FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 09-23-2010, 12:23 PM
Rawhide Report
 
Default rawhide report: 20100923 changes

Compose started at Thu Sep 23 08:15:31 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
almanah-0.7.3-3.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
claws-mail-plugins-geolocation-3.7.6-5.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
clutter-gtkmm-0.9.5-1.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
clutter-gtkmm-devel-0.9.5-1.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
emerillon-0.1.2-7.fc14.x86_64 requires librest-0.6.so.0()(64bit)
emerillon-0.1.2-7.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-devel-0.4-26.fc14.i386 requires libgtkjava-2.8.so
frysk-devel-0.4-26.fc14.i386 requires libglibjava-0.2.so
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-devel-0.4-26.fc14.x86_64 requires libglibjava-0.2.so()(64bit)
frysk-devel-0.4-26.fc14.x86_64 requires libgtkjava-2.8.so()(64bit)
frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-gnome-0.4-26.fc14.x86_64 requires libglibjava-0.2.so()(64bit)
frysk-gnome-0.4-26.fc14.x86_64 requires libgtkjava-2.8.so()(64bit)
ghc-darcs-beta-2.4.98.5-1.fc15.x86_64 requires libHShaskeline-0.6.3-ghc6.12.3.so()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-python2-brasero-2.31.1-5.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-brasero-2.31.1-5.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-totem-2.31.1-5.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
intellij-idea-9.0.1.94.399-11.fc14.x86_64 requires jna-examples
libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
libchamplain-gtk-0.6.1-4.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
libchamplain-gtk-devel-0.6.1-4.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10)
1:libopensync-plugin-evolution2-0.22-6.fc14.x86_64 requires libedata-book-1.2.so.3()(64bit)
1:libopensync-plugin-evolution2-0.22-6.fc14.x86_64 requires libedata-cal-1.2.so.8()(64bit)
mail-notification-evolution-plugin-5.4-22.fc14.x86_64 requires libcamel-1.2.so.18()(64bit)
mail-notification-evolution-plugin-5.4-22.fc14.x86_64 requires libcamel-provider-1.2.so.18()(64bit)
meego-panel-devices-0.2.4-2.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
meego-panel-zones-0.2.0-0.1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-app-installer-0.4.0-0.9.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
perl-Gtk2-MozEmbed-0.08-7.fc15.x86_64 requires gecko-libs = 0:1.9.3.0
pyclutter-gtk-0.10.0-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
tracker-evolution-plugin-0.8.17-1.fc15.x86_64 requires libcamel-1.2.so.18()(64bit)
tracker-evolution-plugin-0.8.17-1.fc15.x86_64 requires libcamel-provider-1.2.so.18()(64bit)
wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickWand.so.3
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickCore.so.3
xine-lib-extras-1.1.19-1.fc14.x86_64 requires libMagickWand.so.3()(64bit)
xine-lib-extras-1.1.19-1.fc14.x86_64 requires libMagickCore.so.3()(64bit)



Broken deps for i386
----------------------------------------------------------
almanah-0.7.3-3.fc14.i686 requires libedataserverui-1.2.so.10
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
claws-mail-plugins-geolocation-3.7.6-5.fc15.i686 requires libclutter-gtk-0.10.so.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
emerillon-0.1.2-7.fc14.i686 requires libclutter-gtk-0.10.so.0
emerillon-0.1.2-7.fc14.i686 requires librest-0.6.so.0
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
frysk-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.i386 requires libgtkjava-2.8.so
frysk-devel-0.4-26.fc14.i386 requires libglibjava-0.2.so
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-gnome-0.4-26.fc14.i386 requires libgtkjava-2.8.so
frysk-gnome-0.4-26.fc14.i386 requires libglibjava-0.2.so
frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
ghc-darcs-beta-2.4.98.5-1.fc15.i686 requires libHShaskeline-0.6.3-ghc6.12.3.so
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-python2-brasero-2.31.1-5.fc14.i686 requires libbrasero-media.so.1
gnome-python2-brasero-2.31.1-5.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-totem-2.31.1-5.fc14.i686 requires libgnome-media-profiles.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
intellij-idea-9.0.1.94.399-11.fc14.i686 requires jna-examples
libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
1:libopensync-plugin-evolution2-0.22-6.fc14.i686 requires libedata-book-1.2.so.3
1:libopensync-plugin-evolution2-0.22-6.fc14.i686 requires libedata-cal-1.2.so.8
mail-notification-evolution-plugin-5.4-22.fc14.i686 requires libcamel-provider-1.2.so.18
mail-notification-evolution-plugin-5.4-22.fc14.i686 requires libcamel-1.2.so.18
meego-panel-devices-0.2.4-2.fc15.i686 requires libclutter-gtk-0.10.so.0
meego-panel-zones-0.2.0-0.1.fc15.i686 requires libclutter-gtk-0.10.so.0
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-app-installer-0.4.0-0.9.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
perl-Gtk2-MozEmbed-0.08-7.fc15.i686 requires gecko-libs = 0:1.9.3.0
pyclutter-gtk-0.10.0-2.fc14.i686 requires libclutter-gtk-0.10.so.0
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
tracker-evolution-plugin-0.8.17-1.fc15.i686 requires libcamel-provider-1.2.so.18
tracker-evolution-plugin-0.8.17-1.fc15.i686 requires libcamel-1.2.so.18
wfut-1.1.0-8.fc12.i686 requires libgcj.so.10
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickWand.so.3
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickCore.so.3



New package: BEDTools-2.9.0-5.fc13
A flexible suite of utilities for comparing genomic features

New package: ghc-terminfo-0.3.1.3-1.fc15
Haskell terminfo library

New package: perl-STD-32116-1.fc15
The Standard Perl 6 Grammar

New package: perl-Text-Hunspell-2.01-2.fc15
Perl interface to the Hunspell library

New package: spyder-2.0.0-0.1.beta3.fc15
Scientific Python Development Environment


Updated Packages:

PyQt4-4.7.7-1.fc15
------------------
* Wed Sep 22 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.7.7-1
- PyQt-x11-gpl-4.7.7


abiword-2.8.6-2.fc15
--------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> - 1:2.8.6-2
- Move abiword gui help from the library to the app. Fixes 578596


apcupsd-3.14.8-2.fc15
---------------------
* Wed Sep 22 2010 Michal Hlavinka <mhlavink@redhat.com> - 3.14.8-2
- fix c++ code linking (FTBFS) (#631288)


brasero-2.31.92-1.fc15
----------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.92-1
- Update to 2.31.92


bzip2-1.0.6-1.fc15
------------------
* Wed Sep 22 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 1.0.6-1
- update to 1.0.6


clamav-0.96.3-1500.fc15
-----------------------
* Wed Sep 22 2010 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de> - 0.96.3-1500
- updated to 0.96.3
- fixes CVE-2010-0405 in shipped bzlib.c copy


control-center-2.90.1-1.fc15
----------------------------
* Wed Sep 22 2010 Bastien Nocera <bnocera@redhat.com> 2.90.1-1
- Update to 2.90.1


dspam-3.9.0-9.fc15
------------------
* Wed Sep 22 2010 Nathanael Noblet <nathanael@gnat.ca> - 3.9.0-9
- Update cron job to be silent on success
- Patch hash utils


etoys-4.1.2387-1.fc15
---------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> - 4.1.2387-1
- New upstream stable 4.1.2387 release


evince-2.31.92-5.fc15
---------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.92-5
- Fix build against newer gtk

* Tue Sep 21 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.92-4
- Rebuild against newer gobject-introspection

* Mon Sep 13 2010 Marek Kasik <mkasik@redhat.com> - 2.31.92-3
- Fix file attributes for nautilus files


ghc-haskeline-0.6.3.1-1.fc15
----------------------------
* Thu Sep 23 2010 Jens Petersen <petersen@redhat.com> - 0.6.3.1-1
- update to 0.6.3.1
- depend on optional ghc-terminfo-devel


gnome-python2-extras-2.25.3-21.fc15
-----------------------------------
* Wed Sep 22 2010 Martin Stransky <stransky@redhat.com> - 2.25.3-21
- Rebuild against newer gecko


gnome-settings-daemon-2.90.1-1.fc15
-----------------------------------
* Wed Sep 22 2010 Bastien Nocera <bnocera@redhat.com> 2.90.1-1
- Update to 2.90.1


gssdp-0.8.0-2.fc15
------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> 0.8.0-2
- Rebuild against newer gobject-introspection


gtk3-engines-2.90.3.1-5.gitbfabc48.fc15
---------------------------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> 2.90.3.1-5.gitbfabc48
- git snapshot


gupnp-0.14.0-2.fc15
-------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> 0.14.0-2
- Rebuild against newer gobject-introspection


gupnp-av-0.6.0-2.fc15
---------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> 0.6.0-2
- Rebuild against newer gobject-introspection


honeyd-1.5c-11.fc15
-------------------
* Wed Sep 22 2010 Peter Vrabec <pvrabec@redhat.com> 1.5c-11
- rebuild

* Wed Aug 11 2010 David Malcolm <dmalcolm@redhat.com> - 1.5c-10
- recompiling .py files against Python 2.7 (rhbz#623317)


icu-4.4.1-5.fc15
----------------
* Wed Sep 22 2010 Caolán McNamara <caolanm@redhat.com> - 4.4.1-5
- upstream patches


jana-0.4.5-0.9.20100520gitacd72f2.fc15
--------------------------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> 0.4.5-0.9.20100520gitb416a41
- Drop gtk-doc requires

* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> 0.4.5-0.8.20100520gitb416a41
- Bump build

* Mon Jul 26 2010 Peter Robinson <pbrobinson@gmail.com> 0.4.5-0.7.20100520gitacd72f2
- new upstream git snapshot


json-glib-0.11.3-0.1.git19b0b87.fc15
------------------------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> - 0.11.3-0.1.git19b0b87
- git snapshot


kde-plasma-networkmanagement-0.9-0.25.20100920.fc15
---------------------------------------------------
* Wed Sep 22 2010 Rex Dieter <rdieter@fedoraproject.org> 1:0.9-0.25.20100920
- make plasma_applet unconditional
- include javascript to enable nm plasmoid in systray, kde45+ (#604798)

* Mon Sep 20 2010 Rex Dieter <rdieter@fedoraproject.org> 1:0.9-0.24.20100920
- 20100920 snapshot
- Obsoletes: knetworkmanager , if built against kde-4.5 (#604798)


kexec-tools-2.0.0-39.fc15
-------------------------
* Wed Sep 22 2010 Neil Horman <nhorman@redhat.com> - 2.0.0-39
- fix finding modalias/mkdumprd hang (bz 635893)


libccss-0.3.1-5.fc15
--------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> 0.3.1-5
- Bump build


libgconf-java-2.12.6-1.fc15
---------------------------
* Wed Sep 22 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2.12.6-1
- update to 2.12.6


libgdata-0.6.4-5.fc15
---------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> - 0.6.4-5
- Rebuild with newer gobject-introspection
- Disable tests


libgee-0.5.3-1.fc15
-------------------
* Thu Sep 23 2010 Michel Salim <salimma@fedoraproject.org> - 0.5.3-1
- Update to 0.5.3
- Rebuild against newer gobject-introspection


libguestfs-1.5.18-1.fc15
------------------------
* Wed Sep 22 2010 Richard Jones <rjones@redhat.com> - 1:1.5.18-1
- New upstream development version 1.5.18.
- Note that guestfish '-a' and '-d' options were broken in 1.5.17, so
upgrading to this version is highly recommended.


libmx-1.1.0-2.fc15
------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> 1.1.0-2
- Rebuild against newer gobject-introspection


libsocialweb-0.25.4-1.fc15
--------------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> 0.25.4-1
- Update to 0.25.4


nautilus-2.90.1-4.gitf3bbee7.fc15
---------------------------------
* Tue Sep 21 2010 Matthias Clasen <mclasen@redhat.com> - 2.90.1-4.gitf3bbee7
- git snapshot
- Rebuild against newer gobject-introspection


ncid-0.79-1.fc15
----------------
* Wed Sep 22 2010 Eric Sandeen <sandeen@redhat.com> 0.79-1
- New upstream version


olpc-powerd-28-1.fc15
---------------------
* Wed Sep 22 2010 Daniel Drake <dsd@laptop.org>
- 28-1
- Update to v28, update for Upstart 0.6


pacemaker-1.1.3-1.fc15
----------------------
* Tue Sep 21 2010 Andrew Beekhof <andrew@beekhof.net> - 1.1.3-1
- Upstream release of 1.1.3
+ High: crmd: Use the correct define/size for lrm resource IDs
+ High: crmd: Bug lf#2458 - Ensure stop actions always have the relevant resource attributes
+ High: crmd: Ensure we activate the DC timer if we detect an alternate DC
+ High: mcp: Correctly initialize the string containing the list of active daemons
+ High: mcp: Fix the expansion of the pid file in the init script
+ High: mcp: Tell chkconfig we need to shut down early on
+ High: PE: Bug lf#2476 - Repair on-fail=block for groups and primitive resources
+ High: PE: Do not demote resources because something that requires it can't run
+ High: PE: Rewrite the ordering constraint logic to be simplicity, clarity and maintainability
+ High: PE: Wait until stonith is available, don't fall back to shutdown for nodes requesting termination
+ High: PE: Prevent segfault by ensuring the arguments to do_calculations() are initialized
+ High: stonith: Bug lf#2461 - Prevent segfault by not looking up operations if the hashtable hasn't been initialized yet
+ High: Stonith: Bug lf#2473 - Ensure stonith operations complete within the timeout and are terminated if they run too long
+ High: stonith: Bug lf#2473 - Gracefully handle remote operations that arrive late (after we've done notifications)
+ High: stonith: Bug lf#2473 - Add the timeout at the top level where the daemon is looking for it
+ High: stonith: Bug lf#2473 - Ensure timeouts are included for fencing operations
+ High: Stonith: Use the timeout specified by the user
+ High: Tools: Bug lf#2456 - Fix assertion failure in crm_resource

* Mon Jul 26 2010 Andrew Beekhof <andrew@beekhof.net> - 1.1.3-0.1-b3cb4f4a30ae.hg
- Pre-release version of 1.1.3
+ High: ais: Bug lf2401 - Improved processing when the peer crmd processes join/leave
+ High: ais: fix list of active processes sent to clients (bnc#603685)
+ High: ais: Move the code for finding uid before the fork so that the child does no logging
+ High: ais: Resolve coverity CONSTANT_EXPRESSION_RESULT defects
+ High: cib: Also free query result for xpath operations that return more than one hit
+ High: cib: Attempt to resolve memory corruption when forking a child to write the cib to disk
+ High: cib: Correctly free memory when writing out the cib to disk
+ High: cib: Fix the application of unversioned diffs
+ High: cib: Remove old developmental error logging
+ High: cib: Restructure the 'valid peer' check for deciding which instructions to ignore
+ High: Core: Bug lf#2401 - Backed out changeset 6e6980376f01
+ High: Core: Correctly unpack HA_Messages containing multiple entries with the same name
+ High: Core: crm_count_member() should only track nodes that have the full stack up
+ High: Core: New developmental logging system inspired by the kernel and a PoC from Lars Ellenberg
+ High: crmd: All nodes should see status updates, not just he DC
+ High: crmd: Allow non-DC nodes to clear failcounts too
+ High: crmd: Base DC election on process relative uptime
+ High: crmd: Bug lf#2439 - cancel_op() can also return HA_RSCBUSY
+ High: crmd: Bug lf#2439 - Handle asynchronous notification of resource deletion events
+ High: crmd: Fix assertion failure when performing async resource failures
+ High: crmd: Fix handling of async resource deletion results
+ High: crmd: Include the action for crm graph operations
+ High: crmd: Make sure the membership cache is accurate after a sucessful fencing operation
+ High: crmd: Make sure we always poke the FSA after a transition to clear any TE_HALT actions
+ High: crmd: Offer crm-level membership once the peer starts the crmd process
+ High: crmd: Only need to request quorum update for plugin based clusters
+ High: crmd: Prevent everyone from loosing DC elections by correctly initializing all relevant variables
+ High: crmd: Prevent segmentation fault
+ High: crmd: several fixes for async resource delete
+ High: mcp: Add missing headers when built without heartbeat support
+ High: mcp: New master control process for (re)spawning pacemaker daemons
+ High: PE: Avoid creating invalid ordering constraints for probes that are not needed
+ High: PE: Bug lf#1959 - Fail unmanaged resources should not prevent other services from shutting down
+ High: PE: Bug lf#2422 - Ordering dependencies on partially active groups not observed properly
+ High: PE: Bug lf#2424 - Use notify oepration definition if it exists in the configuration
+ High: PE: Bug lf#2433 - No services should be stopped until probes finish
+ High: PE: Bug lf#2453 - Enforce clone ordering in the absense of colocation constraints
+ High: PE: Correctly detect when there is a real failcount that expired and needs to be cleared
+ High: PE: Correctly handle pseudo action creation
+ High: PE: Correctly order clone startup after group/clone start
+ High: PE: Fix colocation for interleaved clones
+ High: PE: Fix colocation with partially active groups
+ High: PE: Fix potential use-after-free defect from coverity
+ High: PE: Fix previous merge
+ High: PE: Fix use-after-free in order_actions() reported by valgrind
+ High: PE: Prevent endless loop when looking for operation definitions in the configuration
+ High: Resolve coverity RESOURCE_LEAK defects
+ High: Shell: Complete the transition to using crm_attribute instead of crm_failcount and crm_standby
+ High: stonith: Advertise stonith-ng options in the metadata
+ High: stonith: Correctly parse pcmk_host_list parameters that appear on a single line
+ High: stonith: Map poweron/poweroff back to on/off expected by the stonith tool from cluster-glue
+ High: stonith: pass the configuration to the stonith program via environment variables (bnc#620781)
+ High: Support starting plugin-based Pacemaker clusters with the MCP as well
+ High: tools: crm_report - corosync.conf wont necessarily contain the text 'pacemaker' anymore
+ High: tools: crm_simulate - Resolve coverity USE_AFTER_FREE defect
+ High: Tools: Drop the 'pingd' daemon and resource agent in favor of ocfacemakering
+ High: Tools: Fix recently introduced use-of-NULL
+ High: Tools: Fix use-after-free defect from coverity


perl-DBD-CSV-0.31-1.fc15
------------------------
* Wed Sep 22 2010 Petr Pisar <ppisar@redhat.com> - 0.31-1
- 0.31 bump
- Remove unversioned Requires


perl-File-HomeDir-0.93-1.fc15
-----------------------------
* Wed Sep 22 2010 Petr Pisar <ppisar@redhat.com> - 0.93-1
- 0.93 bump
- Consolidate dependencies
- Remove unversioned Requires
- Update Summary and Description
- Remove unneded file permission fixes


perl-PPIx-Regexp-0.011-1.fc15
-----------------------------
* Wed Sep 22 2010 Petr Pisar <ppisar@redhat.com> - 0.011-1
- 0.011 bump
- Remove unversioned Requires


perl-Text-Aligner-0.07-1.fc15
-----------------------------
* Wed Sep 22 2010 Petr Pisar <ppisar@redhat.com> - 0.07-1
- 0.07 bump
- Require 2.01 Term::ANSIColor, filter unversioned one out


perl-Text-FindIndent-0.09-1.fc15
--------------------------------
* Wed Sep 22 2010 Petr Pisar <ppisar@redhat.com> - 0.09-1
- 0.09 bump


perl-Text-Table-1.116-1.fc15
----------------------------
* Wed Sep 22 2010 Petr Pisar <ppisar@redhat.com> - 1.116-1
- 1.116 bump
- Filter unversioned Text::Alignt Requires out


perl-URI-1.55-1.fc15
--------------------

perl-WebService-Validator-HTML-W3C-0.26-2.fc15
----------------------------------------------
* Wed Sep 22 2010 Petr Pisar <ppisar@redhat.com> - 0.26-2
- Test PODs

* Wed Sep 22 2010 Petr Pisar <ppisar@redhat.com> - 0.26-1
- 0.26 bump


perl-Wx-Perl-ProcessStream-0.28-1.fc15
--------------------------------------
* Wed Sep 22 2010 Marcela Mašláňová <mmaslano@redhat.com> - 0.28-1
- update, works with Wx > 0.97


perl-XML-Twig-3.35-1.fc15
-------------------------
* Tue Sep 21 2010 Marcela Mašláňová <mmaslano@redhat.com> 3.35-1
- update


pitivi-0.13.5-1.fc15
--------------------
* Wed Sep 22 2010 Chen Lei <supercyper@163.com> - 0.13.5-1
- Update to 0.13.5


python-paste-1.7.5.1-1.fc15
---------------------------
* Wed Sep 22 2010 Luke Macken <lmacken@redhat.com> - 1.7.5.1-1
- 1.7.5.1 upstream release


seamonkey-2.0.8-1.fc15
----------------------
* Wed Sep 22 2010 Martin Stransky <stransky@redhat.com> 2.0.8-1
- Update to 2.0.8

* Tue Jul 20 2010 Martin Stransky <stransky@redhat.com> 2.0.6-1
- Update to 2.0.6


selinux-policy-3.9.5-3.fc15
---------------------------
* Tue Sep 21 2010 Dan Walsh <dwalsh@redhat.com> 3.9.5-3
- Fix up Xguest policy


setuptool-1.19.11-1.fc15
------------------------
* Wed Sep 22 2010 Michal Hlavinka <mhlavink@redhat.com> 1.19.11-1
- update translations


sugar-turtleart-98-1.fc15
-------------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> - 98-1
- New 98 release

* Wed Aug 18 2010 Sebastian Dziallas <sebastian@when.com> - 94-1
- New upstream release


telepathy-mission-control-5.6.0-1.fc15
--------------------------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> - 1:5.6.0-1
- Update to 5.6.0.


tig-0.16.2-1.fc15
-----------------
* Wed Sep 22 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 0.16.2-1
- Update to 0.16.2


totem-pl-parser-2.31.92-1.fc15
------------------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> 2.31.92-1
- Update to 2.31.92
- Rebuild against newer gobject-introspection


twitter-glib-0.9.8-6.fc15
-------------------------
* Wed Sep 22 2010 Peter Robinson <pbrobinson@gmail.com> 0.9.8-6
- Drop gtk-doc dep


vala-0.10.0-1.fc15
------------------
* Wed Sep 22 2010 Matthias Clasen <mclasen@redhat.com> - 0.10.0-1
- Update to 0.10.0
- Work with gobject-introspection >= 0.9.5


vim-7.3.011-1.fc15
------------------
* Wed Sep 22 2010 Karsten Hopp <karsten@redhat.com> 7.3.011-1
- update to VIM 7.3 patchlevel 011


xmonad-0.9.1-7.fc15
-------------------
* Thu Sep 23 2010 Jens Petersen <petersen@redhat.com> - 0.9.1-7
- xmonad-start should run xterm in background
- improve README.fedora more



Summary:
Added Packages: 5
Removed Packages: 0
Modified Packages: 57
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 06:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org