FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 09-22-2010, 06:32 AM
"Prasad H. L."
 
Default Why is Coin3d version 3 and Pivy not in Fedora

Hi,

I was trying to find out why is coin3d version 3.1.3 (latest stable
version) and its python binding (pivy) not in fedora. All I managed to
get was a bugzilla thread
https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
which was talking about getting coin3d version 3 for Fedora. However,
that thread is already an year old. Besides, coin 4x version (though
alpha currently) is already coming up as well. Could somebody give me
pointers in this direction? I would be happy to be part of packaging
these for Fedora...

Regards,
Prasad
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 07:59 AM
Ralf Corsepius
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 09/22/2010 08:32 AM, Prasad H. L. wrote:
> Hi,
>
> I was trying to find out why is coin3d version 3.1.3 (latest stable
> version) and its python binding (pivy) not in fedora. All I managed to
> get was a bugzilla thread
> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
> which was talking about getting coin3d version 3 for Fedora. However,
> that thread is already an year old.
I am the packager of Coin2 and other Coin/Inventor related packages.

The problem with Coin3 are
a) It is incompatble to Coin2
b) It can not be installed in parallel to Coin2

I have rpm pending addressing both issues, but haven't found sufficient
time to submit them to Fedora.

> Besides, coin 4x version (though
> alpha currently) is already coming up as well.
No idea where you've got this information from.

I am closely monitoring Coin's development but haven't noticed any
indication for such claims.

> Could somebody give me
> pointers in this direction? I would be happy to be part of packaging
> these for Fedora...

As written above, I have packages ready and can submit them at any time.

Ralf
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 07:59 AM
Ralf Corsepius
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 09/22/2010 08:32 AM, Prasad H. L. wrote:
> Hi,
>
> I was trying to find out why is coin3d version 3.1.3 (latest stable
> version) and its python binding (pivy) not in fedora. All I managed to
> get was a bugzilla thread
> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
> which was talking about getting coin3d version 3 for Fedora. However,
> that thread is already an year old.
I am the packager of Coin2 and other Coin/Inventor related packages.

The problem with Coin3 are
a) It is incompatble to Coin2
b) It can not be installed in parallel to Coin2

I have rpm pending addressing both issues, but haven't found sufficient
time to submit them to Fedora.

> Besides, coin 4x version (though
> alpha currently) is already coming up as well.
No idea where you've got this information from.

I am closely monitoring Coin's development but haven't noticed any
indication for such claims.

> Could somebody give me
> pointers in this direction? I would be happy to be part of packaging
> these for Fedora...

As written above, I have packages ready and can submit them at any time.

Ralf
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 08:38 AM
"Prasad H. L."
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 22 September 2010 13:29, Ralf Corsepius <rc040203@freenet.de> wrote:
> On 09/22/2010 08:32 AM, Prasad H. L. wrote:
>>
>> Hi,
>>
>> I was trying to find out why is coin3d version 3.1.3 (latest stable
>> version) and its python binding (pivy) not in fedora. All I managed to
>> get was a bugzilla thread
>> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
>> which was talking about getting coin3d version 3 for Fedora. However,
>> that thread is already an year old.
>
> I am the packager of Coin2 and other Coin/Inventor related packages.
>
> The problem with Coin3 are
> a) It is incompatble to Coin2
> b) It can not be installed in parallel to Coin2
>
> I have rpm pending addressing both issues, but haven't found sufficient time
> to submit them to Fedora.

Nice to know that you have an rpm for this. Have you packaged pivy as well?

Kindly let me know if I could be of any assistance in this.

>
>> Besides, coin 4x version (though
>> alpha currently) is already coming up as well.
>
> No idea where you've got this information from.
>
> I am closely monitoring Coin's development but haven't noticed any
> indication for such claims.

I was looking at the documentation of Coin available at
http://coin3d.org/doc. One section is for 4x.

>
>> Could somebody give me
>> pointers in this direction? I would be happy to be part of packaging
>> these for Fedora...
>
> As written above, I have packages ready and can submit them at any time.
>
> Ralf
>

Regards,
Prasad
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 08:38 AM
"Prasad H. L."
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 22 September 2010 13:29, Ralf Corsepius <rc040203@freenet.de> wrote:
> On 09/22/2010 08:32 AM, Prasad H. L. wrote:
>>
>> Hi,
>>
>> I was trying to find out why is coin3d version 3.1.3 (latest stable
>> version) and its python binding (pivy) not in fedora. All I managed to
>> get was a bugzilla thread
>> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
>> which was talking about getting coin3d version 3 for Fedora. However,
>> that thread is already an year old.
>
> I am the packager of Coin2 and other Coin/Inventor related packages.
>
> The problem with Coin3 are
> a) It is incompatble to Coin2
> b) It can not be installed in parallel to Coin2
>
> I have rpm pending addressing both issues, but haven't found sufficient time
> to submit them to Fedora.

Nice to know that you have an rpm for this. Have you packaged pivy as well?

Kindly let me know if I could be of any assistance in this.

>
>> Besides, coin 4x version (though
>> alpha currently) is already coming up as well.
>
> No idea where you've got this information from.
>
> I am closely monitoring Coin's development but haven't noticed any
> indication for such claims.

I was looking at the documentation of Coin available at
http://coin3d.org/doc. One section is for 4x.

>
>> Could somebody give me
>> pointers in this direction? I would be happy to be part of packaging
>> these for Fedora...
>
> As written above, I have packages ready and can submit them at any time.
>
> Ralf
>

Regards,
Prasad
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 08:54 AM
Ralf Corsepius
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 09/22/2010 10:38 AM, Prasad H. L. wrote:
> On 22 September 2010 13:29, Ralf Corsepius<rc040203@freenet.de> wrote:
>> On 09/22/2010 08:32 AM, Prasad H. L. wrote:
>>> Hi,
>>>
>>> I was trying to find out why is coin3d version 3.1.3 (latest stable
>>> version) and its python binding (pivy) not in fedora. All I managed to
>>> get was a bugzilla thread
>>> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
>>> which was talking about getting coin3d version 3 for Fedora. However,
>>> that thread is already an year old.
>> I am the packager of Coin2 and other Coin/Inventor related packages.
>>
>> The problem with Coin3 are
>> a) It is incompatble to Coin2
>> b) It can not be installed in parallel to Coin2
>>
>> I have rpm pending addressing both issues, but haven't found sufficient time
>> to submit them to Fedora.
> Nice to know that you have an rpm for this. Have you packaged pivy as well?
I need to check. I once had one (based on somebody else's submission to
Fedora), but don't know if I still have it around, because I don't have
any use for it.

> Kindly let me know if I could be of any assistance in this.
>
Will do so.

>>> Besides, coin 4x version (though
>>> alpha currently) is already coming up as well.
>> No idea where you've got this information from.
>>
>> I am closely monitoring Coin's development but haven't noticed any
>> indication for such claims.
> I was looking at the documentation of Coin available at
> http://coin3d.org/doc. One section is for 4x.
OK, this is the first indication I read about it. No idea, how old this
piece of information is (the page claims to have been modified Sep 20),
in particular if this is new or outdated.

Fact is Coin3d's development has been very, very silent through this
year, with their mailing lists appearing to be almost dead
(c.f. https://mailman.coin3d.org/pipermail/coin-discuss/)

Ralf

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 08:54 AM
Ralf Corsepius
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 09/22/2010 10:38 AM, Prasad H. L. wrote:
> On 22 September 2010 13:29, Ralf Corsepius<rc040203@freenet.de> wrote:
>> On 09/22/2010 08:32 AM, Prasad H. L. wrote:
>>> Hi,
>>>
>>> I was trying to find out why is coin3d version 3.1.3 (latest stable
>>> version) and its python binding (pivy) not in fedora. All I managed to
>>> get was a bugzilla thread
>>> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
>>> which was talking about getting coin3d version 3 for Fedora. However,
>>> that thread is already an year old.
>> I am the packager of Coin2 and other Coin/Inventor related packages.
>>
>> The problem with Coin3 are
>> a) It is incompatble to Coin2
>> b) It can not be installed in parallel to Coin2
>>
>> I have rpm pending addressing both issues, but haven't found sufficient time
>> to submit them to Fedora.
> Nice to know that you have an rpm for this. Have you packaged pivy as well?
I need to check. I once had one (based on somebody else's submission to
Fedora), but don't know if I still have it around, because I don't have
any use for it.

> Kindly let me know if I could be of any assistance in this.
>
Will do so.

>>> Besides, coin 4x version (though
>>> alpha currently) is already coming up as well.
>> No idea where you've got this information from.
>>
>> I am closely monitoring Coin's development but haven't noticed any
>> indication for such claims.
> I was looking at the documentation of Coin available at
> http://coin3d.org/doc. One section is for 4x.
OK, this is the first indication I read about it. No idea, how old this
piece of information is (the page claims to have been modified Sep 20),
in particular if this is new or outdated.

Fact is Coin3d's development has been very, very silent through this
year, with their mailing lists appearing to be almost dead
(c.f. https://mailman.coin3d.org/pipermail/coin-discuss/)

Ralf

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 09:06 AM
"Prasad H. L."
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 22 September 2010 14:24, Ralf Corsepius <rc040203@freenet.de> wrote:
> *On 09/22/2010 10:38 AM, Prasad H. L. wrote:
>>
>> On 22 September 2010 13:29, Ralf Corsepius<rc040203@freenet.de> *wrote:
>>>
>>> On 09/22/2010 08:32 AM, Prasad H. L. wrote:
>>>>
>>>> Hi,
>>>>
>>>> I was trying to find out why is coin3d version 3.1.3 (latest stable
>>>> version) and its python binding (pivy) not in fedora. All I managed to
>>>> get was a bugzilla thread
>>>> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
>>>> which was talking about getting coin3d version 3 for Fedora. However,
>>>> that thread is already an year old.
>>>
>>> I am the packager of Coin2 and other Coin/Inventor related packages.
>>>
>>> The problem with Coin3 are
>>> a) It is incompatble to Coin2
>>> b) It can not be installed in parallel to Coin2
>>>
>>> I have rpm pending addressing both issues, but haven't found sufficient
>>> time
>>> to submit them to Fedora.
>>
>> Nice to know that you have an rpm for this. Have you packaged pivy as
>> well?
>
> I need to check. I once had one (based on somebody else's submission to
> Fedora), but don't know if I still have it around, because I don't have any
> use for it.

Is the coin version 3 rpm built by you available anywhere for trying
out? Also, kindly let me know regarding pivy rpm if you locate it...


>
>> Kindly let me know if I could be of any assistance in this.
>>
> Will do so.
>
>>>> Besides, coin 4x version (though
>>>> alpha currently) is already coming up as well.
>>>
>>> No idea where you've got this information from.
>>>
>>> I am closely monitoring Coin's development but haven't noticed any
>>> indication for such claims.
>>
>> I was looking at the documentation of Coin available at
>> http://coin3d.org/doc. One section is for 4x.
>
> OK, this is the first indication I read about it. No idea, how old this
> piece of information is (the page claims to have been modified Sep 20), in
> particular if this is new or outdated.
>
> Fact is Coin3d's development has been very, very silent through this year,
> with their mailing lists appearing to be almost dead
> (c.f. https://mailman.coin3d.org/pipermail/coin-discuss/)
>
> Ralf
>
>
Interesting to know that they didn't announce this in the mailing list...

Regards,
Prasad
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 09:06 AM
"Prasad H. L."
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 22 September 2010 14:24, Ralf Corsepius <rc040203@freenet.de> wrote:
> *On 09/22/2010 10:38 AM, Prasad H. L. wrote:
>>
>> On 22 September 2010 13:29, Ralf Corsepius<rc040203@freenet.de> *wrote:
>>>
>>> On 09/22/2010 08:32 AM, Prasad H. L. wrote:
>>>>
>>>> Hi,
>>>>
>>>> I was trying to find out why is coin3d version 3.1.3 (latest stable
>>>> version) and its python binding (pivy) not in fedora. All I managed to
>>>> get was a bugzilla thread
>>>> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
>>>> which was talking about getting coin3d version 3 for Fedora. However,
>>>> that thread is already an year old.
>>>
>>> I am the packager of Coin2 and other Coin/Inventor related packages.
>>>
>>> The problem with Coin3 are
>>> a) It is incompatble to Coin2
>>> b) It can not be installed in parallel to Coin2
>>>
>>> I have rpm pending addressing both issues, but haven't found sufficient
>>> time
>>> to submit them to Fedora.
>>
>> Nice to know that you have an rpm for this. Have you packaged pivy as
>> well?
>
> I need to check. I once had one (based on somebody else's submission to
> Fedora), but don't know if I still have it around, because I don't have any
> use for it.

Is the coin version 3 rpm built by you available anywhere for trying
out? Also, kindly let me know regarding pivy rpm if you locate it...


>
>> Kindly let me know if I could be of any assistance in this.
>>
> Will do so.
>
>>>> Besides, coin 4x version (though
>>>> alpha currently) is already coming up as well.
>>>
>>> No idea where you've got this information from.
>>>
>>> I am closely monitoring Coin's development but haven't noticed any
>>> indication for such claims.
>>
>> I was looking at the documentation of Coin available at
>> http://coin3d.org/doc. One section is for 4x.
>
> OK, this is the first indication I read about it. No idea, how old this
> piece of information is (the page claims to have been modified Sep 20), in
> particular if this is new or outdated.
>
> Fact is Coin3d's development has been very, very silent through this year,
> with their mailing lists appearing to be almost dead
> (c.f. https://mailman.coin3d.org/pipermail/coin-discuss/)
>
> Ralf
>
>
Interesting to know that they didn't announce this in the mailing list...

Regards,
Prasad
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-22-2010, 09:16 AM
Ralf Corsepius
 
Default Why is Coin3d version 3 and Pivy not in Fedora

On 09/22/2010 11:06 AM, Prasad H. L. wrote:
> On 22 September 2010 14:24, Ralf Corsepius<rc040203@freenet.de> wrote:
>> On 09/22/2010 10:38 AM, Prasad H. L. wrote:
>>>
>>> On 22 September 2010 13:29, Ralf Corsepius<rc040203@freenet.de> wrote:
>>>>
>>>> On 09/22/2010 08:32 AM, Prasad H. L. wrote:
>>>>>
>>>>> Hi,
>>>>>
>>>>> I was trying to find out why is coin3d version 3.1.3 (latest stable
>>>>> version) and its python binding (pivy) not in fedora. All I managed to
>>>>> get was a bugzilla thread
>>>>> https://bugzilla.redhat.com/show_bug.cgi?format=multiple&id=458975
>>>>> which was talking about getting coin3d version 3 for Fedora. However,
>>>>> that thread is already an year old.
>>>>
>>>> I am the packager of Coin2 and other Coin/Inventor related packages.
>>>>
>>>> The problem with Coin3 are
>>>> a) It is incompatble to Coin2
>>>> b) It can not be installed in parallel to Coin2
>>>>
>>>> I have rpm pending addressing both issues, but haven't found sufficient
>>>> time
>>>> to submit them to Fedora.
>>>
>>> Nice to know that you have an rpm for this. Have you packaged pivy as
>>> well?
>>
>> I need to check. I once had one (based on somebody else's submission to
>> Fedora), but don't know if I still have it around, because I don't have any
>> use for it.
>
> Is the coin version 3 rpm built by you available anywhere for trying
> out?
Yes. Slightly outdates versions can be found on packman.

e.g.: ftp://ftp.gwdg.de/pub/linux/packman/fedora

> Interesting to know that they didn't announce this in the mailing list...

Exactly - That's why I am wondering if the page you cite above is an
"outdated place holder" or if this page current and "brand new".

I don't know.

Ralf

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 08:10 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org