Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100919 changes (http://www.linux-archive.org/fedora-development/429067-rawhide-report-20100919-changes.html)

Rawhide Report 09-19-2010 12:23 PM

rawhide report: 20100919 changes
 
Compose started at Sun Sep 19 08:15:32 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
ale-0.9.0.3-2.fc14.x86_64 requires libMagickCore.so.3()(64bit)
almanah-0.7.3-3.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
autotrace-0.31.1-24.fc14.i686 requires libMagickCore.so.3
autotrace-0.31.1-24.fc14.x86_64 requires libMagickCore.so.3()(64bit)
claws-mail-plugins-geolocation-3.7.6-5.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
clutter-gtkmm-0.9.5-1.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
clutter-gtkmm-devel-0.9.5-1.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
dmapd-0.0.25-3.fc15.i686 requires libMagickWand.so.3
dmapd-0.0.25-3.fc15.i686 requires libMagickCore.so.3
dmapd-0.0.25-3.fc15.x86_64 requires libMagickWand.so.3()(64bit)
dmapd-0.0.25-3.fc15.x86_64 requires libMagickCore.so.3()(64bit)
dx-4.4.4-16.fc14.x86_64 requires libMagickCore.so.3()(64bit)
dx-libs-4.4.4-16.fc14.i686 requires libMagickCore.so.3
dx-libs-4.4.4-16.fc14.x86_64 requires libMagickCore.so.3()(64bit)
emerillon-0.1.2-7.fc14.x86_64 requires librest-0.6.so.0()(64bit)
emerillon-0.1.2-7.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
entangle-0.1.0-7.fc14.x86_64 requires libmozjs.so()(64bit)
ethos-0.2.2-7.fc15.i686 requires libmozjs.so
ethos-0.2.2-7.fc15.x86_64 requires libmozjs.so()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
gjs-0.7.1-3.fc14.i686 requires libmozjs.so
gjs-0.7.1-3.fc14.x86_64 requires libmozjs.so()(64bit)
1:gnome-bluetooth-2.90.0-5.fc15.x86_64 requires libgnome-control-center.so.1()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-media-2.31.5-5.fc15.x86_64 requires libgnome-control-center.so.1()(64bit)
gnome-panel-2.31.90-1.fc15.x86_64 requires libedataserverui-1.2.so.10()(64bit)
gnome-python2-brasero-2.31.1-5.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-brasero-2.31.1-5.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-totem-2.31.1-5.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gnome-shell-2.31.5-5.fc14.x86_64 requires libmozjs.so()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
gxine-0.5.905-3.fc13.x86_64 requires libmozjs.so()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
imageinfo-0.05-10.fc14.x86_64 requires libMagickCore.so.3()(64bit)
inkscape-0.48.0-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
inkscape-0.48.0-1.fc15.x86_64 requires libMagick++.so.3()(64bit)
inkscape-view-0.48.0-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
inkscape-view-0.48.0-1.fc15.x86_64 requires libMagick++.so.3()(64bit)
intellij-idea-9.0.1.94.399-11.fc14.x86_64 requires jna-examples
jana-0.4.5-0.7.20100520gitacd72f2.fc14.i686 requires libedataserverui-1.2.so.10
jana-0.4.5-0.7.20100520gitacd72f2.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
libchamplain-gtk-0.6.1-4.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
libchamplain-gtk-devel-0.6.1-4.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10)
libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
1:libopensync-plugin-evolution2-0.22-6.fc14.x86_64 requires libedata-book-1.2.so.3()(64bit)
1:libopensync-plugin-evolution2-0.22-6.fc14.x86_64 requires libedata-cal-1.2.so.8()(64bit)
libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
mail-notification-evolution-plugin-5.4-22.fc14.x86_64 requires libcamel-1.2.so.18()(64bit)
mail-notification-evolution-plugin-5.4-22.fc14.x86_64 requires libcamel-provider-1.2.so.18()(64bit)
matahari-0.0.5-1.fc14.x86_64 requires libqmf.so.1()(64bit)
meego-panel-devices-0.2.4-2.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
meego-panel-zones-0.2.0-0.1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-app-installer-0.4.0-0.9.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
nip2-7.22.2-1.fc15.x86_64 requires libMagickWand.so.3()(64bit)
nip2-7.22.2-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
openvrml-javascript-0.18.6-3.fc14.x86_64 requires libmozjs.so()(64bit)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
oxine-0.7.1-6.fc14.x86_64 requires libMagickWand.so.3()(64bit)
oxine-0.7.1-6.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pfstools-1.8.1-1.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pfstools-1.8.1-1.fc14.x86_64 requires libMagick++.so.3()(64bit)
pfstools-imgmagick-1.8.1-1.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pfstools-imgmagick-1.8.1-1.fc14.x86_64 requires libMagick++.so.3()(64bit)
php-magickwand-1.0.8-6.fc14.x86_64 requires libMagickWand.so.3()(64bit)
php-magickwand-1.0.8-6.fc14.x86_64 requires libMagickCore.so.3()(64bit)
psiconv-0.9.8-5.fc14.i686 requires libMagickCore.so.3
psiconv-0.9.8-5.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pyclutter-gtk-0.10.0-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
q-magick-7.11-7.fc14.x86_64 requires libMagickCore.so.3()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
seahorse-2.31.91-1.fc15.i686 requires libgcr.so.0
seahorse-2.31.91-1.fc15.x86_64 requires libgcr.so.0()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
tracker-evolution-plugin-0.8.17-1.fc15.x86_64 requires libcamel-1.2.so.18()(64bit)
tracker-evolution-plugin-0.8.17-1.fc15.x86_64 requires libcamel-provider-1.2.so.18()(64bit)
vips-7.22.2-1.fc15.i686 requires libMagickWand.so.3
vips-7.22.2-1.fc15.i686 requires libMagickCore.so.3
vips-7.22.2-1.fc15.x86_64 requires libMagickWand.so.3()(64bit)
vips-7.22.2-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
vips-python-7.22.2-1.fc15.x86_64 requires libMagickWand.so.3()(64bit)
vips-python-7.22.2-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
vips-tools-7.22.2-1.fc15.x86_64 requires libMagickWand.so.3()(64bit)
vips-tools-7.22.2-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickWand.so.3
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickCore.so.3
xine-lib-extras-1.1.19-1.fc14.x86_64 requires libMagickWand.so.3()(64bit)
xine-lib-extras-1.1.19-1.fc14.x86_64 requires libMagickCore.so.3()(64bit)
xulrunner-python-1.9.2-4.20100111hg.fc14.x86_64 requires libmozjs.so()(64bit)



Broken deps for i386
----------------------------------------------------------
ale-0.9.0.3-2.fc14.i686 requires libMagickCore.so.3
almanah-0.7.3-3.fc14.i686 requires libedataserverui-1.2.so.10
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
autotrace-0.31.1-24.fc14.i686 requires libMagickCore.so.3
claws-mail-plugins-geolocation-3.7.6-5.fc15.i686 requires libclutter-gtk-0.10.so.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
dmapd-0.0.25-3.fc15.i686 requires libMagickWand.so.3
dmapd-0.0.25-3.fc15.i686 requires libMagickCore.so.3
dx-4.4.4-16.fc14.i686 requires libMagickCore.so.3
dx-libs-4.4.4-16.fc14.i686 requires libMagickCore.so.3
emerillon-0.1.2-7.fc14.i686 requires libclutter-gtk-0.10.so.0
emerillon-0.1.2-7.fc14.i686 requires librest-0.6.so.0
entangle-0.1.0-7.fc14.i686 requires libmozjs.so
ethos-0.2.2-7.fc15.i686 requires libmozjs.so
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
frysk-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
gjs-0.7.1-3.fc14.i686 requires libmozjs.so
1:gnome-bluetooth-2.90.0-5.fc15.i686 requires libgnome-control-center.so.1
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-media-2.31.5-5.fc15.i686 requires libgnome-control-center.so.1
gnome-panel-2.31.90-1.fc15.i686 requires libedataserverui-1.2.so.10
gnome-python2-brasero-2.31.1-5.fc14.i686 requires libbrasero-media.so.1
gnome-python2-brasero-2.31.1-5.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-totem-2.31.1-5.fc14.i686 requires libgnome-media-profiles.so.0
gnome-shell-2.31.5-5.fc14.i686 requires libmozjs.so
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
gxine-0.5.905-3.fc13.i686 requires libmozjs.so
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
imageinfo-0.05-10.fc14.i686 requires libMagickCore.so.3
inkscape-0.48.0-1.fc15.i686 requires libMagick++.so.3
inkscape-0.48.0-1.fc15.i686 requires libMagickCore.so.3
inkscape-view-0.48.0-1.fc15.i686 requires libMagick++.so.3
inkscape-view-0.48.0-1.fc15.i686 requires libMagickCore.so.3
intellij-idea-9.0.1.94.399-11.fc14.i686 requires jna-examples
jana-0.4.5-0.7.20100520gitacd72f2.fc14.i686 requires libedataserverui-1.2.so.10
libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
1:libopensync-plugin-evolution2-0.22-6.fc14.i686 requires libedata-book-1.2.so.3
1:libopensync-plugin-evolution2-0.22-6.fc14.i686 requires libedata-cal-1.2.so.8
libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
mail-notification-evolution-plugin-5.4-22.fc14.i686 requires libcamel-provider-1.2.so.18
mail-notification-evolution-plugin-5.4-22.fc14.i686 requires libcamel-1.2.so.18
matahari-0.0.5-1.fc14.i686 requires libqmf.so.1
meego-panel-devices-0.2.4-2.fc15.i686 requires libclutter-gtk-0.10.so.0
meego-panel-zones-0.2.0-0.1.fc15.i686 requires libclutter-gtk-0.10.so.0
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-app-installer-0.4.0-0.9.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
nip2-7.22.2-1.fc15.i686 requires libMagickWand.so.3
nip2-7.22.2-1.fc15.i686 requires libMagickCore.so.3
openvrml-javascript-0.18.6-3.fc14.i686 requires libmozjs.so
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
oxine-0.7.1-6.fc14.i686 requires libMagickWand.so.3
oxine-0.7.1-6.fc14.i686 requires libMagickCore.so.3
pfstools-1.8.1-1.fc14.i686 requires libMagickCore.so.3
pfstools-1.8.1-1.fc14.i686 requires libMagick++.so.3
pfstools-imgmagick-1.8.1-1.fc14.i686 requires libMagickCore.so.3
pfstools-imgmagick-1.8.1-1.fc14.i686 requires libMagick++.so.3
php-magickwand-1.0.8-6.fc14.i686 requires libMagickWand.so.3
php-magickwand-1.0.8-6.fc14.i686 requires libMagickCore.so.3
psiconv-0.9.8-5.fc14.i686 requires libMagickCore.so.3
pyclutter-gtk-0.10.0-2.fc14.i686 requires libclutter-gtk-0.10.so.0
q-magick-7.11-7.fc14.i686 requires libMagickCore.so.3
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
seahorse-2.31.91-1.fc15.i686 requires libgcr.so.0
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
tracker-evolution-plugin-0.8.17-1.fc15.i686 requires libcamel-provider-1.2.so.18
tracker-evolution-plugin-0.8.17-1.fc15.i686 requires libcamel-1.2.so.18
vips-7.22.2-1.fc15.i686 requires libMagickWand.so.3
vips-7.22.2-1.fc15.i686 requires libMagickCore.so.3
vips-python-7.22.2-1.fc15.i686 requires libMagickWand.so.3
vips-python-7.22.2-1.fc15.i686 requires libMagickCore.so.3
vips-tools-7.22.2-1.fc15.i686 requires libMagickWand.so.3
vips-tools-7.22.2-1.fc15.i686 requires libMagickCore.so.3
wfut-1.1.0-8.fc12.i686 requires libgcj.so.10
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickWand.so.3
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickCore.so.3
xulrunner-python-1.9.2-4.20100111hg.fc14.i686 requires libmozjs.so



New package: mingw32-gdk-pixbuf-2.21.7-1.fc15
MinGW Windows GDK Pixbuf library


Updated Packages:

fbreader-0.12.10-2.fc15
-----------------------
* Sun Sep 19 2010 Michel Salim <salimma@fedoraproject.org> - 0.12.10-2
- Fix for compiling under GCC 4.5 (filed upstream, #384)


frepple-0.8.1-1.fc15
--------------------
* Sat Sep 18 2010 Johan De Taeye <jdetaeye@users.sourceforge.net> 0.8.1-1
- New upstream release


libclaw-1.5.4-4.fc15
--------------------
* Sat Sep 18 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 1.5.4-4
- Fix wrong return type of 'claw::log_system::operator<<'
- Fix incorrect return type in basic_socket.


maxima-5.22.1-2.fc15
--------------------
* Sat Sep 18 2010 Rex Dieter <rdieter@fedoraproject.org> - 5.22.1-2
- rebuild (sbcl)


mingw32-gtk2-2.21.8-1.fc15
--------------------------
* Fri Sep 17 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 2.21.8-1
- Update to 2.21.8
- Fixed a small rpmlint warning

* Sun Sep 12 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 2.21.7-1
- Update to 2.21.7
- Dropped upstreamed WIMP theme patch
- Moved all gdk-pixbuf bits to a seperate package as upstream has separated it
- Added BR: mingw32-gdk-pixbuf


openoffice.org-3.3.0-8.2.fc15
-----------------------------
* Sat Sep 18 2010 Caolán McNamara <caolanm@redhat.com>- 1:3.3.0-8.2
- Resolves: rhbz#635030 fix double-slash in sd menubar.xml


openoffice.org-diafilter-1.7.0-2.fc15
-------------------------------------
* Sat Sep 18 2010 Caolán McNamara <caolanm@redhat.com> - 1.7.0-2
- Resolves: rhbz#635286 build with $RPM_OPT_FLAGS


parole-0.2.0.2-3.fc15
---------------------
* Sat Sep 18 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.2.0.2-3
- Remove mime-type "video/x-totem-stream" (#633304)
- Make parole-devel longer require gtk-doc (#604409)


php-pear-Crypt-CHAP-1.5.0-1.fc15
--------------------------------
* Sun Sep 19 2010 Remi Collet <Fedora@FamilleCollet.com> - 1.5.0-1
- upstream 1.5.0 with patches merged
- run tests during %check


plee-the-bear-0.4.1-7.fc15
--------------------------
* Sat Sep 18 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.4.1-7
- fix incorrect return type

* Wed Jul 14 2010 Dan Horák <dan@danny.cz> - 0.4.1-6
- rebuilt against wxGTK-2.8.11-2


pvs-sbcl-4.2-8.20100126svn.fc15
-------------------------------
* Sat Sep 18 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.2-8.20100126svn
- rebuild (sbcl)


python-polybori-0.5-9.fc15
--------------------------
* Tue Sep 14 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5-9
- Rebuilt for broken deps on old boost


python-py-1.3.4-1.fc15
----------------------
* Sat Sep 18 2010 Thomas Moschny <thomas.moschny@gmx.de> - 1.3.4-1
- Update to 1.3.4


python-turbojson-1.3-1.fc15
---------------------------
* Sun Sep 19 2010 Luke Macken <lmacken@redhat.com> - 1.3-1
- Update to 1.3
- Remove turbojson-result-row-proxy.patch, which is present in this release
- Drop our prioritized_methods requirement
- Require a more recent version of PEAK-Rules
- Pull in SQLAlchemy & SQLObject as BuildRequires to run the test suite


python-zope-exceptions-3.6.1-6.fc15
-----------------------------------
* Sun Sep 19 2010 Robin Lee <robinlee.sysu@gmail.com> - 3.6.1-6
- Exclude the tests from installation


python-zope-interface-3.6.1-5.fc15
----------------------------------
* Sun Sep 19 2010 Robin Lee <robinlee.sysu@gmail.com> - 3.6.1-5
- Move the texts files to %doc
- Exclude the tests from installation
- Filter private shared library provides


rubygem-json-1.4.6-1.fc15
-------------------------
* Sat Sep 18 2010 Xavier Lamien <laxathom@fedoraproject.org> - 1.4.6-1
- Update release.


sbcl-1.0.42-1.fc15
------------------
* Sat Sep 18 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0.42-1
- sbcl-1.0.42


srecord-1.56-1.fc15
-------------------
* Sat Sep 18 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 1.56-1
- update to 1.56


sugar-0.89.9-1.fc15
-------------------
* Sat Sep 18 2010 Peter Robinson <pbrobinson@gmail.com> - 0.89.9-1
- New upstream devel 0.89.9 release


ucommon-3.4.0-0.fc15
--------------------
* Sat Sep 18 2010 - David Sugar <dyfet@gnutelephony.org> - 3.4.0-0
- simplified packaging and better runtime focus.
- ccscript moved to bayonne, ccaudio detached.


viking-0.9.95-2.fc15
--------------------
* Sat Sep 18 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.9.95-2
- disable scrollkeeper

* Tue Sep 07 2010 Fabian Affolter <fabian@bernewireless.net> - 0.9.95-1
- Removed old patch0
- Added new BR
- Updated to new upstream version 0.9.95

* Wed Jul 14 2010 Fabian Affolter <fabian@bernewireless.net> - 0.9.94-1
- Updated file section
- Updated DSOLinking patch
- Updated to new upstream version 0.9.94

* Thu May 27 2010 Fabian Affolter <fabian@bernewireless.net> - 0.9.93-1
- Updated to new upstream version 0.9.93

* Sun May 09 2010 Fabian Affolter <fabian@bernewireless.net> - 0.9.91-4
- Rebuild for new gpsd release



Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 22
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 07:21 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.