FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 09-17-2010, 01:10 AM
Mike Chambers
 
Default Evolution-2.31.91 & .92 for F14

If you download either of these versions from koji and try to install
them, you get a deps issue with gnome-panel, as it requires
libedataserverui-1.2.so.10()(64bit).

So will gnome-panel (am guessing most of gnome as well) be built anytime
soon as well?

--
Mike Chambers
Madisonville, KY

"Best lil town on Earth!"

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-17-2010, 06:35 AM
Milan Crha
 
Default Evolution-2.31.91 & .92 for F14

On Thu, 2010-09-16 at 20:10 -0500, Mike Chambers wrote:
> If you download either of these versions from koji and try to install
> them, you get a deps issue with gnome-panel, as it requires
> libedataserverui-1.2.so.10()(64bit).

Hi,
for your information, the 2.31.92 release is not built completely yet,
it's awaiting for other packages, like evolution-exchange and
evolution-mapi to be build. Then it'll be pushed to testing.

> So will gnome-panel (am guessing most of gnome as well) be built anytime
> soon as well?

Ah, right, dependent packages on evolution-data-server should be rebuild
together with it, as there was a so name bump in evolution-data-server.
Those can be rebuild now, till the new evolution-data-server is marked
for building in the build system for Fedora 14.
Bye,
Milan

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 09-17-2010, 07:25 AM
Martin Sourada
 
Default Evolution-2.31.91 & .92 for F14

Hi,

On Fri, 2010-09-17 at 08:35 +0200, Milan Crha wrote:
> On Thu, 2010-09-16 at 20:10 -0500, Mike Chambers wrote:
> > If you download either of these versions from koji and try to install
> > them, you get a deps issue with gnome-panel, as it requires
> > libedataserverui-1.2.so.10()(64bit).
>
> Hi,
> for your information, the 2.31.92 release is not built completely yet,
> it's awaiting for other packages, like evolution-exchange and
> evolution-mapi to be build. Then it'll be pushed to testing.
>
Just FYI, but evolution-rss also needs a rebuild because of the shift
from 2.30 to 2.32, probably in 2.31.90, in /usr/lib/evolution/2.32
and /usr/share/evolution/2.32.

Martin
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 07:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org