FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 09-16-2010, 03:12 PM
Branched Report
 
Default F-14 Branched report: 20100916 changes

Compose started at Thu Sep 16 13:15:27 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
RackTables-0.18.3-1.fc14.noarch requires /usr/local/bin/php
RackTables-0.18.3-1.fc14.noarch requires perl(File::FnMatch)
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
1:anjuta-2.30.0.0-2.fc14.i686 requires libvala.so.0
1:anjuta-2.30.0.0-2.fc14.i686 requires libdevhelp-1.so.1
1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
1:anjuta-2.30.0.0-2.fc14.x86_64 requires libdevhelp-1.so.1()(64bit)
1:anjuta-2.30.0.0-2.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
1:anjuta-2.30.0.0-2.fc14.x86_64 requires libvala.so.0()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
cyphesis-0.5.21-2.fc13.x86_64 requires libpython2.6.so.1.0()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
evolution-sharp-0.21.1-9.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
gnome-python2-evolution-2.31.1-5.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
intellij-idea-9.0.1.94.399-11.fc14.x86_64 requires jna-examples
libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
matahari-0.0.5-1.fc14.x86_64 requires libqmf.so.1()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
perl-Gtk2-MozEmbed-0.08-6.fc14.15.x86_64 requires gecko-libs = 0:1.9.2.4
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_system-mt.so.1.41.0()(64bit)
python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
python-polybori-0.5-8.fc14.x86_64 requires libboost_python.so.1.41.0()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
valide-0.6.1-0.22.20103003svn511.fc14.i686 requires libvala.so.0
valide-0.6.1-0.22.20103003svn511.fc14.x86_64 requires libvala.so.0()(64bit)
viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)



Broken deps for i386
----------------------------------------------------------
RackTables-0.18.3-1.fc14.noarch requires /usr/local/bin/php
RackTables-0.18.3-1.fc14.noarch requires perl(File::FnMatch)
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
1:anjuta-2.30.0.0-2.fc14.i686 requires libvala.so.0
1:anjuta-2.30.0.0-2.fc14.i686 requires libdevhelp-1.so.1
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
cyphesis-0.5.21-2.fc13.i686 requires libpython2.6.so.1.0
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
evolution-sharp-0.21.1-9.fc14.i686 requires libcamel-1.2.so.19
frysk-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
gnome-python2-evolution-2.31.1-5.fc14.i686 requires libcamel-1.2.so.19
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
intellij-idea-9.0.1.94.399-11.fc14.i686 requires jna-examples
libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
matahari-0.0.5-1.fc14.i686 requires libqmf.so.1
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
perl-Gtk2-MozEmbed-0.08-6.fc14.15.i686 requires gecko-libs = 0:1.9.2.4
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_filesystem-mt.so.1.41.0
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_system-mt.so.1.41.0
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_thread-mt.so.1.41.0
python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
spacewalk-certs-tools-1.1.1-2.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
valide-0.6.1-0.22.20103003svn511.fc14.i686 requires libvala.so.0
viking-0.9.91-3.fc13.i686 requires libgps.so.18
wfut-1.1.0-8.fc12.i686 requires libgcj.so.10



New package: eclipse-ptp-4.0.3-0.3.RC2c.fc14
Eclipse Parallel Tools Platform

New package: perl-CGI-Application-Plugin-CAPTCHA-0.01-2.fc14
Easily create, use, and verify CAPTCHAs in CGI::Application-based web apps

New package: perl-EBook-EPUB-0.5-2.fc14
Perl module for generating EPUB documents

New package: tlomt-orbitron-fonts-1.000-2.fc14
Geometric sans-serif typeface

Removed package: python-psyco-1.6-4.fc12

Updated Packages:

ORBit-0.5.17-30.fc14
--------------------
* Tue Sep 07 2010 Paul Howarth <paul@city-fan.org> - 1:0.5.17-30
- Fix Makefile issue that kills build with make 3.82 (#631204)

* Mon May 10 2010 Paul Howarth <paul@city-fan.org> - 1:0.5.17-29
- Manual dependency of devel package on pkgconfig not needed from F-11, EL-6
- %{_datadir}/aclocal included in filesystem package from F-14
- BR: glibc-static for EL-6 onwards


eclipse-mdt-uml2-3.1.0-1.fc14
-----------------------------
* Mon Sep 13 2010 Mat Booth <fedora@matbooth.co.uk> 3.1.0-1
- Update to Helios release.
- Fixes RHBZ #631324.


eigen2-2.0.15-1.fc14
--------------------
* Thu Jul 22 2010 Rex Dieter <rdieter@fedoraproject.org> 1:2.0.15-1
- eigen-2.0.15


empathy-2.31.90-2.fc14
----------------------
* Tue Sep 14 2010 Brian Pepple <bpepple@fedoraproject.org> - 2.31.90-2
- Rebuild for new evo.
- Fix the left over gonf bits for gsettings migration.
- Drop buildroot, since it's no longer needed.


evince-2.31.92-2.fc14
---------------------
* Mon Sep 13 2010 Marek Kasik <mkasik@redhat.com> - 2.31.92-2
- Make "Shrink to Printable Area" option default in "Page Scaling"
- Fix file attributes for nautilus files
- Resolves: #633265

* Mon Sep 13 2010 Marek Kasik <mkasik@redhat.com> - 2.31.92-1
- Update to 2.31.92


fedora-release-notes-13.95.0-4.fc14
-----------------------------------
* Mon Sep 13 2010 John J. McDonough <jjmcd@fedoraproject.org> - 13.95.0-4
- Correct description in specfile
- Corrects BZ#632819

* Mon Sep 13 2010 John J. McDonough <jjmcd@fedoraproject.org> - 13.95.0-3
- Release Notes for Beta


fltk-1.1.10-2.fc14
------------------
* Tue Sep 07 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.1.10-2
- drop BR: man , fixes FTBFS (#631212)


fontik-0.6-1.20100901git8dd5b9fe7.fc14
--------------------------------------
* Wed Sep 08 2010 Daiki Ueno <dueno@redhat.com> - 0.6-1.20100901git8dd5b9fe7
- new upstream snapshot (fontik-makefile.patch is no longer necessary)

* Mon Aug 30 2010 Daiki Ueno <dueno@redhat.com> - 0-0.3.20100825git8e8cea81d
- use only "variable style" macro for build root


fuse-encfs-1.7.2-1.fc14
-----------------------
* Tue Sep 07 2010 Peter Lemenkov <lemenkov@gmail.com> - 1.7.2-1
- Ver. 1.7.2

* Sun Sep 05 2010 Peter Lemenkov <lemenkov@gmail.com> - 1.7.1-1
- Fixed three security flaws (see rhbz #630460)
- Cleaned up spec-file a little


gedit-vala-0.9.3-1.fc14
-----------------------
* Tue Aug 31 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.9.3-1
- Update to 0.9.3.
- Add devel subpackage.
- Add BR on gtksourceview2-devel.


glibc-2.12.90-11
----------------
* Mon Sep 13 2010 Andreas Schwab <schwab@redhat.com> - 2.12.90-11
- Update from master
- Fix _FORITY_SOURCE version of longjmp for Linux/x86-64 (BZ#11968)
- Work around shortest-stem feature in make 3.82+


gnome-commander-1.2.8.8-2.fc14
------------------------------
* Fri Sep 10 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 3:1.2.8.8-1
- Update to 1.2.8.8
- Fix parallel make issue


gnome-keyring-2.31.92-1.fc14
----------------------------
* Mon Sep 13 2010 Tomas Bzatek <tbzatek@redhat.com> - 2.31.92-1
- Update to 2.31.92

* Tue Aug 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.91-1
- Update to 2.31.91

* Mon Aug 23 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.4-3
- Co-own /usr/share/gtk-doc (#604359)
- Some spec file cleanups


gstreamer-plugins-bad-free-0.10.20-1.fc14
-----------------------------------------
* Mon Sep 06 2010 Benjamin Otte <otte@redhat.com> 0.10.20-1
- Update to 0.10.20
- Reenable celt

* Fri Aug 06 2010 Benjamin Otte <otte@redhat.com> 0.10.19-6
- Disable NAS now that it's obsolete


gstreamer-plugins-good-0.10.25-1.fc14
-------------------------------------
* Mon Sep 06 2010 Benjamin Otte <otte@redhat.com> 0.10.25-1
- Update to 0.10.25


gtkmm24-2.21.7-2.fc14
---------------------
* Tue Sep 14 2010 Kalev Lember <kalev@smartlink.ee> - 2.21.7-2
- Dropped gtkmm24-2.21.1-gtkcalendar.patch
- Build docs subpackage as noarch
- Co-own gtk-doc directory (#604169)
- Fixed macro-in-changelog rpmlint warning

* Wed Sep 08 2010 Haïkel Guémar <hguemar@fedoraproject.org> - 2.21.7-1
- Update to upstream 2.21.7

* Mon Jul 05 2010 Haïkel Guémar <hguemar@fedoraproject.org> - 2.21.1-1
- Update to upstream 2.21.1
- close RHBZ #610195 (first step for parallel installable Gtkmm stacks)
- build patch from Kalev


ibus-1.3.7-5.fc14
-----------------
* Tue Sep 14 2010 Takao Fujiwara <tfujiwar@redhat.com> - 1.3.7-5
- Added ibus-621795-engineproxy-segv.patch
Fixes crash in ibus_object_destroy
- Added ibus-626652-leak.patch
Fixes Bug 626652 - ibus memory leak with ibus_input_context_process_key_event
- Added ibus-541492-xkb.patch
Fixes Bug 541492 - ibus needs to support some xkb layout switching
- Added ibus-435880-surrounding-text.patch
Fixes Bug 435880 - ibus-gtk requires surrounding-text support


kcm-gtk-0.5.3-5.fc14
--------------------
* Wed Sep 08 2010 Rex Dieter <rdieter@fedoraproject.org> 0.5.3-5
- kcm-gtk : "GTK+ Appearance" in systemsettings->lost and found (#628381)
- Requires: kdebase-runtime


kexec-tools-2.0.0-39.fc14
-------------------------
* Wed Sep 15 2010 Neil Horman <nhorman@redhat.com> - 2.0.0-39
- remove mdadm findmodule parsing (bz 630598)


konq-plugins-4.4.0-5.fc14
-------------------------
* Tue Sep 07 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.0-5
- Embeddable Image Viewer permanently messes up status bar (kde#234624)

* Tue Sep 07 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.0-4
- ftbfs qt47 issues (#599830)


laughlin-backgrounds-13.92.0-1.fc14
-----------------------------------
* Tue Sep 14 2010 Martin Sourada <mso@fedoraproject.org> - 13.92.0-1
- New upstream release
- Add extras wallpapers


libgnome-keyring-2.31.92-1.fc14
-------------------------------
* Mon Sep 13 2010 Tomas Bzatek <tbzatek@redhat.com> - 2.31.92-1
- Update to 2.31.92


livecd-tools-034-7.fc14
-----------------------
* Tue Sep 14 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 034-7
- fix background image copying to use new-new logo path

* Tue Sep 14 2010 Bruno Wolff III <bruno@wolff.to> - 034-6
- One /dev/loop* change had been missed. Backport patch.

* Mon Sep 13 2010 Bruno Wolff III <bruno@wolff.to> - 034-5
- Backport basic video menu label fix

* Mon Sep 13 2010 Bruno Wolff III <bruno@wolff.to> - 034-4
- Backport missing parts of the regex fix patch

* Mon Sep 13 2010 Bruno Wolff III <bruno@wolff.to> - 034-3
- Backported fix for vesa boot menu item

* Sun Sep 12 2010 Bruno Wolff III <bruno@wolff.to> - 034-2
- mkbiarch needs pyparted

* Sat Sep 11 2010 Bruno Wolff III <bruno@wolff.to> - 034-1
- A new experimental script for creating live images.
- Handle partition devices that have a separator character in them.
- Initial checkin of a new expermiental tool for live backup images.
- Allow use of stage2 for repos to help with netinst ISOs.
- Fix issue with using netinst ISOs.
- Add support for ext4 now that syslinux supports it.
- Fix for enumerating loop devices using bash 4.1.7.
- Change --skipcopy to not overwrite other large areas.
- Add basic video driver option to syslinux/isolinux.
- Don't create sparse files one byte too large.
- Display progress information when copying image to USB devices.
- Set default boot language for USB images to the current locale.
- Use grep instead of depreceated egrep.
- Set up locale or there can be problems handling nonascii strings.
- Try normal umount before falling back to lazy umount.
- Allow creation of SELinux enabled LiveCD from an SELinux disabled system.


lmms-0.4.8-1.fc14
-----------------
* Sat Sep 04 2010 Thomas Moschny <thomas.moschny@gmx.de> - 0.4.8-1
- Update to 0.4.8, rebase patches.
- Remove comments about minixml, no longer bundled.

* Wed Aug 18 2010 Thomas Moschny <thomas.moschny@gmx.de> - 0.4.7-1
- Update to 0.4.7.
- Remove obsolete patch, rebase other patches.
- Specfile fixes.


lpg-2.0.17-5.fc14
-----------------
* Mon Sep 13 2010 Mat Booth <fedora@matbooth.co.uk> 2.0.17-5
- Re-patch the OSGi manifest because for some reason Eclipse Orbit decided
not to use the same symbolic bundle name as LPG upstream did.


mlocate-0.23.1-1.fc14
---------------------
* Tue Sep 14 2010 Miloslav Trmač <mitr@redhat.com> - 0.23.1-1
- Update to mlocate-0.23.1


nautilus-2.31.92-1.fc14
-----------------------
* Mon Sep 13 2010 Tomas Bzatek <tbzatek@redhat.com> - 2.31.92-1
- Update to 2.31.92

* Tue Sep 07 2010 Dan Horák <dan[at]danny.cz> - 2.31.90-2
- refresh the files in ./po after touching POTFILES.in


nco-4.0.3-1.fc14
----------------
* Tue Sep 07 2010 - Orion Poplawski <orion@cora.nwra.com> - 4.0.3-1
- Update to 4.0.3
- Rebase install_C_headers patch


nforenum-4.0.0-1.fc14
---------------------
* Fri Aug 27 2010 Felix Kaechele <heffer@fedoraproject.org> - 4.0.0-1
- update to new upstream release
- contains mostly fixes for downstream packagers (like us)


openbox-3.4.11.2-3.fc14
-----------------------
* Tue Sep 07 2010 Miroslav Lichvar <mlichvar@redhat.com> - 3.4.11.2-3
- generate terminals menu (#622426)
- remove double quotes from menu labels (#630109)


pcsc-perl-1.4.10-1.fc14
-----------------------
* Tue Sep 07 2010 Tomas Mraz <tmraz@redhat.com> - 1.4.10-1
- New upstream version


pcsc-tools-1.4.17-1.fc14
------------------------
* Tue Sep 07 2010 Tomas Mraz <tmraz@redhat.com> - 1.4.17-1
- upgrade to a latest upstream version


perl-HTML-Parser-3.68-1.fc14
----------------------------
* Tue Sep 07 2010 Petr Sabata <psabata@redhat.com> - 3.68-1
- Update to the latest upstream release, v3.68

* Wed Sep 01 2010 Petr Sabata <psabata@redhat.com> - 3.67-1
- Update to the latest upstream release, v3.67


polkit-0.98-4.fc14
------------------
* Thu Sep 02 2010 David Zeuthen <davidz@redhat.com> - 0.98-4
- Fix #629515 in a way that doesn't require autoreconf

* Thu Sep 02 2010 David Zeuthen <davidz@redhat.com> - 0.98-3
- Include polkitagentenumtypes.h (#629515)

* Mon Aug 23 2010 Matthias Clasen <mclasen@redhat.com> - 0.98-2
- Co-own /usr/share/gtk-doc (#604410)


qt3-3.3.8b-30.fc14
------------------
* Wed Aug 11 2010 Than Ngo <than@redhat.com> - 3.3.8b-30
- drop not useful provides/obsoletes, bz#623106


rmol-0.23.1-1.fc14
------------------
* Tue Sep 07 2010 Denis Arnaud <denis.arnaud_fedora@m4x.org> 0.23.1-1
- Upstream integration
- Fixed bug #631080 (https://bugzilla.redhat.com/show_bug.cgi?id=631080)


scim-sayura-0.3.0-5.fc14
------------------------
* Tue Sep 07 2010 Parag Nemade <paragn AT fedoraproject.org> - 0.3.0-5
- Fix FTBFS
- Drop provides and obsoletes


system-setup-keyboard-0.8.6-2.fc14
----------------------------------
* Tue Sep 14 2010 Bill Nottingham <notting@redhat.com> 0.8.6-2
- Flip requires from systemd to the correct systemd-units


tango-0.99.9-19.20100826svn5543.fc14
------------------------------------
* Thu Aug 26 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.99.9-19.20100826svn5543
- Update to revision 5543

* Sun Aug 22 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.99.9-18.20100818svn5529
- Update to revision 5529

* Wed Aug 11 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.99.9-17.20100818svn5525
- Update to revision 5525

* Wed Aug 11 2010 Jonathan MERCIER <bioinfornatics at gmail.com> 0.99.9-15.20100809svn5519
- Update to revision 5519


torque-2.4.10-1.fc14
--------------------
* Tue Sep 07 2010 Steve Traylen <steve.traylen@cern.ch> - 2.4.10-1
- New upstream 2.4.10.
- Add 3 new man pages to file listing.


upstart-0.6.5-8.fc14
--------------------
* Tue Sep 14 2010 Bill Nottingham <notting@redhat.com> - 0.6.5-8
- have upstart-sysvinit obsolete systemd-sysvinit, to reset the default


vala-0.9.8-1.fc14
-----------------
* Sun Sep 12 2010 Michel Salim <salimma@fedoraproject.org> - 0.9.8-1
- Update to 0.9.8
- Make -doc subpackage noarch
- Mark -doc files as %doc

* Wed Aug 25 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.9.7-1
- Update to 0.9.7.
- Remove clean section & buildroot. No longer needed.

* Mon Aug 09 2010 Michel Salim <salimma@fedoraproject.org> - 0.9.5-1
- Update to 0.9.5


zaz-1.0.0-1.fc14
----------------
* Sat Sep 04 2010 Andrea Musuruane <musuruan@gmail.com> 1.0.0-1
- Updated to upstream 1.0.0


zint-2.3.2-4.fc14
-----------------
* Tue Sep 07 2010 Martin Gieseking <martin.gieseking@uos.de> - 2.3.2-4
- replaced BR: qt-devel with qt4-devel



Summary:
Added Packages: 4
Removed Packages: 1
Modified Packages: 44
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 11:52 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org