FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 09-16-2010, 12:12 PM
Rawhide Report
 
Default rawhide report: 20100916 changes

Compose started at Thu Sep 16 08:15:26 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
ale-0.9.0.3-2.fc14.x86_64 requires libMagickCore.so.3()(64bit)
almanah-0.7.3-3.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
autotrace-0.31.1-24.fc14.i686 requires libMagickCore.so.3
autotrace-0.31.1-24.fc14.x86_64 requires libMagickCore.so.3()(64bit)
claws-mail-plugins-geolocation-3.7.6-5.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gst-devel-1.2.0-1.fc15.x86_64 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
clutter-gtkmm-0.9.5-1.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
clutter-gtkmm-devel-0.9.5-1.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
dmapd-0.0.25-3.fc15.i686 requires libMagickWand.so.3
dmapd-0.0.25-3.fc15.i686 requires libMagickCore.so.3
dmapd-0.0.25-3.fc15.x86_64 requires libMagickWand.so.3()(64bit)
dmapd-0.0.25-3.fc15.x86_64 requires libMagickCore.so.3()(64bit)
drawtiming-0.7.1-1.1.fc14.x86_64 requires libMagickCore.so.3()(64bit)
drawtiming-0.7.1-1.1.fc14.x86_64 requires libMagick++.so.3()(64bit)
dx-4.4.4-16.fc14.x86_64 requires libMagickCore.so.3()(64bit)
dx-libs-4.4.4-16.fc14.i686 requires libMagickCore.so.3
dx-libs-4.4.4-16.fc14.x86_64 requires libMagickCore.so.3()(64bit)
emerillon-0.1.2-7.fc14.x86_64 requires librest-0.6.so.0()(64bit)
emerillon-0.1.2-7.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
entangle-0.1.0-7.fc14.x86_64 requires libmozjs.so()(64bit)
ethos-0.2.2-7.fc15.i686 requires libmozjs.so
ethos-0.2.2-7.fc15.x86_64 requires libmozjs.so()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libedata-book-1.2.so.2()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-1.2.so.17()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libebook-1.2.so.9()(64bit)
evolution-couchdb-0.4.92-1.fc14.x86_64 requires libcamel-provider-1.2.so.17()(64bit)
frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
gjs-0.7.1-3.fc14.i686 requires libmozjs.so
gjs-0.7.1-3.fc14.x86_64 requires libmozjs.so()(64bit)
1:gnome-bluetooth-2.90.0-5.fc15.x86_64 requires libgnome-control-center.so.1()(64bit)
1:gnome-games-extra-2.31.91.1-1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gnome-media-2.31.5-5.fc15.x86_64 requires libgnome-control-center.so.1()(64bit)
gnome-panel-2.31.90-1.fc15.x86_64 requires libedataserverui-1.2.so.10()(64bit)
gnome-python2-brasero-2.31.1-5.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
gnome-python2-brasero-2.31.1-5.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
gnome-python2-totem-2.31.1-5.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
gnome-shell-2.31.5-5.fc14.x86_64 requires libmozjs.so()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
gxine-0.5.905-3.fc13.x86_64 requires libmozjs.so()(64bit)
hornsey-1.5.2-0.3.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
imageinfo-0.05-10.fc14.x86_64 requires libMagickCore.so.3()(64bit)
inkscape-0.48.0-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
inkscape-0.48.0-1.fc15.x86_64 requires libMagick++.so.3()(64bit)
inkscape-view-0.48.0-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
inkscape-view-0.48.0-1.fc15.x86_64 requires libMagick++.so.3()(64bit)
intellij-idea-9.0.1.94.399-11.fc14.x86_64 requires jna-examples
jana-0.4.5-0.7.20100520gitacd72f2.fc14.i686 requires libedataserverui-1.2.so.10
jana-0.4.5-0.7.20100520gitacd72f2.fc14.x86_64 requires libedataserverui-1.2.so.10()(64bit)
k3d-0.8.0.1-2.fc14.x86_64 requires libMagickCore.so.3()(64bit)
k3d-0.8.0.1-2.fc14.x86_64 requires libMagick++.so.3()(64bit)
libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
libchamplain-gtk-0.6.1-4.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
libchamplain-gtk-devel-0.6.1-4.fc14.x86_64 requires pkgconfig(clutter-gtk-0.10)
libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
1:libopensync-plugin-evolution2-0.22-6.fc14.x86_64 requires libedata-book-1.2.so.3()(64bit)
1:libopensync-plugin-evolution2-0.22-6.fc14.x86_64 requires libedata-cal-1.2.so.8()(64bit)
libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
mail-notification-evolution-plugin-5.4-22.fc14.x86_64 requires libcamel-1.2.so.18()(64bit)
mail-notification-evolution-plugin-5.4-22.fc14.x86_64 requires libcamel-provider-1.2.so.18()(64bit)
matahari-0.0.5-1.fc14.x86_64 requires libqmf.so.1()(64bit)
meego-panel-devices-0.2.4-2.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
meego-panel-zones-0.2.0-0.1.fc15.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-app-installer-0.4.0-0.9.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libsocialweb-client.so.1()(64bit)
moblin-panel-status-0.1.21-5.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
nip2-7.22.2-1.fc15.x86_64 requires libMagickWand.so.3()(64bit)
nip2-7.22.2-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
openvrml-javascript-0.18.6-3.fc14.x86_64 requires libmozjs.so()(64bit)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
oxine-0.7.1-6.fc14.x86_64 requires libMagickWand.so.3()(64bit)
oxine-0.7.1-6.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pfstools-1.8.1-1.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pfstools-1.8.1-1.fc14.x86_64 requires libMagick++.so.3()(64bit)
pfstools-imgmagick-1.8.1-1.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pfstools-imgmagick-1.8.1-1.fc14.x86_64 requires libMagick++.so.3()(64bit)
php-magickwand-1.0.8-6.fc14.x86_64 requires libMagickWand.so.3()(64bit)
php-magickwand-1.0.8-6.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pidgin-evolution-2.7.3-2.fc15.x86_64 requires libedata-book-1.2.so.3()(64bit)
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_thread-mt.so.1.41.0()(64bit)
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_filesystem-mt.so.1.41.0()(64bit)
plee-the-bear-0.4.1-5.fc14.x86_64 requires libboost_system-mt.so.1.41.0()(64bit)
psiconv-0.9.8-5.fc14.i686 requires libMagickCore.so.3
psiconv-0.9.8-5.fc14.x86_64 requires libMagickCore.so.3()(64bit)
pyclutter-gtk-0.10.0-2.fc14.x86_64 requires libclutter-gtk-0.10.so.0()(64bit)
python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
python-polybori-0.5-8.fc14.x86_64 requires libboost_python.so.1.41.0()(64bit)
q-magick-7.11-7.fc14.x86_64 requires libMagickCore.so.3()(64bit)
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
seahorse-2.31.91-1.fc15.i686 requires libgcr.so.0
seahorse-2.31.91-1.fc15.x86_64 requires libgcr.so.0()(64bit)
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
totem-2.90.5-5.fc15.x86_64 requires libpeasui-1.0.so.0()(64bit)
tracker-evolution-plugin-0.8.17-1.fc15.x86_64 requires libcamel-1.2.so.18()(64bit)
tracker-evolution-plugin-0.8.17-1.fc15.x86_64 requires libcamel-provider-1.2.so.18()(64bit)
viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
vips-7.22.2-1.fc15.i686 requires libMagickWand.so.3
vips-7.22.2-1.fc15.i686 requires libMagickCore.so.3
vips-7.22.2-1.fc15.x86_64 requires libMagickWand.so.3()(64bit)
vips-7.22.2-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
vips-python-7.22.2-1.fc15.x86_64 requires libMagickWand.so.3()(64bit)
vips-python-7.22.2-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
vips-tools-7.22.2-1.fc15.x86_64 requires libMagickWand.so.3()(64bit)
vips-tools-7.22.2-1.fc15.x86_64 requires libMagickCore.so.3()(64bit)
wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)
1:xastir-1.9.8-3.fc15.x86_64 requires libMagickCore.so.3()(64bit)
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickWand.so.3
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickCore.so.3
xine-lib-extras-1.1.19-1.fc14.x86_64 requires libMagickWand.so.3()(64bit)
xine-lib-extras-1.1.19-1.fc14.x86_64 requires libMagickCore.so.3()(64bit)
xulrunner-python-1.9.2-4.20100111hg.fc14.x86_64 requires libmozjs.so()(64bit)



Broken deps for i386
----------------------------------------------------------
ale-0.9.0.3-2.fc14.i686 requires libMagickCore.so.3
almanah-0.7.3-3.fc14.i686 requires libedataserverui-1.2.so.10
antlr3-python-3.1.2-7.fc14.noarch requires python(abi) = 0:2.6
autotrace-0.31.1-24.fc14.i686 requires libMagickCore.so.3
claws-mail-plugins-geolocation-3.7.6-5.fc15.i686 requires libclutter-gtk-0.10.so.0
clutter-gst-devel-1.2.0-1.fc15.i686 requires pkgconfig(clutter-1.0) < 0:1.3.0
clutter-gtkmm-0.9.5-1.fc14.i686 requires libclutter-gtk-0.10.so.0
clutter-gtkmm-devel-0.9.5-1.fc14.i686 requires pkgconfig(clutter-gtk-0.10) >= 0:0.10.2
dmapd-0.0.25-3.fc15.i686 requires libMagickWand.so.3
dmapd-0.0.25-3.fc15.i686 requires libMagickCore.so.3
drawtiming-0.7.1-1.1.fc14.i686 requires libMagickCore.so.3
drawtiming-0.7.1-1.1.fc14.i686 requires libMagick++.so.3
dx-4.4.4-16.fc14.i686 requires libMagickCore.so.3
dx-libs-4.4.4-16.fc14.i686 requires libMagickCore.so.3
emerillon-0.1.2-7.fc14.i686 requires libclutter-gtk-0.10.so.0
emerillon-0.1.2-7.fc14.i686 requires librest-0.6.so.0
entangle-0.1.0-7.fc14.i686 requires libmozjs.so
ethos-0.2.2-7.fc15.i686 requires libmozjs.so
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-provider-1.2.so.17
evolution-couchdb-0.4.92-1.fc14.i686 requires libebook-1.2.so.9
evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
evolution-couchdb-0.4.92-1.fc14.i686 requires libedata-book-1.2.so.2
evolution-couchdb-0.4.92-1.fc14.i686 requires libcamel-1.2.so.17
frysk-0.4-26.fc14.i386 requires libgcj.so.10
frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
gjs-0.7.1-3.fc14.i686 requires libmozjs.so
1:gnome-bluetooth-2.90.0-5.fc15.i686 requires libgnome-control-center.so.1
1:gnome-games-extra-2.31.91.1-1.fc15.i686 requires libclutter-gtk-0.10.so.0
gnome-media-2.31.5-5.fc15.i686 requires libgnome-control-center.so.1
gnome-panel-2.31.90-1.fc15.i686 requires libedataserverui-1.2.so.10
gnome-python2-brasero-2.31.1-5.fc14.i686 requires libbrasero-media.so.1
gnome-python2-brasero-2.31.1-5.fc14.i686 requires libbrasero-burn.so.1
gnome-python2-totem-2.31.1-5.fc14.i686 requires libgnome-media-profiles.so.0
gnome-shell-2.31.5-5.fc14.i686 requires libmozjs.so
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libclutter-gtk-0.10.so.0
gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
gxine-0.5.905-3.fc13.i686 requires libmozjs.so
hornsey-1.5.2-0.3.fc15.i686 requires libclutter-gtk-0.10.so.0
imageinfo-0.05-10.fc14.i686 requires libMagickCore.so.3
inkscape-0.48.0-1.fc15.i686 requires libMagick++.so.3
inkscape-0.48.0-1.fc15.i686 requires libMagickCore.so.3
inkscape-view-0.48.0-1.fc15.i686 requires libMagick++.so.3
inkscape-view-0.48.0-1.fc15.i686 requires libMagickCore.so.3
intellij-idea-9.0.1.94.399-11.fc14.i686 requires jna-examples
jana-0.4.5-0.7.20100520gitacd72f2.fc14.i686 requires libedataserverui-1.2.so.10
k3d-0.8.0.1-2.fc14.i686 requires libMagick++.so.3
k3d-0.8.0.1-2.fc14.i686 requires libMagickCore.so.3
libchamplain-gtk-0.6.1-4.fc14.i686 requires libclutter-gtk-0.10.so.0
libchamplain-gtk-devel-0.6.1-4.fc14.i686 requires pkgconfig(clutter-gtk-0.10)
libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
1:libopensync-plugin-evolution2-0.22-6.fc14.i686 requires libedata-book-1.2.so.3
1:libopensync-plugin-evolution2-0.22-6.fc14.i686 requires libedata-cal-1.2.so.8
libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
mail-notification-evolution-plugin-5.4-22.fc14.i686 requires libcamel-provider-1.2.so.18
mail-notification-evolution-plugin-5.4-22.fc14.i686 requires libcamel-1.2.so.18
matahari-0.0.5-1.fc14.i686 requires libqmf.so.1
meego-panel-devices-0.2.4-2.fc15.i686 requires libclutter-gtk-0.10.so.0
meego-panel-zones-0.2.0-0.1.fc15.i686 requires libclutter-gtk-0.10.so.0
mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
moblin-app-installer-0.4.0-0.9.fc14.i686 requires libclutter-gtk-0.10.so.0
moblin-panel-status-0.1.21-5.fc14.i686 requires libsocialweb-client.so.1
moblin-panel-status-0.1.21-5.fc14.i686 requires libclutter-gtk-0.10.so.0
nip2-7.22.2-1.fc15.i686 requires libMagickWand.so.3
nip2-7.22.2-1.fc15.i686 requires libMagickCore.so.3
openvrml-javascript-0.18.6-3.fc14.i686 requires libmozjs.so
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
oxine-0.7.1-6.fc14.i686 requires libMagickWand.so.3
oxine-0.7.1-6.fc14.i686 requires libMagickCore.so.3
pfstools-1.8.1-1.fc14.i686 requires libMagickCore.so.3
pfstools-1.8.1-1.fc14.i686 requires libMagick++.so.3
pfstools-imgmagick-1.8.1-1.fc14.i686 requires libMagickCore.so.3
pfstools-imgmagick-1.8.1-1.fc14.i686 requires libMagick++.so.3
php-magickwand-1.0.8-6.fc14.i686 requires libMagickWand.so.3
php-magickwand-1.0.8-6.fc14.i686 requires libMagickCore.so.3
pidgin-evolution-2.7.3-2.fc15.i686 requires libedata-book-1.2.so.3
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_filesystem-mt.so.1.41.0
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_system-mt.so.1.41.0
plee-the-bear-0.4.1-5.fc14.i386 requires libboost_thread-mt.so.1.41.0
psiconv-0.9.8-5.fc14.i686 requires libMagickCore.so.3
pyclutter-gtk-0.10.0-2.fc14.i686 requires libclutter-gtk-0.10.so.0
python-polybori-0.5-8.fc14.i686 requires libboost_python.so.1.41.0
q-magick-7.11-7.fc14.i686 requires libMagickCore.so.3
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
seahorse-2.31.91-1.fc15.i686 requires libgcr.so.0
spacewalk-certs-tools-1.1.1-2.1.fc15.noarch requires spacewalk-backend-libs >= 0:0.8.28
totem-2.90.5-5.fc15.i686 requires libpeasui-1.0.so.0
tracker-evolution-plugin-0.8.17-1.fc15.i686 requires libcamel-provider-1.2.so.18
tracker-evolution-plugin-0.8.17-1.fc15.i686 requires libcamel-1.2.so.18
viking-0.9.91-3.fc13.i686 requires libgps.so.18
vips-7.22.2-1.fc15.i686 requires libMagickWand.so.3
vips-7.22.2-1.fc15.i686 requires libMagickCore.so.3
vips-python-7.22.2-1.fc15.i686 requires libMagickWand.so.3
vips-python-7.22.2-1.fc15.i686 requires libMagickCore.so.3
vips-tools-7.22.2-1.fc15.i686 requires libMagickWand.so.3
vips-tools-7.22.2-1.fc15.i686 requires libMagickCore.so.3
wfut-1.1.0-8.fc12.i686 requires libgcj.so.10
1:xastir-1.9.8-3.fc15.i686 requires libMagickCore.so.3
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickWand.so.3
xine-lib-extras-1.1.19-1.fc14.i686 requires libMagickCore.so.3
xulrunner-python-1.9.2-4.20100111hg.fc14.i686 requires libmozjs.so



New package: ghc-gio-0.11.1-2.fc15
Haskell gio library

New package: jibx-1.2.2-7.fc15
Framework for binding XML data to Java objects

New package: kwebkitpart-0.9.6-1.fc15
A KPart based on QtWebKit

New package: moovida-1.0.9-3.fc15
Media center

New package: moovida-plugins-bad-1.0.9-3.fc15
Moovida media center "bad" plugins

New package: moovida-plugins-good-1.0.9-3.fc15
Moovida media center "good" plugins

Removed package: python-psyco-1.6-4.fc12

Updated Packages:

authconfig-6.1.9-1.fc15
-----------------------
* Wed Sep 15 2010 Tomas Mraz <tmraz@redhat.com> - 6.1.9-1
- removed support for setting up pam_smb_auth authentication - long
ago deprecated
- added code for better synchronization of files with duplicate
settings such as login.defs, libuser.conf and system-auth-ac (#565521)


bcfg2-1.1.0-1.3.rc5.fc15
------------------------
* Wed Sep 15 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.1.0-1.3.rc5
- Update to 1.1.0rc5:
-
- Packages:
- - Assign the deps variable before resolution.
- - Allow xinclude and add XML error handling
- - Remove log line from black/whitelist test
- - Allow for whitelisting
- Patch from IRConan to allow for whitelisted packages in
- sources.
- - Treat blacklisted packages as if they don't exist
- Currently a blacklisted package stops further source processing.
- This prevents any other sources from defining a good package.
- - Document new knobs and added schema validator
- - Move knobs to config.xml
- - Resolver/Metadata options
- Patch from Jack Neely to add enable/disable options to the resolver
- and metadata pareser.
- - Allow soft relaods and use a checksum for cache file.
- Use checksum for cache file.
- Allow reloads of config.xml and sources without downloading everything.
- Merged config.xml and source processing into a single function.
- - Expose repo data as a Connector
- - fix type conflict
- - invalidate virt_pkgs cache when source data is reloaded
- - dep resolver rewrite
- Fix dep resolver to take all providers of a dependency into consideration.
- Rewrite resolver to be simpler at the same time.
- - Added support for "apt" and "yum" as non-distro specific magic groups
-
- YUMng:
- - Better error handling for installs
- - Deal with any possible Yum verify exceptions
- - patch from Tim Laszlo to handle verifying broken symlinks
- - fix bug #931
- getinstalledgpg() is an RPMng method and is no longer needed in YUMng.
- - Fix Path type='ignore' traceback (Reported by Thomas Ackermann)
- - speed improvements, multilib verify bug fixes, configuration knobs
- The pkg_checks, pkg_verify, installed_action, version_fail_action, and
- verify_fail_action configuration knobs are all wired back up. Caching
- implemented to help speed up the package verify routine.
- Work arounds for Yum bug: http://yum.baseurl.org/ticket/573
- - Speed improvements, Enable reinstalls
- We no longer use RPMng in YUMng. This improves speed by not calling
- prelink as yum takes care of that for us.
- Yum can do reinstalls on package verify fail so lets wire that up.
- - All gpg-pubkey must be in the proper work queue to be installed.
- gpg-pubkeys are not packages, yet we treat them as so. They require
- special handling for all install/upgrades/etc. This corrects a
- condition where gpg-pubkeys were "upgraded" rather than "installed."
- - YUMng display classes, always compare string versions of packages.
- The package object here can be either a yum PO or a string. Comparing
- strings to POs tracebacks.
- Display classes for the YUMng driver
- - YUMng re-implementation of VerifyPackage using the Yum API.
-
- doc:
- - Some clarifications on Decisions plugin.
- - Minor fixes to SSHbase documentation
- - Style fixes
- - Fix hyperlinks
- - Add the rest of the altsrc documentation for Ticket #923
-
- schema:
- - Schema updates for Path type="ignore"
- - repo-validate: Validate two levels of Group nesting (Fixes
- Ticket #805)
-
- Misc:
- - bcfg2-repo-validate: Patch from Joe Digilio to fix tb in Ticket #939
- - Metadata: Add error message when file monitor fails
- - bcfg2.spec.in: Fix lxml requirement for bcfg2 client (Reported by tac on IRC)
- - Tools/__init__.py: Autoload client tools present in the Tools directory
- - bcfg2-info: Add IPython support (Patch from Jeff Strunk) for Ticket #921
- - BB: Deprecate BB plugin (Resolves Ticket #923)
- - bcfg2: Add back the new SSL key options (Fixes Ticket #916)
- The man page no longer contains the -K option mentioned in Ticket #908.
- This has been removed since [6013]. We still need the key option available
- in the client to prevent Ticket #916.
- - Added prefix option to [server] section
- - fixes for #910
- - '-K' is replaced by '--ssl-key'
- - SSLServer: handle socket errors on shutdown gracefully (Resolves #907 and #909)
- - bcfg2: fix option parsing for ssl key (Resolves Ticket #908)
- - Init: Fix traceback from ticket #906
- - Harmonised log messages
- - debian: Merge in changes from Arto Jantunen
- - bcfg2.init: Remove agent mode (no longer exists)
- - POSIX.py: Fix hardcoded errno value
- - Don't assume python2.5 is being used on successful hashlib import
- - Probes: Fix name collapse in case of group specific probes (arch.G20_foo -> arch) (Resolves Ticket #904)
- - TGenshi/TCheetah: Add base64 encoding support for files handled by non-Cfg plugins
- - bcfg2-server: logger.error doesn't work when bcfg2.conf doesn't exist
- - IPS fixups (from RickB)
- - DBStats: Fix random mysql errors
- - SSLServer: Retry failed writes
- - Commit whitelist/blacksupport for glob style entries
- - Cfg: Allow pull operations to update info.xml files

* Tue Aug 31 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.1.0-1.2.rc4
- Add new YUMng driver


calibre-0.7.18-3.fc15
---------------------
* Wed Sep 15 2010 Kevin Fenzi <kevin@tummy.com> - 0.7.18-3
- Rebuild for new ImageMagick


eclipse-mdt-uml2-3.1.0-1.fc14
-----------------------------
* Mon Sep 13 2010 Mat Booth <fedora@matbooth.co.uk> 3.1.0-1
- Update to Helios release.
- Fixes RHBZ #631324.


eigen2-2.0.15-1.fc14
--------------------
* Thu Jul 22 2010 Rex Dieter <rdieter@fedoraproject.org> 1:2.0.15-1
- eigen-2.0.15


etckeeper-0.49-1.fc15
---------------------
* Wed Sep 15 2010 Thomas Moschny <thomas.moschny@gmx.de> - 0.49-1
- Update to 0.49.
- Remove obsolete patch.


fedora-release-15-0.3
---------------------

fltk-1.1.10-2.fc14
------------------
* Tue Sep 07 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.1.10-2
- drop BR: man , fixes FTBFS (#631212)


font-manager-0.5.6-1.fc15
-------------------------
* Wed Sep 15 2010 Jean-Francois Saucier <jfsaucier@infoglobe.ca> - 0.5.6-1
- Rebuild new version


gdl-0.9-3.fc15
--------------
* Wed Sep 15 2010 Orion Poplawski <orion@cora.nwra.com> - 0.9-3
- Fix GDL_PATH in profile scripts (bug #634251)

* Wed Sep 15 2010 Orion Poplawski <orion@cora.nwra.com> - 0.9-2
- Rebuild for new ImageMagick


glibc-2.12.90-11
----------------
* Mon Sep 13 2010 Andreas Schwab <schwab@redhat.com> - 2.12.90-11
- Update from master
- Fix _FORITY_SOURCE version of longjmp for Linux/x86-64 (BZ#11968)
- Work around shortest-stem feature in make 3.82+


gnome-commander-1.2.8.8-2.fc14
------------------------------
* Fri Sep 10 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 3:1.2.8.8-1
- Update to 1.2.8.8
- Fix parallel make issue


gstreamer-plugins-bad-free-0.10.20-3.fc15
-----------------------------------------
* Wed Sep 15 2010 Hans de Goede <hdegoede@redhat.com> 0.10.20-3
- Rebuild for new wildmidi

* Mon Sep 13 2010 Dan Horák <dan[at]danny.cz> 0.10.20-2
- no Firewire on s390(x)


hunspell-lb-0.20100914-1.fc15
-----------------------------
* Wed Sep 15 2010 Caolán McNamara <caolanm@redhat.com> - 0.20100914-1
- latest version


kcm-gtk-0.5.3-5.fc14
--------------------
* Wed Sep 08 2010 Rex Dieter <rdieter@fedoraproject.org> 0.5.3-5
- kcm-gtk : "GTK+ Appearance" in systemsettings->lost and found (#628381)
- Requires: kdebase-runtime


kdesvn-1.5.5-1.fc15
-------------------
* Wed Sep 15 2010 - Orion Poplawski <orion@cora.nwra.com> - 1.5.5-1
- Update to 1.5.5


kernel-2.6.36-0.22.rc4.git2.fc15
--------------------------------
* Wed Sep 15 2010 Chuck Ebbert <cebbert@redhat.com> - 2.6.36-0.22.rc4.git2
- Linux 2.6.36-rc4-git2
- Fix up add-appleir-usb-driver.patch after HID core changes.


libguestfs-1.5.16-1.fc15
------------------------
* Wed Sep 15 2010 Richard Jones <rjones@redhat.com> - 1:1.5.16-1
- New upstream development version 1.5.16.

* Wed Sep 15 2010 Richard Jones <rjones@redhat.com> - 1:1.5.15-1
- New upstream development version 1.5.15.


libucil-0.9.8-5.fc15
--------------------
* Wed Sep 15 2010 Kamil Dudka <kdudka@redhat.com> 0.9.8-5
- upstream patch for #632439
- check return value of theora_encode_init() (#627890)


llvm-2.7-8.fc15
---------------
* Wed Sep 15 2010 Dennis Gilmore <dennis@ausil.us> - 2.7-8
- disable ocaml support on sparc64


lpg-2.0.17-5.fc14
-----------------
* Mon Sep 13 2010 Mat Booth <fedora@matbooth.co.uk> 2.0.17-5
- Re-patch the OSGi manifest because for some reason Eclipse Orbit decided
not to use the same symbolic bundle name as LPG upstream did.


lsof-4.84-1.fc15
----------------
* Wed Sep 15 2010 Karel Zak <kzak@redhat.com> 4.84-1
- upgrade to 4.84
- remove lsof_4.81-threads.patch, "lsof -K" provides basic support for tasks now


mailman-2.1.13-6.fc15
---------------------
* Wed Sep 15 2010 Jan Kaluza <jkaluza@redhat.com> 3:2.1.13-6
- fix #631881 - CVE-2010-3089: Multiple security flaws leading
to cross-site scripting (XSS) attacks


maven-shared-15-12.fc15
-----------------------
* Thu Sep 16 2010 Stanislav Ochotnicky <sochotnicky@redhat.com> - 15-12
- Use %global instead of %define
- Use %{_mavenpomdir}
- Remove plexus-registry from BR/R


microcode_ctl-1.17-6.fc15
-------------------------
* Wed Sep 15 2010 Anton Arapov <anton@redhat.com> 1.17-6
- Update to microcode-20100826.dat

* Tue Sep 07 2010 Toshio Kuratomi <toshio@fedoraproject.org> 1.17-5
- Fix license tag: bz#450491

* Fri Aug 27 2010 Dave Jones <davej@redhat.com> 1.17-4
- Update to microcode-20100826.dat


mpi4py-1.2.2-1.fc15
-------------------
* Wed Sep 15 2010 Thomas Spura <tomspur@fedoraproject.org> - 1.2.2-1
- update to new version


ntp-4.2.6p2-5.fc15
------------------
* Wed Sep 15 2010 Miroslav Lichvar <mlichvar@redhat.com> 4.2.6p2-5
- remove systemctl dependency for now
- suppress chkconfig output in %post (#629285)
- generate ntp_decode(5) man page (#632300)


openslide-3.2.3-1.fc15
----------------------
* Wed Sep 15 2010 Adam Goode <adam@spicenitz.org> - 3.2.3-1
- New upstream release, see http://github.com/openslide/openslide/blob/master/CHANGELOG.txt


openssh-5.6p1-8.fc15
--------------------
* Wed Sep 15 2010 Jan F. Chadima <jchadima@redhat.com> - 5.6p1-8 + 0.9.2-27
- Add the GSSAPI kuserok switch to the kuserok patch


perl-File-Find-Rule-VCS-1.07-1.fc15
-----------------------------------
* Wed Sep 15 2010 Petr Pisar <ppisar@redhat.com> - 1.07-1
- 1.07 bump
- Remove duplicate perl(File::Find::Rule) Requires


perl-File-ShareDir-1.02-1.fc15
------------------------------
* Wed Sep 15 2010 Petr Pisar <ppisar@redhat.com> - 1.02-1
- 1.02 bump


perl-File-ShareDir-PAR-0.06-2.fc15
----------------------------------
* Wed Sep 15 2010 Petr Pisar <ppisar@redhat.com> - 0.06-2
- Add not autodetected perl(PAR) >= 0.989 (Build)Requires

* Wed Sep 15 2010 Petr Pisar <ppisar@redhat.com> - 0.06-1
- 0.06 bump
- Add versioned perl(File::ShareDir) (Build)Requires as stated by META.yml


perl-Format-Human-Bytes-0.06-1.fc15
-----------------------------------
* Wed Sep 15 2010 Petr Sabata <psabata@redhat.com> - 0.06-1
- New release, v0.06
- License changed to Perl (GPL+ or Artistic)


perl-HTML-FormatText-WithLinks-0.11-1.fc15
------------------------------------------
* Wed Sep 15 2010 Petr Pisar <ppisar@redhat.com> - 0.11-1
- 0.11 bump


perl-JavaScript-Beautifier-0.17-2.fc15
--------------------------------------
* Wed Sep 15 2010 Petr Pisar <ppisar@redhat.com> - 0.17-2
- Add perl(Test::Pod) BuildRequires to proceed POD tests

* Wed Sep 15 2010 Petr Pisar <ppisar@redhat.com> - 0.17-1
- 0.17 bump


perl-Math-Symbolic-0.604-1.fc15
-------------------------------
* Wed Sep 15 2010 Petr Pisar <ppisar@redhat.com> - 0.604-1
- 0.604 bump
- Version Memoize (Build)Requires as stated in META.yml


perl-Mozilla-LDAP-1.5.3-2.fc15
------------------------------
* Tue Sep 14 2010 Rich Megginson <rmeggins@redhat.com> - 1.5.3-2
- added new sources

* Tue Sep 14 2010 Rich Megginson <rmeggins@redhat.com> - 1.5.3-1
- new version 1.5.3 with openldap support


perl-Text-SpellChecker-0.06-1.fc15
----------------------------------
* Wed Sep 15 2010 Paul Howarth <paul@city-fan.org> - 0.06-1
- Update to 0.06


php-pecl-imagick-3.0.0-7.fc15
-----------------------------
* Thu Sep 16 2010 Pavel Alexeev <Pahan@Hubbitus.info> - 3.0.0-7
- Rebuild against new ImageMagick


planner-0.14.4-26.fc15
----------------------
* Wed Sep 15 2010 Caolán McNamara <caolanm@redhat.com> - 0.14.4-26
- rebuild for dependencies


python-paste-1.7.5-1.fc15
-------------------------
* Wed Sep 15 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.7.5-1
- New upstream bugfix


rss-glx-0.9.1.p-4.fc15
----------------------
* Wed Sep 15 2010 Nils Philippsen <nils@redhat.com> 0.9.1.p-4
- rebuild for new ImageMagick


ruby-RMagick-2.13.1-3.fc15
--------------------------
* Thu Sep 16 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- F-15: rebuild against new ImageMagick


tcl-8.5.8-3.fc15
----------------
* Wed Sep 15 2010 Jaroslav *karvada <jskarvad@redhat.com> - 1:8.5.8-3
- rebuilt with TCL_NO_STACK_CHECK


tomoe-0.6.0-17.fc15
-------------------
* Thu Sep 16 2010 Jens Petersen <petersen@redhat.com> - 0.6.0-17
- drop dependency on gtk-doc and own the gtk-doc dir (#604416)
- update url


upstart-0.6.5-8.fc14
--------------------
* Tue Sep 14 2010 Bill Nottingham <notting@redhat.com> - 0.6.5-8
- have upstart-sysvinit obsolete systemd-sysvinit, to reset the default


zbar-0.10-4.fc15
----------------
* Wed Sep 15 2010 Hans de Goede <hdegoede@redhat.com> 0.10-4
- Rebuild for new ImageMagick


zint-2.4.0-1.fc15
-----------------
* Wed Sep 15 2010 Martin Gieseking <martin.gieseking@uos.de> - 2.4.0-1
- updated to version 2.4.0



Summary:
Added Packages: 6
Removed Packages: 1
Modified Packages: 48
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 06:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org