FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 06-27-2010, 12:20 PM
Rawhide Report
 
Default rawhide report: 20100627 changes

Compose started at Sun Jun 27 08:15:29 UTC 2010

Broken deps for i386
----------------------------------------------------------
BackupPC-3.1.0-14.fc14.noarch requires perl-suidperl
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
dates-0.4.11-3.fc14.i686 requires libedataserver-1.2.so.11
deskbar-applet-2.30.0-1.1.fc14.i686 requires libedataserver-1.2.so.12
dnsenum-1.2-3.fc14.noarch requires perl(:MODULE_COMPAT_5.10.1)
eclipse-checkstyle-4.0.1-14.fc12.noarch requires checkstyle-optional = 0:4.1
eclipse-checkstyle-4.0.1-14.fc12.noarch requires checkstyle = 0:4.1
esperanza-0.4.0-6.fc13.i686 requires libxmmsclient++.so.3
esperanza-0.4.0-6.fc13.i686 requires libxmmsclient.so.5
gkrellxmms2-0.7.0-6.20090811git.fc13.i686 requires libxmmsclient.so.5
1:gnumeric-plugins-extras-1.10.0-1.fc14.i686 requires perl(:MODULE_COMPAT_5.10.1)
gxmms2-0.7.0-6.20090811git.fc13.i686 requires libxmmsclient.so.5
krazy2-2.9-4.20090928svn.fc13.i686 requires perl(:MODULE_COMPAT_5.10.0)
1:libguestfs-1.3.8-2.fc14.i686 requires /usr/lib/libconfig++.so.8
1:libguestfs-1.3.8-2.fc14.i686 requires /usr/lib/.libssl.so.1.0.0.hmac
1:libguestfs-1.3.8-2.fc14.i686 requires /usr/lib/libconfig.so.8
1:libguestfs-1.3.8-2.fc14.i686 requires /lib/.libcrypto.so.1.0.0.hmac
maven2-plugin-checkstyle-2.0.8-3.fc12.noarch requires checkstyle-optional >= 0:4.1
merkaartor-0.15.3-1.fc13.i686 requires libexiv2.so.6
mrpt-apps-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-apps-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-apps-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-apps-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-apps-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
perl-DBI-Dumper-2.01-8.fc12.i686 requires perl(:MODULE_COMPAT_5.10.0)
perl-Data-Alias-1.07-6.fc13.i686 requires perl(:MODULE_COMPAT_5.10.1)
perl-Pugs-Compiler-Rule-0.37-4.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
perl-Test-AutoBuild-1.2.2-9.fc12.i686 requires perl(:MODULE_COMPAT_5.10.0)
perl-mime-construct-1.11-1.fc14.noarch requires perl(Proc::WaitStat)
php-facedetect-1.0.0-5.fc14.i686 requires libhighgui.so.2.0
php-facedetect-1.0.0-5.fc14.i686 requires libcvaux.so.2.0
php-facedetect-1.0.0-5.fc14.i686 requires libcv.so.2.0
php-facedetect-1.0.0-5.fc14.i686 requires libcxcore.so.2.0
plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rhythmbox-devel-0.12.90-1.fc14.i686 requires pkg-config
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
samba4-pidl-4.0.0-23.alpha11.fc14.i686 requires perl(:MODULE_COMPAT_5.10.1)
spacewalk-certs-tools-1.1.1-1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
tasks-0.16-3.fc14.i686 requires libedataserver-1.2.so.12
themonospot-gui-qt-0.1.3-6.fc14.i686 requires mono(qt-dotnet) = 0:4.5.0.0
themonospot-gui-qt-0.1.3-6.fc14.i686 requires libqyotoshared.so.1
vfrnav-0.4-1.fc13.i686 requires libgps.so.18
vifir-0.4-2.fc14.i686 requires libpoppler-glib.so.4
vifir-0.4-2.fc14.i686 requires libgps.so.18
viking-0.9.91-3.fc13.i686 requires libgps.so.18
virt-v2v-0.4.0-1.fc14.noarch requires perl(:MODULE_COMPAT_5.10.1)
xenner-0.48-1.fc14.i386 requires libxenguest.so.3.4
xmms2-0.7-3.fc14.i686 requires libecore-ver-svn-05.so.0
xmms2-ruby-0.7-3.fc14.i686 requires libecore-ver-svn-05.so.0



Broken deps for x86_64
----------------------------------------------------------
BackupPC-3.1.0-14.fc14.noarch requires perl-suidperl
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
dates-0.4.11-3.fc14.x86_64 requires libedataserver-1.2.so.11()(64bit)
deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
dnsenum-1.2-3.fc14.noarch requires perl(:MODULE_COMPAT_5.10.1)
eclipse-checkstyle-4.0.1-14.fc12.noarch requires checkstyle-optional = 0:4.1
eclipse-checkstyle-4.0.1-14.fc12.noarch requires checkstyle = 0:4.1
esperanza-0.4.0-6.fc13.x86_64 requires libxmmsclient++.so.3()(64bit)
esperanza-0.4.0-6.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
gkrellxmms2-0.7.0-6.20090811git.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
1:gnumeric-plugins-extras-1.10.0-1.fc14.x86_64 requires perl(:MODULE_COMPAT_5.10.1)
gxmms2-0.7.0-6.20090811git.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
krazy2-2.9-4.20090928svn.fc13.i686 requires perl(:MODULE_COMPAT_5.10.0)
krazy2-2.9-4.20090928svn.fc13.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
1:libguestfs-1.3.8-2.fc14.i686 requires /usr/lib/libconfig++.so.8
1:libguestfs-1.3.8-2.fc14.i686 requires /usr/lib/.libssl.so.1.0.0.hmac
1:libguestfs-1.3.8-2.fc14.i686 requires /usr/lib/libconfig.so.8
1:libguestfs-1.3.8-2.fc14.i686 requires /lib/.libcrypto.so.1.0.0.hmac
1:libguestfs-1.3.8-2.fc14.x86_64 requires /usr/lib64/libconfig.so.8
1:libguestfs-1.3.8-2.fc14.x86_64 requires /usr/lib64/libconfig++.so.8
1:libguestfs-1.3.8-2.fc14.x86_64 requires /usr/lib64/.libssl.so.1.0.0.hmac
1:libguestfs-1.3.8-2.fc14.x86_64 requires /lib64/.libcrypto.so.1.0.0.hmac
maven2-plugin-checkstyle-2.0.8-3.fc12.noarch requires checkstyle-optional >= 0:4.1
merkaartor-0.15.3-1.fc13.x86_64 requires libexiv2.so.6()(64bit)
mrpt-apps-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-apps-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-apps-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-apps-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-apps-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-base-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-base-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-base-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-base-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-base-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-base-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-base-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-gui-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-gui-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-gui-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-gui-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-gui-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-gui-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-gui-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-hmtslam-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-hmtslam-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-hmtslam-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-hmtslam-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-hmtslam-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-hwdrivers-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-hwdrivers-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-hwdrivers-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-hwdrivers-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-hwdrivers-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-maps-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-maps-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-maps-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-maps-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-maps-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-maps-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-maps-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-obs-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-obs-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-obs-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-obs-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-obs-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-obs-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-obs-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-opengl-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-opengl-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-opengl-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-opengl-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-opengl-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-reactivenav-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-reactivenav-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-reactivenav-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-reactivenav-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-reactivenav-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-slam-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-slam-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-slam-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-slam-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-slam-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-slam-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-slam-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-topography-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-topography-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-topography-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-topography-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-topography-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-topography-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-topography-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
mrpt-vision-0.9.0-0.3.fc14.i686 requires libcv.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libml.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libcxcore.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libhighgui.so.2.0
mrpt-vision-0.9.0-0.3.fc14.i686 requires libcvaux.so.2.0
mrpt-vision-0.9.0-0.3.fc14.x86_64 requires libcv.so.2.0()(64bit)
mrpt-vision-0.9.0-0.3.fc14.x86_64 requires libml.so.2.0()(64bit)
mrpt-vision-0.9.0-0.3.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
mrpt-vision-0.9.0-0.3.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
mrpt-vision-0.9.0-0.3.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
perl-DBI-Dumper-2.01-8.fc12.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
perl-Data-Alias-1.07-6.fc13.x86_64 requires perl(:MODULE_COMPAT_5.10.1)
perl-Pugs-Compiler-Rule-0.37-4.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
perl-Test-AutoBuild-1.2.2-9.fc12.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
perl-mime-construct-1.11-1.fc14.noarch requires perl(Proc::WaitStat)
php-facedetect-1.0.0-5.fc14.x86_64 requires libcv.so.2.0()(64bit)
php-facedetect-1.0.0-5.fc14.x86_64 requires libcxcore.so.2.0()(64bit)
php-facedetect-1.0.0-5.fc14.x86_64 requires libcvaux.so.2.0()(64bit)
php-facedetect-1.0.0-5.fc14.x86_64 requires libhighgui.so.2.0()(64bit)
plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rhythmbox-devel-0.12.90-1.fc14.i686 requires pkg-config
rhythmbox-devel-0.12.90-1.fc14.x86_64 requires pkg-config
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
samba4-pidl-4.0.0-23.alpha11.fc14.x86_64 requires perl(:MODULE_COMPAT_5.10.1)
spacewalk-certs-tools-1.1.1-1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
tasks-0.16-3.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires libqyotoshared.so.1()(64bit)
vfrnav-0.4-1.fc13.x86_64 requires libgps.so.18()(64bit)
vifir-0.4-2.fc14.x86_64 requires libgps.so.18()(64bit)
vifir-0.4-2.fc14.x86_64 requires libpoppler-glib.so.4()(64bit)
viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
virt-v2v-0.4.0-1.fc14.noarch requires perl(:MODULE_COMPAT_5.10.1)
xenner-0.48-1.fc14.x86_64 requires libxenguest.so.3.4()(64bit)
xmms2-0.7-3.fc14.i686 requires libecore-ver-svn-05.so.0
xmms2-0.7-3.fc14.x86_64 requires libecore-ver-svn-05.so.0()(64bit)
xmms2-ruby-0.7-3.fc14.x86_64 requires libecore-ver-svn-05.so.0()(64bit)



New package arpage
A JACK MIDI arpeggiator
New package bfast
Blat-like Fast Accurate Search Tool
New package libfc14audiodecoder
C wrapper library for Future Composer audio decoding
New package nvi
4.4BSD re-implementation of vi
New package perl-App-SVN-Bisect
Binary search through svn revisions
New package perl-Data-Taxi
Taint-aware, XML-ish data serialization
New package perl-File-Type-WebImages
Determine web image file types using magic
New package perl-Test-utf8
Handy utf8 tests
New package python-markupsafe
Implements a XML/HTML/XHTML Markup safe string for Python
New package sselp
Prints X selection to standard out
New package xnoise
Tracklist-centric Media Player
Updated Packages:

OpenLP-1.9.2-1.fc14
-------------------
* Sat Jun 26 2010 Tim Bentley <timbentley@openlp.org> 1.9.2
- New Release - Alpha 2 Release


aircrack-ng-1.1-1.fc14
----------------------
* Sat Jun 26 2010 Till Maas <opensource@till.name> - 1.1-1
- Update to new release
- remove upstream patches and patches from upstream


banshee-1.6.1-5.fc14
--------------------
* Sat Jun 26 2010 Christian Krause <chkr@fedoraproject.org> - 1.6.1-5
- Fix status icon transparency (BZ 533308)


cabal2spec-0.22.1-1.fc14
------------------------
* Sun Jun 27 2010 Jens Petersen <petersen@redhat.com> - 0.22.1-1
- make cabal2spec ignore library test programs
- newline before lib changelog
- move prof/dyn conflict comment next to binlib shared bcond

* Sat Jun 26 2010 Jens Petersen <petersen@redhat.com> - 0.22-1
- use new ghc_bin_build, ghc_bin_install, ghc_lib_build, ghc_lib_install
(ghc-rpm-macros-0.7.0)


dconf-0.4.1-1
-------------
* Sat Jun 26 2010 Matthias Clasen <mclasen@redhat.com> 0.4.1-1
- Update to 0.4.1
- Include dconf-editor (in a subpackage)


erlang-R14A-0.2.fc14
--------------------
* Sat Jun 26 2010 Peter Lemenkov <lemenkov@gmail.com> - R14A-0.2
- Updated list of explicit requirements


frei0r-plugins-1.1.22-5.fc14
----------------------------
* Sat Jun 26 2010 Nicolas Chauvet <kwizart@gmail.com> - 1.1.22-5
- Rebuilt for opencv


ghc-rpm-macros-0.7.0-1.fc14
---------------------------
* Sat Jun 26 2010 Jens Petersen <petersen@redhat.com> - 0.7.0-1
- new ghc_bin_build, ghc_bin_install, ghc_lib_build, ghc_lib_install


glabels-2.2.8-2.fc14
--------------------
* Sat Jun 26 2010 Jef Spaleta <jspaleta AT fedoraproject DOT org> - 2.2.8-2
- Rebuild for new evolution

* Mon May 24 2010 Jef Spaleta <jspaleta AT fedoraproject DOT org> - 2.2.8-1
- New upstream release


glib2-2.25.10-1.fc14
--------------------
* Sat Jun 26 2010 Matthias Clasen <mclasen@redhat.com> - 2.25.10-1
- Update to 2.25.10


gstreamer-plugins-fc-0.2-1.fc14
-------------------------------
* Sat Jun 19 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 0.2-1
- Upgrade to 0.2 and BR libfc14audiodecoder-devel.


gtkwave-3.3.8-1.fc14
--------------------
* Sat Jun 26 2010 Paul Howarth <paul@city-fan.org> 3.3.8-1
- update to 3.3.8
- add failure check on tempfile creation in fstReaderInit()
- add strace_repeat_count and an appropriate menu option
- add drag-and-drop of signals from gtkwave into rtlbrowse
- remove the "/File/Quit/Don't Quit" menu item if "fast exit" is enabled
- more warnings cleanups


guitarix-0.09.0-1.fc14
----------------------
* Sat Jun 26 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.09.0-1
- Update to 0.09.0
- Split the ladspa plugins into a separate package as they can also be used by
other hosts than guitarix.


hct-0.7.60-3.fc14
-----------------
* Sun Jun 27 2010 Ralf Corsépius <corsepiu@fedoraproject.org> 0.7.60-3
- Rebuild for perl-5.12.
- Remove redundant R: perl-Parse-Yapp.


highlight-3.1-0.1.fc14
----------------------
* Sat Jun 26 2010 Jochen Schmitt <Jochen herr-schmitt de> 3.1-0.1
- New upstream release


jack_capture-0.9.49-1.fc14
--------------------------
* Sat Jun 26 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.9.49-1
- Update to 0.9.49


kipi-plugins-1.3.0-2.fc14
-------------------------
* Sat Jun 26 2010 Rex Dieter <rdieter@fedoraproject.org> 1.3.0-2
- rebuild (opencv)


maatkit-6457-1.fc14
-------------------
* Sun Jun 27 2010 Sven Lankes <sven@lank.es> - 6457-1
- new upstream release


me-tv-1.2.6-1.fc14
------------------
* Sat Jun 26 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.2.6-1
- me-tv 1.2.6


moblin-sound-theme-0.4-1
------------------------
* Sat Jun 26 2010 Peter Robinson <pbrobinson@gmail.com> 0.4-1
- New upstream 0.4 release


nfoview-1.9.1-1.fc14
--------------------
* Sat Jun 26 2010 Christoph Wickert <cwickert@fedoraproject.org> - 1.9.1-1
- Update to 1.9.1
- Require shared-mime-info

* Sun Oct 18 2009 Fabian Affolter <fabian@bernewireless.net> - 1.8-1
- Updated to new upstream version 1.8
- The icons need now hicolor-icon-theme


ocaml-perl4caml-0.9.5-15.fc14
-----------------------------
* Sun Jun 27 2010 Ralf Corsepius <corsepiu@fedoraproject.org> - 0.9.5-15
- Once more rebuild with perl-5.12.x.


openvrml-0.18.6-1.fc14
----------------------
* Sat Jun 26 2010 Braden McDaniel <braden@endoframe.com> - 0.18.6-1
- Updated to 0.18.6.


perl-Config-Model-CursesUI-1.103-4.fc14
---------------------------------------
* Sun Jun 27 2010 Ralf Corsépius <corsepiu@fedoraproject.org> 1.103-4
- Rebuild for perl-5.12.


perl-IPC-Signal-1.00-2.fc14
---------------------------
* Sun Jun 27 2010 Ralf Corsépius <corsepiu@fedoraproject.org> 1.00-2
- Rebuild for perl-5.12.


perl-Sys-CPU-0.51-3.fc14
------------------------
* Sun Jun 27 2010 Ralf Corsépius <corsepiu@fedoraproject.org> 0.51-3
- Rebuild for perl-5.12.1.


perl-Variable-Magic-0.43-1.fc14
-------------------------------
* Sat Jun 26 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 0.43-1
- Update to 0.43.

* Wed May 19 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 0.42-1
- Update to 0.42.


phpMyAdmin-3.3.3-1.fc14
-----------------------
* Sat Jun 26 2010 Robert Scheck <robert@fedoraproject.org> 3.3.3-1
- Upstream released 3.3.3 (#558322, #589288, #589487)


player-3.0.1-7.fc14
-------------------
* Sat Jun 26 2010 Rich Mattes <richmattes@gmail.com> - 3.0.1-7
- Rebuild for OpenCV soname change
- Remove unnecessary BuildRequires


python-myghty-1.1-11.fc14
-------------------------
* Fri Jun 25 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.1-11
- Add README file
- Update old way of invoking setup.py
- Fix conditionals for python-setuptools
- Comment what myghty-importer.patch does


python-tempita-0.4-3.fc14
-------------------------
* Sat Jun 26 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.4-3
- Cosmetic fixes -- BR python-setuptools instead of python-setuptools-devel
- Conditionalize python_sitelib definition
- trailing slash for directory in %files


python-weberror-0.10.2-1.fc14
-----------------------------
* Sat Jun 26 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.10.2-1
- Update to 0.10.2
- Fix license tag


rednotebook-1.0.0-1.fc14
------------------------
* Sat Jun 26 2010 Fabian Affolter <fabian@bernewireless.net> - 1.0.0-1
- Updated to new upstream version 1.0.0


ucommon-3.1.2-0.fc14
--------------------
* Sat Jun 26 2010 - David Sugar <dyfet@gnutelephony.org> - 3.1.2-0
- fixed clearing of key data when secure objects are released.
- fixed and updated shell parsing class.
- extended secure api so we can also use gnutls, maybe later nss.


Summary:
Added Packages: 11
Removed Packages: 0
Modified Packages: 34
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 07:08 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org