Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100609 changes (http://www.linux-archive.org/fedora-development/383617-rawhide-report-20100609-changes.html)

Rawhide Report 06-09-2010 11:17 AM

rawhide report: 20100609 changes
 
Compose started at Wed Jun 9 08:15:09 UTC 2010

Broken deps for i386
----------------------------------------------------------
almanah-0.7.3-1.fc14.i686 requires libedataserver-1.2.so.12
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
cpanspec-1.78-4.fc13.noarch requires perl(IO::Uncompress::Bunzip2)
dates-0.4.11-3.fc14.i686 requires libedataserver-1.2.so.11
deskbar-applet-2.30.0-1.1.fc14.i686 requires libedataserver-1.2.so.12
esperanza-0.4.0-6.fc13.i686 requires libxmmsclient++.so.3
esperanza-0.4.0-6.fc13.i686 requires libxmmsclient.so.5
evolution-couchdb-0.4.91-2.fc14.i686 requires libcamel-1.2.so.16
evolution-couchdb-0.4.91-2.fc14.i686 requires libcamel-provider-1.2.so.16
giggle-0.5-1.fc14.i686 requires libedataserver-1.2.so.12
gkrellxmms2-0.7.0-6.20090811git.fc13.i686 requires libxmmsclient.so.5
gnome-python2-brasero-2.30.0-5.fc14.i686 requires libbrasero-media.so.0
gnome-python2-brasero-2.30.0-5.fc14.i686 requires libbrasero-burn.so.0
gnome-python2-evolution-2.30.0-5.fc14.i686 requires libedataserver-1.2.so.12
gthumb-2.11.3-2.fc14.i686 requires libbrasero-burn.so.0
gxmms2-0.7.0-6.20090811git.fc13.i686 requires libxmmsclient.so.5
kobby-1.0-0.3.b4.fc13.i686 requires libinfinity-0.3.so.0
kobby-1.0-0.3.b4.fc13.i686 requires libinftext-0.3.so.0
kphotoalbum-4.1.1-5.fc13.i686 requires libexiv2.so.6
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinfinity-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinftext-0.3.so.0
merkaartor-0.15.3-1.fc13.i686 requires libexiv2.so.6
perl-Sys-Virt-TCK-0.1.0-6.fc13.noarch requires perl(IO::Uncompress::Bunzip2)
plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rhythmbox-0.12.8-4.fc14.i686 requires libbrasero-media.so.0
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
solang-0.4.1-6.fc14.i686 requires libbrasero-media.so.0
solang-0.4.1-6.fc14.i686 requires libbrasero-burn.so.0
sound-juicer-2.28.2-2.fc14.i686 requires libbrasero-media.so.0
syncevolution-1.0beta3-2.fc14.i686 requires libedataserver-1.2.so.12
tasks-0.16-3.fc14.i686 requires libedataserver-1.2.so.12
themonospot-gui-qt-0.1.3-6.fc14.i686 requires mono(qt-dotnet) = 0:4.5.0.0
themonospot-gui-qt-0.1.3-6.fc14.i686 requires libqyotoshared.so.1
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libcamel-provider-1.2.so.15
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libcamel-1.2.so.15
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libedataserver-1.2.so.12
vfrnav-0.4-1.fc13.i686 requires libgps.so.18
vifir-0.4-2.fc14.i686 requires libgps.so.18
viking-0.9.91-3.fc13.i686 requires libgps.so.18
xenner-0.48-1.fc14.i386 requires libxenguest.so.3.4



Broken deps for x86_64
----------------------------------------------------------
almanah-0.7.3-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
cpanspec-1.78-4.fc13.noarch requires perl(IO::Uncompress::Bunzip2)
dates-0.4.11-3.fc14.x86_64 requires libedataserver-1.2.so.11()(64bit)
deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
esperanza-0.4.0-6.fc13.x86_64 requires libxmmsclient++.so.3()(64bit)
esperanza-0.4.0-6.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
evolution-couchdb-0.4.91-2.fc14.x86_64 requires libcamel-provider-1.2.so.16()(64bit)
evolution-couchdb-0.4.91-2.fc14.x86_64 requires libcamel-1.2.so.16()(64bit)
giggle-0.5-1.fc14.i686 requires libedataserver-1.2.so.12
giggle-0.5-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
gkrellxmms2-0.7.0-6.20090811git.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
gnome-python2-brasero-2.30.0-5.fc14.x86_64 requires libbrasero-media.so.0()(64bit)
gnome-python2-brasero-2.30.0-5.fc14.x86_64 requires libbrasero-burn.so.0()(64bit)
gnome-python2-evolution-2.30.0-5.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
gthumb-2.11.3-2.fc14.x86_64 requires libbrasero-burn.so.0()(64bit)
gxmms2-0.7.0-6.20090811git.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
kobby-1.0-0.3.b4.fc13.x86_64 requires libinfinity-0.3.so.0()(64bit)
kobby-1.0-0.3.b4.fc13.x86_64 requires libinftext-0.3.so.0()(64bit)
kphotoalbum-4.1.1-5.fc13.x86_64 requires libexiv2.so.6()(64bit)
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinfinity-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinftext-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.x86_64 requires libinfinity-0.3.so.0()(64bit)
libqinfinity-1.0-0.2.b4.fc13.x86_64 requires libinftext-0.3.so.0()(64bit)
merkaartor-0.15.3-1.fc13.x86_64 requires libexiv2.so.6()(64bit)
perl-Sys-Virt-TCK-0.1.0-6.fc13.noarch requires perl(IO::Uncompress::Bunzip2)
plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rhythmbox-0.12.8-4.fc14.i686 requires libbrasero-media.so.0
rhythmbox-0.12.8-4.fc14.x86_64 requires libbrasero-media.so.0()(64bit)
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
solang-0.4.1-6.fc14.x86_64 requires libbrasero-media.so.0()(64bit)
solang-0.4.1-6.fc14.x86_64 requires libbrasero-burn.so.0()(64bit)
sound-juicer-2.28.2-2.fc14.x86_64 requires libbrasero-media.so.0()(64bit)
syncevolution-1.0beta3-2.fc14.i686 requires libedataserver-1.2.so.12
syncevolution-1.0beta3-2.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
tasks-0.16-3.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires libqyotoshared.so.1()(64bit)
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libcamel-provider-1.2.so.15()(64bit)
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libcamel-1.2.so.15()(64bit)
vfrnav-0.4-1.fc13.x86_64 requires libgps.so.18()(64bit)
vifir-0.4-2.fc14.x86_64 requires libgps.so.18()(64bit)
viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
xenner-0.48-1.fc14.x86_64 requires libxenguest.so.3.4()(64bit)



New package apache-commons-launcher
A cross platform Java application launcher
New package cdf
A colorized df
New package rubygem-lockfile
Ruby library for creating NFS safe lockfiles
Removed package jakarta-commons-launcher
Updated Packages:

FlightGear-2.0.0-2.fc14
-----------------------
* Wed Jun 02 2010 Fabrice Bellet <fabrice@bellet.info> 2.0.0-2
- Fix a crasher when the requested visual cannot be created


aria2-1.9.4-1.fc14
------------------
* Tue Jun 08 2010 Rahul Sundaram <sundaram@fedoraproject.org> - 1.9.4-1
- http://aria2.svn.sourceforge.net/viewvc/aria2/trunk/NEWS?revision=2133


at-spi2-atk-0.3.3-1.fc14
------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 0.3.3-1
- Update to 0.3.3
- Include gtk3 module
- Drop gtk deps, since we don't want to depend on both gtk2 and gtk3;
instead own the directories


at-spi2-core-0.3.3-1.fc14
-------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 0.3.3-1
- Update to 0.3.3


awn-extras-applets-0.4.0-14.fc14
--------------------------------
* Tue Jun 08 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.4.0-14
- apply upstream fix for weatherapplet (Bz 600700)


bleachbit-0.8.0-1.fc14
----------------------
* Tue Jun 08 2010 Rahul Sundaram <sundaram@fedoraproject.org> - 0.8.0-1
- http://bleachbit.sourceforge.net/news/bleachbit-080-released


brasero-2.31.3-1.fc14
---------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.3-1
- Update to 2.31.3


calibre-0.7.1-2.fc14
--------------------
* Tue Jun 08 2010 Dan Horák <dan@danny.cz> - 0.7.1-2
- rebuilt with podofo 0.8.1


certmonger-0.24-1.fc14
----------------------
* Tue Jun 08 2010 Nalin Dahyabhai <nalin@redhat.com> 0.24-1
- update to 0.24
- keep the lock on the pid file, if we have one, when we fork, and cancel
daemon startup if we can't gain ownership of the lock (the rest of #596719)
- make the man pages note which external configuration files we consult when
submitting requests to certmaster and ipa CAs


cluster-3.0.13-1.fc14
---------------------
* Mon Jun 07 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.13-1
- new upstream release
Resolves: rhbz#592103, rhbz#593108, rhbz#578617, rhbz#594626
Resolves: rhbz#594511, rhbz#596046, rhbz#594111, rhbz#597002
Resolves: rhbz#599643

* Tue Jun 01 2010 Marcela Maslanova <mmaslano@redhat.com> - 3.0.12-3
- Mass rebuild with perl-5.12.0


collectd-4.9.2-1.fc14
---------------------
* Tue Jun 08 2010 Alan Pevec <apevec@redhat.com> 4.9.2-1
- New upstream version 4.9.2
http://collectd.org/news.shtml#news83

* Thu Apr 29 2010 Marcela Maslanova <mmaslano@redhat.com> - 4.9.1-3
- Mass rebuild with perl-5.12.0


control-center-2.31.3-1.fc14
----------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.31.3-1
- Update to 2.31.3


couchdb-0.10.2-10.fc14
----------------------
* Mon Jun 07 2010 Peter Lemenkov <lemenkov@gmail.com> 0.10.2-10
- Use system-wide erlang-mochiweb instead of bundled copy (rhbz #581284)
- Added %check target and necessary BuildRequires - etap, oauth, mochiweb


dconf-0.3.2-0.1.20100608.fc14
-----------------------------
* Tue Jun 08 2010 Richard Hughes <rhughes@redhat.com> 0.3.2-0.1.20100608
- Update to a git snapshot so that users do not get a segfault in every
application using GSettings.


eog-2.31.3-1.fc14
-----------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.31.3-1
- Update to 2.31.3


epiphany-2.31.3-1.fc14
----------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.31.3-1
- Update to 2.31.3


erlang-mochiweb-1.3-0.3.20100507svn159.fc14
-------------------------------------------
* Mon Jun 07 2010 Peter Lemenkov <lemenkov@gmail.com> 1.3-0.3.20100507svn159
- Added %check target and fixed mochiweb:test()
- Fix EL-5 build


evince-2.31.3-1.fc14
--------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.3-1
- Update to 2.31.3


fence-agents-3.0.13-1.fc14
--------------------------
* Mon Jun 07 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.13-1
- new upstream release
Resolves: rhbz#592103, rhbz#593108, rhbz#578617, rhbz#594626
Resolves: rhbz#594511, rhbz#596046, rhbz#594111, rhbz#597002
Resolves: rhbz#599643


file-roller-2.31.2-1.fc14
-------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.31.2-1
- Update to 2.31.2


fontmatrix-0.6.99-8.r1073.fc14
------------------------------
* Tue Jun 08 2010 Dan Horák <dan@danny.cz> - 0.6.99-8.r1073
- rebuilt with podofo 0.8.1


gcalctool-5.31.3-1.fc14
-----------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 5.31.3-1
- Update to 2.31.3

* Sun Jun 06 2010 Matthias Clasen <mclasen@redhat.com> - 5.31.2-2
- Purge scrollkeeper from the spec file


gcc-4.4.4-7.fc14
----------------
* Tue Jun 08 2010 Jakub Jelinek <jakub@redhat.com> 4.4.4-7
- update from gcc-4_4-branch
- PRs c++/43555, fortran/42900, fortran/44360, libfortran/41169,
libgcj/38251, libobjc/36610, libstdc++/32499, pch/14940,
rtl-optimization/39580, target/44075, target/44169, target/44199
- VTA backports
- PRs debug/44367, debug/44375, rtl-optimization/44013,
tree-optimization/44182
- speed up var-tracking (#598310, PR debug/41371)
- -Wunused-but-set-* bugfixes
- PRs c++/44361, c++/44362, c++/44412, c++/44443, c++/44444
- fix -mno-fused-madd -mfma4 on i?86/x86_64 (PR target/44338)
- use GCJ_PROPERTIES=jdt.compiler.useSingleThread=true when
building classes with ecj1 (#524155)
- add some static subpackages (#556049)


gedit-2.31.3-1.fc14
-------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.3-1
- Update to 2.31.3


gnash-0.8.7-2.fc14
------------------
* Tue Jun 08 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.7-2
- -plugin: avoid file (directory) dependency (#601942)

* Sat Feb 27 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1:0.8.7-1
- update to 0.8.7 (#568971)
- make scrollkeeper a conditional (still disabled as it's not working)
- drop gnash-0.8.3-manual.patch, should no longer be needed
- drop gnash-0.8.6-python-install-dir.patch, fixed upstream


gnome-settings-daemon-2.31.3-1.fc14
-----------------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.31.3-1
- Update to 2.31.3


gobject-introspection-0.6.14-1.fc14
-----------------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 0.6.14-1
- Update to 0.6.14


gourmet-0.15.4-4.fc14
---------------------
* Tue Jun 08 2010 Jef Spaleta <jspaleta AT fedoraproject DOT org> - 0.15.4-4
- Brown bag patch fix

* Mon Jun 07 2010 Jef Spaleta <jspaleta AT fedoraproject DOT org> - 0.15.4-3
- Added patches to fix web page importer bugs


gtk3-2.90.2-1.fc14
------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.90.2-1
- Update to 2.90.2


gtksourceview2-2.11.2-1.fc14
----------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 2.11.2-1
- Update to 2.11.2


hunspell-en-0.20100322-3.fc14
-----------------------------
* Sun Jun 06 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100322-3
- Resolves: rhbz#600860 generate a higher level en-US dict


hunspell-ko-0.4.1-1.fc14
------------------------
* Tue Jun 08 2010 Caolan McNamara <caolanm@redhat.com> - 0.4.1-1
- latest version


kdegraphics-4.4.85-2.fc14
-------------------------
* Tue Jun 08 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.85-2
- update libkdcraw-devel, libkexiv2-devel, libkipi-devel, libksane-devel deps

* Mon Jun 07 2010 Jaroslav Reznik <jreznik@redhat.com> - 4.4.85-1
- 4.5 Beta 2 (4.4.85)


kdelibs-4.4.85-2.fc14
---------------------
* Tue Jun 08 2010 Jaroslav Reznik <jreznik@redhat.com> - 6:4.4.85-2
- (Build)Requires: docbook-dtds, docbook-style-xsl
- drop fedora < 12 conditionals


konversation-1.3-1.fc14
-----------------------
* Tue Jun 08 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.3-1
- konversation-1.3


libXcomposite-0.4.2-1.fc14
--------------------------
* Wed Jun 09 2010 Peter Hutterer <peter.hutterer@redhat.com> 0.4.2-1
- libXcomposite 0.4.2


libXdamage-1.1.3-1.fc14
-----------------------
* Wed Jun 09 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.1.3-1
- libXdamage 1.1.3


libXrender-0.9.6-1.fc14
-----------------------
* Wed Jun 09 2010 Peter Hutterer <peter.hutterer@redhat.com> 0.9.6-1
- libXrender 0.9.6


libftdi-0.17-5.fc14
-------------------
* Wed Jun 09 2010 Lucian Langa <cooly@gnome.eu.org> - 0.17-5
- readd mistakenly dropped parch (fixes multilib issues)


libgnomekbd-2.31.2-0.1.git06082010
----------------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.31.2-0.1.git06082010
- Snapshot needed for other builds


libguestfs-1.3.20-1.fc14
------------------------
* Tue Jun 08 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.3.20-1
- New upstream version 1.3.20.
- Since upstream commit a043b6854a0c4 we don't need to run make install
twice.


mail-notification-5.4-21.fc14
-----------------------------
* Tue Jun 08 2010 Dmitry Butskoy <Dmitry@Butskoy.name> - 5.4-21
- rebuild with new evolution-data-server


mathmap-1.3.5-1.fc14
--------------------
* Mon Jun 07 2010 Robin Norwood <robin.norwood@gmail.com> - 1.3.5-1
- Update for new release.
- Use system libnoise instead of statically linked version


mingw32-filesystem-57-1.fc14
----------------------------
* Tue Jun 08 2010 Richard W.M. Jones <rjones@redhat.com> - 57-1
- Add provides mingw32(rpcrt4.dll) (RHBZ#594581).


mod_fcgid-2.3.5-2.fc14
----------------------
* Tue Jun 08 2010 Paul Howarth <paul@city-fan.org> 2.3.5-2
- SELinux policy module not needed for RHEL-6 onwards


mousetweaks-2.31.3-1.fc14
-------------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.31.3-1
- Update to 2.31.3


ncmpcpp-0.5.4-1.fc14
--------------------
* Tue Jun 08 2010 Rahul Sundaram <sundaram@fedoraproject.org> - 0.5.4-1
- update to 0.5.4
- enable visualizer option. Resolves rhbz#593205
- enable outputs screen
- update spec to match current guidelines


nss-3.12.6-8.fc14
-----------------
* Tue Jun 08 2010 Dennis Gilmore <dennis@ausil.us> - 3.12.6-8
- Require and BuildRequire >= the listed version not =

* Tue Jun 08 2010 Elio Maldonado <emaldona@redhat.com> - 3.12.6-7
- Require nss-softoken 3.12.6


nss-softokn-3.12.6-3.fc14
-------------------------
* Tue Jun 08 2010 Elio Maldonado <emaldona@redhat.com> - 3.12.6-3
- Retagging

* Mon Jun 07 2010 Elio Maldonado <emaldona@redhat.com> - 3.12.6-2
- Bump NVR to be greater than those for nss-softokn subpackages in F11 (rhbz#601407)


ocaml-perl4caml-0.9.5-14.fc14
-----------------------------
* Tue Jun 08 2010 Richard W.M. Jones <rjones@redhat.com> - 0.9.5-14
- Fix for perl-libs dependency (RHBZ#533948).
- Include upstream patch for Perl 5.12 (Iain Arnell).

* Tue Jun 01 2010 Marcela Maslanova <mmaslano@redhat.com> - 0.9.5-13
- Mass rebuild with perl-5.12.0


openoffice.org-3.2.1-19.9.fc14
------------------------------
* Tue Jun 08 2010 Caolán McNamara <caolanm@redhat.com> - 1:3.2.1-19.9
- Resolves: rhbz#601599 openoffice.org-3.3.0.ooo100686.wizards.types.not.mediatypes.patch

* Fri Jun 04 2010 Caolán McNamara <caolanm@redhat.com> - 1:3.2.1-19.8
- Resolves: rhbz#596980 workspace.vcl112.patch (caolanm)
- Resolves: rhbz#599596 openoffice.org-3.3.0.ooo107490.cppu.lifecycle.patch (caolanm)


openssh-5.5p1-13.fc14
---------------------
* Tue Jun 08 2010 Jan F. Chadima <jchadima@redhat.com> - 5.5p1-13 + 0.9.2-26
- add option to switch out krb5_kuserok


orca-2.31.3-1.fc14
------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.3-1
- Update to 2.31.3


perl-Config-General-2.49-1.fc14
-------------------------------
* Tue Jun 08 2010 Ville Skyttä <ville.skytta@iki.fi> - 2.49-1
- Update to 2.49 (#601611).

* Fri Apr 30 2010 Marcela Maslanova <mmaslano@redhat.com> - 2.48-2
- Mass rebuild with perl-5.12.0


perl-Net-STOMP-Client-0.9.2-1.fc14
----------------------------------
* Tue Jun 08 2010 Steve Traylen <steve.traylen@cern.ch> - 0.9.2-1
- New upstream 0.9.2.

* Tue May 04 2010 Marcela Maslanova <mmaslano@redhat.com> - 0.9-2
- Mass rebuild with perl-5.12.0


planner-0.14.4-22.fc14
----------------------
* Tue Jun 08 2010 Caolán McNamara <caolanm@redhat.com> - 0.14.4-22
- rebuild for dependencies


podofo-0.8.1-2.fc14
-------------------
* Tue Jun 08 2010 Dan Horák <dan[at]danny.cz> 0.8.1-2
- fix building tests

* Mon Jun 07 2010 Dan Horák <dan[at]danny.cz> 0.8.1-1
- updated to 0.8.1


policycoreutils-2.0.82-30.fc14
------------------------------
* Tue Jun 08 2010 Dan Walsh <dwalsh@redhat.com> 2.0.82-30
- Add cgroup support for sandbox


proguard-4.5-2.fc14
-------------------
* Tue Jun 08 2010 François Kooman <fkooman@tuxed.net> - 4.5-2
- permission fix no longer needed

* Mon Jun 07 2010 François Kooman <fkooman@tuxed.net> - 4.5-1
- update to 4.5 (see http://proguard.sourceforge.net/downloads.html)
- remove GCJ bits as GUI doesn't work with GCJ


pyatspi-0.3.3-1.fc14
--------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 0.3.3-1
- Update to 0.3.3


python-2.6.5-15.fc14
--------------------
* Tue Jun 08 2010 David Malcolm <dmalcolm@redhat.com> - 2.6.5-15
- add a flag to make it easy to turn off the debug build when troubleshooting
the rpm build

* Sat Jun 05 2010 Dan Horák <dan[at]danny.cz> - 2.6.5-14
- reading the timestamp counter is available only on some arches (see Python/ceval.c)
- disable --with-valgrind on s390(x) arches

* Fri Jun 04 2010 David Malcolm <dmalcolm@redhat.com> - 2.6.5-13
- ensure that the compiler is invoked with "-fwrapv" (rhbz#594819)
- CVE-2010-1634: fix various integer overflow checks in the audioop
module (patch 116)
- CVE-2010-2089: further checks within the audioop module (patch 117)
- CVE-2008-5983: the new PySys_SetArgvEx entry point from r81399 (patch 118)


python-nevow-0.10.0-1.fc14
--------------------------
* Mon Jun 07 2010 Matthias Saou <http://freshrpms.net/> 0.10.0-1
- Update to 0.10.0 (#600847).
- Don't include anything from doc/* as it doesn't seem usable in 0.10.0.


rcssserver3d-0.6.4-1.fc14
-------------------------
* Wed Jun 09 2010 Hedayat Vatankhah <hedayat@fedoraproject.org> - 0.6.4-1
- New upstream version: 0.6.4
- Using rcssserver3d's own .desktop file


resource-agents-3.0.13-1.fc14
-----------------------------
* Mon Jun 07 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.13-1
- new upstream release
Resolves: rhbz#592103, rhbz#593108, rhbz#578617, rhbz#594626
Resolves: rhbz#594511, rhbz#596046, rhbz#594111, rhbz#597002
Resolves: rhbz#599643

* Tue May 18 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.12-2
- libnet is not available on RHEL
- Do not package ldirectord on RHEL
Resolves: rhbz#577264


rgmanager-3.0.13-1.fc14
-----------------------
* Mon Jun 07 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.13-1
- new upstream release
Resolves: rhbz#592103, rhbz#593108, rhbz#578617, rhbz#594626
Resolves: rhbz#594511, rhbz#596046, rhbz#594111, rhbz#597002
Resolves: rhbz#599643


rubygem-mixlib-cli-1.1.0-3.fc14
-------------------------------
* Wed Jun 09 2010 Matthew Kent <mkent@magoazul.com> - 1.1.0-3
- New patch to enable check again.


rubygem-mixlib-config-1.1.0-4.fc14
----------------------------------
* Wed Jun 09 2010 Matthew Kent <mkent@magoazul.com> - 1.1.0-4
- New patch to enable check again.


rubygem-mixlib-log-1.1.0-3.fc14
-------------------------------
* Wed Jun 09 2010 Matthew Kent <mkent@magoazul.com> - 1.1.0-3
- New patch to enable check again.


rubygem-newgem-1.5.3-3.fc14
---------------------------
* Wed Jun 09 2010 Matthew Kent <mkent@magoazul.com> - 1.5.3-3
- New spec patch due to rubygems update.


sagator-1.2.1-1.fc14
--------------------
* Tue Jul 28 2009 Jan ONDREJ (SAL) <ondrejj(at)salstar.sk> - 1.2.1-1
- Requires: smtpdaemon again for EPEL


scribus-1.3.7-2.fc14
--------------------
* Tue Jun 08 2010 Dan Horák <dan@danny.cz> - 1.3.7-2
- rebuilt with podofo 0.8.1


selinux-policy-3.8.3-1.fc14
---------------------------
* Tue Jun 08 2010 Dan Walsh <dwalsh@redhat.com> 3.8.3-1
- Update to upstream

* Fri Jun 04 2010 Dan Walsh <dwalsh@redhat.com> 3.8.2-1
- Update to upstream
- Allow prelink script to signal itself
- Cobbler fixes


sendmail-8.14.4-6.fc14
----------------------
* Tue Jun 08 2010 Jaroslav *karvada <jskarvad@redhat.com> - 8.14.4-6
- sasl2 config moved from {_libdir}/sasl2 to {_sysconfdir}/sasl2
- added libdb5 patch for building with libdb-5
- rebuilt with libdb-5


setroubleshoot-2.2.86-1.fc13
----------------------------
* Tue May 18 2010 Dan Walsh <dwalsh@redhat.com> - 2.2.86-1
- Fix permission on icons
- Add man pages for setroubleshoot and sedispatch
- Fix desktop file
Resolves: #594352

* Tue May 18 2010 Dan Walsh <dwalsh@redhat.com> - 2.2.85-2
- Remove build requires for htmlview
Resolves: #593313

* Fri May 14 2010 Dan Walsh <dwalsh@redhat.com> - 2.2.85-1
- Fix browser crash on bad current alert

* Wed May 12 2010 Dan Walsh <dwalsh@redhat.com> - 2.2.84-1
- Remove Fedora Icon from bug reporting dialog


simspark-0.2.1-1.fc14
---------------------
* Wed Jun 09 2010 Hedayat Vatankhah <hedayat@fedoraproject.org> - 0.2.1-1
- New upstream version 0.2.1
- Removed conditional for F10 and before


spamass-milter-0.3.1-20.fc14
----------------------------
* Tue Jun 08 2010 Paul Howarth <paul@city-fan.org> 0.3.1-20
- RHEL-6 onwards have noarch subpackages, so make spamass-milter-postfix one


subtitleeditor-0.36.2-1.fc14
----------------------------
* Sun Jun 06 2010 Martin Sourada <mso@fedoraproject.org> - 0.36.2-1
- New subtitle format SBV
- Build with gl waveform renderer now works, we'll keep Cairo based one though
- Fixes non-working video playback (upstream #15525)
- Fixes some segfaults on waveform generation (upstream #15464)
- Add temporary patch for rhbz #583343 (upstream #16016)


sysprof-1.1.6-1.fc14
--------------------
* Tue Jun 08 2010 Gianluca Sforna <giallu gmail com> - 1.1.6-1
- New upstream release


telepathy-butterfly-0.5.11-1.fc14
---------------------------------
* Tue Jun 08 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.5.11-1
- Update to 0.5.11.


tomboy-1.3.0-1.fc14
-------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 1.3.0-1
- Update to 1.3.0


util-linux-ng-2.18-0.1.fc14
---------------------------
* Tue Jun 08 2010 Karel Zak <kzak@redhat.com> 2.18-0.1
- upgrade to the release 2.18-rc1
ftp://ftp.kernel.org/pub/linux/utils/util-linux-ng/v2.18/v2.18-ReleaseNotes
ftp://ftp.kernel.org/pub/linux/utils/util-linux-ng/v2.18/v2.18-rc1-ChangeLog


xorg-x11-drv-elographics-1.2.4-1.fc14
-------------------------------------
* Wed Jun 09 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.2.4-6
- elographics 1.2.4


yelp-2.31.5-1.fc14
------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.5-1
- Update to 2.31.5


yelp-xsl-2.31.3-1.fc14
----------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> 2.31.3-1
- Update to 2.31.3


ypbind-1.31-6.fc14
------------------
* Tue Jun 08 2010 Karel Klic <kklic@redhat.com> - 3:1.31-6
- ypbind.init: take the first domainname in yp.conf and use
only that (rhbz#601296)


zenity-2.31.3-1.fc14
--------------------
* Tue Jun 08 2010 Matthias Clasen <mclasen@redhat.com> - 2.31.3-1
- Update to 2.31.3


Summary:
Added Packages: 3
Removed Packages: 1
Modified Packages: 86
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 06:47 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.