FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 06-07-2010, 12:16 PM
Rawhide Report
 
Default rawhide report: 20100607 changes

Compose started at Mon Jun 7 08:15:21 UTC 2010

Broken deps for i386
----------------------------------------------------------
almanah-0.7.3-1.fc14.i686 requires libedataserver-1.2.so.12
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
cpanspec-1.78-4.fc13.noarch requires perl(IO::Uncompress::Bunzip2)
dates-0.4.11-3.fc14.i686 requires libedataserver-1.2.so.11
deskbar-applet-2.30.0-1.1.fc14.i686 requires libedataserver-1.2.so.12
esperanza-0.4.0-6.fc13.i686 requires libxmmsclient++.so.3
esperanza-0.4.0-6.fc13.i686 requires libxmmsclient.so.5
gbrainy-1.1-6.fc13.i686 requires mono(Mono.Addins) = 0:0.4.0.0
gbrainy-1.1-6.fc13.i686 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
gbrainy-1.1-6.fc13.i686 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
giggle-0.5-1.fc14.i686 requires libedataserver-1.2.so.12
gkrellxmms2-0.7.0-6.20090811git.fc13.i686 requires libxmmsclient.so.5
gnome-do-0.8.3.1-1.fc13.i686 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
gnome-do-0.8.3.1-1.fc13.i686 requires mono(Mono.Addins) = 0:0.4.0.0
gnome-launch-box-0.4-17.fc14.i686 requires libedataserver-1.2.so.12
gnome-phone-manager-0.65-5.fc12.i686 requires libedataserver-1.2.so.11
gnome-phone-manager-telepathy-0.65-5.fc12.i686 requires libedataserver-1.2.so.11
gnome-python2-evolution-2.30.0-5.fc14.i686 requires libedataserver-1.2.so.12
gxmms2-0.7.0-6.20090811git.fc13.i686 requires libxmmsclient.so.5
kobby-1.0-0.3.b4.fc13.i686 requires libinfinity-0.3.so.0
kobby-1.0-0.3.b4.fc13.i686 requires libinftext-0.3.so.0
kphotoalbum-4.1.1-5.fc13.i686 requires libexiv2.so.6
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinfinity-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinftext-0.3.so.0
merkaartor-0.15.3-1.fc13.i686 requires libexiv2.so.6
perl-Sys-Virt-TCK-0.1.0-6.fc13.noarch requires perl(IO::Uncompress::Bunzip2)
plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
sblim-gather-provider-2.2.1-1.fc14.i686 requires libOSBase_MetricUtil.so
syncevolution-1.0beta3-2.fc14.i686 requires libedataserver-1.2.so.12
tasks-0.16-3.fc14.i686 requires libedataserver-1.2.so.12
themonospot-gui-qt-0.1.3-6.fc14.i686 requires mono(qt-dotnet) = 0:4.5.0.0
themonospot-gui-qt-0.1.3-6.fc14.i686 requires libqyotoshared.so.1
tomboy-1.2.1-1.fc14.i686 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
tomboy-1.2.1-1.fc14.i686 requires mono(Mono.Addins) = 0:0.4.0.0
tomboy-1.2.1-1.fc14.i686 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libcamel-provider-1.2.so.15
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libcamel-1.2.so.15
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libedataserver-1.2.so.12
vfrnav-0.4-1.fc13.i686 requires libgps.so.18
vifir-0.4-2.fc14.i686 requires libgps.so.18
viking-0.9.91-3.fc13.i686 requires libgps.so.18



Broken deps for x86_64
----------------------------------------------------------
almanah-0.7.3-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
cpanspec-1.78-4.fc13.noarch requires perl(IO::Uncompress::Bunzip2)
dates-0.4.11-3.fc14.x86_64 requires libedataserver-1.2.so.11()(64bit)
deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
esperanza-0.4.0-6.fc13.x86_64 requires libxmmsclient++.so.3()(64bit)
esperanza-0.4.0-6.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
gbrainy-1.1-6.fc13.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
gbrainy-1.1-6.fc13.x86_64 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
gbrainy-1.1-6.fc13.x86_64 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
giggle-0.5-1.fc14.i686 requires libedataserver-1.2.so.12
giggle-0.5-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
gkrellxmms2-0.7.0-6.20090811git.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
gnome-do-0.8.3.1-1.fc13.x86_64 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
gnome-do-0.8.3.1-1.fc13.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
gnome-launch-box-0.4-17.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
gnome-phone-manager-0.65-5.fc12.x86_64 requires libedataserver-1.2.so.11()(64bit)
gnome-phone-manager-telepathy-0.65-5.fc12.x86_64 requires libedataserver-1.2.so.11()(64bit)
gnome-python2-evolution-2.30.0-5.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
gxmms2-0.7.0-6.20090811git.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
kobby-1.0-0.3.b4.fc13.x86_64 requires libinfinity-0.3.so.0()(64bit)
kobby-1.0-0.3.b4.fc13.x86_64 requires libinftext-0.3.so.0()(64bit)
kphotoalbum-4.1.1-5.fc13.x86_64 requires libexiv2.so.6()(64bit)
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinfinity-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinftext-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.x86_64 requires libinfinity-0.3.so.0()(64bit)
libqinfinity-1.0-0.2.b4.fc13.x86_64 requires libinftext-0.3.so.0()(64bit)
merkaartor-0.15.3-1.fc13.x86_64 requires libexiv2.so.6()(64bit)
perl-Sys-Virt-TCK-0.1.0-6.fc13.noarch requires perl(IO::Uncompress::Bunzip2)
plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
sblim-gather-provider-2.2.1-1.fc14.x86_64 requires libOSBase_MetricUtil.so()(64bit)
syncevolution-1.0beta3-2.fc14.i686 requires libedataserver-1.2.so.12
syncevolution-1.0beta3-2.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
tasks-0.16-3.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires libqyotoshared.so.1()(64bit)
tomboy-1.2.1-1.fc14.x86_64 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
tomboy-1.2.1-1.fc14.x86_64 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
tomboy-1.2.1-1.fc14.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libcamel-provider-1.2.so.15()(64bit)
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libcamel-1.2.so.15()(64bit)
vfrnav-0.4-1.fc13.x86_64 requires libgps.so.18()(64bit)
vifir-0.4-2.fc14.x86_64 requires libgps.so.18()(64bit)
viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)



Updated Packages:

apanov-heuristica-fonts-0.2.1-2.fc14
------------------------------------
* Sun Jun 06 2010 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 1:0.2.1-2


blam-1.8.7-3.fc14
-----------------
* Sun Jun 06 2010 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.8.7-3
- Backport patch from git upstream to fix webkit issues (#575583)


blueproximity-1.2.5-6.fc14
--------------------------
* Sun Jun 06 2010 Jonathan Steffan <jsteffan@fedoraproject.org> - 1.2.5-6
- Add patch for python ConfigObj changes


bugzilla-3.6-3.fc14
-------------------
* Sun Jun 06 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 3.6-3
- Remove mod_perl from the requirements (#600924)

* Sun Jun 06 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 3.6-2
- Fix missing provides (#600922)


clucene-0.9.21b-1.fc14
----------------------
* Sun Jun 06 2010 Robert Scheck <robert@fedoraproject.org> 0.9.21b-1
- Update to 0.9.21b


cryptsetup-luks-1.1.2-2.fc14
----------------------------
* Mon Jun 07 2010 Milan Broz <mbroz@redhat.com> - 1.1.2-2
- Fix alignment ioctl use.
- Fix API activation calls to handle NULL device name.


deja-dup-15.3-2.fc14
--------------------
* Sun Jun 06 2010 Rahul Sundaram <sundaram@fedoraproject.org> - 15.3-2
- Drop the dependency on yelp


faust-0.9.24-1.fc14
-------------------
* Mon May 31 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.9.24-1
- Update to 0.9.24
- Don't bundle the source documentation. It is only needed by faust developers, not users.


gdesklets-0.36.2-2.fc14
-----------------------
* Wed Mar 03 2010 Luya Tshimbalanga <luya@fedoraproject.org> 0.36.2-2
- Changed summary sentence (rhbz#588330)


gnome-packagekit-2.31.1-1.fc14
------------------------------
* Sun Jun 06 2010 Richard Hughes <rhughes@redhat.com> - 2.31.1-1
- New upstream version.


gtkwave-3.3.7-1.fc14
--------------------
* Sun Jun 06 2010 Paul Howarth <paul@city-fan.org> 3.3.7-1
- update to 3.3.7 (general bug and compiler warning fixes)
- -n option not needed in desktop file


httrack-3.43.9-2.fc14
---------------------
* Mon Jun 07 2010 Tomas Mraz <tmraz@redhat.com> - 3.43.9-2
- Use libssl soname for openssl dlopen and dependency


jack_capture-0.9.47-1.fc14
--------------------------
* Fri Jun 04 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.9.47-1
- Update to 0.9.47


kde-plasma-translatoid-1.20-1.fc14
----------------------------------
* Sun Jun 06 2010 Eli Wapniarski <eli@orbsky.homelinux.org> 1.2
-1.2
- Correct Html rending
-1.12
- fix Icon installation


ladspa-amb-plugins-0.6.1-1.fc14
-------------------------------
* Tue Jul 06 2010 Orcan Ogetbil <oget[dot]fedora[at]gmail[dot]com> - 0.6.1-1
- Update to 0.6.1


meiga-0.3.4-1.fc14
------------------
* Sun Jun 06 2010 Rajeesh K Nambiar <rajeeshknambiar@gmail.com> - 0.3.4-1
- Update to new upstream release 0.3.4
- Redirection support for FON routers
- Modernized autotools configuration
- Startup notification
- Memory optimization for large files
- File size indication


mono-2.6.4-3.fc14
-----------------
* Sun Jun 06 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.6.4-3
- Fix for x86_64 mono-cairo.pc


mrpt-0.9.0-0.3.fc14
-------------------
* Sun Jun 06 2010 - Jose Luis Blanco <joseluisblancoc@gmail.com> 0.9.0-0.3
- Changed source tarball name numbering.

* Sat Jun 05 2010 - Jose Luis Blanco <joseluisblancoc@gmail.com> 0.9.0-0.2
- Fixed build against OpenCV.

* Fri Jun 04 2010 - Jose Luis Blanco <joseluisblancoc@gmail.com> 0.9.0-0.1
- Packaging of new upstream version 0.9.0.


nss-3.12.6-6.fc14
-----------------
* Sun Jun 06 2010 Elio Maldonado <emaldona@redhat.com> - 3.12.6-6
- Fix SIGSEGV within CreateObject (#596674)


nss-softokn-3.12.4-23.fc14
--------------------------
* Sun Jun 06 2010 Elio Maldonado <emaldona@redhat.com> - 3.12.4-23
- Bump release number


python-nss-0.9-3.fc14
---------------------
* Sun Jun 06 2010 John Dennis <jdennis@redhat.com> - 0.9-3
- Add format_lines() & format() methods to the new certificate extension objects.
- Add printing of certificate extensions.
- Add BasicContstraints certificate extension.
- Fix several reference counting and memory problems discovered with valgrind.


qtcurve-gtk2-1.4.1-1.fc14
-------------------------
* Sun Jun 06 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.4.1-1
- qtcurve-gtk2 1.4.1


qtcurve-kde4-1.4.3-1.fc14
-------------------------
* Sun Jun 06 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.4.3-1
- qtcurve-kde 1.4.3


rabbitvcs-0.13.2.1-2.fc14
-------------------------
* Sun Jun 06 2010 Juan Rodriguez <nushio@fedoraproject.org> - 0.13.2.1-2
- Fixes the package creation

* Sun Jun 06 2010 Juan Rodriguez <nushio@fedoraproject.org> - 0.13.2.1-1
- Fixes a crash left by a debug flag.


spin-kickstarts-0.14.0-1.fc14
-----------------------------
* Mon Jun 07 2010 Bruno Wolff III <bruno@wolff.to> 0.14.0-1
- New release for F14
- Add some documentation about how rebuild package from git repo
- Change custom kickstarts to use ../ to refer to included kickstarts


squirrelmail-1.4.20-2.fc14
--------------------------
* Mon Jun 07 2010 Michal Hlavinka <mhlavink@redhat.com> - 1.4.20-2
- add note to config file that https connections are forced by default


ucommon-3.0.1-0.fc14
--------------------
* Sun Jun 06 2010 - David Sugar <dyfet@gnutelephony.org> - 3.0.1-0
- threaded queue management and reuse templates and related bugs fixed.


ugene-1.7.0-5.fc14
------------------
* Tue May 25 2010 Ivan Efremov <iefremov@unipro.ru> - 1.7.0-5
- Upstream version change


voms-mysql-plugin-3.1.3.2-1.fc14
--------------------------------
* Sun Jun 06 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 3.1.3.2-1
- Update to version 3.1.3.2
- Drop all patches (accepted upstream)

* Thu Dec 03 2009 Mattias Ellert <mattias.ellert@fysast.uu.se> - 3.1.3.1-1
- Update to version 3.1.3.1


wxGlade-0.6.3tip20091130-2.fc14
-------------------------------
* Sun Jun 06 2010 ZC Miao <hellwolf.misty@gmail.com> - 0.6.3tip20091130-2
- update source

* Mon Nov 30 2009 ZC Miao <hellwolf.misty@gmail.com> - 0.6.3tip20091130-1
- update to tip version


xgridfit-2.2-3.a.fc14
---------------------
* Sun Jun 06 2010 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 2.2-3.a
— Fix hardcoded path in python module
- 2.2-2.a
— Add missing requires


yum-utils-1.1.27-1.fc14
-----------------------
* Sun Jun 06 2010 Tim Lauridsen <timlau@fedoraproject.org>
- mark as 1.1.27


znc-0.090-1.fc14
----------------
* Sun Jun 06 2010 Nick Bebout <nb@fedoraproject.org> - 0.090-1
- Update to znc 0.090


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 33
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 04:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org