FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 06-01-2010, 12:20 PM
Rawhide Report
 
Default rawhide report: 20100601 changes

Compose started at Tue Jun 1 08:15:16 UTC 2010

Broken deps for i386
----------------------------------------------------------
almanah-0.7.3-1.fc14.i686 requires libedataserver-1.2.so.12
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
banshee-1.6.1-1.fc14.i686 requires mono(Mono.Addins) = 0:0.4.0.0
banshee-1.6.1-1.fc14.i686 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
banshee-community-extensions-1.6.0-1.fc14.i686 requires mono(Mono.Addins) = 0:0.4.0.0
dates-0.4.11-3.fc14.i686 requires libedataserver-1.2.so.11
deskbar-applet-2.30.0-1.1.fc14.i686 requires libedataserver-1.2.so.12
esperanza-0.4.0-6.fc13.i686 requires libxmmsclient++.so.3
esperanza-0.4.0-6.fc13.i686 requires libxmmsclient.so.5
f-spot-0.6.2-1.fc14.i686 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
f-spot-0.6.2-1.fc14.i686 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
f-spot-0.6.2-1.fc14.i686 requires mono(Mono.Addins) = 0:0.4.0.0
gbrainy-1.1-6.fc13.i686 requires mono(Mono.Addins) = 0:0.4.0.0
gbrainy-1.1-6.fc13.i686 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
gbrainy-1.1-6.fc13.i686 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
giggle-0.5-1.fc14.i686 requires libedataserver-1.2.so.12
gkrellxmms2-0.7.0-6.20090811git.fc13.i686 requires libxmmsclient.so.5
gnome-do-0.8.3.1-1.fc13.i686 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
gnome-do-0.8.3.1-1.fc13.i686 requires mono(Mono.Addins) = 0:0.4.0.0
gnome-launch-box-0.4-17.fc14.i686 requires libedataserver-1.2.so.12
gnome-phone-manager-0.65-5.fc12.i686 requires libedataserver-1.2.so.11
gnome-phone-manager-telepathy-0.65-5.fc12.i686 requires libedataserver-1.2.so.11
gnome-python2-evolution-2.30.0-5.fc14.i686 requires libedataserver-1.2.so.12
gxmms2-0.7.0-6.20090811git.fc13.i686 requires libxmmsclient.so.5
iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1
iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
kobby-1.0-0.3.b4.fc13.i686 requires libinfinity-0.3.so.0
kobby-1.0-0.3.b4.fc13.i686 requires libinftext-0.3.so.0
kphotoalbum-4.1.1-5.fc13.i686 requires libexiv2.so.6
libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1
libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
libfishsound-tools-0.9.1-4.fc12.i686 requires liboggz.so.1
libfishsound-tools-0.9.1-4.fc12.i686 requires liboggz.so.1(liboggz.so.0.2)
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinfinity-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinftext-0.3.so.0
lxmusic-0.4.2-1.fc13.i686 requires libxmmsclient.so.5
merkaartor-0.15.3-1.fc13.i686 requires libexiv2.so.6
mod_annodex-0.2.2-11.fc12.i686 requires liboggz.so.1
plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
sonic-visualiser-1.7.1-1.fc13.i686 requires liboggz.so.1
sonic-visualiser-1.7.1-1.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
syncevolution-1.0beta3-2.fc14.i686 requires libedataserver-1.2.so.12
tasks-0.16-3.fc14.i686 requires libedataserver-1.2.so.12
themonospot-gui-qt-0.1.3-6.fc14.i686 requires mono(qt-dotnet) = 0:4.5.0.0
themonospot-gui-qt-0.1.3-6.fc14.i686 requires libqyotoshared.so.1
tomboy-1.2.1-1.fc14.i686 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
tomboy-1.2.1-1.fc14.i686 requires mono(Mono.Addins) = 0:0.4.0.0
tomboy-1.2.1-1.fc14.i686 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libcamel-provider-1.2.so.15
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libcamel-1.2.so.15
tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libedataserver-1.2.so.12
vfrnav-0.4-1.fc13.i686 requires libgps.so.18
vifir-0.4-2.fc14.i686 requires libgps.so.18
viking-0.9.91-3.fc13.i686 requires libgps.so.18



Broken deps for x86_64
----------------------------------------------------------
almanah-0.7.3-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
banshee-1.6.1-1.fc14.i686 requires mono(Mono.Addins) = 0:0.4.0.0
banshee-1.6.1-1.fc14.i686 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
banshee-1.6.1-1.fc14.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
banshee-1.6.1-1.fc14.x86_64 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
banshee-community-extensions-1.6.0-1.fc14.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
dates-0.4.11-3.fc14.x86_64 requires libedataserver-1.2.so.11()(64bit)
deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
esperanza-0.4.0-6.fc13.x86_64 requires libxmmsclient++.so.3()(64bit)
esperanza-0.4.0-6.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
f-spot-0.6.2-1.fc14.x86_64 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
f-spot-0.6.2-1.fc14.x86_64 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
f-spot-0.6.2-1.fc14.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
gbrainy-1.1-6.fc13.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
gbrainy-1.1-6.fc13.x86_64 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
gbrainy-1.1-6.fc13.x86_64 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
giggle-0.5-1.fc14.i686 requires libedataserver-1.2.so.12
giggle-0.5-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
gkrellxmms2-0.7.0-6.20090811git.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
gnome-do-0.8.3.1-1.fc13.x86_64 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
gnome-do-0.8.3.1-1.fc13.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
gnome-launch-box-0.4-17.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
gnome-phone-manager-0.65-5.fc12.x86_64 requires libedataserver-1.2.so.11()(64bit)
gnome-phone-manager-telepathy-0.65-5.fc12.x86_64 requires libedataserver-1.2.so.11()(64bit)
gnome-python2-evolution-2.30.0-5.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
gxmms2-0.7.0-6.20090811git.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1
iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
iaxclient-devel-2.1-0.5.beta3.fc13.x86_64 requires liboggz.so.1()(64bit)
iaxclient-devel-2.1-0.5.beta3.fc13.x86_64 requires liboggz.so.1(liboggz.so.0.2)(64bit)
kobby-1.0-0.3.b4.fc13.x86_64 requires libinfinity-0.3.so.0()(64bit)
kobby-1.0-0.3.b4.fc13.x86_64 requires libinftext-0.3.so.0()(64bit)
kphotoalbum-4.1.1-5.fc13.x86_64 requires libexiv2.so.6()(64bit)
libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1
libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
libannodex-0.7.3-13.fc13.x86_64 requires liboggz.so.1()(64bit)
libannodex-0.7.3-13.fc13.x86_64 requires liboggz.so.1(liboggz.so.0.2)(64bit)
libfishsound-tools-0.9.1-4.fc12.x86_64 requires liboggz.so.1()(64bit)
libfishsound-tools-0.9.1-4.fc12.x86_64 requires liboggz.so.1(liboggz.so.0.2)(64bit)
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinfinity-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.i686 requires libinftext-0.3.so.0
libqinfinity-1.0-0.2.b4.fc13.x86_64 requires libinfinity-0.3.so.0()(64bit)
libqinfinity-1.0-0.2.b4.fc13.x86_64 requires libinftext-0.3.so.0()(64bit)
lxmusic-0.4.2-1.fc13.x86_64 requires libxmmsclient.so.5()(64bit)
merkaartor-0.15.3-1.fc13.x86_64 requires libexiv2.so.6()(64bit)
mod_annodex-0.2.2-11.fc12.x86_64 requires liboggz.so.1()(64bit)
plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
sonic-visualiser-1.7.1-1.fc13.x86_64 requires liboggz.so.1()(64bit)
sonic-visualiser-1.7.1-1.fc13.x86_64 requires liboggz.so.1(liboggz.so.0.2)(64bit)
syncevolution-1.0beta3-2.fc14.i686 requires libedataserver-1.2.so.12
syncevolution-1.0beta3-2.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
tasks-0.16-3.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires libqyotoshared.so.1()(64bit)
tomboy-1.2.1-1.fc14.x86_64 requires mono(Mono.Addins.Setup) = 0:0.4.0.0
tomboy-1.2.1-1.fc14.x86_64 requires mono(Mono.Addins.Gui) = 0:0.4.0.0
tomboy-1.2.1-1.fc14.x86_64 requires mono(Mono.Addins) = 0:0.4.0.0
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libcamel-provider-1.2.so.15()(64bit)
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libcamel-1.2.so.15()(64bit)
vfrnav-0.4-1.fc13.x86_64 requires libgps.so.18()(64bit)
vifir-0.4-2.fc14.x86_64 requires libgps.so.18()(64bit)
viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)



New package cardo-fonts
A font for scholarly use in classical and medieval languages
New package cowpatty
WPA password cracker
New package crimson-text-fonts
A latin font for the production of technical books and papers
New package django-mako
Mako Templates Plugin for Django
New package josefinsansstd-light-fonts
A latin font that is geometric, elegant, and kind of vintage
New package ladspa-autotalent-plugins
A pitch correction LADSPA plugin
New package lobster-fonts
Hand written font with various ligatures for better connecting of letters
New package molengo-fonts
A Latin typeface for documents
New package ofl-sorts-mill-goudy-fonts
Goudy Oldstyle and Italic fonts
New package perl-CPAN-Meta
Distribution metadata for a CPAN dist
New package tangerine-fonts
Tangerine is a calligraphy font inspired by many italic chancery hands
Updated Packages:

SDL_sound-1.0.3-5.fc14
----------------------
* Tue Jun 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 1.0.3-5
- Rebuild.


TurboGears-1.0.9-4.fc14
-----------------------
* Mon May 31 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0.9-4
- Fix failing unittest with SA-0.6


apache-commons-compress-1.0-7.fc14
----------------------------------
* Mon May 31 2010 Sandro Mathys <red at fedoraproject.org> - 1.0-7
- Fixed regression with missing Provides/Obsoletes for javadocs
- Fixed changelog format

* Sun May 23 2010 Sandro Mathys <red at fedoraproject.org> - 1.0-6
- Fixed Maven depmap to use commons-compress


audacious-plugins-2.2-33.fc14
-----------------------------
* Mon May 31 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-33
- Fix amidi-plug backend loader (#598005) and get_song_tuple.


bind-9.7.1-0.1.b1.fc14
----------------------
* Mon May 31 2010 Adam Tkac <atkac redhat com> 32:9.7.1-0.1.b1
- update to 9.7.1b1
- make /var/named/dynamic as a default directory for managed DNSSEC keys
- add patch to get "managed-keys-directory" option working
- patches merged
- bind97-managed-keyfile.patch
- bind97-rh554316.patch


bind-dyndb-ldap-0.1.0-0.10.b.fc14
---------------------------------
* Mon May 31 2010 Adam Tkac <atkac redhat com> - 0.1.0-0.10.b
- rebuild against new bind


bootconf-1.4-1.fc14
-------------------
* Mon May 31 2010 Sam Varshavchik <mrsam@courier-mta.com> - 1.4-1
- New upstream release


bzr-2.2-0.8.b3.fc14
-------------------
* Mon May 31 2010 Henrik Nordstrom <henrik@henriknordstrom.net> - 2.2-0.8.b3
- Upstream 2.2b3 release

* Mon May 31 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 2.2-0.6.b1
- Add an icon for bzr. This lets the gtk and qbzr plugins share the same icon
for things like associating an image with a file type.


cjkuni-fonts-0.2.20080216.1-43.fc14
-----------------------------------
* Tue Jun 01 2010 Peng Wu <pwu@redhat.com> - 0.2.20080216.1-43
- Fixes requires fontpackages-filesystem.


couchdb-0.10.2-8.fc14
---------------------
* Tue Jun 01 2010 Peter Lemenkov <lemenkov@gmail.com> 0.10.2-8
- Suppress unneeded message while stopping CouchDB via init-script

* Mon May 31 2010 Peter Lemenkov <lemenkov@gmail.com> 0.10.2-7
- Do not manually remove pid-file while stopping CouchDB

* Mon May 31 2010 Peter Lemenkov <lemenkov@gmail.com> 0.10.2-6
- Fix 'stop' and 'status' targets in the init-script (see rhbz #591026)


cpio-2.11-2.fc14
----------------
* Mon May 31 2010 Ondrej Vasik <ovasik@redhat.com> 2.11-2
- built with fno-strict-aliasing(#596153)


dnsperf-1.0.1.0-17.fc14
-----------------------
* Mon May 31 2010 Adam Tkac <atkac redhat com> - 1.0.1.0-17
- rebuild against new bind


docbook-utils-0.6.14-24.fc14
----------------------------
* Mon May 31 2010 Ondrej Vasik <ovasik@redhat.com> 0.6-14-24
- do not produce final echo, it causes some manpage noise
with new perl(#513271, #587012)


dosfstools-3.0.9-3.fc14
-----------------------
* Mon May 31 2010 Jaroslav Ň*karvada <jskarvad@redhat.com> - 3.0.9-3
- Rebuilt with -fno-strict-aliasing


dovecot-2.0-0.13.beta5.20100529.fc14
------------------------------------
* Mon May 31 2010 Michal Hlavinka <mhlavink@redhat.com> - 1:2.0-0.13.beta5.20100529
- dovecot and pigeonhole updated
- enable solr fulltext search
- master: Fixed crash on config reload
- lib-storage: Don't assert-crash when copying a mail fails


ekiga-3.2.7-1.fc14
------------------
* Mon May 31 2010 Peter Robinson <pbrobinson@gmail.com> - 3.2.7-1
- Ekiga 3.2.7 stable - Changelog
ftp://ftp.gnome.org/pub/gnome/sources/ekiga/3.2/ekiga-3.2.7.news


emacs-goodies-33.5-1.fc13
-------------------------
* Sat May 29 2010 Arun S.A.G <sagarun [AT] gmail dot com> - 33.5-1
- Updated to emacs-goodies 33.5-1

* Sun May 16 2010 Arun S.A.G <sagarun [AT] gmail dot com> - 31.5-2
- Bumping version to match F12

* Fri Apr 02 2010 Arun S.A.G <sagarun [AT] gmail dot com> - 31.5-1
- Updated to version 31.5

* Sun Mar 14 2010 Jonathan G. underwood <jonathan.underwood@gmail.com>- 31.4-2
- Update spec file to comply with Emacs add-on packaging guidelines


exiv2-0.20-1.fc14
-----------------
* Sun May 30 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.20-1
- exiv2-0.20


freeglut-2.6.0-5.fc14
---------------------
* Mon May 31 2010 Tomas Smetana <tsmetana@redhat.com> 2.6.0-5
- fix #575885, #575885 - suppress the "Unknown X event type" warnings

* Fri May 07 2010 Josh Boyer <jwboyer@gmail.com> 2.6.0-4
- Add -lm to fix ppc build


frinika-0.6.0-3.fc14
--------------------
* Mon May 31 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.6.0-3
- sigh... forgot to update the starting script

* Mon May 31 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.6.0-2
- Use apache-commons-logging instead of jakarta-commons-logging on Fedora > 13
- Add js.jar to classpath


gdb-7.1-23.fc13
---------------
* Sun May 30 2010 Jan Kratochvil <jan.kratochvil@redhat.com> - 7.1-23.fc13
- Fix and support DW_OP_*piece (Tom Tromey, BZ 589467).
- Fix follow-exec for C++ programs (bugreported by Martin Stransky).


gdpc-2.2.5-3.fc14
-----------------

geeqie-1.0-3.fc14
-----------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0-3
- rebuild (exiv2)


gipfel-0.3.2-5.fc14
-------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.3.2-5
- rebuild (exiv2)

* Mon Mar 15 2010 Fabian Affolter <fabian@bernewireless.net> - 0.3.2-4
- Added patch to fix DSOLinking (#564681)


glyphtracer-1.2-1.20100601bzr81.fc14
------------------------------------
* Tue Jun 01 2010 Parag Nemade <pnemade AT redhat.com> - 1.2-1.20100601bzr81
- Update to upstream revision 81


gnaughty-1.2.4-1.fc14
---------------------
* Mon May 31 2010 Simon Wesp <cassmodiah@fedoraproject.org> - 1.2.4-1
- New upstream release


gnome-commander-1.2.9-0.6.git_D20100215T0000.fc14
-------------------------------------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 2:1.2.9-0.6.git_D20100215T0000
- rebuild (exiv2)


gpscorrelate-1.6.1-2.fc14
-------------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.6.1-2
- rebuild (exiv2)


gstreamer-plugins-bad-free-0.10.19-2.fc14
-----------------------------------------
* Tue Jun 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 0.10.19-2
- Rebuild.

* Mon May 31 2010 Benjamin Otte <otte@redhat.com> 0.10.19-1
- Update to 0.10.19


gstreamer-plugins-fc-0.1-4.fc14
-------------------------------
* Mon May 31 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 0.1-4
- Set empty list of tags (so e.g. the SoundConverter app doesn't freeze).


gstreamer-plugins-good-0.10.23-1.fc14
-------------------------------------
* Mon May 31 2010 Benjamin Otte <otte@redhat.com> 0.10.23-1
- Update to 0.10.23


gthumb-2.11.3-2.fc14
--------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.11.3-2
- rebuild (exiv2)


gts-0.7.6-14.fc14
-----------------
* Tue Jun 01 2010 Dan Hor√°k <dan[at]danny.cz> - 0.7.6-14
- fix include path for pgm.h (#538971)


gwaei-1.4.0-1.fc14
------------------
* Thu May 27 2010 René Ribaud <rene.ribaud@free.fr> - 1.4.0-1
- New package with gwaei 1.4.0 release.


htdig-3.2.0-0.10.b6.fc14
------------------------
* Mon May 31 2010 Adam Tkac <atkac redhat com> - 4:3.2.0-0.10.b6
- build with -fno-strict-aliasing to get rid of useless error messages


hugin-2010.0.0-2.fc14
---------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 2010.0.0-2
- rebuild (exiv2)


ifplugd-0.28-15.fc14
--------------------
* Mon May 31 2010 José Matos <jamatos@fc.up.pt> - 0.28-15
- Add action readability patch (thanks to Niels de Vos) (bz#597866)


immix-1.3.2-9.fc14
------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.3.2-9
- rebuild (exiv2)


jaxodraw-2.0.1-6.fc14
---------------------
* Mon May 31 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 2.0.1-6
- Switch to using official installer tarball instead of files grabbed from svn.


kbackup-0.6.4-1.fc14
--------------------
* Mon May 31 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.6.4-1
- New upstream version
- Update patch0
- Patches 1 & 2 no more needed


kdebase-runtime-4.4.80-2.fc14
-----------------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.80-2
- rebuild (exiv2)


kdegraphics-4.4.80-2.fc14
-------------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.80-2
- rebuild (exiv2)


kernel-2.6.34-14.fc14
---------------------
* Mon May 31 2010 Kyle McMartin <kyle@redhat.com> 2.6.34-14
- re-add drm-next.patch, should be in sync with 2.6.35 and what
was backported to Fedora 13.
- drop patches merged in drm-next to 2.6.35
- rebase relevant iwl fixes on top of 2.6.34 from the ones committed
to F-13 by linville.

* Wed May 26 2010 Adam Jackson <ajax@redhat.com>
- config-generic: Stop building i830.ko

* Wed May 26 2010 Kyle McMartin <kyle@redhat.com>
- iwlwifi-recover_from_tx_stall.patch: copy from F-13.


kid3-1.4-2.fc14
---------------
* Mon May 31 2010 Ville Skyttä <ville.skytta@iki.fi> - 1.4-2
- Patch to fix build with KDE 4.5 (DocBook 4.2).
- Patch to improve desktop entry (MIME types, startup).


koffice-2.2.0-2.fc14
--------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 3:2.2.0-2
- rebuild (exiv2)


krename-4.0.1-3.fc14
--------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.0.1-3
- rebuild (exiv2)


ksh-20100309-6.fc14
-------------------
* Mon May 31 2010 Michal Hlavinka <mhlavink@redhat.com> - 20100309-6
- add pathmunge to /etc/kshrc


libextractor-0.6.1-1402.fc14
----------------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.6.1-1402
- rebuild (exiv2)


libmodplug-0.8.8.1-1.fc14
-------------------------
* Wed Apr 07 2010 Ville Skyttä <ville.skytta@iki.fi> - 1:0.8.8-1
- Update to 0.8.8.1 (#580021).
- Drop explicit pkgconfig dependency from -devel (autodetected in F-12+).


man-pages-3.24-5.fc14
---------------------
* Mon May 31 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 3.24-5
- Resolves: #597429
remove the duplicate info about error output (recv(2) man page)


mono-2.6.4-2.fc14
-----------------
* Sun May 30 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.6.4-2
- Fix libs for monodoc on x86_64


mono-addins-0.5-1.fc14
----------------------
* Mon May 31 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> - 0.5-1
- Update to 5.0 release
- Alter URL


monodevelop-2.3.1-2.fc14
------------------------
* Mon May 31 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3.1-2
- Build against mono-addins-0.5

* Fri May 28 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3.1-1
- Bump to 2.4 beta 2
- Fix mono.cecil patches - it's gone strange...

* Fri May 07 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3-1
- Bump to 2.4 beta 1
- Updated rmcecildeps patch


monodevelop-boo-2.3.1-2.fc14
----------------------------
* Mon May 31 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3.1-2
- Spec file update to pull in MD-2.3.1

* Sun May 30 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3.1-1
- Bump to 2.4 beta 2

* Tue May 18 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3-1
- Bump to 2.4 beta


monodevelop-debugger-gdb-2.3.1-1.fc14
-------------------------------------
* Sun May 30 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3.1-1
- Bump to 2.4 beta 2

* Tue May 18 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3-1
- Bump to 2.4 beta


monodevelop-debugger-mdb-2.3.1-1.fc14
-------------------------------------
* Sun May 30 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3.1-1
- Bump to 2.4 beta 2

* Tue May 18 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.3-1
- Bump to 2.4 beta


opal-3.6.8-1.fc14
-----------------
* Mon May 31 2010 Peter Robinson <pbrobinson@gmail.com> - 3.6.8-1
- New 3.6.8 stable release


opengrok-0.9-1.fc14
-------------------
* Mon May 31 2010 Lubomir Rintel <lkundrak@v3.sk> - 0.9-1
- Update to later upstream release


openscada-0.6.4.2-1.fc14
------------------------
* Mon May 17 2010 Aleksey Popkov <aleksey@oscada.org> - 0.6.4.2-1
- RPM-build speck files is changed for build version 0.6.4.2 packages
- Adding the module to self package of OPC_UA
- Adding the module to self package of WebUser
- Adding the module to self package of UserProtocol
- Disabled the module AMRDevs (not tested).


postgresql-jdbc-8.4.701-4.fc14
------------------------------
* Mon May 31 2010 Tom Lane <tgl@redhat.com> 8.4.701-4
- Update gcj_support sections to meet Packaging/GCJGuidelines;
fixes FTBFS in F-14 rawhide


ptlib-2.6.7-1.fc14
------------------
* Mon May 31 2010 Peter Robinson <pbrobinson@gmail.com> - 2.6.7-1
- New 2.6.7 stable release


pyexiv2-0.1.3-9.fc14
--------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.1.3-9
- rebuild (exiv2)


python-cherrypy-3.1.2-4.fc14
----------------------------
* Mon May 31 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 3.1.2-4
- Fix a failing unittest with newer python

* Sat Apr 24 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 3.1.2-3
- Revert a try at 3.2.x-rc1 as the tests won't pass without some work.


python-ipaddr-2.1.2-1.fc14
--------------------------
* Tue Jun 01 2010 L.S. Keijser <keijser@stone-it.com> - 2.1.2-1
- new version from upstream


python-sphinx-1.0-0.1.b2.fc14
-----------------------------
* Mon May 31 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0-0.2.b2
- Update to 1.0 beta 2
- Fixes problem building html documentation in non-English locales


qmmp-0.3.4-2.fc14
-----------------
* Tue Jun 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 0.3.4-2
- Rebuild.


qtpfsgui-1.9.3-5.fc14
---------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.80-2
- rebuild (exiv2)


rabbitvcs-0.13.2-1.fc14
-----------------------
* Mon May 31 2010 Juan Rodriguez <nushio@fedoraproject.org> - 0.13.2-1
- Updated to version 0.13.2.


rawstudio-1.2-5.fc14
--------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.2-5
- rebuild (exiv2)


rear-1.7.24-1.fc14
------------------
* Sun May 09 2010 Gratien D'haese <gdha at sourceforge.net> - 1.7.24-1
- added release entry

* Sat Jan 09 2010 Gratien D'haese <gdha at sourceforge.net> - 1.7.23-1
- added release entry

* Mon Nov 16 2009 Gratien D'haese <gdha at sourceforge.net> - 1.7.22-1
- Changed Requires fields for Fedora 10 and higher


sendmail-8.14.4-5.fc14
----------------------
* Mon May 31 2010 Jaroslav Ň*karvada <jskarvad@redhat.com> - 8.14.4-5
- fixed user/group creation


skf-1.97.1-2.fc14
-----------------

smstools-3.1.8-1.fc14
---------------------
* Mon May 31 2010 Marek Mahut <mmahut@fedoraproject.org> 3.1.8-1
- New upstream release


squid-3.1.4-2.fc14
------------------
* Mon May 31 2010 Henrik Nordstrom <henrik@henriknordstrom.net> - 7: 3.1.4-2
- Correct case-insensitiveness in HTTP list header parsing


strigi-0.7.2-3.fc14
-------------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.7.2-3
- rebuild (exiv2)


surf-0.4-1.fc14
---------------
* Mon May 31 2010 Simon Wesp <cassmodiah@fedoraproject.org> - 0.4-1
- New upstream release


telepathy-glib-0.11.5-2.fc14
----------------------------
* Mon May 31 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.11.5-2
- Enable checks.


tuxtype2-1.8.1-2.fc14
---------------------
* Mon May 31 2010 Johan Cwiklinski <johan AT x-tnd DOT be> - 1.8.1-2
- missing sysconfidir ; fixes bug #598112
- unknown zh_N language, renamed to zh_CN


ufraw-0.16-3.fc14
-----------------
* Mon May 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.16-3
- rebuild (exiv2)


unbound-1.4.4-2.fc14
--------------------
* Mon May 31 2010 Paul Wouters <paul@xelerance.com> - 1.4.4-2
- Added accidentally omitted svn patches to cvs

* Mon May 31 2010 Paul Wouters <paul@xelerance.com> - 1.4.4-1
- Upgraded to 1.4.4 with svn patches
- Obsolete dnssec-conf to ensure it is de-installed


vim-perl-support-4.8-1.fc14
---------------------------
* Mon May 31 2010 Iain Arnell <iarnell@gmail.com> 4.8-1
- update to latest upstream version


wine-1.2.0-0.2.rc2.fc14
-----------------------
* Mon May 31 2010 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.2-0.2.rc2
- version upgrade

* Mon May 24 2010 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.2-0.1.rc1
- upgrade to rc1
- add BR for ImageMagick and icoutils
- spec cleanup
- install available icon files (#594950)
- desktop package requires wine x86-32 because of wine/wine64 rename
- put system/small fonts in right place

* Wed May 19 2010 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.1.44-5
- fix font issues


wxPython-2.8.11.0-1.fc14
------------------------
* Mon May 31 2010 Dan Hor√°k <dan[at]danny.cz> - 2.8.11.0-1
- update to 2.8.11.0 (#593837, #595936, #597639)


xine-lib-1.1.18.1-2.fc14
------------------------
* Tue Jun 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 1.1.18.1-2
- Rebuild.


xmms-modplug-2.05-18.fc14
-------------------------
* Tue Jun 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 2.05-18
- Rebuild.


xmms2-0.7-2.fc14
----------------
* Tue Jun 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 0.7-2
- Rebuild.


xorg-x11-drv-synaptics-1.2.99-1.20100601.fc14
---------------------------------------------
* Tue Jun 01 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.2.99-1
- Update to today's git version. Includes the new pointer acceleration code.


xorg-x11-util-macros-1.8.0-1.fc14
---------------------------------
* Tue Jun 01 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.8.0-1
- util-macros 1.8.0


xtide-2.11-0.6.dev20100406.fc14
-------------------------------
* Tue Jun 01 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.11-0.6.dev20100406
- Update dwf data to 20100529

* Thu May 27 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.11-0.5.dev20100406
- Update dwf data to 20100522


Summary:
Added Packages: 11
Removed Packages: 0
Modified Packages: 89
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 06-02-2010, 06:09 AM
Rakesh Pandit
 
Default rawhide report: 20100601 changes

On 1 June 2010 17:50, Rawhide Report wrote:
> Compose started at Tue Jun *1 08:15:16 UTC 2010
>
[..]
> * * * *iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1
> * * * *iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
[..]
> * * * *libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1
> * * * *libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
> * * * *libfishsound-tools-0.9.1-4.fc12.i686 requires liboggz.so.1
> * * * *libfishsound-tools-0.9.1-4.fc12.i686 requires liboggz.so.1(liboggz.so.0.2)

Taken care.

[..]
> * * * *mod_annodex-0.2.2-11.fc12.i686 requires liboggz.so.1

Will get fixed day after tomorrow because it has a dependency for
libannodex-devel which also needs re-build (above).

[..]
> * * * *sonic-visualiser-1.7.1-1.fc13.i686 requires liboggz.so.1
> * * * *sonic-visualiser-1.7.1-1.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)

Taken care.

--
Rakesh Pandit
https://fedoraproject.org/wiki/User:Rakesh
freedom, friends, features, first
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 09:03 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org