Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100430 changes (http://www.linux-archive.org/fedora-development/364104-rawhide-report-20100430-changes.html)

Rawhide Report 04-30-2010 11:06 AM

rawhide report: 20100430 changes
 
Compose started at Fri Apr 30 08:15:05 UTC 2010

Broken deps for i386
----------------------------------------------------------
calibre-0.6.47-1.fc14.i686 requires libpodofo.so.0.6.99
evolution-couchdb-0.3.2-2.fc13.i686 requires libcouchdb-glib-1.0.so.1
fontmatrix-0.6.99-5.r1073.fc14.i686 requires libpodofo.so.0.6.99
ghc-cairo-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-cairo-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-cairo-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-cairo-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-cairo-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-gconf-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gconf-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gconf-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gconf-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gconf-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-gio-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gio-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gio-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gio-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gio-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-glade-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-glade-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-glade-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-glade-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-glade-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-glib-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-glib-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-glib-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-glib-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-glib-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-gstreamer-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gstreamer-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gstreamer-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gstreamer-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gstreamer-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-gtk-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtk-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtk-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gtk-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gtk-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-gtkglext-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtkglext-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtkglext-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gtkglext-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gtkglext-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-gtksourceview2-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtksourceview2-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtksourceview2-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gtksourceview2-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-gtksourceview2-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-soegtk-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-soegtk-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-soegtk-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-soegtk-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-soegtk-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-svgcairo-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-svgcairo-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-svgcairo-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-svgcairo-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-svgcairo-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
ghc-vte-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-vte-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-vte-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-vte-doc-0.10.1.20100110-3.fc13.i686 requires ghc-doc = 0:6.12.1
ghc-vte-prof-0.10.1.20100110-3.fc13.i686 requires ghc-prof = 0:6.12.1
maven-timestamp-plugin-javadoc-1.0-2.fc14.noarch requires maven-timestamp-plugin-1.0-2.fc14
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4



Broken deps for x86_64
----------------------------------------------------------
calibre-0.6.47-1.fc14.x86_64 requires libpodofo.so.0.6.99()(64bit)
evolution-couchdb-0.3.2-2.fc13.x86_64 requires libcouchdb-glib-1.0.so.1()(64bit)
fontmatrix-0.6.99-5.r1073.fc14.x86_64 requires libpodofo.so.0.6.99()(64bit)
ghc-cairo-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-cairo-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-cairo-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-cairo-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-cairo-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-cairo-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-cairo-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-gconf-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gconf-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gconf-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gconf-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gconf-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gconf-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gconf-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-gio-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gio-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gio-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gio-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gio-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gio-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gio-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-glade-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-glade-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-glade-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-glade-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-glade-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-glade-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-glade-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-glib-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-glib-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-glib-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-glib-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-glib-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-glib-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-glib-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-gstreamer-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gstreamer-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gstreamer-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gstreamer-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gstreamer-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gstreamer-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gstreamer-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-gtk-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtk-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtk-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gtk-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gtk-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gtk-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gtk-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-gtkglext-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtkglext-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtkglext-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gtkglext-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gtkglext-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gtkglext-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gtkglext-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-gtksourceview2-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtksourceview2-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-gtksourceview2-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gtksourceview2-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-gtksourceview2-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gtksourceview2-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-gtksourceview2-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-soegtk-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-soegtk-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-soegtk-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-soegtk-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-soegtk-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-soegtk-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-soegtk-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-svgcairo-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-svgcairo-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-svgcairo-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-svgcairo-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-svgcairo-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-svgcairo-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-svgcairo-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
ghc-vte-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-vte-devel-0.10.1.20100110-3.fc13.i686 requires ghc = 0:6.12.1
ghc-vte-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-vte-devel-0.10.1.20100110-3.fc13.x86_64 requires ghc = 0:6.12.1
ghc-vte-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-vte-doc-0.10.1.20100110-3.fc13.x86_64 requires ghc-doc = 0:6.12.1
ghc-vte-prof-0.10.1.20100110-3.fc13.x86_64 requires ghc-prof = 0:6.12.1
maven-timestamp-plugin-javadoc-1.0-2.fc14.noarch requires maven-timestamp-plugin-1.0-2.fc14
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4



New package lbd
DNS/HTTP load balancing detector
New package maven-timestamp-plugin
Provides formatted timestamps for maven builds
New package proxytunnel
Tool to tunnel a connection through an standard HTTP(S) proxy
Updated Packages:

NetworkManager-0.8.0-9.git20100429.fc14
---------------------------------------
* Thu Apr 29 2010 Dan Williams <dcbw@redhat.com> - 0.8-9.git20100429
- core: fix crash when IPv6 is enabled and interface is deactivated


antlr-2.7.7-10.fc14
-------------------
* Thu Apr 29 2010 MiloŇ° Jakub√*ńćek <xjakub@fi.muni.cz> - 0:2.7.7-10
- Use original upstream tarball, prebuilt jars are anyway removed in %prep
- Don't overuse macros
- Added explanation about headers in the C++ subpackage
- Remove unnecessary Makefile and Makefile.in from %docs, permissions fixed
- Added doxygen docs for C++ as a -C++-doc subpackage
- antlr-config moved into the C++ subpackage
- Removed %post and %postun javadoc relicts from JPackage


antlr3-3.2-5.fc14
-----------------
* Thu Apr 22 2010 MiloŇ° Jakub√*ńćek <xjakub@fi.muni.cz> - 3.2-5
- Build the C runtime with --enable-64bit on x86_64 to avoid undeterministic
segfaults caused by possible invalid conversion of 64bit pointers to int32_t


autofs-5.0.5-26.fc14
--------------------
* Fri Apr 30 2010 Ian Kent <ikent@redhat.com> - 1:5.0.5-26.fc14
- remove URL tag as there is not official autofs wiki (bz529804).


awn-extras-applets-0.4.0-5.fc14
-------------------------------
* Thu Apr 29 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.4.0-5
- add versioned Obsoletes
- remove the test desktop files

* Thu Apr 29 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.4.0-4
- add Obsoletes awn-extras-applets-devel


bluez-4.64-1.fc14
-----------------
* Thu Apr 29 2010 Bastien Nocera <bnocera@redhat.com> 4.64-1
- Update to 4.64


chrony-1.24-4.20100428git73d775.fc14
------------------------------------
* Thu Apr 29 2010 Miroslav Lichvar <mlichvar@redhat.com> 1.24-4.20100428git73d775
- update to 20100428git73d775
- replace initstepslew directive with makestep in default config
- add NetworkManager dispatcher script
- add dhclient script
- retry server/peer name resolution at least once to workaround
NetworkManager race condition on boot
- don't verify chrony.keys


cifs-utils-4.4-2.fc14
---------------------
* Thu Apr 29 2010 Jeff Layton <jlayton@redhat.com> 4.4-2
- mount.cifs: strip leading delimiter from prefixpath


dhcp-4.1.1-21.fc14
------------------
* Thu Apr 29 2010 Jiri Popelka <jpopelka@redhat.com> - 12:4.1.1-21
- There was a useless 0-4 second delay before sending first DHCPDISCOVER.
I didn't remove it at all, but made it 0-1 second. (#587070)


evince-2.30.1-2.fc14
--------------------
* Thu Apr 29 2010 Marek Kasik <mkasik@redhat.com> - 2.30.1-2
- Make sure dot_dir exists before creating last_settings file
- backported from upstream
- Related: #586343


fife-0.3.1-2.fc14
-----------------
* Thu Apr 29 2010 Thomas Spura <tomspur@fedoraproject.org> - 1:0.3.1-2
- also link against boost_filesystem


fslint-2.42-1.fc14
------------------
* Thu Apr 29 2010 P√°draig Brady <P at draigBrady.com> - 2.42-1
- Update to 2.42


glibmm24-2.24.1-1.fc14
----------------------
* Thu Apr 29 2010 Haikel Guémar <hguemar@fedoraproject.org> - 2.24.1-1
- Update to upstream 2.24.1

* Wed Apr 07 2010 Denis Leroy <denis@poolshark.org> - 2.24.0-1
- Update to stable 2.24.0


glite-security-util-java-2.7.1-1.fc14
-------------------------------------
* Wed Apr 28 2010 Steve Traylen <steve.traylen@cern.ch> - 2.7.1-1
- Upstream to 2.7.1


glom-1.14.1-1.fc14
------------------
* Wed Apr 28 2010 Ha√Įkel Gu√©mar <hguemar@fedoraproject.org> - 1.14.1-1
- Update to upstream release 1.14.1
- Added libglom and pyglom documentation
- Add BR python-sphinx (python documentation)


gnome-icon-theme-2.30.2.1-1.fc14
--------------------------------
* Thu Apr 29 2010 Bastien Nocera <bnocera@redhat.com> 2.30.2.1-1
- Update to 2.30.2.1


gnome-settings-daemon-2.30.1-4.fc14
-----------------------------------
* Fri Apr 30 2010 Matthias Clasen <mclasen@redhat.com> 2.30.1-4
- Waah, one more mistake in these macros


gnome-themes-2.30.1-1.fc14
--------------------------
* Thu Apr 29 2010 Matthias Clasen <mclasen@redhat.com> 2.30.1-1
- Update to 2.30.1


griv-0.1.9-8.fc14
-----------------
* Thu Apr 29 2010 Simon Wesp <cassmodiah@fedoraproject.org> - 0.1.9-8
- Fix DSO


gstreamermm-0.10.7-1.fc14
-------------------------
* Fri Apr 30 2010 Ha√Įkel Gu√©mar <hguemar@fedoraproject.org> - 0.10.7-1
- Update to upstream 0.10.7-1


gtk2-engines-2.20.1-1.fc14
--------------------------
* Thu Apr 29 2010 Matthias Clasen <mclasen@redhat.com> - 2.20.1-1
- Update to 2.20.1


gtkmm24-2.20.2-1.fc14
---------------------
* Thu Apr 29 2010 Ha√Įkel Gu√©mar <hguemar@fedoraproject.org> - 2.20.2-1
- Update to upstream 2.20.2

* Sat Mar 20 2010 Denis Leroy <denis@poolshark.org> - 2.19.7-1
- Update to unstable 2.19.7


hunspell-it-2.4-0.5.20070901.fc14
---------------------------------
* Thu Apr 29 2010 Caolan McNamara <caolanm@redhat.com> - 2.4-0.5.20070901
- remove spurious text from .dic


icu-4.4.1-1.fc14
----------------
* Thu Apr 29 2010 Caolan McNamara <caolanm@redhat.com> - 4.4.1-1
- latest version
- drop integrated icu.icu7567.libctest.patch


ipvsadm-1.25-5.fc14
-------------------
* Thu Apr 29 2010 Matthias Saou <http://freshrpms.net/> 1.25-5
- Include patch to fix activeconns when using the netlink interface (#573921).


json-3-3.fc14
-------------
* Wed Apr 28 2010 Alexander Kurtakov <akurtako@redhat.com> 3-3
- Add osgi manifest.


kdevelop-4.0.0-1.fc14
---------------------
* Thu Apr 29 2010 Rex Dieter <rdieter@fedoraproject.org> 9:4.0.0-1
- kdevelop-4.0.0


kdevplatform-1.0.0-1.fc14
-------------------------
* Thu Apr 29 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0.0-1
- kdevplatform-1.0.0


koffice-2.1.91-2.fc14
---------------------
* Thu Apr 29 2010 Rex Dieter <rdieter@fedoraproject.org> - 3:2.1.91-2
- -kpresenter-libs: move kprvariables.so here


libcaca-0.99-0.10.beta17.fc14
-----------------------------
* Wed Apr 28 2010 Matthias Saou <http://freshrpms.net/> 0.99-0.10.beta17
- Update to 0.99.0beta17.
- Update spec file URLs.
- Switch to using DESTDIR for install, which is the preferred method.
- Remove the static library (#556062).
- Remove no longer needed libGLU patch.
- Enable new ruby bindings.
- Leave C# and Java disabled, I hope no one will ever ask to have them enabled.


lxde-common-0.5.4-1.fc14
------------------------
* Thu Apr 29 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.5.4-1
- Bump version to 0.5.4 to indicate changes for pcmanfm2
- Adjustments for recent Goddard artwork changes


mac-robber-1.02-1.fc14
----------------------
* Thu Apr 29 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 1.02-1
- Update to 1.02


mathomatic-15.0.7-1.fc14
------------------------
* Thu Apr 29 2010 Terje Rosten <terje.rosten@ntnu.no> - 15.0.7-1
- 15.0.7


matio-1.3.4-1.fc14
------------------
* Mon Apr 19 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 1.3.4-1
- Update to 1.3.4
- Remove uneeded patches.


mod_security-2.5.12-2.fc14
--------------------------
* Thu Apr 29 2010 Michael Fleming <mfleming+rpm@thatfleminggent.com> - 2.5.12-2
- Fix SecDatadir and minimal config per bz #569360


nted-1.10.3-2.fc14
------------------
* Thu Apr 29 2010 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.10.3-2
- Repeat build with the sourc tarball actually uploaded

* Wed Apr 28 2010 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.10.3-1
- Update to 1.10.3 (support tremolo notes)


perl-AnyEvent-5.26-1.fc14
-------------------------
* Thu Apr 29 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 5.26-1
- Update to 5.261 (rpm version : 5.26)

* Thu Apr 29 2010 Marcela Maslanova <mmaslano@redhat.com> - 5.24-2
- Mass rebuild with perl-5.12.0


php-5.3.2-3.fc14
----------------
* Fri Apr 30 2010 Remi Collet <Fedora@famillecollet.com> 5.3.2-3
- garbage collector upstream patches (#580236)


php-pear-1.9.0-5.fc14
---------------------
* Thu Apr 29 2010 Remi Collet <Fedora@FamilleCollet.com> 1:1.9.0-5
- update to Archive_Tar-1.3.7 (only metadata fix)


php-pear-HTTP-OAuth-0.1.10-1.fc14
---------------------------------
* Thu Apr 29 2010 Remi Collet <Fedora@FamilleCollet.com> 0.1.10-1
- new version 0.1.10 (alpha) - API 0.1.1 (alpha)
- add generated CHANGELOG
- add doc on howto run tests


pinentry-0.8.0-2.fc14
---------------------
* Thu Apr 29 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.8.0-2
- -qt: build as qt4 version, and drop qt3 support (f13+ only)


podofo-0.8.0-1.fc14
-------------------
* Thu Apr 29 2010 Dan Hor√°k <dan[at]danny.cz> 0.8.0-1
- updated to 0.8.0


postgresql_autodoc-1.40-2.fc14
------------------------------
* Fri Apr 30 2010 Devrim G√úND√úZ <devrim@gunduz.org> - 1.40-2
- Remove postgresql-server dependency. Fixes #471740.


privoxy-3.0.16-3.fc14
---------------------
* Thu Apr 29 2010 Karsten Hopp <karsten@redhat.com> 3.0.16-3
- add zlib-devel to build requirements (#509557)


pyparted-3.4-1.fc14
-------------------
* Thu Apr 29 2010 David Cantrell <dcantrell@redhat.com> - 3.4-1
- Handle PED_EXCEPTION_WARNING with PED_EXCEPTION_YES_NO (#575749)
(dcantrell)

* Wed Apr 21 2010 Chris Lumens <clumens@redhat.com> - 3.3-1
- Upgrade to pyparted-3.3 (#583628).


python-Coherence-0.6.6.2-1.fc14
-------------------------------
* Wed Apr 28 2010 Matthias Saou <http://freshrpms.net/> 0.6.6.2-1
- Update to 0.6.6.2.
- The website no longer forces https, change spec URLs back to plain http.
- Install the man page instead of having it in %doc (#546827).


qca-ossl-2.0.0-0.10.beta3.fc14
------------------------------
* Thu Apr 29 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.0.0-0.10.beta3
- add minimal qt4 dep
- don't own %{_qt4_plugindir}/crypto/


scotch-5.1.8-1.fc14
-------------------
* Tue Apr 27 2010 Deji Akingunola <dakingun@gmail.com> - 5.1.8-1
- Update to 5.1.8


scribus-1.3.6-4.fc14
--------------------
* Thu Apr 29 2010 Dan Hor√°k <dan[AT]danny.cz> - 1.3.6-4
- fix build with podofo 0.8.0

* Thu Apr 29 2010 Dan Hor√°k <dan[AT]danny.cz> - 1.3.6-3
- rebuilt for podofo 0.8.0


shadow-utils-4.1.4.2-6.fc14
---------------------------
* Thu Apr 29 2010 Peter Vrabec <pvrabec@redhat.com> - 2:4.1.4.2-6
- preserve ACL's on files in /etc/skel
Resolves: #513055


shortrpm-1.3-1.fc14
-------------------
* Thu Apr 29 2010 Lubomir Rintel <lkundrak@v3.sk> - 1.3-1
- Make it work on rawhide again (#549072)


six-0.5.3-12.fc14
-----------------
* Thu Apr 29 2010 Thomas Janssen <thomasj@fedoraproject.org> 0.5.3-12
- DSO fix #564751


sleuthkit-3.1.1-1.fc14
----------------------
* Thu Apr 29 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 3.1.1-1
- Update to 3.1.1


smc-fonts-04.2-9.fc14
---------------------
* Fri Apr 30 2010 Naveen Kumar <nkumar@redhat.com> - 04.2.9
- oops! forgot to rename 66-smc-meera.conf to 65-0-smc-meera.conf in INSTALL in spec file
- oops! forgot to remove 66-smc-meera.conf
- resolves Bug #586288

* Fri Apr 30 2010 Naveen Kumar <nkumar@redhat.com> - 04.2.8
- rename 66-smc-meera.conf to 65-0-smc-meera.conf
- resolves Bug #586288


tracker-0.8.4-1.fc14
--------------------
* Thu Apr 29 2010 Deji Akingunola <dakingun@gmail.com> - 0.8.4-1
- Update to 0.8.4 release


xgridloc-0.9-11.fc14
--------------------
* Fri Apr 30 2010 Randall J. Berry 'Dp67' <dp67@fedoraproject.org> - 0.9-11
- recommit

* Fri Apr 30 2010 Randall J. Berry 'Dp67' <dp67@fedoraproject.org> - 0.9-10
- fix .desktop add Network;


xwxapt-2.0-1.beta.fc14
----------------------
* Fri Apr 30 2010 Randall J. Berry 'Dp67' <dp67@fedoraproject.org> 2.0-1
- Upstream upgrade 2.0.Beta
- Fix .desktop file incude Network;
- BZ 525292 Audio setup error.


youtube-dl-2010.04.04-1.fc14
----------------------------
* Thu Apr 29 2010 Till Maas <opensource@till.name> - 2010.04.04-1
- Update to latest release to fix some download issues RH #582372


yum-3.2.27-9.fc14
-----------------
* Thu Apr 29 2010 James Antill <james@fedoraproject.org> - 3.2.27-9
- Latest yum-3_2_X head.
- Added protect packages.
- Bug fixes from the yum bug day.
- Added removed size output.
- Added glob: to all list config. options.
- Fix fsvars.


Summary:
Added Packages: 3
Removed Packages: 0
Modified Packages: 59
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 07:25 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.