FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 01-12-2008, 11:58 AM
Build System
 
Default rawhide report: 20080112 changes

New package gpicview
A Simple and Fast Image Viewer for X

New package halevt
Generic handler for HAL events

New package kitsune
Program to solve mathematical problems

New package rudecgi
Library (C++ API) for reading CGI form data


Removed package libopensync-plugin-sunbird

Removed package multisync

Removed package libopensync-plugin-synce

Removed package tcl-tcldict

Updated Packages:

Ri-li-2.0.1-2.fc9
-----------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 2.0.1-2
- Fix compilation with gcc 4.3
VLGothic-fonts-20071215-1.fc9
-----------------------------
* Sat Jan 12 2008 Ryo Dairiki <ryo-dairiki@users.sourceforge.net> - 20071215-1
- Update to 20071215

* Thu Oct 18 2007 Ryo Dairiki <ryo-dairiki@users.sourceforge.net> - 20071015-2
- Rename the font directory.
- Fix font selection problem in Flash 9.
- Make it remove the old configuration files on updating.

* Thu Oct 18 2007 Ryo Dairiki <ryo-dairiki@users.sourceforge.net> - 20071015-1
- Update to 20071015
- Make it separated into subpackages

amarok-1.4.8-2.fc9
------------------
* Wed Jan 09 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 1.4.8-2
- f9+: don't build/include konq(3) side bar support

* Thu Dec 20 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.4.8-1
- amarok-1.4.8

* Fri Dec 07 2007 Alex Lancaster <alexlan[AT]fedoraproject.org> 1.4.7-14
- Rebuild for new openssl

anaconda-11.4.0.19-1
--------------------
* Fri Jan 11 2008 Chris Lumens <clumens@redhat.com> - 11.4.0.19-1
- Make sure the arch is listedat the top of all loader screens. (clumens)
- Add the version number really early in the log file too. (clumens)
- Require latest libdhcp (dcantrell)
- Add nicdelay parameter to loader, so we can wait before sending DHCP
requests. (msivak)
- Add dhcpdelay to loader so we can modify the default dhcp timeout
(#198147, #254032). (msivak)
- Fix the selected device when disabling entries in Add advanced drive
dialog. (#248447) (msivak)
- Include mkfs.gfs2 (#356661). (clumens)
- Use the new default Japanese font (#428070). (clumens)
- More urlinstall loader fixes. (clumens)

apt-0.5.15lorg3.94-1.fc9
------------------------
* Fri Jan 11 2008 Panu Matilainen <pmatilai@redhat.com> 0.5.15lorg3.94-1
- update to 0.5.15lorg3.94, should fix #222927, #246866, #279921, and #419811
- update rpmpriorities to match current package set (#426143)

audit-1.6.5-3.fc9
-----------------
* Fri Jan 11 2008 Steve Grubb <sgrubb@redhat.com> 1.6.5-3
- Updates for spec file review
- Adjust permission on selinux policy file

avrdude-5.5-2.fc9
-----------------
* Fri Jan 11 2008 Trond Danielsen <trond.danielsen@gmail.com> - 5.5-2
- Added patch for 64-bit systems.
- Corrected the URL to the avrude homepage.

bcfg2-0.9.5.5-1.fc9
-------------------
* Fri Jan 11 2008 Jeffrey C. Ollie <jeff@ocjtech.us> - 0.9.5.5-1
- Update to 0.9.5.5
- More egg-info entries.

bochs-2.3.6-2.fc9
-----------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 2.3.6-2
- Fix compilation with gcc 4.3

control-center-1:2.21.4-3.fc9
-----------------------------
* Fri Jan 11 2008 - Bastien Nocera <bnocera@redhat.com> - 2.21.4-3
- Remove duplicated sylpheed entry (#428363)

drupal-5.6-1.fc9
----------------
* Fri Jan 11 2008 Jon Ciesla <limb@jcomserv.net> - 5.6-1
- Upgrade to 5.6, upstream security fixes.

ds9-5.1-1.fc9
-------------
* Tue Jan 08 2008 Sergio Pascual <sergiopr at fedoraproject.org> 5.1-1
- New upstream source
- Reorganized patches

* Sat Dec 08 2007 Sergio Pascual <sergiopr at fedoraproject.org> 5.0-6
- Fixed problems with TCL package loading

* Tue Dec 04 2007 Sergio Pascual <sergiopr at fedoraproject.org> 5.0-5
- Reverting tcllib patch, using package require instead

fortune-mod-1.99.1-10.fc9
-------------------------
* Fri Jan 11 2008 Jeff Sheltren <jeff@osuosl.org> 1.99.1-10
- Rebuild for F9

gcdmaster-1.2.2-3.fc8
---------------------
* Mon Dec 24 2007 Denis Leroy <denis@poolshark.org> - 1.2.2-3
- Added patches from current cdrdao package

glibc-2.7.90-4
--------------
* Fri Jan 11 2008 Jakub Jelinek <jakub@redhat.com> 2.7.90-4
- update to trunk
- misc fixes (BZ#5541, BZ#5545, BZ#5553, BZ#5112, BZ#5520)
- getaddrinfo fixes
- signalize EOVERFLOW from sem_post instead of overflowing
the counter
- fix i?86 makecontext
- fix iconv for iso-2022-jp//translit (#397021)

gnu-efi-3.0d-2.fc9
------------------
* Fri Jan 11 2008 Peter Jones <pjones@redhat.com> - 3.0d-2
- Get rid of a bogus #ifdef .

gstreamer-plugins-good-0.10.6-7.fc9
-----------------------------------
* Fri Jan 11 2008 Adam Jackson <ajax@redhat.com> 0.10.6-7
- gst-plugins-good-0.10.6-v4l2-min-buffers.patch: Be sure to get at least
GST_V4L2_MIN_BUFFERS from the source. (#316931)
- gst-plugins-good-0.10.6-artist-sortname.patch: Avoid using a deprecated

icu-3.8.1-2.fc9
---------------
* Fri Jan 11 2008 Caolan McNamara <caolanm@redhat.com> - 3.8.1-2
- remove icu.icu5365.dependantvowels.patch and cleanup
icu.icu5506.multiplevowels.patch as they patch and unpatch
eachother (thanks George Rhoten for pointing out that madness)

* Fri Jan 11 2008 Caolan McNamara <caolanm@redhat.com> - 3.8.1-1
- latest version
- drop fixed icu.icu6084.zwnj.notdef.patch

itcl-3.4-1.fc9
--------------
* Thu Jan 10 2008 Wart <wart@kobold.org> - 3.4-0.1
- Update to latest CVS head for tcl 8.5 compatibility

itk-3.4-1.fc9
-------------
* Fri Jan 11 2008 Wart <wart at kobold.org> - 3.4-1
- Update to latest CVS head for tcl 8.5 compatibility

iwidgets-4.0.2-1.fc9
--------------------
* Fri Jan 11 2008 Wart <wart at kobold.org> - 4.0.2-1
- Update to 4.0.2 using a patch from CVS
- Rebuild for tcl 8.5

kernel-xen-2.6-2.6.21.7-2892.fc9
--------------------------------
* Fri Jan 11 2008 Daniel P. Berrange <berrange@redhat.com>
- Rebuild due to koji build system failure

* Thu Jan 10 2008 Daniel P. Berrange <berrange@redhat.com>
- Update HV to 3.2.0 rc5 changeset 16701

libselinux-2.0.47-1.fc9
-----------------------
* Fri Jan 11 2008 Dan Walsh <dwalsh@redhat.com> - 2.0.47-1
- Fix memory references in audit2why and change to use tuples
- Update to Upstream
* Fix for the avc: granted null message bug from Stephen Smalley.

* Fri Jan 11 2008 Dan Walsh <dwalsh@redhat.com> - 2.0.46-6
- Fix __init__.py specification

libxml2-2.6.31-1
----------------
* Fri Jan 11 2008 Daniel Veillard <veillard@redhat.com> 2.6.31-1.fc9
- upstream release 2.6.31 see http://xmlsoft.org/news.html
- many bug fixed upstream

libzip-0.8-4.fc9
----------------
* Fri Jan 11 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 0.8-4
- use better workaround for removing rpaths
m2crypto-0.18.2-3
-----------------
* Fri Jan 11 2008 Miloslav Trmań? <mitr@redhat.com> - 0.18.2-3
- Ship Python egg information

man-pages-2.75-1.fc9
--------------------
* Fri Jan 11 2008 Ivana Varekova <varekova@redhat.com> - 2.75-1
- update to 2.75
- remove fs page patch

* Mon Dec 17 2007 Ivana Varekova <varekova@redhat.com> - 2.73-1
- update to 2.73

* Tue Dec 04 2007 Ivana Varekova <varekova@redhat.com> - 2.69-1
- update to 2.69

octave-6:3.0.0-2.fc9
--------------------
* Wed Jan 09 2008 Quentin Spencer <qspencer@users.sf.net> 3.0.0-2
- Add curl-devel and pcre-devel as build dependencies. Closes bug 302231.

opengl-games-utils-0.1-5.fc9
----------------------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.1-5
- Fix DRI detection to work with dual head configurations

pam_mysql-1:0.7-0.3.rc1.fc9
---------------------------
* Wed Jan 09 2008 lonely wolf <wolfy at fedoraproject dot org> - 0.7-0.1.rc1.1
- couple of fixes

php-5.2.5-5
-----------
* Fri Jan 11 2008 Joe Orton <jorton@redhat.com> 5.2.5-5
- ext/date: use system timezone database
pilot-link-2:0.12.3-6.fc9
-------------------------
* Fri Jan 11 2008 Ivana Varekova <varekova@redhat.com> - 2:0.12.3-6
- Synchronize with F-8 branch:
- remove visor modul remove from %post script
- Change README.fedora use "ttyUSB[13579]" in 60-pilot.rules

policycoreutils-2.0.35-1.fc9
----------------------------
* Fri Jan 11 2008 Dan Walsh <dwalsh@redhat.com> 2.0.35-1
- Update to upstream
* Merged support for non-interactive newrole command invocation from Tim Reed.

* Tue Jan 08 2008 Dan Walsh <dwalsh@redhat.com> 2.0.34-8
- Change to use selinux bindings to audit2why

procps-3.2.7-18.fc9
-------------------
* Fri Jan 11 2008 Tomas Smetana <tsmetana@redhat.com> 3.2.7-18
- fix displaying the CPU column as integer (related #354001)
- don't install slabtop -- there's no /proc/slabinfo

python-4Suite-XML-1.0.2-2
-------------------------
* Fri Jan 11 2008 Miloslav Trmań? <mitr@redhat.com> - 1.0.2-2
- Ship Python egg information

quake3-1.34-0.7.rc4.fc9
-----------------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.34-0.7.rc4
- Various patches to make openarena work with the generic ioquake3 we ship
- Update urbanterror launcher script to set a much bigger com_hunkMegs,
otherwise urbanterror will abort when loading bigger levels

ruby-RMagick-2.1.0-1.fc9
------------------------
* Fri Jan 11 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.1.0-1
- 2.1.0

scorched3d-41.1-2.fc9
---------------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 41.1-2
- Fix compilation with gcc 4.3

selinux-policy-3.2.5-10.fc9
---------------------------
* Mon Jan 07 2008 Dan Walsh <dwalsh@redhat.com> 3.2.5-10
- dontaudit pam_t and dbusd writing to user_home_t

setroubleshoot-2.0.2-1.fc9
--------------------------
* Fri Jan 11 2008 <jdennis@redhat.com> - 2.0.2-1
- Resolve bug #428252: Problem with update/remove old version
- Add code to validate xml database version, if file is incompatible it is not read,
the next time the database is written it will be in the new version format.
This means the database contents are not preserved across database version upgrades.
- Remove postun trigger from spec file used to clear database between incompatible versions
the new database version check during database read will handle this instead
- bullet proof exit status in init script and rpm scriptlets
- Resolve bug #247302: setroubleshoot's autostart .desktop file fails to start under a KDE session
- Resolve bug #376041: Cannot check setroubleshoot service status as non-root
- Resolve bug #332281: remove obsolete translation
- Resolve bug #344331: No description in gnome-session-properties
- Resolve bug #358581: missing libuser-python dependency
- Resolve bug #426586: Renaming translation po file from sr@Latn to sr@latin
- Resolve bug #427260: German Translation
- enhance the sealert man page

* Fri Jan 04 2008 <jdennis@redhat.com> - 2.0.1-1
- make connection error message persist instead of timeout in browser
- updated Brazilian Portuguese translation: Igor Pires Soares <igor@fedoraproject.org>
- implement uid,username checks
- rpc methods now check for authenticated state
- fix html handling of summary string
- add 'named' messages to status bar, make sure all messages either timeout or are named
- fix ordering of menus, resolves bug #427418
- add 'hide quiet' to browser view filtering, resolves bug #427421
- tweak siginfo text formatting
- add logon to SECommandLine so that sealert -l <local_id> works

setroubleshoot-plugins-2.0.1-1.fc9
----------------------------------
* Fri Jan 11 2008 <jdennis@redhat.com> - 2.0.1-1
- Resolve bug #332281: remove obsolete translation
- Resolve bug #426586: Renaming translation po file from sr@Latn to sr@latin

snownews-1.5.8-1.fc9
--------------------
* Fri Jan 11 2008 Zing <zing@fastmail.fm> - 1.5.8-1
- update to 1.5.8
- remove manpath and softlink patch (upstream)
- update charset patch (utf-8 enabled in configure)
- snowsync program removed

soundtouch-1.3.1-9.fc9
----------------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.3.1-9
- Fix compilation with gcc 4.3

supertuxkart-0.3-3.fc9
----------------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.3-3
- Fix compilation with gcc 4.3

system-config-date-1.9.20-1.fc9
-------------------------------
* Fri Jan 11 2008 Nils Philippsen <nphilipp@redhat.com> - 1.9.20-1
- use config-util for userhelper configuration from Fedora 9 on (#428394)

system-config-nfs-1.3.35-1.fc9
------------------------------
* Fri Jan 11 2008 Nils Philippsen <nphilipp@redhat.com> - 1.3.35-1
- use config-util for userhelper configuration from Fedora 9 on (#428399)

system-config-samba-1.2.60-1.fc9
--------------------------------
* Fri Jan 11 2008 Nils Philippsen <nphilipp@redhat.com> - 1.2.60-1
- use config-util for userhelper configuration from Fedora 9 on (#428393)

system-config-services-0.9.19-1.fc9
-----------------------------------
* Fri Jan 11 2008 Nils Philippsen <nphilipp@redhat.com> - 0.9.19-1
- use config-util for userhelper configuration from Fedora 9 on (#428407)

system-config-users-1.2.75-1.fc9
--------------------------------
* Fri Jan 11 2008 Nils Philippsen <nphilipp@redhat.com> - 1.2.75-1
- use config-util for userhelper configuration from Fedora 9 on (#428403)

t1lib-5.1.2-1.fc9
-----------------
* Sat Jan 12 2008 Patrice Dumas <pertusus[AT]free.fr> - 5.1.2-1
- update to 5.1.2

tokyocabinet-1.1.7-1.fc9
------------------------
* Fri Jan 11 2008 Deji Akingunola <dakingun@gmail.com> - 1.1.7-1
- Update to 1.1.7
virt-viewer-0.0.2-3.fc9
-----------------------
* Fri Jan 11 2008 Daniel P. Berrange <berrange@redhat.com> - 0.0.2-3.fc9
- Set domain name as window title
- Hide input for passwd fields during auth

wine-0.9.53-1.fc9
-----------------
* Sat Jan 12 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.53-1
- version upgrade

wine-docs-0.9.53-1.fc9
----------------------
* Sat Jan 12 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.53-1
- version upgrade

* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.52-1
- version upgrade

xarchon-0.50-6.fc9
------------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.50-6
- Fix compilation with gcc 4.3

xu4-1.1-0.3.cvs20070510.fc9
---------------------------
* Fri Jan 11 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.1-0.3.cvs20070510
- Fix compilation with gcc 4.3
xulrunner-1.9-0.beta2.8.fc9
---------------------------
* Wed Jan 09 2008 Martin Stransky <stransky@redhat.com> 1.9-0.beta2.8
- divided devel package to devel and devel-unstable

ypbind-3:1.20.4-3.fc9
---------------------
* Fri Jan 11 2008 Steve Dickson <steved@redhat.com> - 3:1.20.4-3
- Fixed init script to wait for ypbind to come up. (bz 322101)

Broken deps for i386
----------------------------------------------------------
epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
gcl - 2.6.7-15.fc8.i386 requires libtk8.4.so
gcl - 2.6.7-15.fc8.i386 requires libtcl8.4.so
gdal-perl - 1.5.0-1.fc9.i386 requires perl(Geo::GDAL::Const)
gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
netgen - 1.3.7-13.fc9.i386 requires libtk8.4.so
netgen - 1.3.7-13.fc9.i386 requires libtcl8.4.so
openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires sdk
openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires /bin/python
openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires /usr/solar/bin/perl
tkinter - 2.5.1-20.fc9.i386 requires libTix8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so



Broken deps for x86_64
----------------------------------------------------------
epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
gcl - 2.6.7-15.fc8.x86_64 requires libtk8.4.so()(64bit)
gcl - 2.6.7-15.fc8.x86_64 requires libtcl8.4.so()(64bit)
gdal-perl - 1.5.0-1.fc9.x86_64 requires perl(Geo::GDAL::Const)
gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
netgen - 1.3.7-13.fc9.x86_64 requires libtcl8.4.so()(64bit)
netgen - 1.3.7-13.fc9.x86_64 requires libtk8.4.so()(64bit)
openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires sdk
openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires /bin/python
openoffice.org-devel - 1:2.4.0-1.1.fc9.i386 requires /usr/solar/bin/perl
openoffice.org-devel - 1:2.4.0-1.1.fc9.x86_64 requires sdk
openoffice.org-devel - 1:2.4.0-1.1.fc9.x86_64 requires /bin/python
openoffice.org-devel - 1:2.4.0-1.1.fc9.x86_64 requires /usr/solar/bin/perl
tkinter - 2.5.1-20.fc9.x86_64 requires libTix8.4.so()(64bit)
vtk - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
gdal-perl - 1.5.0-1.fc9.ppc requires perl(Geo::GDAL::Const)
gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
monodevelop - 0.17-4.fc9.ppc requires boo
netgen - 1.3.7-13.fc9.ppc requires libtk8.4.so
netgen - 1.3.7-13.fc9.ppc requires libtcl8.4.so
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc requires sdk
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc requires /bin/python
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc requires /usr/solar/bin/perl
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires sdk
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires /bin/python
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires /usr/solar/bin/perl
tkinter - 2.5.1-20.fc9.ppc requires libTix8.4.so
vtk - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)



Broken deps for ppc64
----------------------------------------------------------
epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
gdal-perl - 1.5.0-1.fc9.ppc64 requires perl(Geo::GDAL::Const)
gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
netgen - 1.3.7-13.fc9.ppc64 requires libtcl8.4.so()(64bit)
netgen - 1.3.7-13.fc9.ppc64 requires libtk8.4.so()(64bit)
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires sdk
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires /bin/python
openoffice.org-devel - 1:2.4.0-1.1.fc9.ppc64 requires /usr/solar/bin/perl
perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
tkinter - 2.5.1-20.fc9.ppc64 requires libTix8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 03:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org