FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 04-07-2010, 04:50 PM
Orion Poplawski
 
Default geos soname bump in F-12 updates

Looks like the geos update for F-12 bumped the soname:

--> Processing Dependency: libgeos-3.2.0.so for package:
python-basemap-0.99.2-6.fc12.i686
---> Package geos.i686 0:3.2.1-1.fc12 set to be updated
---> Package geos-devel.i686 0:3.2.1-1.fc12 set to be updated
--> Finished Dependency Resolution
Error: Package: python-basemap-0.99.2-6.fc12.i686 (@updates)
Requires: libgeos-3.2.0.so
Removing: geos-3.2.0-1.fc12.i686 (@updates)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


# repoquery --whatrequires libgeos-3.2.0.so
python-basemap-0:0.99.2-6.fc12.i686
player-0:3.0.1-4.fc12.i686

So it looks like python-basemap and player need to get rebuilt.

--
Orion Poplawski
Technical Manager 303-415-9701 x222
NWRA/CoRA Division FAX: 303-415-9702
3380 Mitchell Lane orion@cora.nwra.com
Boulder, CO 80301 http://www.cora.nwra.com
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 04-07-2010, 05:00 PM
Rich Mattes
 
Default geos soname bump in F-12 updates

On Wed, Apr 7, 2010 at 12:50 PM, Orion Poplawski <orion@cora.nwra.com> wrote:


Looks like the geos update for F-12 bumped the soname:



--> Processing Dependency: libgeos-3.2.0.so for package:

python-basemap-0.99.2-6.fc12.i686

---> Package geos.i686 0:3.2.1-1.fc12 set to be updated

---> Package geos-devel.i686 0:3.2.1-1.fc12 set to be updated

--> Finished Dependency Resolution

Error: Package: python-basemap-0.99.2-6.fc12.i686 (@updates)

* * * * * *Requires: libgeos-3.2.0.so

* * * * * *Removing: geos-3.2.0-1.fc12.i686 (@updates)

*You could try using --skip-broken to work around the problem

*You could try running: rpm -Va --nofiles --nodigest





# repoquery --whatrequires libgeos-3.2.0.so

python-basemap-0:0.99.2-6.fc12.i686

player-0:3.0.1-4.fc12.i686



So it looks like python-basemap and player need to get rebuilt.



The soname got bumped in F-13 and devel too.* I rebuilt Player two days ago and submitted it to updates-testing, but the request for F-12 is still pending.

Rich Mattes

*


--

Orion Poplawski

Technical Manager * * * * * * * * * * 303-415-9701 x222

NWRA/CoRA Division * * * * * * * * * *FAX: 303-415-9702

3380 Mitchell Lane * * * * * * * * *orion@cora.nwra.com

Boulder, CO 80301 * * * * * * *http://www.cora.nwra.com

--

devel mailing list

devel@lists.fedoraproject.org

https://admin.fedoraproject.org/mailman/listinfo/devel



--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 04:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org