FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 04-07-2010, 03:57 PM
Rawhide Report
 
Default rawhide report: 20100407 changes

Compose started at Wed Apr 7 08:15:03 UTC 2010

Broken deps for i386
----------------------------------------------------------
anaconda-14.3-1.fc14.i686 requires fcoe-utils >= 0:1.0.12-3.20100323git
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_txt.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_job.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_con.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedbus.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libehal.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_fb.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_x.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_ipc.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedje.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_file.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet_mime.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
evolution-couchdb-0.3.2-2.fc13.i686 requires libcouchdb-glib-1.0.so.1
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
hornsey-1.5.2-0.1.fc13.i686 requires libclutter-gst-0.10.so.0
3:koffice-filters-2.1.1-4.fc13.i686 requires libwv2.so.4
paperbox-0.4.4-2.fc12.i686 requires libtrackerclient.so.0
perl-Gtk2-MozEmbed-0.08-6.fc14.12.i686 requires gecko-libs = 0:1.9.2.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickCore.so.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickWand.so.2
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
rubygem-zoom-0.4.1-7.fc12.i686 requires libyaz.so.3
tellico-2.2-1.fc14.i686 requires libyaz.so.3
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
anaconda-14.3-1.fc14.x86_64 requires fcoe-utils >= 0:1.0.12-3.20100323git
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_file.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_txt.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libehal.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedbus.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedje.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libedje.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
evolution-couchdb-0.3.2-2.fc13.x86_64 requires libcouchdb-glib-1.0.so.1()(64bit)
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_evas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
hornsey-1.5.2-0.1.fc13.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
3:koffice-filters-2.1.1-4.fc13.i686 requires libwv2.so.4
3:koffice-filters-2.1.1-4.fc13.x86_64 requires libwv2.so.4()(64bit)
paperbox-0.4.4-2.fc12.x86_64 requires libtrackerclient.so.0()(64bit)
perl-Gtk2-MozEmbed-0.08-6.fc14.12.x86_64 requires gecko-libs = 0:1.9.2.2
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickWand.so.2()(64bit)
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
rubygem-zoom-0.4.1-7.fc12.x86_64 requires libyaz.so.3()(64bit)
tellico-2.2-1.fc14.x86_64 requires libyaz.so.3()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package free42
42S Calculator Simulator
New package ghc-deepseq
Haskell library to fully evaluate data structures
New package gnome-icon-theme-extras
Additional GNOME icons
New package ibus-table-cantonese
The Cantonese language tables for Bus-Table
New package ibus-table-cyrillic
The Cyrillic tables for IBus-Table
New package ibus-table-tv
The Thai and Viqr (Vietnamese) tables for IBus-Table
New package quvi
Command line tool for parsing video download links
Removed package banshee-mirage
Removed package openvas-libnasl
Updated Packages:

ModemManager-0.3-7.git20100405.fc14
-----------------------------------
* Mon Apr 05 2010 Dan Williams <dcbw@redhat.com> - 0.3-7.git20100405
- core: fix detection of some generic devices (rh #579247)
- core: fix detection regression of some Huawei devices in 0.3-5
- cdma: periodically poll registration state and signal quality
- cdma: really fix registration detection on various devices (rh #569067)


Perlbal-1.75-1.fc14
-------------------
* Tue Apr 06 2010 Ruben Kerkhof <ruben@rubenkerkhof.com> 1.75-1
- Upstream released new version


accountsdialog-0.6-3.fc14
-------------------------
* Mon Apr 05 2010 Matthias Clasen <mclasen@redhat.com> - 0.6-3
- Fix a possible crash when changing password

* Mon Apr 05 2010 Matthias Clasen <mclasen@redhat.com> - 0.6-2
- Fix some issues with icon handling


accountsservice-0.6-2.fc14
--------------------------
* Mon Apr 05 2010 Matthias Clasen <mclasen@redhat.com> 0.6-2
- Always emit changed signal on icon change


alienarena-7.33-2.fc14
----------------------
* Tue Apr 06 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 7.33-2
- fix security issues identified in bz 577810
- By supplying various invalid parameters to the download command,
it is possible to cause a DoS condition by causing the server to
crash. A path ending in . or / will crash on Linux. Supplying
a negative offset will cause a crash on all platforms.
- Fix buffer overflow identified in R1Q2 client code


anaconda-14.3-1.fc14
--------------------
* Tue Apr 06 2010 Chris Lumens <clumens@redhat.com> - 14.3-1
- Sort partition create actions before other unpartitioned devices.
(#574379) (dlehman)
- Update the partition scheme icons to better looking ones (#579697).
(clumens)
- Move some kickstart-specific storage init into storageInitialization.
(clumens)
- Call the right superclass's __init__ method. (clumens)
- Adjust paths that reference things that have moved. (clumens)
- Move compiled things out of /usr/lib/anaconda-runtime. (clumens)
- Move boot files, language data, keymaps, etc. to /usr/share/anaconda/.
(clumens)
- Move class Anaconda to __init__.py. (clumens)
- Install classes are now under the anaconda module directory. (clumens)
- lang-table and lang-names have moved to /usr/share/anaconda. (clumens)
- upd-instroot no longer needs to explicitly pull in the python parts.
(clumens)
- Adjust command stubs to use new anaconda module location. (clumens)
- Put /usr/lib*/python?.?/site-packages/pyanaconda at the front of
PYTHONPATH. (clumens)
- Adjust the Makefiles to install anaconda to /usr/lib{,64}/python?.?.
(clumens)
- ui: keep the bootloader device dialog always centered (#463489). (akozumpl)
- Reword the filter UI tooltip to be a little more clear (#576144). (clumens)
- Automatically select devices added via the "Add Advanced" button
(#579051). (clumens)
- Re-Check minimum size of partition after running fsck on it (#578955) (bcl)
- Take the request's format into account when deciding to resize (#578471).
(clumens)
- Schedule removal actions for any format on a --onpart= device (#576976).
(clumens)
- Fix early networking log message to correctly assign blame. (pjones)
- Restore xdriver=<driver> functionality (#577312) (msivak)
- loader: con Newt into thinking LANG is always en_US.UTF-8 (#576541).
(akozumpl)
- network.dracutSetupString(): handle hosts outside the subnet (#577193)
(hdegoede)
- Copy install.img to install target on http installs. (pjones)
- Make sure the install.img exists before attempting to copy (#578391).
(clumens)
- Write rd_CCW when root fs is on a network device on s390x (#577193)
(dcantrell)
- Keep /usr/bin/seq for the initrd.img (#558881). (dcantrell)
- fix: Tackle race condition issues during X startup. (akozumpl)
- Make checksum error message user-friendlier (#578151) (rvykydal)
- Enable network if it is needed when repo is added in UI (#577803).
(rvykydal)
- Do not try to commit diskLabels on non partitionable devices (#576145)
(hdegoede)
- Copy install.img and remount no matter how many discs (#577196) (pjones)
- Fix typo in linuxrc.s390. ctm should be ctcm. (dcantrell)
- Remove dasdSetup() from loader. (dcantrell)
- Add new return code check for isomd5sum's mediaCheckFile (#578160).
(rvykydal)
- Use symbolic constants of libcheckisomd5 (#555107) (rvykydal)
- Adapt for libcheckisomd5 callback abi change (#555107) (rvykydal)
- Include /sbin/*_cio_free commands in s390x initrd.img (#558881).
(dcantrell)
- Use /sbin/dasd_cio_free to free blacklisted DASDs (#558881) (dcantrell)
- Don't add duplicates to the transaction set (#575878, jantill). (clumens)
- fcoe: sysfs_edd.sh has been renamed to fcoe_edd.sh (hdegoede)
- Fix off-by-one error in string initialization (#577413) (msivak)
- Fix uninitialized variable compile error (#577501) (msivak)
- Do not write OPTIONS=layer2=1 on all architectures (#577005). (dcantrell)
- Show protected devices in the filter UI, but make them immutable
(#568343). (clumens)
- Turn protected devices into a property on the Anaconda object. (clumens)


autofs-5.0.5-25.fc14
--------------------
* Wed Apr 07 2010 Ian Kent <ikent@redhat.com> - 1:5.0.5-25.fc14
- make nfs4 default for replicated selection configuration (bz579949).
- add simple bind authentication option (bz579951).


boinc-client-6.10.45-1.r21128svn.fc14
-------------------------------------
* Wed Apr 07 2010 Miloš Jakub*ček <xjakub@fi.muni.cz> - 6.10.45-1.r21128svn
- Rebase the 6.10 branch to 6.10.45


bzr-2.2-0.2.b1.fc14
-------------------
* Thu Apr 01 2010 Henrik Nordstrom <henrik@henriknordstrom.net> - 2.2-0.1.b1
- Upstream 2.2b1 beta release


bzrtools-2.2.0-2.fc14
---------------------
* Wed Apr 07 2010 Henrik Nordstrom <henrik@henriknordstrom.net> - 2.2.0-2
- Update to 2.2.0


desktop-effects-0.8.5-2.fc14
----------------------------
* Tue Apr 06 2010 Adel Gadllah <adel.gadllah@gmail.com> - 0.8.5-2
- Fix changelog

* Tue Apr 06 2010 Adel Gadllah <adel.gadllah@gmail.com> - 0.8.5-1
- Update to 0.8.5
- Fixes RH #532618
- Includes new icons
- Drop upstreamed patch


dnssec-tools-1.6-2.fc14
-----------------------
* Mon Apr 05 2010 Wes Hardaker <wjhns174@hardakers.net> - 1.6-2
- version bump

* Mon Apr 05 2010 Wes Hardaker <wjhns174@hardakers.net> - 1.6-1
- Updated to 1.6


dovecot-2.0-0.4.beta4.20100406.fc14
-----------------------------------

eclipse-pydev-1.5.6-1.fc14
--------------------------
* Tue Apr 06 2010 Alexander Kurtakov <akurtako@redhat.com> 1:1.5.6-1
- Update to 1.5.6.
- Django projects support.


fedora-release-notes-12.0.95-4.fc14
-----------------------------------
* Mon Apr 05 2010 John J. McDonough <jjmcd@fedoraproject.org> - 12.0.95-4
- Remove dependency on htmlview for non-desktop installs


fedora-security-guide-en-US-13.0-4.fc14
---------------------------------------
* Tue Apr 06 2010 Eric Christensen <sparks@fedoraproject.org> 13.0-4
- Repaired issues regarding untranslatable text in para.

* Tue Apr 06 2010 Eric Christensen <sparks@fedoraproject.org> 13.0-3
- Removed the PackageKit vulnerability text seen in Fedora 12.

* Fri Nov 20 2009 Eric Christensen <sparks@fedoraproject.org> 13.0-2
- Added the Revision History to the end of the document.
- Added the Encryption Standards appendix.

* Fri Nov 20 2009 Eric Christensen <sparks@fedoraproject.org> 13.0-1
- Fedora 13 branch.

* Thu Nov 19 2009 Eric Christensen <sparks@fedoraproject.org> 1.0-23
- Updated the section "Local users may install trusted packages" to the latest fix, again.

* Thu Nov 19 2009 Eric Christensen <sparks@fedoraproject.org> 1.0-22
- Updated the section "Local users may install trusted packages" to the latest fix.

* Wed Nov 18 2009 Eric Christensen <sparks@fedoraproject.org> 1.0-21
- Added section "Local users may install trusted packages".

* Sat Nov 14 2009 Eric Christensen <sparks@fedoraproject.org> 1.0-20
- Added information from Wikipedia to the Encryption Standards appendix.
- Added Adam Ligas to the author page for his role in developing the 7-Zip portions.


fetch-crl-2.8.4-1.fc14
----------------------
* Mon Apr 05 2010 Steve Traylen <steve.traylen@cern.ch> - 2.8.4-1
- New upstream 2.8.4.
Remove patch fetch-crl-syntax-randomwait

* Mon Apr 05 2010 Steve Traylen <steve.traylen@cern.ch> - 2.8.3-2
- Add patch fetch-crl-syntax-randomwait
https://bugzilla.redhat.com/show_bug.cgi?id=579488


fetchmail-6.3.16-1.fc14
-----------------------
* Wed Apr 07 2010 Vitezslav Crhonek <vcrhonek@redhat.com> - 6.3.16-1
- Update to fetchmail-6.3.16


findutils-4.5.7-4.fc14
----------------------
* Tue Apr 06 2010 Kamil Dudka <kdudka@redhat.com> - 1:4.5.7-4
- avoid assertion failure due to access permissions (#579476)


firefox-3.6.3-2.fc14
--------------------
* Tue Apr 06 2010 Martin Stransky <stransky@redhat.com> - 3.6.3-2
- Fixed install dir


foremost-1.5.7-1.fc14
---------------------
* Mon Apr 05 2010 Filipe Rosset <rosset.filipe@gmail.com> - 1.5.7-1
- Update to 1.5.7 upstream
- Fix permissions reported in RH BZ#572960


gdm-2.30.0-2.fc14
-----------------
* Tue Apr 06 2010 Ray Strode <rstrode@redhat.com> 2.30.0-2
- Update plymouth patch to work with 0.8.1


geeqie-1.0-2.fc14
-----------------
* Tue Apr 06 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 1.0-2
- require exiv2, ImageMagick, fbida, ufraw, zenity for plug-in scripts
- BR gnome-doc-utils for HTML documentation (and "Help > Contents" menu)


ghc-parallel-2.2.0.1-1.fc14
---------------------------
* Wed Mar 24 2010 Jens Petersen <petersen@redhat.com> - 2.2.0.1-1
- update to 2.2.0.1 for haskell-platform-2010.1.0.0
- new dep on deepseq


gnome-themes-2.30.0-3.fc14
--------------------------
* Tue Apr 06 2010 Matthias Clasen <mclasen@redhat.com> 2.30.0-3
- Fix rendering problems with metacity titlebars in Indic locales


gtk-sharp2-2.12.10-3.fc14
-------------------------
* Mon Apr 05 2010 Christian Krause <chkr@fedoraproject.org> - 2.12.10-3
- Add missing BR monodoc

* Mon Apr 05 2010 Christian Krause <chkr@fedoraproject.org> - 2.12.10-2
- Fix monodoc integration (#550144)


guitone-1.0-0.1.rc2.fc14
------------------------
* Wed Apr 07 2010 Thomas Moschny <thomas.moschny@gmx.de> - 1.0-0.1.rc2
- Update to 1.0rc2.


haskell-platform-2010.1.0.0-1.fc14
----------------------------------
* Wed Mar 24 2010 Jens Petersen <petersen@redhat.com> - 2010.1.0.0-1
- update to 2010.1.0.0 beta release
- update versions of alex, cgi, network, parallel, QuickCheck, HTTP
- new deepseq dep (#576482)


highlight-2.16-1.fc14
---------------------
* Mon Apr 05 2010 Jochen Schmitt <s4504kr@omega> 2.16-1
- New upstream release


hugin-2010.0.0-1.fc14
---------------------
* Tue Mar 23 2010 Bruno Postle <bruno@postle.net> 2010.0.0-1
- 2010.0.0 release
- Thanks to Terry Duell for updated .spec


inkscape-0.48-0.2.20100318bzr.fc14
----------------------------------
* Tue Apr 06 2010 Caolán McNamara <caolanm@redhat.com> - 0.48-0.2.20100318bzr
- Resolves: rhbz#565106 fix inkscape-0.47-x11.patch to not clobber INKSCAPE_LIBS

* Thu Mar 18 2010 Lubomir Rintel <lkundrak@v3.sk> - 0.48-0.1.20100318bzr
- Update to latest bazaar snapshot

* Thu Feb 18 2010 Lubomir Rintel <lkundrak@v3.sk> - 0.47-7
- Fix build


intellij-idea-9.0.1.94.399-9.fc14
---------------------------------
* Mon Apr 05 2010 Lubomir Rintel <lkundrak@v3.sk> - 9.0.1.94.399-9
- Enable font antialiasing
- Disable offscreen rendering for java2d, slow on EXA
- Do not comment out uncompilable code, patch javac
- Detect installed JVMs on startup
- Saner defaults for web browsers configuration


kdebase-workspace-4.4.2-2.fc14
------------------------------
* Tue Apr 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.2-2
- try to workaround "X server hogs the CPU (#577482)" by letting X
choose vt itself
- include (but not yet apply) kubuntu_34_kdm_plymouth_transition.diff


kernel-2.6.34-0.28.rc3.git3.fc14
--------------------------------
* Mon Apr 05 2010 Chuck Ebbert <cebbert@redhat.com> 2.6.34-0.28.rc3.git3
- Linux 2.6.34-rc3-git3

* Sat Apr 03 2010 Chuck Ebbert <cebbert@redhat.com>
- Build all of the DVB frontend drivers instead of just the automatically
selected ones. (#578755)

* Sat Apr 03 2010 Chuck Ebbert <cebbert@redhat.com>
- Linux 2.6.34-rc3-git2
- New config option: CONFIG_EEEPC_WMI=m on x86 and x86_64
- Also set CONFIG_EEEPC_LAPTOP=m on both 32- and 64-bit x86.

* Thu Apr 01 2010 Matthew Garrett <mjg@redhat.com>
- drm-intel-acpi-populate-didl.patch: Fix brightness hotkeys on some machines
- linux-2.6-usb-wwan-update.patch: Update wwan code and fix qcserial

* Wed Mar 31 2010 Matthew Garrett <mjg@redhat.com>
- drm-intel-make-lvds-work.patch: Make sure LVDS gets turned back on

* Tue Mar 30 2010 Kyle McMartin <kyle@redhat.com>
- nuke linux-2.6-g5-therm-shutdown.patch, upstream now
- nuke linux-2.6-dell-laptop-rfkill-fix.patch, upstream in different form
- nuke linux-2.6-nfs4-callback-hidden.patch, upstream now
- rebase hda_intel-prealloc-4mb-dmabuffer.patch
- rebase linux-2.6-execshield.patch
- rebase linux-2.6-input-kill-stupid-messages.patch
- rebase die-floppy-die.patch
- rebase linux-2.6-crash-driver.patch
- nuke some other upstream patches, or patches that have been unapplied
for a very long time


koffice-2.1.1-4.fc13
--------------------

krb5-auth-dialog-0.15-1.fc14
----------------------------
* Tue Apr 06 2010 Matthias Clasen <mclasen@redhat.com> - 0.15-1
- Update to 0.15


ktorrent-4.0-0.3.beta2.fc14
---------------------------
* Mon Apr 05 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.0-0.3.beta2
- ktorrent-4.0beta2


lekhonee-gnome-0.9-1.fc14
-------------------------
* Tue Apr 06 2010 Kushal Das <kushal@fedoraproject.org> 0.9-1
- New release of source


libhugetlbfs-2.8-1.fc14
-----------------------
* Mon Apr 05 2010 Eric B Munson <ebmunson@us.ibm.com> 2.8-1
- Update for upstream 2.8 release


libpcap-1.1.1-1.fc14
--------------------
* Tue Apr 06 2010 Miroslav Lichvar <mlichvar@redhat.com> 14:1.1.1-1
- update to 1.1.1


libsvm-2.91-1.fc14
------------------
* Wed Apr 07 2010 Ding-Yi Chen <dchen@redhat.com> - 2.91-1
- Fixed Bug 564887 - FTBFS libsvm-2.90-3.fc13
- Upstream update:
* completely new python interface using ctype
* new way to set the print_string function
* Java: able to load model from a BufferedReader directly
* fix grid.py so -log2c can be run under python 2.6 or after


logrotate-3.7.8-8.fc14
----------------------
* Tue Apr 06 2010 Daniel Novotny <dnovotny@redhat.com> 3.7.8-8
- fix #578115 - missingok problem with globs


lsvpd-1.6.8-1.fc14
------------------
* Tue Apr 06 2010 Roman Rakus <rrakus@redhat.com> - 1.6.8-1
- Version 1.6.8 (need ugly bootstrap)


lxsession-0.4.4-1.fc14
----------------------
* Tue Apr 06 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.4.4-1
- Update to 0.4.4


lxtask-0.1.2-1.fc14
-------------------
* Tue Apr 06 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.1.2-1
- Update to 0.1.2


lyx-2.0.0-0.1.alpha1.fc14
-------------------------
* Sat Apr 03 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.0.0-0.1.alpha1
* Sun Feb 14 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.6.5-5
- FTBFS lyx-1.6.5-4.fc13: ImplicitDSOLinking (#565009)


m17n-db-1.6.0-1.fc14
--------------------
* Wed Apr 07 2010 Parag Nemade <pnemade AT redhat.com> - 1.6.0-1
- update to new upstream release 1.6.0


m17n-lib-1.6.0-1.fc14
---------------------
* Wed Apr 07 2010 Parag Nemade <pnemade AT redhat.com> - 1.6.0-1
- update to new upstream release 1.6.0


mdadm-3.1.2-6.fc14
------------------
* Tue Apr 06 2010 Doug Ledford <dledford@redhat.com> - 3.1.2-6
- Typo in new rules file

* Tue Apr 06 2010 Doug Ledford <dledford@redhat.com> - 3.1.2-5
- Enable incremental support for imsm devices

* Tue Apr 06 2010 Doug Ledford <dledford@redhat.com> - 3.1.2-4
- One line fix for ppc64 compiles

* Tue Apr 06 2010 Doug Ledford <dledford@redhat.com> - 3.1.2-3
- Clean up directory mess once and for all
- Add incremental remove support

* Wed Mar 17 2010 Doug Ledford <dledford@redhat.com> - 3.1.2-2
- Add a little more paranoia checking to the RebuildMap code to avoid ever
having the same infinite loop as in bz569019 again even if we change file
locations to somewhere where we can't create a mapfile


mercurial-1.5.1-1.fc14
----------------------
* Mon Apr 05 2010 Neal Becker <ndbecker2@gmail.com> - 1.5.1-1
- Update to 1.5.1


metacity-2.30.0-2.fc14
----------------------
* Mon Apr 05 2010 Matthias Clasen <mclasen@redhat.com> - 2.30.0-2
- Don't crash on titlebar right-click


mrtg-2.16.3-1.fc14
------------------
* Wed Apr 07 2010 Vitezslav Crhonek <vcrhonek@redhat.com> - 2.16.3-1
- Update to mrtg-2.16.3


mythes-es-0.20100401-3.fc14
---------------------------
* Tue Apr 06 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100401-3
- add COPYING to doc


mythes-sk-0.20100404-1.fc14
---------------------------
* Mon Apr 05 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100404-2
- latest version


openal-soft-1.12.854-1.fc14
---------------------------
* Thu Apr 01 2010 Thomas Kowaliczek <linuxdonald@linuxdonald.de> - 1.12.854-1
- New upstream release


openssl-1.0.0-2.fc14
--------------------
* Tue Apr 06 2010 Tomas Mraz <tmraz@redhat.com> 1.0.0-2
- set UTC timezone on pod2man run (#578842)
- make X509_NAME_hash_old work in FIPS mode


oprofile-0.9.6-3.fc14
---------------------
* Mon Apr 05 2010 Will Cohen <wcohen@redhat.com> - 0.9.6-3
- Include Buildrequires for binutils-static.


parted-2.2-2.fc14
-----------------
* Tue Apr 06 2010 Hans de Goede <hdegoede@redhat.com> 2.2-2
- Parted should not canonicalize symlinks under /dev/mapper (#577824)


passwd-0.77-5.fc14
------------------
* Tue Apr 06 2010 Tomas Mraz <tmraz@redhat.com> 0.77-5
- first part of fix for pam_gnome_keyring prompting (#578624)
needs support for use_authtok to be added to pam_gnome_keyring


perl-5.10.1-118.fc14
--------------------
* Tue Apr 06 2010 Marcela Mašláňová <mmaslano@redhat.com> - 4:5.10.1-118
- 463773 remove useless txt files from installation
- 575842 remove PERL_USE_SAFE_PUTENV, use perl putenv


perl-Data-Dump-Streamer-2.13-1.fc14
-----------------------------------
* Tue Apr 06 2010 Iain Arnell <iarnell@gmail.com> 2.13-1
- update to latest upstream
- drop madness.t patch

* Mon Apr 05 2010 Iain Arnell <iarnell@gmail.com> 2.11-1
- update to 2.11 (perl 5.12 compatibility tweaks)


perl-SVG-TT-Graph-0.14-1.fc14
-----------------------------
* Mon Apr 05 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 0.14-1
- Update to 0.14
- Add rest of scripts to the documentation


pessulus-2.30.0-2.fc14
----------------------
* Tue Apr 06 2010 Haïkel Guémar <karlthered@gmail.com> - 2.30.0-2
- remove gnome-python2-buddy dependency (#579612)


php-channel-doctrine-1.3-1.fc14.1
---------------------------------
* Mon Apr 05 2010 Remi Collet <fedora@famillecollet.com> - 1.3-1.1
- fix xml filename


php-doctrine-Doctrine-1.2.2-1.fc14
----------------------------------
* Sun Apr 04 2010 Christof Damian <christof@damian.net> - 1.2.2-1
- upstream 1.2.2
- change to new channel name & url


php-idn-1.2c-1.fc14
-------------------
* Tue Apr 06 2010 Robert Scheck <robert@fedoraproject.org> 1.2c-1
- Upgrade to 1.2c (includes a minor fix for the 1.2 release)


procps-3.2.8-9.fc14
-------------------
* Tue Apr 06 2010 Daniel Novotny <dnovotny@redhat.com> 3.2.8-9
- fix #579741 - vmstat should use getopt() for parsing commandline


pylint-0.20.0-2.fc14
--------------------
* Mon Apr 05 2010 Brian C. Lane <bcl@redhat.com> - 0.20.0-2
- Added patch for bug 500272 (exception with --disable-msg-cat)


python-biopython-1.54-0.1.b.fc14
--------------------------------
* Tue Apr 06 2010 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.54-0.1.b
- Update to 1.54 beta


python-djblets-0.5.9-4.fc14
---------------------------
* Mon Apr 05 2010 Stephen Gallagher <sgallagh@redhat.com> 0.5.9-4
- Translated strings no longer break cache backends
- Performance improvements for djblets.datagrid
- Fix "stale settings" issue. No longer need to restart apache to
- see updated settings
- Use updated web API settings. No longer assume all API calls
- succeed


python-ply-3.3-2.fc14
---------------------
* Sat Apr 03 2010 David Malcolm <dmalcolm@redhat.com> - 3.3-2
- add python3-ply subpackage


qbittorrent-2.2.4-1.fc14
------------------------
* Tue Apr 06 2010 Leigh Scott <leigh123linux@googlemail.com> - 2.2.4-1
- update to 2.2.4


qbzr-0.18.4-2.fc14
------------------
* Mon Apr 05 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.18.4-2
- bzr-2.x will find the plugins in sitelib


qlandkartegt-0.18.1-1.fc14
--------------------------
* Sat Apr 03 2010 Dan Horák <dan[at]danny.cz> 0.18.1-1
- update to 0.18.1


qpid-cpp-0.6.895736-3.fc14
--------------------------
* Tue Apr 06 2010 Nuno Santos <nsantos@redhat.com> - 0.6.895736-3
- BZ529448 - qpidd should not require selinux-policy-minimum


report-0.10-5.fc14
------------------
* Mon Apr 05 2010 Adam Stokes <ajs@redhat.com> 0.10-5
- Resolves: bz579045

* Tue Mar 30 2010 Adam Stokes <ajs@redhat.com> 0.10-2
- Update bz filer to submit correct product/version


rst2pdf-0.14.2-1.fc14
---------------------
* Tue Apr 06 2010 Sergio Pascual <sergiopr at fedoraproject.org> - 0.14.2-1
- New upstream source


shared-color-profiles-0.1.1-1.fc14
----------------------------------
* Tue Apr 06 2010 Richard Hughes <rhughes@redhat.com> - 0.1.1-1
- New upstream release.
- Update to the latest version of the Fedora Packaging Guidelines
- Install some CMYK profiles to an -extra subpackage as most users will not
need these and they are over 15Mb in size and will clog up the desktop spin.


solang-0.4.1-5.5e1f2d624507af33304db75fcf9c81373ca67748git.fc14
---------------------------------------------------------------
* Mon Apr 05 2010 Deji Akingunola <dakingun@gmail.com> - 0.4.1-5.5e1f2d624507af33304db75fcf9c81373ca67748git
- Rebuild for tracker-0.8


ssldump-0.9-0.2.b3.fc14
-----------------------
* Tue Apr 06 2010 Robert Scheck <robert@fedoraproject.org> 0.9-0.2.b3
- Added a patch to support AES cipher-suites (#248813 #c5)
- Added backporting patch from CVS 2006-06-19 (#248813 #c5)


tcpdump-4.1.1-1.fc14
--------------------
* Tue Apr 06 2010 Miroslav Lichvar <mlichvar@redhat.com> - 14:4.1.1-1
- update to 4.1.1
- add %check


telepathy-glib-0.10.3-1.fc14
----------------------------
* Tue Apr 06 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.10.3-1
- Update to 0.10.3.


terminator-0.91-1.fc14
----------------------
* Mon Apr 05 2010 Dominic Hopf <dmaphy@fedoraproject.org> - 0.91-1
- New upstream release: Terminator 0.91


tinyproxy-1.8.1-1.fc14
----------------------
* Tue Apr 06 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.8.1-1
- update to updstream 1.8.1

* Wed Feb 17 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 1.8.0-1
- update to upstream 1.8.0
- add logrotate configuration


tomcat6-6.0.26-3.fc14
---------------------
* Tue Apr 06 2010 David Knox <dknox@redhat.com> 0:6.0.26-3
- Incremented the Release tag to 3 to avoid any confusion about which
- is the most recent

* Tue Apr 06 2010 David Knox <dknox@redhat.com> 0:6.0.26-1
- Solved packaging problems involving taglibs-standard
- Solved packaging problems involving jakarta-commons
- Corrected Requires(post) to Requires and checked companion BuildRequires

* Mon Mar 29 2010 David Knox <dknox@redhat.com> 0:6.0.26-2
- Update source to tomcat6.0.26
- Bugzilla 572357 - Please retest.
- OSGi manifests for servlet-api and jsp-api

* Fri Mar 26 2010 Mary Ellen Foster <mefoster@gmail.com> 0:6.0.24-2
- Add maven POMs and metadata
- Link tomcat6-juli into /usr/share/java/tomcat6


tzdata-2010h-2.fc14
-------------------
* Tue Apr 06 2010 Petr Machata <pmachata@redhat.com> - 2010h-2
- Upstream 2010g:
- No Bangladesh DST in 2010 and forward.
- Gaza DST starts last Saturday in March at 12:01 a.m. in 2010 and forward
- Kamchatka and Anadyr change to Moscow+8 on 2010-03-28
- Samara changes to Moscow+0 on 2010-03-28
- Related zone.tab updates
- Upstream 2010h:
- No DST in Tunisia in 2010 and forward
- No DST in Pakistan in 2010 and forward
- Dropped tzdata-2010g-tunis.patch
- Dropped tzdata-2010f-g.patch
- Dropped tzdata-2010g-karachi.patch


unifdef-1.334-1.fc14
--------------------

upower-0.9.2-1.fc14
-------------------
* Tue Apr 06 2010 Richard Hughes <rhughes@redhat.com> - 0.9.2-1
- New upstream release.


vdr-sudoku-0.3.5-1.fc14
-----------------------
* Tue Apr 06 2010 Ville Skyttä <ville.skytta@iki.fi> - 0.3.5-1
- Update to 0.3.5.


vorbis-tools-1.4.0-1.fc14
-------------------------
* Fri Mar 26 2010 Kamil Dudka <kdudka@redhat.com> - 1:1.4.0-1
- new upstream release


vrq-1.0.74-1.fc14
-----------------
* Mon Apr 05 2010 Shakthi Kannan <shakthimaan [AT] gmail DOT com> - 1.0.74-1
- Updated to upstream package 1.0.74


waf-1.5.15-1.fc14
-----------------
* Mon Apr 05 2010 Thomas Moschny <thomas.moschny@gmx.de> - 1.5.15-1
- Update to 1.5.15.


wesnoth-1.8-1.fc14
------------------
* Mon Apr 05 2010 Jon Ciesla <limb@jcomserv.net> - 1.8-1
- New stable.


wireshark-1.2.7-2.fc14
----------------------
* Tue Apr 06 2010 Radek Vokal <rvokal@redhat.com> - 1.2.7-2
- rebuild with GeoIP support (needs to be turned on in IP protocol preferences)


xkeyboard-config-1.8-4.fc14
---------------------------
* Tue Apr 06 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.8-4
- Move F-12 patches forward, upstream is a bit unresponsive.


xml-commons-resolver-1.2-2.fc14
-------------------------------
* Wed Apr 07 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.2-2
- No need to require jaxp_parser_impl now that we require java 1.5 or newer.


xorg-x11-drv-ati-6.13.0-1.20100406git819b40153.fc14
---------------------------------------------------
* Tue Apr 06 2010 Dave Airlie <airlied@redhat.com> 6.13.0-1.20100406git819b40153
- git snapshot from after release


xorg-x11-drv-evdev-2.4.0-1.20100406.fc14
----------------------------------------
* Tue Apr 06 2010 Peter Hutterer <peter.hutterer@redhat.com> 2.4.0-1.20100406
- evdev 2.4.0, built from git.


xorg-x11-server-1.8.0-1.fc14
----------------------------
* Tue Apr 06 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.8.0-1
- xserver 1.8.0
- Drop merged patches.
- Rename xdmx client to dmxinfo (change upstream).
- xserver-1.8-no-hardcoded-etc.patch: don't hardcode $prefix/etc for the
server-installed 10-evdev.conf.

* Tue Apr 06 2010 Peter Hutterer <peter.hutterer@redhat.com>
- Auto-append the gitdate to the Release whenever it is set.


yaz-4.0.2-1.fc14
----------------
* Sun Apr 04 2010 Guido Grazioli <guido.grazioli@gmail.com> - 4.0.2-1
- Upstream 4.0.2 (major version release)
- Add patch for explicit DSO linking
- Split documentation to -doc subpackage


Summary:
Added Packages: 7
Removed Packages: 2
Modified Packages: 100
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 11:16 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org