Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100404 changes (http://www.linux-archive.org/fedora-development/351464-rawhide-report-20100404-changes.html)

Rawhide Report 04-04-2010 01:50 PM

rawhide report: 20100404 changes
 
Compose started at Sun Apr 4 08:15:05 UTC 2010

Broken deps for i386
----------------------------------------------------------
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Banshee.Core) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Hyena) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Hyena.Gui) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Banshee.ThickClient) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Banshee.Services) = 0:1.5.0.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_txt.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_job.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_con.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedbus.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libehal.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_fb.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_x.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_ipc.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedje.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_file.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet_mime.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
evolution-couchdb-0.3.2-2.fc13.i686 requires libcouchdb-glib-1.0.so.1
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
galeon-2.0.7-26.fc14.i686 requires gecko-libs = 0:1.9.2.2
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP = 0:4000.0.8
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network = 0:2.2.1.5
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck = 0:2.1.0.2
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck-devel = 0:2.1.0.2
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi-devel = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.8
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network-devel = 0:2.2.1.5
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck-doc = 0:2.1.0.2
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP-doc = 0:4000.0.8
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi-doc = 0:3001.1.7.1
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network-doc = 0:2.2.1.5
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network-prof = 0:2.2.1.5
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi-prof = 0:3001.1.7.1
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck-prof = 0:2.1.0.2
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP-prof = 0:4000.0.8
gnome-python2-gtkmozembed-2.25.3-16.fc14.i686 requires gecko-libs = 0:1.9.2.2
gnome-web-photo-0.9-7.fc14.i686 requires gecko-libs = 0:1.9.2.2
haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires alex = 0:2.3.1
hornsey-1.5.2-0.1.fc13.i686 requires libclutter-gst-0.10.so.0
inkscape-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-0.47-6.fc13.i686 requires libMagickCore.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagickCore.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
paperbox-0.4.4-2.fc12.i686 requires libtrackerclient.so.0
perl-Gtk2-MozEmbed-0.08-6.fc14.12.i686 requires gecko-libs = 0:1.9.2.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickCore.so.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickWand.so.2
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
solang-0.4.1-4.5e1f2d624507af33304db75fcf9c81373ca67748git.fc14 .i686 requires libtracker-client-0.7.so.0
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Banshee.Core) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Hyena) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Hyena.Gui) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Banshee.ThickClient) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Banshee.Services) = 0:1.5.0.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_file.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_txt.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libehal.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedbus.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedje.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libedje.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
evolution-couchdb-0.3.2-2.fc13.x86_64 requires libcouchdb-glib-1.0.so.1()(64bit)
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_evas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
galeon-2.0.7-26.fc14.x86_64 requires gecko-libs = 0:1.9.2.2
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-HTTP = 0:4000.0.8
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-network = 0:2.2.1.5
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-QuickCheck = 0:2.1.0.2
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-cgi = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck-devel = 0:2.1.0.2
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi-devel = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.8
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network-devel = 0:2.2.1.5
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-QuickCheck-devel = 0:2.1.0.2
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-cgi-devel = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-HTTP-devel = 0:4000.0.8
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-network-devel = 0:2.2.1.5
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-QuickCheck-doc = 0:2.1.0.2
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-HTTP-doc = 0:4000.0.8
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-cgi-doc = 0:3001.1.7.1
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-network-doc = 0:2.2.1.5
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-network-prof = 0:2.2.1.5
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-cgi-prof = 0:3001.1.7.1
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-QuickCheck-prof = 0:2.1.0.2
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-HTTP-prof = 0:4000.0.8
gnome-python2-gtkmozembed-2.25.3-16.fc14.x86_64 requires gecko-libs = 0:1.9.2.2
gnome-web-photo-0.9-7.fc14.x86_64 requires gecko-libs = 0:1.9.2.2
haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires alex = 0:2.3.1
hornsey-1.5.2-0.1.fc13.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas_hg.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas.so.2()(64bit)
paperbox-0.4.4-2.fc12.x86_64 requires libtrackerclient.so.0()(64bit)
perl-Gtk2-MozEmbed-0.08-6.fc14.12.x86_64 requires gecko-libs = 0:1.9.2.2
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickWand.so.2()(64bit)
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
solang-0.4.1-4.5e1f2d624507af33304db75fcf9c81373ca67748git.fc14 .x86_64 requires libtracker-client-0.7.so.0()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package django-lint
Analyzes Django code looking for bugs and signs of poor quality
New package hyphen-tk
Turkmen hyphenation rules
New package mythes
A thesaurus library
New package perl-File-ShareDir-Install
Install shared files
New package perl-Filesys-Notify-Simple
Simple and dumb file system watcher
New package perl-Hash-MultiValue
Store multiple values per key
New package perl-Log-Dispatch-Array
Log events to an array (reference)
New package perl-Perl-Version
Parse and manipulate Perl version strings
New package perl-String-Formatter
Build sprintf-like functions of your own
New package perl-Test-Simple
Basic utilities for writing tests
New package perl-Version-Requirements
Set of version requirements for a CPAN dist
New package xcalc
Scientific Calculator X11 Client
Updated Packages:

EekBoek-2.00.01-3.fc14
----------------------
* Mon Mar 29 2010 Johan Vromans <jvromans@squirrel.nl> - 2.00.01-3
- More Obsoletes.

* Mon Mar 29 2010 Johan Vromans <jvromans@squirrel.nl> - 2.00.01-2
- Fix duplicate %description.
- Fix BuildRequires and Obsoletes.

* Sun Mar 28 2010 Johan Vromans <jvromans@squirrel.nl> - 2.00.01-1
- Upgrade to upstream 2.00.01.

* Sat Mar 27 2010 Johan Vromans <jvromans@squirrel.nl> - 2.00.00-2
- Repackage according to user concensus.

* Tue Mar 23 2010 Johan Vromans <jvromans@squirrel.nl> - 2.00.00-1
- Upgrade to upstream 2.00.00.

* Mon Feb 08 2010 Johan Vromans <jvromans@squirrel.nl> - 1.05.20-1
- Upgrade to upstream 1.05.20.

* Sat Jan 16 2010 Johan Vromans <jvromans@squirrel.nl> - 1.05.16-1
- Upgrade to upstream 1.05.16.

* Fri Jan 15 2010 Johan Vromans <jvromans@squirrel.nl> - 1.05.15-2
- Add missing file to db-postgres package.

* Fri Jan 15 2010 Johan Vromans <jvromans@squirrel.nl> - 1.05.15-1
- Upgrade to upstream 1.05.15.

* Fri Jan 15 2010 Johan Vromans <jvromans@squirrel.nl> - 1.05.14-1
- Upgrade to upstream 1.05.14.
- Re-structure the package into several subpackages.


Miro-2.5.4-4.fc14
-----------------
* Sat Apr 03 2010 Caolán McNamara <caolanm@redhat.com> - 2.5.4-4
- Rebuild against newer gecko


agave-0.4.7-1.fc14
------------------
* Sun Apr 04 2010 Vivek Shah <boni.vivek at gmail.com> - 0.4.7-1
- Updated to new upstream version
- Fixes bug #556978
- Removed unnecessary patches


bibletime-2.5-3.fc14
--------------------
* Sat Apr 03 2010 Caolán McNamara <caolanm@redhat.com> - 2.5-3
- rebuild for icu 4.4


chordii-4.3-1.fc14
------------------

findutils-4.5.7-2.fc14
----------------------
* Sat Apr 03 2010 Kamil Dudka <kdudka@redhat.com> - 1:4.5.7-2
- avoid assertion failure on non-recognized O_CLOEXEC

* Sat Apr 03 2010 Kamil Dudka <kdudka@redhat.com> - 1:4.5.7-1
- new upstream release, dropped applied patches
- eliminated compile-time warnings


firefox-3.6.3-1.fc14
--------------------
* Sat Apr 03 2010 Martin Stransky <stransky@redhat.com> - 3.6.3-1
- Update to 3.6.3


gajim-0.13.4-1.fc14
-------------------
* Sat Apr 03 2010 Michal Schmidt <mschmidt@redhat.com> 0.13.4-1
- Update to upstream bugfix release 0.13.4.


gramps-3.2.0-1.fc14
-------------------
* Sat Apr 03 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 3.2.0-1
- Update to final release


kde-l10n-4.4.2-1.fc14
---------------------
* Mon Mar 29 2010 Jaroslav Reznik <jreznik@redhat.com> - 4.4.2-1
- 4.4.2
- add Indonesian


kdemultimedia-4.4.2-2.fc14
--------------------------
* Sat Apr 03 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:4.4.2-2
- sync kmix-pulse.patch : connect without a QEventLoop which can cause
some strange issues


kdeutils-4.4.2-1.fc14.1
-----------------------
* Sat Apr 03 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 6:4.4.2-1.1
- use the xz and lzma formats only if compiled in libarchive (upstream patch)
- fix build with old libarchive w/o archive_write_set_*_lzma (upstream patch)

* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 6:4.4.2-1
- 4.4.2

* Thu Mar 25 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:4.4.1-3
- BR: kdebase-devel
- drop old pykde4 patch

* Wed Mar 24 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 6:4.4.1-2
- -printer-applet: add support for automatic printer driver installation
(Tim Waugh, #576660, F13+)
- -printer-applet: add missing Requires: dbus-python
- remove obsolete F10- upgrade path Requires for -printer-applet


mozilla-noscript-1.9.9.60-1.fc14
--------------------------------
* Sat Apr 03 2010 Thomas Spura <tomspur@fedoraproject.org> - 1.9.9.60-1
- new version


mozvoikko-1.0-9.fc14
--------------------
* Sat Apr 03 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 1.0-9
- Rebuild against newer gecko


mythes-bg-4.1-4.fc14
--------------------
* Sat Apr 03 2010 Caolan McNamara <caolanm@redhat.com> - 4.1-4
- mythes now owns /usr/share/mythes


mythes-ca-1.5.0-4.fc14
----------------------
* Sat Apr 03 2010 Caolan McNamara <caolanm@redhat.com> - 1.5.0-4
- mythes now owns /usr/share/mythes


mythes-cs-0.20070926-4.fc14
---------------------------
* Sat Apr 03 2010 Caolan McNamara <caolanm@redhat.com> - 0.20070926-4
- mythes now owns /usr/share/mythes


mythes-da-0.20100126.13.05-2.fc14
---------------------------------
* Sat Apr 03 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100126.13.05-2
- mythes now owns /usr/share/mythes


mythes-de-0.20090708-4.fc14
---------------------------
* Sat Apr 03 2010 Caolan McNamara <caolanm@redhat.com> - 0.20090708-4
- mythes now owns /usr/share/mythes


mythes-el-0.20070412-6.fc14
---------------------------
* Sat Apr 03 2010 Caolan McNamara <caolanm@redhat.com> - 0.20070412-6
- mythes now owns /usr/share/mythes


mythes-en-3.0-6.fc14
--------------------
* Sat Apr 03 2010 Caolan McNamara <caolanm@redhat.com> - 3.0-6
- mythes now owns /usr/share/mythes


mythes-es-0.20100401-2.fc14
---------------------------
* Sat Apr 03 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100401-2
- mythes now owns /usr/share/mythes


perl-Data-Report-0.10-5.fc14
----------------------------
* Sat Apr 03 2010 Johan Vromans <jvromans@squirrel.nl> - 0.10-5
- Solve the dist puzzle.


perl-V-0.13-2.fc14
------------------

php-pear-Net-Sieve-1.2.0-1.fc14
-------------------------------
* Sat Apr 03 2010 Remi Collet <Fedora@FamilleCollet.com> 1.2.0-1
- update to 1.2.0 - API 1.2.0


pyclutter-1.0.2-1.fc14
----------------------
* Sat Apr 03 2010 Peter Robinson <pbrobinson@gmail.com> - 1.0.2-1
- New upstream 1.0.2 release
- Fix build, drop pyclutter-gst and pyclutter-gst as they're now separate

* Mon Jan 25 2010 Peter Robinson <pbrobinson@gmail.com> - 1.0.0-1
- New upstream 1.0.0, python spec fixups


qt-4.7.0-0.6.tp.fc14
--------------------
* Sat Apr 03 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.7.0-0.6.tp
- backport fix for QTBUG-9354 which breaks kdeutils build


sugar-record-65-1.fc14
----------------------
* Sat Apr 03 2010 Peter Robinson <pbrobinson@gmail.com> - 65-1
- New upstream 65 release


telepathy-sunshine-0.1.7-1.fc14
-------------------------------
* Sat Apr 03 2010 Julian Sikorski <belegdol@fedoraproject.org> - 0.1.7-1
- Updated to 0.1.7
- Added pyOpenSSL to Requires just to be on the safe side
- python-telepathy is needed in at least version 0.15.17
- Dropped python-twisted-core requirement, it was redundant


xorg-x11-drv-openchrome-0.2.904-5.fc14.1
----------------------------------------
* Sat Apr 03 2010 Xavier Bachelot <xavier@bachelot.org> - 0.2.904-5.1
- Workaround broken libdrm 2.4.19 Cflags.

* Wed Mar 31 2010 Xavier Bachelot <xavier@bachelot.org> - 0.2.904-5
- Sanitize SaveVideoRegister function.
- Fix an Xv regression on CME chipsets introduced by the VX855 Xv patch.


Summary:
Added Packages: 12
Removed Packages: 0
Modified Packages: 30
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 10:36 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.