FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 04-01-2010, 02:02 PM
Rawhide Report
 
Default rawhide report: 20100401 changes

Compose started at Thu Apr 1 08:15:05 UTC 2010

Broken deps for i386
----------------------------------------------------------
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Banshee.Core) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Hyena) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Hyena.Gui) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Banshee.ThickClient) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.i686 requires mono(Banshee.Services) = 0:1.5.0.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_txt.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_job.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_con.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedbus.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libehal.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_fb.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_x.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_ipc.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedje.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_file.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet_mime.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
evolution-couchdb-0.3.2-2.fc13.i686 requires libcouchdb-glib-1.0.so.1
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP = 0:4000.0.8
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network = 0:2.2.1.5
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck = 0:2.1.0.2
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck-devel = 0:2.1.0.2
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi-devel = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.8
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network-devel = 0:2.2.1.5
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck-doc = 0:2.1.0.2
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP-doc = 0:4000.0.8
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi-doc = 0:3001.1.7.1
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network-doc = 0:2.2.1.5
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network-prof = 0:2.2.1.5
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi-prof = 0:3001.1.7.1
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck-prof = 0:2.1.0.2
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP-prof = 0:4000.0.8
gparted-0.5.2-1.fc14.i686 requires libparted-2.1.so.0
haskell-platform-2009.3.1.20100115-0.2.fc13.i686 requires alex = 0:2.3.1
hornsey-1.5.2-0.1.fc13.i686 requires libclutter-gst-0.10.so.0
inkscape-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-0.47-6.fc13.i686 requires libMagickCore.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagickCore.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
paperbox-0.4.4-2.fc12.i686 requires libtrackerclient.so.0
player-3.0.1-5.fc14.i686 requires libgeos-3.2.0.so
pyclutter-gst-0.9.2-1.fc12.i686 requires libclutter-gst-0.10.so.0
python-basemap-0.99.4-2.fc13.i686 requires libgeos-3.2.0.so
qtparted-0.4.5-23.fc13.i686 requires libparted-2.1.so.0
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickCore.so.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickWand.so.2
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Banshee.Core) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Hyena) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Hyena.Gui) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Banshee.ThickClient) = 0:1.5.0.0
banshee-mirage-0.6.0-1.fc13.x86_64 requires mono(Banshee.Services) = 0:1.5.0.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_file.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_txt.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libehal.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedbus.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedje.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libedje.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
evolution-couchdb-0.3.2-2.fc13.x86_64 requires libcouchdb-glib-1.0.so.1()(64bit)
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_evas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-HTTP = 0:4000.0.8
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-network = 0:2.2.1.5
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-QuickCheck = 0:2.1.0.2
ghc-haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-cgi = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-QuickCheck-devel = 0:2.1.0.2
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-cgi-devel = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.8
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.i686 requires ghc-network-devel = 0:2.2.1.5
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-QuickCheck-devel = 0:2.1.0.2
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-cgi-devel = 0:3001.1.7.1
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-HTTP-devel = 0:4000.0.8
ghc-haskell-platform-devel-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-network-devel = 0:2.2.1.5
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-QuickCheck-doc = 0:2.1.0.2
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-HTTP-doc = 0:4000.0.8
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-cgi-doc = 0:3001.1.7.1
ghc-haskell-platform-doc-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-network-doc = 0:2.2.1.5
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-network-prof = 0:2.2.1.5
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-cgi-prof = 0:3001.1.7.1
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-QuickCheck-prof = 0:2.1.0.2
ghc-haskell-platform-prof-2009.3.1.20100115-0.2.fc13.x86_64 requires ghc-HTTP-prof = 0:4000.0.8
gparted-0.5.2-1.fc14.x86_64 requires libparted-2.1.so.0()(64bit)
haskell-platform-2009.3.1.20100115-0.2.fc13.x86_64 requires alex = 0:2.3.1
hornsey-1.5.2-0.1.fc13.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas_hg.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas.so.2()(64bit)
paperbox-0.4.4-2.fc12.x86_64 requires libtrackerclient.so.0()(64bit)
player-3.0.1-5.fc14.i686 requires libgeos-3.2.0.so
player-3.0.1-5.fc14.x86_64 requires libgeos-3.2.0.so()(64bit)
pyclutter-gst-0.9.2-1.fc12.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
python-basemap-0.99.4-2.fc13.x86_64 requires libgeos-3.2.0.so()(64bit)
qtparted-0.4.5-23.fc13.x86_64 requires libparted-2.1.so.0()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickWand.so.2()(64bit)
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package python-pycha
A library for drawing charts with Python and Cairo
Updated Packages:

ModemManager-0.3-6.git20100331.fc14
-----------------------------------
* Wed Mar 31 2010 Dan Williams <dcbw@redhat.com> - 0.3-6.git20100331
- core: fix PPC/SPARC/etc builds

* Wed Mar 31 2010 Dan Williams <dcbw@redhat.com> - 0.3-5.git20100331
- core: only export a modem when all its ports are handled (rh #540438, rh #569067, rh #552121)
- cdma: handle signal quality requests while connected for more devices
- cdma: handle serving system requests while connected for more devices
- gsm: determine current access technology earlier
- huawei: work around automatic registration issues on some devices


aircrack-ng-1.0-2.fc14
----------------------
* Sun Mar 28 2010 Till Maas <opensource@till.name> - 1.0-2
- Include patch against eapol overflow from upstream, RH Bug #577654


audit-viewer-0.6.2-2.fc14
-------------------------
* Wed Mar 31 2010 Miloslav Trmač <mitr@redhat.com> - 0.6.2-2
- Fix chart display if any of the labels contain '/'
- Include 'date' among field names for making reports


banshee-1.6.0-1.fc14
--------------------
* Wed Mar 31 2010 Christian Krause <chkr@fedoraproject.org> - 1.6.0-1
- Update to 1.6.0 release


banshee-community-extensions-1.6.0-1.fc14
-----------------------------------------
* Wed Mar 31 2010 Christian Krause <chkr@fedoraproject.org> - 1.6.0-1
- Update to 1.6.0 release
- Remove upstreamed patch


coccinella-0.96.18-1.fc14
-------------------------
* Wed Mar 31 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.96.18-1
- update to 0.96.18


cppad-20100101.2-1.fc14
-----------------------
* Wed Mar 31 2010 Brad Bell <bradbell at seanet dot com> - 20100101.2-1
- Use new upstream source with bug fixes at revision
- https://projects.coin-or.org/CppAD/changeset/1664
- and remove patch from Wed Feb 10 2010.


crack-5.0a-14.fc14
------------------
* Wed Mar 31 2010 Christian Iseli <Christian.Iseli@licr.org> - 5.0a-14
- fix description wrt FHS cleanup patch

* Wed Mar 31 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 5.0a-13
- cleanup FHS patch and spec to properly use /var/lib/crack/run


cups-1.4.3-2.fc14
-----------------
* Wed Mar 31 2010 Tim Waugh <twaugh@redhat.com> 1:1.4.3-2
- Another BrowsePoll fix: handle EAI_NODATA as well (bug #567353).

* Wed Mar 31 2010 Jiri Popelka <jpopelka@redhat.com> 1:1.4.3-1
- 1.4.3.
- No longer need CVE-2009-3553, str3381, str3390, str3391,
str3403, str3407, str3413, str3418, str3422, str3425,
str3428, str3431, str3435, str3436, str3439, str3440,
str3442, str3448, str3458, str3460, cups-sidechannel-intrs,
negative-snmp-string-length, cups-media-empty-warning patches.


desktop-file-utils-0.16-1.fc14
------------------------------
* Thu Apr 01 2010 Matthias Clasen <mclasen@redhat.com> 0.16-1
- Update to 0.16


gazpacho-0.7.2-7.fc14
---------------------
* Wed Mar 31 2010 Haïkel Guémar <karlthered@gmail.com> - 0.7.2-7
- Rebuilt for F-13


gnochm-0.9.11-5.fc14
--------------------
* Wed Mar 31 2010 Haikel Guémar <karlthered@gmail.com> - 0.9.11-5
- Rebuilt for F-13


gnome-color-manager-2.30.0-3.fc14
---------------------------------
* Wed Mar 31 2010 Richard Hughes <richard@hughsie.com> 2.30.0-3
- Fix up a scriptlet problem.
- Resolves: #578611


gnome-games-extra-data-2.30.0-1
-------------------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.30.0-1
- Update to 2.30.0


gnome-mag-0.16.1-1.fc14
-----------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 0.16.1-1
- Update to 0.16.1


gnome-python2-2.28.1-1.fc14
---------------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.28.1-1.fc13
- Update to 2.28.1


gnome-python2-desktop-2.30.0-1.fc14
-----------------------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.30.0-1
- Update to 2.30.0


hunspell-dsb-1.4.0-1.fc14
-------------------------
* Wed Mar 31 2010 Caolan McNamara <caolanm@redhat.com> - 1.4.0-1
- latest version


hunspell-en-0.20100322-1.fc14
-----------------------------
* Wed Mar 31 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100322-1
- latest version


hunspell-hu-1.6.1-1.fc14
------------------------
* Wed Mar 31 2010 Caolan McNamara <caolanm@redhat.com> - 1.6.1-1
- latest version


hyphen-ku-1.71.2-1.fc14
-----------------------
* Wed Mar 31 2010 Caolan McNamara <caolanm@redhat.com> - 1.71.2-1
- latest version


kde-partitionmanager-1.0.1-1.fc14.2
-----------------------------------
* Wed Mar 31 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.0.1-1.fc14.2
- rebuild for new parted


kdeaccessibility-4.4.2-1.fc14
-----------------------------
* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 4.4.2-1
- 4.4.2


kdebase-runtime-4.4.2-1.fc14
----------------------------
* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 4.4.2-1
- 4.4.2


kdelibs-4.4.2-1.fc14
--------------------
* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 6:4.4.2-1
- 4.4.2


kdepim-4.4.2-1.fc14
-------------------
* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 6:4.4.2-1
- 4.4.2


kdepim-runtime-4.4.2-1.fc14
---------------------------
* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 4.4.2-1
- 4.4.2


kdepimlibs-4.4.2-1.fc14
-----------------------
* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 4.4.2-1
- 4.4.2


kdesdk-4.4.2-1.fc14
-------------------
* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 4.4.2-1
- 4.4.2


libdrm-2.4.19-2.fc14
--------------------
* Fri Mar 26 2010 Dave Airlie <airlied@redhat.com> 2.4.19-2
- fix up include files now they don't conflict with kernel.


libgnome-2.30.0-1.fc14
----------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.30.0-1
- Update to 2.30.0


libgnomecanvas-2.30.0-1.fc14
----------------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> 2.30.0-1
- Update to 2.30.0


libgnomeprint22-2.18.7-1.fc14
-----------------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.18.7-1
- Update to 2.18.7


libgnomeprintui22-2.18.5-1.fc14
-------------------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.18.5-1
- Update to 2.18.5


libgnomeui-2.24.3-1.fc14
------------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.24.3-1
- Update to 2.24.3


libsexymm-0.1.9-9.fc14
----------------------
* Wed Mar 31 2010 Haikel Guémar <karlthered@gmail.com> - 0.1.9-9
- Rebuilt for F-13


listen-0.6.5-1.fc14
-------------------
* Wed Mar 31 2010 Haïkel Guémar <karlthered@gmail.com> - 0.6.5-1
- update to 0.6.5
- better performance
- code cleaning
- new preferences window
- various bug fixes


lm_sensors-3.1.2-2.fc14
-----------------------
* Wed Mar 31 2010 Nikola Pajkovsky <npajkovs@redhat.com> - 3.1.2-2
- patch lm_sensors-3.1.2-lm85.patch add into sensors-detect driver lm85
- Resolved: 578527 - sensors-detect fails to detect


mcu8051ide-1.3.4-1.fc14
-----------------------
* Tue Mar 30 2010 Shakthi Kannan <shakthimaan [AT] gmail DOT com> - 1.3.4-1
- Updated package to 1.3.4 upstream release


mediawiki-1.15.2-51.fc14
------------------------
* Wed Mar 31 2010 Axel Thimm <Axel.Thimm@ATrpms.net> - 1.15.2-51
- Update to 1.15.2.


metacity-2.30.0-1.fc14
----------------------
* Wed Mar 31 2010 Matthias Clasen <mclasen@redhat.com> - 2.30.0-1
- Update to 2.30.0


mythes-hu-0.20100329-1.fc14
---------------------------
* Wed Mar 31 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100329-1
- latest version


oxygen-icon-theme-4.4.2-1.fc14
------------------------------
* Mon Mar 29 2010 Lukas Tinkl <ltinkl@redhat.com> - 4.4.2-1
- 4.4.2


perl-ExtUtils-InferConfig-1.03-6.fc14
-------------------------------------
* Wed Mar 31 2010 Marcela Mašláňová <mmaslano@redhat.com> 1.03-6
- 564836 remove one of tests

* Fri Jan 15 2010 Marcela Mašláňová <mmaslano@redhat.com> 1.03-5
- add BR for tests

* Mon Dec 07 2009 Stepan Kasal <skasal@redhat.com> - 1.03-4
- rebuild against perl 5.10.1


perl-ORLite-1.42-1.fc14
-----------------------
* Wed Mar 31 2010 Marcela Mašláňová <mmaslano@redhat.com> 1.42-1
- update


pessulus-2.30.0-1.fc14
----------------------
* Tue Mar 23 2010 Haïkel Guémar <karlthered@gmail.com> - 2.30.0-1
- Updated to 2.30.0
- more translations


php-ezc-Webdav-1.1.4-1.fc14
---------------------------
* Tue Mar 30 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 1.1.4-1
- Update to 1.1.4


plotmm-0.1.2-12.fc14
--------------------
* Wed Mar 31 2010 Haïkel Guémar <karlthered@gmail.com> - 0.1.2-12
- Rebuilt for F-13


publican-1.6.2-0.fc14
---------------------
* Thu Apr 01 2010 Jeff Fearn <jfearn@redhat.com> 1.6.2-0
- Fix hyphenate.verbatim running out of depth. BZ #577095
- Fix UTF8 error in translations. BZ #576771
- Add surname and othername to translatable tag list. BZ #578343
- No fuzzy strings in merged XML. BZ #578337
- Allow clean_ids to add entity reference. BZ #576462
- Added --quiet and --nocolours. BZ #578366


purple-msn-pecan-0.1.0-1.fc14
-----------------------------
* Wed Mar 31 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 0.1.0-1
- Update to 0.1.0.


pykickstart-1.70-1.fc14
-----------------------
* Wed Mar 31 2010 Chris Lumens <clumens@redhat.com> - 1.70-1
- Add support for RAID4 (#578514). (clumens)
- Escape percent signs in the changelog. (clumens)


pyparted-3.2-2.fc14
-------------------
* Wed Mar 31 2010 David Cantrell <dcantrell@redhat.com> - 3.2-2
- Rebuild for libparted soname change


python-2.6.5-5.fc14
-------------------
* Wed Mar 31 2010 David Malcolm <dmalcolm@redhat.com> - 2.6.5-5
- update python-gdb.py from v4 to v5 (improving performance and stability,
adding commands)


python-sexy-0.1.9-10.fc14
-------------------------
* Wed Mar 31 2010 Haïkel Guémar <karlthered@gmail.com> - 0.1.9-10
- Rebuilt for F-13


rekollect-0.3.1-1.fc14
----------------------
* Wed Mar 31 2010 Rex Dieter <rdieter@fedoraproject.org> 0.3.1-1
- rekollect-0.3.1


sabayon-2.30.0-1.fc14
---------------------
* Wed Mar 31 2010 Tomas Bzatek <tbzatek@redhat.com> - 2.30.0-1
- Update to 2.30.0


scribus-1.3.6-2.fc14
--------------------
* Wed Mar 31 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-2
- added 2 patches for rawhide

* Mon Mar 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-1
- update to final 1.3.6


setup-2.8.17-1.fc14
-------------------
* Wed Mar 31 2010 Ondrej Vasik <ovasik@redhat.com> 2.8.17-1
- verify md5sum/size/mtime in the case of /etc/hosts.allow
and /etc/hosts.deny (#578263)
- do the same for /etc/services and /etc/protocols, we
provide (almost) complete IANA set, so no reason to modify
it in most cases outside of setup package


system-config-samba-1.2.88-1.fc14
---------------------------------
* Fri Mar 26 2010 Nils Philippsen <nils@redhat.com> - 1.2.88-1
- fix auto-generation of share name alternatives

* Thu Mar 25 2010 Nils Philippsen <nils@redhat.com>
- make parser robust against indented section names (#573234)


system-config-users-1.2.96-1.fc14
---------------------------------
* Wed Mar 31 2010 Nils Philippsen <nils@redhat.com> - 1.2.96-1
- use named icons for windows etc., don't require hicolor-theme anymore


telepathy-glib-0.10.2-1.fc14
----------------------------
* Wed Mar 31 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.10.2-1
- Update to 0.10.2.


viewnior-1.0-1.fc14
-------------------
* Wed Mar 31 2010 Christoph Wickert <cwickert@fedoraproject.org> - 1.0-1
- Update to 1.0


voms-1.9.16.1-2.fc14
--------------------
* Sun Mar 28 2010 Mattias Ellert <mattias.ellert@fysast.uu.se> - 1.9.16.1-2
- Add mutex lock for accessing private data


xorg-x11-drv-ati-6.13.0-0.25.20100401git819b40153.fc14
------------------------------------------------------
* Thu Apr 01 2010 Dave Airlie <airlied@redhat.com> 6.13.0-0.25.20100401git819b40153
- rebase more r600 fixes


zlib-1.2.4-1.fc14
-----------------
* Mon Mar 29 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 1.2.4-1
- update to 1.2.4
use the upstream make/configure files for zlib,
change additional makefile/configure file to be used only to minizip
add pkgconfig to zlib


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 65
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 09:54 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org