FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 03-15-2010, 02:42 PM
Rawhide Report
 
Default rawhide report: 20100315 changes

Compose started at Mon Mar 15 08:15:09 UTC 2010

Broken deps for i386
----------------------------------------------------------
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_txt.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_job.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_fb.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_file.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet_mime.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_con.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_ipc.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedbus.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libehal.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_x.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedje.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
evolution-couchdb-0.3.2-2.fc13.i686 requires libcouchdb-glib-1.0.so.1
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
freehoo-3.5.3-3.fc12.i686 requires libyahoo2.so.10
hornsey-1.5.2-0.1.fc13.i686 requires libclutter-gst-0.10.so.0
inkscape-0.47-6.fc13.i686 requires libMagickCore.so.2
inkscape-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagickCore.so.2
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
murmur-1.1.8-15.fc12.i686 requires libIce.so.33
murmur-1.1.8-15.fc12.i686 requires libIceUtil.so.33
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
paperbox-0.4.4-2.fc12.i686 requires libtrackerclient.so.0
perl-File-ChangeNotify-0.12-1.fc14.noarch requires perl(IO::KQueue)
php-pecl-imagick-2.2.2-4.fc12.i686 requires libMagickWand.so.2
php-pecl-imagick-2.2.2-4.fc12.i686 requires libMagickCore.so.2
pyclutter-gst-0.9.2-1.fc12.i686 requires libclutter-gst-0.10.so.0
q-magick-7.11-6.fc12.i686 requires libMagickCore.so.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickCore.so.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickWand.so.2
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
sepostgresql-8.4.2-2488.fc13.i686 requires postgresql-server = 0:8.4.2
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_txt.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_file.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libehal.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedbus.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedje.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_con.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libedje.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
evolution-couchdb-0.3.2-2.fc13.x86_64 requires libcouchdb-glib-1.0.so.1()(64bit)
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_evas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
freehoo-3.5.3-3.fc12.x86_64 requires libyahoo2.so.10()(64bit)
hornsey-1.5.2-0.1.fc13.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
murmur-1.1.8-15.fc12.x86_64 requires libIce.so.33()(64bit)
murmur-1.1.8-15.fc12.x86_64 requires libIceUtil.so.33()(64bit)
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas_hg.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas.so.2()(64bit)
paperbox-0.4.4-2.fc12.x86_64 requires libtrackerclient.so.0()(64bit)
perl-File-ChangeNotify-0.12-1.fc14.noarch requires perl(IO::KQueue)
php-pecl-imagick-2.2.2-4.fc12.x86_64 requires libMagickCore.so.2()(64bit)
php-pecl-imagick-2.2.2-4.fc12.x86_64 requires libMagickWand.so.2()(64bit)
pyclutter-gst-0.9.2-1.fc12.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
q-magick-7.11-6.fc12.x86_64 requires libMagickCore.so.2()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickWand.so.2()(64bit)
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
sepostgresql-8.4.2-2488.fc13.x86_64 requires postgresql-server = 0:8.4.2
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Updated Packages:

PackageKit-0.6.2-2.fc14
-----------------------
* Sat Mar 13 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.6.2-2
- -qt: add minimal qt4 runtime dependency


PyQt4-4.7-5.fc14
----------------
* Sun Mar 14 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.7-5
- fix implicit linking when checking for QtHelp and QtAssistant
- remove Python 3 code from Python 2.6 directory, fixes FTBFS (#564633)

* Sat Mar 13 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.7-4
- BR qt-assistant-adp-devel

* Tue Feb 23 2010 Than Ngo <than@redhat.com> - 4.7-3
- fix multilib conflict because of timestamp

* Sun Feb 14 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.7-2
- rebuild


alacarte-0.12.4-2.fc14
----------------------
* Sun Mar 14 2010 Matthias Clasen <mclasen@redhat.com> - 0.12.4-2
- Use startup notification


anthy-9100h-11.fc14
-------------------
* Mon Mar 15 2010 Akira TAGOH <tagoh@redhat.com> - 9100h-11
- enable UTF-8 dictionaries really.

* Sun Mar 14 2010 Jonathan G. Underwood <jonathan.underwood@gmail.com>
- Update spec file to comply with Emacs add-on packaging guidelines (#573449)


anyremote-5.1.2-1.fc14
----------------------
* Sat Mar 13 2010 Mikhail Fedotov <anyremote at mail.ru> - 5.1.2
- Some configuration files and documentation were corrected.


audacious-plugins-2.2-27.fc14
-----------------------------
* Sat Mar 13 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-27
- Don't accept playlist_font name without space(s) (#573075).

* Sat Mar 13 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-26
- Don't warn on stderr about missing adplug.db (#573187).


cdargs-1.35-6.fc14
------------------
* Sun Mar 14 2010 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 1.35-6
- Update spec file to bring it into compliance with Emacs add-on packaging
guidelines
- Split Elisp source files into separate subpackage


dbmail-2.2.15-1.fc14
--------------------
* Sun Feb 14 2010 Bernard Johnson <bjohnson@symetrix.com> - 2.2.15-1
- v 2.2.15
- remove patches upstreamed
- patches for EL5 to remove new md5 implementation


drehatlas-widelands-fonts-1.0.3.1-3.fc14
----------------------------------------
* Mon Mar 08 2010 Dave Ludlow <dave@adsllc.com> 1.0.3.1-3
- Update for upstream release


epiphany-extensions-2.29.91-2.fc14
----------------------------------
* Sat Mar 13 2010 Matthias Clasen <mclasen@redhat.com> - 2.29.91-2
- Don't require epiphany-devel


glibc-2.11.90-15
----------------
* Tue Mar 09 2010 Andreas Schwab <schwab@redhat.com> - 2.11.90-15
- Update from master
- sparc64: Fix handling of R_SPARC_TLS_LE_* relocations (#571551)
- Handle ext4 and logfs in statvfs functions
- Fix setxid race with thread creation
- Pass -mtune=i686 to assembler when compiling for i686
- Fix R_X86_64_PC32 overflow detection
- Fix msgrcv on sparc64
- Fix unwind info in x86 strcmp-sse4.S (BZ#11332)
- sparc: Add multiarch support for memset/bzero/memcpy
- Remove directories owned by filesystem (#569414)
- Add %ghost /etc/gai.conf to glibc-common (#567748)

* Tue Feb 23 2010 Andreas Schwab <schwab@redhat.com> - 2.11.90-14
- Update from master
- Sparc updates
- Fix SSSE3 memcpy (#556584)

* Mon Feb 22 2010 Andreas Schwab <schwab@redhat.com> - 2.11.90-13
- Update from master
- Use CPUID_OFFSET instead of FEATURE_OFFSET
- Add 32bit memcmp/strcmp/strncmp optimized for SSSE3/SSS4.2
- Fix file descriotor leak in nftw with FTW_CHDIR (BZ#11271)
- Add Sparc STT_GNU_IFUNC support
- Add power7-optimized classification functions
- Reapply "Optimize 32bit memset/memcpy with SSE2/SSSE3."
- Use unsigned comparison in sse memcpy/memset


highlight-2.15-2.fc14
---------------------
* Sun Mar 14 2010 Jochen Schmitt <Jochen herr-schmitt de> 2.15-2
- Add StartupNotify=true into desktop file


jconvolver-0.8.6-1.fc14
-----------------------
* Fri Mar 12 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.8.6-1
- New version (still no response from upstream about the reverbs)


jpilot-backup-0.60-6.fc14
-------------------------
* Sun Mar 14 2010 Patrick C. F. Ernzer <jpilot-backup.spec@pcfe.net> 0.60-6
- Rebuilt for gdbm soname change


k3b-1.91.0-2.fc14
-----------------
* Sat Mar 13 2010 Rex Dieter <rdieter@fedoraproject.org> - 1:1.91.0-2
- Requires: kdebase-runtime

* Sat Mar 13 2010 Rex Dieter <rdieter@fedoraproject.org> - 1:1.91.0-1
- k3b-1.91.0 (rc2)

* Fri Mar 05 2010 Rex Dieter <rdieter@fedoraproject.org> - 1:1.90.0-1
- k3b-1.90.0 (rc1)


keepassx-0.4.3-1.fc14
---------------------
* Sun Mar 14 2010 Aurelien Bompard <abompard@fedoraproject.org> - 0.4.3-1
- version 0.4.3


kpackagekit-0.6.0-0.8.20100301svn.fc14
--------------------------------------
* Sat Mar 13 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.6.0-0.8.20100301svn
- add minimal kdelibs4 runtime dependency


ksshaskpass-0.5.3-1.fc14
------------------------
* Sun Mar 14 2010 Aurelien Bompard <abompard@fedoraproject.org> - 0.5.3-1
- version 0.5.3


libgadu-1.9.0-0.4.rc3.fc14
--------------------------
* Sun Mar 14 2010 Dominik Mierzejewski <rpm@greysector.net> 1.9.0-0.4.rc3
- updated to 1.9.0-rc3
- adds basic support for new GG protocol (UTF-8 and new status messages)
- full upstream changelog (Polish only) http://toxygen.net/libgadu/releases/1.9.0-rc3.html
- drop Requires: openssl-devel from -devel subpackage


libvdpau-0.4-1.fc14
-------------------
* Sat Mar 13 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 0.4-1
- Update to 0.4


libyahoo2-0.7.7-1.20100314svn.fc14
----------------------------------
* Sun Mar 14 2010 Ray Van Dolson <rayvd@fedoraproject.org> - 0.7.7-1.20100314svn
- Support new libyahoo2 authentication protocol


luma-2.4-7.fc14
---------------
* Sun Mar 14 2010 Jochen Schmitt <Jochen herr-schmitt de> - 2.4-7
- Set StartupNotify=true in desktop file


man-pages-uk-0.1-0.11.20071108.fc14
-----------------------------------
* Sun Mar 14 2010 Andy Shevchenko <andy@smile.org.ua> - 0.1-0.11.20071108
- don't own uplevel folders (fix #569405)


openobex-1.5-1.fc14
-------------------
* Sun Mar 14 2010 Jiri Moskovcak <jmoskovc@redhat.com> - 1.5-1
- updated to a new version
- removed unused patches


paraview-3.6.2-4.fc14
---------------------
* Sat Mar 13 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 3.6.2-4
- BR qt-assistant-adp-devel
- Don't Require qt4-assistant, should be qt-assistant-adp now, and it (or qt-x11
4.6.x which Provides it) gets dragged in anyway by the soname dependencies


pbzip2-1.1.0-1.fc14
-------------------
* Sat Mar 13 2010 Jeff Gilchrist <pbzip2@compression.ca> - 1.1.0-1
- Release 1.1.0


pdns-recursor-3.2-1.fc14
------------------------
* Sun Mar 14 2010 Ruben Kerkhof <ruben@rubenkerkhof.com> 3.2-1
- Upstream released new version
- Adjust scriptlets to packaging guidelines


perl-DateTime-Format-Natural-0.85-1.fc14
----------------------------------------
* Sun Mar 14 2010 Iain Arnell <iarnell@gmail.com> 0.85-1
- update to latest upstream version
- use perl_default_filter


perl-File-ChangeNotify-0.12-1.fc14
----------------------------------
* Sat Mar 13 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.12-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.12)
- added a new br on perl(Module::Build)
- dropped old BR on perl(Module::Build::Compat)


perl-Gtk2-1.203-5.fc14
----------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> - 1.203-4
- add perl_default_filter to drop "Gtk2.so" provides


perl-Gtk2-GladeXML-1.007-6.fc14
-------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 1.007-6
- add perl_default_filter


perl-HTML-FormFu-Model-DBIC-0.06000-1.fc14
------------------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.06000-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.06000)
- altered br on perl(DBIx::Class) (0.08106 => 0.08108)
- added a new br on perl(SQL::Translator) (version 0)
- altered req on perl(DBIx::Class) (0.08106 => 0.08108)


perl-Log-Dispatch-Config-1.03-1.fc14
------------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 1.03-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (1.03)
- added a new br on perl(File::Temp) (version 0.12)
- altered br on perl(Log:ispatch) (2.00 => 2)
- altered br on perl(Test::More) (0 => 0.32)
- added a new req on perl(AppConfig) (version 1.52)
- added a new req on perl(File::Temp) (version 0.12)
- added a new req on perl(IO::Scalar) (version 0)
- added a new req on perl(Log:ispatch) (version 2)


perl-Moose-Policy-0.04-1.fc14
-----------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.04-1
- update by Fedora::App::MaintainerTools 0.006
- updating to latest GA CPAN version (0.04)
- altered br on perl(Module::Build) (0 => 0.35)
- altered br on perl(Moose) (0.20 => 0.84)
- altered br on perl(Test::More) (0 => 0.62)
- force-adding ExtUtils::MakeMaker as a BR
- dropped old BR on perl(Test::Pod::Coverage)
- added a new req on perl(Moose) (version 0.84)


perl-MooseX-Getopt-0.27-1.fc14
------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.27-1
- update by Fedora::App::MaintainerTools 0.006
- updating to latest GA CPAN version (0.27)
- altered br on perl(Getopt::Long:escriptive) (0.077 => 0.081)
- dropped old BR on perl(Scalar::Util)
- dropped old BR on perl(Test::Pod::Coverage)
- altered req on perl(Getopt::Long:escriptive) (0.077 => 0.081)


perl-MooseX-Params-Validate-0.13-1.fc14
---------------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.13-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.13)
- dropped old BR on perl(Sub::Name)


perl-MooseX-Role-Parameterized-0.18-1.fc14
------------------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.18-1
- update by Fedora::App::MaintainerTools 0.006
- updating to latest GA CPAN version (0.18)


perl-MooseX-Traits-Pluggable-0.09-1.fc14
----------------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.09-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.09)
- added a new req on perl(Class::MOP) (version 0.84)
- added a new req on perl(List::MoreUtils) (version 0)
- added a new req on perl(Moose) (version 0)
- added a new req on perl(Moose::Role) (version 0)
- added a new req on perl(Scalar::Util) (version 0)
- added a new req on perl(namespace::autoclean) (version 0)


perl-MooseX-Types-Common-0.001002-1.fc14
----------------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.001002-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.001002)
- added a new req on perl(Moose) (version 0.39)
- added a new req on perl(MooseX::Types) (version 0.04)


perl-MouseX-Types-0.05-1.fc14
-----------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.05-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.05)
- dropped old BR on perl(Mouse::Util::TypeConstraints)


perl-Net-GitHub-0.20-1.fc14
---------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.20-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.20)
- dropped old BR on perl(Test::Pod)
- added a new req on perl(Any::Moose) (version 0)
- added a new req on perl(Crypt::SSLeay) (version 0)
- added a new req on perl(HTML::TreeBuilder) (version 0)
- added a new req on perl(JSON::Any) (version 0)
- added a new req on perl(URI::Escape) (version 0)
- added a new req on perl(WWW::Mechanize::GZip) (version 0)


perl-POE-Test-Loops-1.033-1.fc14
--------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 1.033-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (1.033)


perl-Sendmail-PMilter-0.98-1.fc14
---------------------------------
* Sat Mar 13 2010 Paul Howarth <paul@city-fan.org> 0.98-1
- Update to 0.98 (fixes for CPAN RT#51713 and CPAN RT#51759)
- Drop upstreamed POD patch (CPAN RT#51713)


perl-String-RewritePrefix-0.005-1.fc14
--------------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.005-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.005)
- added a new br on perl(Sub::Exporter) (version 0)
- added a new req on perl(Sub::Exporter) (version 0)


perl-Test-Perl-Critic-1.02-1.fc14
---------------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 1.02-1
- update by Fedora::App::MaintainerTools 0.006
- updating to latest GA CPAN version (1.02)
- added a new br on perl(Carp) (version 0)
- added a new br on perl(English) (version 0)
- altered br on perl(Module::Build) (0 => 0.35)
- altered br on perl(Perl::Critic) (0.21 => 1.105)
- added a new br on perl(Perl::Critic::Utils) (version 1.105)
- added a new br on perl(Perl::Critic::Violation) (version 1.105)
- added a new br on perl(Test::Builder) (version 0)
- added a new br on perl(Test::More) (version 0)
- force-adding ExtUtils::MakeMaker as a BR
- dropped old BR on perl(Test::Pod)
- dropped old BR on perl(Test::Pod::Coverage)
- added a new req on perl(Carp) (version 0)
- added a new req on perl(English) (version 0)
- added a new req on perl(Perl::Critic) (version 1.105)
- added a new req on perl(Perl::Critic::Utils) (version 1.105)
- added a new req on perl(Perl::Critic::Violation) (version 1.105)
- added a new req on perl(Test::Builder) (version 0)


perl-common-sense-3.0-1.fc14
----------------------------
* Sun Mar 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 3.0-1
- update by Fedora::App::MaintainerTools 0.006
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (3.0)


phatch-0.2.7-1.fc14
-------------------
* Sat Mar 13 2010 Nicoleau Fabien <nicoleau.fabien@gmail.com> - 0.2.7-1
- Update to 0.2.7
- Package is now noarch

* Tue Dec 15 2009 Nicoleau Fabien <nicoleau.fabien@gmail.com> - 0.2.5-1
- Update to 0.2.5
- New cli subpackage to use the application with no gui requirements


php-pecl-memcached-1.0.1-1.fc14
-------------------------------
* Sat Mar 13 2010 Remi Collet <fedora@famillecollet.com> - 1.0.1-1
- update to 1.0.1 for libmemcached 0.38


postgresql-8.4.3-1.fc14
-----------------------
* Sun Mar 14 2010 Tom Lane <tgl@redhat.com> 8.4.3-1
- Update to PostgreSQL 8.4.3, for various fixes described at
http://www.postgresql.org/docs/8.4/static/release-8-4-3.html


python-telepathy-0.15.17-1.fc14
-------------------------------
* Sat Mar 13 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.15.17-1
- Update to 0.15.17.


qbittorrent-2.2.0-1.fc14
------------------------
* Sun Mar 14 2010 leigh scott <leigh123linux@googlemail.com> - 2.2.0-1
- update to 2.2.0


qelectrotech-0.22-1.fc14
------------------------
* Sat Mar 13 2010 Remi Collet <Fedora@FamilleCollet.com> - 0.22-1
- update to 0.22


qt-4.6.2-7.fc14
---------------
* Sat Mar 13 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.6.2-7
- BR alsa-lib-devel (for QtMultimedia)

* Sat Mar 13 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.6.2-6
- Provides: qt-assistant-adp(-devel)


scidavis-0.2.4-1.fc14
---------------------
* Sat Mar 13 2010 Chen Lei <supercyper@163.com> - 0.2.4-1
- Update to 0.2.4

* Sat Mar 13 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 0.2.3-14
- BR qt-assistant-adp-devel


security-menus-1.0.1-1.fc14
---------------------------
* Sat Mar 13 2010 Joerg Simon <jsimon@fedoraproject.org> - 1.0.1-1
- Added ncrack to the menu


solang-0.4.1-4.5e1f2d624507af33304db75fcf9c81373ca67748git.fc14
---------------------------------------------------------------
* Tue Mar 09 2010 Hicham HAOUARI <hicham.haouari@gmail.com> - 0.4.1-4.5e1f2d624507af33304db75fcf9c81373ca67748git
- Switch to 0.4 branch
- Dependencies cleanup + New dependency on tracker
- Updated website url


stellarium-0.10.4-4.fc14
------------------------
* Sun Mar 14 2010 Jochen Schmitt <Jochen herr-schmitt de> 0.10.4-4
- Set StartupNotify=true in desktop file


telepathy-butterfly-0.5.6-1.fc14
--------------------------------
* Sat Mar 13 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.5.6-1
- Update to 0.5.6.


themonospot-base-0.8.2-5.fc14
-----------------------------
* Sun Mar 14 2010 Armando Basile <hmandevteam@gmail.com> 0.8.2-5
- removed -j4 from make command, parallel make sometimes fails


themonospot-console-0.1.1-4.fc14
--------------------------------
* Sun Mar 14 2010 Armando Basile <hmandevteam@gmail.com> 0.1.1-4
- removed -j4 from make command, parallel make sometimes fails


themonospot-plugin-avi-0.1.1-4.fc14
-----------------------------------
* Sun Mar 14 2010 Armando Basile <hmandevteam@gmail.com> 0.1.1-4
- removed -j4 from make command, parallel make sometimes fails


themonospot-plugin-mkv-0.1.1-4.fc14
-----------------------------------
* Sun Mar 14 2010 Armando Basile <hmandevteam@gmail.com> 0.1.1-4
- removed -j4 from make command, parallel make sometimes fails


unixODBC-2.2.14-10.fc14
-----------------------
* Sat Mar 13 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> 2.2.14-10
- BR qt-assistant-adp-devel


vdradmin-am-3.6.6-2.fc14
------------------------
* Sun Mar 14 2010 Ville Skyttä <ville.skytta@iki.fi> - 3.6.6-2
- Don't ship stale *.utf8 locale files.

* Sun Mar 14 2010 Ville Skyttä <ville.skytta@iki.fi> - 3.6.6-1
- Update to 3.6.6; most of config patch applied upstream.
- Remove MAIL_FROM from default config to use runtime default.
- Create default certs dir and (unused) log dir.


wqy-bitmap-fonts-1.0.0-0.1.rc1.fc14
-----------------------------------
* Sun Mar 14 2010 Qianqian Fang <fangqq@gmail.com> 1.0.0-0.1.rc1
- Reset release id based on Fedora's naming guideline (#573100)


wqy-zenhei-fonts-0.9.45-1.fc14
------------------------------
* Mon Mar 15 2010 Peng Wu <pwu@redhat.com> - 0.9.45-1
- Update to the upstream version 0.9.45 (#573330)


xiphos-3.1.2-3.fc14
-------------------
* Sat Mar 13 2010 Deji Akingunola <dakingun@gmail.com> - 3.1.2-3
- Backport upstream patch to fix bug with xulrunner-1.9.2.


xorg-x11-apps-7.4-13.fc14
-------------------------
* Mon Mar 15 2010 Peter Hutterer <peter.hutterer@redhat.com> 7.4-13
- xinput 1.5.1


xorg-x11-drv-qxl-0.0.12-2.fc14
------------------------------
* Sat Mar 13 2010 Dave Airlie <airlied@redhat.com> 0.0.12-2
- fix bug in qxl with asserts

* Sat Mar 13 2010 Dave Airlie <airlied@redhat.com> 0.0.12-1
- rebase to 0.0.12 release - fix some 16-bit bugs


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 69
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 10:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org