DeviceKit-power has been renamed to upower
On 15 March 2010 15:38, Bruno Wolff III <firstname.lastname@example.org> wrote:
> On Mon, Mar 15, 2010 at 15:17:20 +0000,
> *Richard Hughes <email@example.com> wrote:
>> As some of you may know, DeviceKit-power has been renamed to upower.
>> If you depend on the former, you need to change your rawhide spec
>> files to depend on the latter. DeviceKit-power will cease to be a
>> package in devel in a few minutes.
> Is there some reason you aren't doing a provides for the old name so that
> things still work? (And presumably an obsoletes as well.)
I'm doing an obsoletes, but I would rather people feel the pain of
having to update the spec files now (early in the F14 cycle) rather
than when we remove the compatibility provides in over a years time,
and when nobody remembers what the new name is.
devel mailing list