FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 03-09-2010, 02:48 PM
Rawhide Report
 
Default rawhide report: 20100309 changes

Compose started at Tue Mar 9 08:15:08 UTC 2010

Broken deps for i386
----------------------------------------------------------
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
calibre-0.6.42-1.fc14.i686 requires libMagickCore.so.2
calibre-0.6.42-1.fc14.i686 requires libMagickWand.so.2
drawtiming-0.7.1-1.fc13.i686 requires libMagick++.so.2
drawtiming-0.7.1-1.fc13.i686 requires libMagickCore.so.2
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_txt.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_job.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_fb.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_file.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet_mime.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_con.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_ipc.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedbus.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libehal.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_x.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedje.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
evolution-couchdb-0.3.2-2.fc13.i686 requires libcouchdb-glib-1.0.so.1
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
hornsey-1.5.2-0.1.fc13.i686 requires libclutter-gst-0.10.so.0
inkscape-0.47-6.fc13.i686 requires libMagickCore.so.2
inkscape-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagickCore.so.2
libnodeupdown-backend-openib-1.9-4.fc13.i686 requires libosmcomp.so.2
libnodeupdown-backend-openib-1.9-4.fc13.i686 requires libosmcomp.so.2(OSMCOMP_2.3)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
paperbox-0.4.4-2.fc12.i686 requires libtrackerclient.so.0
php-pecl-imagick-2.2.2-4.fc12.i686 requires libMagickWand.so.2
php-pecl-imagick-2.2.2-4.fc12.i686 requires libMagickCore.so.2
pyclutter-gst-0.9.2-1.fc12.i686 requires libclutter-gst-0.10.so.0
q-magick-7.11-6.fc12.i686 requires libMagickCore.so.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickCore.so.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickWand.so.2
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
1:xastir-1.9.6-2.fc13.i686 requires libMagickCore.so.2
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
calibre-0.6.42-1.fc14.x86_64 requires libMagickCore.so.2()(64bit)
calibre-0.6.42-1.fc14.x86_64 requires libMagickWand.so.2()(64bit)
drawtiming-0.7.1-1.fc13.x86_64 requires libMagick++.so.2()(64bit)
drawtiming-0.7.1-1.fc13.x86_64 requires libMagickCore.so.2()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libehal.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_txt.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_file.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedbus.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedje.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_con.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libedje.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
evolution-couchdb-0.3.2-2.fc13.x86_64 requires libcouchdb-glib-1.0.so.1()(64bit)
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_evas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
hornsey-1.5.2-0.1.fc13.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
libnodeupdown-backend-openib-1.9-4.fc13.x86_64 requires libosmcomp.so.2(OSMCOMP_2.3)(64bit)
libnodeupdown-backend-openib-1.9-4.fc13.x86_64 requires libosmcomp.so.2()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas_hg.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas.so.2()(64bit)
paperbox-0.4.4-2.fc12.x86_64 requires libtrackerclient.so.0()(64bit)
php-pecl-imagick-2.2.2-4.fc12.x86_64 requires libMagickCore.so.2()(64bit)
php-pecl-imagick-2.2.2-4.fc12.x86_64 requires libMagickWand.so.2()(64bit)
pyclutter-gst-0.9.2-1.fc12.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
q-magick-7.11-6.fc12.x86_64 requires libMagickCore.so.2()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickWand.so.2()(64bit)
rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
1:xastir-1.9.6-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package RunSnakeRun
GUI Viewer for Python profiling runs
New package rubygem-right_aws
Interface classes for the Amazon EC2/EBS, SQS, S3, SDB, and ACF Web Services
New package rubygem-right_http_connection
RightScale's robust HTTP/S connection module
New package simple-scan
Simple scanning utility
Removed package digikam-doc
Removed package qpidc
Updated Packages:

GraphicsMagick-1.3.12-1.fc14
----------------------------
* Mon Mar 08 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.3.12-1
- GraphicsMagick-1.3.12


Macaulay2-1.3.1-1.fc14
----------------------
* Wed Feb 24 2010 Mark Chappell <tremble@fedoraproject.org> - 1.3.1-1
- Upstream version increment
- Remove unused patch
- Remove patch applied upstream
- Ensure consistent use of buildroot macro instead of RPM_BUILD_ROOT
- Fix implicit linking DSO failure
- Don't package empty .okay files which simply indicate test passes

* Tue Dec 08 2009 Michael Schwendt <mschwendt@fedoraproject.org> - 1.2-7
- Explicitly BR factory-static and libfac-static in accordance with the
Packaging Guidelines (factory-devel/libfac-devel are still static-only).

* Tue Sep 22 2009 Rex Dieter <rdieter@fedoraproject.org> - 1.2-6
- fixup/optimize scriplets

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


ale-0.9.0.3-2.fc14
------------------

asterisk-1.6.2.6-0.1.rc2.fc14
-----------------------------
* Mon Mar 08 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.6.2.6-0.1.rc2
- Update to 1.6.2.6-rc2

* Mon Mar 08 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.6.2.5-2
- Add a patch that fixes CLI history when linking against external libedit.


autotrace-0.31.1-23.fc14
------------------------

bluez-4.62-1.fc14
-----------------
* Mon Mar 08 2010 Bastien Nocera <bnocera@redhat.com> 4.62-1
- Update to 4.61


cifs-utils-4.0-2.fc14
---------------------
* Mon Mar 08 2010 Jeff Layton <jlayton@redhat.com> 4.0-2
- fix bad pointer dereference in IPv6 scopeid handling


claws-mail-3.7.5-1.fc14.1
-------------------------
* Mon Mar 08 2010 Karsten Hopp <karsten@redhat.com> 3.7.5-1.1
- don't buildrequire pilot-link-devel on s390(x)


collectd-4.9.1-1.fc14
---------------------
* Mon Mar 08 2010 Lubomir Rintel <lkundrak@v3.sl> 4.9.1-1
- New upstream version 4.9.1
http://collectd.org/news.shtml#news81


conexus-0.9.1-1.fc14
--------------------
* Mon Mar 08 2010 Rick L Vinyard Jr <rvinyard@cs.nmsu.edu> - 0.9.1-1
- New release
- Removed openssl patch since it is now incorporated upstream


eclipse-3.5.2-2.fc14
--------------------
* Mon Mar 08 2010 Alexander Kurtakov <akurtako@redhat.com> 1:3.5.2-2
- Fix multilib install.

* Sun Mar 07 2010 Alexander Kurtakov <akurtako@redhat.com> 1:3.5.2-1
- Update to 3.5.2.


fcron-3.0.5-1.fc14
------------------
* Mon Mar 08 2010 Jan Zeleny <jzeleny@redhat.com> - 3.0.5-1
- rebased fcron to 3.0.5 (fixed some race condition bugs, CVE-2010-0792)


fedora-easy-karma-0-0.4.20100308git1d2e3a85.fc14
------------------------------------------------
* Mon Mar 08 2010 Till Maas <opensource@till.name> - 0-0.4.20100308git1d2e3a85
- Update to new snapshot
- Set useragent


gajim-0.13.3-1.fc14
-------------------
* Mon Mar 08 2010 Michal Schmidt <mschmidt@redhat.com> 0.13.3-1
- Update to 0.13.3.
- Add gajim-0.13.3-gnome-keyring-CancelledError.patch (RHBZ#556374).


gdl-0.9-0.11.rc4.fc14
---------------------
* Mon Mar 08 2010 Orion Poplawski <orion@cora.nwra.com> - 0.9-0.11.rc4
- Rebuild for new ImageMagick


glibmm24-2.23.3-1.fc14
----------------------
* Mon Mar 08 2010 Denis Leroy <denis@poolshark.org> - 2.23.3-1
- Update to upstream 2.23.3, several bug fixes


gstreamer-plugins-bad-free-0.10.18-1.fc14
-----------------------------------------
* Mon Mar 08 2010 Benjamin Otte <otte@redhat.com> 0.10.18-1
- Update to 0.10.18


gstreamer-plugins-base-0.10.27-1.fc14
-------------------------------------
* Mon Mar 08 2010 Benjamin Otte <otte@redhat.com> 0.10.27-1
- Update to 0.10.27


gstreamer-plugins-good-0.10.19-1.fc14
-------------------------------------
* Mon Mar 08 2010 Benjamin Otte <otte@redhat.com> 0.10.19-1
- Update to 0.10.19


gtkhtml2-2.11.1-8.fc14
----------------------
* Mon Mar 08 2010 Matthew Barnes <mbarnes@redhat.com> - 2.11.1-8
- Stop pulling in gnome-vfs2 just for some test programs.


gtkwave-3.3.4-1.fc14
--------------------
* Mon Mar 08 2010 Paul Howarth <paul@city-fan.org> 3.3.4-1
- update to 3.3.4 (see CHANGELOG.TXT for details)


gutenprint-5.2.5-5.fc14
-----------------------
* Mon Mar 08 2010 Tim Waugh <twaugh@redhat.com> 5.2.5-5
- Added IEEE 1284 Device ID for Epson Stylus D92 (bug #570888).


gvfs-1.5.5-1.fc14
-----------------
* Mon Mar 08 2010 Tomas Bzatek <tbzatek@redhat.com> - 1.5.5-1
- Update to 1.5.5


hunspell-en-0.20100308-1.fc14
-----------------------------
* Mon Mar 08 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100308-1
- latest version


hunspell-ta-20100226-1.fc14
---------------------------
* Mon Mar 08 2010 Parag <pnemade AT redhat.com> - 20100226-1
- Resolves:rh#568228 - [ta_IN]Fix license tag


hunspell-te-0.20050929-5.fc14
-----------------------------
* Mon Mar 08 2010 Parag <pnemade AT redhat.com> - 0.20050929-5
- Resolves:rh#568227-[te_IN]Fix %description and license tag


imageinfo-0.05-10.fc14
----------------------

jlex-1.2.6-9.5.fc14
-------------------
* Mon Mar 08 2010 Peter Lemenkov <lemenkov@gmail.com> 0:1.2.6-9.5
- Added missing Requires: jpackage-utils (%{_javadir} and %{_javadocdir})


jline-0.9.94-0.6.fc14
---------------------
* Mon Mar 08 2010 Peter Lemenkov <lemenkov@gmail.com> - 0:0.9.94-0.6
- Added missing Requires: jpackage-utils (%{_javadir} and %{_javadocdir})


kasumi-2.5-2.fc14
-----------------
* Tue Mar 09 2010 Akira TAGOH <tagoh@redhat.com> - 2.5-3
- Get rid of .desktop file again. (#546147)

* Mon Dec 21 2009 Akira TAGOH <tagoh@redhat.com> - 2.5-2
- improve the spec file (#546147)


kde-plasma-networkmanagement-0.9-0.13.20100220.fc14
---------------------------------------------------
* Mon Mar 08 2010 Rex Dieter <rdieter@fedoraproject.org> 1:0.9-0.13.20100220svn
- make kde-plasma-neworkmanagment an empty placeholder package (#571433)
- knetworkmanager: move kcm_networkmanagement_tray bits here (from kde-plasma-nm)


kdevelop-3.9.99-1.fc14
----------------------
* Mon Mar 08 2010 Rex Dieter <rdieter@fedoraproject.org> 9:3.9.99-1
- kdevelop-3.9.99


kdevplatform-0.9.99-1.fc14
--------------------------
* Mon Mar 08 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.9.99-1
- kdevplatform-0.9.99


kernel-2.6.34-0.10.rc1.git0.fc14
--------------------------------
* Mon Mar 08 2010 Kyle McMartin <kyle@redhat.com> 2.6.34.0.10-rc1.git0
- 2.6.34-rc1
- Flipped a bunch of stuff that went tristate => bool off, a bunch of
MFD devices mostly. If any of it is actually useful, give us a holler.


krb5-1.8-2.fc14
---------------
* Mon Mar 08 2010 Nalin Dahyabhai <nalin@redhat.com> - 1.8-2
- pull up patch to get the client libraries to correctly perform password
changes over IPv6 (Sumit Bose, RT#6661)


libarchive-2.8.1-1.fc14
-----------------------
* Mon Mar 08 2010 Tomas Bzatek <tbzatek@redhat.com> - 2.8.1-1
- Update to 2.8.1


libewf-20100226-1.fc14
----------------------
* Mon Mar 08 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 20100226-1
- Update to 20100226
- Avoid version on python module.


libselinux-2.0.92-1.fc14
------------------------
* Sun Mar 07 2010 Dan Walsh <dwalsh@redhat.com> - 2.0.92-1
- Update to upstream
* Fix from Eric Paris to fix leak on non-selinux systems.
* regenerate swig wrappers
* pkgconfig fix to respect LIBDIR from Dan Walsh.


libsemanage-2.0.45-1.fc14
-------------------------
* Mon Mar 08 2010 Dan Walsh <dwalsh@redhat.com> - 2.0.45-1
- Update to upstream
* Add enable/disable patch support from Dan Walsh.
* Add usepasswd flag to semanage.conf to disable genhomedircon using
passwd from Dan Walsh.
* regenerate swig wrappers

* Thu Feb 25 2010 Dan Walsh <dwalsh@redhat.com> - 2.0.44-2
- Allow disable of usepasswd

* Wed Feb 17 2010 Dan Walsh <dwalsh@redhat.com> - 2.0.44-1
- Update to upstream
* Replace usage of fmemopen() with sepol_policy_file_set_mem() since
glibc < 2.9 does not support binary mode ('b') for fmemopen'd
streams.


mysql-mmm-2.1.1-1.fc14
----------------------
* Tue Mar 09 2010 BJ Dierkes <wdierkes@rackspace.com> - 2.1.1-1
- Latest upstream release, resolves DBI timeout issue. Full changelog
available at: http://mysql-mmm.org/mmm2:changelog
- Removing Patch4: mysql-mmm-2.0.10-default_logging.patch (applied upstream)

* Fri Feb 26 2010 BJ Dierkes <wdierkes@rackspace.com> - 2.1.0-4
- Agent Requires: perl-DBD-mysql. Resolves BZ #568870


nautilus-2.29.92-1.fc14
-----------------------
* Mon Mar 08 2010 Tomas Bzatek <tbzatek@redhat.com> - 2.29.92-1
- Update to 2.29.92


nip2-7.20.7-4.fc14
------------------
* Mon Mar 08 2010 Adam Goode <adam@spicenitz.org> - 7.20.7-4
- Rebuild for imagemagick soname change
- Remove some old RPM stuff


obexd-0.21-2.fc14
-----------------
* Mon Mar 08 2010 Bastien Nocera <bnocera@redhat.com> 0.21-2
- Fix sending corruption (#550538)


openoffice.org-3.2.0-12.10.fc13
-------------------------------
* Wed Mar 03 2010 Caolán McNamara <caolanm@redhat.com> - 1:3.2.0-12.10
- Resolves: rhbz#570102 openoffice.org-3.2.0.ooo109766.dbaccess.catch.patch (caolanm)


opensm-3.3.5-1.fc14
-------------------
* Mon Mar 08 2010 Doug Ledford <dledford@redhat.com> - 3.3.5-1
- Update to latest upstream release. We need various defines in ib_types.h
for the latest ibutils package to build properly, and the latest ibutils
package is needed because we found licensing problems in the older
tarballs during review.


oxine-0.7.1-6.fc14
------------------

pam_krb5-2.3.11-1.fc14
----------------------
* Mon Mar 08 2010 Nalin Dahyabhai <nalin@redhat.com> - 2.3.11-1
- create creds before calling krb5_kuserok() so that they're available when
it goes to look up the target user's home directory (#563442)
- collapse multiple levels of debugging into a single debug level (#157107)

* Mon Jan 18 2010 Nalin Dahyabhai <nalin@redhat.com> - 2.3.10-3
- tweak buildroot location (guidelines)

* Mon Jan 11 2010 Nalin Dahyabhai <nalin@redhat.com> - 2.3.10-2
- replace BuildPreReq: with BuildRequires: (rpmlint)
- fix inadvertent macro use in changelog (rpmlint)
- drop the final '.' from the package summary (rpmlint)


papercut-0.1.1-3.fc14
---------------------
* Mon Mar 08 2010 Damien Durand <splinux@fedoraproject.org> 0.1.1-3
- Apply patch from Ville Skytta, fix cflags (#571000)


perl-Catalyst-Plugin-Cache-0.09-1.fc14
--------------------------------------
* Tue Mar 09 2010 Iain Arnell <iarnell@gmail.com> 0.09-1
- update to latest upstream version
- br perl(Class:ata::Inheritable)
- use perl_default_filter and DESTDIR


perl-Data-OptList-0.106-1.fc14
------------------------------
* Mon Mar 08 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.106-1
- update by Fedora::App::MaintainerTools 0.004
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.106)
- added a new br on perl(ExtUtils::MakeMaker) (version 6.42)
- added a new br on perl(List::Util) (version 0)
- altered br on perl(Sub::Install) (0.92 => 0.921)
- added a new req on perl(List::Util) (version 0)
- added a new req on perl(Params::Util) (version 0.14)
- added a new req on perl(Sub::Install) (version 0.921)


perl-Devel-REPL-1.003009-1.fc14
-------------------------------
* Tue Mar 09 2010 Iain Arnell <iarnell@gmail.com> 1.003009-1
- update to latest upstream version
- br perl(Data:umper::Concise)
- br perl(Sys::SigAction)


perl-MooseX-MethodAttributes-0.20-1.fc14
----------------------------------------
* Mon Mar 08 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.20-1
- update by Fedora::App::MaintainerTools 0.004
- updating to latest GA CPAN version (0.20)
- altered br on perl(ExtUtils::MakeMaker) (0 => 6.11)
- altered br on perl(Moose) (0.90 => 0.97)
- dropped old BR on perl(MRO::Compat)
- altered req on perl(Moose) (0.90 => 0.97)
- dropped old requires on perl(MRO::Compat)


perl-Regexp-Common-2010010201-1.fc14
------------------------------------
* Mon Mar 08 2010 Ralf Corsépius - 2010010201-1
- Upstream update.


perl-Scope-Upper-0.10-1.fc14
----------------------------
* Mon Mar 08 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.10-1
- update by Fedora::App::MaintainerTools 0.004
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (0.10)
- added a new br on perl(base) (version 0)
- dropped old BR on perl(Test::Pod::Coverage)
- added a new req on perl(Exporter) (version 0)
- added a new req on perl(XSLoader) (version 0)
- added a new req on perl(base) (version 0)


pfstools-1.8.1-1.fc14
---------------------

php-magickwand-1.0.8-6.fc14
---------------------------
* Tue Feb 09 2010 Robert Scheck <robert@fedoraproject.org> 1.0.8-6
- Rebuild against ImageMagick 6.6.0.2

* Tue Aug 11 2009 Ville Skyttä <ville.skytta@iki.fi> - 1.0.8-5
- Use bzipped upstream tarball.


psiconv-0.9.8-5.fc14
--------------------

pympdtouchgui-0.327-1.fc13
--------------------------
* Thu Feb 25 2010 Sven Lankes <sven@lank.es> - 0.327-1
- New upstream release
- remove upstreamed setup.py patch


python-kaa-display-0.1.0-3.fc14
-------------------------------
* Mon Mar 08 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 0.1.0-3
- Rebuilt for #564886


python-mygpoclient-1.1-1.fc13
-----------------------------
* Wed Feb 24 2010 Sven Lankes <sven@lank.es> - 1.1-1
- new upstream release (bugfixes)


python-pip-0.6.3-1.fc13
-----------------------

qbittorrent-2.2.0-0.12.rc2.fc14
-------------------------------
* Mon Mar 08 2010 leigh scott <leigh123linux@googlemail.com> - 2.2.0-0.12.rc2
- update to 2.2.0rc2


relaxngDatatype-1.0-5.3.fc14
----------------------------
* Mon Mar 08 2010 Peter Lemenkov <lemenkov@gmail.com> - 1.0-5.3
- Added missing Requires: jpackage-utils (%{_javadir} and %{_javadocdir})


rubygem-ffi-0.6.2-1.fc14
------------------------

setroubleshoot-plugins-2.1.43-1.fc14
------------------------------------
* Mon Mar 08 2010 <dwalsh@redhat.com> - 2.1.43-1
- Change priority on httpd_bad_labels

* Fri Mar 05 2010 <dwalsh@redhat.com> - 2.1.42-1
- Update translations
- Add sshd_root plugin

* Mon Feb 22 2010 <dwalsh@redhat.com> - 2.1.41-1
- Update translations


speech-dispatcher-0.6.7-4.fc14.1
--------------------------------
* Mon Mar 08 2010 Karsten Hopp <karsten@redhat.com> 0.6.7-4.1
- disable libraw1394 build requirement on s390(x)


squirrelmail-1.4.20-1.fc14
--------------------------
* Mon Mar 08 2010 Michal Hlavinka <mhlavink@redhat.com> - 1.4.20-1
- updated to 1.4.20
- translations updated


ssmtp-2.61-13.fc14
------------------
* Mon Mar 08 2010 Manuel "lonely wolf" Wolfshant <wolfy@fedoraproject.org> 2.61-13
- Use %ghost instead of explicit-provides according to Packaging Guidelines for
Alternatives.
- close #570799


system-config-printer-1.1.93-6.fc14
-----------------------------------
* Mon Mar 08 2010 Jiri Popelka <jpopelka@redhat.com> 1.1.93-6
- Fixed pycups to be more cautious when removing
the Connection object from the list (bug #567386).


system-config-services-0.99.42-1.fc14
-------------------------------------
* Mon Mar 08 2010 Nils Philippsen <nils@redhat.com> - 0.99.42-1
- add is_chkconfig_running() to dbus chkconfig service API (#539672)
- fix undefined names

* Thu Feb 25 2010 Nils Philippsen <nils@redhat.com>
- remove script hash-bangs from ordinary modules


sysvinit-2.87-2.dsf.fc14
------------------------
* Mon Mar 08 2010 Petr Lautrbach <plautrba@redhat.com> 2.87-2.dsf
- fix using get_default_context_with_level (#568530)


wgrib2-1.8.3-1.fc14
-------------------
* Mon Mar 08 2010 Orion Poplawski <orion@cora.nwra.com> -1.8.3-1
- Update to 1.8.3


xdotool-1.20100227.2679-1.fc13
------------------------------
* Sun Feb 28 2010 Sven Lankes <sven@lank.es> - 1.20100227.2679-1
- New upstream release
- Remove makefile patch (now upstream)


xine-lib-1.1.18.1-1.fc14
------------------------

xorg-x11-drivers-7.3-14.fc14
----------------------------
* Tue Mar 09 2010 Peter Hutterer <peter.hutterer@redhat.com> 7.3-14
- Wacom driver is now xorg-x11-drv-wacom.


xqilla-2.2.3-7.fc14
-------------------
* Mon Mar 08 2010 Jonathan Robie <jrobie@localhost.localdomain> - 2.2.3-7
- Removed static library, per Fedora packaging guidelines.


zbar-0.10-2.fc14
----------------

zlib-1.2.3-25.fc14
------------------
* Mon Mar 08 2010 Ivana Hutarova Varekova <vareokva@redhat.com> - 1.2.3-25
- add Boost license

* Tue Aug 11 2009 Ville Skyttä <ville.skytta@iki.fi> - 1.2.3-24
- Use bzipped upstream tarball.


Summary:
Added Packages: 4
Removed Packages: 2
Modified Packages: 78
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 04:49 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org