Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100308 changes (http://www.linux-archive.org/fedora-development/338016-rawhide-report-20100308-changes.html)

Rawhide Report 03-08-2010 03:13 PM

rawhide report: 20100308 changes
 
Compose started at Mon Mar 8 08:15:10 UTC 2010

Broken deps for i386
----------------------------------------------------------
ale-0.9.0.3-2.fc12.i686 requires libMagickCore.so.2
autotrace-0.31.1-23.fc12.i686 requires libMagickCore.so.2
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
calibre-0.6.42-1.fc14.i686 requires libMagickCore.so.2
calibre-0.6.42-1.fc14.i686 requires libMagickWand.so.2
drawtiming-0.7.1-1.fc13.i686 requires libMagick++.so.2
drawtiming-0.7.1-1.fc13.i686 requires libMagickCore.so.2
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_txt.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_job.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_fb.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_file.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet_mime.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_con.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_ipc.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedbus.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libehal.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_x.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedje.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
evolution-couchdb-0.3.2-2.fc13.i686 requires libcouchdb-glib-1.0.so.1
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
gdl-0.9-0.10.rc4.fc13.i686 requires libMagick++.so.2
gdl-0.9-0.10.rc4.fc13.i686 requires libMagickCore.so.2
gdl-python-0.9-0.10.rc4.fc13.i686 requires libMagick++.so.2
gdl-python-0.9-0.10.rc4.fc13.i686 requires libMagickCore.so.2
hornsey-1.5.2-0.1.fc13.i686 requires libclutter-gst-0.10.so.0
imageinfo-0.05-10.fc12.i686 requires libMagickCore.so.2
inkscape-0.47-6.fc13.i686 requires libMagickCore.so.2
inkscape-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagick++.so.2
inkscape-view-0.47-6.fc13.i686 requires libMagickCore.so.2
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
nip2-7.20.7-3.fc14.i686 requires libMagickCore.so.2
nip2-7.20.7-3.fc14.i686 requires libMagickWand.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
oxine-0.7.1-6.fc13.i686 requires libMagickCore.so.2
oxine-0.7.1-6.fc13.i686 requires libMagickWand.so.2
paperbox-0.4.4-2.fc12.i686 requires libtrackerclient.so.0
pfstools-1.8.1-1.fc13.i686 requires libMagick++.so.2
pfstools-1.8.1-1.fc13.i686 requires libMagickCore.so.2
pfstools-imgmagick-1.8.1-1.fc13.i686 requires libMagick++.so.2
pfstools-imgmagick-1.8.1-1.fc13.i686 requires libMagickCore.so.2
php-magickwand-1.0.8-4.fc12.i686 requires libMagickCore.so.2
php-magickwand-1.0.8-4.fc12.i686 requires libMagickWand.so.2
php-pecl-imagick-2.2.2-4.fc12.i686 requires libMagickWand.so.2
php-pecl-imagick-2.2.2-4.fc12.i686 requires libMagickCore.so.2
psiconv-0.9.8-5.fc12.i686 requires libMagickCore.so.2
pyclutter-gst-0.9.2-1.fc12.i686 requires libclutter-gst-0.10.so.0
q-magick-7.11-6.fc12.i686 requires libMagickCore.so.2
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.i686 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.i686 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickCore.so.2
rss-glx-0.9.1.p-2.fc13.i686 requires libMagickWand.so.2
1:xastir-1.9.6-2.fc13.i686 requires libMagickCore.so.2
zbar-0.10-2.fc13.i686 requires libMagickCore.so.2
zbar-0.10-2.fc13.i686 requires libMagickWand.so.2
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
ale-0.9.0.3-2.fc12.x86_64 requires libMagickCore.so.2()(64bit)
autotrace-0.31.1-23.fc12.i686 requires libMagickCore.so.2
autotrace-0.31.1-23.fc12.x86_64 requires libMagickCore.so.2()(64bit)
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
calibre-0.6.42-1.fc14.x86_64 requires libMagickCore.so.2()(64bit)
calibre-0.6.42-1.fc14.x86_64 requires libMagickWand.so.2()(64bit)
drawtiming-0.7.1-1.fc13.x86_64 requires libMagick++.so.2()(64bit)
drawtiming-0.7.1-1.fc13.x86_64 requires libMagickCore.so.2()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libehal.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_txt.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_file.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedbus.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedje.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_con.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libedje.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
evolution-couchdb-0.3.2-2.fc13.x86_64 requires libcouchdb-glib-1.0.so.1()(64bit)
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_evas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
gdl-0.9-0.10.rc4.fc13.x86_64 requires libMagick++.so.2()(64bit)
gdl-0.9-0.10.rc4.fc13.x86_64 requires libMagickCore.so.2()(64bit)
gdl-python-0.9-0.10.rc4.fc13.x86_64 requires libMagick++.so.2()(64bit)
gdl-python-0.9-0.10.rc4.fc13.x86_64 requires libMagickCore.so.2()(64bit)
hornsey-1.5.2-0.1.fc13.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
imageinfo-0.05-10.fc12.x86_64 requires libMagickCore.so.2()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
inkscape-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagick++.so.2()(64bit)
inkscape-view-0.47-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
nip2-7.20.7-3.fc14.x86_64 requires libMagickCore.so.2()(64bit)
nip2-7.20.7-3.fc14.x86_64 requires libMagickWand.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas_hg.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas.so.2()(64bit)
oxine-0.7.1-6.fc13.x86_64 requires libMagickCore.so.2()(64bit)
oxine-0.7.1-6.fc13.x86_64 requires libMagickWand.so.2()(64bit)
paperbox-0.4.4-2.fc12.x86_64 requires libtrackerclient.so.0()(64bit)
pfstools-1.8.1-1.fc13.x86_64 requires libMagick++.so.2()(64bit)
pfstools-1.8.1-1.fc13.x86_64 requires libMagickCore.so.2()(64bit)
pfstools-imgmagick-1.8.1-1.fc13.x86_64 requires libMagick++.so.2()(64bit)
pfstools-imgmagick-1.8.1-1.fc13.x86_64 requires libMagickCore.so.2()(64bit)
php-magickwand-1.0.8-4.fc12.x86_64 requires libMagickCore.so.2()(64bit)
php-magickwand-1.0.8-4.fc12.x86_64 requires libMagickWand.so.2()(64bit)
php-pecl-imagick-2.2.2-4.fc12.x86_64 requires libMagickCore.so.2()(64bit)
php-pecl-imagick-2.2.2-4.fc12.x86_64 requires libMagickWand.so.2()(64bit)
psiconv-0.9.8-5.fc12.i686 requires libMagickCore.so.2
psiconv-0.9.8-5.fc12.x86_64 requires libMagickCore.so.2()(64bit)
pyclutter-gst-0.9.2-1.fc12.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
q-magick-7.11-6.fc12.x86_64 requires libMagickCore.so.2()(64bit)
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qmf-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.x86_64 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.x86_64 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
rss-glx-0.9.1.p-2.fc13.x86_64 requires libMagickWand.so.2()(64bit)
1:xastir-1.9.6-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
zbar-0.10-2.fc13.i686 requires libMagickCore.so.2
zbar-0.10-2.fc13.i686 requires libMagickWand.so.2
zbar-0.10-2.fc13.x86_64 requires libMagickCore.so.2()(64bit)
zbar-0.10-2.fc13.x86_64 requires libMagickWand.so.2()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package ibus-table-xingma
The structural tables for IBus-Table
Updated Packages:

antlr3-3.2-4.fc14
-----------------
* Mon Mar 08 2010 MiloŇ° Jakub√*ńćek <xjakub@fi.muni.cz> - 3.2-4
- Patch Java runtime build to include OSGi meta-information in the manifest
(thanks to Mat Booth)
- Add "antlr3" prefix to all man pages to prevent namespace conflicts with
standard man pages included in the man-pages package
- Split headers and man pages into a C-devel subpackage
- Fix multiple file ownership of Java runtime and gunit by the tool package


bibus-1.5.1-2.fc14
------------------
* Mon Mar 08 2010 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.5.1-2
- Disable debuginfo package (#547493)


c-ares-1.7.0-3.fc14
-------------------
* Sun Mar 07 2010 Jakub Hrozek <jhrozek@redhat.com> - 1.7.0-3
- Change IPv6 nameserver patch according to upstream changes
(upstream revisions 1199,1201,1202)


clamtk-4.25-1.fc14
------------------
* Sun Mar 07 2010 Dave M. <dave.nerd@gmail.com> - 4.25-1
- Updated to release 4.25.


debootstrap-1.0.22-1.fc14
-------------------------
* Fri Mar 05 2010 Jan Zeleny <jzeleny@redhat.com> - 1.0.22-1
- rebased to 1.0.22


dwdiff-1.7-2.fc14
-----------------
* Sun Mar 07 2010 Jakub Hrozek <jhrozek@redhat.com> 1.7-2
- New upstream release, changed license to GPLv3


dx-4.4.4-16.fc14
----------------
* Sun Mar 07 2010 Dominik Mierzejewski <rpm@greysector.net> 4.4.4-16
- rebuild against latest ImageMagick


gstreamer-0.10.27-1.fc14
------------------------
* Sun Mar 07 2010 Benjamin Otte <otte@redhat.com> 0.10.27-1
- Update to 0.10.27


ibus-pinyin-1.2.99.20100308-1.fc14
----------------------------------
* Mon Mar 08 2010 Peng Huang <shawn.p.huang@gmail.com> - 1.2.99.20100308-1
- Update to 1.2.99.20100308


ibus-table-cangjie-1.2.0.20100210-16.fc14
-----------------------------------------
* Mon Mar 08 2010 Caius 'kaio' Chance <cchance at redhat.com> - 1.2.0.20100210-16
- Changed to noarch.


iok-1.3.10-1.fc14
-----------------
* Mon Mar 08 2010 Parag Nemade <panemade AT gmail.com>- 1.3.10-1
- Update to Next release 1.3.10


k3d-0.7.11.0-7.fc14
-------------------
* Mon Mar 08 2010 Ralf Corsépius <corsepiu@fedoraproject.org> - 0.7.11.0-7
- Rebuild for ImageMagick SONAME change.


kernel-2.6.34-0.9.rc0.git13.fc14
--------------------------------
* Sun Mar 07 2010 Kyle McMartin <kyle@redhat.com> 2.6.34-0.8.rc0.git13
- 2.6.33-git13


mfiler3-3.0.7-2.respin1.fc13
----------------------------
* Sun Mar 07 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 3.0.7-2.respin1
- 3.0.7 respun (patch0 no longer needed)


mod_wsgi-3.1-1.fc14
-------------------
* Sun Mar 07 2010 Josh Kayse <joshkayse@fedoraproject.org> - 3.1-1
- update to 3.1
- add explicit enable-shared
- add conflicts mod_python < 3.3.1


mr-0.48-1.fc14
--------------
* Fri Mar 05 2010 Fabian Affolter <fabian@bernewireless.net> - 0.48-1
- Updated to new upstream version 0.48


perl-Catalyst-Plugin-Static-Simple-0.29-1.fc14
----------------------------------------------
* Sun Feb 07 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.29-1
- add perl_default_filter
- add perl_default_subpackage_tests, drop t/ from doc
- PERL_INSTALL_ROOT => DESTDIR
- auto-update to 0.29 (by cpan-spec-update 0.01)
- added a new br on perl(Moose) (version 0)
- added a new br on perl(MooseX::Types) (version 0)
- added a new br on perl(namespace::autoclean) (version 0)
- added a new req on perl(Moose) (version 0)
- added a new req on perl(MooseX::Types) (version 0)
- added a new req on perl(namespace::autoclean) (version 0)

* Sun Aug 23 2009 Chris Weyl <cweyl@alumni.drew.edu> 0.22-1
- switch to new filtering system
- auto-update to 0.22 (by cpan-spec-update 0.01)
- altered br on perl(Catalyst::Runtime) (5.30 => 5.80008)
- altered br on perl(ExtUtils::MakeMaker) (0 => 6.42)
- added a new br on CPAN (inc::Module::Install::AutoInstall found)
- added a new req on perl(Catalyst::Runtime) (version 5.80008)
- added a new req on perl(MIME::Types) (version 1.25)
- added a new req on perl(MRO::Compat) (version 0)


perl-Catalyst-Runtime-5.80021-1.fc14
------------------------------------
* Sun Mar 07 2010 Chris Weyl <cweyl@alumni.drew.edu> 5.80021-1
- update by Fedora::App::MaintainerTools 0.004
- PERL_INSTALL_ROOT => DESTDIR
- updating to latest GA CPAN version (5.80021)
- altered br on perl(Class::MOP) (0.83 => 0.95)
- altered br on perl(HTTP::Request) (0 => 5.814)
- altered br on perl(HTTP::Request::AsCGI) (0.8 => 1.0)
- altered br on perl(HTTP::Response) (0 => 5.813)
- altered br on perl(Moose) (0.90 => 0.93)
- added a new br on perl(MooseX::Getopt) (version 0.25)
- altered br on perl(MooseX::MethodAttributes::Inheritable) (0.16 => 0.19)
- added a new br on perl(MooseX::Role::WithOverloading) (version 0.05)
- added a new br on perl(MooseX::Types) (version 0)
- added a new br on perl(MooseX::Types::Common::Numeric) (version 0)
- altered br on perl(Test::More) (0 => 0.88)
- altered br on perl(namespace::clean) (0 => 0.13)
- dropped old BR on perl(Test::Pod::Coverage)
- altered req on perl(Class::MOP) (0.83 => 0.95)
- altered req on perl(HTTP::Request) (0 => 5.814)
- altered req on perl(HTTP::Request::AsCGI) (0.8 => 1.0)
- altered req on perl(HTTP::Response) (0 => 5.813)
- altered req on perl(Moose) (0.90 => 0.93)
- added a new req on perl(MooseX::Getopt) (version 0.25)
- altered req on perl(MooseX::MethodAttributes::Inheritable) (0.16 => 0.19)
- added a new req on perl(MooseX::Role::WithOverloading) (version 0.05)
- added a new req on perl(MooseX::Types) (version 0)
- added a new req on perl(MooseX::Types::Common::Numeric) (version 0)
- altered req on perl(namespace::clean) (0 => 0.13)
- dropped old requires on perl(Class::Accessor::Fast)
- dropped old requires on perl(Class::Data::Inheritable)
- dropped old requires on perl(File::Modified)


perl-DBD-MySQL-4.013-4.fc14
---------------------------
* Sun Mar 07 2010 Chris Weyl <cweyl@alumni.drew.edu> - 4.013-4
- add perl_default_filter (remove mysql.so provides)


perl-DBIx-Class-Schema-Loader-0.05003-1.fc14
--------------------------------------------
* Tue Feb 23 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.05003-1
- switch filtering systems
- add files in bin && man1
- enable back-compat testing
- update by Fedora::App::MaintainerTools 0.003
- PERL_INSTALL_ROOT => DESTDIR
- added a new br on perl(Class::Accessor::Grouped) (version 0.09002)
- added a new br on perl(Class::C3::Componentised) (version 1.0005)
- added a new br on perl(Class::Unload) (version 0)
- altered br on perl(DBIx::Class) (0.07006 => 0.08114)
- added a new br on perl(File::Copy) (version 0)
- altered br on perl(File::Path) (0 => 2.07)
- added a new br on perl(File::Slurp) (version 9999.13)
- added a new br on perl(File::Temp) (version 0.16)
- added a new br on perl(IPC::Open3) (version 0)
- added a new br on perl(List::MoreUtils) (version 0)
- added a new br on perl(Test::Exception) (version 0)
- altered br on perl(Test::More) (0.47 => 0.92)
- added a new br on perl(namespace::autoclean) (version 0)
- dropped old BR on perl(Class::Accessor::Fast)
- dropped old BR on perl(Class::Data::Accessor)
- dropped old BR on perl(Test::Pod)
- dropped old BR on perl(Test::Pod::Coverage)
- dropped old BR on perl(UNIVERSAL::require)
- dropped old BR on perl(YAML::Tiny)
- added a new br on CPAN (inc::Module::AutoInstall found)
- added a new req on perl(Carp::Clan) (version 0)
- added a new req on perl(Class::Accessor::Grouped) (version 0.09002)
- added a new req on perl(Class::C3) (version 0.18)
- added a new req on perl(Class::C3::Componentised) (version 1.0005)
- added a new req on perl(Class::Inspector) (version 0)
- added a new req on perl(Class::Unload) (version 0)
- added a new req on perl(DBIx::Class) (version 0.08114)
- added a new req on perl(Data::Dump) (version 1.06)
- added a new req on perl(Digest::MD5) (version 2.36)
- added a new req on perl(File::Slurp) (version 9999.13)
- added a new req on perl(File::Spec) (version 0)
- added a new req on perl(Lingua::EN::Inflect::Number) (version 1.1)
- added a new req on perl(List::MoreUtils) (version 0)
- added a new req on perl(Scalar::Util) (version 0)
- added a new req on perl(Text::Balanced) (version 0)
- added a new req on perl(namespace::autoclean) (version 0)
- dropped old requires on perl(Class::Accessor::Fast)
- dropped old requires on perl(Class::Data::Accessor)


perl-DBIx-DBSchema-0.38-1.fc14
------------------------------
* Mon Mar 08 2010 Ralf Corsépius <corsepiu@fedoraproject.org> - 0.38-1
- Upstream update.


perl-Data-Dumper-Concise-1.200-1.fc14
-------------------------------------
* Mon Mar 08 2010 Chris Weyl <cweyl@alumni.drew.edu> 1.200-1
- update by Fedora::App::MaintainerTools 0.004
- updating to latest GA CPAN version (1.200)


perl-Devel-NYTProf-3.02-1.fc14
------------------------------
* Sun Mar 07 2010 Iain Arnell <iarnell@gmail.com> 3.02-1
- update to latest upstream version
- requires perl(JSON::Any)


perl-Nmap-Parser-1.20-1.fc14
----------------------------
* Sun Mar 07 2010 Iain Arnell <iarnell@gmail.com> 1.20-1
- update to latest upstream version


python-sqlalchemy-0.6-0.2.beta1.fc14
------------------------------------
* Sun Mar 07 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.2.beta1
- Build python3 package


sat4j-2.1.1-1.fc14
------------------
* Sun Mar 07 2010 Alexander Kurtakov <akurtako@redhat.com> 2.1.1-1
- Update to 2.1.1.


solfege-3.14.11-1.fc14
----------------------
* Sun Mar 07 2010 Christian Krause <chkr@fedoraproject.org> - 3.14.11-1
- Update to new upstream release
- Remove upstreamed patch
- Use timitidy as default
- Add patch to remove /usr/bin from python's search path to avoid crash
on startup if package mpich2 is installed


tagtool-0.12.3-8.fc14
---------------------
* Sun Mar 07 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.12.3-8
- Add patch to fix DSOLinking. (#565078)


vdr-1.6.0-31.fc14
-----------------
* Sun Mar 07 2010 Ville Skyttä <ville.skytta@iki.fi> - 1.6.0-31
- Drop data migration from %post (was for upgrades from < 1.6.0-15).


vips-7.20.7-2.fc14
------------------
* Sun Mar 07 2010 Adam Goode <adam@spicenitz.org> - 7.20.7-2
- Rebuild for imagemagick soname change
- Remove some old RPM stuff


waf-1.5.14-1.fc14
-----------------
* Sun Mar 07 2010 Thomas Moschny <thomas.moschny@gmx.de> - 1.5.14-1
- Update to 1.5.14.


xchat-gnome-0.26.1-9.fc14
-------------------------
* Sun Mar 07 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.26.1-9
- Add patch to fix DSOLinking. (#564820)


xine-lib-1.1.18-2.fc14
----------------------
* Sun Mar 07 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.1.18-2
- rebuild (ImageMagick)


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 33
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 04:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.