FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 03-05-2010, 12:51 PM
Rawhide Report
 
Default rawhide report: 20100305 changes

Compose started at Fri Mar 5 08:15:12 UTC 2010

Broken deps for i386
----------------------------------------------------------
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_txt.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_job.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_fb.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_file.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet_mime.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_con.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_ipc.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedbus.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libehal.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_x.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedje.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
evolution-couchdb-0.3.2-2.fc13.i686 requires libcouchdb-glib-1.0.so.1
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
hornsey-1.5.2-0.1.fc13.i686 requires libclutter-gst-0.10.so.0
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
paperbox-0.4.4-2.fc12.i686 requires libtrackerclient.so.0
perl-DBIx-Class-0.08119-2.fc14.noarch requires perl(DBIx::Class::Storage:BI::Replicated::Types)
perl-DBIx-Class-0.08119-2.fc14.noarch requires perl(DBIx::Class::ClassResolver::PassThrough)
perl-DBIx-Class-0.08119-2.fc14.noarch requires perl(DBIx::Class::CDBICompat::Relationship)
perl-DBIx-Class-0.08119-2.fc14.noarch requires perl(DBIx::Class::Admin::Types)
pyclutter-gst-0.9.2-1.fc12.i686 requires libclutter-gst-0.10.so.0
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.i686 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.i686 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libehal.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_txt.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_file.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedbus.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedje.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_con.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libedje.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
evolution-couchdb-0.3.2-2.fc13.x86_64 requires libcouchdb-glib-1.0.so.1()(64bit)
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_evas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
hornsey-1.5.2-0.1.fc13.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas_hg.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas.so.2()(64bit)
paperbox-0.4.4-2.fc12.x86_64 requires libtrackerclient.so.0()(64bit)
perl-DBIx-Class-0.08119-2.fc14.noarch requires perl(DBIx::Class::Storage:BI::Replicated::Types)
perl-DBIx-Class-0.08119-2.fc14.noarch requires perl(DBIx::Class::ClassResolver::PassThrough)
perl-DBIx-Class-0.08119-2.fc14.noarch requires perl(DBIx::Class::CDBICompat::Relationship)
perl-DBIx-Class-0.08119-2.fc14.noarch requires perl(DBIx::Class::Admin::Types)
pyclutter-gst-0.9.2-1.fc12.x86_64 requires libclutter-gst-0.10.so.0()(64bit)
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qmf-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.x86_64 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.x86_64 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package bakefile
A cross-platform, cross-compiler native makefiles generator
New package joni
Java port of Oniguruma regexp library
New package perl-Color-Calc
Simple calculations with RGB colors
New package python-squaremap
SquareMap for wxPython
New package rubygem-yard
Documentation tool for consistent and usable documentation in Ruby
Updated Packages:

anjal-0.3.2-2.fc14
------------------
* Fri Mar 05 2010 Peter Robinson <pbrobinson@gmail.com> 0.3.2-1
- Actually upload the source tar file. It might be useful!

* Fri Mar 05 2010 Peter Robinson <pbrobinson@gmail.com> 0.3.2-1
- Official upstream 0.3.2 release tarball
- Add patch to fix explicit dso linking. Fixes 564934


audacious-plugins-2.2-25.fc14
-----------------------------
* Thu Mar 04 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-25
- Update icon popup patch for new playlist API to also fix a double-free
(which made the popup crash with streaming audio).


audit-viewer-0.6.1-1.fc14
-------------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 0.6.1-1
- Update to audit-viewer-0.6.1
- Drop no longer required references to BuildRoot


binutils-2.20.51.0.2-17.fc14
----------------------------
* Thu Mar 04 2010 Nick Clifton <nickc@redhat.com> - 2.20.51.0.2-17
- Do not set ELFOSABI_LINUX on binaries which just link to IFUNC using DSOs. (BZ 568941)


bodhi-0.7.3-1.fc14
------------------
* Thu Mar 04 2010 Luke Macken <lmacken@redhat.com> - 0.7.3-1
- 0.7.3


c-ares-1.7.0-2.fc14
-------------------
* Wed Mar 03 2010 Jakub Hrozek <jhrozek@redhat.com> - 1.7.0-2
- Add a patch to allow usage of IPv6 nameservers


chkconfig-1.3.45-1.fc14
-----------------------
* Thu Mar 04 2010 Bill Nottingham <notting@redhat.com> 1.3.45-1
- add support for Should-Start, Should-Stop (#98470, <iarnell@gmail.com>)
- ntsysv: don't drop initscripts with '.' in the name (#556751)
- translation updates: el, id


clutter-gst-1.0.0-1.fc14
------------------------
* Fri Mar 05 2010 Peter Robinson <pbrobinson@gmail.com> 1.0.0-1
- New upstream 1.0.0 stable release
- Enable introspection support


darcs-2.4-2.fc14
----------------
* Fri Mar 05 2010 Jens Petersen <petersen@redhat.com> - 2.4-2
- obsolete darcs-server


dmz-cursor-themes-0.4-3.fc14
----------------------------
* Thu Mar 04 2010 Benjamin Otte <otte@redhat.com> 0.4-3
- Update to new snapshot
- Change to new license CC-BY-SA


drupal-6.16-1.fc14
------------------
* Thu Mar 04 2010 Jon Ciesla <limb@jcomserv.net> - 6.16-1
- Update to 6.16, SA-CORE-2010-001.


dump-0.4-0.5.b42.fc14
---------------------
* Thu Mar 04 2010 Jan Görig <jgorig redhat com> 0.4-0.5.b42
- don't set extended attributes when in read only mode (#568457)


empathy-2.29.91.2-1.fc14
------------------------
* Thu Mar 04 2010 Brian Pepple <bpepple@fedoraproject.org> - 2.29.91.2-1
- Update to 2.29.91.2.


evolution-2.29.91-1.fc13
------------------------
* Mon Feb 22 2010 Milan Crha <mcrha@redhat.com> - 2.29.91-1.fc13
- Update to 2.29.91


evolution-data-server-2.29.91-1.fc13
------------------------------------
* Mon Feb 22 2010 Milan Crha <mcrha@redhat.com> - 2.29.91-1.fc13
- Update to 2.29.91
- Finally remove BuildRequires: libglade2-devel.


evolution-exchange-2.29.91-1.fc13
---------------------------------
* Mon Feb 22 2010 Milan Crha <mcrha@redhat.com> - 2.29.91-1.fc13
- Update to 2.29.91


evolution-mapi-0.29.91-1.fc13
-----------------------------
* Mon Feb 22 2010 Milan Crha <mcrha@redhat.com> - 0.29.91-1
- Update to 0.29.91


fetch-crl-2.8.2-1.fc14
----------------------
* Thu Mar 04 2010 Steve Traylen <steve.traylen@cern.ch> - 2.8.2-1
- New upstream source. 2.8.2
- Remove randomwait.patch since now incoperated upstream.


filesystem-2.4.33-1.fc14
------------------------
* Thu Mar 04 2010 Ondrej Vasik <ovasik@redhat.com> 2.4.33-1
- do own /usr/share/aclocal (#533962)


gant-1.8.1-4.fc14
-----------------
* Fri Mar 05 2010 Lubomir Rintel <lkundrak@v3.sk> - 1.8.1-4
- Include JDK tools in classpath

* Thu Mar 04 2010 Lubomir Rintel <lkundrak@v3.sk> - 1.8.1-3
- Fix build with Groovy 1.7


gdesklets-0.36.2-1.1.fc14
-------------------------
* Wed Mar 03 2010 Luya Tshimbalanga <luya@fedoraproject.org> 0.36.2-1.1
- New upstream version
- Dropped patch related to python 2.6 compatibility


gedit-latex-plugin-0.2-0.5.rc3.fc14
-----------------------------------
* Thu Mar 04 2010 Sergio Pascual <sergiopr at fedoraproject.org> - 0.2-0.5.rc3
- New upstream source


gnome-python2-desktop-2.29.1-8.fc14
-----------------------------------
* Thu Mar 04 2010 Colin Walters <walters@verbum.org> - 2.29.1-8
- add missing patch

* Mon Mar 01 2010 Colin Walters <walters@verbum.org> - 2.29.1-7
- Add patch to fix build

* Wed Feb 24 2010 Colin Walters <walters@verbum.org> - 2.29.1-6
- rebuilt

* Wed Jan 27 2010 Matthew Barnes <mbarnes@redhat.com> - 2.29.1-5.fc13
- Rebuild against new totem-pl-parser.


gpodder-2.3-1.fc13
------------------
* Sat Feb 27 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.3-1
- New upstream release
- Remove both patches, they're in the release

* Thu Feb 25 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.2-3
- Add patch from upstream git to mention gnome-bluetooth instead of bluez in
gPodder's own dependency manager
- Drop RPM dependency on gnome-bluetooth so that gPodder can be installed
without having PulseAudio in the system, upstream bug #884

* Wed Feb 24 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.2-2
- Add patch from upstream git to fix rhbz#566566, upstream bug #874
(crash in episode lock counting)


gstreamer-0.10.26.4-1.fc14
--------------------------
* Sat Mar 06 2010 Benjamin Otte <otte@redhat.com> 0.10.26.4-1
- Update pre-release
- Add gobject-introspection support


gstreamer-plugins-bad-free-0.10.17.4-1.fc14
-------------------------------------------
* Sat Mar 06 2010 Benjamin Otte <otte@redhat.com> 0.10.17.4-1
- Update pre-release


gstreamer-plugins-base-0.10.26.4-1.fc14
---------------------------------------
* Sat Mar 06 2010 Benjamin Otte <otte@redhat.com> 0.10.26.4-1
- Update pre-release
- Add gobject-introspection support


gstreamer-plugins-good-0.10.18.4-1.fc14
---------------------------------------
* Sat Mar 06 2010 Benjamin Otte <otte@redhat.com> 0.10.18.4-1
- Update pre-release


gtg-0.2.3-1.fc14
----------------
* Thu Mar 04 2010 Yanko Kaneti <yaneti@declera.com> 0.2.3-1
- "A bit of polishing." - from upstream


gtkhtml3-3.29.91-1.fc13
-----------------------
* Mon Feb 22 2010 Milan Crha <mcrha@redhat.com> - 3.29.91-1.fc13
- Update to 3.29.91


gwsmhg-0.8.4-1.fc14
-------------------
* Fri Mar 05 2010 Mads Kiilerich <mads@kiilerich.com> - 0.8.4-1
- New upstream bugfix release 0.8.4


hgsvn-0.1.8-1.fc14
------------------
* Thu Mar 04 2010 Terje Rosten <terje.rosten@ntnu.no> - 0.1.8-1
- Update to 0.1.8


hplip-3.10.2-4.fc14
-------------------
* Thu Mar 04 2010 Tim Waugh <twaugh@redhat.com> - 3.10.2-4
- Main package doesn't require hal.
- Sub-package common requires udev.


htop-0.8.3-3.fc14
-----------------
* Thu Mar 04 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.8.3-3
- use plpa system copy instead of embedded one


hunspell-1.2.9-2.fc14
---------------------
* Thu Mar 04 2010 Caolan McNamara <caolanm@redhat.com> - 1.2.9-2
- Resolves: ooo#107768 hunspell-1.2.9-stacksmash.patch


hunspell-dsb-1.3.0-1.fc14
-------------------------
* Thu Mar 04 2010 Caolan McNamara <caolanm@redhat.com> - 1.3.0-1
- latest version


hyphen-2.5-2.fc14
-----------------
* Thu Mar 04 2010 Caolan McNamara <caolanm@redhat.com> - 2.5-2
- run make check


hyphen-sa-0.20100304-1.fc14
---------------------------
* Thu Mar 04 2010 Caolan McNamara <caolanm@redhat.com> - 0.20100304-1
- latest version


ibus-anthy-1.2.0.20100115-2.fc14
--------------------------------
* Fri Mar 05 2010 Takao Fujiwara <takao.fujiwara1@gmail.com> - 1.2.0.20100115-2
- Fix bug 564268 - Crash with enabled global input method
- Fix bug 570680 - Support NICOLA-F and NICOLA-A
- Fix romaji_typing_rule. #777
- Fix Shift + char with CapsLock ON in romaji mode.
- Fix chattering bug.


ibus-table-cangjie-1.2.0.20100210-15.fc14
-----------------------------------------
* Fri Mar 05 2010 Caius 'kaio' Chance <cchance at redhat.com> - 1.2.0.20100210-15
- Create database index at build time.

* Mon Feb 15 2010 Caius 'kaio' Chance <cchance at redhat.com> - 1.2.0.20100210-14.fc13
- Fix version of ibus-table-devel in BuildRequires.

* Mon Feb 15 2010 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20100210-13.fc13
- Remove BuildArch tag.

* Mon Feb 15 2010 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20100210-12.fc13
- rebuilt.

* Mon Feb 15 2010 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20100210-11.fc13
- rebuilt.

* Mon Feb 15 2010 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20100210-10.fc13
- rebuilt.

* Mon Feb 15 2010 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20100210-9.fc13
- rebuilt.

* Mon Feb 15 2010 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20100210-8.fc13
- rebuilt.

* Mon Feb 15 2010 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20100210-7.fc13
- remove COPYING.tables.

* Mon Feb 15 2010 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20100210-6.fc13
- remove COPYING.tables.


imlib-1.9.15-13.fc14
--------------------
* Thu Mar 04 2010 Paul Howarth <paul@city-fan.org> 1:1.9.15-13
- drop %{_datadir}/aclocal dependency from devel package from Fedora 14,
where this directory is part of the filesystem package (#533962)
- drop manual pkgconfig dependency from devel package from Fedora 11, where
this dependency is auto-detected
- drop some of the %description text no longer appropriate for this legacy
package
- don't self-obsolete Imlib and imlib-cfgeditor


lftp-4.0.5-2.fc14
-----------------
* Thu Mar 04 2010 Jiri Skala <jskala@redhat.com> - 4.0.5-2
- fixes #566562 - lftp doesn't properly implement CCC


libgpod-0.7.91-1.fc14
---------------------
* Thu Mar 04 2010 Bastien Nocera <bnocera@redhat.com> 0.7.91-1
- Update to 0.7.91
- Use udev callout, disable HAL callouts
- Enable iPhone/iPod Touch support


libpaper-1.1.23-7.fc14
----------------------
* Thu Mar 04 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 1.1.23-7
- update to 1.1.23+nmu2


libsepol-2.0.41-3.fc13
----------------------
* Thu Feb 18 2010 Dan Walsh <dwalsh@redhat.com> 2.0.41-3
- Fix libsepol.pc file


libuser-0.56.15-1.fc14
----------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 0.56.15-1
- Update to libuser-0.56.15.
- Drop no longer necessary references to BuildRequires


m2crypto-0.20.2-6.fc14
----------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 0.20.2-6
- Filter out bogus Provides: __m2crypto.so
- Drop explicit Requires: python


mlocate-0.22.3-1.fc14
---------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 0.22.3-1
- Update to mlocate-0.22.3
- Remove no longer necessary references to BuildRoot:


mrpt-0.8.0-0.2.20100102svn1398.fc14
-----------------------------------

nspr-4.8.4-1.fc14
-----------------
* Tue Feb 23 2010 Elio Maldonado <emaldona@redhat.com> - 4.8.4-1
- Update to 4.8.4


openoffice.org-3.2.0-12.9.fc13
------------------------------
* Tue Mar 02 2010 Caolán McNamara <caolanm@redhat.com> - 1:3.2.0-12.9
- Resolves: rhbz#568655 add openoffice.org-3.2.0.ooo109743.svx.safedragdrop.patch (caolanm)


openttd-1.0.0-0.5.RC2.fc14
--------------------------
* Thu Mar 04 2010 Felix Kaechele <heffer@fedoraproject.org> - 1.0.0-0.5.RC2
- 1.0.0-RC2 bugfix release


paktype-ajrak-fonts-2.0-3.fc14
------------------------------
* Thu Mar 04 2010 Pravin Satpute <psatpute@redhat.com> - 2.0-3
- fixed type in .conf file


paktype-tehreer-fonts-2.0-8.fc14
--------------------------------
* Thu Mar 04 2010 Pravin Satpute <psatpute@redhat.com> - 2.0-8
- new upstream release with license, rh bugfix 567300
- added .conf file


perl-DBIx-Class-0.08119-2.fc14
------------------------------
* Thu Mar 04 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.08119-2
- add ok to BR (unlisted optional testing dep)

* Tue Feb 23 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.08119-1
- update by Fedora::App::MaintainerTools 0.003
- PERL_INSTALL_ROOT => DESTDIR
- altered br on perl(Path::Class) (0.16 => 0.18)
- dropped old BR on perl(Class::C3)
- dropped old BR on perl(JSON::Any)
- altered req on perl(Path::Class) (0.16 => 0.18)
- dropped old requires on perl(DBD::SQLite)
- dropped old requires on perl(JSON::Any)
- additional deps script run; 26 deps found

* Sun Feb 07 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.08117-1
- auto-update to 0.08117 (by cpan-spec-update 0.01)
- altered br on perl(Class::Accessor::Grouped) (0.09000 => 0.09002)
- altered br on perl(DBI) (1.605 => 1.609)
- altered br on perl(SQL::Abstract) (1.60 => 1.61)
- altered req on perl(Class::Accessor::Grouped) (0.09000 => 0.09002)
- altered req on perl(DBI) (1.605 => 1.609)
- altered req on perl(SQL::Abstract) (1.60 => 1.61)

* Sat Feb 06 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.08115-1
- auto-update to 0.08115 (by cpan-spec-update 0.01)
- added a new br on perl(Data:umper::Concise) (version 1.000)
- altered br on perl(SQL::Abstract) (1.58 => 1.60)
- added a new req on perl(Data:umper::Concise) (version 1.000)
- altered req on perl(SQL::Abstract) (1.58 => 1.60)


perl-File-DirCompare-0.6-1.fc14
-------------------------------
* Thu Mar 04 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> 0.6-1
- Update to 0.6.


perl-Math-Pari-2.010806-4.fc14
------------------------------
* Thu Mar 04 2010 Paul Howarth <paul@city-fan.org> - 2.010806-4
- Update to 2.01080604 (see Changes for details)


perl-Net-RawIP-0.25-5.fc14
--------------------------
* Fri Mar 05 2010 Stepan Kasal <skasal@redhat.com> - 0.25-5
- use rpm macro perl_default_filter

* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 0.25-4
- Filter out bogus Provides: RawIP.so
- Drop no longer required references to BuildRoot


php-facedetect-1.0.0-5.fc14
---------------------------
* Thu Mar 04 2010 Andrew Colin Kissa <andrew@topdog.za.net> - 1.0.0-5
- Explicit requires opencv


php-phpmd-PHP-PMD-0.2.3-1.fc14
------------------------------
* Thu Mar 04 2010 Christof Damian <christof@damian.net> - 0.2.3-1
- upstream 0.2.3
- increased php and pdepend requirements


pidgin-2.6.6-2.fc13
-------------------
* Thu Mar 04 2010 Warren Togami <wtogami@redhat.com> - 2.6.6-2
- Upstream backports:
0e3079d15adeb12c1e57ceaf5bf037f9b71c8abd Fix AIM SSL clientLogin
b14ee507e932a395a0e1f29298af162c8614ca0f Fix AIM clientLogin with proxy


policycoreutils-2.0.79-2.fc13
-----------------------------
* Wed Feb 17 2010 Dan Walsh <dwalsh@redhat.com> 2.0.79-2
- Fix sandbox to complain if mount-shared has not been run
- Fix to use /etc/sysconfig/sandbox


poppler-0.12.4-2.fc14
---------------------
* Thu Mar 04 2010 Marek Kasik <mkasik@redhat.com> - 0.12.4-2
- Fix showing of radio buttons (#480868)


portreserve-0.0.4-5.fc14
------------------------
* Thu Mar 04 2010 Tim Waugh <twaugh@redhat.com> 0.0.4-5
- Added comments to all patches.


pulseaudio-0.9.21-6.fc13
------------------------
* Tue Feb 23 2010 Lennart Poettering <lpoetter@redhat.com> - 0.9.21-6
- backport another 30 fixes from upstream git


pygpgme-0.1-19.20090824bzr68.fc14
---------------------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 0.1-19.20090824bzr68
- Filter out bogus Provides: _gpgme.so
- Drop no longer required references to BuildRoot:
- s/%define/%global/g


python-4Suite-XML-1.0.2-10.fc14
-------------------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 1.0.2-10
- Filter out bogus Provides:
- Remove no longer necessary references to BuildRoot:
- s/%define/%global/g


python-gtkextra-1.1.0-12.fc14
-----------------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 1.1.0-12
- Filter out bogus Provides: _gtkextramodule.so
- Drop no longer necessary references to BuildRoot: and
- Drop explicit Requires: pkgconfig
- Explicitly refer to Python 2.x


python-meh-0.8-1.fc14
---------------------
* Thu Mar 04 2010 Chris Lumens <clumens@redhat.com> - 0.8-1
- And add a requirement for report as well. (clumens)
- filer.py is now completely taken over by meh. (clumens)
- Everything from savers.py has moved into report. (clumens)
- Remove unused UI code now that report handles all this for me. (clumens)
- Switch ExceptionHandler to use report (#562656). (clumens)
- Don't allow an exception when writing out an attribute stop the whole dump. (clumens)
- Credit where credit is due. (clumens)


qbittorrent-2.2.0-0.11.rc1.fc14
-------------------------------
* Thu Mar 04 2010 leigh scott <leigh123linux@googlemail.com> - 2.2.0-0.11.rc1
- update to 2.2.0rc1


rubygem-hoe-2.5.0-3.fc13
------------------------
* Thu Mar 04 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.5.0-3
- Enable test
- Some cleanups


rubygem-rubyforge-2.0.4-1.fc13
------------------------------
* Thu Mar 04 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 2.0.4-1
- Update to 2.0.4
- Replace json_pure to json (bug 570252)


selinux-policy-3.7.10-4.fc13
----------------------------

system-config-audit-0.4.14-1.fc14
---------------------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 0.4.14-1
- Update to system-config-audit-0.4.14
- Explicitly refer to Python 2.x


telepathy-salut-0.3.10-2.fc14
-----------------------------
* Fri Mar 05 2010 Peter Robinson <pbrobinson@gmail.com> 0.3.10-2
- Fix DSO linking. Fixes 565145


tigervnc-1.0.90-0.7.20100219svn3993.fc14
----------------------------------------
* Thu Mar 04 2010 Adam Tkac <atkac redhat com> 1.0.90-0.7.20100219svn3993
- don't crash during pixel format change (#522369, #551262)


tokyocabinet-1.4.42-1.fc14
--------------------------
* Thu Mar 04 2010 Deji Akingunola <dakingun@gmail.com> - 1.4.42-1
- Update to 1.4.42


twitter-glib-0.9.8-5.fc14
-------------------------
* Fri Mar 05 2010 Peter Robinson <pbrobinson@gmail.com> 0.9.8-5
- Fix DSO linking. Fixes 564625


usb_modeswitch-1.1.0-3.fc14
---------------------------
* Thu Mar 04 2010 Huzaifa Sidhpurwala <huzaifas@redhat.com> 1.1.0-3
- Patch usb_modeswtich to use the binary from /usr/bin/
- usb_modeswitch-data needs tcl


usermode-1.104.1-1.fc14
-----------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 1.104.1-1
- Update to usermode-1.104.1
- Drop no longer necessary references to BuildRoot:


volume_key-0.3.2-1.fc14
-----------------------
* Thu Mar 04 2010 Miloslav Trmač <mitr@redhat.com> - 0.3.2-1
- Update to volume_key-0.3.2
- Drop no longer necessary references to BuildRoot:


xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14
---------------------------------------
* Thu Mar 04 2010 Bastien Nocera <bnocera@redhat.com> 0.0.1-3.8af913d1
- Bump release for upgrades


xorg-x11-apps-7.4-11.fc14
-------------------------
* Thu Mar 04 2010 Matěj Cepl <mcepl@redhat.com> - 7.4-11
- Don't steal directory owned by filesystem package


xorg-x11-drv-wacom-0.10.4-6.20100305.fc14
-----------------------------------------
* Fri Mar 05 2010 Peter Hutterer <peter.hutterer@redhat.com> 0.10.4-6.20100305
- Update to today's git snapshot.


xorg-x11-xfwp-1.0.1-11.fc14
---------------------------
* Thu Mar 04 2010 Matěj Cepl <mcepl@redhat.com> - 1.0.1-11
- Fixed bad directory ownership of /usr/share/X11


Summary:
Added Packages: 5
Removed Packages: 0
Modified Packages: 85
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 04:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org