FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 03-02-2010, 05:07 PM
Branched Report
 
Default F-13 Branched report: 20100302 changes

Compose started at Tue Mar 2 09:15:13 UTC 2010

Broken deps for i386
----------------------------------------------------------
anaconda-13.32-1.fc13.i686 requires python-urlgrabber >= 0:3.9.1-5
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
edje-0.9.9.050-6.fc12.i686 requires libembryo.so.0
fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
koan-2.0.3.1-1.fc13.noarch requires mkinitrd
libvirt-qpid-0.2.17-3.fc12.i686 requires qpidc >= 0:0.5.790661
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
matahari-0.0.4-7.fc13.i686 requires qpidc >= 0:0.5.819819
ovaldi-5.5.25-2.fc13.i686 requires libxerces-c.so.28
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.i686 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.i686 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
sugar-tamtam-common-0-0.3.20100201git.fc13.i686 requires sugar-tamtam = 0:0-0.3.20100201git.fc13
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
anaconda-13.32-1.fc13.x86_64 requires python-urlgrabber >= 0:3.9.1-5
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
edje-0.9.9.050-6.fc12.i686 requires libembryo.so.0
edje-0.9.9.050-6.fc12.x86_64 requires libembryo.so.0()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
koan-2.0.3.1-1.fc13.noarch requires mkinitrd
libvirt-qpid-0.2.17-3.fc12.x86_64 requires qpidc >= 0:0.5.790661
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
matahari-0.0.4-7.fc13.x86_64 requires qpidc >= 0:0.5.819819
ovaldi-5.5.25-2.fc13.x86_64 requires libxerces-c.so.28()(64bit)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qmf-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.x86_64 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.x86_64 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
sugar-tamtam-common-0-0.3.20100201git.fc13.x86_64 requires sugar-tamtam = 0:0-0.3.20100201git.fc13
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package gtk-v4l
Video4Linux Device Preferences
New package papercut
A command line Rock, Paper, Scissors game
Updated Packages:

collectl-3.4.0-1.fc13
---------------------
* Wed Feb 17 2010 Dan Horák <dan[at]danny.cz> 3.4.0-1
- upgrade to upstream version 3.4.0
- updated directory layout to match upstream


publican-1.6-0.fc13
-------------------
* Mon Mar 01 2010 Jeff Fearn <jfearn@redhat.com> 1.6-0
- Fix missing IO::String requires. BZ #568950
- Fix xml_lang error. BZ #569249

* Fri Feb 26 2010 Jeff Fearn <jfearn@redhat.com> 1.5-0
- Croak if profiling would remove root node.
- Add Archive::Zip to Build.pl
- Fix --config and add to help text
- Force footnotes and indexterms to be inline for translations. BZ #563056
- Add CVS package option. RT #59132
- Fix white space issues in abstract. BZ #559823
- Fix translation strings not matching correctly BZ #563397
- Fix entity with underscore. BZ #561178
- Fix config values of zero being ignored. BZ #564405
- Fix footnote number missing in footer. BZ #565903
- Fix duplicate text in callouts. BZ #561618
- Remove outdated references to catalogs parameter. BZ #565498
- Fix white space in book name breaking creation.
- Fix nested tag with similar name breaking translation. BZ #568201
- Fix translated packages using source version.
- Switch from object to iframe BZ #542524
- More accurate word counts for translations reports.


vlgothic-fonts-20100126-1.fc13
------------------------------
* Mon Mar 01 2010 Akira TAGOH <tagoh@redhat.com> - 20100126-1
- New upstream release.
- Set the priority to 65-0 for vlgothic-p-fonts to avoid the effects
of 65-nonlatin.conf and similarly 65-1 to vlgothic-fonts. (#476459)


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 3
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 01:20 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org