Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100302 changes (http://www.linux-archive.org/fedora-development/334511-rawhide-report-20100302-changes.html)

Rawhide Report 03-02-2010 12:59 PM

rawhide report: 20100302 changes
 
Compose started at Tue Mar 2 08:15:16 UTC 2010

Broken deps for i386
----------------------------------------------------------
R-hdf5-1.6.9-6.fc13.i686 requires hdf5 = 0:1.8.4
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_txt.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_job.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libevas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_fb.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf_evas.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_file.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libefreet_mime.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_imf.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_con.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_ipc.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedbus.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libehal.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_x.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libedje.so.0
enlightenment-0.16.999.050-5.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-xine-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
kpackagekit-0.6.0-0.6.20100223svn.fc13.i686 requires libpackagekit-qt.so.13
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
moblin-app-installer-0.4.0-0.7.fc13.i686 requires libpackagekit-glib2.so.13
mrpt-apps-0.8.0-0.2.20100102svn1398.fc13.i686 requires libhighgui.so.4
mrpt-apps-0.8.0-0.2.20100102svn1398.fc13.i686 requires libcv.so.4
mrpt-apps-0.8.0-0.2.20100102svn1398.fc13.i686 requires libcxcore.so.4
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.i686 requires libcxcore.so.4
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.i686 requires libhighgui.so.4
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.i686 requires libcv.so.4
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
php-facedetect-1.0.0-3.fc13.i686 requires libcxcore.so.4
php-facedetect-1.0.0-3.fc13.i686 requires libhighgui.so.4
php-facedetect-1.0.0-3.fc13.i686 requires libcv.so.4
php-facedetect-1.0.0-3.fc13.i686 requires libcvaux.so.4
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.i686 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.i686 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
xemacs-21.5.29-11.fc13.i686 requires bitmap-fonts
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
R-hdf5-1.6.9-6.fc13.x86_64 requires hdf5 = 0:1.8.4
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
emotion-0.1.0.042-5.fc12.i686 requires libecore_job.so.0
emotion-0.1.0.042-5.fc12.i686 requires libevas.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_fb.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_x.so.0
emotion-0.1.0.042-5.fc12.i686 requires libecore_evas.so.0
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libevas.so.0()(64bit)
emotion-0.1.0.042-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libehal.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_x.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_txt.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_file.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedbus.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_imf_evas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_job.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libevas.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libedje.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_con.so.0()(64bit)
enlightenment-0.16.999.050-5.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.i686 requires libecore_ipc.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libevas.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_fb.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_file.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_con.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_x.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libedje.so.0
epsilon-0.3.0.012-9.fc12.i686 requires libecore_evas.so.0
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libedje.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_evas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_x.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_ipc.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_file.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libevas.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_con.so.0()(64bit)
epsilon-xine-0.3.0.012-9.fc12.x86_64 requires libecore_fb.so.0()(64bit)
ewl-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet.so.0
ewl-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-0.5.2.042-12.fc12.i686 requires libefreet_mime.so.0
ewl-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libefreet_mime.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_txt.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libevas.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_file.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libedje.so.0
ewl-devel-0.5.2.042-12.fc12.i686 requires libecore_evas.so.0
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_evas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_txt.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libecore_file.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libevas.so.0()(64bit)
ewl-devel-0.5.2.042-12.fc12.x86_64 requires libedje.so.0()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
kpackagekit-0.6.0-0.6.20100223svn.fc13.x86_64 requires libpackagekit-qt.so.13()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
moblin-app-installer-0.4.0-0.7.fc13.x86_64 requires libpackagekit-glib2.so.13()(64bit)
mrpt-apps-0.8.0-0.2.20100102svn1398.fc13.x86_64 requires libcv.so.4()(64bit)
mrpt-apps-0.8.0-0.2.20100102svn1398.fc13.x86_64 requires libhighgui.so.4()(64bit)
mrpt-apps-0.8.0-0.2.20100102svn1398.fc13.x86_64 requires libcxcore.so.4()(64bit)
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.i686 requires libcxcore.so.4
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.i686 requires libhighgui.so.4
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.i686 requires libcv.so.4
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.x86_64 requires libcv.so.4()(64bit)
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.x86_64 requires libhighgui.so.4()(64bit)
mrpt-core-0.8.0-0.2.20100102svn1398.fc13.x86_64 requires libcxcore.so.4()(64bit)
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas_hg.so.2
openvas-libnasl-2.0.2-3.fc13.i686 requires libopenvas.so.2
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas_hg.so.2()(64bit)
openvas-libnasl-2.0.2-3.fc13.x86_64 requires libopenvas.so.2()(64bit)
php-facedetect-1.0.0-3.fc13.x86_64 requires libcvaux.so.4()(64bit)
php-facedetect-1.0.0-3.fc13.x86_64 requires libhighgui.so.4()(64bit)
php-facedetect-1.0.0-3.fc13.x86_64 requires libcv.so.4()(64bit)
php-facedetect-1.0.0-3.fc13.x86_64 requires libcxcore.so.4()(64bit)
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qmf-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.x86_64 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.x86_64 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
xemacs-21.5.29-11.fc13.x86_64 requires bitmap-fonts
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package aduna-commons-concurrent
Extensions to the Java Concurrency package
New package aduna-commons-text
Manipulate/transform/parse text in various ways
New package check_postgres
PostgreSQL monitoring script
New package ghc-dataenc
Haskell encoding library
New package ibus-fbterm
IBus front-end for fbterm
New package lldpad
Intel LLDP Agent
New package normaliz
A tool for mathematical computations
New package osso-gwobex
Obex helper library
New package papercut
A command line Rock, Paper, Scissors game
New package perl-Data-JavaScript
Dump perl data structures into JavaScript code
New package phpesp
PHP-based survey web application
New package xcf-pixbuf-loader
XCF (GIMP) image loader for GTK+ applications
Updated Packages:

NetworkManager-openvpn-0.8-1.fc14
---------------------------------
* Tue Mar 02 2010 Huzaifa Sidhpurwala <huzaifas@redhat.com> - 1:0.8-1
- Update to 0.8


ORBit2-2.14.17-4.fc14
---------------------
* Mon Mar 01 2010 Matthias Clasen <mclasen@redhat.com> - 2.14.17-4
- Drop ownership of /usr/share/idl, since filesystem owns it


PackageKit-0.6.2-1.fc14
-----------------------
* Mon Mar 01 2010 Richard Hughes <rhughes@redhat.com> - 0.6.2-1
- New upstream release of 0.6.2.


accountsdialog-0.5.1-1.fc14
---------------------------
* Mon Mar 01 2010 Matthias Clasen <mclasen@redhat.com> - 0.5.1-1
- Update to 0.5.1
- Password dialog improvements


am-utils-6.1.5-16.fc14
----------------------
* Mon Mar 01 2010 Karel Zak <kzak@redhat.com> 5:6.1.5-16
- fix #566711 - am-utils: incorrect use of tcp_wrapper


armadillo-0.9.2-2.fc14
----------------------
* Tue Mar 02 2010 Conrad Sanderson <conradsand ! ieee ! org> - 0.9.2-2
- added explicit dependencies to the devel package

* Tue Mar 02 2010 Conrad Sanderson <conradsand ! ieee ! org> - 0.9.2-1
- spec updated for Armadillo 0.9.2

* Fri Feb 05 2010 Conrad Sanderson <conradsand ! ieee ! org> - 0.9.0-1
- spec updated for Armadillo 0.9.0

* Wed Jan 27 2010 Conrad Sanderson <conradsand ! ieee ! org> - 0.8.2-1
- spec updated for Armadillo 0.8.2

* Mon Dec 14 2009 Conrad Sanderson <conradsand ! ieee ! org> - 0.8.0-1
- spec updated for Armadillo 0.8.0

* Fri Oct 23 2009 Conrad Sanderson <conradsand ! ieee ! org> - 0.7.2-1
- spec updated for Armadillo 0.7.2

* Mon Oct 05 2009 Conrad Sanderson <conradsand ! ieee ! org> - 0.7.0-1
- spec updated for Armadillo 0.7.0


bind-9.7.0-3.fc14
-----------------
* Mon Mar 01 2010 Adam Tkac <atkac redhat com> 32:9.7.0-3
- fix multilib issue (#478718) [jgorig]

* Mon Mar 01 2010 Adam Tkac <atkac redhat com> 32:9.7.0-2
- improve automatic DNSSEC reconfiguration trigger
- initscript now returns 2 in case that action doesn't exist (#523435)
- enable/disable chroot when bind-chroot is installed/uninstalled


bitmap-fonts-0.3-15.fc14
------------------------
* Tue Mar 02 2010 Pravin Satpute <psatpute@redhat.com> - 0.3-15
- updated as per merge review comments
- bug 225617

* Wed Nov 18 2009 Pravin Satpute <psatpute@redhat.com> - 0.3-14
- removed console8x8.pcf from console sub-package

* Fri Oct 09 2009 Pravin Satpute <psatpute@redhat.com> - 0.3-13
- added lucida-typewriter and fixed subpackage
- removed common subpackage
- added conf file for each subpackage

* Fri Oct 09 2009 Pravin Satpute <psatpute@redhat.com> - 0.3-12
- updates license for each subpackage


ccache-3.0-0.1.pre0.fc14
------------------------
* Mon Mar 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 3.0-0.1.pre0
- Update to 3.0pre0, all old patches applied/superseded upstream.
Note: old caches will no longer be used, see NEWS for details.
- Don't use "pathmunge" in the profile.d sh script to work around #548960.
- Patch to avoid stripping the binary during build.
- Add auto-symlink support for gcc44(-c++) and msp430-gcc.
- Run test suite during build.
- Update description.


cjkuni-fonts-0.2.20080216.1-36.fc14
-----------------------------------
* Tue Mar 02 2010 Caius 'kaio' Chance <cchance at redhat.com> - 0.2.20080216.1-36
- Fixes inappropriate ownership of /usr/share/ghostscript/conf.d (rhbz#569433)


cloog-0.15.7-2.fc14
-------------------
* Mon Mar 01 2010 Dodji Seketeli <dodji@redhat.com> - 0.15-7-1
- Add README and LICENSE file to package
- Escape '%' character in the changelog


cobbler-2.0.3.1-3.fc14
----------------------
* Mon Mar 01 2010 Scott Henson <shenson@redhat.com> - 2.0.3.1-3
- Bump release because I forgot cobbler-web

* Mon Mar 01 2010 Scott Henson <shenson@redhat.com> - 2.0.3.1-2
- Remove requires on mkinitrd as it is not used


cscope-15.7a-1.fc14
-------------------
* Mon Mar 01 2010 Neil Horman <nhorman@redhat.com> - 15.7a-1
- Update to latest upstream release (bz 569043)


ctrlproxy-3.0.8-6.fc14
----------------------
* Mon Mar 01 2010 Jarod Wilson <jarod@redhat.com> - 3.0.8-6
- Don't own man directories, just the man pages in 'em (rhbz#569396)


cvs-1.11.23-10.fc14
-------------------
* Mon Mar 01 2010 Jiri Moskovcak <jmoskovc@redhat.com> 1.11.23-10
- fixed license

* Tue Jan 12 2010 Jiri Moskovcak <jmoskovc@redhat.com> 1.11.23-9
- spec file fixes based on review


desktop-backgrounds-9.0.0-12
----------------------------
* Mon Mar 01 2010 Matthias Clasen <mclasen@redhat.com> - 9.0.0-12
- Fix a directory ownership issue


dstat-0.7.1-1.fc14
------------------
* Mon Mar 01 2010 Jan Zeleny <jzeleny@redhat.com> - 0.7.1-1
- rebased to 0.7.1


e2fsprogs-1.41.10-5.fc14
------------------------
* Mon Mar 01 2010 Eric Sandeen <sandeen@redhat.com> 1.41.10-5
- Don't ask for confirmation of misaligned mkfs with -F (#569021)


epdfview-0.1.7-4.20100226svn.fc14
---------------------------------
* Mon Mar 01 2010 Michal Schmidt <mschmidt@redhat.com> 0.1.7-4.20100226svn
- Fix buttons' sensitivity after document reload (bz568973).


eterm-0.9.5-7.fc14
------------------
* Mon Mar 01 2010 Terje Røsten <terje.rosten@ntnu.no> - 0.9.5-7
- Remove req. on bitmap-fonts, not needed.


gambas2-2.20.0-1.fc14
---------------------
* Mon Mar 01 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2.20.0-1
- update to 2.20.0


gears-backgrounds-0.0.1-5.fc14
------------------------------
* Mon Mar 01 2010 Martin Sourada <mso@fedoraproject.org> - 0.0.1-5
- Fix directory ownership (rhbz #569413)


ghc-hashed-storage-0.4.7-1.fc14
-------------------------------
* Mon Mar 01 2010 Jens Petersen <petersen@redhat.com> - 0.4.7-1
- update to 0.4.7

* Sat Jan 23 2010 Jens Petersen <petersen@redhat.com> - 0.4.5-1
- update to 0.4.5 for darcs-beta
- code is now pure BSD: upstream rewrote SHA256.hs
- now depends also on ghc-binary and ghc-dataenc


git-1.7.0.1-1.fc14
------------------
* Mon Mar 01 2010 Todd Zullinger <tmz@pobox.com> - 1.7.0.1-1
- git-1.7.0.1


gnome-backgrounds-2.28.0-2.fc14
-------------------------------
* Mon Mar 01 2010 Matthias Clasen <mclasen@redhat.com> - 2.28.0-2
- Drop ownership of a directory that is now owned by filesystem


gnome-color-manager-2.29.4-1.fc14
---------------------------------
* Mon Mar 01 2010 Richard Hughes <richard@hughsie.com> 2.29.4-1
- New upstream release.


gnome-icon-theme-2.29.0-3.fc14
------------------------------
* Mon Mar 01 2010 Matthias Clasen <mclasen@redhat.com> - 2.29.0-3
- Add process-working animation back


gnome-packagekit-2.29.91-1.fc14
-------------------------------
* Mon Mar 01 2010 Richard Hughes <rhughes@redhat.com> - 2.29.91-1
- New upstream version.


gnucash-2.3.10-2.fc14
---------------------
* Wed Feb 24 2010 Bill Nottingham <notting@redhat.com> - 2.3.10-2
- rebuild against new goffice


gperf-3.0.4-2.fc14
------------------
* Mon Mar 01 2010 Roman Rakus <rrakus@redhat.com> - 3.0.4-2
- Fixed license to the right GPLv3+

* Mon Mar 01 2010 Roman Rakus <rrakus@redhat.com> - 3.0.4-1
- Version 3.0.4


gstreamer-plugins-bad-free-0.10.17.3-2.fc14
-------------------------------------------
* Mon Mar 01 2010 Benjamin Otte <otte@redhat.com> 0.10.17.3-2
- Fix Obsolotes and add Provides for extras/devel/docs


gtg-0.2.2-1.fc14
----------------
* Mon Mar 01 2010 Yanko Kaneti <yaneti@declera.com> 0.2.2-1
- New upstream release.
http://gtg.fritalk.com/post/2010/03/01/Getting-Things-GNOME!-0.2.2-(Protector)-release-is-out!


gupnp-0.13.2-2.fc14
-------------------
* Mon Mar 01 2010 Peter Robinson <pbrobinson@gmail.com> 0.13.2-2
- Add patch to fix DSO linking. Fixes bug 564855


gupnp-ui-0.1.1-7.fc14
---------------------
* Mon Mar 01 2010 Peter Robinson <pbrobinson@gmail.com> 0.1.1-7
- Add patch to fix DSO linking. Fixes bug 564608


hdf5-1.8.4.patch1-1.fc14
------------------------
* Mon Mar 01 2010 Orion Poplawski <orion@cora.nwra.com> 1.8.4.patch1-1
- Update to 1.8.4-patch1


highlight-2.15-1.fc14
---------------------
* Mon Mar 01 2010 Jochen Schmitt <Jochen herr-schmitt de> 2.15-1
- New upstream release


hivex-1.2.0-2.fc14
------------------
* Mon Mar 01 2010 Richard W.M. Jones <rjones@redhat.com> - 1.2.0-2
- New upstream version 1.2.0.
- This includes OCaml and Perl bindings, so add these as subpackages.


hplip-3.10.2-2.fc14
-------------------
* Mon Mar 01 2010 Tim Waugh <twaugh@redhat.com> - 3.10.2-2
- Removed SYSFS use in udev rules and actually made them work
(bug #560754).
- Use a temporary file in pstotiff to allow gs random access.


hunspell-1.2.8-17.fc14
----------------------
* Mon Mar 01 2010 Caolan McNamara <caolanm@redhat.com> - 1.2.8-17
- Resolves: rhbz#569449 hu man dir now exists in filesystem


hunspell-ko-0.4.0-1.fc14
------------------------
* Mon Mar 01 2010 Caolan McNamara <caolanm@redhat.com> - 0.4.0-1
- latest version


ipv6calc-0.73.0-1.fc14
----------------------
* Mon Mar 01 2010 Marcela Mašláňová <mmaslano@redhat.com> - 0.73.0-1
- update to the latest version


iso-codes-3.14-1.fc14
---------------------
* Tue Mar 02 2010 Parag Nemade <pnemade AT redhat.com> - 3.14-1
- Update to 3.14


kipi-plugins-1.1.0-3.fc14
-------------------------
* Mon Mar 01 2010 Rex Dieter <rdieter@fedoraproject.org> 1.1.0-3
- rebuild (opencv)


kitutuki-0.9.7-1.fc13
---------------------
* Tue Mar 02 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.9.7-1
- 0.9.7
- All patches went upstream


libguestfs-1.0.85-1.fc14
------------------------
* Mon Mar 01 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.0.85-1
- New upstream version 1.0.85.
- Remove hivex, now a separate upstream project and package.
- Remove supermin quoting patch, now upstream.

* Mon Mar 01 2010 Richard W.M. Jones <rjones@redhat.com> - 1:1.0.84-6
- Fix quoting in supermin-split script (RHBZ#566511).
- Don't include bogus './builddir' entries in supermin hostfiles
(RHBZ#566512).


m4-1.4.14-1.fc14
----------------
* Mon Mar 01 2010 Vitezslav Crhonek <vcrhonek@redhat.com> - 1.4.14-1
- Update to m4-1.4.14
Resolves: #568339


mfiler3-3.0.6-1.fc13
--------------------
* Tue Mar 02 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 3.0.6-1
- 3.0.6


mpich2-1.2.1p1-2.fc14
---------------------
* Tue Mar 02 2010 Deji Akingunola <dakingun@gmail.com> - 1.2.1p1-2
- Prevent the rpath link option from being included in the compiler wrappers

* Tue Feb 23 2010 Deji Akingunola <dakingun@gmail.com> - 1.2.1p1-1
- Update to 1.2.1p1
- Ship the mpi compilers in the main package
- Remove alternatives support
- Add script to load mpich2 module on login


mtools-4.0.13-1.fc14
--------------------
* Mon Mar 01 2010 Adam Tkac <atkac redhat com> 4.0.13-1
- update to 4.0.13


munin-1.4.4-1.fc14
------------------
* Mon Mar 01 2010 Kevin Fenzi <kevin@tummy.com> - 1.4.4-1
- Update to 1.4.4
- Add more doc files. Fixes bug #563824
- fw_forwarded_local fixed upstream in 1.4.4. Fixes bug #568500


mythes-es-0.20100301-1.fc14
---------------------------
* Mon Mar 01 2010 Caolán McNamara <caolanm@redhat.com> - 0.20100301-1
- latest version


ncmpcpp-0.5.2-1.fc14
--------------------
* Sat Feb 27 2010 Michal Nowak <mnowak@redhat.com> - 0.5.2-1
- 0.5.2


neon-backgrounds-0.0.1-5.fc14
-----------------------------
* Mon Mar 01 2010 Martin Sourada <mso@fedoraproject.org> - 0.0.1-5
- Fix directory ownership (rhbz #569440)


openal-soft-1.11.753-3.20100225git.fc14
---------------------------------------
* Mon Mar 01 2010 Thomas Kowaliczek <linuxdonald@linuxdonald.de> - 1.11.753-3.20100225
- Fixed Version Number


openhpi-2.14.1-3.fc14
---------------------
* Wed Feb 24 2010 Dan Horák <dan[at]danny.cz> - 2.14.1-3
- update initscript (#521648, #521830)


openhpi-subagent-2.3.4-13.fc14
------------------------------
* Thu Feb 25 2010 Dan Horák <dan[at]danny.cz> - 2.3.4-13
- updated initscript


pdfedit-0.4.3-5.fc14
--------------------
* Mon Mar 01 2010 Orion Poplawski <orion@cora.nwra.com> - 0.4.3-5
- Fix directory ownership (bug #569389)


pdns-recursor-3.2-0.1.rc2.fc14
------------------------------
* Mon Mar 01 2010 Ruben Kerkhof <ruben@rubenkerkhof.com> 3.2-0.1.rc2
- Upstream released new version


perl-Config-Any-0.19-1.fc14
---------------------------
* Mon Mar 01 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.19-1
- update by Fedora::App::MaintainerTools 0.004
- PERL_INSTALL_ROOT => DESTDIR
- added a new br on perl(ExtUtils::MakeMaker) (version 6.42)
- dropped old BR on perl(JSON::Syck)
- added manual BR on perl(JSON::XS)
- added a new req on perl(Module::Pluggable) (version 3.01)
- dropped old requires on perl(JSON::Syck)
- added manual requires on perl(JSON::XS)


perl-Nmap-Parser-1.19-4.fc14
----------------------------
* Mon Mar 01 2010 Iain Arnell <iarnell@gmail.com> 1.19-4
- specfile cleanup prompted by BZ#569399
- license changed from GPLv2+ to MIT (since 1.11)


perl-Perl-MinimumVersion-1.24-1.fc14
------------------------------------
* Mon Mar 01 2010 Ralf Corsépius <corsepiu@fedoraproject.org> - 1.24-1
- Upstream update.
- Adjust BR's.


perl-Test-MinimumVersion-0.013-1.fc14
-------------------------------------
* Tue Mar 02 2010 Ralf Corsépius <corsepiu@fedoraproject.org> - 0.013-1
- Upstream update.


pgfouine-1.2-1.fc14
-------------------
* Thu Feb 25 2010 Devrim Gunduz <devrim@gunduz.org> - 1.2-1
- Update to 1.2


php-pear-Mail-1.2.0-1.fc14
--------------------------
* Mon Mar 01 2010 Remi Collet <Fedora@FamilleCollet.com> 1.2.0-1
- update to 1.2.0
- license is now BSD


php-pear-Services-Twitter-0.5.1-1.fc14
--------------------------------------
* Mon Mar 01 2010 Remi Collet <Fedora@FamilleCollet.com> 0.5.1-1
- update to 0.5.1
- fix requires (php-xml php-mbstring)


pssh-2.1-1.fc14
---------------
* Mon Mar 01 2010 Terje Rosten <terje.rosten@ntnu.no> - 2.1-1
- 2.1


pyparted-3.1-1.fc14
-------------------
* Mon Mar 01 2010 David Cantrell <dcantrell@redhat.com> - 3.1-1
- Upgrade to pyparted-3.1 (#567576).


python-lxml-2.2.5-1.fc14
------------------------
* Mon Mar 01 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 2.2.5-1
- 2.2.5 (2010-02-28)
-
- Features added
-
- * Support for running XSLT extension elements on the input root node
- (e.g. in a template matching on "/").
-
- Bugs fixed
-
- * Crash in XPath evaluation when reading smart strings from a document
- other than the original context document.
- * Support recent versions of html5lib by not requiring its XHTMLParser
- in htmlparser.py anymore.
- * Manually instantiating the custom element classes in lxml.objectify
- could crash.
- * Invalid XML text characters were not rejected by the API when they
- appeared in unicode strings directly after non-ASCII characters.
- * lxml.html.open_http_urllib() did not work in Python 3.
- * The functions strip_tags() and strip_elements() in lxml.etree did
- not remove all occurrences of a tag in all cases.
- * Crash in XSLT extension elements when the XSLT context node is not
- an element.


qt-4.6.2-4.fc14
---------------
* Mon Mar 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.6.2-4
- fix 64bit platform logic, use linux-g++-64 everywhere except x86_64 (#569542)


qtscriptgenerator-0.1.0-11.fc14
-------------------------------
* Mon Mar 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.1.0-11
- borrow memory_alignment_fix.diff from debian (should help arm/sparc)


redhat-rpm-config-9.1.0-4.fc14
------------------------------
* Mon Mar 01 2010 Panu Matilainen <pmatilai@redhat.com> - 9.1.0-4
- avoid unnecessarily running brp-strip-comment-note (#568924)


solar-backgrounds-0.92.0-4.fc14
-------------------------------
* Mon Mar 01 2010 Martin Sourada <mso@fedoraproject.org> - 0.92.0-4
- Fix directory ownership (rhbz #569423)


sudo-1.7.2p5-2.fc14
-------------------
* Mon Mar 01 2010 Daniel Kopecek <dkopecek@redhat.com> - 1.7.2p5-2
- update to new upstream version


sugar-tamtam-0-0.4.20100201git.fc14
-----------------------------------
* Mon Mar 01 2010 Sebastian Dziallas <sebastian@when.com> - 0-0.4.20100201git
- remove last references to base package


sunbird-1.0-0.20.20090916hg.fc14
--------------------------------
* Mon Mar 01 2010 Jan Horak <jhorak@redhat.com> - 1.0-0.20.20090916hg
- Rebuild against new Thunderbird


superiotool-0-0.22.20100301svn5081.fc14
---------------------------------------
* Mon Mar 01 2010 Peter Lemenkov <lemenkov@gmail.com> 0-0.23.20100301svn5081
- svn ver. 5081.
- New BR: pciutils-devel
- Add detection and dump support for the Winbond W83877AF
- Add VIA VT82C686A/VT82C686B detection support
- Add detection support for the Winbond W83667HG Super I/O
- Add detection support for ITE IT8510E/TE/G and IT8511E/TE/G


system-config-printer-1.1.93-4.fc14
-----------------------------------
* Mon Mar 01 2010 Tim Waugh <twaugh@redhat.com> - 1.1.93-4
- Use icon name 'printer' instead of 'gnome-dev-printer'.

* Mon Mar 01 2010 Tim Waugh <twaugh@redhat.com> - 1.1.93-3
- Attempt to install drivers in the Device ID checker.

* Sun Feb 28 2010 Tim Waugh <twaugh@redhat.com> - 1.1.93-2
- Import gobject in gtkspinner.py.


tcsh-6.17-7.fc14
----------------
* Mon Mar 01 2010 Vitezslav Crhonek <vcrhonek@redhat.com> - 6.17-7
- Ship README file


thunderbird-3.0.3-1.fc14
------------------------
* Mon Mar 01 2010 Jan Horak <jhorak@redhat.com> - 3.0.3-1
- Update to 3.0.3


tigervnc-1.0.90-0.6.20100219svn3993.fc14
----------------------------------------
* Mon Mar 01 2010 Adam Tkac <atkac redhat com> 1.0.90-0.6.20100219svn3993
- add mesa-dri-drivers and xkeyboard-config to -server Requires
- update to r3993 1.0.90 snapshot
- tigervnc11-noexecstack.patch merged
- tigervnc11-xorg18.patch merged
- xserver18.patch is no longer needed


tomcat6-6.0.24-1.fc14
---------------------
* Mon Mar 01 2010 Alexander Kurtakov <akurtako@redhat.com> 0:6.0.24-1
- Update to 6.0.24.


tzdata-2010c-1.fc14
-------------------
* Mon Mar 01 2010 Petr Machata <pmachata@redhat.com> - 2010c-1
- Upstream 2010a
- Source code cleanups
- Upstream 2010b
- Northern Mexico's border cities share the DST schedule with the
United States
- Upstream 2010c
- Paraguay DST now in effect from 2nd Sunday of April to 1st Sunday
of October


unbound-1.4.1-5.fc14
--------------------
* Mon Mar 01 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-5
- Overriding -D_GNU_SOURCE is no longer needed. This fixes DSO issues
with pthreads

* Wed Feb 24 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-3
- Change make/configure lines to attempt to fix -lphtread linking issue

* Thu Feb 18 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-2
- Removed dependancy for dnssec-conf
- Added ISC DLV key (formerly in dnssec-conf)
- Fixup old DLV locations in unbound.conf file via %post
- Fix parent child disagreement handling and no-ipv6 present [svn r1953]


vala-0.7.10-1.fc14
------------------
* Tue Mar 02 2010 Peter Robinson <pbrobinson@gmail.com> - 0.7.10-1
- Update to 0.7.10


wmx-7-6.fc14
------------
* Mon Mar 01 2010 Gabriel Somlo <somlo@cmu.edu> 7-6
- fixed directory ownership (BZ 569408)


xkeyboard-config-1.8-3.fc14
---------------------------
* Tue Mar 02 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.8-3
- only package files in /usr/share/X11/xkb (#569400)


xmms2-0.6-7.fc14
----------------

yp-tools-2.10-2.fc14
--------------------
* Mon Mar 01 2010 Karel Klic <kklic@redhat.com> - 2.10-2
- /var/yp is owned by the filesystem package (#569383)


ypserv-2.23-3.fc14
------------------
* Mon Mar 01 2010 Karel Klic <kklic@redhat.com> - 2.23-3
- /var/yp is owned by filesystem (#569382)

* Mon Mar 01 2010 Karel Klic <kklic@redhat.com> - 2.23-2
- Added COPYING file to the package
- Removed Obsoletes: yppasswd
- Spec file cleanup


Summary:
Added Packages: 12
Removed Packages: 0
Modified Packages: 89
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 11:19 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.