FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 02-27-2010, 07:02 PM
Branched Report
 
Default F-13 Branched report: 20100227 changes

Compose started at Sat Feb 27 09:15:11 UTC 2010

Broken deps for i386
----------------------------------------------------------
balsa-2.4.6-3.fc13.i686 requires libgmime-2.4.so.2
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
edje-0.9.9.050-6.fc12.i686 requires libembryo.so.0
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
koan-2.0.3.1-1.fc13.noarch requires mkinitrd
libvirt-qpid-0.2.17-3.fc12.i686 requires qpidc >= 0:0.5.790661
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
matahari-0.0.4-7.fc13.i686 requires qpidc >= 0:0.5.819819
ovaldi-5.5.25-2.fc13.i686 requires libxerces-c.so.28
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.i686 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.i686 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
balsa-2.4.6-3.fc13.x86_64 requires libgmime-2.4.so.2()(64bit)
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
edje-0.9.9.050-6.fc12.i686 requires libembryo.so.0
edje-0.9.9.050-6.fc12.x86_64 requires libembryo.so.0()(64bit)
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
frepple-0.7.1-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
koan-2.0.3.1-1.fc13.noarch requires mkinitrd
libvirt-qpid-0.2.17-3.fc12.x86_64 requires qpidc >= 0:0.5.790661
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
matahari-0.0.4-7.fc13.x86_64 requires qpidc >= 0:0.5.819819
ovaldi-5.5.25-2.fc13.x86_64 requires libxerces-c.so.28()(64bit)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qmf-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.x86_64 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.x86_64 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package gqradio
Skinned radio tuner
New package roboptim-trajectory
The RobOptim trajectory C++ library
Removed package libpfm
Removed package pfmon
Updated Packages:

Mayavi-3.3.0-1.fc13
-------------------
* Sun Jan 31 2010 Rakesh Pandit <rakesh@fedoraproject.org> 3.3.0-1
- Updated to 3.2.0


ggz-gtk-client-0.99.5-1.fc13
----------------------------
* Wed Feb 17 2010 Thomas Janssen <thomasj@fedoraproject.org> 0.99.5-1
- New upstream snapshot


gnome-desktop-2.29.91-1.fc13
----------------------------

kacst-fonts-2.0-6.fc13
----------------------
* Thu Feb 25 2010 Pravin Satpute <psatpute@redhat.com> - 2.0-6
- added .conf file for each subpackage
- resolves bug 567608


qtcurve-gtk2-1.1.0-1.fc13
-------------------------
* Tue Feb 23 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.1.0-1
- New upstream source 1.1.0


qtcurve-kde4-1.1.0-1.fc13
-------------------------
* Tue Feb 23 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.1.0-1
- New upstream source 1.1.0


Summary:
Added Packages: 2
Removed Packages: 2
Modified Packages: 6
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 03:55 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org