FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 02-25-2010, 12:46 PM
Rawhide Report
 
Default rawhide report: 20100225 changes

Compose started at Thu Feb 25 08:15:06 UTC 2010

Broken deps for i386
----------------------------------------------------------
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
edje-0.9.9.050-6.fc12.i686 requires libembryo.so.0
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
geglmm-0.1.0-3.fc13.i686 requires libgegl-0.0.so.0
2:gimp-2.6.8-3.fc13.i686 requires libgegl-0.0.so.0
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
gnucash-2.3.10-1.fc13.i686 requires libgoffice-0.8.so.7
koan-2.0.3.1-1.fc13.noarch requires mkinitrd
libvirt-qpid-0.2.17-3.fc12.i686 requires qpidc >= 0:0.5.790661
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
matahari-0.0.4-7.fc13.i686 requires qpidc >= 0:0.5.819819
nip2-7.20.7-2.fc13.i686 requires libgoffice-0.8.so.7
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
1erl-Catalyst-Manual-tests-5.8004-1.fc14.noarch requires perl-Catalyst-Manual = 0:5.8004-1.fc14
python-vcpx-0.9.35-7.fc12.noarch requires bazaar
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.i686 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.i686 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
solang-0.3-9.967a9627077cd2249093dbc552795d44dd82a729git.fc13 .i686 requires libgegl-0.0.so.0
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
edje-0.9.9.050-6.fc12.i686 requires libembryo.so.0
edje-0.9.9.050-6.fc12.x86_64 requires libembryo.so.0()(64bit)
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
frepple-0.7.1-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
geglmm-0.1.0-3.fc13.i686 requires libgegl-0.0.so.0
geglmm-0.1.0-3.fc13.x86_64 requires libgegl-0.0.so.0()(64bit)
2:gimp-2.6.8-3.fc13.x86_64 requires libgegl-0.0.so.0()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
gnucash-2.3.10-1.fc13.x86_64 requires libgoffice-0.8.so.7()(64bit)
koan-2.0.3.1-1.fc13.noarch requires mkinitrd
libvirt-qpid-0.2.17-3.fc12.x86_64 requires qpidc >= 0:0.5.790661
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
matahari-0.0.4-7.fc13.x86_64 requires qpidc >= 0:0.5.819819
nip2-7.20.7-2.fc13.x86_64 requires libgoffice-0.8.so.7()(64bit)
ovirt-server-0.100-4.fc12.noarch requires qpidd
ovirt-server-0.100-4.fc12.noarch requires qpidc
1erl-Catalyst-Manual-tests-5.8004-1.fc14.noarch requires perl-Catalyst-Manual = 0:5.8004-1.fc14
python-vcpx-0.9.35-7.fc12.noarch requires bazaar
qmf-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qmf-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.i686 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-devel-0.5.819819-4.fc13.x86_64 requires qpidc-client-devel = 0:0.5.819819-4.fc13
qpidc-server-rdma-0.5.819819-4.fc13.x86_64 requires qpidc-client-rdma = 0:0.5.819819-4.fc13
qpidc-server-ssl-0.5.819819-4.fc13.x86_64 requires qpidc-client-ssl = 0:0.5.819819-4.fc13
solang-0.3-9.967a9627077cd2249093dbc552795d44dd82a729git.fc13 .x86_64 requires libgegl-0.0.so.0()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package fetch-crl
Downloads Certificate Revocation Lists
New package rubygem-merb-gen
Application and plugin generator scripts for Merb
New package sugar-maze
Maze for Sugar
New package tinc
A virtual private network daemon
Updated Packages:

EMBOSS-6.2.0-1.fc14
-------------------
* Wed Feb 24 2010 Julian Sikorski <belegdol@fedoraproject.org> - 6.2.0-1
- Updated to 6.2.0
- jemboss can be built using --with jemboss
- Disabled the pcre patch
- Made the licensing information more detailed
- --with sunjava allows building against Sun's JVM


am-utils-6.1.5-15.fc14
----------------------
* Wed Feb 24 2010 Karel Zak <kzak@redhat.com> 5:6.1.5-15
- fix #523221 - initscript collected problems LSB-compilant


anaconda-13.31-1.fc14
---------------------
* Wed Feb 24 2010 David Cantrell <dcantrell@redhat.com> - 13.31-1
- Revert "There is no kernel-PAE package anymore, use kernel for xen
(#559347)." (dcantrell)
- logging: make loader say 'loader' (#563009). (akozumpl)
- Make loader log into syslog (so remote logging works for it as well)
(#524980) (akozumpl)


beesu-2.4-8.fc14
----------------
* Wed Feb 24 2010 Tom "spot" Callaway <tcallawa@redhat.com> 2.4-8
- update nautilus-beesu-manager to 1.4
- one new script to open any file as root with GNOME's associated application


busybox-1.15.1-6.fc14
---------------------
* Wed Feb 24 2010 Denys Vlasenko <dvlasenk@redhat.com> - 1:1.15.1-6
- tweak installed docs

* Wed Jan 27 2010 Denys Vlasenko <dvlasenk@redhat.com> - 1:1.15.1-5
- enable Fedora-specific uname -p behavior (#534081)

* Thu Nov 26 2009 Denys Vlasenko <dvlasenk@redhat.com> - 1:1.15.1-4
- make uclibc use 32-bit compat struct utmp (#541587)


calendar-1.25-9.20091114cvs.fc14
--------------------------------
* Wed Feb 24 2010 David Cantrell <dcantrell@redhat.com> - 1.25-9.20091114cvs
- Add missing parens around srandom() and random() calls


control-center-2.29.91-1.fc14
-----------------------------
* Wed Feb 24 2010 Matthias Clasen <mclasen@redhat.com> - 2.29.91-1
- Update to 2.29.91


curl-7.20.0-2.fc14
------------------
* Wed Feb 24 2010 Kamil Dudka <kdudka@redhat.com> 7.20.0-2
- exclude test1112 from the test suite (#565305)


dcbd-0.9.19-3.fc14
------------------
* Wed Feb 24 2010 Jan Zeleny <jzeleny@redhat.com> - 0.9.19-3
- LSB compliance patch corrected, there were some regressions


ecl-10.2.1-1.fc14
-----------------
* Wed Feb 24 2010 Jerry James <loganjerry@gmail.com> - 10.2.1-1
- New release 10.2.1

* Sun Aug 09 2009 Gerard Milmeister <gemi@bluewin.ch> - 9.8.1-1
- new release 9.8.1


firefox-3.6.1-2.fc14
--------------------
* Wed Feb 24 2010 Martin Stransky <stransky@redhat.com> - 3.6.1-2
- Added fix for #559960 - [all Lang]Translation is not
available with 3.6 release


fpm2-0.77-1.fc14
----------------
* Tue Feb 23 2010 Aleš Koval <als@regnet.cz> - 0.77-1
- Update to 0.77

* Mon Nov 09 2009 Aleš Koval <als@regnet.cz> - 0.76.1-1
- Update to 0.76.1

* Fri Nov 06 2009 Aleš Koval <als@regnet.cz> - 0.76-1
- Update to 0.76


generic-release-14-0.2
----------------------
* Wed Feb 24 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 14-0.2
- fix broken requires


gnome-bluetooth-2.29.91-2.fc14
------------------------------
* Wed Feb 24 2010 Bastien Nocera <bnocera@redhat.com> 2.29.91-2
- Require -libs of the same version to avoid conflicts


gnome-settings-daemon-2.29.91.1-1.fc14
--------------------------------------
* Wed Feb 24 2010 Matthias Clasen <mclasen@redhat.com> 2.29.91.1-1
- Update to 2.29.91.1


gnome-user-share-2.29.91-1.fc14
-------------------------------
* Wed Feb 24 2010 Bastien Nocera <bnocera@redhat.com> 2.29.91-1
- Update to 2.29.91


guitarix-0.06.0-1.fc14
----------------------
* Sat Feb 20 2010 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 0.06.0-1
- Update to 0.06.0


icoutils-0.29.0-1.fc14
----------------------
* Wed Feb 24 2010 - Martin Gieseking <martin.gieseking@uos.de> - 0.29.0-1
- updated to latest upstream release
- added newly available locales to package


iwl6000-firmware-9.193.4.1-1.fc14
---------------------------------
* Wed Feb 24 2010 John W. Linville <linville@tuxdriver.com> - 9.193.4.1-1
- Update for upstream version 9.193.4.1


kdebase-4.4.0-4.fc14
--------------------
* Thu Feb 25 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 6:4.4.0-4
- backport fix for folderview getting resorted on file creation (kde#227157)


kdegames-4.4.0-3.fc14
---------------------
* Wed Feb 24 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 6:4.4.0-3
- fix snake graphics in KSnakeDuel: omit bad hunk from trademark patch (#568134)


kitutuki-0.9.6-1.fc14
---------------------
* Thu Feb 25 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.9.6-1
- Update to 0.9.6

* Tue Feb 23 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.9.5-2.respin1
- 0.9.5 respun

* Tue Feb 23 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.9.5-1
- Update to 0.9.5


kst-1.8.0-7.fc14
----------------
* Wed Feb 24 2010 Matthew Truch <matt at truch.net> - 1.8.0-7
- Bump to pickup fixed cfitsio.
- Remove packaged fonts (which are unused and packaged incorrectly).


libselinux-2.0.91-1.fc14
------------------------
* Wed Feb 24 2010 Dan Walsh <dwalsh@redhat.com> - 2.0.91-1
- Update to upstream
* Change the AVC to only audit the permissions specified by the
policy, excluding any permissions specified via dontaudit or not
specified via auditallow.
* Fix compilation of label_file.c with latest glibc headers.

* Mon Feb 22 2010 Dan Walsh <dwalsh@redhat.com> - 2.0.90-5
- Fix potential doublefree on init

* Thu Feb 18 2010 Dan Walsh <dwalsh@redhat.com> - 2.0.90-4
- Fix libselinux.pc


libtdb-1.2.1-3.fc14
-------------------
* Wed Feb 24 2010 Simo Sorce <ssorce@redhat.com> - 1.2.1-3
- add missing build require

* Wed Feb 24 2010 Simo Sorce <ssorce@redhat.com> - 1.2.1-2
- Fix spec file
- Package manpages too

* Wed Feb 24 2010 Simo Sorce <ssorce@redhat.com> - 1.2.1-1
- New upstream bugfix release


libtevent-0.9.8-7.1.fc14
------------------------
* Wed Feb 24 2010 Stephen Gallagher <sgallagh@redhat.com> - 0.9.8-7.1
- Bump revision to chain-build libtevent, samba4 and sssd

* Wed Feb 24 2010 Stephen Gallagher <sgallagh@redhat.com> - 0.9.8-7
- Drop ABI compatibility patch (no longer needed)


mfiler3-3.0.5-1.fc14
--------------------
* Thu Feb 25 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 3.0.5-1
- Update to 3.0.5

* Tue Feb 23 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 3.0.4-1
- Update to 3.0.4


mingw32-cairo-1.8.10-1.fc14
---------------------------
* Wed Feb 24 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 1.8.10-1
- Update to 1.8.10
- Dropped BR: mingw32-dlfcn as it's unneeded


mingw32-glib2-2.23.4-1.fc14
---------------------------
* Wed Feb 24 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 2.23.4-1
- Update to 2.23.4


mingw32-gtk2-2.19.6-1.fc14
--------------------------
* Wed Feb 24 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 2.19.6-1
- Update to 2.19.6


mingw32-pango-1.27.1-1.fc14
---------------------------
* Wed Feb 24 2010 Erik van Pienbroek <epienbro@fedoraproject.org> - 1.27.1-1
- Update to 1.27.1


mono-2.6.1-2.fc14
-----------------
* Mon Feb 22 2010 Christian Krause <chkr@fedoraproject.org> - 2.6.1-2
- Fix upgrade path F12 -> F13 by obsoleting and providing mono-moonlight
- Minor spec file cleanup


museek+-0.3-0.2.20100126svn1206.fc14
------------------------------------
* Wed Feb 24 2010 Julian Sikorski <belegdol@fedoraproject.org> - 0.3-0.2.20100126svn1206
- Added information on how to obtain the source snapshot

* Wed Feb 24 2010 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.3-0.1.20100126svn1206
- Updated to SVN revision 1206
- python code turned out to be arch-dependent


nafees-web-naskh-fonts-1.2-6.fc14
---------------------------------
* Wed Feb 24 2010 Mathieu Bridon <bochecha@fedoraproject.org> - 1.2-6
- bumping spec as I forgot to add the fontconfig file in previous commit

* Wed Feb 24 2010 Mathieu Bridon <bochecha@fedoraproject.org> - 1.2-5
- minor spec fixes

* Wed Feb 24 2010 Pravin Satpute <psatpute@redhat.com> - 1.2-4
- adding .conf file
- bugfix 567612


nut-2.4.3-1.fc14
----------------
* Wed Feb 24 2010 Michal Hlavinka <mhlavink@redhat.com> - 2.4.3-1
- cyberpower driver was replaced by the powerpanel driver
- general USB support has been vastly improved, including many bug
fixes, new features and devices
- the virtual driver has been renamed to 'clone'
- the UPower (previously known as DeviceKit-power) rules file is now
generated by NUT
- a lot of new devices supported


openldap-2.4.21-4.fc14
----------------------
* Wed Feb 24 2010 Jan Zeleny <jzeleny@redhat.com> - 2.4.21-4
- fixed SIGSEGV when deleting data using hdb (#562227)


openttd-1.0.0-0.4.RC1.fc14
--------------------------
* Wed Feb 24 2010 Felix Kaechele <heffer@fedoraproject.org> - 1.0.0-0.4.RC1
- update to RC1


perl-5.10.1-111.fc14
--------------------
* Wed Feb 24 2010 Chris Weyl <cweyl@alumni.drew.edu> - 4:5.10.1-111
- update subpackage tests macros to handle packages with an epoch properly


perl-App-Nopaste-0.19-1.fc14
----------------------------
* Thu Feb 25 2010 Iain Arnell <iarnell@gmail.com> 0.19-1
- update to latest upstream version


perl-Data-FormValidator-4.66-1.fc14
-----------------------------------
* Thu Feb 25 2010 Iain Arnell <iarnell@gmail.com> 4.66-1
- update to latest upstream version


perl-DateTime-Format-Natural-0.84-1.fc14
----------------------------------------
* Thu Feb 25 2010 Iain Arnell <iarnell@gmail.com> 0.84-1
- update to latest upstream version


perl-MooseX-Types-DateTimeX-0.06-3.fc14
---------------------------------------
* Wed Feb 24 2010 Iain Arnell <iarnell@gmail.com> 0.06-3
- fix broken requires - perl(Moose), not perl(MooseX)


perl-Net-Patricia-1.16-1.fc14
-----------------------------
* Wed Feb 24 2010 Philip Prindeville <philipp@fedoraproject.org > - 1.16-1
- new upstream version, official release


phonon-4.4.0-0.2.fc14
---------------------
* Wed Feb 24 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.0-0.2
- preliminary phonon-4.4.0 tarball

* Fri Jan 22 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.80-6
- sync w/mdv patches

* Fri Jan 22 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.80-5.2
- F11: patch/modularize pa device-manager bits

* Fri Jan 22 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.3.80-5.1
- F11: port the old PA device priorities patch as we don't have PA integration


pixman-0.17.8-1.fc14
--------------------
* Thu Feb 25 2010 Soren Sandmann <ssp@redhat.com> - 0.17.8-1
- pixman 0.17.8


pm-utils-1.2.6.1-1.fc14
-----------------------
* Wed Feb 24 2010 Jiri Skala <jskala@redhat.com> - 1.2.6.1-1
- latest upstream version
- fixed typo in 98smart-kernel-video


rsibreak-0.10-3.fc14
--------------------
* Thu Feb 25 2010 Roland Wolters <wolters.liste@gmx.net> - 0.10-3
- Fixed DSO errors


samba4-4.0.0-23.alpha11.fc14
----------------------------
* Wed Feb 24 2010 Stephen Gallagher <sgallagh@redhat.com> - 4.0.0-23.alpha11
- Rebuild against newer libtevent


sssd-1.0.5-2.fc14
-----------------
* Wed Feb 24 2010 Stephen Gallagehr <sgallagh@redhat.com> - 1.0.5-2
- Rebuild against new libtevent


stellarium-0.10.4-3.fc14
------------------------
* Wed Feb 24 2010 Jochen Schmitt <Jochen herr-schmitt de> 0.10.4-3
- Remove font files


totem-2.29.91-1.fc14
--------------------
* Wed Feb 24 2010 Bastien Nocera <bnocera@redhat.com> 2.29.91-1
- Update to 2.29.91


upstart-0.6.5-3.fc14
--------------------
* Wed Feb 24 2010 Petr Lautrbach <plautrba@redhat.com> 0.6.5-3
- run "make check" only with --with check

* Fri Feb 19 2010 Casey Dahlin <cdahlin@redhat.com> 0.6.5-2
- be more specific about which libnih we need.

* Wed Feb 17 2010 Petr Lautrbach <plautrba@redhat.com> 0.6.5-1
- upgrade to 0.6.5


vim-7.2.376-1.fc14
------------------
* Wed Feb 24 2010 Karsten Hopp <karsten@redhat.com> 7.2.376-1
- patchlevel 376


wgrib-1.8.0.13e-1.fc14
----------------------
* Wed Feb 24 2010 - Orion Poplawski <orion@cora.nwra.com> - 1.8.0.13e-1
- Update to 1.8.0.13e


xine-lib-1.1.18-1.fc14
----------------------
* Wed Feb 24 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.1.18-1
- xine-lib-1.1.18, plugin-abi 1.28 (#567913)


ypbind-1.31-3.fc14
------------------
* Wed Feb 24 2010 Karel Klic <kklic@redhat.com> - 3:1.31-3
- Added COPYING file to the package


ypserv-2.23-1.fc14
------------------
* Wed Feb 24 2010 Karel Klic <kklic@redhat.com> - 2.23-1
- Updated to new upstream version
- Removed pidfile and nodbclose patches, as those were
merged by the upstream.


zabbix-1.8.1-6.fc14
-------------------
* Wed Feb 24 2010 Dan Horák <dan[at]danny.cz> - 1.8.1-6
- use system fonts


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 58
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 09:23 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org