FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 01-09-2008, 03:58 PM
Build System
 
Default rawhide report: 20080109 changes

New package PyYAML
YAML parser and emitter for Python

New package dbxml-perl
Perl bindings for Oracle DB XML

New package geoqo
GeoCaching and General Waypoint Database

New package httptunnel
Tunnels a data stream in HTTP requests

New package kerneloops
Tool to automatically collect and submit kernel crash signatures

New package kmplayer
Video plugin for Konqueror and basic Gstreamer/Xine frontend

New package libvirt-cim
A CIM provider for libvirt

New package mono-basic
VisualBasic.NET support for mono



Updated Packages:

8Kingdoms-1.1.0-5.fc9
---------------------
* Tue Jan 08 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.1.0-5
- Don't call a TclInterpreter from other threads then its created in, this
violates Tcl's thread model, this fixes running with Tcl-8.5

CTL-1.4.1-4.fc9
---------------
* Tue Jan 08 2008 kwizart < kwizart at gmail.com > - 1.4.1-4
- Fix gcc43
GConf2-2.21.1-1.fc9
-------------------
* Tue Jan 08 2008 Matthias Clasen <mclasen@redhat.com> - 2.21.1-1
- Update to 2.21.1
- Drop upstreamed patches

SDL_mixer-1.2.8-6.fc9
---------------------
* Tue Jan 08 2008 Brian Pepple <bpepple@fedoraproject.org> - 1.2.8-6
- Pulseaudio hack has been moved to SDL. (#427865)

anaconda-11.4.0.18-1
--------------------
* Wed Jan 09 2008 Chris Lumens <clumens@redhat.com> - 11.4.0.18-1
- Fix encrypted autopart traceback. (dlehman)
- Allow for better recovery if the CD/DVD is bad. (clumens)
- If downloading the updates image fails, prompt for a new location. (clumens)
- X now relies on libpciaccess, so add it to our list. (clumens)
- Erase temporary packages after installing them on all methods. (clumens)

animorph-0.3-2.fc9
------------------
* Fri Jan 04 2008 kwizart < kwizart at gmail.com > - 0.3-2
- Fix for gcc43
bcfg2-0.9.5.3-1.fc9
-------------------
* Tue Jan 08 2008 Jeffrey C. Ollie <jeff@ocjtech.us> - 0.9.5.3-1
- Update to 0.9.5.3
- Package egg-info files.

busybox-1:1.9.0-1.fc9
---------------------
* Mon Jan 07 2008 Ivana Varekova <varekova@redhat.com> - 1:1.9.0-1
- update to 1.9.0

childsplay_plugins-0.90-3.fc9
-----------------------------
* Tue Jan 08 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.90-3
- Do not install patch backup (.orig) files (bz 427759)

compizconfig-backend-gconf-0.6.0-3.fc9
--------------------------------------
* Tue Jan 08 2008 Mohd Izhar Firdaus Ismail <mohd.izhar.firdaus@gmail.com> 0.6.0-3
- applied gcc43 buildfix

* Thu Oct 25 2007 Mohd Izhar Firdaus Ismail <mohd.izhar.firdaus@gmail.com> 0.6.0-2
- added Requires compiz-gnome for the gconf schemas

createrepo-0.4.11-1.fc9
-----------------------
* Mon Nov 26 2007 Luke Macken <lmacken@redhat.com> - 0.4.11-1
- Update to 0.4.11
- Include COPYING file and change License to GPLv2

* Thu Jun 07 2007 Paul Nasrat <pnasrat@redhat.com> - 0.4.10-1
- Update to 0.4.10

* Wed May 16 2007 Paul Nasrat <pnasrat@redhat.com> - 0.4.9-1
- Update to 0.4.9

curl-7.17.1-5.fc9
-----------------
* Tue Jan 08 2008 Jindrich Novy <jnovy@redhat.com> 7.17.1-5
- do not attempt to close a bad socket (#427966),
thanks to Caolam McNamara

ecryptfs-utils-38-0.fc9
-----------------------
* Tue Jan 08 2008 Mike Halcrow <mhalcrow@us.ibm.com> 38-0
- Fix passthrough mount option prompt
- Clarify man page
- Add HMAC option (for future kernel versions)
- Bump to version 38

expat-2.0.1-3
-------------
* Tue Jan 08 2008 Joe Orton <jorton@redhat.com> 2.0.1-3
- chmod 644 the documentation (#427950)

file-roller-2.21.1-1.fc9
------------------------
* Tue Jan 08 2008 - Bastien Nocera <bnocera@redhat.com> - 2.21.1-1
- Update to 2.21.1
- Remove obsolete patch

firefox-3.0-0.beta2.8.fc9
-------------------------
* Mon Jan 07 2008 Martin Stransky <stransky@redhat.com> 3.0-0.beta2.8
- added ssl exception patch (mozbz #411037)

flex-2.5.33-13.fc9
------------------
* Tue Jan 08 2008 Petr Machata <pmachata@redhat.com> - 2.5.33-13
- Patch with -fPIC only after the autogen.sh is run.

games-menus-0.3-1.fc9
---------------------
* Tue Jan 08 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.3-1
- Make a new 0.3 tarbal with the French translations included, instead
of patching the French translation in
- Not patching fixes the problem of .orig files being packaged (bz 427863)

gchempaint-0.8.5-2.fc9
----------------------
* Tue Jan 08 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.8.5-2
- Fixed Savannah bug #21964 - atoms and bonds are not correctly updated

git-1.5.3.8-1.fc9
-----------------
* Tue Jan 08 2008 James Bowes <jbowes@redhat.com> 1.5.3.8-1
- git-1.5.3.8

glib2-2.15.1-1.fc9
------------------
* Tue Jan 08 2008 Matthias Clasen <mclasen@redhat.com> - 2.15.1-1
- 2.15.1
- add new BuildRequires
-

gmime-2.2.15-1.fc9
------------------
* Tue Jan 08 2008 - Bastien Nocera <bnocera@redhat.com> - 2.2.15-1
- Update to 2.2.15

gnucap-0.35-3.fc9
-----------------
* Tue Jan 08 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.35-3
- Fix building with gcc 4.3

gperf-3.0.3-3.fc9
-----------------
* Tue Jan 08 2008 Florian La Roche <laroche@redhat.com> - 3.0.3-3
- fix license tag and summary

* Tue Aug 21 2007 Florian La Roche <laroche@redhat.com> - 3.0.3-2
- rebuild

* Sun Jun 03 2007 Florian La Roche <laroche@redhat.com> - 3.0.3-1
- 3.0.3

gtk-doc-1.9-4.fc9
-----------------
* Tue Jan 08 2008 Matthias Clasen <mclasen@redhat.com> - 1.9-4
- Try again

gtk2-2.12.4-1.fc9
-----------------
* Tue Jan 08 2008 Matthias Clasen <mclasen@redhat.com> - 2.13.4-1
- Update to 2.12.4
- Drop obsolete patches

gtk2-engines-2.13.3-1.fc9
-------------------------
* Tue Jan 08 2008 - Bastien Nocera <bnocera@redhat.com> - 2.13.3-1
- Update to 2.13.3

gvfs-0.1.1-1.fc9
----------------

hal-0.5.10-4.fc9
----------------
* Tue Jan 08 2008 David Zeuthen <davidz@redhat.com> - 0.5.10-4.fc9
- Backport some upstream patches that fixes crashers with fdi files
icecream-0.8.0-7.20071101svn.fc9
--------------------------------
* Tue Jan 08 2008 Michal Schmidt <mschmidt@redhat.com> - 0.8.0-7.20071101svn
- Build fix. meinproc is now in kdelibs3. BuildRequire that instead of kdelibs.

jabberd-2.1.21-1.fc9
--------------------
* Tue Jan 08 2008 Adrian Reber <adrian@lisas.de> - 2.1.21-1
- updated to 2.1.21

* Tue Jan 08 2008 Adrian Reber <adrian@lisas.de> - 2.1.20-1
- updated to 2.1.20

* Thu Dec 06 2007 Adrian Reber <adrian@lisas.de> - 2.1.19-1
- updated to 2.1.19
- this version might be config file incompatible to 2.0
in certain cases
- for details please refer to the UPGRADE file

jabbim-0.3-0.62.20080108svn.fc9
-------------------------------
* Tue Jan 08 2008 Michal Schmidt <mschmidt@redhat.com> - 0.3-0.62.20080108svn
- Upstream SVN revision 1788.
- changes: priority setting, "gone" chatstate, changing nick in MUC.
- Compress upstream tarball with bz2.

kaider-3.97.0-3.fc9
-------------------
* Wed Dec 12 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-3
- Patch to fix the documentation directory
- Package translations

* Wed Dec 12 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-2
- Add BR gettext

* Wed Dec 12 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-1
- Switch to real release from KDE extragear

kbilliards-0.8.7b-6.fc9
-----------------------
* Tue Jan 08 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.8.7b-6
- Fix building with gcc 4.3

kdbg-1:2.1.0-1.fc9
------------------
* Tue Jan 08 2008 Than Ngo <than@redhat.com> 2.1.0-1
- 2.1.0

kdebase-6:3.97.0-5.fc9
----------------------
* Tue Dec 25 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-5
- Obsoletes: dolphin, d3lphin, Provides: dolphin (F9+)

* Fri Dec 14 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-4
- Obsoletes: -extras (f9+)

* Wed Dec 12 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-3
- rebuild for changed _kde4_includedir

kdebase-runtime-3.97.0-1.fc9
----------------------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-1
- kde-3.97.0

* Tue Dec 04 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.96.2-4
- disable kioslave/smb (f9+, samba-3.2.x/gplv3 ickiness)

* Sun Dec 02 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.96.2-3
- build without libxcb in F7 as we STILL don't have it (see #373361)

kdebase-workspace-3.97.0-5.fc9
------------------------------
* Mon Dec 31 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> - 3.97.0-5
- fix createGtkrc to set tooltip colors also for GTK+ 2.12+

* Sun Dec 30 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-4
- Obsoletes: kdmtheme

* Mon Dec 17 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-3
- Requires: coreutils dbus-x11 xorg-x11-apps xorg-x11-utils
xorg-x11-server-utils (used in startkde)
- drop pam configs that were previously moved to kde-settings

kdebase3-3.5.8-29.fc9
---------------------
* Tue Jan 08 2008 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.5.8-29
- f9+: omit conflicts w/kdebase-workspace-4.0.0
- f9+: DO_NOT_COMPILE="kappfinder kdesktop klipper kdm kmenuedit kpager kpersonalizer kscreensaver ktip nsplugins"
- include %_libdir/libkdeinit_*.* only in main pkg (not -libs or -devel)

kdelibs-6:3.97.0-11.fc9
-----------------------
* Fri Jan 04 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-11
- force Phonon to use the ALSA default device by default

* Wed Jan 02 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-10
- apply patch by Alex Merry to support FLAC 1.1.3+ in FindFlac.cmake

* Sat Dec 22 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-9
- drop BR aspell-devel on F9+, use only enchant (FeatureDictionary)

kdepim-6:3.5.8-14.svn20071204.ent.fc9
-------------------------------------
* Tue Jan 08 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 6:3.5.8-14.20071204.ent
- omit kpalmdoc.png icons too (f9+)

* Fri Dec 28 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 6:3.5.8-13.20071204.ent
- rebuild for new libopensync

* Wed Dec 12 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 6:3.5.8-12.20071204.ent
- omit crystalsvg icons (f9+)
- kdepim_3.5.6.enterprise.0.20071204.744693

kdepimlibs-3.97.0-2.fc9
-----------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-2
- rebuild for changed _kde4_includedir

* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-1
- kde-3.97.0

* Thu Nov 29 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.96.2-1
- kde-3.96.2

kdesdk-3.97.0-8.fc9
-------------------
* Wed Dec 19 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-8
- update Kompare from SVN (rev 750443)

* Sun Dec 16 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-7
- don't look for libkompare*part.so in %{_kde4_libdir}
- don't list D-Bus interfaces twice in file list
- build Kompare documentation

* Sun Dec 16 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-6
- update Kompare from SVN (rev 748928)
- Kompare now installs unversioned (private) shared libs, package them properly

kdeutils-6:4.0.0-1.fc9
----------------------
* Tue Jan 08 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 6:4.0.0-1
- kde-4.0.0

ksirk-1.7-5.fc9
---------------
* Tue Jan 08 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 1.7-5
- Fix building with gcc 4.3

libchewing-0.3.0-9.fc9
----------------------
* Tue Jan 08 2008 Caius Chance <cchance@redhat.com> - 0.3.0-9.devel
- Resolves: rhbz#200694 (Moving "Han-Yin" <-> Zhu-Yin" option to AUX UI.)

libcompizconfig-0.6.0-4.fc9
---------------------------
* Tue Jan 08 2008 Mohd Izhar Firdaus Ismail <mohd.izhar.firdaus@gmail.com> 0.6.0-4
- applied gcc43 buildfix

libebml-0.7.7-4.fc9
-------------------
* Tue Jan 08 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.7.7-4
- Fix building with gcc 4.3

libmtp-0.2.5-1.fc9
------------------
* Wed Jan 09 2008 Linus Walleij <triad@df.lth.se> 0.2.5-1
- New upstream release.

libselinux-2.0.46-4.fc9
-----------------------
* Tue Jan 08 2008 Dan Walsh <dwalsh@redhat.com> - 2.0.46-4
- Add pid_t typemap for swig bindings

logwatch-7.3.6-16.fc9
---------------------
* Tue Jan 08 2008 Ivana Varekova <varekova@redhat.com> 7.3.6-16
- Resolves: #427734
fix amavis script
- Resolves: #427761
remove *.orig scripts
- Resolves: #230974
add no-oldfiles-log option
- remove usage option description
- Resolves: #427596
fix mailto setting

mhgui-0.2-5.fc9
---------------
* Fri Jan 04 2008 kwizart < kwizart at gmail.com > - 0.2-5
- Another dependency and tested with gcc43
mingetty-1.07-8.fc9
-------------------
* Tue Jan 08 2008 Florian La Roche <laroche@redhat.com> - 1.07-8
- add sf.net project url
- add dist macro to release

nautilus-2.21.2-1.fc9
---------------------
* Tue Jan 08 2008 Matthias Clasen <mclasen@redhat.com> - 2.21.2-1
- Update to 2.21.2

* Sun Dec 23 2007 Matthias Clasen <mclasen@redhat.com> - 2.21.1-2
- Fix extensiondir

* Fri Dec 21 2007 Matthias Clasen <mclasen@redhat.com> - 2.21.1-1
- Upodate to 2.21.1

ogdi-3.2.0-0.7.beta1.fc9
------------------------
* Wed Jan 09 2008 Balint Cristian <rezso@rdsor.ro> - 3.2.0-0.7.beta1
- fix multilib issue for ogdi-config

pam-0.99.8.1-14.fc9
-------------------
* Tue Jan 08 2008 Tomas Mraz <tmraz@redhat.com> 0.99.8.1-14
- support for sha256 and sha512 password hashes
- account expiry checks moved to unix_chkpwd helper

* Wed Jan 02 2008 Tomas Mraz <tmraz@redhat.com> 0.99.8.1-13
- wildcard match support in pam_tty_audit (by Miloslav Trmań?)

* Thu Nov 29 2007 Tomas Mraz <tmraz@redhat.com> 0.99.8.1-12
- add pam_tty_audit module (#244352) - written by Miloslav Trmań?

perl-Apache-Session-1.85-1.fc9
------------------------------
* Mon Jan 07 2008 Steven Pritchard <steve@kspei.com> 1.85-1
- Update to 1.85.
- BR Test::Pod.

* Mon Oct 15 2007 Steven Pritchard <steve@kspei.com> 1.84-1
- Update to 1.84.
- License changed to GPL+ or Artistic.
- Package Contributing.txt doc.

* Mon May 28 2007 Steven Pritchard <steve@kspei.com> 1.83-1
- Update to 1.83.

perl-CGI-Ajax-0.701-3.fc9
-------------------------

perl-File-Fetch-0.14-1.fc9
--------------------------
* Mon Jan 07 2008 Steven Pritchard <steve@kspei.com> 0.14-1
- Update to 0.14.

perl-Kwiki-ModPerl-0.09-5.fc9
-----------------------------
* Wed Jan 09 2008 Ralf Corsépius <rc040203@freenet.de> 0.09-5
- Update License-tag.
- BR: perl(Test::More) (BZ 419631).

plplot-5.8.0-7.fc9
------------------
* Mon Jan 07 2008 - Orion Poplawski <orion@cora.nwra.com> - 5.8.0-7
- Update to latest svn for Tcl 8.5 support
- Don't build against itcl - does not support tcl 8.5

* Thu Jan 03 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 5.8.0-6
- Rebuild for new Tcl 8.5

pm-utils-0.99.4-13.fc9
----------------------
* Wed Jan 09 2008 Till Maas <opensource till name> - 0.99.4-13
- update README to describe the current beheaviour of pm-utils

* Tue Jan 08 2008 Till Maas <opensource till name> - 0.99.4-12
- remove ExclusiveArch, because it contains all supported archs
(in case an arch schould be excluded, please use ExcludeArch)
- improve readability of usermode setup
- remove pm-restart pm-shutdown from usermode setup, because
there are no such binaries
- list more files in %files explicit to make it obvious when
there are changes in the distributed package
- add .conf suffix to oldconfig files

* Tue Jan 08 2008 Till Maas <opensource till name> - 0.99.4-11
- make it possible to specify the hibernate mode (RH #375701)

policycoreutils-2.0.34-7.fc9
----------------------------
* Tue Jan 08 2008 Dan Walsh <dwalsh@redhat.com> 2.0.34-7
- Fix fixfiles to handle no args

purple-plugin_pack-2.2.0-4.fc9
------------------------------
* Tue Jan 08 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> 2.2.0-4
- Switch from aspell to enchant (#427949)

qemu-0.9.1-1.fc9
----------------
* Tue Jan 08 2008 Daniel P. Berrange <berrange@redhat.com> - 0.9.1-1.fc9
- Updated to 0.9.1 release
- Fix license tag syntax
- Don't mark init script as a config file

* Wed Sep 26 2007 Daniel P. Berrange <berrange@redhat.com> - 0.9.0-5.fc8
- Fix rtl8139 checksum calculation for Vista (rhbz #308201)

* Tue Aug 28 2007 Daniel P. Berrange <berrange@redhat.com> - 0.9.0-4.fc8
- Fix debuginfo by passing -Wl,--build-id to linker

qimageblitz-0.0.4-0.3.svn706674.fc9
-----------------------------------

qtparted-0.4.5-17.fc9
---------------------
* Tue Jan 08 2008 Steven Pritchard <steve@kspei.com> 0.4.5-17
- Don't include NTFS support on ppc/ppc64 (#407151).
- BR e2fsprogs.
- Explicitly require ntfsprogs, just to be safe.

* Thu Jan 03 2008 Steven Pritchard <steve@kspei.com> 0.4.5-16
- Update License.
- Load /etc/profile.d/qt.sh to get PATH right.

rarian-0.7.1-1.fc9
------------------
* Tue Jan 08 2008 - Bastien Nocera <bnocera@redhat.com> - 0.7.1-1
- Update to 0.7.1

scim-chewing-0.3.1-12.fc9
-------------------------
* Tue Jan 08 2008 Caius Chance <cchance@redhat.com> 0.3.1-12.fc9
- Updated buildrequires version of libchewing-devel to 0.3.0-9.

* Tue Jan 08 2008 Caius Chance <cchance@redhat.com> 0.3.1-11.fc9
- Resolves: rhbz#200694 (Moving "Han-Yin" <-> Zhu-Yin" option to AUX UI.)

scim-python-0.1.9-1.fc9
-----------------------
* Tue Jan 08 2008 Huang Peng <shawn.p.huang@gmail.com> - 0.1.8-1
- Add post script to create indexes in pinyin phrase database.
- Update to 0.1.9.

scim-sinhala-0.2.0-5.fc9
------------------------
* Tue Jan 08 2008 Pravin Satpute <psatpute@redhat.com> - 0.2.0-5.fc9
- removed preedit for unneccessary characters(#217065)
- modified scim-sinhala-preedit-217065.patch

seamonkey-1.1.7-4.fc9
---------------------
* Mon Jan 07 2008 Kai Engert <kengert@redhat.com> - 1.1.7-4
- Create and own /etc/skel/.mozilla

selinux-policy-3.2.5-9.fc9
--------------------------
* Mon Jan 07 2008 Dan Walsh <dwalsh@redhat.com> 3.2.5-9
- Update gpg to allow reading of inotify

smolt-1.0-4.fc9
---------------
* Tue Jan 08 2008 Mike McGrath <mmcgrath@redhat.com> 1.0-4
- Fixed firstboot

* Tue Jan 08 2008 Mike McGrath <mmcgrath@redhat.com> 1.0-3
- Added python-urlgrabber as a requires - 427969

soprano-1.98.0-1.fc9
--------------------
* Sun Dec 02 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 1.98.0-1
- soprano-1.98.0 (soprano 2 rc 1)
- update glibc/open patch

* Sat Nov 10 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.97.1-2
- glibc/open patch

* Sat Nov 10 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.97.1-1
- soprano-1.97.1 (soprano 2 beta 4)

sound-juicer-2.21.1-1.fc9
-------------------------
* Tue Jan 08 2008 - Bastien Nocera <bnocera@redhat.com> - 2.21.1-1
- Update to 2.21.1

sqlite-3.5.4-2.fc9
------------------
* Tue Jan 08 2008 Panu Matilainen <pmatilai@redhat.com> - 3.5.4-2
- avoid packaging CVS directory as documentation (#427755)

stormbaancoureur-2.0.2-1.fc9
----------------------------
* Sun Jan 06 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 2.0.2-1
- new upstream release 2.0.2
- drop most patches (upstreamed)
- better sound error messages in an attempt to debug bz 427592

* Fri Jan 04 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 2.0.0-2
- Fix compilation with gcc-4.3
- Fix running with the nvidea-legacy drivers, patch by Alexis de Ruelle

t1lib-5.1.1-7.fc9
-----------------
* Tue Jan 08 2008 Patrice Dumas <pertusus[AT]free.fr> - 5.1.1-7
- add X libs BuildRequires (#353861)

* Tue Jan 08 2008 Patrice Dumas <pertusus[AT]free.fr> - 5.1.1-6
- apply debian patch
- use debian patches directly

tcl-1:8.5.0-5.fc9
-----------------
* Tue Jan 08 2008 Marcela Maslanova <mmaslano@redhat.com> - 1:8.5.0-5
- stack checking is ok, error is in application. Removing withouth stack.
- tcl-8.5.0-hidden.patch isn't ok, fix should be in expect. In the meantime
the patch stay here.

* Mon Jan 07 2008 Marcela Maslanova <mmaslano@redhat.com> - 1:8.5.0-4
- add patch from atkac at redhat dot com - fix linking with hidden objects

* Sat Jan 05 2008 Wart <wart@kobold.org> - 1:8.5.0-3
- Obsolete the tcl-tcldict package that has been incorporated
into the main Tcl source code.
- Disable the the stack checking code; it makes assumptions that are
not necessarily true on Fedora and causes some apps to fail (BZ #425799)

tcltls-1.5.0-14.fc9
-------------------
* Tue Jan 08 2008 Sander Hoentjen <sander@hoentjen.eu> - 1.5.0-14
- disable make test for the moment

* Sat Jan 05 2008 Sander Hoentjen <sander@hoentjen.eu> - 1.5.0-13
- update for tcl 8.5

telepathy-salut-0.2.1-1.fc9
---------------------------
* Tue Jan 08 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.2.1-1
- Update to 0.2.1.

time-1.7-31.fc9
---------------
* Tue Jan 08 2008 Florian La Roche <laroche@redhat.com> - 1.7-31
- update url/license tags

* Tue Aug 21 2007 Florian La Roche <laroche@redhat.com> - 1.7-30
- rebuild

* Tue Feb 27 2007 Karsten Hopp <karsten@redhat.com> 1.7-29
- remove trailing dot from summary
- replace tabs with spaces
- replace PreReq with Requires(post)/Requires(preun)
- include license file in %doc
- add smp flags
- use make install DESTDIR=

udev-118-1.fc9
--------------
* Tue Jan 08 2008 Harald Hoyer <harald@redhat.com> 118-1
- version 118
- removed old USB compat rule (rhbz#424331)
- disabled static version

urw-fonts-2.4-2.fc9
-------------------
* Tue Jan 08 2008 Than Ngo <than@redhat.com> 2.4-2
- update to 1.0.7pre44
- fix #426245, removes two broken lines (two invalid glyph names)

* Fri Aug 10 2007 Than Ngo <than@redhat.com> - 2.4-1
- update to 1.0.7pre43, changed Roman glyphs in all fonts back
to original metrics. bz#243180, bz#138896, bz#140584
- cleanup BR, bz#227297
- drop chkfontpath dependency and use the catalogue font path mechanism

* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 2.3-6.1.1
- rebuild

vte-0.16.12-1.fc9
-----------------
* Tue Jan 08 2008 Matthias Clasen <mclasen@redhat.com> - 0.16.12-1
- Update to 0.16.12

wordtrans-1:1.1-0.3.pre13.fc9
-----------------------------
* Tue Jan 08 2008 Than Ngo <than@redhat.com> 1.1-0.3.pre13
- BR kdelib3-devel

xferstats-2.16-16.fc9
---------------------
* Tue Jan 08 2008 Than Ngo <than@redhat.com> 2.16-16
- rebuilt

* Thu Oct 18 2007 2.16-15 Than Ngo <than@redhat.com> 2.16-15
- rebuild

xorg-x11-drv-vesa-1.3.0-12.20071113.fc9
---------------------------------------
* Tue Jan 08 2008 Adam Jackson <ajax@redhat.com> 1.3.0-12.20071113
- Rebuild for new ABI.

xorg-x11-server-1.4.99.1-0.15.20080107.fc9
------------------------------------------
* Mon Jan 07 2008 Adam Jackson <ajax@redhat.com> 1.4.99.1-0.15
- Today's git snapshot. X-SELinux!
- Drop the code to migrate from /etc/X11/XF86Config*.
- s/perl -p -i -e/sed -i/g

xulrunner-1.9-0.beta2.7.fc9
---------------------------
* Mon Jan 07 2008 Martin Stransky <stransky@redhat.com> 1.9-0.beta2.7
- removed fedora specific pkg-config files
- updated to the latest trunk (2008-01-07)
- removed unnecessary patches
- fixed idl dir (#427965)

ypserv-2.19-7.fc9
-----------------
* Tue Jan 08 2008 Steve Dickson <steved@redhat.com> 2.19-7
- Changed Makefiles.in so binaries are not stripped.

yum-metadata-parser-1.1.2-4.fc9
-------------------------------
* Tue Jan 08 2008 James Bowes <jbowes@redhat.com> 1.1.2-4
- egg-info is under the arch specific dir

* Tue Jan 08 2008 James Bowes <jbowes@redhat.com> 1.1.2-3
- Include the egg-info dir.

Broken deps for i386
----------------------------------------------------------
csound-tk - 5.03.0-13.fc7.i386 requires libtk8.4.so
csound-tk - 5.03.0-13.fc7.i386 requires libtcl8.4.so
epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
gcl - 2.6.7-15.fc8.i386 requires libtcl8.4.so
gcl - 2.6.7-15.fc8.i386 requires libtk8.4.so
gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
irsim - 9.7.50-1.fc8.i386 requires libtcl8.4.so
irsim - 9.7.50-1.fc8.i386 requires libtk8.4.so
kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
kdeutils - 6:4.0.0-1.fc9.i386 requires kdelibs4 >= 0:4.0.0
kdeutils - 6:4.0.0-1.fc9.i386 requires kdeutils-libs = 6:4.0.0-1.fc9
libopensync-plugin-sunbird - 0.22-3.fc8.i386 requires libopensync.so.0
libopensync-plugin-synce - 0.22-4.fc8.i386 requires libopensync.so.0
magic - 7.4.35-6.fc8.i386 requires libtcl8.4.so
magic - 7.4.35-6.fc8.i386 requires libtk8.4.so
multisync - 0.91.0-3.fc8.i386 requires libopensync.so.0
multisync - 0.91.0-3.fc8.i386 requires libosengine.so.0
multisync-gui - 0.91.0-3.fc8.i386 requires libopensync.so.0
multisync-gui - 0.91.0-3.fc8.i386 requires libosengine.so.0
netgen - 1.3.7-13.fc9.i386 requires libtcl8.4.so
netgen - 1.3.7-13.fc9.i386 requires libtk8.4.so
pvm-gui - 3.4.5-7.fc6.1.i386 requires libtk8.4.so
pvm-gui - 3.4.5-7.fc6.1.i386 requires libtcl8.4.so
sepostgresql - 8.2.5-1.66.fc9.i386 requires postgresql-server = 0:8.2.5
skencil - 0.6.17-15.20070606svn.fc8.i386 requires libtk8.4.so
skencil - 0.6.17-15.20070606svn.fc8.i386 requires libtcl8.4.so
tcl-tcldict - 8.5.2-2.fc8.i386 requires tcl(abi) = 0:8.4
vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so



Broken deps for x86_64
----------------------------------------------------------
csound-tk - 5.03.0-13.fc7.x86_64 requires libtk8.4.so()(64bit)
csound-tk - 5.03.0-13.fc7.x86_64 requires libtcl8.4.so()(64bit)
epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
gcl - 2.6.7-15.fc8.x86_64 requires libtk8.4.so()(64bit)
gcl - 2.6.7-15.fc8.x86_64 requires libtcl8.4.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
kdeutils - 6:4.0.0-1.fc9.i386 requires kdelibs4 >= 0:4.0.0
kdeutils - 6:4.0.0-1.fc9.i386 requires kdeutils-libs = 6:4.0.0-1.fc9
kdeutils - 6:4.0.0-1.fc9.x86_64 requires kdelibs4 >= 0:4.0.0
kdeutils - 6:4.0.0-1.fc9.x86_64 requires kdeutils-libs = 6:4.0.0-1.fc9
libopensync-plugin-sunbird - 0.22-3.fc8.x86_64 requires libopensync.so.0()(64bit)
libopensync-plugin-synce - 0.22-4.fc8.x86_64 requires libopensync.so.0()(64bit)
magic - 7.4.35-6.fc8.x86_64 requires libtk8.4.so()(64bit)
magic - 7.4.35-6.fc8.x86_64 requires libtcl8.4.so()(64bit)
multisync - 0.91.0-3.fc8.x86_64 requires libosengine.so.0()(64bit)
multisync - 0.91.0-3.fc8.x86_64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-3.fc8.x86_64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-3.fc8.x86_64 requires libosengine.so.0()(64bit)
netgen - 1.3.7-13.fc9.x86_64 requires libtk8.4.so()(64bit)
netgen - 1.3.7-13.fc9.x86_64 requires libtcl8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.x86_64 requires libtk8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.x86_64 requires libtcl8.4.so()(64bit)
sepostgresql - 8.2.5-1.66.fc9.x86_64 requires postgresql-server = 0:8.2.5
skencil - 0.6.17-15.20070606svn.fc8.x86_64 requires libtcl8.4.so()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.x86_64 requires libtk8.4.so()(64bit)
tcl-tcldict - 8.5.2-2.fc8.x86_64 requires tcl(abi) = 0:8.4
vtk - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-python - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
csound-tk - 5.03.0-13.fc7.ppc requires libtcl8.4.so
csound-tk - 5.03.0-13.fc7.ppc requires libtk8.4.so
epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
irsim - 9.7.50-1.fc8.ppc requires libtcl8.4.so
irsim - 9.7.50-1.fc8.ppc requires libtk8.4.so
kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
kdeutils - 6:4.0.0-1.fc9.ppc64 requires kdelibs4 >= 0:4.0.0
kdeutils - 6:4.0.0-1.fc9.ppc64 requires kdeutils-libs = 6:4.0.0-1.fc9
kdeutils - 6:4.0.0-1.fc9.ppc requires kdelibs4 >= 0:4.0.0
kdeutils - 6:4.0.0-1.fc9.ppc requires kdeutils-libs = 6:4.0.0-1.fc9
libopensync-plugin-sunbird - 0.22-3.fc8.ppc requires libopensync.so.0
libopensync-plugin-synce - 0.22-4.fc8.ppc requires libopensync.so.0
magic - 7.4.35-6.fc8.ppc requires libtcl8.4.so
magic - 7.4.35-6.fc8.ppc requires libtk8.4.so
monodevelop - 0.17-4.fc9.ppc requires boo
multisync - 0.91.0-3.fc8.ppc requires libopensync.so.0
multisync - 0.91.0-3.fc8.ppc requires libosengine.so.0
multisync-gui - 0.91.0-3.fc8.ppc requires libopensync.so.0
multisync-gui - 0.91.0-3.fc8.ppc requires libosengine.so.0
netgen - 1.3.7-13.fc9.ppc requires libtcl8.4.so
netgen - 1.3.7-13.fc9.ppc requires libtk8.4.so
pvm-gui - 3.4.5-7.fc6.1.ppc requires libtcl8.4.so
pvm-gui - 3.4.5-7.fc6.1.ppc requires libtk8.4.so
sepostgresql - 8.2.5-1.66.fc9.ppc requires postgresql-server = 0:8.2.5
skencil - 0.6.17-15.20070606svn.fc8.ppc requires libtk8.4.so
skencil - 0.6.17-15.20070606svn.fc8.ppc requires libtcl8.4.so
tcl-tcldict - 8.5.2-2.fc8.ppc requires tcl(abi) = 0:8.4
vtk - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)



Broken deps for ppc64
----------------------------------------------------------
csound-tk - 5.03.0-13.fc7.ppc64 requires libtk8.4.so()(64bit)
csound-tk - 5.03.0-13.fc7.ppc64 requires libtcl8.4.so()(64bit)
epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
kdeutils - 6:4.0.0-1.fc9.ppc64 requires kdelibs4 >= 0:4.0.0
kdeutils - 6:4.0.0-1.fc9.ppc64 requires kdeutils-libs = 6:4.0.0-1.fc9
libopensync-plugin-sunbird - 0.22-3.fc8.ppc64 requires libopensync.so.0()(64bit)
libopensync-plugin-synce - 0.22-4.fc8.ppc64 requires libopensync.so.0()(64bit)
magic - 7.4.35-6.fc8.ppc64 requires libtk8.4.so()(64bit)
magic - 7.4.35-6.fc8.ppc64 requires libtcl8.4.so()(64bit)
multisync - 0.91.0-3.fc8.ppc64 requires libosengine.so.0()(64bit)
multisync - 0.91.0-3.fc8.ppc64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-3.fc8.ppc64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-3.fc8.ppc64 requires libosengine.so.0()(64bit)
netgen - 1.3.7-13.fc9.ppc64 requires libtk8.4.so()(64bit)
netgen - 1.3.7-13.fc9.ppc64 requires libtcl8.4.so()(64bit)
perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
perl-Text-RecordParser - v1.2.1-3.fc7.noarch requires perl(Text::TabularDisplay)
pvm-gui - 3.4.5-7.fc6.1.ppc64 requires libtk8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.ppc64 requires libtcl8.4.so()(64bit)
sepostgresql - 8.2.5-1.66.fc9.ppc64 requires postgresql-server = 0:8.2.5
skencil - 0.6.17-15.20070606svn.fc8.ppc64 requires libtcl8.4.so()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.ppc64 requires libtk8.4.so()(64bit)
tcl-tcldict - 8.5.2-2.fc8.ppc64 requires tcl(abi) = 0:8.4
vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 01:14 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org