FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 02-11-2010, 04:03 PM
Rawhide Report
 
Default rawhide report: 20100211 changes

Compose started at Thu Feb 11 08:15:15 UTC 2010

Broken deps for i386
----------------------------------------------------------
PySolFC-cardsets-2.0-2.fc13.noarch requires PySolFC = 0:1.1
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
glest-3.2.2-2.fc12.i686 requires libxerces-c.so.28
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
klavaro-1.4.1-1.fc13.i686 requires libgtkdatabox-0.9.0.so.1
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-5.fc12.i686 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-5.fc12.i686 requires libnetcdf_c++.so.4
kst-netcdf-1.8.0-5.fc12.i686 requires libnetcdf.so.4
1:libguestfs-1.0.82-7.fc13.i686 requires /lib/libgcc_s-4.4.3-20100127.so.1
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
opensaml-2.3-1.fc13.i686 requires libxerces-c.so.28
ovaldi-5.5.25-2.fc13.i686 requires libxerces-c.so.28
perl-Acme-PlayCode-0.11-5.fc13.noarch requires perl(PPI::Token::Comment)
perl-Acme-PlayCode-0.11-5.fc13.noarch requires perl(PPI)
perl-Devel-REPL-1.003007-4.fc13.noarch requires perl(PPI:umper)
perl-Devel-REPL-1.003007-4.fc13.noarch requires perl(PPI)
perl-File-Comments-0.07-5.fc13.noarch requires perl(PPI) >= 0:1.115
perl-File-Find-Rule-PPI-0.05-5.fc13.noarch requires perl(PPI)
perl-Locale-Maketext-Lexicon-0.77-5.fc13.noarch requires perl(PPI)
perl-Module-Inspector-1.05-6.fc13.noarch requires perl(PPI) >= 0:1.118
perl-Module-Used-1.2.0-3.fc13.noarch requires perl(PPI:ocument)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI:ocument::File)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote:ouble)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Octal)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Scheduled)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Words)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement:ata)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Word)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Symbol)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Exception::ParserRejection)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Unknown)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Hex)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::_QuoteEngine)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Unknown)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Regexp)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::When)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Comment)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote::Literal)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote::Single)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::List)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Constructor)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Exception::ParserTimeout)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Util)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI:ocument::Normalized)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::UnmatchedBrace)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Readline)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Pod)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::_QuoteEngine::Simple)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Tokenizer)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Given)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Include::Perl6)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Node)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::HereDoc)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Element)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Given)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Unknown)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Cast)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Regexp::Transliterate)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Compound)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token:ata)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI:ocument::Fragment)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Condition)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Null)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Transform)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Magic)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Include)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Sub)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Version)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::_QuoteEngine::Full)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::When)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote::Interpolate)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Block)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Expression)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI:ocument)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Variable)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Exception)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Backtick)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Float)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Command)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Label)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::End)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Regexp::Match)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Operator)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Whitespace)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Package)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::End)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::BOM)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::ArrayIndex)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Prototype)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Subscript)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Normal::Standard)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Normal)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token:ashedWord)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Regexp)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Lexer)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Binary)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Structure)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Separator)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Regexp::Substitute)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Attribute)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Exp)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::For)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Break)
perl-PPI-HTML-1.07-6.fc13.noarch requires perl(PPI:ocument)
perl-PPI-HTML-1.07-6.fc13.noarch requires perl(PPI)
perl-PPI-Tester-0.06-8.fc13.noarch requires perl(PPI::Lexer)
perl-PPI-Tester-0.06-8.fc13.noarch requires perl(PPI:umper)
perl-PPIx-EditorTools-0.09-2.fc13.noarch requires perl(PPI) >= 0:1.203
perl-PPIx-EditorTools-0.09-2.fc13.noarch requires perl(PPI)
perl-Padre-0.50-4.fc13.noarch requires perl(PPI:umper)
perl-Padre-0.50-4.fc13.noarch requires perl(PPI)
perl-Padre-0.50-4.fc13.noarch requires perl(PPI:ocument)
perl-Padre-0.50-4.fc13.noarch requires perl(PPI) >= 0:1.205
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Token::Quote::Single)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Token::Magic)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Token::Symbol)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI) >= 0:1.205
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI:ocument::File)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Node)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI:ocument)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Token::Whitespace)
perl-Perl-MinimumVersion-1.20-3.fc13.noarch requires perl(PPI::Util)
perl-Perl-MinimumVersion-1.20-3.fc13.noarch requires perl(PPI)
perl-Perl-Tags-0.28-1.fc13.noarch requires perl(PPI)
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libxerces-c.so.28
qpidd-xml-0.5.819819-1.fc13.i686 requires libxqilla.so.4
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
xalan-c-1.10.0-6.fc12.i686 requires libxerces-c.so.28
xml-security-c-1.5.1-2.fc12.i686 requires libxerces-c.so.28
xmltooling-1.3.2-1.fc13.i686 requires libxerces-c.so.28
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
PySolFC-cardsets-2.0-2.fc13.noarch requires PySolFC = 0:1.1
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
frepple-0.7.1-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
glest-3.2.2-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
klavaro-1.4.1-1.fc13.x86_64 requires libgtkdatabox-0.9.0.so.1()(64bit)
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-5.fc12.x86_64 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-5.fc12.x86_64 requires libnetcdf.so.4()(64bit)
kst-netcdf-1.8.0-5.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
1:libguestfs-1.0.82-7.fc13.i686 requires /lib/libgcc_s-4.4.3-20100127.so.1
1:libguestfs-1.0.82-7.fc13.x86_64 requires /lib64/libgcc_s-4.4.3-20100127.so.1
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
opensaml-2.3-1.fc13.i686 requires libxerces-c.so.28
opensaml-2.3-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
ovaldi-5.5.25-2.fc13.x86_64 requires libxerces-c.so.28()(64bit)
perl-Acme-PlayCode-0.11-5.fc13.noarch requires perl(PPI::Token::Comment)
perl-Acme-PlayCode-0.11-5.fc13.noarch requires perl(PPI)
perl-Devel-REPL-1.003007-4.fc13.noarch requires perl(PPI:umper)
perl-Devel-REPL-1.003007-4.fc13.noarch requires perl(PPI)
perl-File-Comments-0.07-5.fc13.noarch requires perl(PPI) >= 0:1.115
perl-File-Find-Rule-PPI-0.05-5.fc13.noarch requires perl(PPI)
perl-Locale-Maketext-Lexicon-0.77-5.fc13.noarch requires perl(PPI)
perl-Module-Inspector-1.05-6.fc13.noarch requires perl(PPI) >= 0:1.118
perl-Module-Used-1.2.0-3.fc13.noarch requires perl(PPI:ocument)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI:ocument::File)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote:ouble)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Octal)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Scheduled)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Words)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement:ata)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Word)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Symbol)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Exception::ParserRejection)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Unknown)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Hex)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::_QuoteEngine)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Unknown)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Regexp)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::When)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Comment)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote::Literal)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote::Single)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::List)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Constructor)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Exception::ParserTimeout)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Util)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI:ocument::Normalized)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::UnmatchedBrace)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Readline)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Pod)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::_QuoteEngine::Simple)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Tokenizer)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Given)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Include::Perl6)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Node)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::HereDoc)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Element)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Given)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Unknown)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Cast)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Regexp::Transliterate)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Compound)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token:ata)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI:ocument::Fragment)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Condition)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Null)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Transform)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Magic)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Include)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Sub)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Version)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::_QuoteEngine::Full)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::When)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Quote::Interpolate)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Block)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Expression)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI:ocument)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Variable)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Exception)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Backtick)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Float)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::QuoteLike::Command)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Label)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::End)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Regexp::Match)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Operator)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Whitespace)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Package)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::End)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::BOM)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::ArrayIndex)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Prototype)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::Subscript)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Normal::Standard)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Normal)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token:ashedWord)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Regexp)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Lexer)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Binary)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Structure)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Separator)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Regexp::Substitute)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Attribute)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Token::Number::Exp)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Structure::For)
perl-PPI-1.206-3.fc13.noarch requires perl(PPI::Statement::Break)
perl-PPI-HTML-1.07-6.fc13.noarch requires perl(PPI:ocument)
perl-PPI-HTML-1.07-6.fc13.noarch requires perl(PPI)
perl-PPI-Tester-0.06-8.fc13.noarch requires perl(PPI::Lexer)
perl-PPI-Tester-0.06-8.fc13.noarch requires perl(PPI:umper)
perl-PPIx-EditorTools-0.09-2.fc13.noarch requires perl(PPI) >= 0:1.203
perl-PPIx-EditorTools-0.09-2.fc13.noarch requires perl(PPI)
perl-Padre-0.50-4.fc13.noarch requires perl(PPI:umper)
perl-Padre-0.50-4.fc13.noarch requires perl(PPI)
perl-Padre-0.50-4.fc13.noarch requires perl(PPI:ocument)
perl-Padre-0.50-4.fc13.noarch requires perl(PPI) >= 0:1.205
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Token::Quote::Single)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Token::Magic)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Token::Symbol)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI) >= 0:1.205
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI:ocument::File)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Node)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI:ocument)
perl-Perl-Critic-1.105-3.fc13.noarch requires perl(PPI::Token::Whitespace)
perl-Perl-MinimumVersion-1.20-3.fc13.noarch requires perl(PPI::Util)
perl-Perl-MinimumVersion-1.20-3.fc13.noarch requires perl(PPI)
perl-Perl-Tags-0.28-1.fc13.noarch requires perl(PPI)
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libxqilla.so.4()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
xalan-c-1.10.0-6.fc12.i686 requires libxerces-c.so.28
xalan-c-1.10.0-6.fc12.x86_64 requires libxerces-c.so.28()(64bit)
xml-security-c-1.5.1-2.fc12.i686 requires libxerces-c.so.28
xml-security-c-1.5.1-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
xmltooling-1.3.2-1.fc13.i686 requires libxerces-c.so.28
xmltooling-1.3.2-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package system-setup-keyboard
Hal keyboard layout callout
New package zarafa-webaccess
Zarafa Webaccess featuring a 'Look & Feel' similar to Outlook
Removed package evolution-brutus
Removed package scim-qtimm
Updated Packages:

Pound-2.5-1.fc13
----------------
* Wed Feb 10 2010 Ruben Kerkhof <ruben@rubenkerkhof.com> 2.5-1
- Upstream released new version


accountsdialog-0.4.1-2.fc13
---------------------------
* Tue Feb 09 2010 Bastien Nocera <bnocera@redhat.com> 0.4.1-2
- Compile with webcam avatar capture


akonadi-1.3.1-2.fc13
--------------------
* Wed Feb 10 2010 Rex Dieter <rdieter@fedoraproject.org> 1.3.1-2
- mysql_conf_timestamp 20100209 (ie, force a config resync)


amanith-0.3-14.fc13
-------------------
* Wed Feb 10 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.3-14
- fix implicit DSO linking


at-spi-1.29.90-1.fc13
---------------------
* Wed Feb 10 2010 Tomas Bzatek <tbzatek@redhat.com> - 1.29.90-1
- Update to 1.29.90


at-spi2-atk-0.1.6-1.fc13
------------------------
* Wed Feb 10 2010 Tomas Bzatek <tbzatek@redhat.com> - 0.1.6-1
- Update to 0.1.6

* Sat Jan 16 2010 Matthias Clasen <mclasen@redhat.com> - 0.1.5-1
- Update to 0.1.5


at-spi2-core-0.1.6-1.fc13
-------------------------
* Wed Feb 10 2010 Tomas Bzatek <tbzatek@redhat.com> - 0.1.6-1
- Update to 0.1.6


atlas-3.8.3-15.fc13
-------------------
* Wed Feb 10 2010 Deji Akingunola <dakingun@gmail.com> - 3.8.3-15
- Disable the problematic sparc patch
- Change lapack-devel BR to lapack-static, where liblapack_pic.a now resides.

* Wed Feb 03 2010 Dennis Gilmore <dennis@ausil.us> - 3.8.3-14
- fix sparc build


aubio-0.3.2-8.fc13
------------------
* Wed Feb 10 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.3.2-8
- Fix DSO-linking failure
- Fix byte-compilation failure


autofs-5.0.5-19.fc13
--------------------
* Thu Feb 11 2010 Ian Kent <kpnt@redhat.com> - 1:5.0.5-19
- fix segfault upon reconnect cannot find valid base dn.


avogadro-1.0.0-6.fc13
---------------------
* Wed Feb 10 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1.0.0-6
- reenable plugin builds and libs subpackage
- fix their build with sip 4.10


brasero-2.29.90-1.fc13
----------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


control-center-2.29.90-1.fc13
-----------------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


cppad-20100101.0-2.fc13
-----------------------
* Wed Feb 10 2010 Brad Bell <bradbell at seanet dot com> - 20100101.0-2
- Patch sources for bug fix between 20100101.0 and 20100101.1.
- This should no longer be necessary once a new upstream source is loaded.


digikam-1.1.0-2.fc13
--------------------
* Wed Feb 10 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.1.0-2
- touch up marble-related deps


dump-0.4-0.4.b42.fc13
---------------------
* Wed Feb 10 2010 Adam Tkac <atkac redhat com> 0.4-0.4.b42
- improve patch for multivol backup issues


e2fsprogs-1.41.10-1.fc13
------------------------
* Wed Feb 10 2010 Eric Sandeen <sandeen@redhat.com> 1.41.10-1
- New upstream version


eog-2.29.90-1.fc13
------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


esperanza-0.4.0-6.fc13
----------------------
* Wed Feb 10 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.4.0-6
- fix undefined DSO


evolution-exchange-2.29.90-1.fc13
---------------------------------
* Mon Feb 08 2010 Milan Crha <mcrha@redhat.com> - 2.29.90-1.fc13
- Update to 2.29.90


evolution-mapi-0.29.90-1.fc13
-----------------------------
* Mon Feb 08 2010 Milan Crha <mcrha@redhat.com> - 0.29.90-1
- Update to 0.29.90


file-roller-2.29.90-1.fc13
--------------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


gbdfed-1.5-2.fc13
-----------------
* Wed Feb 10 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 1.5-2
- Fix implicit DSO issue with libX11


gcalctool-5.29.90-1.fc13
------------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 5.29.90-1
- Update to 5.29.90


gdpc-2.2.5-3.fc13
-----------------
* Thu Feb 11 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 2.2.5-3
- Fix FTBFS in Fedora 13 by adding missing -lm to linker command.


gedit-2.29.6-1.fc13
-------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.6-1
- Update to 2.29.6


gnome-desktop-2.29.90-1.fc13
----------------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


gnome-devel-docs-2.29.2-1.fc13
------------------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.2-1
- Update to 2.29.2


gnome-mag-0.16.0-1.fc13
-----------------------
* Wed Feb 10 2010 Tomas Bzatek <tbzatek@redhat.com> - 0.16.0-1
- Update to 0.16.0


gnome-packagekit-2.29.4-0.1.20100210git.fc13
--------------------------------------------
* Wed Feb 10 2010 Richard Hughes <rhughes@redhat.com> - 2.29.4-0.1.20100210git
- New snapshot from the master branch


gnome-settings-daemon-2.29.90-1.fc13
------------------------------------
* Wed Feb 10 2010 Tomas Bzatek <tbzatek@redhat.com> 2.29.90-1
- Update to 2.29.90


gnome-user-docs-2.29.2-1.fc13
-----------------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.2-1
- Update to 2.29.2


gnuradio-3.2.2-3.fc13
---------------------
* Tue Feb 09 2010 Caolán McNamara <caolanm@redhat.com> - 3.2.2-3
- Resolves: rhbz#539069 FTBFS

* Fri Jan 22 2010 Rahul Sundaram <sundaram@fedoraproject.org> - 3.2.2-2
- Rebuild for Boost soname bump


gpodder-2.2-1.fc13
------------------
* Wed Feb 10 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.2-1
- New upstream release
- Add Requires python-mygpoclient and dbus-python
- Add Requires gnome-python2-gtkhtml2 for nicer shownotes
- Remove BuildRequires ImageMagick
- Remove Requires wget and pybluez, not needed anymore


gpscorrelate-1.6.0-6.fc13
-------------------------
* Wed Feb 10 2010 Till Maas <opensource@till.name> - 1.6.0-6
- Fix DSOLinkChange breakage using g++ to link instead of adding -lstdc++.
Thanks Ralf Corsepius for spotting this:
http://lists.fedoraproject.org/pipermail/devel/2010-February/130631.html

* Wed Feb 10 2010 Till Maas <opensource@till.name> - 1.6.0-5
- Fix build failure due to https://fedoraproject.org/wiki/UnderstandingDSOLinkChange


gtkdatabox-0.9.1.1-1.fc13
-------------------------
* Tue Feb 09 2010 Eric Work <work.eric@gmail.com> 0.9.1.1-1
- new upstream version
- enable glade support
- fix new linker problems


gxmms2-0.7.0-6.20090811git.fc13
-------------------------------
* Wed Feb 10 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.7.0-6.20090811git
- fix implicit DSO linking issue with libX11


hunspell-cv-1.02-1.fc13
-----------------------
* Wed Feb 10 2010 Caolan McNamara <caolanm@redhat.com> - 1.02-1
- latest version


iaxclient-2.1-0.5.beta3.fc13
----------------------------
* Wed Feb 10 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2.1-0.5.beta3
- fix implicit DSO linking issue with libm


ibus-pinyin-1.2.99.20100211-1.fc13
----------------------------------
* Thu Feb 11 2010 Peng Huang <shawn.p.huang@gmail.com> - 1.2.99.20100211-1
- Update to 1.2.99.20100211
- Add BuildRequires libsigc++20-devel


k3d-0.7.11.0-6.fc13
-------------------

kbluetooth-0.4.1-1.fc13
-----------------------
* Wed Feb 10 2010 Jaroslav Reznik <jreznik@redhat.com> - 0.4.1-1
- Release update - fixes crash after receiving file (kde#225924)


kde-l10n-4.4.0-1.fc13
---------------------
* Wed Feb 10 2010 Than Ngo <than@redhat.com> - 4.4.0-1
- 4.4.0
- Obsoletes: kde-l10n-Bengali-India (not part of 4.4.0)
- Obsoletes: kde-l10n-Chhattisgarhi (not part of 4.4.0)
- Obsoletes: kde-l10n-Marathi (not part of 4.4.0)
- Obsoletes: kde-l10n-Thai (not part of 4.4.0)

* Fri Feb 05 2010 Rex Dieter <rdieter@fedoraproject.org> 4.3.98-2
- Obsoletes: kde-l10n-Kurdish (#555881)

* Wed Feb 03 2010 Than Ngo <than@redhat.com> - 4.3.98-1
- 4.3.98 (KDE-4.4 rc3)
- add Catalan-Valencian and Sinhala

* Tue Jan 26 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.95-1
- 4.3.95 (4.4rc2)


kde-plasma-networkmanagement-0.9-0.11.20100210.fc13
---------------------------------------------------
* Wed Feb 10 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> 1:0.9-0.11.20100210svn
- update to revision 1088283 (2010-02-10)
- drop F10 conditionals
- warn about the plasmoid being experimental, recommend knetworkmanager
- drop minimum version requirements for qt and kdelibs, not needed anymore


kdebase-4.4.0-3.fc13
--------------------
* Wed Feb 10 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 6:4.4.0-3
- BR webkitpart-devel >= 0.0.5

* Wed Feb 10 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:4.4.0-2
- disable webkitpart support (until upstream naming/api stabilizes)


kdenetwork-4.4.0-2.fc13
-----------------------
* Wed Feb 10 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 7:4.4.0-2
- BR webkitpart-devel >= 0.0.5


kphotoalbum-4.1.1-5.fc13
------------------------
* Wed Feb 10 2010 Rex Dieter <rdieter@fedoraproject.org> 4.1.1-5
touchup marble deps


kscope-1.9.4-3.fc13
-------------------
* Wed Feb 10 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 1.9.4-3
- fix implicit DSO linking issue with libqscintilla2


kvirc-4.0.0-0.22.20100210svn3947.fc13
-------------------------------------
* Wed Feb 10 2010 Alexey Kurov <nucleo@fedoraproject.org> - 4.0.0-0.22.20100210svn3947
- svn 3947 (should fix irc7 Excess Flood issue)


lash-0.5.4-9.fc13
-----------------
* Wed Feb 10 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.5.4-9
- Fix DSO-linking failure


libchewing-0.3.2-22.fc13
------------------------
* Wed Feb 10 2010 Ding-Yi Chen <dchen at redhat dot com> - 0.3.2-22
- Fix Hsu and Dvorak Hsu input (ibus google issue 755)
- Resolves: #555192


libgweather-2.29.90-1.fc13
--------------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


libhugetlbfs-2.7-2.fc13
-----------------------
* Wed Feb 10 2010 Eric B Munson <ebmunson@us.ibm.com> 2.7-2
- Include patch that fixes build on ppc


lmms-0.4.6-3.fc13
-----------------
* Wed Feb 10 2010 Thomas Moschny <thomas.moschny@gmx.de> - 0.4.6-3
- Add patch to fix DSO issue.


malaga-7.12-7.fc13
------------------
* Wed Feb 10 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 7.12-7
- Add patch to link malshow with -lm, hopefully fixes FTBFS caused by
https://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking


mm-common-0.9.2-1.fc13
----------------------
* Wed Feb 10 2010 Krzesimir Nowak <qdlacz@gmail.com> - 0.9.2-1
- New upstream release.


mock-1.0.4-1.fc13
-----------------
* Wed Feb 10 2010 Clark Williams <williams@redhat.com>- 1.0.4-1
- added patch from Seth Vidal <skvidal@fedoraproject.org> to
automatically run createrepo on generated rpms


moreutils-0.38-1.fc13
---------------------
* Wed Feb 10 2010 Marc Bradshaw <fedora@marcbradshaw.co.uk> 0.38-1.fc13
- new upstream version moreutils 0.38 released with these changes
- * Description improvements. Closes: #549450 (Thanks, Justin B Rye)
- * parallel: Allow running independent commands, like parallel -j3 -- ls df "echo hi"
- * ifdata: Add FreeBSD kernel support, although some of the more esoteric interface options are not currently supported in FreeBSD.
- * parallel: Define WEXITED to allow building on FreeBSD kernel.
- * Thanks Enrico Tassi for the FreeBSD kernel support, which should be enough to get moreutils built on Debian kFreeBSD. Closes: #562609


mousetweaks-2.29.90-1.fc13
--------------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


muParser-1.32-1.fc13
--------------------
* Wed Feb 10 2010 Frank Büttner <frank-buettner@gmx.net> - 1.32-1
- update to 1.32


netbeans-6.8-4.fc13
-------------------
* Wed Feb 10 2010 Victor Vasilyev <victor.vasilyev@sun.com> 6.8-4
- set priority of alternatives to 680
- remove the fake tag 'provides' needed only for rebuilding maven-scm


nted-1.9.18-2.fc13
------------------
* Wed Feb 10 2010 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.9.18-2
- Explicitly check for and link against libX11 (will be in upstream 1.9.19)
- Remove obsolete "chmod -x" on dynarray.h
- Update nted.desktop translations from upstream's nted.desktop

* Wed Feb 10 2010 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.9.18-1
- Update to 1.9.18


ntfs-config-1.0.1-8.fc13
------------------------
* Wed Feb 10 2010 Xavier Lamien <laxathom@fedoraproject.org> - 1.0.1-8
- Disable debuginfo package.


ntfsprogs-2.0.0-14.fc13
-----------------------
* Wed Feb 10 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2.0.0-14
- fix implicit DSO linking issue with libgcrypt


numpy-1.4.0-3.fc13
------------------
* Wed Feb 10 2010 Jon Ciesla <limb@jcomserv.net> 1.4.0-3
- Since the previous didn't work, Requiring lapack.


ocaml-ocamlgraph-1.3-3.fc13
---------------------------
* Wed Feb 10 2010 Alan Dunn <amdunn@gmail.com> - 1.3-3
- Include files (including .cmo files) and install more files that are
needed by other applications (eg: Frama-C) that depend on
ocaml-ocamlgraph
- define -> global
- Update for new dependency generator in F13


orca-2.29.90-1.fc13
-------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


parted-2.1-4.fc13
-----------------
* Wed Feb 10 2010 Hans de Goede <hdegoede@redhat.com> 2.1-4
- Don't crash when reading a DASD disk with PV's on there (#563419)
- Don't overwrite the pmbr when merely printing a gpt table (#563211)


perl-PPI-1.206-3.fc13
---------------------
* Wed Feb 10 2010 Marcela Mašláňová <mmaslano@redhat.com> - 1.206-3
- make rpmlint happy


perl-SQL-Translator-0.11003-3.fc13
----------------------------------
* Wed Feb 10 2010 Paul Howarth <paul@city-fan.org> 0.11003-3
- fix broken deps for perl(Parse::RecDescent)
- altered br on perl(Parse::RecDescent) (1.962002 => 1.963)
- altered req on perl(Parse::RecDescent) (1.962002 => 1.963)


perl-Sub-WrapPackages-1.31-1.fc13
---------------------------------
* Wed Feb 10 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 1.31-1
- Update to 1.31


php-phpunit-phpcpd-1.3.1-1.fc13
-------------------------------
* Wed Feb 10 2010 Christof Damian <christof@damian.net> 1.3.1-1
- upstream 1.3.1
- change define macros to global
- use channel macro in postun
- raise requirements


php-phpunit-phploc-1.5.1-1.fc13
-------------------------------
* Wed Feb 10 2010 Christof Damian <christof@damian.net> 1.5.1-1
- upstream 5.2.1
- changed requirements
- replaced define macros with global


pki-ca-1.3.2-1.fc13
-------------------
* Wed Feb 10 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.2-1
- Bugzilla Bug #516632 - CS Incorrectly Issuing Multiple Certificates
from the Same Request
- Bugzilla Bug #563742 - IPA certificate profile needs CRL distribution
extension.

* Mon Feb 08 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-1
- Bugzilla Bug #562986 - Supply convenience symlink(s) for backwards
compatibility (rename jar files as appropriate)

* Fri Jan 15 2010 Kevin Wright <kwright@redhat.com> 1.3.0-8
- removed BuildRequires dogtag-pki-ca-ui


pki-common-1.3.2-1.fc13
-----------------------
* Wed Feb 10 2010 Andrew Wnuk <awnuk@redhat.com> 1.3.2-1
- Bugzilla Bug #516632 - CS Incorrectly Issuing Multiple Certificates
from the Same Request


prewikka-1.0.0rc2-1.fc13
------------------------
* Wed Feb 10 2010 Steve Grubb <sgrubb@redhat.com> 1.0.0rc12-1
- new upstream release


pyatspi-0.1.6-1.fc13
--------------------
* Wed Feb 10 2010 Tomas Bzatek <tbzatek@redhat.com> - 0.1.6-1
- Update to 0.1.6


pympdtouchgui-0.325-1.fc13
--------------------------
* Wed Feb 10 2010 Sven Lankes <sven@lank.es> - 0.325-1
- New upstream release


python-2.6.4-19.fc13
--------------------
* Wed Feb 10 2010 David Malcolm <dmalcolm@redhat.com> - 2.6.4-19
- revise the systemtap patch (patch 55ython-2.6.4-dtrace.patch) to the
new version by mjw in attachment 390110 of rhbz:545179, as this should
eliminate the performance penalty for the case where the probes aren't in
use, and eliminate all architecture-specific code (rhbz:563541; except on
sparc)


qbittorrent-2.2.0-0.8.beta4.fc13
--------------------------------
* Wed Feb 10 2010 Leigh Scott <leigh123linux@googlemail.com> - 2.2.0-0.8.beta4
- update to 2.2.0beta4
- drop upstream patch
- add build require GeoIP-devel


qtiplot-0.9.7.12-1.fc13
-----------------------
* Tue Feb 09 2010 Chen Lei <supercyper@163.com> - 0.9.7.12-1
- upstream to 0.9.7.12
- rename all patches

* Sat Feb 06 2010 Frank Büttner <frank-buettner@gmx.net> - 0.9.7.11-5
- add mising file to mock


rhnlib-2.5.21-1.fc13
--------------------
* Thu Feb 04 2010 Michael Mraka <michael.mraka@redhat.com> 2.5.21-1
- updated copyrights

* Mon Feb 01 2010 Michael Mraka <michael.mraka@redhat.com> 2.5.20-1
- added rhnLockfile

* Wed Jan 20 2010 Miroslav Suchý <msuchy@redhat.com> 2.5.19-1
- code cleanup

* Mon Dec 07 2009 Michael Mraka <michael.mraka@redhat.com> 2.5.18-1
- moved code from rhnlib to spacewalk-backend-libs

* Fri Dec 04 2009 Miroslav Suchý <msuchy@redhat.com> 2.5.17-1
- sha256 support

* Fri Dec 04 2009 Michael Mraka <michael.mraka@redhat.com> 2.5.16-1
- added rhn_rpm and rhn_mpm

* Wed Nov 25 2009 Miroslav Suchý <msuchy@redhat.com> 2.5.15-1
- aamt is not Null in most cases, move it more to right
- replace len() with ==
- count length of buffer only once in loop

* Thu Nov 05 2009 Miroslav Suchy <msuchy@redhat.com> 2.5.14-1
- fix build under opensuse


rsyslog-4.4.2-5.fc13
--------------------
* Wed Feb 10 2010 Tomas Heinrich <theinric@redhat.com> 4.4.2-5
- remove '_smp_mflags' make argument as it seems to be
producing corrupted builds


selinux-policy-3.7.8-10.fc13
----------------------------
* Tue Feb 09 2010 Dan Walsh <dwalsh@redhat.com> 3.7.8-9
- Make Chrome work with staff user


setroubleshoot-2.2.63-2.fc13
----------------------------
* Wed Feb 10 2010 Dan Walsh <dwalsh@redhat.com> - 2.2.62-2
- Fix requires setools-libs-python line


skrooge-0.6.0-1.fc13
--------------------
* Wed Feb 10 2010 Thomas Janssen <thomasj@fedoraproject.org> 0.6.0-1
- New upstream source 0.6.0


slf4j-1.5.10-5.fc13
-------------------
* Wed Feb 10 2010 Mary Ellen Foster <mefoster at gmail.com> 0:1.5.10-5
- Require cal10n

* Wed Feb 10 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.5.10-4
- Fix javadoc files.

* Wed Feb 10 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.5.10-3
- BR maven-plugin-build-helper.

* Wed Feb 10 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.5.10-2
- BR cal10n.

* Wed Feb 10 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.5.10-1
- Update to upstream 1.5.10.


sudo-1.7.2p2-4.fc13
-------------------
* Wed Feb 10 2010 Daniel Kopecek <dkopecek@redhat.com> - 1.7.2p2-4
- audit related Makefile.in and configure.in corrections
- added --with-audit configure option
- removed call to libtoolize

* Wed Feb 10 2010 Daniel Kopecek <dkopecek@redhat.com> - 1.7.2p2-3
- fixed segfault when #include directive is used in cycles (#561336)


system-config-lvm-1.1.12-1.fc13
-------------------------------
* Wed Feb 10 2010 Marek Grac <mgrac@redhat.com> - 1.1.12
- Resolves: #514268 - corrupts data when the extending device is remote
- Resolves: #523058 - system-config-lvm has wrong icon
- Resolves: #548057 - s-c-lvm should not change order in /etc/fstab


system-config-samba-1.2.85-1.fc13
---------------------------------
* Wed Feb 10 2010 Nils Philippsen <nils@redhat.com> - 1.2.85-1
- don't require libselinux-python directly anymore, this code was moved to
slip.util.files
- actually set neverending timeout (#533743)


tibetan-machine-uni-fonts-1.901-5.fc13
--------------------------------------
* Thu Feb 11 2010 Jens Petersen <petersen@redhat.com> - 1.901-5
- license in the font is now GPLv3+ (with fonts exception)


tracker-0.6.96-3.fc13
---------------------
* Wed Feb 10 2010 Deji Akingunola <dakingun@gmail.com> - 0.6.96-3
- Add patch to explicitly list some missing libs for the linker

* Mon Feb 08 2010 Deji Akingunola <dakingun@gmail.com> - 0.6.96-2
- Patch to not use deprecated wvText utility as MSWord filter
- Remove libvorbis dependency, it is not necessary where gstreamer is present.


transmission-1.83-3.fc13
------------------------
* Wed Feb 10 2010 Rahul Sundaram <sundaram@fedoraproject.org> - 1.83-3
- rhbz #563090 - fixed config for daemon initscript


vdr-skinsoppalusikka-1.6.5-1.fc13
---------------------------------
* Wed Feb 10 2010 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 1.6.5-1
- 1.6.5


vinagre-2.29.90-1.fc13
----------------------
* Wed Feb 10 2010 Bastien Nocera <bnocera@redhat.com> 2.29.90-1
- Update to 2.29.90


webkitkde-0.0.5-0.1.svn1088283.fc13
-----------------------------------
* Wed Feb 10 2010 Alexey Kurov <nucleo@fedoraproject.org> - 0.0.5-0.1.svn1088283
- update to kwebkitpart snapshot from kdereview

* Wed Feb 10 2010 Alexey Kurov <nucleo@fedoraproject.org> - 0.0.4-0.3.svn1079265
- build only for kdelibs >= 4.4.0


xorg-x11-drv-intel-2.10.0-4.fc13
--------------------------------
* Wed Feb 10 2010 Adam Jackson <ajax@redhat.com> 2.10.0-4
- Remove call to I830EmitFlush (#563212)


xorg-x11-drv-radeonhd-1.3.0-5.4.20100210git.fc13
------------------------------------------------
* Wed Feb 10 2010 Hans Ulrich Niedermann <hun@n-dimensional.de> - 1.3.0-5.4.20100210git
- More consistent usage of name macro in spec file
- Replace %define by %global
- Replace fedora specific KMS check with the upstreamed KMS check
- New snapshot (upstream commit 17bbb4d5c618eff1fde879c6170a45dbd4598329):
- 17bbb4d5: ATOM: Upstream parser updates
- 4c28d82e: Add debugging to RHDCloseScreen.
- 5b994e0d: Fix wrong mask value for fractional pll divider.
- c8fb3cdb: Probe: Move KMS test to rhd_dri.c.
- 0b91ec06: Configure: Only compile the KMS check code if xf86drmMode.h is actually present.
- 56fa25f4: Probe: Only allow this driver when KMS is not present.
- 83e0afd3: Update Sun license notices to current X.Org standard form
- 62b013f6: updated ObjectID.h


xsupplicant-2.2.0-2.fc13
------------------------
* Wed Feb 10 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2.2.0-2
- fix implicit DSO linking issue with libdl


yum-3.2.26-2.fc13
-----------------
* Wed Feb 10 2010 Seth Vidal <skvidal at fedoraproject.org> - 3.2.26-2
- grumble.


yum-cron-0.9.2-1.fc13
---------------------
* Mon Feb 01 2010 Alec Habig <ahabig@umn.edu> - 0.9.2-1
- Changed the shebang to refer to bash rather than sh, as bashisms are
used so bash should be required (bug 550449)
- Test for restorecon and mailx as they're used, so systems without them
are not forced to install to use this package (removed the
dependancies, bug 550447)


zynaddsubfx-2.4.0-3.fc13
------------------------
* Wed Feb 10 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 2.4.0-3
- Fix DSO-linking failure


Summary:
Added Packages: 2
Removed Packages: 2
Modified Packages: 102
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 10:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org