Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100208 changes (http://www.linux-archive.org/fedora-development/322549-rawhide-report-20100208-changes.html)

Rawhide Report 02-08-2010 01:19 PM

rawhide report: 20100208 changes
 
Compose started at Mon Feb 8 08:15:08 UTC 2010

Broken deps for i386
----------------------------------------------------------
PySolFC-cardsets-1.1-5.2.noarch requires PySolFC = 0:1.1
PySolFC-music-4.40-5.noarch requires PySolFC = 0:1.1
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
dbxml-2.4.16-0.5.fc12.i686 requires libxerces-c.so.28
dbxml-2.4.16-0.5.fc12.i686 requires libxqilla.so.4
dbxml-perl-2.0040016-2.fc12.i686 requires libxqilla.so.4
dbxml-perl-2.0040016-2.fc12.i686 requires libxerces-c.so.28
dbxml-python-2.4.16-0.5.fc12.i686 requires libxerces-c.so.28
dbxml-python-2.4.16-0.5.fc12.i686 requires libxqilla.so.4
dbxml-utils-2.4.16-0.5.fc12.i686 requires libxerces-c.so.28
dbxml-utils-2.4.16-0.5.fc12.i686 requires libxqilla.so.4
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
enigma-1.01-11.i686 requires libxerces-c.so.28
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5
geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
glest-3.2.2-2.fc12.i686 requires libxerces-c.so.28
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
ibus-chewing-1.2.0.20100125-1.fc13.i686 requires libibus.so.1
ibus-sayura-1.2.0.20090703-3.fc13.i686 requires libibus.so.1
k3d-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-5.fc12.i686 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-5.fc12.i686 requires libnetcdf_c++.so.4
kst-netcdf-1.8.0-5.fc12.i686 requires libnetcdf.so.4
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
maven-scm-1.2-4.fc13.noarch requires netbeans-ide11 >= 0:6.7.1
opensaml-2.3-1.fc13.i686 requires libxerces-c.so.28
ovaldi-5.5.25-2.fc13.i686 requires libxerces-c.so.28
perl-Padre-0.50-3.fc13.noarch requires perl(Win32::API)
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libxerces-c.so.28
qpidd-xml-0.5.819819-1.fc13.i686 requires libxqilla.so.4
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
xalan-c-1.10.0-6.fc12.i686 requires libxerces-c.so.28
xml-security-c-1.5.1-2.fc12.i686 requires libxerces-c.so.28
xmlcopyeditor-1.2.0.2-2.fc12.i686 requires libxerces-c.so.28
xmltooling-1.3.2-1.fc13.i686 requires libxerces-c.so.28
xqilla10-1.0.2-6.fc11.i586 requires libxerces-c.so.28
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
PySolFC-cardsets-1.1-5.2.noarch requires PySolFC = 0:1.1
PySolFC-music-4.40-5.noarch requires PySolFC = 0:1.1
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
dbxml-2.4.16-0.5.fc12.x86_64 requires libxqilla.so.4()(64bit)
dbxml-2.4.16-0.5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
dbxml-perl-2.0040016-2.fc12.x86_64 requires libxqilla.so.4()(64bit)
dbxml-perl-2.0040016-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
dbxml-python-2.4.16-0.5.fc12.x86_64 requires libxqilla.so.4()(64bit)
dbxml-python-2.4.16-0.5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
dbxml-utils-2.4.16-0.5.fc12.x86_64 requires libxqilla.so.4()(64bit)
dbxml-utils-2.4.16-0.5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
enigma-1.01-11.x86_64 requires libxerces-c.so.28()(64bit)
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
frepple-0.7.1-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
geglmm-0.1.0-2.fc12.x86_64 requires libbabl-0.0.so.0()(64bit)
glest-3.2.2-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
gnuradio-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
ibus-chewing-1.2.0.20100125-1.fc13.x86_64 requires libibus.so.1()(64bit)
ibus-sayura-1.2.0.20090703-3.fc13.x86_64 requires libibus.so.1()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-5.fc12.x86_64 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-5.fc12.x86_64 requires libnetcdf.so.4()(64bit)
kst-netcdf-1.8.0-5.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
maven-scm-1.2-4.fc13.noarch requires netbeans-ide11 >= 0:6.7.1
opensaml-2.3-1.fc13.i686 requires libxerces-c.so.28
opensaml-2.3-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
ovaldi-5.5.25-2.fc13.x86_64 requires libxerces-c.so.28()(64bit)
perl-Padre-0.50-3.fc13.noarch requires perl(Win32::API)
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libxqilla.so.4()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
usrp-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
xalan-c-1.10.0-6.fc12.i686 requires libxerces-c.so.28
xalan-c-1.10.0-6.fc12.x86_64 requires libxerces-c.so.28()(64bit)
xml-security-c-1.5.1-2.fc12.i686 requires libxerces-c.so.28
xml-security-c-1.5.1-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
xmlcopyeditor-1.2.0.2-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
xmltooling-1.3.2-1.fc13.i686 requires libxerces-c.so.28
xmltooling-1.3.2-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
xqilla10-1.0.2-6.fc11.i586 requires libxerces-c.so.28
xqilla10-1.0.2-6.fc11.x86_64 requires libxerces-c.so.28()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package ibus-xkbc
The XKBC engine for IBus input platform
New package paktype-ajrak-fonts
Fonts for Arabic from PakType
New package paktype-naqsh-fonts
Fonts for Arabic from PakType
New package perl-CGI-Application-Plugin-MessageStack
Message stack for your CGI::Application
Updated Packages:

denemo-0.8.12-1.fc13
--------------------
* Sat Feb 06 2010 Roy Rankin <rrankin@ihug.com.au> - 0.8.12-1
-Update for Denemo release 0.8.12 For now features see
http://www.denemo.org/index.php/Denemo_0.8.12_Release!


e2fsprogs-1.41.9-10.fc13
------------------------
* Sun Feb 07 2010 Eric Sandeen <sandeen@redhat.com> 1.41.9-10
- Upstream version of resize2fs array fix, original was wrong


fbpanel-5.6-1.fc13
------------------
* Sun Feb 07 2010 Christoph Wickert <cwickert@fedoraproject.org> - 5.6-1
- Update to 5.6
- Update icon-cache scriptlets
- Remove useless desktop file


fet-5.12.3-1.fc13
-----------------
* Sun Feb 07 2010 Fabian Affolter <fabian@bernewireless.net> - 5.12.3-1
- Updated to new upstream version 5.12.3


gearmand-0.9-3.fc13
-------------------
* Sun Feb 07 2010 Remi Collet <fedora@famillecollet.com> - 0.9-2
- rebuilt against new libmemcached

* Sun Feb 07 2010 Remi Collet <fedora@famillecollet.com> - 0.9-3
- patch to detect libmemcached


getdata-0.6.1-0.rc1.2.fc13
--------------------------
* Sun Feb 07 2010 Matthew Truch <matt at truch.net> - 0.6.1-0rc1.2
- Include missing files in buildsys.

* Wed Feb 03 2010 Matthew Truch <matt at truch.net> - 0.6.1-0rc1
- Upstream 0.6.1rc1
- Fixes minor bugs.
- Fixes build issues with recent gcc discovered with Fedora buildsystem.

* Sat Jan 30 2010 Matthew Truch <matt at truch.net> - 0.6.0-2
- Use proper URL for Source0 at sourceforge.


hyphen-as-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-bn-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-gu-0.20100204-1.1.fc13
-----------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204

* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1.1
- use correct source


hyphen-hi-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-kn-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-ml-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-mr-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-or-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-pa-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-ta-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


hyphen-te-0.20100204-1.fc13
---------------------------
* Mon Feb 08 2010 Parag <pnemade AT redhat.com> - 0.20100204-1
- update to 20100204


ibus-rawcode-1.2.99.20100208-1.fc13
-----------------------------------
* Mon Feb 08 2010 Pravin Satpute <pravin.d.s@gmail.com> - 1.2.99.20100208-1
- updated patches for code enhancements from phuang for ibus-1.2.99
- new upstream release


kdebase-runtime-4.4.0-2.fc13
----------------------------
* Sun Feb 07 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.4.0-2
- nepomuk_fulltextindex patch
- virtuosoconverter patch


libtorrent-0.12.6-1.fc13
------------------------
* Tue Dec 15 2009 Conrad Meyer <konrad@tylerc.org> - 0.12.6-1
- Bump version.


meiga-0.3.2-1.fc13
------------------
* Mon Feb 08 2010 Rajeesh K Nambiar <rajeeshknambiar@gmail.com> - 0.3.2-1
- Doesn't use GtkBuilder anymore
- Files are now iterated instead of mmapped
- Fix for RHBZ #559390


mesa-7.8-0.16.fc13
------------------
* Mon Feb 08 2010 Ben Skeggs <bskeggs@redhat.com> 7.8-0.15
- rebase for legacy nouveau drivers

* Mon Feb 08 2010 Ben Skeggs <bskeggs@redhat.com> 7.8-0.16
- patch mesa to enable legacy nouveau driver build on i386


mono-bouncycastle-1.6.1-1.fc13
------------------------------
* Mon Feb 08 2010 Kalev Lember <kalev@smartlink.ee> - 1.6.1-1
- Update to 1.6.1
- Dropped upstreamed patches

* Sun Feb 07 2010 Kalev Lember <kalev@smartlink.ee> - 1.6-3
- Applied upstream patch to fix AssemblyInfo for 1.6


nikto-2.03-3.fc13
-----------------
* Mon Feb 08 2010 Huzaifa Sidhpurwala <huzaifas@redhat.com> - 2.03-3
- Resolve rhbz #515871


opensips-1.6.1-2.fc13
---------------------
* Sun Feb 07 2010 Remi Collet <fedora@famillecollet.com> - 1.6.1-2
- rebuilt against new libmemcached


openttd-1.0.0-0.3.beta4.fc13
----------------------------
* Fri Feb 05 2010 Felix Kaechele <heffer@fedoraproject.org> - 1.0.0-0.3.beta4
- 1.0.0-beta4


php-pear-Auth-SASL-1.0.4-1.fc13
-------------------------------
* Mon Feb 08 2010 Remi Collet <Fedora@FamilleCollet.com> 1.0.4-1
- update to 1.0.4


php-pecl-memcached-1.0.0-3.fc13.1
---------------------------------
* Sun Feb 07 2010 Remi Collet <fedora@famillecollet.com> - 1.0.0-3.1
- bump release


piklab-0.15.3-5.fc13
--------------------
* Sun Feb 07 2010 Alain Portal <alain.portal[AT]univ-montp2[DOT]fr> 0.15.3-5
- Fix typo: this is Piklab, not Pikdev
- New desktop-fr patch
- Update and apply patch2
- Add update-mime-database in scriptlets
- Update gtk-update-icon-cache use in scriptlets
- Add %posttrans scriptlet


pulseaudio-equalizer-2.7-1.fc13
-------------------------------
* Sun Feb 07 2010 Hicham HAOUARI <hicham.haouari@gmail.com> 2.7-1
- New upstream release
- New project URL
- Dropped patches ( merged upstream )


sipwitch-0.7.0-0.fc13
---------------------
* Sun Feb 07 2010 David Sugar <dyfet@gnutelephony.org> - 0.7.0-0
- NAT media functionality and internodal remote.
- merger of domain and realm server definitions.
- clearer source aliasing of remote calls between network domains.


solfege-3.14.10-1.fc13
----------------------
* Sun Feb 07 2010 Christian Krause <chkr@fedoraproject.org> - 3.14.10-1
- Update to new upstream release
- Some spec file cleanup
- Add minor patch to fix a problem with the default config (programs and
their parameters are now stored in separate config entries)


sugar-toolkit-0.87.4-1.fc13
---------------------------
* Sun Feb 07 2010 Sebastian Dziallas <sebastian@when.com> - 0.87.4-1
- New upstream release


thibault-fonts-0.1-14.fc13
--------------------------
* Sun Feb 07 2010 Lyos Gemini Norezel <Lyos.GeminiNorezel@gmail.com> - 0.1-12
- Update Isabella font to current version
- Rebuild for F13

* Sun Feb 07 2010 Lyos Gemini Norezel <Lyos.GeminiNorezel@gmail.com> - 0.1-13
- Fix souces errors

* Sun Feb 07 2010 Lyos Gemini Norezel <Lyos.GeminiNorezel@gmail.com> - 0.1-14
- More source errors


wallpapoz-0.4.1-14.svn92_trunk.fc13
-----------------------------------
* Mon Feb 08 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.4.1-14.svn92_trunk
- Check if the selected item is really a directory on directory
chooser dialog (bug 549219)
- Avoid backtrace in case no item is selected yet (bug 555181)
- Avoid backtrace when trying to paste when no item is copyed yet


xdotool-0.20100118.2605-2.fc13
------------------------------
* Sun Feb 07 2010 Sven Lankes <sven@lank.es> - 0.20100118.2605-2
- fix requires for libxdo-devel


xfce4-screenshooter-1.7.9-1.fc13
--------------------------------
* Sun Feb 07 2010 Christoph Wickert <cwickert@fedoraproject.org> - 1.7.9-1
- Update to 1.7.9 (RC for 1.8.0)
- Include NEWS and TODO


xorg-x11-drv-ati-6.13.0-0.21.20100208git4f9d1714a.fc13
------------------------------------------------------
* Mon Feb 08 2010 Dave Airlie <airlied@redhat.com> 6.13.0-0.21.20100208git4f9d1714a
- rebase to upstream - evergreen modesetting support + displayport fixes for UMS


xorg-x11-drv-nouveau-0.0.16-0.20100205gite75dd23.fc13
-----------------------------------------------------
* Mon Feb 08 2010 Ben Skeggs <bskeggs@redhat.com> 0.0.16-0.20100205gite75dd23
- pull in latest upstream, no longer any non-kms support


xorg-x11-server-1.7.99.3-3.20100208.fc13
----------------------------------------
* Mon Feb 08 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.7.99.3-2.20100120
- xserver-1.7.4-reset-sli-pointers.patch: reset the server LED indicator
pointers after device class copying (#540584)

* Mon Feb 08 2010 Ben Skeggs <bskeggs@redhat.com> 1.7.99.3-3.20100208
- Update to today's git master


xsd-3.2.0-7.fc13
----------------
* Sun Feb 07 2010 Caolán McNamara <caolanm@redhat.com> - 3.2.0-7
- Rebuild for xerces soname bump


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 41
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Thomas Janssen 02-08-2010 01:40 PM

rawhide report: 20100208 changes
 
2010/2/8 Rawhide Report <rawhide@fedoraproject.org>:
> Compose started at Mon Feb *8 08:15:08 UTC 2010
>
> Broken deps for i386
> ----------------------------------------------------------

A list of packages that grows slowly.

> Broken deps for x86_64
> ----------------------------------------------------------

Same here, a slowly growing list of packages.

What's up with the maintainers of the packages? MIA? Most of the
packages in this broken-list are broken since some time.

--
LG Thomas

Dubium sapientiae initium
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Toshio Kuratomi 02-08-2010 03:51 PM

rawhide report: 20100208 changes
 
On Mon, Feb 08, 2010 at 02:19:41PM +0000, Rawhide Report wrote:
> fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
> fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
> fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
> fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
> fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5

Lubomir, Luke, I had a look at this and it doesn't simply rebuild. Reading
the upstream commit history, I think a current snapshot will have the fixes
we need. If one of you gets to it, great. If not, I'll see if I can spare
any cycles for it late in this week.

-Toshio
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Bruno Wolff III 02-08-2010 04:20 PM

rawhide report: 20100208 changes
 
On Mon, Feb 08, 2010 at 15:40:48 +0100,
Thomas Janssen <thomasj@fedoraproject.org> wrote:
>
> Same here, a slowly growing list of packages.
>
> What's up with the maintainers of the packages? MIA? Most of the
> packages in this broken-list are broken since some time.

glest got broke by the xerces update and doesn't cleanly rebuild. I have
started looking at this, but I need to figure stuff out.
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Dodji Seketeli 02-08-2010 08:17 PM

rawhide report: 20100208 changes
 
On Mon, Feb 08, 2010 at 02:19:41PM +0000, Rawhide Report wrote:

> geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
> geglmm-0.1.0-2.fc12.x86_64 requires libbabl-0.0.so.0()(64bit)

I have just rebuilt these, so it should hopefully be fixed in the next
push.

http://koji.fedoraproject.org/koji/buildinfo?buildID=155005

Dodji
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Mat Booth 02-08-2010 08:54 PM

rawhide report: 20100208 changes
 
On 8 February 2010 14:40, Thomas Janssen <thomasj@fedoraproject.org> wrote:
> 2010/2/8 Rawhide Report <rawhide@fedoraproject.org>:
>> Compose started at Mon Feb *8 08:15:08 UTC 2010
>>
>> Broken deps for i386
>> ----------------------------------------------------------
>
> A list of packages that grows slowly.
>
>> Broken deps for x86_64
>> ----------------------------------------------------------
>
> Same here, a slowly growing list of packages.
>
> What's up with the maintainers of the packages? MIA? Most of the
> packages in this broken-list are broken since some time.

Those dbxml* packages are orphaned and so will probably be removed
from the distro shortly anyway.

--
Mat Booth
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 11:27 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.