FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 02-05-2010, 07:07 PM
Fernando Nasser
 
Default Xerces 3.0.1 is now built - retire Xerces 2.8?

Jonathan Robie wrote:
> I have built Xerces 3.0.1 for Rawhide. Xerces 3.0.1. was released in
> February, 2009.
>
> I think it should replace Xerces 2.8, which was released in August,
> 2007. Do any packages require Xerces 2.8? Is there anyone who can not
> build against the new 3.0.1 packages?
>
> Jonathan
>
Can you please call it xerces-j3 please?

It is a really sensitive piece, and we have to install a very specific
one for the AppServer (jbossas) or regressions are seen in the
compliance tests.

If you call it xerces-j3 we can install the xerces-j2 in parallel.

P.S.: A bit of history: the '2' in xerces-j2 was added in 2004 so we
could keep xerces-j (1.3.1). Similar reasons.

--Fernando

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 02-05-2010, 07:27 PM
Toshio Kuratomi
 
Default Xerces 3.0.1 is now built - retire Xerces 2.8?

On Fri, Feb 05, 2010 at 03:07:40PM -0500, Fernando Nasser wrote:
> Jonathan Robie wrote:
> > I have built Xerces 3.0.1 for Rawhide. Xerces 3.0.1. was released in
> > February, 2009.
> >
> > I think it should replace Xerces 2.8, which was released in August,
> > 2007. Do any packages require Xerces 2.8? Is there anyone who can not
> > build against the new 3.0.1 packages?
> >
> > Jonathan
> >
> Can you please call it xerces-j3 please?
>
> It is a really sensitive piece, and we have to install a very specific
> one for the AppServer (jbossas) or regressions are seen in the
> compliance tests.
>
> If you call it xerces-j3 we can install the xerces-j2 in parallel.
>
> P.S.: A bit of history: the '2' in xerces-j2 was added in 2004 so we
> could keep xerces-j (1.3.1). Similar reasons.
>
Jonathan is actually talking about xerces-c rather htan xerces-j.

-Toshio
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 02-05-2010, 07:41 PM
Jonathan Robie
 
Default Xerces 3.0.1 is now built - retire Xerces 2.8?

On 02/05/2010 03:27 PM, Toshio Kuratomi wrote:
> Jonathan is actually talking about xerces-c rather htan xerces-j.
>

Yes, this affects xerces-c and xerces-c-devel, for F-13.

Jonathan

--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 09:34 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org