Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100205 changes (http://www.linux-archive.org/fedora-development/321264-rawhide-report-20100205-changes.html)

Rawhide Report 02-05-2010 02:20 PM

rawhide report: 20100205 changes
 
Compose started at Fri Feb 5 08:15:08 UTC 2010

Broken deps for i386
----------------------------------------------------------
PySolFC-cardsets-1.1-5.2.noarch requires PySolFC = 0:1.1
PySolFC-music-4.40-5.noarch requires PySolFC = 0:1.1
blahtexml-0.6-5.fc12.i686 requires libxerces-c.so.28
cegui-0.6.2-4.fc12.i686 requires libxerces-c.so.28
dbxml-2.4.16-0.5.fc12.i686 requires libxerces-c.so.28
dbxml-perl-2.0040016-2.fc12.i686 requires libxerces-c.so.28
dbxml-python-2.4.16-0.5.fc12.i686 requires libxerces-c.so.28
dbxml-utils-2.4.16-0.5.fc12.i686 requires libxerces-c.so.28
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
enigma-1.01-11.i686 requires libxerces-c.so.28
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
gdal-1.6.2-3.fc13.i686 requires libxerces-c.so.28
gdal-perl-1.6.2-3.fc13.i686 requires libxerces-c.so.28
gdal-ruby-1.6.2-3.fc13.i686 requires libxerces-c.so.28
geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
glest-3.2.2-2.fc12.i686 requires libxerces-c.so.28
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
gvfs-afc-1.5.2-3.fc13.i686 requires libiphone.so.0
ibus-chewing-1.2.0.20100125-1.fc13.i686 requires libibus.so.1
ibus-rawcode-1.2.0.20090703-4.fc13.i686 requires libibus.so.1
ibus-sayura-1.2.0.20090703-3.fc13.i686 requires libibus.so.1
k3d-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-5.fc12.i686 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-5.fc12.i686 requires libnetcdf_c++.so.4
kst-netcdf-1.8.0-5.fc12.i686 requires libnetcdf.so.4
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform = 0:6.7.1
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform-harness = 0:6.7.1
opensaml-2.3-1.fc13.i686 requires libxerces-c.so.28
ovaldi-5.5.25-2.fc13.i686 requires libxerces-c.so.28
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libxerces-c.so.28
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
xalan-c-1.10.0-6.fc12.i686 requires libxerces-c.so.28
xml-security-c-1.5.1-2.fc12.i686 requires libxerces-c.so.28
xmlcopyeditor-1.2.0.2-2.fc12.i686 requires libxerces-c.so.28
xmltooling-1.3.2-1.fc13.i686 requires libxerces-c.so.28
xqilla-2.1.3-0.6.fc11.i586 requires libxerces-c.so.28
xqilla10-1.0.2-6.fc11.i586 requires libxerces-c.so.28
xsd-3.2.0-6.fc13.i686 requires libxerces-c.so.28
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
PySolFC-cardsets-1.1-5.2.noarch requires PySolFC = 0:1.1
PySolFC-music-4.40-5.noarch requires PySolFC = 0:1.1
blahtexml-0.6-5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
cegui-0.6.2-4.fc12.i686 requires libxerces-c.so.28
cegui-0.6.2-4.fc12.x86_64 requires libxerces-c.so.28()(64bit)
dbxml-2.4.16-0.5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
dbxml-perl-2.0040016-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
dbxml-python-2.4.16-0.5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
dbxml-utils-2.4.16-0.5.fc12.x86_64 requires libxerces-c.so.28()(64bit)
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
enigma-1.01-11.x86_64 requires libxerces-c.so.28()(64bit)
frepple-0.7.1-1.fc13.i686 requires libxerces-c.so.28
frepple-0.7.1-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
gdal-1.6.2-3.fc13.i686 requires libxerces-c.so.28
gdal-1.6.2-3.fc13.x86_64 requires libxerces-c.so.28()(64bit)
gdal-perl-1.6.2-3.fc13.x86_64 requires libxerces-c.so.28()(64bit)
gdal-ruby-1.6.2-3.fc13.x86_64 requires libxerces-c.so.28()(64bit)
geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
geglmm-0.1.0-2.fc12.x86_64 requires libbabl-0.0.so.0()(64bit)
glest-3.2.2-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
gnuradio-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
gvfs-afc-1.5.2-3.fc13.x86_64 requires libiphone.so.0()(64bit)
ibus-chewing-1.2.0.20100125-1.fc13.x86_64 requires libibus.so.1()(64bit)
ibus-rawcode-1.2.0.20090703-4.fc13.x86_64 requires libibus.so.1()(64bit)
ibus-sayura-1.2.0.20090703-3.fc13.x86_64 requires libibus.so.1()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-5.fc12.x86_64 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-5.fc12.x86_64 requires libnetcdf.so.4()(64bit)
kst-netcdf-1.8.0-5.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform = 0:6.7.1
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform-harness = 0:6.7.1
opensaml-2.3-1.fc13.i686 requires libxerces-c.so.28
opensaml-2.3-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
ovaldi-5.5.25-2.fc13.x86_64 requires libxerces-c.so.28()(64bit)
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qgis-python-1.0.2-4.fc13.x86_64 requires sip-api(6) >= 0:6.0
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
usrp-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
xalan-c-1.10.0-6.fc12.i686 requires libxerces-c.so.28
xalan-c-1.10.0-6.fc12.x86_64 requires libxerces-c.so.28()(64bit)
xml-security-c-1.5.1-2.fc12.i686 requires libxerces-c.so.28
xml-security-c-1.5.1-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
xmlcopyeditor-1.2.0.2-2.fc12.x86_64 requires libxerces-c.so.28()(64bit)
xmltooling-1.3.2-1.fc13.i686 requires libxerces-c.so.28
xmltooling-1.3.2-1.fc13.x86_64 requires libxerces-c.so.28()(64bit)
xqilla-2.1.3-0.6.fc11.i586 requires libxerces-c.so.28
xqilla-2.1.3-0.6.fc11.x86_64 requires libxerces-c.so.28()(64bit)
xqilla10-1.0.2-6.fc11.i586 requires libxerces-c.so.28
xqilla10-1.0.2-6.fc11.x86_64 requires libxerces-c.so.28()(64bit)
xsd-3.2.0-6.fc13.x86_64 requires libxerces-c.so.28()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package euca2ools
Elastic Utility Computing Architecture Command-Line Tools
New package gitweb-caching
Simple web interface to git repositories w/ caching support
New package webattery
Command to display battery status
New package xcftools
Command-line tools for extracting information from XCF files
Removed package gtk-rezlooks-engine
Removed package libiphone
Removed package linuxwacom
Removed package pdfcube
Removed package textflow
Updated Packages:

audacious-plugins-2.2-17.fc13
-----------------------------
* Thu Feb 04 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-16
- Restore and fix the restore() function in "ladspa" plugin (#561635).
- Substitute hardcoded ladspa search paths in source code.

* Thu Feb 04 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-17
- Fix non-top-level ladspa plugin dialogs.


avant-window-navigator-0.3.2.1-1.fc13
-------------------------------------
* Thu Feb 04 2010 leigh scott <leigh123linux@googlemail.com> - 0.3.2.1-1
- New upstream release
- Fix source url
- drop upstream patch (python-platform)
- drop unrecognized option from configure and add disable-schemas-install
- Fix spelling mistake in decription.
- Fix rpath error from rpmlint
- update python macro


banshee-mirage-0.6.0-1.fc13
---------------------------
* Thu Feb 04 2010 Paul Lange <palango@gmx.de> - 0.6.0-1
- Update to 0.6.0
- remove translation-files conflict patch


bltk-1.0.9-8.fc13
-----------------
* Thu Feb 04 2010 Jiri Skala <jskala@redhat.com> 1.0.9-8
- removed requires openoffice


bzr-2.1.0-0.5.rc2.fc13
----------------------
* Fri Feb 05 2010 Henrik Nordstrom <henrik@henriknordstrom.net> - 2.1-0.5
- Update to 2.1.0rc2


bzrtools-2.1.0-1.fc13
---------------------
* Fri Feb 05 2010 Henrik Nordstrom <henrik@henriknordstrom.net> - 2.1.0-1
- Update to 2.1.0


chrony-1.24-1.fc13
------------------
* Thu Feb 04 2010 Miroslav Lichvar <mlichvar@redhat.com> 1.24-1
- update to 1.24 (#555367, CVE-2010-0292 CVE-2010-0293 CVE-2010-0294)
- modify default config
- step clock on start if it is off by more than 100 seconds
- disable client log
- build with -fPIE on sparc


cups-1.4.2-28.fc13
------------------
* Thu Feb 04 2010 Tim Waugh <twaugh@redhat.com> - 1:1.4.2-28
- Rebuild for postscriptdriver tags.


dialog-1.1-10.20100119.fc13
---------------------------
* Thu Feb 04 2010 Miroslav Lichvar <mlichvar@redhat.com> - 1.1-10.20100119
- update to 1.1-20100119


eclipse-subclipse-1.6.6-1.fc13
------------------------------
* Thu Feb 04 2010 Alexander Kurtakov <akurtako@redhat.com> 1.6.6-1
- Update to upstream 1.6.6.


ethtool-2.6.33-0.1.fc13
-----------------------
* Thu Feb 04 2010 Jeff Garzik <jgarzik@redhat.com> 2.6.33-0.1
- update to version 2.6.33-pre1


foomatic-4.0.3-11.fc13
----------------------
* Thu Feb 04 2010 Tim Waugh <twaugh@redhat.com> - 4.0.3-11
- Rebuild for postscriptdriver tags.


foomatic-db-4.0-10.20100204.fc13
--------------------------------
* Thu Feb 04 2010 Tim Waugh <twaugh@redhat.com> 4.0-9.20100402
- Updated to foomatic-db-4.0-20100402.

* Thu Feb 04 2010 Tim Waugh <twaugh@redhat.com> 4.0-10.20100402
- Rebuild for postscriptdriver tags.


gnome-netstatus-2.28.0-1.fc12
-----------------------------
* Sun Jan 17 2010 Vivek Shah <boni.vivek at gmail.com> - 2.28.0-1
- Updated to new version 2.28
- Fixes bug #555470


grsync-1.0.0-1.fc13
-------------------
* Thu Feb 04 2010 Christoph Wickert <cwickert@fedoraproject.org> - 1.0.0-1
- Update to 1.0.0


gstreamer-plugins-bad-free-0.10.17-6.fc13
-----------------------------------------
* Thu Feb 04 2010 Bastien Nocera <bnocera@redhat.com> 0.10.17-6
- Obsolete third-party packages, for upgrade purposes


guake-0.4.1-2.fc13
------------------
* Thu Feb 04 2010 pingou <pingou@pingoured.fr> - 0.4.1-2
- Rebuild to include French translations


gupnp-av-0.5.4-1.fc13
---------------------
* Fri Feb 05 2010 Peter Robinson <pbrobinson@gmail.com> 0.5.4-1
- Update to 0.5.4


gupnp-vala-0.6.4-1.fc13
-----------------------
* Fri Feb 05 2010 Peter Robinson <pbrobinson@gmail.com> 0.6.4-1
- New upstream 0.6.4 release


gutenprint-5.2.4-10.fc13
------------------------
* Thu Feb 04 2010 Tim Waugh <twaugh@redhat.com> 5.2.4-10
- Rebuild for postscriptdriver tags.


hplip-3.9.12-5.fc13
-------------------
* Thu Feb 04 2010 Tim Waugh <twaugh@redhat.com> - 3.9.12-5
- Rebuild for postscriptdriver tags.


hugin-2009.4.0-1.fc13
---------------------
* Fri Feb 05 2010 Bruno Postle <bruno@postle.net> 2009.4.0-1
- Fixes for push to fedora


jack_capture-0.9.40-1.fc13
--------------------------
* Sat Jan 30 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.9.40-1
- Update to 0.9.40


lftp-4.0.5-1.fc13
-----------------
* Thu Feb 04 2010 Jiri Skala <jskala@redhat.com> - 4.0.5-1
- updated to latest stable version


libXmu-1.0.5-2.fc13
-------------------
* Fri Feb 05 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.0.5-2
- Remove BR of libXau-devel, not needed.


libannodex-0.7.3-13.fc13
------------------------
* Thu Feb 04 2010 Adam Jackson <ajax@redhat.com> 0.7.3-13
- drop static libs
- drop the chcon from %post, not needed.


liboggz-0.9.8-5.fc13
--------------------
* Thu Feb 04 2010 Adam Jackson <ajax@redhat.com> 0.9.8-5
- --disable-static, drop the .a files


libzip-0.9.3-2.fc13
-------------------
* Thu Feb 04 2010 Kalev Lember <kalev@smartlink.ee> - 0.9.3-1
- Updated to libzip 0.9.3

* Thu Feb 04 2010 Kalev Lember <kalev@smartlink.ee> - 0.9.3-2
- Cleaned up pkgconfig deps which are now automatically handled by RPM.


monodevelop-2.2.1-1.fc13
------------------------
* Thu Feb 04 2010 :aul F. Johnson <paul@all-the-johnsons.co.uk> 2.2.1-1
- Bump to new 2.2.1 release


ocsinventory-1.02.3-1.fc13
--------------------------
* Fri Feb 05 2010 Remi Collet <Fedora@famillecollet.com> 1.02.3-1
- Security Fixes - Bug #560737


openoffice.org-3.2.0-12.2.fc13
------------------------------
* Wed Feb 03 2010 Caolán McNamara <caolanm@redhat.com> - 1:3.2.0-12.2
- improve pyuno multilib
- Resolves: rhbz#561778 openoffice.org-3.2.0.oooXXXXX.svx.safestyledelete.patch


openslide-3.0.1-1.fc13
----------------------
* Thu Feb 04 2010 Adam Goode <adam@spicenitz.org> - 3.0.1-1
- New upstream release
+ Fix rendering of the edges of TIFF files
+ Include CHANGELOG.txt


pciutils-3.1.6-4.fc13
---------------------
* Thu Feb 04 2010 Michal Hlavinka <mhlavink@redhat.com> - 3.1.6-3
- spec cleanup

* Thu Feb 04 2010 Michal Hlavinka <mhlavink@redhat.com> - 3.1.6-4
- move update-pciids

* Wed Feb 03 2010 Michal Hlavinka <mhlavink@redhat.com> - 3.1.6-2
- libpci moved to /lib


postgis-1.5.0-1.fc13
--------------------

ppp-2.4.5-5.fc13
----------------
* Thu Feb 04 2010 Jiri Skala <jskala@redhat.com> - 2.4.5-5
- one line correction in fd_leak patch

* Wed Feb 03 2010 Jiri Skala <jskala@redhat.com> - 2.4.5-4
- applied patch fd_leak

* Fri Jan 22 2010 Jiri Skala <jskala@redhat.com> - 2.4.5-3
- fixed some rpmlint complains


python-distutils-extra-2.15-1.fc13
----------------------------------
* Thu Feb 04 2010 Fabian Affolter <fabian@bernewireless.net> - 2.15-1
- Updated to new upstream version 2.15


python-setuptools-0.6.10-3.fc13
-------------------------------
* Thu Feb 04 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.10-3
- First build with python3 support enabled.


qemu-0.12.2-5.fc13
------------------
* Thu Feb 04 2010 Justin M. Forbes <jforbes@redhat.com> - 2:0.12.2-5
- Avoid creating too large iovecs in multiwrite merge (#559717)
- Don't try to set max_kernel_pages during ksm init on newer kernels (#558281)
- Add logfile options for ksmtuned debug.


rpm-4.8.0-6.fc13
----------------
* Thu Feb 04 2010 Panu Matilainen <pmatilai@redhat.com> - 4.8.0-6
- extract provides for postscript printer drivers (#538101)


setroubleshoot-2.2.63-1.fc13
----------------------------
* Thu Feb 04 2010 Dan Walsh <dwalsh@redhat.com> - 2.2.62-1
- Fix setroubleshoot seapplet to not show ignored avc


setroubleshoot-plugins-2.1.40-1.fc13
------------------------------------
* Thu Feb 04 2010 <dwalsh@redhat.com> - 2.1.40-1
- Update translations


shapelib-1.3.0b1-4.fc13
-----------------------
* Thu Feb 04 2010 Lucian Langa <cooly@gnome.eu.org> - 1.3.0b1-3
- do not package static libfiles (#556094)

* Thu Feb 04 2010 Lucian Langa <cooly@gnome.eu.org> - 1.3.0b1-4
- misc cleanups


tar-1.22-15.fc13
----------------
* Thu Feb 04 2010 Ondrej Vasik <ovasik@redhat.com> 2:1.22-15
- fix segfault with corrupted metadata in code_ns_fraction
(#531441)


tracker-0.6.96-1.fc13
---------------------
* Thu Feb 04 2010 Deji Akingunola <dakingun@gmail.com> - 0.6.96-1
- Update to 0.6.96 release (Hope it fix the many abrt bugs).


virtuoso-opensource-6.1.0-1.fc13
--------------------------------
* Thu Feb 04 2010 Rex Dieter <rdieter@fedoraproject.org> 6.1.0-1
- virtuoso-opensource-6.1.0
- build only what we need for nepomuk, Obsoletes: -apps,-conductor

* Sat Jan 09 2010 Rex Dieter <rdieter@fedoraproject.org> 6.0.0-1
- virtuoso-opensource-6.0.0


xerces-c-3.0.1-9.fc13
---------------------
* Thu Feb 04 2010 Jonathan Robie <jonathan.robie@redhat.com> 3.0.1-5
Corrected .spec file

* Wed Feb 03 2010 Jonathan Robie <jonathan.robie@redhat.com> 3.0.1-1
Move to Xerces 3.0.1.


xscreensaver-5.10-6.fc13
------------------------
* Fri Feb 05 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 1:5.10-6
- Fix memleak on analogtv based hacks, especially on apple2


xvkbd-3.1-2.fc13
----------------
* Fri Feb 05 2010 Akio Idehara <zbe64533 at gmail.com> 3.1-2
- Fix default define
- Fix warning for 64-bit arch


ykpers-1.3.1-1.fc13
-------------------

Summary:
Added Packages: 4
Removed Packages: 5
Modified Packages: 49
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 03:00 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.