Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20100202 changes (http://www.linux-archive.org/fedora-development/319316-rawhide-report-20100202-changes.html)

Rawhide Report 02-02-2010 03:44 PM

rawhide report: 20100202 changes
 
Compose started at Tue Feb 2 08:15:08 UTC 2010

Broken deps for i386
----------------------------------------------------------
PySolFC-cardsets-1.1-5.2.noarch requires PySolFC = 0:1.1
PySolFC-music-4.40-5.noarch requires PySolFC = 0:1.1
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5
geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
ibus-chewing-1.2.0.20100125-1.fc13.i686 requires libibus.so.1
ibus-hangul-1.2.0.20091031-1.fc13.i686 requires libibus.so.1
ibus-rawcode-1.2.0.20090703-4.fc13.i686 requires libibus.so.1
ibus-sayura-1.2.0.20090703-3.fc13.i686 requires libibus.so.1
k3d-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
6:kdewebdev-3.5.10-6.fc13.i686 requires kdewebdev-libs(x86-32) = 6:3.5.10-6.fc13
6:kdewebdev-devel-3.5.10-6.fc13.i686 requires kdewebdev-libs(x86-32) = 6:3.5.10-6.fc13
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-3.fc12.i686 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf_c++.so.4
kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf.so.4
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform = 0:6.7.1
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform-harness = 0:6.7.1
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
PySolFC-cardsets-1.1-5.2.noarch requires PySolFC = 0:1.1
PySolFC-music-4.40-5.noarch requires PySolFC = 0:1.1
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
geglmm-0.1.0-2.fc12.x86_64 requires libbabl-0.0.so.0()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
gnuradio-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
ibus-chewing-1.2.0.20100125-1.fc13.x86_64 requires libibus.so.1()(64bit)
ibus-hangul-1.2.0.20091031-1.fc13.x86_64 requires libibus.so.1()(64bit)
ibus-rawcode-1.2.0.20090703-4.fc13.x86_64 requires libibus.so.1()(64bit)
ibus-sayura-1.2.0.20090703-3.fc13.x86_64 requires libibus.so.1()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
6:kdewebdev-3.5.10-6.fc13.i686 requires kdewebdev-libs(x86-32) = 6:3.5.10-6.fc13
6:kdewebdev-3.5.10-6.fc13.x86_64 requires kdewebdev-libs(x86-64) = 6:3.5.10-6.fc13
6:kdewebdev-devel-3.5.10-6.fc13.i686 requires kdewebdev-libs(x86-32) = 6:3.5.10-6.fc13
6:kdewebdev-devel-3.5.10-6.fc13.x86_64 requires kdewebdev-libs(x86-64) = 6:3.5.10-6.fc13
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-3.fc12.x86_64 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf.so.4()(64bit)
kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform = 0:6.7.1
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform-harness = 0:6.7.1
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qgis-python-1.0.2-4.fc13.x86_64 requires sip-api(6) >= 0:6.0
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
usrp-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package gstreamer-plugins-bad-free
GStreamer streaming media framework "bad" plug-ins
New package mine_detector
Mine Detector, a mine-finding game
New package perl-Pod-Eventual
Read a POD document as a series of trivial events
New package perl-Text-vCard
Package to edit and create a single vCard (RFC 2426)
New package perl-forks
A drop-in replacement for Perl threads using fork()
New package pki-console
Dogtag Certificate System - PKI Console
New package pki-symkey
Symmetric Key JNI Package
New package raul
Realtime Audio Utility Library
New package simulavr
An AVR Simulator
New package sugar-physics
A physical world simulator and playground for Sugar
Removed package aseqmm
Updated Packages:

DeviceKit-power-0.9.0-1.fc13
----------------------------
* Mon Feb 01 2010 Richard Hughes <richard@hughsie.com> - 1:0.9.0-1
- Update to 0.9.0


GConf2-2.28.0-8.fc13
--------------------
* Mon Feb 01 2010 Colin Walters <walters@verbum.org> 2.28.0-6
- Do not catch segv etc. let abrt catch them

* Mon Feb 01 2010 Colin Walters <walters@verbum.org> 2.28.0-8
- Add defaults patch from f-12 branch

* Thu Jan 28 2010 Ray Strode <rstrode@redhat.com> 2.28.0-5
- Add defattr directive to gtk subpackage files section

* Tue Jan 19 2010 Matthias Clasen <mclasen@redhat.com> - 2.28.0-4
- Make the defaults mechanism use the right polkit actions


NetworkManager-pptp-0.7.997-3.git20100120.fc13
----------------------------------------------
* Mon Feb 01 2010 Dan Williams <dcbw@redhat.com> - 1:0.7.997-3.git20100120
- Really fix pppd plugin directory path


PackageKit-0.6.1-1.fc13
-----------------------
* Mon Feb 01 2010 Richard Hughes <rhughes@redhat.com> - 0.6.1-1
- New upstream release of 0.6.1.
- Ensure we look in all update notices for a security update. Fixes #526279
- Show a message to the user if the repo could not be reached. Fixes #531838
- Enable introspection support in PackageKit-glib2


R-BufferedMatrixMethods-1.10.1-1.fc13
-------------------------------------
* Mon Feb 01 2010 pingou <pingou@pingoured.fr> 1.10.1-1
- Update to 1.10.1


R-IRanges-1.4.10-1.fc13
-----------------------
* Mon Feb 01 2010 pingou <pingou@pingoured.fr> 1.4.10-1
- Update to 1.4.10


Terminal-0.4.4-1.fc13
---------------------
* Mon Feb 01 2010 Kevin Fenzi <kevin@tummy.com> - 0.4.4-1
- Update to 0.4.4

* Thu Dec 10 2009 Christoph Wickert <cwickert@fedoraproject.org> - 0.4.3-1
- Update to 0.4.3


anaconda-13.24-1.fc13
---------------------
* Mon Feb 01 2010 Chris Lumens <clumens@redhat.com> - 13.24-1
- Don't log the size of what we're unpacking anymore. (clumens)
- Fixup partition aligning (#560586) (hdegoede)
- Fix backtrace when adding mdraid arrays (#560360) (hdegoede)
- pyudev: explicitly specify all return value and argument types (#559394)
(hdegoede)
- Correctly add found multipath devices to our dict (#560029). (clumens)
- gtk.TreeStores are iterable, so use indices instead of iterators. (clumens)
- Build sorted models on top of filtered models to make column sorting work.
(clumens)
- Skip the filtering UI if there's only one disk in the machine. (clumens)
- Allow getScreen methods to indicate the screen should be skipped. (clumens)
- rename constants and a variable in anconda_log.py so the names make more
sense. (akozumpl)
- anaconda, storage and yum: log to tty3 in the same format as we log into
tty4 (akozumpl)
- Remove /sys prefix in udev_enumerate_devices() (hdegoede)
- Use libudev's enumerate_devices function (#559394) (mgracik)
- Update =~ regexps in lsznet.raw for bash-4.1 (#558537). (dcantrell)
- Startup iscsi / fcoe / zfcp before listing drives in the filter UI
(hdegoede)
- cleardisk_gui: Fix going back to the cleardisks gui (hdegoede)
- cleardisk_gui: Base autoselection of bootdev on detected BIOS order
(hdegoede)
- Fix typo in partition_ui_helpers_gui.py (hdegoede)
- Remove no longer used isys EDD code (hdegoede)
- Hookup new python EDD code (#478996) (hdegoede)
- Add pure python EDD code parsing and compareDrives substitute (#478996)
(hdegoede)
- Include /etc/netconfig in the initrd for NFS (#557704). (clumens)
- Log system messages to /tmp/syslog instead of /tmp/messages.log. (clumens)
- Make sure we always check /lib64 and /lib in find_library (#555669).
(dcantrell)
- Make sure we get required nss-softokn libs in the images. (dcantrell)
- Add 5 second ping delay for gateway and dns test on s390x (#536815).
(dcantrell)
- Update =~ regexps in linuxrc.s390 for bash-4.1 (#558537). (dcantrell)
- Add strace to the stage2 image and initrd. (clumens)
- multipath gives us CCISS devices names with ! in them, but we expect /.
(clumens)
- Fix visibility counting on filter notebook pages. (clumens)
- Fix thinko in displaying the first filter notebook page that disks.
(pjones)
- DMRaidArrayDevice don't pass major/minor to DMDevice.__init__ (#558440)
(hdegoede)
- Filter UI: don't show cciss controllers without sets (hdegoede)
- Filter UI: give BIOS RAID sets a usable model string and display that
(hdegoede)
- Make MDRaidArray description the same as DMRaidArray (hdegoede)
- Add DMRaidArrayDevice description and model properties (#558440) (hdegoede)
- DMRaidArrayDevices exist when created (#558440) (hdegoede)
- Clarify syslinux menu text (#557774) (hdegoede)
- Use description property for MDRaidArrayDevice model (hdegoede)
- MDRaidArrayDevice: Get rid of the ugly self.devices[0].type checking
(hdegoede)
- Make storage.unusedMDFoo also check mdcontainer members (hdegoede)
- Remove MDRaidArrayDevice biosraid property (hdegoede)
- Give MD BIOS RAID arrays there own type (hdegoede)
- Check for devices with no media present in filter_gui.py (#558177)
(hdegoede)
- multipath requires libaio.so (pjones)
- init, fixes a bug in getSyslog() causing a SEGV (akozumpl)


argyllcms-1.1.0-0.1.20100201git.fc13
------------------------------------
* Mon Feb 01 2010 Richard Hughes <rhughes@redhat.com> - 1.0.4-5
- Backport the 55-Argyll.rules files from hargyllcms as the upstream Argyll file
is insecure.
- Resolves #560050

* Mon Feb 01 2010 Richard Hughes <rhughes@redhat.com> - 1.1.0-0.1-20100201git
- Update to 1.1.0
- Switch to using the hargyllcms friendly fork sources as upstream refuses
to switch away from jam, or stop bundling other projects (yajl) and
libraries (libusb, libtiff).
- Switch primarily motivated by the fragility of the automake patch, and that
the original patch will not cleanly apply to the new sources without
essentially rewriting it. The old patch also compiles a few of the source
object files 3 or 4 times and links different versions internally with
different binaries.


balsa-2.4.6-3.fc13
------------------
* Mon Feb 01 2010 Pawel Salek <salek@kth.se> - 2.4.6-1
- update to upstream 2.4.6

* Mon Feb 01 2010 Pawel Salek <salek@kth.se> - 2.4.6-3
- We use libunique - GNOME_Balsa.server is redundant now.


bluefish-2.0.0-0.3.rc3.fc13
---------------------------
* Sun Jan 31 2010 Paul Howarth <paul@city-fan.org> - 2.0.0-0.3.rc3
- Update to 2.0.0-rc3
- Drop snippets patch
- Add upstream patch resolving some project-related issues (#549552)


bugzilla-3.4.5-1.fc13
---------------------
* Mon Feb 01 2010 Emmanuel Seyman <emmanuel.seyman@club-internet.fr> - 3.4.5-1
- Update to 3.4.5 (CVE-2009-3989, CVE-2009-3387)
- Remove bugzilla-EL5-perl-versions.patch which is EPEL-specific


calibre-0.6.37-1.fc13
---------------------
* Mon Feb 01 2010 Ionuț C. Arțăriși <mapleoin@fedoraproject.org> - 0.6.37-1
- new upstream release 0.6.37


digikam-1.1.0-1.fc13
--------------------
* Mon Feb 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.1.0-1
- digikam-1.1.0


eina-0.9.1-1.fc13
-----------------
* Mon Feb 01 2010 Allisson Azevedo <allisson@gmail.com> 0.9.1-1
- Added libuuid-devel to BR.
- Update to 0.9.1.


farsight2-0.0.17-2.fc13
-----------------------
* Mon Feb 01 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.0.17-2
- Change require to gst-plugins-bad-free due to plugin move.


gbirthday-0.6.3-1.fc13
----------------------
* Mon Feb 01 2010 Thomas Spura <tomspur@fedoraproject.org> 0.6.3-1
- new version


glibc-2.11.90-11
----------------
* Mon Feb 01 2010 Andreas Schwab <schwab@redhat.com> - 2.11.90-11
- Update from master
- Fix error checking in iconv (#558053)
- Don't map U00DF to U1E9E in toupper table
- _nl_load_locale() incorrectly handles mmap() failures (BZ#11200)
- Fix various issues in regex matcher (BZ#11183, BZ#11184, BZ#11185,
BZ#11186, BZ#11187, BZ#11188, BZ#11189, BZ#11190, BZ#11191,
BZ#11192, BZ#11193)


gnome-color-manager-2.29.3-1.fc13
---------------------------------
* Mon Feb 01 2010 Richard Hughes <richard@hughsie.com> 2.29.3-1
- New upstream release.


gnome-keyring-2.29.5-3.fc13
---------------------------
* Mon Feb 01 2010 Tomas Bzatek <tbzatek@redhat.com> - 2.29.5-3
- Fix hidden entry boxes in the new password prompt (#560345)


gnome-packagekit-2.29.3-2.fc13
------------------------------
* Mon Feb 01 2010 Richard Hughes <rhughes@redhat.com> - 2.29.3-1
- New upstream version.
- Filter by the timespec in gpk-log, not the localised date. Fixes #544667
- Re-get the update list in the update viewer if the network changes. Fixes #543871
- Don't hide the restart status icon just because the daemon exited. Fixes #553966

* Mon Feb 01 2010 Richard Hughes <rhughes@redhat.com> - 2.29.3-2
- Rebuild now the new PK has hit koji.


gnome-power-manager-2.29.2-1.fc13
---------------------------------
* Tue Feb 02 2010 Richard Hughes <rhughes@redhat.com> - 2.29.2-1
- Update to 2.29.2


gstreamer-plugins-good-0.10.17.2-2.fc13
---------------------------------------
* Mon Feb 01 2010 Bastien Nocera <bnocera@redhat.com> 0.10.17.2-2
- Remove farsight plugins, now in gstreamer-plugins-bad-free


guake-0.4.1-1.fc13
------------------
* Tue Feb 02 2010 pingou <pingou@pingoured.fr> - 0.4.1-1
- Update to 0.4.1


ibus-1.2.99.20100202-1.fc13
---------------------------
* Tue Feb 02 2010 Peng Huang <shawn.p.huang@gmail.com> - 1.2.99.20100202-1
- Update to 1.2.99.20100202


ibus-m17n-1.2.99.20100202-1.fc13
--------------------------------
* Tue Feb 02 2010 Peng Huang <shawn.p.huang@gmail.com> - 1.2.99.20100202-1
- Update to 1.2.99.20100202.
- Update iok patch.


ibus-pinyin-1.2.99.20100202-1.fc13
----------------------------------
* Tue Feb 02 2010 Peng Huang <shawn.p.huang@gmail.com> - 1.2.99.20100202-1
- Update to 1.2.99.20100202


ice-3.3.1-6.fc13
----------------
* Mon Feb 01 2010 Mary Ellen Foster <mefoster at gmail.com> - 3.3.1-6
- Fix the user name in the server scripts (bug 557411)


imlib2-1.4.2-6.fc13
-------------------
* Mon Feb 01 2010 Tomas Smetana <tsmetana@redhat.com> - 1.4.2-6
- fix #542607 - remove static libraries


jabbim-0.5-0.13.svn20100201.fc13
--------------------------------
* Mon Feb 01 2010 Michal Schmidt <mschmidt@redhat.com> 0.5-0.13.svn20100201
- Update to svn rev. 4243.
- Fixes a few bugs reported by abrt and some more.


javasqlite-20100131-1.fc13
--------------------------
* Mon Feb 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 20100131-1
- Update to 20100131 (#560604).


k3b-1.70.0-1.fc13
-----------------
* Mon Feb 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 1:1.70.0-1
- k3b-1.70.0 (beta1)


kanyremote-5.11.2-1.fc13
------------------------
* Mon Feb 01 2010 Mikhail Fedotov <anyremote at mail.ru> - 5.11.2
- Fixed RedHat bugzilla bug 560302


kde-filesystem-4-34.fc13
------------------------
* Mon Feb 01 2010 Rex Dieter <rdieter@fedoraproject.org. - 4-34
- macros.kde4: %cmake_kde4: drop %cmake_skip_rpath, %cmake_lib_suffix64


kdeaccessibility-4.3.98-1.fc13
------------------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdeadmin-4.3.98-1.fc13
----------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdebase-4.3.98-2.fc13
---------------------
* Mon Feb 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-2
- remove extra spaces from konsole selections (#560721)

* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdebase-runtime-4.3.98-1.fc13
-----------------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)
- notifications for new global shortcuts should be silenced (#549784)


kdebase-workspace-4.3.98-3.fc13
-------------------------------
* Tue Feb 02 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.3.98-3
- support the widgetStyle4 hack in the Qt KDE platform plugin

* Mon Feb 01 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.3.98-2
- rebase battery-plasmoid-showremainingtime patch and remove references to 4.2

* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdebindings-4.3.98-1.fc13
-------------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdeedu-4.3.98-1.fc13
--------------------

kdegames-4.3.98-1.fc13
----------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)

* Wed Jan 20 2010 Lukas Tinkl <ltinkl@redhat.com> - 4.3.95-1
- KDE 4.3.95 (4.4rc2)


kdegraphics-4.3.98-1.fc13
-------------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdelibs-4.3.98-2.fc13
---------------------
* Mon Feb 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-2
- no_rpath patch, goodbye -DCMAKE_SKIP_RPATH:BOOL=ON, it's been fun

* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdemultimedia-4.3.98-1.fc13
---------------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdenetwork-4.3.98-1.fc13
------------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdepim-4.3.98-1.fc13
--------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdepim-runtime-4.3.98-1.fc13
----------------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdepimlibs-4.3.98-1.fc13
------------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdeplasma-addons-4.3.98-1.fc13
------------------------------

kdesdk-4.3.98-1.fc13
--------------------
* Sun Jan 31 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.98-1
- KDE 4.3.98 (4.4rc3)


kdewebdev-3.5.10-6.fc13
-----------------------
* Mon Feb 01 2010 Rex Dieter <rdieter@fedoraproject.org> - 6:3.5.10-6
- drop some legacy crud
- optimize scriptlets


kernel-2.6.33-0.26.rc6.git1.fc13
--------------------------------
* Tue Feb 02 2010 Chuck Ebbert <cebbert@redhat.com> 2.6.33-0.26.rc6.git1
- 2.6.33-rc6-git1


kile-2.1-0.6.b3.fc13
--------------------
* Tue Feb 02 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.1-0.6.b3
- force termination when the main window is closed (#557436, kde#220343)


libXi-1.3-2.fc13
----------------
* Tue Feb 02 2010 Peter Hutterer <peter.hutterer@redhat.com> 1.3-2
- Remove unnecessary libXau-devel BuildRequires.


libsndfile-1.0.20-5.fc13
------------------------
* Mon Feb 01 2010 Stepan Kasal <skasal@redhat.com> - 1.0.20-5
- Do not build against Jack on RHEL
- Fix the Source0: URL
- Fix the licence tag


mail-notification-5.4-17.fc13
-----------------------------
* Mon Feb 01 2010 Dmitry Butskoy <Dmitry@Butskoy.name> - 5.4-17
- update evolution patch (#538956, by Matthew Barnes <mbarnes@redhat.com>)


man-1.6f-25.fc13
----------------
* Mon Feb 01 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 1.6f-25
- fix the variable name bug in makewhatis script


mercurial-1.4.3-1.fc13
----------------------
* Mon Feb 01 2010 Neal Becker <ndbecker2@gmail.com> - 1.4.3-1
- Update to 1.4.3


netcdf-4.1.0-0.8.2010020100.fc13
--------------------------------
* Mon Feb 01 2010 Orion Poplawski <orion@cora.nwra.com> - 4.1.0-0.8.2010020100
- Update snapshot, pkgconfig patch
- Re-enable make check


nmap-5.21-1.fc13
----------------
* Mon Feb 01 2010 Michal Hlavinka <mhlavink@redhat.com> - 2:5.21-1
- updated to 5.21

* Tue Jan 12 2010 Michal Hlavinka <mhlavink@redhat.com> - 2:5.00-6
- use sqlite3 (instead of sqlite2)


openldap-2.4.21-3.fc13
----------------------
* Mon Feb 01 2010 Jan Zeleny <jzeleny@redhat.com> - 2.4.21-3
- fixed broken link /usr/sbin/slapschema (#559873)


openslide-3.0.0-1.fc13
----------------------
* Mon Feb 01 2010 Adam Goode <adam@spicenitz.org> - 3.0.0-1
- New upstream release
+ License change from GPLv2 to LGPLv2
+ Bug fixes
+ Support more MIRAX files
+ Improve perforamance of MIRAX
+ Add some command-line tools
+ Rework API documentation
+ Add some new properties
+ Remove some unimplemented functions from the header file


osutil-1.3.1-3.fc13
-------------------
* Mon Feb 01 2010 Kevin Wright <kwright@redhat.com> 1.3.1-3
- no java on rhel ppc

* Fri Jan 29 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-2
- Applied %{?_smp_mflags} option to 'make'


perl-Date-Manip-6.05-1.fc13
---------------------------
* Mon Feb 01 2010 Marcela Mašláňová <mmaslano@redhat.com> - 6.05-1
- update, remove patch (tested functionality without it)


perl-Net-SSLeay-1.36-1.fc13
---------------------------
* Sun Jan 31 2010 Paul Howarth <paul@city-fan.org> - 1.36-1
- update to 1.36 (see Changes for details)
- drop svn patches


php-ZendFramework-1.10.0-1.fc13
-------------------------------
* Sun Jan 31 2010 Felix Kaechele <heffer@fedoraproject.org> - 1.10-1
- 1.10
- new components: Barcode, Oauth, Markup, Serializer


pino-0.1.4-1.fc13
-----------------
* Tue Feb 02 2010 Allisson Azevedo <allisson@gmail.com> 0.1.4-1
- Update to 0.1.4


pki-common-1.3.1-2.fc13
-----------------------
* Fri Jan 29 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-2
- Bugzilla Bug #557638 - Rename 'symkey' package to 'pki-symkey' package
Renamed 'symkey' to 'pki-symkey'


pki-native-tools-1.3.0-5.fc13
-----------------------------
* Fri Jan 29 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.0-5
- Applied %{?_smp_mflags} option to 'make'


pki-ra-1.3.0-5.fc13
-------------------
* Fri Jan 29 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.0-5
- Bugzilla Bug #553076 - Apply "registry" logic to pki-ra . . .
- Applied filters for unwanted perl provides and requires
- Restored "perl-DBD-SQLite" runtime dependency


pki-setup-1.3.3-2.fc13
----------------------
* Mon Feb 01 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.3-2
- Restored "perl-Crypt-SSLeay" runtime dependency

* Thu Jan 28 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.3-1
- Bugzilla Bug #553078 - Apply "registry" logic to pki-tps . . .


policycoreutils-2.0.78-17.fc13
------------------------------
* Fri Jan 29 2010 Dan Walsh <dwalsh@redhat.com> 2.0.78-17
- Change seobject to use translations properly


prelude-correlator-1.0.0rc2-1.fc13
----------------------------------
* Mon Feb 01 2010 Steve Grubb <sgrubb@redhat.com> - 1.0.0rc2-1
- New upstream release


python-enchant-1.3.1-6.fc13
---------------------------
* Mon Feb 01 2010 Stepan Kasal <skasal@redhat.com> - 1.3.1-6
- add a require to work around a problem with libenchant versioning


pytz-2008i-7.fc13
-----------------
* Mon Feb 01 2010 Jon Ciesla <limb@jcomserv.net> - 2009i-7
- Corrected Source0 URL, BZ 560168.


qtcurve-gtk2-1.0.2-1.fc13
-------------------------
* Mon Feb 01 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.0.2-1
- Update to new upstream source 1.0.2


qtcurve-kde4-1.0.2-1.fc13
-------------------------
* Mon Feb 01 2010 Thomas Janssen <thomasj@fedoraproject.org> 1.0.2-1
- Update to upstream source 1.0.2


rednotebook-0.9.2-1.fc13
------------------------
* Mon Feb 01 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.9.2-1
- Update to 0.9.2

* Sun Jan 10 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.9.1-1
- Update to 0.9.1
- Require pywebkitgtk for new print preview
- Use desktop-file-install


roundcubemail-0.3.1-2.fc13
--------------------------
* Mon Feb 01 2010 Jon Ciesla <limb@jcomserv.net> = 0.3.1-2
- Patch to fix CVE-2010-0464, BZ 560143.


rpmdevtools-7.7-1.fc13
----------------------
* Tue Feb 02 2010 Ville Skyttä <ville.skytta@iki.fi> - 7.7-1
- Update to 7.7, fixes #558263.


schroedinger-1.0.8-4.fc13
-------------------------
* Mon Feb 01 2010 Nicolas CHauvet <kwizart@fedoraproject.org> - 1.0.8-4
- Remove gstreamer-plugins-schroedinger
Obsoleted by gst-plugins-bad-free introduction in Fedora.


setroubleshoot-plugins-2.1.39-1.fc13
------------------------------------
* Fri Jan 29 2010 <dwalsh@redhat.com> - 2.1.39-1
- Add Fuzzy translations


shared-mime-info-0.71-1.fc13
----------------------------
* Mon Feb 01 2010 Bastien Nocera <bnocera@redhat.com> 0.71-1
- Update to 0.71


sharutils-4.7-6.fc13
--------------------
* Mon Feb 01 2010 Stepan Kasal <skasal@redhat.com> - 4.7-6
- fix the License tag


squid-3.1.0.16-3.fc13
---------------------
* Mon Feb 01 2010 Henrik Nordstrom <henrik@henriknordstrom.net> 7:3.1.0.16-3
- Upgrade to 3.1.0.16 for DNS related DoS fix (Squid-2010:1)


sylpheed-3.0.0-3.0.beta7.fc13
-----------------------------
* Mon Feb 01 2010 Itamar Reis Peixoto <itamar@ispbrasil.com.br> - 3.0.0-3.0.beta7
- sylpheed-3.0.0beta7

* Mon Dec 21 2009 Itamar Reis Peixoto <itamar@ispbrasil.com.br> - 3.0.0-1.0.beta4
- new version 3.0.0beta4


tar-1.22-13.fc13
----------------
* Mon Feb 01 2010 Ondrej Vasik <ovasik@redhat.com> 2:1.22-13
- allow build without SELinux support(#556679)


tmpwatch-2.9.17-2.fc13
----------------------
* Mon Feb 01 2010 Miloslav Trmač <mitr@redhat.com> - 2.9.17-2
- Ship COPYING
Resolves: #560690


totem-2.29.4-2.fc13
-------------------
* Mon Feb 01 2010 Bastien Nocera <bnocera@redhat.com> 2.29.4-2
- Update for new gstreamer-plugins-bad-free package


tpm-tools-1.3.5-1.fc13
----------------------
* Mon Feb 01 2010 Steve Grubb <sgrubb@redhat.com> 1.3.5-1
- New upstream bug fix release


tuned-0.2.9-1.fc13
------------------
* Mon Feb 01 2010 Jan Vcelak <jvcelak@redhat.com> 0.2.9-1
- New release.


uuid-1.6.1-10.fc13
------------------
* Mon Feb 01 2010 Stepan Kasal <skasal@redhat.com> - 1.6.1-10
- silence rpmlint by using $(pwd) instead of shell variable RPM_SOURCE_DIR


vdr-epgsearch-0.9.25-0.3.beta16.fc13
------------------------------------
* Mon Feb 01 2010 Ville Skyttä <ville.skytta@iki.fi> - 0.9.25-0.3.beta16
- Update to 0.9.25.beta16; regexlib and Finnish patches applied upstream.


xfsprogs-3.1.1-1.fc13
---------------------
* Mon Feb 01 2010 Eric Sandeen <sandeen@redhat.com> 3.1.1-1
- New upstream release
- Fix fd validity test for device-less mkfs invocation


xvkbd-3.0-6.fc13
----------------
* Mon Feb 01 2010 Akio Idehara <zbe64533 at gmail.com> 3.0-6
- Change Icon size


zabbix-1.8.1-2.fc13
-------------------
* Mon Feb 01 2010 Dan Horák <dan[at]danny.cz> - 1.8.1-2
- close fd on exec (#559221)


Summary:
Added Packages: 10
Removed Packages: 1
Modified Packages: 97
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Simon Wesp 03-21-2010 10:30 AM

rawhide report: 20100202 changes
 
Am Dienstag, den 02.02.2010, 16:44 +0000 schrieb Rawhide Report:
> ibus-m17n-1.2.99.20100202-1.fc13
> --------------------------------
> * Tue Feb 02 2010 Peng Huang <shawn.p.huang@gmail.com> -
> 1.2.99.20100202-1
> - Update to 1.2.99.20100202.
> - Update iok patch.

Why does ibus-m17n requires iok? Or: Why do add an patch for ibus-m17n
to require iok? What's the benefit for this?
--
Mit freundlichen Gren aus dem schnen Hainzell
Simon Wesp

http://www.fedoraproject.org/wiki/SimonWesp
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Parag N(पराग़) 03-21-2010 12:52 PM

rawhide report: 20100202 changes
 
Hi cassmodiah,

On Sun, Mar 21, 2010 at 5:00 PM, Simon Wesp
<cassmodiah@fedoraproject.org> wrote:
> Am Dienstag, den 02.02.2010, 16:44 +0000 schrieb Rawhide Report:
>> ibus-m17n-1.2.99.20100202-1.fc13
>> --------------------------------
>> * Tue Feb 02 2010 Peng Huang <shawn.p.huang@gmail.com> -
>> 1.2.99.20100202-1
>> - Update to 1.2.99.20100202.
>> - Update iok patch.
>
> Why does ibus-m17n requires iok?
You can see what iok is at https://fedorahosted.org/iok. iok works
with inscript m17n keymaps. ibus-m17n also allows to write using these
inscript keymaps. So patch is written to add functionality to add icon
on ibus panel so that whenever user selects to write using any
inscript keymap he can see an iok icon and by clicking on it he can
see keyboard layout UI for that keyboard. This helps new user to know
which keymappings that keymap provides.

>Or: Why do add an patch for ibus-m17n
iok was present at that time only in Fedora distribution so instead to
add above explained functionality in ibus-m17n code, its added as
patch. (Now iok is added to Ubuntu also).

> to require iok? What's the benefit for this?
So as we want to see iok showing currently selected inscript keymap in
UI, we added iok as "Requires:" to ibus-m17n.spec

Do you see any problem for adding iok as "Requires:" to ibus-m17n.spec?

Regards,
Parag.
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel


All times are GMT. The time now is 02:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.