FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 01-29-2010, 02:45 PM
Rawhide Report
 
Default rawhide report: 20100129 changes

Compose started at Fri Jan 29 08:15:08 UTC 2010

Broken deps for i386
----------------------------------------------------------
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
1:fife-devel-0.3.0-1.fc13.i686 requires fife = 0:0.3.0-1.fc13
fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
gnome-python2-totem-2.29.1-4.fc13.i686 requires libtotem-plparser.so.12
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
hulahop-0.6.0-2.fc12.i686 requires xulrunner-python
hulahop-0.6.0-2.fc12.i686 requires libpyxpcom.so
k3d-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-3.fc12.i686 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf_c++.so.4
kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf.so.4
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform = 0:6.7.1
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform-harness = 0:6.7.1
openscada-plc-0.6.4.1-5.fc13.i686 requires openscada-DAQ-IcpDas
openscada-visStation-0.6.4.1-5.fc13.i686 requires openscada-Special-FLibSYS
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
1:fife-devel-0.3.0-1.fc13.i686 requires fife = 0:0.3.0-1.fc13
1:fife-devel-0.3.0-1.fc13.x86_64 requires fife = 0:0.3.0-1.fc13
fusecompress-2.6-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
geglmm-0.1.0-2.fc12.i686 requires libbabl-0.0.so.0
geglmm-0.1.0-2.fc12.x86_64 requires libbabl-0.0.so.0()(64bit)
gnome-python2-totem-2.29.1-4.fc13.x86_64 requires libtotem-plparser.so.12()(64bit)
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
gnuradio-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
hulahop-0.6.0-2.fc12.x86_64 requires xulrunner-python
hulahop-0.6.0-2.fc12.x86_64 requires libpyxpcom.so()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-3.fc12.x86_64 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf.so.4()(64bit)
kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform = 0:6.7.1
netbeans-apisupport1-6.7.1-1.fc12.noarch requires netbeans-platform-harness = 0:6.7.1
openscada-plc-0.6.4.1-5.fc13.x86_64 requires openscada-DAQ-IcpDas
openscada-visStation-0.6.4.1-5.fc13.x86_64 requires openscada-Special-FLibSYS
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qgis-python-1.0.2-4.fc13.x86_64 requires sip-api(6) >= 0:6.0
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
usrp-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package libmpdclient
Library for interfacing Music Player Daemon
New package rubygem-merb-slices
Merb plugin for using and creating application 'slices'
New package ssldump
An SSLv3/TLS network protocol analyzer
New package ykpers
Yubikey personalization program
Removed package lxde-settings-daemon
Updated Packages:

ConsoleKit-0.4.1-4.fc13
-----------------------
* Wed Jan 20 2010 Ray Strode <rstrode@redhat.com> 0.4.1-4
- Register object methods with dbus-glib before taking bus name
(fix 545267)


agg-2.5-9.fc13
--------------
* Fri Jan 29 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.5-9
- also remove include/agg_conv_gpc.h as it also carries a copy of the non-Free
GPC license (upstream also recommends removing that file under
http://www.antigrain.com/license/index.html#toc0005) (#559611)


amarok-2.2.2-4.fc13
-------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> - 2.2.2-4
- use %{_kde4_version} provided elsewhere (kde-filesystem)


audacious-2.2-10.fc13
---------------------
* Thu Jan 28 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-9
- Let set_tuple_cb() work on a copied tuple
(the metadata updates flood is too racy IMO).
- Fix tuple_copy().

* Thu Jan 28 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-10
- Fix tuple_copy() further (it was completely broken as the mowgli
dict wasn't copied at all).


bind-9.7.0-0.13.rc2.fc13
------------------------
* Thu Jan 28 2010 Adam Tkac <atkac redhat com> 32:9.7.0-0.13.rc2
- update to 9.7.0rc2


bind-dyndb-ldap-0.1.0-0.8.a1.20091210git.fc13
---------------------------------------------
* Thu Jan 28 2010 Adam Tkac <atkac redhat com> - 0.1.0-0.8.a1.20091210git
- rebuild against new bind


bouml-4.16.4-1.fc13
-------------------
* Thu Jan 28 2010 Debarshi Ray <rishi@fedoraproject.org> - 4.16.4-1
- Version bump to 4.16.4. (Red Hat Bugzilla #538774)
* Facilitates the adding in a diagram of a incoming/outgoing line
(transition, flow ...) to/from a small item already having lines.
* When you moved a decentered line having a geometry, the attached labels
(name, stereotype ...) could be moved more than expected. Fixed.
* Facilitates the selection in diagrams of small items having incoming
and/or outgoing lines.
* When you add an element in a state diagram and its state container is
already drawn, force the added element to be inside its state container
or region. When you add a state the already draw sub elements are moved
to be inside the added state, but because the added state is small this
poorly place them.
* You can now decenter lines (relations, transition ...) having a geometry,
when you change the geometry the line is first recentered on both
extremities.
* C++ Generator:
+ A space was missing between the two last > in an inheritance of a
template class when the last actual is also a template class. Fixed.
* http://bouml.free.fr/historic.html


compizconfig-backend-kconfig4-0.8.4-2.fc13
------------------------------------------
* Thu Jan 28 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-2
- add version to obsoletes


curl-7.19.7-11.fc13
-------------------
* Fri Jan 29 2010 Kamil Dudka <kdudka@redhat.com> 7.19.7-11
- upstream patch adding a new option -J/--remote-header-name
- dropped temporary workaround for #545779

* Thu Jan 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 7.19.7-10
- bump for libssh2 rebuild


digikam-1.0.0-2.fc13
--------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.0.0-2
- use %{_kde4_version}


dnsperf-1.0.1.0-16.fc13
-----------------------
* Thu Jan 28 2010 Adam Tkac <atkac redhat com> - 1.0.1.0-16
- rebuild against new bind


emacs-auctex-11.85-11.fc13
--------------------------
* Thu Jan 28 2010 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 11.85-11
- Add patch to use evince for PDF file viewing and xdg-open for html file
viewing
- Add Requires for evince


fife-0.3.0-1.fc13
-----------------
* Wed Jan 27 2010 Simon Wesp <cassmodiah@fedoraproject.org> - 1:0.3.0-1
- update to 0.3.0


file-5.04-2.fc13
----------------
* Thu Jan 28 2010 Daniel Novotny <dnovotny@redhat.com> 5.04-2
- fix #533245 - segfaults on star.ulaw


florence-0.4.6-1.fc13
---------------------
* Thu Jan 28 2010 Simon Wesp <cassmodiah@fedoraproject.org> - 0.4.6-1
- New upstream release
- Fixed RHBZ #550165


fmtools-2.0.1-2.fc13
--------------------
* Sun Jan 24 2010 Paulo Roma <roma@lcg.ufrj.br> 2.0.1-2
- Fixed exception handling.
- Using pacat and parec for recording with pulseaudio.
- Updated URL.


gcc-4.4.3-4.fc13
----------------
* Wed Jan 27 2010 Jakub Jelinek <jakub@redhat.com> 4.4.3-4
- update from gcc-4_4-branch
- PRs bootstrap/42786, fortran/42866, target/38697, target/42841
- fix up handling of constant pool elements in dwarf2out
- fix acats norun.lst handling
- fix asm redirection of builtin ffs on 64-bit arches (#559186)

* Mon Jan 25 2010 Jakub Jelinek <jakub@redhat.com> 4.4.3-3
- VTA improvements (#556975, PR debug/42861)


gdb-7.0.50.20100128-10.fc13
---------------------------
* Thu Jan 28 2010 Jan Kratochvil <jan.kratochvil@redhat.com> - 7.0.50.20100128-10.fc13
- Upgrade to the FSF GDB snapshot: 7.0.50.20100128
- archer-jankratochvil-fedora13 commit: 39c5a8b75fad3acd7204903db5dee025055a4594
- Fix a regression on "AAA::ALPHA" test due to a merge from FSF GDB.
- Fix a regression of previous release due to false identification as core file.
- Move ifunc .patch into the GIT-managed archer-jankratochvil-fedora13 branch.
- Update gdb.pie/corefile.exp from 2007-01-26 FSF GDB commit by Andreas Schwab.


gdm-2.29.5-2.fc13
-----------------
* Thu Jan 28 2010 Ray Strode <rstrode@redhat.com> 2.29.5-2
- name graphical-login vprovides (bug 559268)


ggz-base-libs-0.99.5-7.fc13
---------------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> 0.99.5-7
- --with-tls=NSS (#347021)
- %check: make check


ghc-haskell-src-exts-1.5.3-1.fc13
---------------------------------

ghc-uniplate-1.2.0.3-8.fc13
---------------------------

gnome-bluetooth-2.29.3-4.fc13
-----------------------------
* Thu Jan 28 2010 Bastien Nocera <bnocera@redhat.com> 2.29.3-4
- Fix a few rpmlint warnings


gnome-shell-2.28.1-0.1.20100128git
----------------------------------
* Thu Jan 28 2010 Adam Miller <maxamillion@fedoraproject.org> - 2.28.1-0.1.20100128git
- New git snapshot
- Fixed Version for alphatag use


gnutls-2.8.5-3.fc13
-------------------
* Thu Jan 28 2010 Tomas Mraz <tmraz@redhat.com> 2.8.5-3
- drop superfluous rpath from binaries
- do not call autoreconf during build
- specify the license on utils subpackage


gobject-introspection-0.6.8-0.1.20100128git
-------------------------------------------
* Thu Jan 28 2010 Adam Miller <maxamillion@fedoraproject.org> - 0.6.8-0.1.20100128git
- Update to new git snapshot
- Fix Version tag to comply with correct naming use with alphatag


k3b-1.69.0-3.fc13
-----------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> - 1:1.69.0-3
- use %{_kde4_version}


kde-plasma-networkmanagement-0.9-0.10.20091220.fc13
---------------------------------------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> 1:0.9-0.10.20091220svn
- -libs: use %{_kde4_version}


kdevelop-3.9.97-3.fc13
----------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> 9:3.9.97-3
- -libs: fix Requires: kdelibs4 ...


kernel-2.6.33-0.24.rc5.git1.fc13
--------------------------------
* Wed Jan 27 2010 Roland McGrath <roland@redhat.com> 2.6.33-0.24.rc5.git1
- Fix include/ copying for kernel-devel.


kipi-plugins-1.0.0-3.fc13
-------------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> 1.0.0-3
- use %{_kde4_version}


konversation-1.2.1-2.fc13
-------------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> - 1.2.1-2
- use %{_kde4_version}


kphotoalbum-4.1.1-4.fc13
------------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> 4.1.1-4
- use %{_kde4_version}


ktorrent-4.0-0.2.beta1.fc13
---------------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.0-0.2.beta2
- -libs: use %{_kde4_version}


libcdio-0.82-2.fc13
-------------------
* Thu Jan 28 2010 Adrian Reber <adrian@lisas.de> - 0.82-2
- disabled building of static libraries (#556064)
- removed "Requires: pkgconfig" (rpm adds it automatically)


libguestfs-1.0.81-8.fc13
------------------------
* Thu Jan 28 2010 Richard W.M. Jones <rjones@redhat.com> - 1.0.81-8
- Backport special handling of libgcc_s.so.
- Backport unreadable files patch from RHEL 6 / upstream.


libmx-0.5.1-2.fc13
------------------
* Wed Jan 27 2010 Peter Robinson <pbrobinson@gmail.com> 0.5.1-1
- New upstream 0.5.1 release

* Wed Jan 27 2010 Peter Robinson <pbrobinson@gmail.com> 0.5.1-2
- Bump build


libsemanage-2.0.43-4.fc13
-------------------------
* Thu Jan 28 2010 Dan Walsh <dwalsh@redhat.com> - 2.0.43-4
- Cleanup spec file


libsepol-2.0.41-2.fc13
----------------------
* Thu Jan 28 2010 Dan Walsh <dwalsh@redhat.com> 2.0.41-2
- Resolve specfile problems
Resolves: #555835


libtasn1-2.4-2.fc13
-------------------
* Thu Jan 28 2010 Tomas Mraz <tmraz@redhat.com> - 2.4-2
- drop superfluous rpath


mpc-0.19-1.fc13
---------------
* Thu Jan 28 2010 Adrian Reber <adrian@lisas.de> - 0.19-1
- updated to 0.19 (#543797)
- added BR libmpdclient-devel


mythes-da-0.20100126.13.05-1.fc13
---------------------------------
* Thu Jan 28 2010 Caolán McNamara <caolanm@redhat.com> - 0.20100126.13.05-1
- latest version


nano-2.2.2-1.fc13
-----------------
* Fri Jan 29 2010 Kamil Dudka <kdudka@redhat.com> - 2.2.2-1
- new upstream release


nautilus-2.29.2-2.fc13
----------------------
* Thu Jan 28 2010 Jesse Keating <jkeating@redhat.com> - 2.29.2-2
- Add a requires to keep nautilus-extensions updated if nautilus gets updated


nautilus-python-0.6.1-1.fc13
----------------------------
* Thu Jan 28 2010 Patrick Dignan <patrick.dignan at, gmail.com>
- New upstream release, bugfixes


nfs-utils-1.2.1-17.fc13
-----------------------
* Thu Jan 28 2010 Steve Dickson <steved@redhat.com> 1.2.1-17
- Backed out the "Don't fail mounts when /etc/netconfig is
nonexistent" patch


octave-3.2.4-1.fc13
-------------------
* Thu Jan 28 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 6:3.2.4-1
- Update to 3.2.4 with a few rpmlint fixes.


olpc-utils-1.0.18-1.fc13
------------------------
* Thu Jan 28 2010 Bernie Innocenti <bernie@codewiz.org> - 1.0.18-1
- Update to 1.0.18


passwd-0.77-4.fc13
------------------
* Thu Jan 28 2010 Tomas Mraz <tmraz@redhat.com> 0.77-4
- add COPYING and other things to doc
- correct the licence field


perl-Catalyst-Manual-5.8003-1.fc13
----------------------------------
* Thu Jan 28 2010 Chris Weyl <cweyl@alumni.drew.edu> 1:5.8003-1
- auto-update to 5.8003 (by cpan-spec-update 0.01)


policycoreutils-2.0.78-16.fc13
------------------------------
* Thu Jan 28 2010 Dan Walsh <dwalsh@redhat.com> 2.0.78-15
- Add use_resolve to sepolgen

* Thu Jan 28 2010 Dan Walsh <dwalsh@redhat.com> 2.0.78-16
- Cleanup spec file
Resolves: 555835


poppler-0.12.3-8.fc13
---------------------
* Thu Jan 28 2010 Marek Kasik <mkasik@redhat.com> - 0.12.3-8
- Get current FcConfig before using it (#533992)


psacct-6.5.1-5.fc13
-------------------
* Thu Jan 28 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 6.5.1-4
- fix the logrotate change

* Thu Jan 28 2010 Ivana Hutarova Varekova <varekova@redhat.com> - 6.5.1-5
- Fix the logrotate script and split its template to a separate file.
(Michal Schmidt patch, thanks)


publican-1.4-1.fc13
-------------------
* Fri Jan 29 2010 Jeff Fearn <jfearn@redhat.com> 1.4-1
- make font BuildRequires match requires.

* Mon Jan 25 2010 Jeff Fearn <jfearn@redhat.com> 1.4-0
- Ignore obsolete entries in stats code. BZ #546130
- Fix valid_lang matching on unknown languages.
- Fix invalid tag in DTD. BZ #548629
- Added contrib to translation tag list. BZ #550460
- Added firstname, lastname, orgname to translation tag list. BZ #555645
- Remove comments from translations. BZ #555647
- Fix content in root nodes not being added to pot. BZ #554261
- Fix mixed mode content being dropped when merging translations. BZ #549925
- Fix ID creation in refentry. BZ #553085
- Add gettext Requires. BZ #550461
- Fix non-default tmp dir. BZ #551974
- Fix validation output. BZ #556684
- Fix tag attributes breaking translation merge. BZ #554230
- Format XML when running create. BZ #556201
- Switch Japanese font to ipa-gothic-fonts on Fedora.
- Fix Japanes mono/proportional font selection.
- Add TTC build time script. BZ #557336
- Add check for main file before parsing.
- Add check for OS before running FOP.


python-setuptools-0.6.10-2.fc13
-------------------------------
* Fri Jan 29 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.10-1
- Update the python3 portions but disable for now.
- Update to 0.6.10
- Remove %pre scriptlet as the file has a different name than the old
package's directory

* Fri Jan 29 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.10-2
- Really disable the python3 portion

* Tue Jan 26 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.9-4
- Fix install to make /usr/bin/easy_install the py2 version
- Don't need python3-tools since the library is now in the python3 package
- Few other changes to cleanup style

* Fri Jan 22 2010 David Malcolm <dmalcolm@redhat.com> - 0.6.9-2
- add python3 subpackage


python-transaction-1.0.0-2.fc13
-------------------------------
* Thu Jan 28 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0.0-1
- Update to 1.0 final. Few fixes for tests and build/install cleanliness.
No code changes.
- Conditionalize portions of the spec that are only needed for older distro releases.

* Thu Jan 28 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 1.0.0-2
- Correction to how the setuptools vs setuptools-devel BR


python3-3.1.1-22.fc13
---------------------
* Thu Jan 28 2010 David Malcolm <dmalcolm@redhat.com> - 3.1.1-22
- update python-3.1.1-config.patch to remove downstream customization of build
of pyexpat and elementtree modules
- add patch adapted from upstream (patch 7) to add support for building against
system expat; add --with-system-expat to "configure" invocation
- remove embedded copies of expat and zlib from source tree during "prep"


readahead-1.5.4-3.fc13
----------------------
* Fri Jan 15 2010 Harald Hoyer <harald@redhat.com> 1.5.4-3
- update for upstart-0.6
- Related: rhbz#543948

* Wed Jan 13 2010 Harald Hoyer <harald@redhat.com> 1.5.4-2
- rebuild for libaudit soname bump
- Related: rhbz#543948


selinux-policy-3.7.8-5.fc13
---------------------------
* Wed Jan 27 2010 Dan Walsh <dwalsh@redhat.com> 3.7.8-4
- Add getsched to hald_t
- Add file context for Fedora/Redhat Directory Server

* Wed Jan 27 2010 Dan Walsh <dwalsh@redhat.com> 3.7.8-5
- Fix rpm_dontaudit_leaks


skrooge-0.5.5-2.fc13
--------------------
* Thu Jan 28 2010 Rex Dieter <rdieter@fedoraproject.org> 0.5.5-2
- use %{_kde4_version}, don't rely on kde4-config --version parsing


smolt-1.4.2-1.fc13
------------------
* Mon Jan 25 2010 Mike McGrath <mmcgrath@redhat.com> 1.4.2-1
- Upstream released new version
- Added hal requires


solang-0.3-7.1fa4f602dd79f8be1f4c6e4be4f86e42970d84a9git.fc13
-------------------------------------------------------------
* Sun Jan 24 2010 Hicham HAOUARI <hicham.haouari@gmail.com> - 0.3-7.1fa4f602dd79f8be1f4c6e4be4f86e42970d84a9git
- rebuild (babl)


sos-1.8-21.fc12
---------------
* Mon Jan 18 2010 Adam Stokes <ajs at redhat dot com> = 1.8-21
- more sanitizing options for log files
- rhbz fixes from RHEL version merged into trunk
- progressbar update

* Thu Nov 19 2009 Adam Stokes <ajs at redhat dot com> = 1.8-20
- dont copy unwanted files due to symlinks
- More plugin enhancements


telepathy-gabble-0.9.4-1.fc13
-----------------------------
* Thu Jan 28 2010 Brian Pepple <bpepple@fedoraproject.org> - 0.9.4-1
- Update to 0.9.4.


tracker-0.6.95-6.fc13
---------------------
* Thu Jan 28 2010 - Caolán McNamara <caolanm@redhat.com> - 0.6.95-6
- rebuild for dependencies


valgrind-3.5.0-14.fc12
----------------------
* Wed Jan 20 2010 Jakub Jelinek <jakub@redhat.com> 3.5.0-13
- DW_OP_mod is unsigned modulus instead of signed
- fix up valgrind.pc (#551277)

* Wed Jan 20 2010 Jakub Jelinek <jakub@redhat.com> 3.5.0-14
- fix build against latest glibc headers

* Mon Dec 21 2009 Jakub Jelinek <jakub@redhat.com> 3.5.0-12
- don't require offset field to be set in adjtimex's
ADJ_OFFSET_SS_READ mode (#545866)

* Wed Dec 02 2009 Jakub Jelinek <jakub@redhat.com> 3.5.0-10
- add handling of a bunch of recent syscalls and fix some
other syscall wrappers (Dodji Seketeli)
- handle prelink created split of .bss into .dynbss and .bss
and similarly for .sbss and .sdynbss (#539874)


vim-7.2.351-1.fc13
------------------
* Fri Jan 29 2010 Karsten Hopp <karsten@redhat.com> 7.2.351-1
- patchlevel 351

* Thu Jan 28 2010 Karsten Hopp <karsten@redhat.com> 7.2.350-1
- patchlevel 350


warzone2100-2.3-0.2.beta9.fc13
------------------------------
* Thu Jan 28 2010 Karol Trzcionka <karlikt at gmail.com> - 2.3-0.2.beta9
- Update to v2.3_beta9


ypserv-2.21-4.fc13
------------------
* Thu Jan 28 2010 Karel Klic <kklic@redhat.com> - 2.21-4
- Removed ypserv-2.21-iface.patch, because upstream refused to
merge it three times over 7 years. "Since this is
not supported by RPC (means portmapper still shows ypserv
for the other subnets and portmapper can forward requests
from other subnets via loopback), this will give quite some
unexpected behaviors and makes it pretty difficult to debug
such scenarios."


yum-3.2.25-13.fc13
------------------
* Thu Jan 28 2010 James Antill <james at fedoraproject.org> - 3.2.25-13
- A couple of bugfixes, most notably:
- you can now install gpg keys again!
- bad installed file requires don't get cached.


Summary:
Added Packages: 4
Removed Packages: 1
Modified Packages: 70
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 07:26 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org