FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 01-21-2010, 01:09 PM
Rawhide Report
 
Default rawhide report: 20100121 changes

Compose started at Thu Jan 21 08:15:11 UTC 2010

Broken deps for i386
----------------------------------------------------------
DeviceKit-disks-009-3.fc12.i686 requires libparted-1.9.so.0
HippoDraw-python-1.21.1-9.fc12.i586 requires libboost_python.so.5
LuxRender-0.5-5.fc12.i686 requires libboost_iostreams-mt.so.5
LuxRender-0.5-5.fc12.i686 requires libboost_thread-mt.so.5
LuxRender-0.5-5.fc12.i686 requires libboost_serialization-mt.so.5
LuxRender-0.5-5.fc12.i686 requires libboost_filesystem-mt.so.5
LuxRender-0.5-5.fc12.i686 requires libboost_system-mt.so.5
LuxRender-0.5-5.fc12.i686 requires libboost_program_options-mt.so.5
LuxRender-0.5-5.fc12.i686 requires libboost_regex-mt.so.5
LuxRender-core-0.5-5.fc12.i686 requires libboost_thread-mt.so.5
LuxRender-core-0.5-5.fc12.i686 requires libboost_serialization-mt.so.5
LuxRender-core-0.5-5.fc12.i686 requires libboost_system-mt.so.5
LuxRender-core-0.5-5.fc12.i686 requires libboost_program_options-mt.so.5
LuxRender-core-0.5-5.fc12.i686 requires libboost_regex-mt.so.5
LuxRender-core-0.5-5.fc12.i686 requires libboost_filesystem-mt.so.5
LuxRender-core-0.5-5.fc12.i686 requires libboost_iostreams-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_thread-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_serialization-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_program_options-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_regex-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_filesystem-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_iostreams-mt.so.5
Miro-2.5.4-1.fc13.i686 requires libboost_python-mt.so.5
PyKDE-3.16.6-1.fc13.i686 requires sip-api(6) >= 0:6.0
asc-2.2.0.0-6.fc12.i686 requires libboost_regex.so.5
avant-window-navigator-0.3.2-7.fc12.i686 requires libgnome-desktop-2.so.11
awn-extras-applets-0.3.2.2-3.fc13.i686 requires libgnome-desktop-2.so.11
barry-0.15-0.9.20090630git.fc12.i686 requires libboost_serialization.so.5
bastet-0.43-6.fc12.i686 requires libboost_program_options.so.5
chess-1.0-28.fc13.i686 requires libboost_thread-mt.so.5
dchroot-1.2.3-3.fc12.i686 requires libboost_program_options-mt.so.5
dchroot-1.2.3-3.fc12.i686 requires libboost_regex-mt.so.5
dchroot-1.2.3-3.fc12.i686 requires libboost_filesystem-mt.so.5
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
easystroke-0.5.2-1.fc13.i686 requires libboost_serialization-mt.so.5
evolution-exchange-2.29.5-1.fc13.i686 requires libgnome-desktop-2.so.11
fife-2009.0-0.27.r3111svn.fc13.i686 requires libboost_regex.so.5
fife-2009.0-0.27.r3111svn.fc13.i686 requires libboost_filesystem.so.5
fuse-encfs-1.5-10.fc13.i686 requires libboost_serialization-mt.so.5
fuse-encfs-1.5-10.fc13.i686 requires libboost_filesystem-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_serialization-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_system-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_program_options-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_filesystem-mt.so.5
fusecompress-2.6-3.fc12.i686 requires libboost_iostreams-mt.so.5
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-network-devel = 0:2.2.1.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.6
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-devel = 0:2.2.1.1
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-zlib-devel = 0:0.5.0.0
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-time-devel = 0:1.1.2.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-devel = 0:2.1.1.2
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-doc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-doc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-doc = 0:4000.0.6
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-doc = 0:2.1.1.2
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-doc = 0:2.2.1.1
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-zlib-doc = 0:0.5.0.0
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-time-doc = 0:1.1.2.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-network-doc = 0:2.2.1.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-prof = 0:4000.0.6
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-network-prof = 0:2.2.1.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-prof = 0:2.1.1.2
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-prof = 0:2.2.1.1
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-prof = 0:6.10.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-zlib-prof = 0:0.5.0.0
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-time-prof = 0:1.1.2.4
glob2-0.9.4.1-2.fc12.i686 requires libboost_thread-mt.so.5
1:gnash-0.8.6-9.fc13.i686 requires libboost_thread-mt.so.5
1:gnash-0.8.6-9.fc13.i686 requires libboost_date_time-mt.so.5
1:gnash-cygnal-0.8.6-9.fc13.i686 requires libboost_thread-mt.so.5
1:gnash-cygnal-0.8.6-9.fc13.i686 requires libboost_date_time-mt.so.5
gnome-launch-box-0.4-15.fc12.i686 requires libgnome-desktop-2.so.11
gnome-python2-gnomedesktop-2.29.1-3.fc13.i686 requires libgnome-desktop-2.so.11
gnome-shell-2.28.0.20100115git-1.i686 requires libgnome-desktop-2.so.11
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
gpsdrive-2.10-0.4.pre7.fc12.i686 requires libboost_thread-mt.so.5
gpsdrive-2.10-0.4.pre7.fc12.i686 requires libboost_filesystem-mt.so.5
gpsdrive-2.10-0.4.pre7.fc12.i686 requires libboost_system-mt.so.5
haskell-platform-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
haskell-platform-2009.2.0.2-3.fc13.i686 requires cabal-install = 0:0.6.2
hugin-2009.2.0-1.fc13.i686 requires libboost_thread-mt.so.5
hugin-base-2009.2.0-1.fc13.i686 requires libboost_thread-mt.so.5
hulahop-0.6.0-2.fc12.i686 requires xulrunner-python
hulahop-0.6.0-2.fc12.i686 requires libpyxpcom.so
icewm-gnome-1.2.37-5.fc12.i686 requires libgnome-desktop-2.so.11
k3d-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
koan-2.0.2-1.fc13.noarch requires mkinitrd
3:koffice-kformula-2.1.1-2.fc13.i686 requires lyx-cmex10-fonts
kst-fits-1.8.0-3.fc12.i686 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf.so.4
kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf_c++.so.4
ldns-python-1.6.4-1.fc13.i686 requires ldns-libs = 0:1.6.4-1.fc13
1:libguestfs-1.0.81-3.fc13.i686 requires /lib/libntfs-3g.so.71
1:libopensync-plugin-evolution2-0.22-3.fc12.i686 requires libedata-cal-1.2.so.6
libprojectM-qt-2.0.1-1.fc13.i686 requires libprojectM.so.2
libpst-python-0.6.45-1.fc13.i686 requires libboost_python.so.5
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
mapnik-0.6.1-4.fc13.i686 requires libboost_iostreams-mt.so.5
mapnik-0.6.1-4.fc13.i686 requires libboost_thread-mt.so.5
mapnik-0.6.1-4.fc13.i686 requires libboost_filesystem-mt.so.5
mapnik-0.6.1-4.fc13.i686 requires libboost_regex-mt.so.5
mapnik-python-0.6.1-4.fc13.i686 requires libboost_python-mt.so.5
mapnik-utils-0.6.1-4.fc13.i686 requires libboost_filesystem-mt.so.5
mapnik-utils-0.6.1-4.fc13.i686 requires libboost_program_options-mt.so.5
mapnik-utils-0.6.1-4.fc13.i686 requires libboost_system-mt.so.5
mapnik-utils-0.6.1-4.fc13.i686 requires libboost_iostreams-mt.so.5
mkvtoolnix-3.0.0-1.fc13.i686 requires libboost_regex-mt.so.5
mkvtoolnix-gui-3.0.0-1.fc13.i686 requires libboost_regex-mt.so.5
mrpt-apps-0.7.1-0.1.20090818svn1148.fc13.i686 requires libboost_program_options-mt.so.5
nautilus-python-0.5.1-5.fc12.i686 requires libeel-2.so.2
padevchooser-0.9.4-0.10.svn20070925.fc12.i686 requires libgnome-desktop-2.so.11
pdfcube-0.0.3-5.fc12.i686 requires libboost_program_options-mt.so.5
pingus-0.7.2-8.fc12.i686 requires libboost_signals.so.5
player-3.0.1-1.fc13.i686 requires libboost_thread-mt.so.5
player-3.0.1-1.fc13.i686 requires libboost_signals-mt.so.5
plee-the-bear-0.4.1-3.fc13.i686 requires libboost_thread-mt.so.5
plee-the-bear-0.4.1-3.fc13.i686 requires libboost_filesystem-mt.so.5
plee-the-bear-0.4.1-3.fc13.i686 requires libboost_system-mt.so.5
pokerth-0.7.1-2.fc12.i686 requires libboost_thread-mt.so.5
pokerth-0.7.1-2.fc12.i686 requires libboost_filesystem-mt.so.5
pokerth-0.7.1-2.fc12.i686 requires libboost_system-mt.so.5
pokerth-0.7.1-2.fc12.i686 requires libboost_regex-mt.so.5
pokerth-0.7.1-2.fc12.i686 requires libboost_program_options-mt.so.5
pokerth-0.7.1-2.fc12.i686 requires libboost_iostreams-mt.so.5
projectM-jack-1.2.0-6.fc12.i686 requires libprojectM.so.2
projectM-libvisual-2.0.1-1.fc13.i686 requires libprojectM.so.2
projectM-pulseaudio-1.2.0-5.fc12.i686 requires libprojectM.so.2
1ython-gnash-0.8.6-9.fc13.i686 requires libboost_thread-mt.so.5
1ython-gnash-0.8.6-9.fc13.i686 requires libboost_date_time-mt.so.5
python-polybori-0.5-6.fc12.i686 requires libboost_python.so.5
python-tag-0.94.5-3.fc12.i686 requires libboost_python-mt.so.5
python-xklavier-0.2-2.fc12.i686 requires libxklavier.so.15
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qmmp-0.3.2-1.fc13.i686 requires libprojectM.so.2
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-perftest-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-acl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-cluster-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-xml-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
referencer-1.1.6-1.fc12.i686 requires libboost_regex.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
rhm-cpp-server-store-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
rmol-0.23.0-1.fc12.i686 requires libboost_date_time.so.5
rmol-0.23.0-1.fc12.i686 requires libboost_program_options.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
ruby-qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
schroot-1.2.3-3.fc12.i686 requires libboost_system-mt.so.5
schroot-1.2.3-3.fc12.i686 requires libboost_program_options-mt.so.5
schroot-1.2.3-3.fc12.i686 requires libboost_regex-mt.so.5
schroot-1.2.3-3.fc12.i686 requires libboost_filesystem-mt.so.5
soci-3.0.0-14.fc12.i686 requires libboost_date_time.so.5
soci-3.0.0-14.fc12.i686 requires libboost_program_options.so.5
soci-mysql-3.0.0-14.fc12.i686 requires libboost_date_time.so.5
soci-mysql-3.0.0-14.fc12.i686 requires libboost_program_options.so.5
soci-postgresql-3.0.0-14.fc12.i686 requires libboost_date_time.so.5
soci-postgresql-3.0.0-14.fc12.i686 requires libboost_program_options.so.5
source-highlight-2.10-4.fc12.i686 requires libboost_regex.so.5
spring-0.80.5.2-1.fc13.i686 requires libboost_thread-mt.so.5
spring-0.80.5.2-1.fc13.i686 requires libboost_program_options-mt.so.5
spring-0.80.5.2-1.fc13.i686 requires libboost_regex-mt.so.5
spring-0.80.5.2-1.fc13.i686 requires libboost_signals-mt.so.5
spring-0.80.5.2-1.fc13.i686 requires libboost_system-mt.so.5
springlobby-0.40-1.fc13.i686 requires libboost_thread-mt.so.5
springlobby-0.40-1.fc13.i686 requires libboost_system-mt.so.5
springlobby-0.40-1.fc13.i686 requires libboost_filesystem-mt.so.5
tracker-search-tool-0.6.95-3.fc12.i686 requires libgnome-desktop-2.so.11
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
vegastrike-0.5.0-15.fc13.i686 requires libboost_python.so.5
wesnoth-1.6.5-1.fc12.i686 requires libboost_regex-mt.so.5
wesnoth-1.6.5-1.fc12.i686 requires libboost_iostreams-mt.so.5
wesnoth-server-1.6.5-1.fc12.i686 requires libboost_iostreams-mt.so.5
wesnoth-tools-1.6.5-1.fc12.i686 requires libboost_iostreams-mt.so.5
widelands-0-0.16.Build14.fc13.i686 requires libboost_program_options.so.5
wp_tray-0.5.3-11.fc12.i686 requires libboost_regex.so.5
wp_tray-0.5.3-11.fc12.i686 requires libboost_system.so.5
wp_tray-0.5.3-11.fc12.i686 requires libboost_filesystem.so.5
xfce4-settings-4.6.4-1.fc13.i686 requires libxklavier.so.15
xfce4-xkb-plugin-0.5.3.3-1.fc12.i686 requires libxklavier.so.15
xsd-3.2.0-5.fc12.i686 requires libboost_system.so.5
xsd-3.2.0-5.fc12.i686 requires libboost_regex.so.5
xsd-3.2.0-5.fc12.i686 requires libboost_filesystem.so.5
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
DeviceKit-disks-009-3.fc12.x86_64 requires libparted-1.9.so.0()(64bit)
HippoDraw-python-1.21.1-9.fc12.x86_64 requires libboost_python.so.5()(64bit)
LuxRender-0.5-5.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
LuxRender-0.5-5.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
LuxRender-0.5-5.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
LuxRender-0.5-5.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
LuxRender-0.5-5.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
LuxRender-0.5-5.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
LuxRender-0.5-5.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
LuxRender-core-0.5-5.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
LuxRender-core-0.5-5.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
LuxRender-core-0.5-5.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
LuxRender-core-0.5-5.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
LuxRender-core-0.5-5.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
LuxRender-core-0.5-5.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
LuxRender-core-0.5-5.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
LuxRender-lib-0.5-5.fc12.i686 requires libboost_thread-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_serialization-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_program_options-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_regex-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_filesystem-mt.so.5
LuxRender-lib-0.5-5.fc12.i686 requires libboost_iostreams-mt.so.5
LuxRender-lib-0.5-5.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
LuxRender-lib-0.5-5.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
LuxRender-lib-0.5-5.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
LuxRender-lib-0.5-5.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
LuxRender-lib-0.5-5.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
LuxRender-lib-0.5-5.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
Miro-2.5.4-1.fc13.x86_64 requires libboost_python-mt.so.5()(64bit)
PyKDE-3.16.6-1.fc13.x86_64 requires sip-api(6) >= 0:6.0
asc-2.2.0.0-6.fc12.x86_64 requires libboost_regex.so.5()(64bit)
avant-window-navigator-0.3.2-7.fc12.i686 requires libgnome-desktop-2.so.11
avant-window-navigator-0.3.2-7.fc12.x86_64 requires libgnome-desktop-2.so.11()(64bit)
awn-extras-applets-0.3.2.2-3.fc13.i686 requires libgnome-desktop-2.so.11
awn-extras-applets-0.3.2.2-3.fc13.x86_64 requires libgnome-desktop-2.so.11()(64bit)
barry-0.15-0.9.20090630git.fc12.x86_64 requires libboost_serialization.so.5()(64bit)
bastet-0.43-6.fc12.x86_64 requires libboost_program_options.so.5()(64bit)
chess-1.0-28.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
dchroot-1.2.3-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
dchroot-1.2.3-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
dchroot-1.2.3-3.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
doodle-0.6.7-5.fc12.i686 requires libextractor.so.1
doodle-0.6.7-5.fc12.x86_64 requires libextractor.so.1()(64bit)
easystroke-0.5.2-1.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
evolution-exchange-2.29.5-1.fc13.x86_64 requires libgnome-desktop-2.so.11()(64bit)
fife-2009.0-0.27.r3111svn.fc13.x86_64 requires libboost_regex.so.5()(64bit)
fife-2009.0-0.27.r3111svn.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
fuse-encfs-1.5-10.fc13.i686 requires libboost_serialization-mt.so.5
fuse-encfs-1.5-10.fc13.i686 requires libboost_filesystem-mt.so.5
fuse-encfs-1.5-10.fc13.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fuse-encfs-1.5-10.fc13.x86_64 requires libboost_serialization-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
fusecompress-2.6-3.fc12.x86_64 requires libboost_serialization-mt.so.5()(64bit)
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-network-devel = 0:2.2.1.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.6
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-devel = 0:2.2.1.1
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-zlib-devel = 0:0.5.0.0
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-time-devel = 0:1.1.2.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-devel = 0:2.1.1.2
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-network-devel = 0:2.2.1.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-HTTP-devel = 0:4000.0.6
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-OpenGL-devel = 0:2.2.1.1
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-zlib-devel = 0:0.5.0.0
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-time-devel = 0:1.1.2.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-GLUT-devel = 0:2.1.1.2
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-HTTP-doc = 0:4000.0.6
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-GLUT-doc = 0:2.1.1.2
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-OpenGL-doc = 0:2.2.1.1
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-zlib-doc = 0:0.5.0.0
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-time-doc = 0:1.1.2.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-network-doc = 0:2.2.1.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-HTTP-prof = 0:4000.0.6
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-network-prof = 0:2.2.1.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-GLUT-prof = 0:2.1.1.2
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-OpenGL-prof = 0:2.2.1.1
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-prof = 0:6.10.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-zlib-prof = 0:0.5.0.0
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-time-prof = 0:1.1.2.4
glob2-0.9.4.1-2.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
1:gnash-0.8.6-9.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
1:gnash-0.8.6-9.fc13.x86_64 requires libboost_date_time-mt.so.5()(64bit)
1:gnash-cygnal-0.8.6-9.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
1:gnash-cygnal-0.8.6-9.fc13.x86_64 requires libboost_date_time-mt.so.5()(64bit)
gnome-launch-box-0.4-15.fc12.x86_64 requires libgnome-desktop-2.so.11()(64bit)
gnome-python2-gnomedesktop-2.29.1-3.fc13.x86_64 requires libgnome-desktop-2.so.11()(64bit)
gnome-shell-2.28.0.20100115git-1.x86_64 requires libgnome-desktop-2.so.11()(64bit)
gnuradio-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
gnuradio-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
gpsdrive-2.10-0.4.pre7.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
gpsdrive-2.10-0.4.pre7.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
gpsdrive-2.10-0.4.pre7.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
haskell-platform-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
haskell-platform-2009.2.0.2-3.fc13.x86_64 requires cabal-install = 0:0.6.2
hugin-2009.2.0-1.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
hugin-base-2009.2.0-1.fc13.i686 requires libboost_thread-mt.so.5
hugin-base-2009.2.0-1.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
hulahop-0.6.0-2.fc12.x86_64 requires xulrunner-python
hulahop-0.6.0-2.fc12.x86_64 requires libpyxpcom.so()(64bit)
icewm-gnome-1.2.37-5.fc12.x86_64 requires libgnome-desktop-2.so.11()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_program_options-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_python-mt.so.5
k3d-devel-0.7.11.0-1.fc12.i586 requires libboost_regex-mt.so.5
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
k3d-devel-0.7.11.0-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
koan-2.0.2-1.fc13.noarch requires mkinitrd
3:koffice-kformula-2.1.1-2.fc13.i686 requires lyx-cmex10-fonts
3:koffice-kformula-2.1.1-2.fc13.x86_64 requires lyx-cmex10-fonts
kst-fits-1.8.0-3.fc12.x86_64 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf.so.4()(64bit)
kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
ldns-python-1.6.4-1.fc13.x86_64 requires ldns-libs = 0:1.6.4-1.fc13
1:libguestfs-1.0.81-3.fc13.i686 requires /lib/libntfs-3g.so.71
1:libguestfs-1.0.81-3.fc13.x86_64 requires /lib64/libntfs-3g.so.71
1:libopensync-plugin-evolution2-0.22-3.fc12.x86_64 requires libedata-cal-1.2.so.6()(64bit)
libprojectM-qt-2.0.1-1.fc13.i686 requires libprojectM.so.2
libprojectM-qt-2.0.1-1.fc13.x86_64 requires libprojectM.so.2()(64bit)
libpst-python-0.6.45-1.fc13.x86_64 requires libboost_python.so.5()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
mapnik-0.6.1-4.fc13.i686 requires libboost_iostreams-mt.so.5
mapnik-0.6.1-4.fc13.i686 requires libboost_thread-mt.so.5
mapnik-0.6.1-4.fc13.i686 requires libboost_filesystem-mt.so.5
mapnik-0.6.1-4.fc13.i686 requires libboost_regex-mt.so.5
mapnik-0.6.1-4.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
mapnik-0.6.1-4.fc13.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
mapnik-0.6.1-4.fc13.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
mapnik-0.6.1-4.fc13.x86_64 requires libboost_regex-mt.so.5()(64bit)
mapnik-python-0.6.1-4.fc13.x86_64 requires libboost_python-mt.so.5()(64bit)
mapnik-utils-0.6.1-4.fc13.x86_64 requires libboost_system-mt.so.5()(64bit)
mapnik-utils-0.6.1-4.fc13.x86_64 requires libboost_program_options-mt.so.5()(64bit)
mapnik-utils-0.6.1-4.fc13.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
mapnik-utils-0.6.1-4.fc13.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
mkvtoolnix-3.0.0-1.fc13.x86_64 requires libboost_regex-mt.so.5()(64bit)
mkvtoolnix-gui-3.0.0-1.fc13.x86_64 requires libboost_regex-mt.so.5()(64bit)
mrpt-apps-0.7.1-0.1.20090818svn1148.fc13.x86_64 requires libboost_program_options-mt.so.5()(64bit)
nautilus-python-0.5.1-5.fc12.x86_64 requires libeel-2.so.2()(64bit)
padevchooser-0.9.4-0.10.svn20070925.fc12.x86_64 requires libgnome-desktop-2.so.11()(64bit)
pdfcube-0.0.3-5.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
pingus-0.7.2-8.fc12.x86_64 requires libboost_signals.so.5()(64bit)
player-3.0.1-1.fc13.i686 requires libboost_thread-mt.so.5
player-3.0.1-1.fc13.i686 requires libboost_signals-mt.so.5
player-3.0.1-1.fc13.x86_64 requires libboost_signals-mt.so.5()(64bit)
player-3.0.1-1.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
plee-the-bear-0.4.1-3.fc13.x86_64 requires libboost_system-mt.so.5()(64bit)
plee-the-bear-0.4.1-3.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
plee-the-bear-0.4.1-3.fc13.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
pokerth-0.7.1-2.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
pokerth-0.7.1-2.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
pokerth-0.7.1-2.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
pokerth-0.7.1-2.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
pokerth-0.7.1-2.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
pokerth-0.7.1-2.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
projectM-jack-1.2.0-6.fc12.x86_64 requires libprojectM.so.2()(64bit)
projectM-libvisual-2.0.1-1.fc13.x86_64 requires libprojectM.so.2()(64bit)
projectM-pulseaudio-1.2.0-5.fc12.x86_64 requires libprojectM.so.2()(64bit)
1ython-gnash-0.8.6-9.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
1ython-gnash-0.8.6-9.fc13.x86_64 requires libboost_date_time-mt.so.5()(64bit)
python-polybori-0.5-6.fc12.i686 requires libboost_python.so.5
python-polybori-0.5-6.fc12.x86_64 requires libboost_python.so.5()(64bit)
python-tag-0.94.5-3.fc12.x86_64 requires libboost_python-mt.so.5()(64bit)
python-xklavier-0.2-2.fc12.x86_64 requires libxklavier.so.15()(64bit)
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qgis-python-1.0.2-4.fc13.x86_64 requires sip-api(6) >= 0:6.0
qmf-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qmf-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qmmp-0.3.2-1.fc13.i686 requires libprojectM.so.2
qmmp-0.3.2-1.fc13.x86_64 requires libprojectM.so.2()(64bit)
qpidc-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-perftest-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-rdma-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidc-ssl-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidc-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-0.5.819819-1.fc13.i686 requires libboost_program_options.so.5
qpidd-0.5.819819-1.fc13.i686 requires libboost_filesystem.so.5
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-acl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-cluster-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-rdma-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-ssl-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
qpidd-xml-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
referencer-1.1.6-1.fc12.x86_64 requires libboost_regex.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
rhm-cpp-server-store-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
rmol-0.23.0-1.fc12.i686 requires libboost_date_time.so.5
rmol-0.23.0-1.fc12.i686 requires libboost_program_options.so.5
rmol-0.23.0-1.fc12.x86_64 requires libboost_date_time.so.5()(64bit)
rmol-0.23.0-1.fc12.x86_64 requires libboost_program_options.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_filesystem.so.5()(64bit)
ruby-qmf-0.5.819819-1.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
schroot-1.2.3-3.fc12.x86_64 requires libboost_system-mt.so.5()(64bit)
schroot-1.2.3-3.fc12.x86_64 requires libboost_program_options-mt.so.5()(64bit)
schroot-1.2.3-3.fc12.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
schroot-1.2.3-3.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
soci-3.0.0-14.fc12.i686 requires libboost_date_time.so.5
soci-3.0.0-14.fc12.i686 requires libboost_program_options.so.5
soci-3.0.0-14.fc12.x86_64 requires libboost_date_time.so.5()(64bit)
soci-3.0.0-14.fc12.x86_64 requires libboost_program_options.so.5()(64bit)
soci-mysql-3.0.0-14.fc12.i686 requires libboost_date_time.so.5
soci-mysql-3.0.0-14.fc12.i686 requires libboost_program_options.so.5
soci-mysql-3.0.0-14.fc12.x86_64 requires libboost_date_time.so.5()(64bit)
soci-mysql-3.0.0-14.fc12.x86_64 requires libboost_program_options.so.5()(64bit)
soci-postgresql-3.0.0-14.fc12.i686 requires libboost_date_time.so.5
soci-postgresql-3.0.0-14.fc12.i686 requires libboost_program_options.so.5
soci-postgresql-3.0.0-14.fc12.x86_64 requires libboost_date_time.so.5()(64bit)
soci-postgresql-3.0.0-14.fc12.x86_64 requires libboost_program_options.so.5()(64bit)
source-highlight-2.10-4.fc12.x86_64 requires libboost_regex.so.5()(64bit)
spring-0.80.5.2-1.fc13.x86_64 requires libboost_system-mt.so.5()(64bit)
spring-0.80.5.2-1.fc13.x86_64 requires libboost_signals-mt.so.5()(64bit)
spring-0.80.5.2-1.fc13.x86_64 requires libboost_program_options-mt.so.5()(64bit)
spring-0.80.5.2-1.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
spring-0.80.5.2-1.fc13.x86_64 requires libboost_regex-mt.so.5()(64bit)
springlobby-0.40-1.fc13.x86_64 requires libboost_system-mt.so.5()(64bit)
springlobby-0.40-1.fc13.x86_64 requires libboost_filesystem-mt.so.5()(64bit)
springlobby-0.40-1.fc13.x86_64 requires libboost_thread-mt.so.5()(64bit)
tracker-search-tool-0.6.95-3.fc12.x86_64 requires libgnome-desktop-2.so.11()(64bit)
usrp-3.2.2-1.fc12.i686 requires libboost_thread-mt.so.5
usrp-3.2.2-1.fc12.x86_64 requires libboost_thread-mt.so.5()(64bit)
vegastrike-0.5.0-15.fc13.x86_64 requires libboost_python.so.5()(64bit)
wesnoth-1.6.5-1.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
wesnoth-1.6.5-1.fc12.x86_64 requires libboost_regex-mt.so.5()(64bit)
wesnoth-server-1.6.5-1.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
wesnoth-tools-1.6.5-1.fc12.x86_64 requires libboost_iostreams-mt.so.5()(64bit)
widelands-0-0.16.Build14.fc13.x86_64 requires libboost_program_options.so.5()(64bit)
wp_tray-0.5.3-11.fc12.x86_64 requires libboost_regex.so.5()(64bit)
wp_tray-0.5.3-11.fc12.x86_64 requires libboost_system.so.5()(64bit)
wp_tray-0.5.3-11.fc12.x86_64 requires libboost_filesystem.so.5()(64bit)
xfce4-settings-4.6.4-1.fc13.x86_64 requires libxklavier.so.15()(64bit)
xfce4-xkb-plugin-0.5.3.3-1.fc12.x86_64 requires libxklavier.so.15()(64bit)
xsd-3.2.0-5.fc12.x86_64 requires libboost_regex.so.5()(64bit)
xsd-3.2.0-5.fc12.x86_64 requires libboost_system.so.5()(64bit)
xsd-3.2.0-5.fc12.x86_64 requires libboost_filesystem.so.5()(64bit)
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package compizconfig-backend-kconfig4
Kconfig4 backend for compizconfig
New package dogtag-pki-console-ui
Dogtag Certificate System - PKI Console User Interface
New package dogtag-pki-kra-ui
Dogtag Certificate System - Data Recovery Authority User Interface
New package dogtag-pki-ocsp-ui
Dogtag Certificate System - Online Certificate Status Protocol User Interface
New package dogtag-pki-ra-ui
Dogtag Certificate System - Registration Authority User Interface
New package dogtag-pki-tks-ui
Dogtag Certificate System - Token Key Service User Interface
New package dogtag-pki-tps-ui
Dogtag Certificate System - Token Processing System User Interface
New package eclipse-manpage
Man page viewer
New package ghc-html
Haskell HTML combinator library
New package ghc-regex-base
Haskell regex base library
New package ghc-xhtml
Haskell XHTML combinator library
New package gitolite
Highly flexible server for git directory version tracker
New package invulgotracker
Tasks & projects tracking tool
New package kopete-protocol-facebook
Facebook Protocol support for Kopete
New package libgle
A Tubing and Extrusion Library for OpenGL
New package libnfc
NFC SDK and Programmers API
New package lorem-ipsum-generator
Generates random lorem ipsum text
New package mozilla-noscript
Javascript whitelist extension for Mozilla Firefox
New package nicotine+
A client for the SoulSeek filesharing network
New package perl-Email-Sender
A library for sending email
New package perl-Sys-Hostname-Long
Try every conceivable way to get full hostname
New package perl-Text-MultiMarkdown
Convert MultiMarkdown syntax to (X)HTML
New package perl-Throwable
Role for classes that can be thrown
New package perl-Tk-ObjScanner
Tk data scanner
New package perl-WebService-Google-Language
Perl interface to the Google AJAX Language API
New package picosat
A SAT solver
New package pki-kra
Dogtag Certificate System - Data Recovery Manager
New package pki-ocsp
Dogtag Certificate System - Online Certificate Status Protocol Manager
New package pki-tks
Dogtag Certificate System - Token Key Service
New package pootle
Localization and translation management web application
New package rubygem-calendar_date_select
A popular date picker widget for ruby on rails and prototype.js
New package rubygem-gemcutter
The gemcutter client gem
New package rubygem-launchy
Helper class for cross-platform launching of applications
New package rubygem-shotgun
Automatic reloading version of the rackup command
New package rubygem-sinatra
Ruby-based web application framework
New package security-menus
Menu Structure for the Security Spin
New package surf
Simple web browser
New package tabbed
Simple Xembed container manager
Removed package dbus-qt
Removed package eel2
Removed package eigen
Removed package flagpoll
Removed package ghc-time
Removed package ghc-utf8-string
Removed package kio_sword
Removed package knm_new-fonts
Removed package libatomic_ops
Removed package libmal
Removed package themonospot
Updated Packages:

389-admin-1.1.10-1.fc13
-----------------------
* Wed Jan 20 2010 Rich Megginson <rmeggins@redhat.com> - 1.1.10-1
- the 1.1.10 release
- allow server to run unconfined if not built with selinux support


BackupPC-3.1.0-11.fc13
----------------------
* Sun Jan 17 2010 Johan Cwiklinski <johan AT x-tnd DOT be> 3.1.0-11
- Really fix selinux labelling backup directory (bug #525948)

* Fri Jan 15 2010 Johan Cwiklinski <johan AT x-tnd DOT be> 3.1.0-10
- Fix selinux labelling backup directory (bug #525948)


CGAL-3.5.1-2.fc13
-----------------
* Mon Jan 18 2010 <Laurent.Rineau__fedora@normalesup.org> - 3.5.1-2
- Rebuild after Boost upgrade (and soname bump)


Canna-3.7p3-29.fc13
-------------------
* Mon Jan 18 2010 Akira TAGOH <tagoh@redhat.com> - 3.7p3-29
- Remove the static libraries. (#556034)


ImageMagick-6.5.8.10-6.fc13
---------------------------
* Tue Jan 05 2010 Pavel Alexeev <Pahan@Hubbitus.info> - 6.5.8.10-6
- Update to 6.5.8-10 (BZ#547806)
- Change source tarball from .tar.lzma to .tar.xz folow to upstream.

* Fri Dec 04 2009 Stepan Kasal <skasal@redhat.com> - 6.5.4.7-5
- rebuild against perl 5.10.1


Io-language-20080330-1.fc13
---------------------------
* Fri Jan 15 2010 Caolán McNamara <caolanm@redhat.com> - 20071010-12
- Resolves: rhbz#511617 FTBFS

* Fri Jan 15 2010 Hans de Goede <hdegoede@redhat.com> - 20080330-1
- Rebase to latest upstream release 20080330
- Bump soname because of ABI change
- Fix FTBFS (#511617)

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 20071010-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


JSDoc-1.10.2-9.fc13
-------------------
* Fri Dec 04 2009 Stepan Kasal <skasal@redhat.com> - 1.10.2-9
- rebuild against perl 5.10.1


ModemManager-0.3-1.git20100119.fc13
-----------------------------------
* Tue Jan 19 2010 Dan Williams <dcbw@redhat.com> - 0.3-1.git20100119
- anydata: new plugin for AnyData CDMA modems (rh #547294)
- core: fix crashes when devices are unplugged during operation (rh #553953)
- cdma: prefer primary port for status/registration queries
- core: fix probing/detection of some PIN-locked devices (rh #551376)
- longcheer: add plugin for Alcatel (X020, X030, etc) and other devices
- gsm: fix Nokia N80 network scan parsing


NetworkManager-pptp-0.7.997-2.git20100120.fc13
----------------------------------------------
* Wed Jan 20 2010 Dan Williams <dcbw@redhat.com> - 1:0.7.997-2.git20100120
- Rebuild for new pppd


OpenIPMI-2.0.16-8.fc13
----------------------
* Tue Jan 05 2010 Jan Safranek <jsafrane@redhat.com> - 2.0.16-8
- fix package License: field, there is no source with BSD header

* Mon Dec 07 2009 Stepan Kasal <skasal@redhat.com> - 2.0.16-7
- rebuild against perl 5.10.1


PyQt4-4.7-1.fc13
----------------
* Fri Jan 15 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.7-1
- PyQt-x11-gpl-4.7 (final)


QuantLib-0.9.9-1.fc13
---------------------
* Wed Jan 20 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.9.9-1
- update to 0.9.9
- don't package static libs (resolves 556035)


SDL_image-1.2.10-1.fc13
-----------------------
* Mon Jan 18 2010 Brian Pepple <bpepple@fedoraproject.org> - 1.2.10-1
- Update to 1.2.10.


SDL_mixer-1.2.11-1.fc13
-----------------------
* Mon Jan 18 2010 Brian Pepple <bpepple@fedoraproject.org> - 1.2.11-1
- Update to 1.2.11.
- Drop timidity path patch. Fixed upstream.


TnL-071111-12.fc13
------------------
* Fri Jan 15 2010 Hans de Goede <hdegoede@redhat.com> 071111-12
- Rebuild for new Io-language


acl-2.2.49-4.fc13
-----------------
* Tue Jan 19 2010 Kamil Dudka <kdudka@redhat.com> 2.2.49-4
- do not package a static library (#556036)
- remove multilib patch no longer useful
- cleanup in BuildRequires


afflib-3.5.7-1.fc13
-------------------
* Tue Jan 19 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 3.5.7-1
- Update to 3.5.7


akonadi-1.3.0-1.fc13
--------------------
* Wed Jan 20 2010 Rex Dieter <rdieter@fedoraproject.org> 1.3.0-1
- akonadi-1.3.0

* Tue Jan 19 2010 Rex Dieter <rdieter@fedoraproject.org> 1.2.90-3
- Client applications freeze because of hanging Nepomuk search job (kde#219687)

* Sat Jan 16 2010 Rex Dieter <rdieter@fedoraproject.org> 1.2.90-2
- rebuild (boost)


alienarena-7.33-1.fc13
----------------------
* Fri Jan 15 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 7.33-1
- update to 7.33


alienarena-data-20100115-1.fc13
-------------------------------
* Fri Jan 15 2010 Tom "spot" Callaway <tcallawa@redhat.com> 20100115-1
- update to 20100115 (7.33)


amtu-1.0.8-6.fc13
-----------------
* Mon Jan 18 2010 Steve Grubb <sgrubb@redhat.com> - 1.0.8-6
- Fix off by one in memory separation test


anaconda-13.22-1.fc13
---------------------
* Wed Jan 20 2010 David Cantrell <dcantrell@redhat.com> - 13.22-1
- Add mpath device to selection instead of its constituents. (pjones)
- Make all StorageDevice-s support .vendor and .model (pjones)
- Add a parser for 'multipath -d' output. (pjones)
- Multipath members should not be added to the ignored disk list. (pjones)
- Add udev accessor for ID_MODEL_FROM_DATABASE/ID_MODEL. (pjones)
- Add udev_device_get_multipath_name(). (pjones)
- Use mpath names instead of serials to group them. (pjones)
- Add an exception to use when multipath fails. (pjones)
- Add missing log_method_call()s. (pjones)
- Introduces rsylogd to anaconda (part of #524980) (akozumpl)
- Fix compile problem from 65a3c05. (akozumpl)
- Remove unnecessary free from the rpmextract error handler (msivak)
- Fix SIGSEGV in dlabel feature (#556390) (msivak)
- Support ignore all/reinit all on the disk reinitialization question
(#512011). (clumens)
- Handle reboot better on s390 (#533198) (dcantrell)
- Reset network setting input counters for IPv4 and IPv6 (#553761).
(dcantrell)
- Fix reading dasd status sysfs attribute (#536803). (dcantrell)
- Fix whitespace error that was introduced. (pjones)
- setStage2LocFromCmdline() shouldn't strdup so much. (pjones)
- s390 CHPID types must be treated in hex for lookup table to work (#552844)
(maier)
- Fixed the setting of LD_LIBRARY_PATH in rescue (mgracik)
- Use StorageError insead of enumerating all the different storage errors.
(pjones)
- Get rid of "stage2param" in parseCmdLineFlags(); it is unused. (pjones)
- Make clearDisksWindow use device.model not device.partedDevice.model
(pjones)
- Include device-mapper-multipath in stage2.img (pjones)
- Load all scsi_dh_* modules, since they can't be modprobe by aliases...
(pjones)
- Display the first filter notebook page that has any disks on it. (clumens)
- The firmware and additional-web-server groups no longer exist (#555609).
(clumens)
- Fix a traceback adding RAID devices to the filtering UI. (clumens)
- reIPL code cleanup in loader (dcantrell)
- Show call depth with spaces in log_method_call() (pjones)
- iutil.execWithRedirect() hasn't used searchPath= since 2006. Take it out.
(pjones)
- Look for the SSH config file in /etc/ssh on s390 as well (#555691).
(clumens)
- Changed the architecture check from __ppc64__ to __powerpc64__ (#555669)
(mgracik)
- Fix the blkid infinite loop. (#555601) (msivak)
- Testing mode was removed. (rvykydal)
- There's no reason to keep bits of mkinitrd in upd-instroot. (pjones)
- Support the new excludedGroupList in pykickstart (#554717). (clumens)
- Use passed in anaconda parameter instead of relying on handler (hdegoede)
- kickstart.py: Fix stdoutLog not being defined (hdegoede)
- pylint error fixes round 2 (hdegoede)
- Fixup various errors detected by pylint (hdegoede)
- mdraid: various changes to options for new mdraid array creation (hdegoede)
- Emit a dracut setup string for the root device itself (hdegoede)
- Fix path mistakes in dasd_settle() in loader/linuxrc.s390 (dcantrell)
- Do not write HWADDR to ifcfg file on s390x for OSA Layer 2 (#546005)
(dcantrell)
- Poll DASD status for 'online' or 'unformatted' (#536803) (dcantrell)
- Add back hald for Xorg input device queries (#553780) (dcantrell)
- Support moving multiple rows at once in the cleardisks UI. (clumens)
- Allow disks in the filter and cleardisks UIs to be selected via
double-click. (clumens)
- Don't log the big parted.Partition string every time we do a flag op.
(dlehman)
- Check for disklabels on unpartitionable devices. (#539482) (dlehman)
- Make partitioned attr depend on whether the device is partitionable.
(dlehman)
- Make sure to clear partitions before destroying a disklabel. (dlehman)
- Raise an exception when /etc/fstab contradicts detected fs type (#536906)
(dlehman)
- Don't include read-only filesystems in fsFreeSpace. (#540525) (dlehman)
- NTFS filesystems are not really modifiable in any real sense. Admit it.
(dlehman)


anjal-0.2.0-0.9.fc13
--------------------
* Tue Jan 19 2010 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.6
- Disable anerley support until its fixed

* Tue Jan 19 2010 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.7
- Upstream compile fixes

* Tue Jan 19 2010 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.8
- Update the date for the git snapshot

* Tue Jan 19 2010 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.9
- And finally fix the file list

* Wed Jan 13 2010 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.4
- New upstream git snapshot

* Wed Jan 13 2010 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.5
- Update source file

* Tue Dec 22 2009 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.1
- Update to git snapshot for evolution 2.29 release

* Tue Dec 22 2009 Peter Robinson <pbrobinson@gmail.com> 0.2.0-0.3
- rev bump


anki-0.9.9.8.5-3.git20100120.fc13
---------------------------------
* Wed Jan 20 2010 Christian Krause <chkr@fedoraproject.org> - 0.9.9.8.5-3.git20100120
- Update to git snapshot
- Includes fix for BZ 546331


apcupsd-3.14.8-1.fc13
---------------------
* Mon Jan 18 2010 Michal Hlavinka <mhlavink@redhat.com> - 3.14.8-1
- updated to 3.14.8


aqsis-1.6.0-4.fc13
------------------
* Sat Jan 16 2010 Nicolas Chauvet <kwizart@fedoraproject.org> - 1.6.0-4
- Rebuild for boost


asterisk-1.6.2.1-1.fc13
-----------------------
* Fri Jan 15 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.6.2.1-1
- Update to 1.6.2.1 final:
-
- * CLI 'queue show' formatting fix.
- (Closes issue #16078. Reported by RoadKill. Tested by dvossel. Patched by
- ppyy.)
-
- * Fix misreverting from 177158.
- (Closes issue #15725. Reported, Tested by shanermn. Patched by dimas.)
-
- * Fixes subscriptions being lost after 'module reload'.
- (Closes issue #16093. Reported by jlaroff. Patched by dvossel.)
-
- * app_queue segfaults if realtime field uniqueid is NULL
- (Closes issue #16385. Reported, Tested, Patched by haakon.)
-
- * Fix to Monitor which previously assumed the file to write to did not contain
- pathing.
- (Closes issue #16377, #16376. Reported by bcnit. Patched by dant.


at-3.1.12-2.fc13
----------------
* Mon Jan 18 2010 Marcela Mašláňová <mmaslano@redhat.com> - 3.1.12-2
- polish pam in atd again


at-spi-1.29.5-1.fc13
--------------------
* Sat Jan 16 2010 Matthias Clasen <mclasen@redhat.com> - 1.29.5-1
- Update to 1.29.5


at-spi2-core-0.1.5-2.fc13
-------------------------
* Wed Jan 20 2010 Matthias Clasen <mlasen@redhat.com> - 0.1.5-2
- Specify the right location for the dbus daemon

* Sat Jan 16 2010 Matthias Clasen <mlasen@redhat.com> - 0.1.5-1
- Update to 0.1.5


atanks-4.3-1.fc13
-----------------
* Fri Jan 15 2010 Jon Ciesla <limb@jcomserv.net> - 4.3-1
- New upstream.


attica-0.1.2-1.fc13
-------------------
* Thu Jan 14 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.1.2-1
- attica-0.1.2


attr-2.4.44-3.fc13
------------------
* Tue Jan 19 2010 Kamil Dudka <kdudka@redhat.com> 2.2.44-3
- do not package a static library (#556038)
- remove multilib patch no longer useful
- enable parallel make

* Thu Jan 07 2010 Kamil Dudka <kdudka@redhat.com> 2.4.44-2
- cleanup in BuildRequires
- updated source URL
- re-downloaded source tarball from upstream (size changed by one)


audacious-2.2-6.fc13
--------------------
* Sun Jan 17 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-6
- In audacious.pc link with -laudcore instead of -laudclient (AUD-125).
This removes a superfluous libaudclient dependency from all plugins and
adds a libaudcore dependency. So far, plugins that use libaudcore
had undefined symbols instead.


audacious-plugin-fc-0.4-3
-------------------------
* Sun Jan 17 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 0.4-3
- Rebuild for audacious.pc --libs changes.


audacious-plugins-2.2-11.fc13
-----------------------------
* Sun Jan 17 2010 Michael Schwendt <mschwendt@fedoraproject.org> - 2.2-11
- Rebuild for audacious.pc --libs changes.


audit-viewer-0.6-1.fc13
-----------------------
* Mon Jan 18 2010 Miloslav Trmač <mitr@redhat.com> - 0.6-1
- Update to audit-viewer-0.6.
Resolves: #549363


awn-extras-applets-0.3.2.2-3.fc13
---------------------------------
* Fri Jan 15 2010 Caolán McNamara <caolanm@redhat.com> - 0.3.2.2-3
- Resolves: rhbz#511628 fix dup calthread.py entry in Makefile

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3.2.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

* Tue Jun 09 2009 Sindre Pedersen Bjørdal <sindrepb@fedoraproject.org> - 0.3.2.2-1
- Remove python binding patch, merged upstream
- New upstream bugfix release
- Rebuild for new libvte


azureus-4.3.0.6-1.fc13
----------------------
* Mon Jan 18 2010 David Juran <djuran@redhat.com> - 4.3.0.6-1
- update to 4.3.0.6

* Sun Dec 13 2009 David Juran <djuran@redhat.com> - 4.3.0.4-3
- fix build, even on ppc
- apply -s to all patches


binutils-2.20.51.0.2-12.fc13
----------------------------
* Wed Jan 20 2010 Nick Clifton <nickc@redhat.com> - 2.20.51.0.2-12
- Fix --no-copy-dt-needed so that it will not complain about weak references.


boost-1.41.0-3.fc13
-------------------
* Tue Jan 19 2010 Petr Machata <pmachata@redhat.com> - 1.41.0-3
- Generalize the soname selection

* Mon Jan 18 2010 Denis Arnaud <denis.arnaud_fedora@m4x.org> - 1.41.0-2.2
- Further split the Boost.MPI sub-package into boost-mpi and
boost-mpi-python
- Changed the description of Boost.MPI according to the actual
dependency (MPICH2 rather than OpenMPI)
- Added a few details on the generation of the mpi.so library

* Thu Jan 14 2010 Petr Machata <pmachata@redhat.com> - 1.41.0-2
- Replace a boost-math subpackage with a stub
- Drop _cmake_lib_suffix and CMAKE_INSTALL_PREFIX magic, the rpm macro
does that for us
- Drop LICENSE from the umbrella package
- Drop obsolete Obsoletes: boost-python and boost-doc <= 1.30.2

* Tue Jan 12 2010 Benjamin Kosnik <bkoz@redhat.com> - 1.41.0-1
- Don't package generated debug libs, even with
(-DCMAKE_BUILD_TYPE=RelWithDebInfo | Release).
- Update and include boost-cmake-soname.patch.
- Uncomment ctest.
- Fix up --with tests to run tests.

* Sat Dec 19 2009 Denis Arnaud <denis.arnaud_fedora@m4x.org> - 1.41.0-0.7
- Switched off the delivery into a versioned sub-directory

* Thu Dec 17 2009 Denis Arnaud <denis.arnaud_fedora@m4x.org> - 1.41.0-0.6
- Boost-CMake upstream integration

* Wed Dec 16 2009 Benjamin Kosnik <bkoz@redhat.com> - 1.41.0-0.5
- Rebase to 1.41.0
- Set build type to RelWithDebInfo
- Resolves: #533922


bridge-utils-1.2-9.fc13
-----------------------
* Wed Jan 20 2010 Bill Nottingham <notting@redhat.com> - 1.2-9
- Fix URL (#248086)


brltty-4.1-5.fc13
-----------------
* Wed Jan 20 2010 Stepan Kasal <skasal@redhat.com> - 4.1-5
- requires(post): coreutils to work around an installator bug
- Resolves: #540437


ca-certificates-2010-2.fc13
---------------------------
* Fri Jan 15 2010 Joe Orton <jorton@redhat.com> - 2010-2
- fix Java cacert database generation: use Subject rather than Issuer
for alias name; add diagnostics; fix some alias names.

* Mon Jan 11 2010 Joe Orton <jorton@redhat.com> - 2010-1
- adopt Python certdata.txt parsing script from Debian


ccsm-0.8.4-1.fc13
-----------------
* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-1
- Update to 0.8.4


cdrdao-1.2.3-6.fc13
-------------------
* Wed Jan 20 2010 Roman Rakus rrakus@redhat.com 1.2.3-5
- Some missing includes cause failure build

* Wed Jan 20 2010 Roman Rakus <rrakus@redhat.com> 1.2.3-6
- typo in %patch

* Wed Jan 13 2010 Nikola Pajkovsky <npajkovs@redhat.com> - 1.2.3-4
- Merge review #225639
- no need option --with-mp3-support. it needs libmad(don't ship)
- change license to GPLv2+


cdrkit-1.1.10-1.fc13
--------------------
* Wed Jan 20 2010 Nikola Pajkovsky <npajkovs@redhat.com> - 1.1.10-1
- new upstream version 1.1.10


cheese-2.29.5-2.fc13
--------------------
* Sun Jan 17 2010 Matthias Clasen <mclasen@redhat.com> 2.29.5-2
- Rebuild


clamtk-4.10-2.fc13
------------------

clc-intercal-0-0.3.1._94._2.fc13
--------------------------------
* Mon Dec 14 2009 Iain Arnell <iarnell@gmail.com> 0-0.3.1._94._2
- update Source0 url (upstream has moved)


clojure-1.1.0-1.fc13
--------------------
* Wed Jan 20 2010 Jochen Schmitt <Jochen herr-schmitt de> 1:1.1.0-1
- New upstream release


cluster-3.0.7-1.fc13
--------------------
* Tue Jan 12 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.7-1
- New upstream release
Resolves: rhbz#536902, rhbz#545801, rhbz#528786


compiz-0.8.4-3.fc13
-------------------
* Mon Jan 18 2010 Matthias Clasen <mclasen@redhat.com> - 0.8.4-3
- Rebuild against new gnome-desktop

* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-1
- update to 0.8.4
- update compiz-0.8.2-wall patch
- drop upstream patches

* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-2
- add patch to fix kde decorator build error
- fix source url


compiz-bcop-0.8.4-1.fc13
------------------------
* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-1
- Update to 0.8.4


compiz-fusion-0.8.4-1.fc13
--------------------------
* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-1
- Update to 0.8.4
- drop upstream patch


compiz-fusion-extras-0.8.4-1.fc13
---------------------------------
* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-1
- Update to 0.8.4


compiz-fusion-unsupported-0.8.4-1.fc13
--------------------------------------
* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-1
- Update to 0.8.4


compizconfig-backend-gconf-0.8.4-1.fc13
---------------------------------------
* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-1
- Update to 0.8.4
- drop upstream patch


compizconfig-python-0.8.4-1.fc13
--------------------------------
* Sat Jan 16 2010 Leigh Scott <leigh123linux@googlemail.com> - 0.8.4-1
- Update to 0.8.4


conmux-0.0-9.493svn.fc13
------------------------

control-center-2.29.4-2.fc13
----------------------------
* Sun Jan 17 2010 Matthias Clasen <mclasen@redhat.com> - 2.29.4-2
- Rebuild


cppcheck-1.40-1.fc13
--------------------
* Mon Jan 18 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 1.40-1
- Update to 1.40.


cpufrequtils-007-1.fc13
-----------------------
* Mon Jan 18 2010 Anton Arapov <anton@redhat.com> 007-1
- New upstream release


cryptsetup-luks-1.1.0-1.fc13
----------------------------
* Sun Jan 17 2010 Milan Broz <mbroz@redhat.com> - 1.1.0-1
- Update to cryptsetup 1.1.0.

* Fri Jan 15 2010 Milan Broz <mbroz@redhat.com> - 1.1.0-0.6
- Fix gcrypt initialisation.
- Fix backward compatibility for hash algorithm (uppercase).


culmus-fonts-0.103-5.fc13
-------------------------
* Tue Jan 19 2010 Pravin Satpute <psatpute@redhat.com> - 0.103-5
- fixed compat package bug 484621


cups-1.4.2-26.fc13
------------------
* Fri Jan 15 2010 Tim Waugh <twaugh@redhat.com> - 1:1.4.2-26
- Reset status after successful ipp job (bug #548219, STR #3460).


db4o-7.4-2.fc13
---------------
* Wed Jan 20 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 7.4-1
- Big update
- Fix URL
- Lots of spec file fixes

* Wed Jan 20 2010 Paul F. Johnson <paul@all-the-johnsons.co.uk> 7.4-2
- Fix the names for the files the binaries link to


dbus-glib-0.82-2.fc13
---------------------
* Fri Jan 15 2010 Colin Walters <walters@verbum.org> - 0.82-3
- Add ListActivatableNames to dbus-bus-introspect.xml to help tracker build


dbus-java-2.7-3.fc13
--------------------
* Fri Jan 15 2010 Alexander Kurtakov <akurtako@redhat.com> 2.7-2
- Fix manpages generation.

* Fri Jan 15 2010 Alexander Kurtakov <akurtako@redhat.com> 2.7-3
- Add docbook2X dependency.


dbus-qt3-0.9-4.fc13
-------------------
* Wed Jan 20 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 0.9-4
- Upstream generated a new tarball after the fd.o data loss, use that one
- Remove SVN checkout script as nothing has changed since July 2008


deluge-1.2.0-1.fc13
-------------------
* Sat Jan 16 2010 Peter Gordon <peter@thecodergeek.com> - 1.2.0-1
- Update to new upstream final release (1.2.0)


deskbar-applet-2.27.90-2.fc13
-----------------------------

dhcp-4.1.1-1.fc13
-----------------
* Wed Jan 20 2010 Jiri Popelka <jpopelka@redhat.com> - 12:4.1.1-1
- Upgraded to ISC dhcp-4.1.1

* Mon Jan 18 2010 Jiri Popelka <jpopelka@redhat.com> - 12:4.1.0p1-18
- Hide startup info when starting dhcpd6 service.
- Remove -TERM from calling killproc when stopping dhcrelay (#555672)

* Fri Jan 15 2010 Jiri Popelka <jpopelka@redhat.com> - 12:4.1.0p1-17
- Added init script to also start dhcpd for IPv6 (#552453)
- Added dhcpd6.conf.sample


dmraid-1.0.0.rc16-11.fc13
-------------------------
* Wed Jan 20 2010 Heinz Mauelshagen <heinzm@redhat.com> - 1.0.0.rc16-11
- return full internal library name as a combination of library
major, minor, subminor and suffix numbers on calls to libdmraid_version()
- Related: bz#556863

* Tue Jan 19 2010 Heinz Mauelshagen <heinzm@redhat.com> - 1.0.0.rc16-10
- change libdmraid version to 1
- Resolves: bz#556863

* Tue Jan 12 2010 Heinz Mauelshagen <heinzm@redhat.com> - 1.0.0.rc16-9
- bz554754: switch to using /var/cache/logwatch/dmeventd/syslogpattern.txt;
explicitly claim logwatch files in dmraid-events-logwatch

* Thu Jan 07 2010 Heinz Mauelshagen <heinzm@redhat.com> - 1.0.0.rc16-8
- scratch build

* Tue Dec 01 2009 Heinz Mauelshagen <heinzm@redhat.com> - 1.0.0.rc16-7
- bz542898: fix Silicon Image JBOD support


dogtag-pki-ca-ui-1.3.0-4.fc13
-----------------------------
* Thu Jan 14 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.0-4
- Bugzilla Bug #522208 - New Package for Dogtag PKI: dogtag-pki-ca-ui
- Removed "Requires: bash"


dogtag-pki-common-ui-1.3.1-1.fc13
---------------------------------
* Mon Jan 18 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-1
- Bugzilla Bug #522204 - New Package for Dogtag PKI: dogtag-pki-common-ui
- Fixed various licensing headers

* Thu Jan 14 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.0-4
- Bugzilla Bug #522204 - New Package for Dogtag PKI: dogtag-pki-common-ui
- Removed "Requires: bash"


dokuwiki-0-0.4.20091225.c.fc13
------------------------------
* Tue Jan 19 2010 Andrew Colin Kissa <andrew@topdog.za.net> - 0-0.4.20091225.c
- Fix CSRF bug Secunia advisory SA38205, dokuwiki bug #1853
- Fix Security ACL bypass bug Secunia advisory SA38183, dokuwiki bug #1847
- Upgrade to the latest upstream
- Fix bugzilla bug #556494


dracut-004-1.fc13
-----------------
* Fri Jan 15 2010 Harald Hoyer <harald@redhat.com> 004-1
- version 004
- Resolves: rhbz#529339 rhbz#533494 rhbz#548550
- Resolves: rhbz#548555 rhbz#553195

* Wed Jan 13 2010 Warren Togami <wtogami@redhat.com> 003-2
- nbd is Fedora only

* Wed Jan 13 2010 Harald Hoyer <harald@redhat.com> 003-3
- add Obsoletes of mkinitrd/nash/libbdevid-python
- Related: rhbz#543948


earth-and-moon-backgrounds-0.2-1.fc12
-------------------------------------
* Mon Nov 30 2009 Jonathan MERCIER <bioinfornatics at gmail.com> - 0.2-1
- Perform quality and add some new reolution such as 800x600, 1680x1050
2560x1024, 2960x1050, 3200x1200, 3840x1200
- License tag change to "CC-BY-SA"
- KDE user can now use this wallpaper


easymock2-2.5.2-1.fc13
----------------------
* Fri Jan 15 2010 Alexander Kurtakov <akurtako@redhat.com> 2.5.2-1
- Update to upstream 2.5.2.
- Now under ASL 2.0 license.


eclipse-dltk-1.0.0-4.fc13
-------------------------
* Wed Jan 20 2010 Alexander Kurtakov <akurtako@redhat.com> 1.0.0-4
- Main package should require emf.


eclipse-pydev-1.5.4-1.fc13
--------------------------
* Wed Jan 20 2010 Alexander Kurtakov <akurtako@redhat.com> 1:1.5.4-1
- Update to 1.5.4.


eigen2-2.0.11-1.fc13
--------------------
* Wed Jan 20 2010 Rex Dieter <rdieter@fedoraproject.org> 1:2.0.11-1
- eigen-2.0.11

* Mon Dec 14 2009 Rex Dieter <rdieter@fedoraproject.org> 1:2.0.10-1
- eigen-2.0.10
- Provides: eigen2-static


ekg2-0.2-0.11.rc1.fc13
----------------------

elfutils-0.144-2.fc13
---------------------
* Fri Jan 15 2010 Roland McGrath <roland@redhat.com> - 0.144-2
- Fix sloppy #include's breaking build with F-13 glibc.

* Thu Jan 14 2010 Roland McGrath <roland@redhat.com> - 0.144-1
- Update to 0.144
- libdw: New function dwarf_aggregate_size for computing (constant) type
sizes, including array_type cases with nontrivial calculation.
- readelf: Don't give errors for missing info under -a.
Handle Linux "VMCOREINFO" notes under -n.
- Resolves: RHBZ #527004, RHBZ #530704, RHBZ #550858


emesene-1.6-1.fc13
------------------
* Fri Jan 15 2010 Allisson Azevedo <allisson@gmail.com> - 1.6-1
- Update to 1.6.


eog-2.29.5-2.fc13
-----------------
* Sun Jan 17 2010 Matthias Clasen <mclasen@redhat.com> 2.29.5-2
- Rebuild


epiphany-2.29.5-1.fc13
----------------------
* Sun Jan 17 2010 Matthias Clasen <mclasen@redhat.com> 2.29.5-1
- Update to 2.29.5


escape-200912250-1.fc13
-----------------------
* Sat Jan 16 2010 Adam Goode <adam@spicenitz.org> - 200912250-1
- New upstream release
+ Two years of adjustments and bugfixes
+ New transporter animations
+ GPLv3


esperanza-0.4.0-5.fc13
----------------------
* Tue Jan 19 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.4.0-5
- rebuild for new boost


evolution-2.29.5-2.fc13
-----------------------
* Mon Jan 18 2010 Matthias Clasen <mclasen@redhat.com> - 2.29.5-2.fc13
- Rebuild against new gnome-desktop


factory-3.1.0-5.fc13
--------------------
* Wed Jan 20 2010 Rex Dieter <rdieter@fedoraproject.org> - 3.1.0-5
- License: GPLv2 or GPLv3


fcgi-2.4.0-12.fc13
------------------
* Mon Jan 18 2010 Chris Weyl <cweyl@alumni.drew.edu> - 2.4.0-12
- drop perl .so provides filtering, as it may have multiarch rpm implications


fedora-release-13-0.3
---------------------
* Tue Jan 19 2010 Jesse Keating <jkeating@redhat.com> - 13-0.2
- Add the key for Fedora 13

* Tue Jan 19 2010 Jesse Keating <jkeating@redhat.com> - 13-0.3
- Put the right key in the key file this time


fence-agents-3.0.7-1.fc13
-------------------------
* Tue Jan 12 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.7-1
- New upstream release:
Resolves: rhbz#549124, rhbz#546340, rhbz#526286, rhbz#549473


fence-virt-0.2.1-1.fc13
-----------------------
* Fri Jan 15 2010 Lon Hohberger <lhh@redhat.com> 0.2.1-1
- Update to latest upstream version
- Fix bug around status return codes for VMs which are 'off'


file-5.03-18.fc13
-----------------
* Mon Jan 18 2010 Daniel Novotny <dnovotny@redhat.com> 5.03-18
- static library moved to new "-static" subpackage (#556048)


findbugs-contrib-4.2.0-1.fc13
-----------------------------
* Mon Jan 18 2010 Jerry James <loganjerry@gmail.com> - 4.2.0-1
- Update to 4.2.0


firefox-3.6.1-0.11.rc2.fc13
---------------------------
* Mon Jan 18 2010 Martin Stransky <stransky@redhat.com> - 3.6.1-0.11.rc2
- Update to 3.6.1 RC2
- Fix for #556428 - Restricted maximal xulrunner version


fmtools-2.0.1-1.fc13
--------------------
* Sat Jan 09 2010 Paulo Roma <roma@lcg.ufrj.br> 2.0.1-1
- Updated to 2.0.1
- Removed fmtools.patch
- Added man pages.

* Thu Jan 07 2010 Paulo Roma <roma@lcg.ufrj.br> 2.0-10
- Fixed grep expression in tkradio.py

* Sat Jan 02 2010 Paulo Roma <roma@lcg.ufrj.br> 2.0-9
- Added libnotify support.
- Addded compression using oggenc.
- Added window icon.

* Wed Dec 30 2009 Paulo Roma <roma@lcg.ufrj.br> 2.0-8
- Added recording support.

* Sun Dec 27 2009 Paulo Roma <roma@lcg.ufrj.br> 2.0-7
- Replaced fmcontrol for fmcontrol.py
- Moved fmcontrol to tkradio package.
- Added lirc support.

* Wed Dec 23 2009 Paulo Roma <roma@lcg.ufrj.br> 2.0-4
- Include tkradio.py
- Fixed fmtools.desktop

* Wed Dec 23 2009 Paulo Roma <roma@lcg.ufrj.br> 2.0-5
- Replaced BR tk for tkinter.

* Sun Dec 20 2009 Paulo Roma <roma@lcg.ufrj.br> 2.0-2
- Patched to make it work.
- Added desktop entry.

* Sun Dec 20 2009 Paulo Roma <roma@lcg.ufrj.b
 
Old 01-22-2010, 07:44 AM
"Richard W.M. Jones"
 
Default rawhide report: 20100121 changes

On Thu, Jan 21, 2010 at 02:09:57PM +0000, Rawhide Report wrote:
> 1:libguestfs-1.0.81-3.fc13.i686 requires /lib/libntfs-3g.so.71

Long story, but I've fixed this upstream now. It should be fixed in
Rawhide by tomorrow (not today).

Rich.

--
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
libguestfs lets you edit virtual machines. Supports shell scripting,
bindings from many languages. http://et.redhat.com/~rjones/libguestfs/
See what it can do: http://et.redhat.com/~rjones/libguestfs/recipes.html
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 03:02 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org