FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 01-15-2010, 12:59 PM
Rawhide Report
 
Default rawhide report: 20100115 changes

Compose started at Fri Jan 15 08:15:05 UTC 2010

Broken deps for i386
----------------------------------------------------------
DeviceKit-disks-009-3.fc12.i686 requires libparted-1.9.so.0
PyKDE-3.16.6-1.fc13.i686 requires sip-api(6) >= 0:6.0
anjal-0.1.0-1.fc13.i686 requires libevolution-mail-shared.so.0
anjal-0.1.0-1.fc13.i686 requires libefilterbar.so.0
ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc-network-devel = 0:2.2.1.4
ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
ghc-cgi-doc-3001.1.7.1-3.fc13.i686 requires ghc-doc = 0:6.10.4
ghc-cgi-doc-3001.1.7.1-3.fc13.i686 requires ghc-doc = 0:6.10.4
ghc-cgi-doc-3001.1.7.1-3.fc13.i686 requires ghc-network-doc = 0:2.2.1.4
ghc-cgi-prof-3001.1.7.1-3.fc13.i686 requires ghc-network-prof = 0:2.2.1.4
ghc-cgi-prof-3001.1.7.1-3.fc13.i686 requires ghc-prof = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-network-devel = 0:2.2.1.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.6
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-devel = 0:2.2.1.1
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-zlib-devel = 0:0.5.0.0
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-devel = 0:2.1.1.2
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-doc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-doc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-doc = 0:4000.0.6
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-doc = 0:2.1.1.2
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-doc = 0:2.2.1.1
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-zlib-doc = 0:0.5.0.0
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-network-doc = 0:2.2.1.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-prof = 0:4000.0.6
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-network-prof = 0:2.2.1.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-prof = 0:2.1.1.2
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-prof = 0:2.2.1.1
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-prof = 0:6.10.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-zlib-prof = 0:0.5.0.0
1:grub2-1.97.1-4.fc13.i686 requires mkinitrd
haskell-platform-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
haskell-platform-2009.2.0.2-3.fc13.i686 requires cabal-install = 0:0.6.2
hulahop-0.6.0-2.fc12.i686 requires xulrunner-python
hulahop-0.6.0-2.fc12.i686 requires libpyxpcom.so
kio_sword-0.3-11.fc12.i686 requires libsword-1.6.0.so
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-3.fc12.i686 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf.so.4
kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf_c++.so.4
1:libguestfs-1.0.81-2.fc13.i686 requires /usr/lib/libplybootsplash.so.2
1:libopensync-plugin-evolution2-0.22-3.fc12.i686 requires libedata-cal-1.2.so.6
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
mkbootdisk-1.5.4-1.fc13.i686 requires mkinitrd
pyexiv2-0.1.3-5.fc12.i686 requires libexiv2.so.5
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
DeviceKit-disks-009-3.fc12.x86_64 requires libparted-1.9.so.0()(64bit)
PyKDE-3.16.6-1.fc13.x86_64 requires sip-api(6) >= 0:6.0
anjal-0.1.0-1.fc13.x86_64 requires libevolution-mail-shared.so.0()(64bit)
anjal-0.1.0-1.fc13.x86_64 requires libefilterbar.so.0()(64bit)
ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc-network-devel = 0:2.2.1.4
ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
ghc-cgi-devel-3001.1.7.1-3.fc13.x86_64 requires ghc = 0:6.10.4
ghc-cgi-devel-3001.1.7.1-3.fc13.x86_64 requires ghc-network-devel = 0:2.2.1.4
ghc-cgi-devel-3001.1.7.1-3.fc13.x86_64 requires ghc = 0:6.10.4
ghc-cgi-doc-3001.1.7.1-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
ghc-cgi-doc-3001.1.7.1-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
ghc-cgi-doc-3001.1.7.1-3.fc13.x86_64 requires ghc-network-doc = 0:2.2.1.4
ghc-cgi-prof-3001.1.7.1-3.fc13.x86_64 requires ghc-network-prof = 0:2.2.1.4
ghc-cgi-prof-3001.1.7.1-3.fc13.x86_64 requires ghc-prof = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-network-devel = 0:2.2.1.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.6
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-devel = 0:2.2.1.1
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-zlib-devel = 0:0.5.0.0
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-devel = 0:2.1.1.2
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-network-devel = 0:2.2.1.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-HTTP-devel = 0:4000.0.6
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-OpenGL-devel = 0:2.2.1.1
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-zlib-devel = 0:0.5.0.0
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc-GLUT-devel = 0:2.1.1.2
ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-HTTP-doc = 0:4000.0.6
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-GLUT-doc = 0:2.1.1.2
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-OpenGL-doc = 0:2.2.1.1
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-zlib-doc = 0:0.5.0.0
ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-network-doc = 0:2.2.1.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-HTTP-prof = 0:4000.0.6
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-network-prof = 0:2.2.1.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-GLUT-prof = 0:2.1.1.2
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-OpenGL-prof = 0:2.2.1.1
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-prof = 0:6.10.4
ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-zlib-prof = 0:0.5.0.0
1:grub2-1.97.1-4.fc13.x86_64 requires mkinitrd
haskell-platform-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
haskell-platform-2009.2.0.2-3.fc13.x86_64 requires cabal-install = 0:0.6.2
hulahop-0.6.0-2.fc12.x86_64 requires xulrunner-python
hulahop-0.6.0-2.fc12.x86_64 requires libpyxpcom.so()(64bit)
kio_sword-0.3-11.fc12.x86_64 requires libsword-1.6.0.so()(64bit)
koan-2.0.2-1.fc13.noarch requires mkinitrd
kst-fits-1.8.0-3.fc12.x86_64 requires cfitsio = 0:3.140
kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf.so.4()(64bit)
kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
1:libguestfs-1.0.81-2.fc13.i686 requires /usr/lib/libplybootsplash.so.2
1:libguestfs-1.0.81-2.fc13.x86_64 requires /usr/lib64/libplybootsplash.so.2
1:libopensync-plugin-evolution2-0.22-3.fc12.x86_64 requires libedata-cal-1.2.so.6()(64bit)
linphone-2.1.1-4.fc12.i686 requires libortp.so.7
linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
mkbootdisk-1.5.4-1.fc13.x86_64 requires mkinitrd
pyexiv2-0.1.3-5.fc12.x86_64 requires libexiv2.so.5()(64bit)
qgis-python-1.0.2-4.fc13.i686 requires sip-api(6) >= 0:6.0
qgis-python-1.0.2-4.fc13.x86_64 requires sip-api(6) >= 0:6.0
zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package emerillon
A map viewer for GNOME
New package ethos
Plugin framework for GLib
New package kbackup
Back up your data in a simple, user friendly way
New package logback
A Java logging library
New package plpa
Portable Linux Processor Affinity
Updated Packages:

389-admin-1.1.10-0.3.a3.fc13
----------------------------
* Thu Jan 14 2010 Rich Megginson <rmeggins@redhat.com> - 1.1.10.a3-0.3
- the 1.1.10.a3 release
- make sure we can find ICU genrb on all platforms


389-adminutil-1.1.9-1.fc13
--------------------------
* Thu Jan 14 2010 Rich Megginson <rmeggins@redhat.com> - 1.1.9-1
- make sure we can find ICU genrb on all platforms
- this is the 1.1.9 release


389-dsgw-1.1.5-1.fc13
---------------------
* Thu Jan 14 2010 Rich Megginson <rmeggins@redhat.com> - 1.1.5-1
- bump version to 1.1.5
- make sure we can find ICU genrb correctly on all platforms


R-Biostrings-2.14.10-1.fc13
---------------------------
* Thu Jan 14 2010 pingou <pingou@pingoured.fr> 2.14.10-1
- Update to 2.14.10

* Thu Dec 17 2009 pingou <pingou@pingoured.fr> 2.14.9-1
- Update to 2.14.9

* Thu Dec 17 2009 pingou <pingou@pingoured.fr> 2.14.9-2
- Update dependancy to IRanges 1.4.8


R-RScaLAPACK-0.6.1-1.fc13
-------------------------
* Thu Jan 14 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.6.1-1
- glue this package back together, update to 0.6.1

* Wed Aug 19 2009 Tom "spot" Callaway <tcallawa@redhat.com> - 0.5.1-22
- fix url, drop old bitsize macros


SolarModel-2.1-6.fc13
---------------------
* Thu Jan 14 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 2.1-6
- bump for new irrlicht (1.6)


alsa-plugins-1.0.22-1.fc13
--------------------------
* Thu Jan 14 2010 Jaroslav Kysela <jkysela@redhat.com> - 1.0.22-1
- Updated to 1.0.22


atanks-4.2-1.fc13
-----------------
* Wed Jan 13 2010 Jon Ciesla <limb@jcomserv.net> - 4.2-1
- New upstream.
- Dropped nothreads patch, upstreamed.


augeas-0.7.0-1.fc13
-------------------
* Thu Jan 14 2010 David Lutterkort <lutter@redhat.com> - 0.7.0-1
- Remove patch vim-ftdetect-syntax.patch. It's upstream


bibletime-2.5-2.fc13
--------------------
* Thu Jan 14 2010 Deji Akingunola <dakingun@gmail.com> - 2.5-2
- Rebuild for sword-1.6.1


cduce-0.5.3-6.fc13
------------------
* Thu Jan 14 2010 Richard W.M. Jones <rjones@redhat.com> - 0.5.3-6
- Temporarily disable ocamlduce until we work out the build problem.
- Recheck package with rpmlint.

* Tue Jan 05 2010 Richard W.M. Jones <rjones@redhat.com> - 0.5.3-5
- ocamlduce: Upstream fix for OCaml 3.11.2+rc1.
- Use upstream RPM 4.8 OCaml dependency generator.
- Replace %define with %global.

* Wed Dec 30 2009 Richard W.M. Jones <rjones@redhat.com> - 0.5.3-4
- Rebuild for OCaml 3.11.2.


clustermon-0.17.0-1.fc13
------------------------
* Thu Jan 14 2010 Ryan McCabe <rmccabe@redhat.com> - 0.17.0-1
- Make the modclusterd init script exit with status 2 when invalid
arguments are provided


congruity-14-1.fc13
-------------------
* Thu Jan 14 2010 Adam Williamson <awilliam@redhat.com> - 14-1
- new release 14


contacts-0.9-5.fc13
-------------------
* Thu Jan 14 2010 Jesse Keating <jkeating@redhat.com> - 0.9-5
- Add gnome-vfs2-devel to the build requirements


coreutils-8.4-1.fc13
--------------------
* Thu Jan 14 2010 Ondrej Vasik <ovasik@redhat.com> - 8.4-1
- new upstream release 8.4


ctdb-1.0.113-1.fc13
-------------------
* Thu Jan 14 2010 Sumit Bose <sbose@redhat.com> - 1.0.113-1
- Update to ctdb version 1.0.113

* Wed Jan 13 2010 : Version 1.0.113
- Incorrect use of dup2() could cause ctdb to spin eating 100% cpu.

* Tue Jan 12 2010 : Version 1.0.112
- Revert the use of wbinfo --ping-dc as it is proving too unreliable.
- Minor testsuite changes.

* Fri Dec 18 2009 : Version 1.0.110
- Metxe: fix for filedescriptor leak in the new eventscript code.
- Rusty: fix for a crash bug in the eventscript code.

* Fri Dec 18 2009 : Version 1.0.111
- Fix a logging bug when an eventscript is aborted that could cause a crash.
- Add back cb_status that was lost in a previous commit.

* Thu Dec 17 2009 : Version 1.0.109
- Massive eventscript updates. (bz58828)
- Nice the daemon instead of using realtime scheduler, also use mlockall() to
reduce the risk of blockign due to paging.
- Workarounds for valgrind when forking once for each script. Valgrind
consumes massive cpu when terminating the scripts on virtual systems.
- Sync the tdb library with upstream, and use the new TDB_DISALLOW_NESTING
flag.
- Add new command "ctdb dumpdbbackup"
- Start using the new tdb check framework to validate tdb files upon startup.
- A new framework where we can control health for individual tdb databases.
- Fix a crash bug in the logging code.
- New transaction code for persistent databases.
- Various other smaller fixes.


cups-1.4.2-24.fc13
------------------
* Thu Jan 14 2010 Tim Waugh <twaugh@redhat.com> - 1:1.4.2-24
- Install udev rules in correct place (bug #530378).
- Don't mark initscript as config file.


cyrus-imapd-2.3.16-2.fc13
-------------------------
* Thu Jan 14 2010 Michal Hlavinka <mhlavink@redhat.com> - 2.3.16-2
- ignore user_denny.db if missing (#553011)
- fix location of certificates in default imapd.conf


dia-0.97-4.fc13
---------------
* Fri Jan 15 2010 Huzaifa Sidhpurwala <huzaifas@redhat.com> - 1:0.97-4
- Add BR rarian-compat to fix FTBS for F13 branch


dvb-apps-1.1.1-19.fc13
----------------------
* Thu Jan 14 2010 Ville Skyttä <ville.skytta@iki.fi> - 1.1.1-19
- Update tuning files to 20100114.


easystroke-0.5.2-1.fc13
-----------------------
* Wed Jan 13 2010 Zarko Pintar <zarko.pintar@gmail.com> - 0.5.2-1
- new version for XServer 1.7 and up


emacs-23.1-23.fc13
------------------
* Thu Jan 14 2010 Jonathan G. Underwood <jonathan.underwood@gmail.com> 1:23.1-23
- Add patch to fix rhbz#547566 (from Juanma Barranquero)

* Tue Jan 12 2010 Karel Klic <kklic@redhat.com> 1:23.1-22
- Removed invalid URL for rpm-spec-mode.el. This mode is no longer
found on Internet in this version.


fence-virt-0.2-1.fc13
---------------------
* Thu Jan 14 2010 Lon Hohberger <lhh@redhat.com> 0.2-1
- Update to latest upstream version
- Serial & VMChannel listener support
- Static permission map support
- Man pages
- Init script
- Various bugfixes


findbugs-1.3.9-2.fc13
---------------------
* Thu Jan 14 2010 Jerry James <loganjerry@gmail.com> - 1.3.9-2
- Rebuild for jdepend 2.9.1 (bz 555476)


firefox-3.6.1-0.10.rc1.fc13
---------------------------
* Wed Jan 13 2010 Martin Stransky <stransky@redhat.com> - 3.6.1-0.10.rc1
- Update to 3.6.1 RC1


freeipmi-0.8.2-2.fc13
---------------------
* Thu Jan 14 2010 Jan Safranek <jsafrane@redhat.com> - 0.8.2-2
- Fixed rpm scripts to handle new names of freeipmi services


gdm-2.29.4-2.fc13
-----------------
* Thu Jan 14 2010 Ray Strode <rstrode@redhat.com> 2.29.4-2
- Fix boot


ghc-X11-xft-0.3-7.fc13
----------------------
* Fri Jan 15 2010 Jens Petersen <petersen@redhat.com> - 0.3-7
- drop ghc-utf8-string-devel dependency: utf8-string is part of ghc!


ghc-ghc-paths-0.1.0.6-1.fc13
----------------------------
* Fri Jan 15 2010 Jens Petersen <petersen@redhat.com> - 0.1.0.6-1
- update to 0.1.0.6
- update to ghc-rpm-macros-0.5.1 and cabal2spec-0.21.1:
- drop doc and prof bcond
- use common_summary and common_description
- use ghc_lib_package
- build shared library
- drop redundant buildroot and its install cleaning

* Tue Sep 22 2009 Jens Petersen <petersen@redhat.com> - 0.1.0.5-9
- rebuild to test versioned ghcdocdir in ghc-rpm-macros


ghc-gtk2hs-0.10.1.20100110-2.fc13
---------------------------------
* Fri Jan 15 2010 Jens Petersen <petersen@redhat.com> - 0.10.1.20100110-1
- update to darcs snapshot for ghc-6.12.1 build
- add shared bcond (disabled until work out how to build shared)
- build vte
- override ghcpkgdir to hardcode pkg path
- drop buildroot
- BR mtl
- drop old compat package
- use ghc_binlib_package from ghc-rpm-macros-0.5.5
- replace subpackage macro with custom pkg_filelists macro
- force package.conf files into package.conf.d

* Fri Jan 15 2010 Jens Petersen <petersen@redhat.com> - 0.10.1.20100110-2
- fix prof filelists using find in pkg_filelists


ghc-rpm-macros-0.5.5-1.fc13
---------------------------
* Fri Jan 15 2010 Jens Petersen <petersen@redhat.com> - 0.5.5-1
- drop optional 2nd version arg from ghcdocdir, ghcpkgdir, and
ghc_gen_filelists: multiversion subpackages are not supported
- add ghcpkgbasedir
- bring back some shared conditions which were dropped temporarily
- test for ghcpkgdir and ghcdocdir in ghc_gen_filelists
- allow optional pkgname arg for cabal_pkg_conf
- can now package gtk2hs


ghc-xmonad-contrib-0.9.1-3.fc13
-------------------------------
* Fri Jan 15 2010 Jens Petersen <petersen@redhat.com> - 0.9.1-3
- utf8-string is part of ghc so drop ghc-utf8-string-devel dependency


gjs-0.5-0.1.fc13
----------------
* Thu Jan 14 2010 Peter Robinson <pbrobinson@gmail.com> 0.5-0.1
- Move to git snapshot to fix compile against xulrunner 1.9.2.1


gnome-pilot-conduits-2.0.17-4.fc13
----------------------------------
* Thu Jan 14 2010 Matthew Barnes <mbarnes@redhat.com> - 2.0.17-4
- Fix rpmlint warnings.


gnome-python2-2.28.0-2.fc13
---------------------------
* Thu Jan 14 2010 Matthew Barnes <mbarnes@redhat.com> - 2.28.0-2.fc13
- Fix rpmlint warnings.


gnome-python2-desktop-2.29.1-3.fc13
-----------------------------------
* Thu Jan 14 2010 Matthew Barnes <mbarnes@redhat.com> - 2.29.1-3.fc13
- Fix rpmlint warnings.


gnome-subtitles-0.9.1-3.fc13
----------------------------
* Thu Jan 14 2010 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.1-2
- Added mono-locale-extras to Requires (fixes gnome bug #606905)

* Thu Jan 14 2010 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.1-3
- Actually do what the changelog says


gobby-0.4.10-5.fc13
-------------------
* Thu Jan 14 2010 Luke Macken <lmacken@redhat.com> - 0.4.10-5
- Update the gtk icon cache. Patch from Colin Walters (#555565)


guilt-0.32.2-1.fc13
-------------------
* Thu Jan 14 2010 Eric Sandeen <sandeen@redhat.com> 0.32.2-1
- New upstream version


hostapd-0.6.9-7.fc13
--------------------

hunspell-sv-1.41-1.fc13
-----------------------
* Thu Jan 14 2010 Caolan McNamara <caolanm@redhat.com> - 1.41-1
- latest version


ibus-anthy-1.2.0.20100115-1.fc13
--------------------------------
* Fri Jan 15 2010 Takao Fujiwara <takao.fujiwara1@gmail.com> - 1.2.0.20100115-1
- Update to 1.2.0.20100115
- Fix bug 550001 - kasumi should be accessible from ibus-anthy


irrlicht-1.6.1-1.fc13
---------------------
* Thu Jan 14 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 1.6.1-1
- update to 1.6.1

* Wed Sep 30 2009 Tom "spot" Callaway <tcallawa@redhat.com> - 1.6-1
- update to 1.6


isomaster-1.3.7-1.fc13
----------------------
* Tue Jan 05 2010 Marcin Zajaczkowski <mszpak ATT wp DOTT pl> - 1.3.7-1
- updated to 1.3.7
- patched problem with snprintf and OPTFLAGS from Fedora
- workaround for a problem with bkisofs docs in a separate directory

* Sun Oct 18 2009 Marcin Zajaczkowski <mszpak ATT wp DOTT pl> - 1.3.6-1
- updated to 1.3.6


iw-0.9.19-1.fc13
----------------
* Thu Jan 14 2010 John W. Linville <linville@redhat.com> 0.9.19-1
- Update to 0.9.19


jmol-11.8.16-1.fc13
-------------------
* Thu Jan 14 2010 Jussi Lehtola <jussilehtola@fedoraproject.org> - 11.8.16-1
- Update to 11.8.16.


jsr-305-0-0.4.20090319svn.fc13
------------------------------
* Thu Jan 14 2010 Jerry James <loganjerry@gmail.com> - 0-0.4.20090319svn
- Update to 19 Mar 2009 snapshot
- Compress with xz instead of bzip2
- BR tomcat5, a horrible workaround to solve bz 538868


kde-l10n-4.3.90-3.fc13
----------------------
* Fri Jan 15 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.3.90-3
- don't ship remaining kpilot translations

* Thu Jan 14 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.3.90-2
- skip translations of kcm_proxy docs, several don't build (at least ca, da, es)
- skip Danish translation of gwenview docs which doesn't build (rev 1065269)
- skip Estonian translation of kturtle docs which doesn't build (rev 1065298)
- make the skipping magic also work for sr@latin

* Wed Jan 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.90-1
- 4.3.90 (4.4rc1)

* Fri Nov 13 2009 Than Ngo <than@redhat.com> - 4.3.3-2
- rhel cleanup, remove Fedora<=9 conditionals


kdebase-workspace-4.3.90-6.fc13
-------------------------------
* Thu Jan 14 2010 Jaroslav Reznik <jreznik@redhat.com> - 4.3.90-6
- fix KDM's missing header build problem
- polkit-qt BR for polkit-1

* Mon Jan 11 2010 Rex Dieter <rdieter@fedoraproject.org> 4.3.90-5
- do not link calendar dataengine with Akonadi (kde#215150, rh#552473)
- s/plasma-engine/plasma-dataengine/


kdemultimedia-4.3.90-3.fc13
---------------------------
* Thu Jan 14 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.90-3
- (re)enable mplayerthumbs (fedora-only)


kdeplasma-addons-4.3.90-1.fc13
------------------------------
* Wed Jan 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 4.3.90-1
- kde-4.3.90 (4.4rc1)


kpackagekit-0.6.0-0.2.20100111.fc13
-----------------------------------
* Thu Jan 14 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.6.0-0.2.20100111
- File conflict between kpackagekit and gnome-packagekit (#555139)


kpilot-5.3.0-4.fc13
-------------------
* Fri Jan 15 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 5.3.0-3
- Ship translations collected from branches/stable/l10n-kde4
- BR gettext
- Conflicts: kde-l10n < 4.3.90-3 (F12-)

* Fri Jan 15 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 5.3.0-4
- Fix the translated documentation to get built
- Don't list the documentation in the file list as find_lang does it for us


libguestfs-1.0.81-2.fc13
------------------------
* Thu Jan 14 2010 Richard W.M. Jones <rjones@redhat.com> - 1.0.81-2
- Rebuild for broken dependency (iptables soname bump).


libssh2-1.2.2-2.fc13
--------------------
* Thu Jan 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 1.2.2-1
- update to 1.2.2
- drop old patch now in upstream
- add new pkgconfig file to -devel

* Thu Jan 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 1.2.2-2
- correct bad file entry under -devel


libvirt-0.7.5-3.fc13
--------------------
* Thu Jan 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.7.5-3
- bump for libssh2 rebuild


lvm2-2.02.58-1.fc13
-------------------

man-pages-ja-20100115-1.fc13
----------------------------
* Fri Jan 15 2010 Akira TAGOH <tagoh@redhat.com> - 20100115-1
- updates to 20100115.


medusa-1.5-11.fc13
------------------
* Thu Jan 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 1.5-11
- bump for libssh2 rebuild


nekovm-1.8.1-1.fc13
-------------------
* Thu Jan 14 2010 Richard W.M. Jones <rjones@redhat.com> - 1.8.1-1
- New upstream version 1.8.1.
- Rebase nekovm-library-paths.patch.
- Recheck package with rpmlint.


nfs-utils-1.2.1-10.fc13
-----------------------
* Thu Jan 14 2010 Steve Dickson <steved@redhat.com> 1.2.1-10
- Updated to the latest pseudo root release (rel10) which
containts the upstream pseudo root release


ocaml-cmigrep-1.5-16.fc13
-------------------------
* Thu Jan 14 2010 Richard W.M. Jones <rjones@redhat.com> - 1.5-16
- Really rebuild for OCaml 3.11.2+rc1 (fixes RHBZ#555413).
- Recheck package with rpmlint.

* Wed Dec 30 2009 Richard W.M. Jones <rjones@redhat.com> - 1.5-15
- Rebuild for OCaml 3.11.2+rc1.


oniguruma-5.9.2-1.fc13
----------------------
* Fri Jan 15 2010 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 5.9.2-1
- 5.9.2


openoffice.org-3.2.0-9.5.fc13
-----------------------------
* Thu Jan 14 2010 Caolán McNamara <caolanm@redhat.com> - 1:3.2.0-9.4
- Resolves: rhbz#550043 dispatch outplace objects as ro documents to OS (caolanm)

* Thu Jan 14 2010 Caolán McNamara <caolanm@redhat.com> - 1:3.2.0-9.5
- Resolves: rbhz#555257 openoffice cannot use JPEG images using CMYK
colorspace (dtardon)


openssl-1.0.0-0.19.beta4.fc13
-----------------------------
* Thu Jan 14 2010 Tomas Mraz <tmraz@redhat.com> 1.0.0-0.19.beta4
- fix CVE-2009-4355 - leak in applications incorrectly calling
CRYPTO_free_all_ex_data() before application exit (#546707)
- upstream fix for future TLS protocol version handling


parole-0.2.0.1-1.fc13
---------------------
* Thu Jan 14 2010 Christoph Wickert <cwickert@fedoraproject.org> - 0.2.0.1-1
- Update to 0.2.0.1


pdns-2.9.22-9.fc13
------------------
* Thu Jan 14 2010 Ruben Kerkhof <ruben@rubenkerkhof.com> 2.9.22-8
- Fix postgres lib detection (#555462)

* Thu Jan 14 2010 Ruben Kerkhof <ruben@rubenkerkhof.com> 2.9.22-9
- Fix changelog entry


perl-Devel-Cover-0.65-1.fc13
----------------------------
* Thu Jan 14 2010 Tom "spot" Callaway <tcallawa@redhat.com> - 0.65-1
- update to 0.65

* Mon Dec 07 2009 Stepan Kasal <skasal@redhat.com> - 0.64-4
- rebuild against perl 5.10.1


perl-Net-SSH2-0.27-3.fc13
-------------------------
* Thu Jan 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.27-3
- bump for libssh2 rebuild


perl-Padre-0.50-1.fc13
----------------------
* Thu Jan 14 2010 Marcela Mašláňová <mmaslano@redhat.com> 0.50-1
- update


php-ZendFramework-1.9.7-1.fc13
------------------------------
* Thu Jan 14 2010 Alexander Kahl <akahl@imttechnologies.com> - 1.9.7-1
- update to bugfix / security release 1.9.7


php-pecl-ssh2-0.11.0-6.fc13
---------------------------
* Thu Jan 14 2010 Chris Weyl <cweyl@alumni.drew.edu> 0.11.0-6
- bump for libssh2 rebuild


php-phpunit-phpcpd-1.3.0-2.fc13
-------------------------------
* Thu Jan 14 2010 Christof Damian <christof@damian.net> - 1.3.0-1
- upstream 1.3.0
- add php 5.2.0 dependency
- raise pear require

* Thu Jan 14 2010 Christof Damian <christof@damian.net> - 1.3.0-2
- forgot tgz file


php-phpunit-phploc-1.5.0-2.fc13
-------------------------------
* Thu Jan 14 2010 Christof Damian <christof@damian.net> - 1.5.0-2
- add php 5.2.0 dependency
- remove hack to lower pear requirement

* Sun Jan 03 2010 Christof Damian <christof@damian.net> - 1.5.0-1
- upstream 1.5.0


pino-0.1.3-1.fc13
-----------------
* Thu Jan 14 2010 Allisson Azevedo <allisson@gmail.com> 0.1.3-1
- Update to 0.1.3


pki-ca-1.3.0-7.fc13
-------------------
* Tue Jan 12 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.0-7
- Corrected "|| :" scriptlet logic (see Bugzilla Bug #475895)


pki-setup-1.3.1-1.fc13
----------------------
* Thu Jan 07 2010 Matthew Harmsen <mharmsen@redhat.com> 1.3.1-1
- Bugzilla Bug #475895 - Disallow creation of an initial login shell
- Bugzilla Bug #512234 - Move pkiuserkiuser check from spec file into
pkicreate . . .
- Bugzilla Bug #553072 - Apply "registry" logic to pki-kra . . .
- Bugzilla Bug #553074 - Apply "registry" logic to pki-ocsp . . .
- Bugzilla Bug #553075 - Apply "registry" logic to pki-tks . . .


planner-0.14.4-15.fc13
----------------------
* Thu Jan 14 2010 Caolán McNamara <caolanm@redhat.com> - 0.14.4-15
- rebuild for libedata-cal-1.2.so.6


plymouth-0.8.0-0.20100114.2.fc13
--------------------------------
* Thu Jan 14 2010 Ray Strode <rstrode@redhat.com> 0.8.0-0.20100114.1
- Make it possible to do a basic plymouth installations without
libpng

* Thu Jan 14 2010 Ray Strode <rstrode@redhat.com> 0.8.0-0.20100114.2
- Don't link plymouthd against libpng either


policycoreutils-2.0.78-11.fc13
------------------------------
* Thu Jan 14 2010 Dan Walsh <dwalsh@redhat.com> 2.0.78-11
- Run with the same xdmodmap in sandbox as outside
- Patch from Josh Cogliati


polkit-qt-0.95.1-3.fc13
-----------------------
* Thu Jan 14 2010 Jaroslav Reznik <jreznik@redhat.com> - 0.95.1-2
- Installs FindPolkitQt-1.cmake

* Thu Jan 14 2010 Rex Dieter <rdieter@fedoraproject.org> - 0.95.1-3
- macros.polkit-qt : %_polkit_qt_policydir, %_polkit_qt


pulseaudio-0.9.21-4.fc13
------------------------
* Fri Jan 15 2010 Lennart Poettering <lpoetter@redhat.com> - 0.9.21-4
- backport 31 fixes from upstream git
- sync spec file with rhel


pykickstart-1.68-1.fc13
-----------------------
* Thu Jan 14 2010 Chris Lumens <clumens@redhat.com> - 1.68-1
- Support removing groups that were included by a glob (#554717). (clumens)
- Make sure that everything in version.versionMap has a handler. (clumens)
- Add support for RHEL6 (#552230). (clumens)
- Don't consider RHEL versions as developmental even if they're latest. (clumens)
- Add lineno to BaseData and derived classes (version 2) (hdegoede)
- Give the non mandatory iscsi --port argument a sane default (hdegoede)
- Change python_sitelib macro to use - Fix typo in iscsi parsing error message (hdegoede)


python-cheetah-2.4.1-3.fc13
---------------------------
* Thu Jan 14 2010 Mike Bonnet <mikeb@redhat.com> - 2.4.1-3
- remove unnecessary shebang lines to silence rpmlint


python-ldap-2.3.10-1.fc13
-------------------------
* Thu Jan 14 2010 Matthew Barnes <mbarnes@redhat.com> - 0:2.3.10-1
- Update to 2.3.10
- Change source URI to pypi.python.org.


python-lxml-2.2.4-1.fc13
------------------------
* Thu Jan 14 2010 Jeffrey C. Ollie <jeff@ocjtech.us> - 2.2.4-1
- Update to 2.2.4
- Enable Python 3 subpackage


pyxattr-0.5.0-1.fc13
--------------------
* Sun Dec 27 2009 Marcin Zajaczkowski <mszpak ATT wp DOTT pl> - 0.5.0-1
- updated to 0.5.0
- added support for unicode filenames (bug 479417)


qbittorrent-2.1.0-0.11.rc7.fc13
-------------------------------
* Thu Jan 14 2010 Leigh Scott <leigh123linux@googlemail.com> - 2.1.0-0.11.rc7
- update to 2.1.0rc7


qdox-1.10.1-1.fc13
------------------
* Thu Jan 14 2010 Alexander Kurtakov <akurtako@redhat.com> 0:1.10.1-1
- Update to upstream 1.10.1.


recordmydesktop-0.3.8.1-3.fc13
------------------------------
* Fri Jan 15 2010 Till Maas <opensource@till.name> - 0.3.8.1-3
- Fix SF.net Source0 URL
- Fix BTFS bug with patch from gentoo: https://bugzilla.redhat.com/show_bug.cgi?id=538931

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.3.8.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


redhat-lsb-4.0-2.fc13
---------------------
* Fri Jan 15 2010 Lawrence Lim <llim@redhat.com> - 4.0-2
- update spec file to split package into core, desktop and printing (Curtis Doty, #472633)


ricci-0.17.0-1.fc13
-------------------
* Thu Jan 14 2010 Ryan McCabe <rmccabe@redhat.com> - 0.17.0-1
- make the ricci init script exit with status 2 when invalid arguments
are provided


sabayon-2.29.5-1.fc13
---------------------
* Thu Jan 14 2010 Warren Togami <wtogami@redhat.com> - 2.29.5-1
- 2.29.5 (no code changes since rc2)


selinux-policy-3.7.7-2.fc13
---------------------------

sg3_utils-1.28-2.fc13
---------------------
* Thu Jan 14 2010 Dan Horák <dan@danny.cz> - 1.28-2
- include rescan-scsi-bus script 1.35
- rebase patches and add fix for issue mentioned in #538787


spamassassin-3.3.0-0.32.rc3.fc13
--------------------------------
* Thu Jan 14 2010 Warren Togami <wtogami@redhat.com> - 3.3.0-0.32-rc3
- 3.3.0-rc3
- if mimedefang is enabled, reload rules after sa-update


sqljet-1.0.2-1.fc13
-------------------
* Thu Jan 14 2010 Alexander Kurtakov <akurtako@redhat.com> 1.0.2-1
- Update to 1.0.2.


sssd-1.0.2-1.fc13
-----------------
* Thu Jan 14 2010 Stephen Gallagher <sgallagh@redhat.com> - 1.0.2-1
- Fixes a bug in the failover code that prevented the SSSD from detecting when it went back online
- Fixes a bug causing long (sometimes multiple-minute) waits for NSS requests
- Several segfault bugfixes


supertuxkart-0.6.2-3.fc13
-------------------------
* Thu Jan 14 2010 Jon Ciesla <limb@jcomserv.net> - 0.6.2-3
- Rebuild for new irrlicht.


tix-8.4.3-5.fc13
----------------
* Thu Jan 14 2010 Vitezslav Crhonek <vcrhonek@redhat.com> - 1:8.4.3-5
- Fix Source0 URL, add patch comment


tomcatjss-1.2.0-3.fc13
----------------------
* Thu Jan 14 2010 Matthew Harmsen <mharmsen@redhat.com> 1.2.0-3
- Bugzilla Bug #441974 - CA Setup Wizard cannot create new Security Domain.
- Added 'Conflicts: tomcat-native' plus descriptive comment
- Updated 'description' section with this information


xerces-j2-2.9.0-2.fc13
----------------------
* Thu Jan 14 2010 Mat Booth <fedora@matbooth.co.uk> - 2.9.0-2
- Add a build dep on a font package because the JDK is missing a dependency
to function correctly in headless mode. See RHBZ #478480 and #521523.
- Fix groups.


xmlrpc-c-1.21.00-1300.1851.fc13
-------------------------------
* Thu Jan 14 2010 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de> - 1.21.00-1300.1851
- updated to 1.21.00 (rev 1851)
- removed curl-trace patch as applied upstream
- rediffed patches


xulrunner-1.9.2.1-0.9.rc1.fc13
------------------------------
* Wed Jan 13 2010 Martin Stransky <stransky@redhat.com> 1.9.2.1-0.9.rc1
- Update to 1.9.2.1 RC1


xwota-0.4-10.fc13
-----------------
* Thu Jan 14 2010 Lucian Langa <cooly@gnome.eu.org> - 0.4-9
- fix for bug (#555286)

* Thu Jan 14 2010 Lucian Langa <cooly@gnome.eu.org> - 0.4-10
- improve desktop file


ypserv-2.21-1.fc13
------------------
* Wed Jan 13 2010 Karel Klic <kklic@redhat.com> - 2.21-1
- Updated to new upstream version
- Removed ypserv-2.11-nomap.patch, it has been applied by upstream
- Removed ypserv-2.19-quieter.patch, it has been applied by upstream
- Removed ypserv-2.13-yplib-memleak.patch, upstream version fixes the problem
- Removed ypserv-2.19-debuginfo.patch, upstream version no longer needs it
- Ported -path, -iface patches to the new version


Summary:
Added Packages: 5
Removed Packages: 0
Modified Packages: 106
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 01-15-2010, 02:10 PM
"Richard W.M. Jones"
 
Default rawhide report: 20100115 changes

On Fri, Jan 15, 2010 at 01:59:47PM +0000, Rawhide Report wrote:
> 1:libguestfs-1.0.81-2.fc13.i686 requires /usr/lib/libplybootsplash.so.2

Another unannounced soname bump (different from yesterday).
Rebuilding again ...

Even after rebuilding libguestfs will be uninstallable unless you
manually remove 'nash'.

Rich.

--
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
Read my programming blog: http://rwmj.wordpress.com
Fedora now supports 80 OCaml packages (the OPEN alternative to F#)
http://cocan.org/getting_started_with_ocaml_on_red_hat_and_fedora
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 01-19-2010, 11:21 AM
Eelko Berkenpies
 
Default rawhide report: 20100115 changes

On Fri, Jan 15, 2010 at 2:59 PM, Rawhide Report
<rawhide@fedoraproject.org> wrote:
> Compose started at Fri Jan 15 08:15:05 UTC 2010
>
> firefox-3.6.1-0.10.rc1.fc13
> ---------------------------
> * Wed Jan 13 2010 Martin Stransky <stransky@redhat.com> - 3.6.1-0.10.rc1
> - Update to 3.6.1 RC1
>
> Summary:
> Added Packages: 5
> Removed Packages: 0
> Modified Packages: 106
> --
> devel mailing list
> devel@lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/devel

Just a tad bit late but isn't this supposed to be Firefox 3.6.0 RC1 or
did I miss something?

--
With kind regards / Met vriendelijke groet,

Eelko Berkenpies
http://blog.berkenpies.nl/
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 
Old 01-20-2010, 05:39 AM
Rakesh Pandit
 
Default rawhide report: 20100115 changes

2010/1/15 Rawhide Report wrote:
> Compose started at Fri Jan 15 08:15:05 UTC 2010
>
[..]
> * * * *ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
> * * * *ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc-network-devel = 0:2.2.1.4
> * * * *ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
> * * * *ghc-cgi-doc-3001.1.7.1-3.fc13.i686 requires ghc-doc = 0:6.10.4
> * * * *ghc-cgi-doc-3001.1.7.1-3.fc13.i686 requires ghc-doc = 0:6.10.4
> * * * *ghc-cgi-doc-3001.1.7.1-3.fc13.i686 requires ghc-network-doc = 0:2.2.1.4
> * * * *ghc-cgi-prof-3001.1.7.1-3.fc13.i686 requires ghc-network-prof = 0:2.2.1.4
> * * * *ghc-cgi-prof-3001.1.7.1-3.fc13.i686 requires ghc-prof = 0:6.10.4
> * * * *ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-network-devel = 0:2.2.1.4
> * * * *ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-devel = 0:4000.0.6
> * * * *ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-devel = 0:2.2.1.1
> * * * *ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
> * * * *ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-zlib-devel = 0:0.5.0.0
> * * * *ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-devel = 0:2.1.1.2
> * * * *ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
> * * * *ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-doc = 0:6.10.4
> * * * *ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-doc = 0:6.10.4
> * * * *ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-doc = 0:4000.0.6
> * * * *ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-doc = 0:2.1.1.2
> * * * *ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-doc = 0:2.2.1.1
> * * * *ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-zlib-doc = 0:0.5.0.0
> * * * *ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-network-doc = 0:2.2.1.4
> * * * *ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-HTTP-prof = 0:4000.0.6
> * * * *ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-network-prof = 0:2.2.1.4
> * * * *ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-GLUT-prof = 0:2.1.1.2
> * * * *ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-OpenGL-prof = 0:2.2.1.1
> * * * *ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-prof = 0:6.10.4
> * * * *ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-zlib-prof = 0:0.5.0.0
[..]

This would be taken care in few days now as most of dependent
bottleneck reviews are done and just need importing. Thanks Jens for
nice work.

--
Rakesh Pandit
https://fedoraproject.org/wiki/User:Rakesh
freedom, friends, features, first
--
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel
 

Thread Tools




All times are GMT. The time now is 01:55 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org