FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 01-07-2008, 12:47 PM
Build System
 
Default rawhide report: 20080107 changes

New package dbxml
An embeddable XML database with XQuery-based access to documents

New package hunspell-hi
Hindi hunspell dictionaries

New package hunspell-mr
Marathi hunspell dictionaries

New package hunspell-or
Oriya hunspell dictionaries

New package hunspell-pa
Punjabi hunspell dictionaries

New package hunspell-ta
Tamil hunspell dictionaries

New package moodbar
Identifies the "mood" of your music files

New package nvclock
Utility that allows users to overclock NVIDIA based video cards


Removed package libdvdread

Updated Packages:

R-BufferedMatrixMethods-1.3.0-1.fc8
-----------------------------------

aasaver-0.3.2-2.fc9
-------------------

adminutil-1.1.5-1.fc8
---------------------
* Thu Oct 18 2007 Rich Megginson <rmeggins@redhat.com> - 1.1.5-1
- bump version to 1.1.5
- fix icu linking issue
- disable libtool rpath by default - added --enable-rpath option to configure

anaconda-11.4.0.16-1
--------------------
* Sun Jan 06 2008 Chris Lumens <clumens@redhat.com> - 11.4.0.16-1
- Fix checking the timestamps on split media installs. (clumens)
- Fix reference to isodir to avoid a post-install traceback. (clumens)
- Use a better test when populating the URL panel in loader. (clumens)
- Don't use error messages from dosfslabel as the label (#427457). (clumens)
- No longer require kudzu (#427680). (clumens)

blt-2.4-22.fc9
--------------
* Mon Jan 07 2008 Sergio Pascual <sergiopr at fedoraproject.org> 2.4-22
- Debug files in debug package (bug #427681)

bodhi-0.4.9-1.fc9
-----------------
* Sun Jan 06 2008 Luke Macken <lmacken@redhat.com> - 0.4.9-1
- 0.4.9

compiz-fusion-0.6.0-13.fc9
--------------------------
* Sun Jan 06 2008 Adel Gadllah <adel.gadllah@gmail.com> 0.6.0-13
- Readded accidently dropped memoryleak fix

d4x-2.5.7.1-7.fc9
-----------------
* Sat Jan 05 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 2.5.7.1-7
- Add patch by Caolan McNamara (#427620) to build against new openssl

* Wed Dec 05 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.5.7.1-6
- Rebuild for deps

* Fri Aug 31 2007 Matthias Saou <http://freshrpms.net/> 2.5.7.1-5
- Rebuild for new BuildID feature.
- License is still original Artistic, but this should be fixed shortly.

eclipse-subclipse-1.2.4-5.fc8
-----------------------------
* Mon Nov 12 2007 Robert Marcano <robert@marcanoonline.com> 1.2.4-5
- Disable ppc64 build for f9 too, build system is using fc9 as dist tag
for f8

* Fri Oct 19 2007 Robert Marcano <robert@marcanoonline.com> 1.2.4-3
- Disable ppc64 build for f8, see Bug #298071

* Wed Sep 19 2007 Robert Marcano <robert@marcanoonline.com> 1.2.4-2
- Fix wrong applied classpath patch, fixing error: An error occurred while
automatically activating bundle org.tigris.subversion.subclipse.core

ed2k_hash-0.4.0-6.fc9
---------------------
* Sun Jan 06 2008 Dominik Mierzejewski <rpm@greysector.net> 0.4.0-6
- fix compilation with gcc-4.3

ekg-1.7-5.fc9
-------------
* Sun Jan 06 2008 Dominik Mierzejewski <rpm@greysector.net> 1.7-5
- fix parallel build

* Tue Jan 01 2008 Dominik Mierzejewski <rpm@greysector.net> 1.7-4
- use luit wrapper to work around lack of unicode support (bug #210745)
- fix line endings and docs encoding in prep instead of install section

* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.7-3
- Rebuild for deps

extrema-4.3.1-2.fc9
-------------------
* Sun Jan 06 2008 Terje Rosten <terje.rosten@ntnu.no> - 4.3.1-2
- rebuild
fedorainfinity-kdm-theme-1.0.4-1.fc8
------------------------------------
* Wed Oct 31 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 1.0.4-1
- make FedoraInfinity, FedoraInfinityKDM color scheme name = filename

filezilla-3.0.2.1-2.fc8
-----------------------
* Wed Nov 07 2007 kwizart < kwizart at gmail.com > - 3.0.2.1-2
- backport fixes from 3.0.3

* Fri Oct 19 2007 kwizart < kwizart at gmail.com > - 3.0.2.1-1
- Update to 3.0.2.1

geany-0.12-4.fc8
----------------
* Thu Oct 18 2007 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 0.12-4
- Fix license tag
- Package new library files
- Remove static library .la files
- Package new icons

* Thu Oct 18 2007 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 0.12-3
- Fix Version entry in .desktop file again

* Thu Oct 18 2007 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 0.12-2
- Add a BuildRequires for perl(XML::Parser)

gramps-2.2.8-6.fc8
------------------
* Sun Nov 11 2007 Brian Pepple <bpepple@fedoraproject.org> - 2.2.8-6
- Add patch to fix bug w/gtkspell. (#376881)

* Sun Aug 05 2007 Brian Pepple <bpepple@fedoraproject.org> - 2.2.8-5
- Update license tag.

* Sun Jun 10 2007 Brian Pepple <bpepple@fedoraproject.org> - 2.2.8-4
- Drop requires on yelp.

gtk+extra-2.1.1-6.fc8
---------------------
* Fri Oct 19 2007 Alain Portal <aportal[AT]univ-montp2[DOT]fr> 2.1.1-6
- Update patch to fix BZ #339611

gtkperf-0.40-7.fc8
------------------
* Sat Oct 27 2007 Per Patrice Bouchand <patrice.bouchand.fedora<at>gmail.com> 0.40-7
- Problem with make tag, bumping

* Sat Aug 11 2007 Per Patrice Bouchand <patrice.bouchand.fedora<at>gmail.com> 0.40-6
- Remove attr(755,root,root) on _bindir

* Fri Aug 10 2007 Per Patrice Bouchand <patrice.bouchand.fedora<at>gmail.com> 0.40-5
- Convert ChangeLog to UTF8
- Update License tag to GPLv2
- Suppress the call of automated autoheader
- Set CFLAGS in make

hal-info-20071212-1.fc9
-----------------------
* Sun Jan 06 2008 Lubomir Kundrak <lkundrak@redhat.com> - 20071212-1.fc9
- Update to latest upstream release
- Clean buildroot in %install

id3lib-3.8.3-19.fc9
-------------------
* Tue Dec 04 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 3.8.3-19
- Fix building of id3lib and programs using it with gcc34
- Drop prebuild doxygen docs, now that doxygen is fixed to not cause multilib
conflicts
- Convert some docs to UTF-8

jabbim-0.3-0.61.20080106svn.fc9
-------------------------------
* Sun Jan 06 2008 Michal Schmidt <mschmidt@redhat.com> - 0.3-0.61.20080106svn
- Upstream SVN revision 1766.
- changes: self-contact menu, file transfer in MUC, translations.
- Change in packaging - Don't upload every new upstream SVN snapshot to the
lookaside cache. That seems too wasteful. Have a patch in CVS instead.

jetty-5.1.12-1jpp.8.fc8
-----------------------
* Tue Nov 20 2007 Jeff Johnston <jjohnstn@redhat.com> 5.1.12-1jpp.8
- Resolves #393071
- Rename jettyrc back to .jettyrc as this file is needed when starting
jetty via /etc/init.d/jetty start

- Resolves #262221

kbackup-0.5.3-1.fc8
-------------------
* Thu Oct 18 2007 Alain Portal <aportal[AT]univ-montp2[DOT]fr> 0.5.3-1
- New upstream version
- Update patch 0
- Remove patch 1 that is no more needed

kbibtex-0.2-13.fc8
------------------
* Tue Jan 01 2008 Christian Nolte <ch.nolte at noltec.org> - 0.2-13
- Updated to latest upstream version 0.2
- Desktop-File kbibtex_part.desktop patched: Type is Application now

* Mon Jul 09 2007 Christian Nolte <ch.nolte at noltec.org> - 0.1.5.52-11
- Updated to latest upstream version

* Wed Mar 21 2007 Christian Nolte <ch.nolte at noltec.org> - 0.1.5-8
- latest patches (storesearchurls, webquerypubmedmultiplequeries,
xslhtmlexport)

kbiof-0.3-2.fc9
---------------

kcometen3-1.1-6.fc9
-------------------
* Sun Jan 06 2008 Ian Chapman <packages[AT]amiga-hardware.com> 1.1-6
- Use kdelibs3-devel now instead of kdelibs-devel
- Source qt.sh

kdetv-0.8.9-9.fc9
-----------------
* Sun Jan 06 2008 Ian Chapman <packages[AT]amiga-hardware.com> 0.8.9-9
- Use kdelibs3-devel now instead of kdelibs-devel

kernel-2.6.24-0.138.rc7.fc9
---------------------------
* Sun Jan 06 2008 Roland McGrath <roland@redhat.com>
- Reenable utrace after pulling current patches that already applied fine.

* Sun Jan 06 2008 Kyle McMartin <kmcmartin@redhat.com>
- 2.6.24-rc7

knetworkmanager-0.2-0.7.fc8
---------------------------
* Tue Nov 06 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 0.2-0.7
- omit knetworkmanager-autostart, so nm-applet doesn't start twice (#367711)
- omit needless (icon) scriptlets

koffice-1.6.3-13.fc8
--------------------
* Fri Nov 09 2007 Rex Dieter <rdieter[AT]fedoraproject.org>
1.6.3-13
- CVE-2007-4352 CVE-2007-5392 CVE-2007-5393 (#372611)

kyum-0.7.5-10.fc9
-----------------
* Sun Jan 06 2008 Jochen Schmitt <Jochen herr-schmitt de> 0.7.5-10
- Add autoconf as BR to solve build issues

libEMF-1.0.3-6.fc9
------------------
* Sun Jan 06 2008 Dominik 'Rathann' Mierzejewski <rpm@greysector.net> 1.0.3-6
- fixed compilation with gcc-4.3

libdsk-1.2.0-1.fc9
------------------
* Sun Jan 06 2008 Ian Chapman <packages[AT]amiga-hardware.com> 1.2.0-1
- Upgrade to 1.2.0
- Dropped open() patch, fixed upstream

* Wed Aug 22 2007 Ian Chapman <packages[AT]amiga-hardware.com> 1.1.14-2
- Release bump for F8 mass rebuild
- Corrected license

* Fri Aug 10 2007 Ian Chapman <packages[AT]amiga-hardware.com> 1.1.14-1
- Upgrade to 1.1.14
- Updated license field due to new guidelines
- Added patch to fix open() due to new macros

libfreebob-1.0.3-2.fc9
----------------------
* Thu Jan 03 2008 Anthony Green <green@redhat.com> 1.0.3-2
- Add cstdlib patch for gcc 4.3.

libopensync-plugin-sunbird-0.22-3.fc8
-------------------------------------

libspectrum-0.4.0-1.fc9
-----------------------
* Sun Jan 06 2008 Ian Chapman <packages[AT]amiga-hardware.com> 0.4.0-1
- Upgrade to 0.4.0

* Tue Aug 21 2007 Ian Chapman <packages[AT]amiga-hardware.com> 0.3.0.1-3
- Release bump for F8 mass rebuild
- License change due to new guidelines

* Sat Jun 30 2007 Ian Chapman <packages[AT]amiga-hardware.com> 0.3.0.1-2
- Release bump

mingetty-1.07-7
---------------
* Sun Jan 06 2008 Florian La Roche <laroche@redhat.com> - 1.07-7
- add rpmlint changes to .spec file from Jon Ciesla limb at jcomserv.net

* Tue Aug 21 2007 Florian La Roche <laroche@redhat.com> - 1.07-6
- rebuild

* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 1.07-5.2.2
- rebuild

mod_wsgi-1.3-2.fc9
------------------

monsterz-0.7.1-1.fc9
--------------------
* Sun Jan 06 2008 Ian Chapman <packages[AT]amiga-hardware.com> 0.7.1-1
- Upgrade to 0.7.1
- Drop separate data package as it's unnecessary
- Merge .desktop back into SPEC
- Various spec cleanups
- Updated the "use rpm opts" patch
- Use the icon now supplied

* Wed Aug 22 2007 Ian Chapman <packages[AT]amiga-hardware.com> 0.7.0-8
- Release bump for F8 mass rebuild

* Mon Aug 28 2006 Ian Chapman <packages[AT]amiga-hardware.com> 0.7.0-7
- Release bump for FC6 mass rebuild

mozldap-6.0.5-1.fc8
-------------------
* Wed Sep 26 2007 Rich Megginson <rmeggins@redhat.com> - 6.0.5-1
- bump to version 6.0.5 - this version allows the use of SASL
- with IPv6 numeric addresses, as well as some memory leak fixes

multisync-0.91.0-3.fc8
----------------------
* Sat Jan 05 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.91.0-3
- fix #249530

* Wed Apr 25 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
0.91.0-2
- upgrade msynctool

openvrml-0.17.1-1.fc9
---------------------
* Sun Jan 06 2008 Braden McDaniel <braden@endoframe.com> - 0.17.1-1
- Updated to 0.17.1.

perl-Convert-Binary-C-0.70-1.fc9
--------------------------------
* Sun Jan 06 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.70-1
- Update to latest upstream (0.70)

* Thu Aug 23 2007 Alex Lancaster <alexlan[AT]fedoraproject org> 0.68-2
- License tag to GPL+ or Artistic as per new guidelines.

* Sat Aug 18 2007 Alex Lancaster <alexlan[AT]fedoraproject org> 0.68-1
- Update to latest upstream

perl-Kwiki-Raw-0.02-5.fc9
-------------------------
* Mon Jan 07 2008 Ralf Corsépius <rc040203@freenet.de> 0.04-5
- Update License-tag.
- BR: perl(Test::More) (BZ 419631).

photoml-0.24-4.fc9
------------------
* Sun Jan 06 2008 Brendt Wohlberg <osspkg@gmail.com> - 0.24-4
- Added missing dependencies (previously listed only as build dependencies).

python-cherrypy-2.2.1-8.fc9
---------------------------
* Sun Jan 06 2008 Toshio Kuratomi <toshio@fedoraproject.org> 2.2.1-8
- Fix a security bug with a backport of http://www.cherrypy.org/changeset/1775
- Include the egginfo files as well as the python files.

python-gammu-0.24-1.fc8.1
-------------------------
* Thu Dec 27 2007 Xavier Lamien < lxtnow[at]gmail.com > - 0.24-1
- Updated Release.

* Tue Jul 03 2007 Xavier Lamien < lxtnow[at]gmail.com > - 0.21-1
- Updated Release.

* Wed May 23 2007 Xavier Lamien < lxtnow[at]gmail.com > - 0.20-1
- Updated release.
- fixed permission on examples files.
- added gammu as require (need it to work with wammu package).

python-smbpasswd-1.0.1-7.fc9
----------------------------
* Sun Jan 06 2008 Jochen Schmitt <Jochen herr-schmitt de> 1.0.1-7
- Add .egg-info file into package

python-sqlalchemy0.3-0.3.11-1.fc8
---------------------------------
* Tue Dec 11 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.3.11-1
- Update to 0.3.11.

qca-gnupg-2.0.0-0.1.beta1.fc8
-----------------------------

ragel-5.25-2.fc9
----------------
* Sun Jan 06 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 5.25-2
- bump release

* Sun Jan 06 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 5.25-1
- update to 5.25

rosegarden4-1.6.0-1.fc8
-----------------------

shorewall-4.0.7-3.fc9
---------------------
* Sun Jan 06 2008 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 4.0.7-2
- Remove 4.0.7.1 patch as it seems that's already been applied to the tarball
contents

* Sun Jan 06 2008 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 4.0.7-2
- Fix error in patching commands in spec file (change -p0 to -p1 for new patches)

* Sun Jan 06 2008 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 4.0.7-1
- Update to version 4.0.7
- Added 4.0.7.1 patch and all parts of the 4.0.7.2 patch that are relevant
(i.e. not the parts working around the iproute2-2.23 bug, as we don't ship the
broken iproute2)
- Clarified notes about tarball and patch locations

smarteiffel-2.3-2.fc9
---------------------
* Sun Jan 06 2008 Gerard Milmeister <gemi@bluewin.ch> - 2.3-2
- added buildreq libX11-devel

* Sat Jan 05 2008 Gerard Milmeister <gemi@bluewin.ch> - 2.3-1
- new release 2.3

snort-2.7.0.1-5.fc8
-------------------
* Sat Nov 17 2007 Dennis Gilmore <dennis@ausil.us> - 2.7.0.1-5
- fix install command for /etc/sysconfig/snort

* Sat Nov 17 2007 Dennis Gilmore <dennis@ausil.us> - 2.7.0.1-4
- fix paths for alternatives binaries are in %{_sbindir} not %{_bindir}
- move the interfaces definition out of the init script and into /etc/sysconfig/snort

sos-1.8-1.fc8
-------------
* Fri Dec 14 2007 Navid Sheikhol-Eslami <navid at redhat dot com> - 1.8-1
- do not obsolete sysreport in Fedora

* Wed Nov 21 2007 Navid Sheikhol-Eslami <navid at redhat dot com> - 1.8-0
- Resolves: bz368261 sosGetCommandOutput() does not block on hung processes
- Resolves: bz361861 work-around missing traceback.format_exc() in RHEL4
- Resolves: bz394781 device-mapper: use /sbin/lvm_dump to collect dm related info
- Resolves: bz386691 unattended --batch option
- Resolves: bz371251 sos could hang when accessing /sys/hypervisor/uuid
- selinux: always collect sestatus
- added many languages
- added --debug option which causes exceptions not to be trapped
- updated to sysreport-1.4.3-13.el5
- ftp upload to dropbox with --upload
- cluster: major rewrite to support different versions of RHEL
- cluster: check rg_test for errors
- minor changes in various plug-ins (yum, networking, process, kernel)
- fixed some exceptions in threads which were not properly trapped
- veritas: don't run rpm -qa every time
- using rpm's python bindings instead of external binary
- corrected autofs and ldap plugin that were failing when debug option was not found in config file.
- implemented built-in checkdebug() that uses self.files and self.packages to make the decision
- missing binaries are properly detected now.
- better doExitCode handling
- fixed problem with rpm module intercepting SIGINT
- error when user specifies an invalid plugin or plugin option
- named: fixed indentation
- replaced isOptionEnabled() with getOption()
- tune2fs and fdisk were not always run against the correct devices/mountpoint
- added gpg key to package
- updated README with new svn repo and contributors
- updated manpage
- better signal handling
- caching of rpm -q outputs
- report filename includes rhnUsername if available
- report encryption via gpg and support pubkey
- autofs: removed redundant files
- filesys: better handling of removable devices
- added sosReadFile() returns a file's contents
- return after looping inside a directory
- collect udevinfo for each block device
- simply collect output of fdisk -l in one go
- handle sysreport invocation properly (warn if shell is interactive, otherwise spawn sysreport.legacy)
- progress bar don't show 100% until finished() is called
- Resolves: bz238778 added lspci -t
- now runs on RHEL3 as well (python 2.2)
- replaced commonPrefix() with faster code
- filesys: one fdisk -l for all
- selinux: collect fixfilex check output
- devicemapper: collect udevinfo for all block devices
- cluster: validate node names according to RFC 2181
- systemtap: cleaned up and added checkenabled() method
- added kdump plugin
- added collection of /etc/inittab
- Resolves: bz332151 apply regex to case number in sysreport for RHEL4
- Resolves: bz332211 apply regex to case number in sysreport for RHEL5
- Resolves: bz400111 sos incorrectly reports cluster data in SMP machine

* Mon Aug 13 2007 Navid Sheikhol-Eslami <navid at redhat dot com> - 1.7-8
- added README.rh-upload-core

streamtuner-0.99.99-18.fc8
--------------------------
* Fri Dec 14 2007 Matthias Haase <matthias_haase@bennewitz.com> - 0.99.99-18
- broken live365 plugin disabled

* Fri Dec 14 2007 Matthias Haase <matthias_haase@bennewitz.com> - 0.99.99-17
- htmlview changed to xdg-open as default action (opening a web page)
- html-view replaced by xdg-utils (requires)

* Mon Feb 26 2007 Matthias Haase <matthias_haase@bennewitz.com> - 0.99.99-16
- bump up release

tecnoballz-0.92-2.fc9
---------------------
* Sun Jan 06 2008 Andrea Musuruane <musuruan@gmail.com> 0.92-2
- added a patch from upstream CVS to compile with GCC 4.3

tk-tktreectrl-2.2.3-4.fc9
-------------------------
* Sun Jan 06 2008 Wart <wart at kobold.org> - 2.2.3-4
- Add patch to install package into the correct directory

* Fri Jan 04 2008 Wart <wart at kobold.org> - 2.2.3-3
- Rebuild for Tcl 8.5

urw-fonts-2.4-2.fc8
-------------------
* Wed Nov 28 2007 Than Ngo <than@redhat.com> - 2.4-2
- fix #401641, add dependency on xorg-x11-font-utils

vdradmin-am-3.6.1-1.fc8
-----------------------
* Wed Dec 19 2007 Ville Skyttä <ville.skytta at iki.fi> - 3.6.1-1
- 3.6.1.
- Fix translation file permissions/ownership.

weechat-0.2.6-1.fc8
-------------------
* Fri Oct 19 2007 Paul P. Komkoff Jr <i@stingr.net> - 0.2.6-1
- new upstream version, new license

wlassistant-0.5.7-5.fc8
-----------------------
* Sat Nov 17 2007 Tom "spot" Callaway <tcallawa@redhat.com> 0.5.7-5
- fix pam file to use console-apps pam tree, instead of its own
resolves 243240, 306041

xdrawchem-1.9.9-7.fc9
---------------------
* Mon Jan 07 2008 Dominik Mierzejewski <rpm@greysector.net> 1.9.9-7
- fix build with gcc-4.3

xine-lib-1.1.9-1.fc9
--------------------
* Sun Jan 06 2008 Ville Skyttä <ville.skytta at iki.fi> - 1.1.9-1
- 1.1.9.

* Thu Sep 27 2007 Ville Skyttä <ville.skytta at iki.fi> - 1.1.8-6
- Enable wavpack support by default for all distros.

* Sun Sep 23 2007 Ville Skyttä <ville.skytta at iki.fi> - 1.1.8-5
- Enable JACK support by default for all distros.

xzgv-0.9-3.fc9
--------------
* Sun Jan 06 2008 Terje Rosten <terjeros@phys.ntnu.no> - 0.9-3
- info file has moved, fix scripts

zidrav-1.2.0-4.fc9
------------------
* Sun Jan 06 2008 Dominik 'Rathann' Mierzejewski <rpm@greysector.net> 1.2.0-4
- fix compilation with gcc-4.3
zvbi-0.2.26-2.fc9
-----------------
* Sun Jan 06 2008 Ian Chapman <packages[AT]amiga-hardware.com> 0.2.26-2
- Release bump

* Sun Jan 06 2008 Ian Chapman <packages[AT]amiga-hardware.com> 0.2.26-1
- Upgrade to 0.2.26

* Wed Aug 22 2007 Ian Chapman <packages[AT]amiga-hardware.com> 0.2.25-2
- Release bump for F8 mass rebuild
- License change due to new guidelines
- Use fontpath.d for F8+
- Added patch to fix compilation with open() macro on F8+

Broken deps for i386
----------------------------------------------------------
bacula-client - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-client - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-common - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-console - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-console - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-console-gnome - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-console-gnome - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-director-common - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-director-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-director-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-director-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-storage-common - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-storage-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-traymonitor - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-traymonitor - 2.0.3-11.fc8.i386 requires libcrypto.so.6
csound-tk - 5.03.0-13.fc7.i386 requires libtk8.4.so
csound-tk - 5.03.0-13.fc7.i386 requires libtcl8.4.so
epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
expect - 5.43.0-9.fc8.i386 requires libtcl8.4.so
expectk - 5.43.0-9.fc8.i386 requires libtk8.4.so
expectk - 5.43.0-9.fc8.i386 requires libtcl8.4.so
gcl - 2.6.7-15.fc8.i386 requires libtcl8.4.so
gcl - 2.6.7-15.fc8.i386 requires libtk8.4.so
gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
irsim - 9.7.50-1.fc8.i386 requires libtcl8.4.so
irsim - 9.7.50-1.fc8.i386 requires libtk8.4.so
isdn4k-utils-vboxgetty - 3.2-55.fc8.i386 requires libtcl8.4.so
kannel - 1.4.1-5.i386 requires libssl.so.6
kannel - 1.4.1-5.i386 requires libcrypto.so.6
kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
libopensync-plugin-sunbird - 0.22-3.fc8.i386 requires libopensync.so.0
libopensync-plugin-synce - 0.22-4.fc8.i386 requires libopensync.so.0
liferea - 1.4.10-1.fc9.i386 requires gecko-libs = 0:1.8.1.10
liferea - 1.4.10-1.fc9.i386 requires libgtkembedmoz.so
magic - 7.4.35-6.fc8.i386 requires libtcl8.4.so
magic - 7.4.35-6.fc8.i386 requires libtk8.4.so
multisync - 0.91.0-3.fc8.i386 requires libopensync.so.0
multisync - 0.91.0-3.fc8.i386 requires libosengine.so.0
multisync-gui - 0.91.0-3.fc8.i386 requires libopensync.so.0
multisync-gui - 0.91.0-3.fc8.i386 requires libosengine.so.0
netgen - 1.3.7-13.fc9.i386 requires libtcl8.4.so
netgen - 1.3.7-13.fc9.i386 requires libtk8.4.so
plplot - 5.8.0-5.fc9.i386 requires libtcl8.4.so
plplot - 5.8.0-5.fc9.i386 requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.i386 requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.i386 requires libtcl8.4.so
postgresql-pltcl - 8.2.5-2.fc9.i386 requires libtcl8.4.so
pvm-gui - 3.4.5-7.fc6.1.i386 requires libtk8.4.so
pvm-gui - 3.4.5-7.fc6.1.i386 requires libtcl8.4.so
qtparted - 0.4.5-15.fc8.i386 requires libparted-1.8.so.6
skencil - 0.6.17-15.20070606svn.fc8.i386 requires libtk8.4.so
skencil - 0.6.17-15.20070606svn.fc8.i386 requires libtcl8.4.so
tcl-brlapi - 0.5.0-1.fc8.i386 requires libtcl8.4.so
tcl-tcldict - 8.5.2-2.fc8.i386 requires tcl(abi) = 0:8.4
vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so



Broken deps for x86_64
----------------------------------------------------------
bacula-client - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-client - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-console - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-console - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-director-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-director-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
csound-tk - 5.03.0-13.fc7.x86_64 requires libtk8.4.so()(64bit)
csound-tk - 5.03.0-13.fc7.x86_64 requires libtcl8.4.so()(64bit)
epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
expect - 5.43.0-9.fc8.x86_64 requires libtcl8.4.so()(64bit)
expect - 5.43.0-9.fc8.i386 requires libtcl8.4.so
expectk - 5.43.0-9.fc8.x86_64 requires libtk8.4.so()(64bit)
expectk - 5.43.0-9.fc8.x86_64 requires libtcl8.4.so()(64bit)
gcl - 2.6.7-15.fc8.x86_64 requires libtcl8.4.so()(64bit)
gcl - 2.6.7-15.fc8.x86_64 requires libtk8.4.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
isdn4k-utils-vboxgetty - 3.2-55.fc8.x86_64 requires libtcl8.4.so()(64bit)
kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
libopensync-plugin-sunbird - 0.22-3.fc8.x86_64 requires libopensync.so.0()(64bit)
libopensync-plugin-synce - 0.22-4.fc8.x86_64 requires libopensync.so.0()(64bit)
liferea - 1.4.10-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
liferea - 1.4.10-1.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
magic - 7.4.35-6.fc8.x86_64 requires libtcl8.4.so()(64bit)
magic - 7.4.35-6.fc8.x86_64 requires libtk8.4.so()(64bit)
multisync - 0.91.0-3.fc8.x86_64 requires libosengine.so.0()(64bit)
multisync - 0.91.0-3.fc8.x86_64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-3.fc8.x86_64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-3.fc8.x86_64 requires libosengine.so.0()(64bit)
netgen - 1.3.7-13.fc9.x86_64 requires libtcl8.4.so()(64bit)
netgen - 1.3.7-13.fc9.x86_64 requires libtk8.4.so()(64bit)
plplot - 5.8.0-5.fc9.x86_64 requires libtk8.4.so()(64bit)
plplot - 5.8.0-5.fc9.x86_64 requires libtcl8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.x86_64 requires libtk8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.x86_64 requires libtcl8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.i386 requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.i386 requires libtcl8.4.so
postgresql-pltcl - 8.2.5-2.fc9.x86_64 requires libtcl8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.x86_64 requires libtk8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.x86_64 requires libtcl8.4.so()(64bit)
qtparted - 0.4.5-15.fc8.x86_64 requires libparted-1.8.so.6()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.x86_64 requires libtcl8.4.so()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.x86_64 requires libtk8.4.so()(64bit)
tcl-brlapi - 0.5.0-1.fc8.x86_64 requires libtcl8.4.so()(64bit)
tcl-tcldict - 8.5.2-2.fc8.x86_64 requires tcl(abi) = 0:8.4
vtk - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-python - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
bacula-client - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-client - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-common - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-console - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-console - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-console-gnome - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-console-gnome - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-director-common - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-director-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-director-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-director-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-storage-common - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-storage-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-traymonitor - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-traymonitor - 2.0.3-11.fc8.ppc requires libcrypto.so.6
csound-tk - 5.03.0-13.fc7.ppc requires libtk8.4.so
csound-tk - 5.03.0-13.fc7.ppc requires libtcl8.4.so
epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
expect - 5.43.0-9.fc8.ppc64 requires libtcl8.4.so()(64bit)
expect - 5.43.0-9.fc8.ppc requires libtcl8.4.so
expectk - 5.43.0-9.fc8.ppc requires libtk8.4.so
expectk - 5.43.0-9.fc8.ppc requires libtcl8.4.so
gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
irsim - 9.7.50-1.fc8.ppc requires libtcl8.4.so
irsim - 9.7.50-1.fc8.ppc requires libtk8.4.so
isdn4k-utils-vboxgetty - 3.2-55.fc8.ppc requires libtcl8.4.so
kannel - 1.4.1-5.ppc requires libssl.so.6
kannel - 1.4.1-5.ppc requires libcrypto.so.6
kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
libopensync-plugin-sunbird - 0.22-3.fc8.ppc requires libopensync.so.0
libopensync-plugin-synce - 0.22-4.fc8.ppc requires libopensync.so.0
liferea - 1.4.10-1.fc9.ppc requires gecko-libs = 0:1.8.1.10
liferea - 1.4.10-1.fc9.ppc requires libgtkembedmoz.so
magic - 7.4.35-6.fc8.ppc requires libtcl8.4.so
magic - 7.4.35-6.fc8.ppc requires libtk8.4.so
monodevelop - 0.17-4.fc9.ppc requires boo
multisync - 0.91.0-3.fc8.ppc requires libopensync.so.0
multisync - 0.91.0-3.fc8.ppc requires libosengine.so.0
multisync-gui - 0.91.0-3.fc8.ppc requires libopensync.so.0
multisync-gui - 0.91.0-3.fc8.ppc requires libosengine.so.0
netgen - 1.3.7-13.fc9.ppc requires libtcl8.4.so
netgen - 1.3.7-13.fc9.ppc requires libtk8.4.so
plplot - 5.8.0-5.fc9.ppc requires libtcl8.4.so
plplot - 5.8.0-5.fc9.ppc requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.ppc64 requires libtk8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.ppc64 requires libtcl8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.ppc requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.ppc requires libtcl8.4.so
postgresql-pltcl - 8.2.5-2.fc9.ppc requires libtcl8.4.so
pvm-gui - 3.4.5-7.fc6.1.ppc requires libtk8.4.so
pvm-gui - 3.4.5-7.fc6.1.ppc requires libtcl8.4.so
qtparted - 0.4.5-15.fc8.ppc requires libparted-1.8.so.6
skencil - 0.6.17-15.20070606svn.fc8.ppc requires libtk8.4.so
skencil - 0.6.17-15.20070606svn.fc8.ppc requires libtcl8.4.so
tcl-brlapi - 0.5.0-1.fc8.ppc requires libtcl8.4.so
tcl-tcldict - 8.5.2-2.fc8.ppc requires tcl(abi) = 0:8.4
vtk - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)



Broken deps for ppc64
----------------------------------------------------------
bacula-client - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-client - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-console - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-console - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-director-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-director-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
csound-tk - 5.03.0-13.fc7.ppc64 requires libtk8.4.so()(64bit)
csound-tk - 5.03.0-13.fc7.ppc64 requires libtcl8.4.so()(64bit)
epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
expect - 5.43.0-9.fc8.ppc64 requires libtcl8.4.so()(64bit)
expectk - 5.43.0-9.fc8.ppc64 requires libtk8.4.so()(64bit)
expectk - 5.43.0-9.fc8.ppc64 requires libtcl8.4.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
isdn4k-utils-vboxgetty - 3.2-55.fc8.ppc64 requires libtcl8.4.so()(64bit)
kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
libopensync-plugin-sunbird - 0.22-3.fc8.ppc64 requires libopensync.so.0()(64bit)
libopensync-plugin-synce - 0.22-4.fc8.ppc64 requires libopensync.so.0()(64bit)
liferea - 1.4.10-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
liferea - 1.4.10-1.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
magic - 7.4.35-6.fc8.ppc64 requires libtcl8.4.so()(64bit)
magic - 7.4.35-6.fc8.ppc64 requires libtk8.4.so()(64bit)
multisync - 0.91.0-3.fc8.ppc64 requires libosengine.so.0()(64bit)
multisync - 0.91.0-3.fc8.ppc64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-3.fc8.ppc64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-3.fc8.ppc64 requires libosengine.so.0()(64bit)
netgen - 1.3.7-13.fc9.ppc64 requires libtcl8.4.so()(64bit)
netgen - 1.3.7-13.fc9.ppc64 requires libtk8.4.so()(64bit)
perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
plplot - 5.8.0-5.fc9.ppc64 requires libtk8.4.so()(64bit)
plplot - 5.8.0-5.fc9.ppc64 requires libtcl8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.ppc64 requires libtk8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.ppc64 requires libtcl8.4.so()(64bit)
postgresql-pltcl - 8.2.5-2.fc9.ppc64 requires libtcl8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.ppc64 requires libtk8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.ppc64 requires libtcl8.4.so()(64bit)
qtparted - 0.4.5-15.fc8.ppc64 requires libparted-1.8.so.6()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.ppc64 requires libtcl8.4.so()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.ppc64 requires libtk8.4.so()(64bit)
tcl-brlapi - 0.5.0-1.fc8.ppc64 requires libtcl8.4.so()(64bit)
tcl-tcldict - 8.5.2-2.fc8.ppc64 requires tcl(abi) = 0:8.4
vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 10:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org