FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 01-03-2008, 11:54 AM
Build System
 
Default rawhide report: 20080103 changes

New package gtkimageview
Simple image viewer widget

New package libopensync-plugin-sunbird
Mozilla Calendar / Sunbird Synchronization Plug-In for OpenSync

New package perl-XML-Merge
Flexibly merge XML documents



Updated Packages:

animorph-0.3-1.fc9
------------------

asterisk-1.4.17-1.fc9
---------------------
* Wed Jan 02 2008 Jeffrey C. Ollie <jeff@ocjtech.us> - 1.4.17-1
- Update to 1.4.17 to fix AST-2008-001.

audacious-plugins-1.4.4-1.fc9
-----------------------------
* Wed Jan 02 2008 Ralf Ertzinger <ralf@skytale.net> 1.4.4-1
- Update to 1.4.4

azureus-3.0.3.4-5.fc9
---------------------
* Wed Jan 02 2008 Lillian Angel <langel@redhat.com> - 3.0.3.4-5
- Updated script to set version.
- Updated release.
- Added new patch.
- Resolves: rhbz#427257

bes-3.5.3-3.fc9
---------------
* Wed Jan 02 2008 Patrice Dumas <pertusus@free.fr> 3.5.3-3
- Add Requires openssl-devel and zlib-devel since it is in bes-config --libs

bibletime-1.6.5-2.fc9
---------------------
* Wed Jan 02 2008 David Anderson <fedora-packaging@dw-perspective.org.uk> 1.6.5-2
- BR kdelibs3-devel

booty-0.95-1.fc9
----------------
* Wed Jan 02 2008 Chris Lumens <clumens@redhat.com> - 0.94-1
- Write out initrd= in /etc/aboot.conf (#427112).

dap-freeform_handler-3.7.7-2.fc9
--------------------------------
* Mon Dec 17 2007 Patrice Dumas <pertusus@free.fr> 3.7.7-2
- update to 3.7.7

dap-hdf4_handler-3.7.7-3.fc9
----------------------------
* Mon Dec 17 2007 Patrice Dumas <pertusus@free.fr> 3.7.7-3
- update to 3.7.7

dap-netcdf_handler-3.7.8-2.fc9
------------------------------
* Mon Dec 17 2007 Patrice Dumas <pertusus@free.fr> 3.7.8-2
- update to 3.7.8

dap-server-3.8.4-2.fc9
----------------------
* Mon Dec 17 2007 Patrice Dumas <pertusus@free.fr> 3.8.4-2
- update to 3.8.4

* Wed Jul 04 2007 Patrice Dumas <pertusus@free.fr> 3.8.2-1
- update to 3.8.2
- remove upstreamed security patch

diffutils-2.8.1-20.fc9
----------------------
* Wed Jan 02 2008 Tim Waugh <twaugh@redhat.com> 2.8.1-20
- Converted spec file to UTF-8 (bug #225696).
- Fixed summary (bug #225696).
- Fixed PreReq (bug #225696).
- Removed Prefix (bug #225696).
- Fixed build root (bug #225696).
- Avoid %makeinstall (bug #225696).
- Fixed license tag (bug #225696).

epiphany-2.21.5-0.1.svn7844.fc9
-------------------------------
* Wed Jan 02 2008 Christopher Aillon <caillon@redhat.com> - 2.21.5-0.1.svn7844
- Update to svn to build against xulrunner 1.9

* Mon Dec 17 2007 Christopher Aillon <caillon@redhat.com> - 2.21.4-1
- Update to 2.21.4

* Thu Nov 29 2007 Martin Stransky <stransky@redhat.com>
- Polished the wrapper patch

fedora-ds-base-1.1.0-4.fc9
--------------------------
* Thu Dec 20 2007 Rich Megginson <rmeggins@redhat.com> - 1.1.0-4
- This is the GA release of Fedora DS 1.1
- Removed version numbers for BuildRequires and Requires
- Added full URL to source tarball

firefox-3.0-0.beta2.5.fc9
-------------------------
* Wed Jan 02 2008 Martin Stransky <stransky@redhat.com> 3.0-0.beta2.5
- added default fedora homepage
- updated a language pack (#427182)

firstboot-1.91-1.fc9
--------------------
* Wed Jan 02 2008 Chris Lumens <clumens@redhat.com> 1.91-1
- Reorganize to provide a python module.
- Provide real help output for the firstboot program.
freealut-1.1.0-5.fc9
--------------------
* Wed Jan 02 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.1.0-5
- fix #341161 multiarch conflicts

glpk-4.25-1.fc9
---------------
* Wed Jan 02 2008 Quentin Spencer <qspencer@users.sf.net> 4.25-1
- Update to release 4.25.

gtkwave-3.1.2-1.fc9
-------------------
* Wed Jan 02 2008 Paul Howarth <paul@city-fan.org> 3.1.2-1
- update to 3.1.2

jabbim-0.3-0.58.20080103svn.fc9
-------------------------------
* Thu Jan 03 2008 Michal Schmidt <mschmidt@redhat.com> - 0.3-0.58.20080103svn
- Upstream SVN revision 1684.
- notable fixes: chat focus stealing, blank XHTML messages from Pidgin.

kdelibs-6:3.97.0-10.fc9
-----------------------
* Wed Jan 02 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-10
- apply patch by Alex Merry to support FLAC 1.1.3+ in FindFlac.cmake

* Sat Dec 22 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-9
- drop BR aspell-devel on F9+, use only enchant (FeatureDictionary)

* Tue Dec 18 2007 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-8
- don't put binaries into kdelibs-common, they drag in kdelibs (#417251)

kdemultimedia-6:3.97.0-4.fc9
----------------------------
* Wed Jan 02 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 3.97.0-4
- don't mention kaudiocreator in description, it's not actually there
- apply patch by Alex Merry to support FLAC 1.1.3+ in kio_audiocd
- apply patch by Allen Winter to fix cdparanoia detection
- list audiocdencoder.h in file list (-devel)

kernel-2.6.24-0.133.rc6.git8.fc9
--------------------------------
* Wed Jan 02 2008 Kyle McMartin <kmcmartin@redhat.com>
- Un-disabled -doc builds.

* Wed Jan 02 2008 Kyle McMartin <kmcmartin@redhat.com>
- Temporarily disable -doc builds in hopes of getting new rpms into
rawhide until koji is fixed.

* Wed Jan 02 2008 Kyle McMartin <kmcmartin@redhat.com>
- 2.6.24-rc6-git8

kio_sword-0.3-5.fc9
-------------------
* Wed Jan 02 2008 David Anderson <fedora-packaging@dw-perspective.org.uk> 0.3-5
- BR kdelibs3-devel
krb5-1.6.3-4.fc9
----------------
* Wed Jan 02 2008 Nalin Dahyabhai <nalin@redhat.com> 1.6.3-4
- some init script cleanups
- drop unquoted check and silent exit for "$NETWORKING" (#426852, #242500)
- krb524: don't barf on missing database if it looks like we're using kldap,
same as for kadmin
- return non-zero status for missing files which cause startup to fail

* Tue Dec 18 2007 Nalin Dahyabhai <nalin@redhat.com> 1.6.3-3
- allocate space for the nul-terminator in the local pathname when looking up
a file context, and properly free a previous context (Jose Plans, #426085)

* Wed Dec 05 2007 Nalin Dahyabhai <nalin@redhat.com> 1.6.3-2
- rebuild

libcdio-0.79-1.fc9
------------------
* Wed Jan 02 2008 Adrian Reber <adrian@lisas.de> - 0.79-1
- updated to 0.79
- fixes #427197 (Long Joliet file name overflows cdio's buffer)
- fixes #341981 (multiarch conflicts in libcdio)

libdap-3.7.10-2.fc9
-------------------
* Wed Jan 02 2008 Patrice Dumas <pertusus@free.fr> 3.7.10-2
- use pkg-config in dap-config

libnc-dap-3.7.0-9.fc9
---------------------
* Mon Dec 17 2007 Patrice Dumas <pertusus@free.fr> 3.7.0-9
- rebuild against newer libdap

libvirt-0.4.0-2.fc9
-------------------
* Wed Jan 02 2008 Daniel P. Berrange <berrange@redhat.com> - 0.4.0-2.fc9
- Fix reading large config files (rhbz #426425)
- Fix crash when connecting to a PolicyKit enabled server with not auth callback (rhbz #427107)

linuxwacom-0.7.9.4-1.fc9
------------------------
* Wed Jan 02 2008 Jeremy Katz <katzj@redhat.com> - 0.7.9.4-1
- Update to 0.7.9-4

logwatch-7.3.6-15.fc9
---------------------
* Wed Jan 02 2008 Ivana Varekova <varekova@redhat.com> 7.3.6-15
- Resolves: #424171
logwatch doesn't recognize dovecot starting up message ..

* Wed Jan 02 2008 Ivana Varekova <varekova@redhat.com> 7.3.6-14
- Resolves: #426857
is report cdrom "disk full" necessary

maxima-5.14.0-4.fc9
-------------------
* Wed Jan 02 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 5.14.0-4
- x86_64: --disable-gcl (#427250)
- --disable-gcl (f9+, temporary, until broken deps fixed)

* Tue Jan 01 2008 Rex Dieter <rdieter[AT]fedoraproject.org> 5.14.0-3
- (re)enable gcl

mkinitrd-6.0.27-1.fc9
---------------------
* Wed Jan 02 2008 Peter Jones <pjones@redhat.com> - 6.0.27-1
- Fix merge error that caused 6.0.25-1's change to be reverted.

* Wed Jan 02 2008 Peter Jones <pjones@redhat.com> - 6.0.26-1
- Update copyright and license info
- Add support for loading all available drivers.

mythes-de-0.20080102-1.fc9
--------------------------
* Wed Jan 02 2008 Caolan McNamara <caolanm@redhat.com> - 0.20080102-1
- latest version
notify-python-0.1.1-1.fc9
-------------------------
* Wed Jan 02 2008 John Dennis <jdennis@redhat.com> - 0.1.1-1
- upgrade to current upstream
- no longer remove package config file (notify-python.pc), resolves bug #427001

octave-forge-20071212-6.fc9
---------------------------
* Wed Jan 02 2008 Quentin Spencer <qspencer@users.sf.net> 20071212-6
- Rebuild for libdap API change.

pam-0.99.8.1-13.fc9
-------------------
* Wed Jan 02 2008 Tomas Mraz <tmraz@redhat.com> 0.99.8.1-13
- wildcard match support in pam_tty_audit (by Miloslav Trma─?)

* Thu Nov 29 2007 Tomas Mraz <tmraz@redhat.com> 0.99.8.1-12
- add pam_tty_audit module (#244352) - written by Miloslav Trma─?

* Wed Nov 07 2007 Tomas Mraz <tmraz@redhat.com> 0.99.8.1-11
- add substack support

parted-1.8.8-1.fc9
------------------
* Wed Jan 02 2008 David Cantrell <dcantrell@redhat.com> - 1.8.8-1
- Upgraded to GNU parted-1.8.8
- License for GNU parted is now GPLv3+

perl-DateTime-Event-ICal-0.09-4.fc9
-----------------------------------
* Thu Jan 03 2008 Ralf Cors├ępius <rc040203@freenet.de> 0.09-4
- Adjust License-tag.
- BR: perl(Test::More) (BZ 419631).
perl-DateTime-Event-Recurrence-0.16-5.fc9
-----------------------------------------
* Thu Jan 03 2008 Ralf Cors├ępius <rc040203@freenet.de> 0.16-5
- Adjust License-tag.
- BR: perl(Test::More) (BZ 419631).

perl-DateTime-Format-ICal-0.08-5.fc9
------------------------------------
* Thu Jan 03 2008 Ralf Cors├ępius <rc040203@freenet.de> 0.08-5
- Adjust License-tag.
- BR: perl(Test::More) (BZ 419631).

perl-DateTime-Format-W3CDTF-0.04-3.fc9
--------------------------------------

perl-Devel-Caller-2.02-1.fc9
----------------------------

perl-GDTextUtil-0.86-9.fc9
--------------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> - 0.86-9
- Add BR: perl(Test::More) (BZ 419631).

perl-HTML-Template-Expr-0.07-5.fc9
----------------------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> 0.07-5
- Adjust License-tag.
- BR: perl(Test::More) (BZ 419631).

perl-Net-XMPP-1.02-3.fc9
------------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> 1.02-3
- BR: perl(Test::More) (BZ 419631).
- Spec file cleanup.

perl-Object-Accessor-0.32-3.fc9
-------------------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> 0.32-3
- Adjust License-tag.
- BR: perl(Test::More) (BZ 419631).

perl-POE-API-Peek-1.0802-2.fc9
------------------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> 1.0802-2
- Add BR: perl(Test::More) (BZ 419631).

perl-Test-Inline-2.208-1.fc9
----------------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> - 2.208-1
- Upstream update.
- Update build deps.
- Re-enable AUTOMATED_TESTING.

perl-Text-Levenshtein-0.05-5.fc9
--------------------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> 0.05-5
- Adjust License-tag.
- Add BR: perl(Test::More) (BZ 419631).

perl-Tk-804.028-1.fc9
---------------------
* Wed Jan 02 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 804.028-1
- version upgrade
- fix #210718 SIGSEGV on exit from texdoctk
- fix #234404 Cannot manage big listboxes
- fix #235666 Segfault occurs when using Perl-Tk on FC6

perl-UNIVERSAL-isa-0.06-4.fc9
-----------------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> - 0.06-4
- Update License-tag.

perl-Want-0.16-1.fc9
--------------------
* Wed Jan 02 2008 Ralf Cors├ępius <rc040203@freenet.de> - 0.16-1
- Upstream update.

php-pear-Log-1.9.14-1.fc9
-------------------------
* Wed Jan 02 2008 Remi Collet <Fedora@FamilleCollet.com> 1.9.14-1
- update to 1.9.14

pm-utils-0.99.4-10.fc9
----------------------
* Wed Jan 02 2008 Till Maas <opensource till name> - 0.99.4-10
- enhance hd-apm-restore and add a config file
- fix source-definition for hd-apm-restore
- add hook suffix for hook script

* Wed Jan 02 2008 Till Maas <opensource till name> - 0.99.4-9
- restore hd apm level (RH #382061)
- Add hdparm requires for new hook

* Mon Dec 31 2007 Till Maas <opensource till name> - 0.99.4-8
- Add documentation to %doc

polyml-5.1-3.fc9
----------------
* Wed Jan 02 2008 Gerard Milmeister <gemi@bluewin.ch> - 5.1-3
- Exclude arch ppc64
pungi-1.2.6-1.fc9
-----------------
* Wed Jan 02 2008 jkeating <jkeating@redhat.com> 1.2.6-1
- Update the url field for new hosted urls.
- Add k3b to the Fedora manifest.

* Mon Dec 10 2007 Jesse Keating <jkeating@redhat.com> 1.2.4-1
- Remove extra files from tarball

* Mon Dec 10 2007 Jesse Keating <jkeating@redhat.com> 1.2.3-1
- Use a repoview cache.
- Use a createrepo cache.
- Change path to isomd5sum
- Add egg file to spec

pyparted-1.8.9-4.fc9
--------------------
* Wed Jan 02 2008 David Cantrell <dcantrell@redhat.com> - 1.8.9-4
- Rebuild

rrdtool-1.3-0.4.beta3.fc9
-------------------------
* Wed Jan 02 2008 Jarod Wilson <jwilson@redhat.com> 1.3.0-0.4.beta3
- Add newly built python egg to %files

* Wed Jan 02 2008 Jarod Wilson <jwilson@redhat.com> 1.3.0-0.3.beta3
- Update to rrdtool 1.3 beta3
- Return properly from errors in RRDp.pm (Resolves: #427040)
- Requires: dejavu-lgc-fonts (Resolves: #426935)

* Thu Dec 06 2007 Jarod Wilson <jwilson@redhat.com> 1.3.0-0.2.beta2
- Update to rrdtool 1.3 beta2

rsyslog-1.21.2-1.fc9
--------------------
* Wed Jan 02 2008 Peter Vrabec <pvrabec@redhat.com> 1.21.2-1
- new upstream release

ruby-libvirt-0.0.2-3.fc9
------------------------
* Wed Jan 02 2008 David Lutterkort <dlutter@redhat.com> - 0.0.2-3
- Make _libvirt.so stripable by changing permissions to +x
streamtuner-0.99.99-16.1.fc7
----------------------------
* Fri Dec 14 2007 Matthias Haase <matthias_haase@bennewitz.com> - 0.99.99-16.1
- broken live365 plugin disabled

tcl-1:8.5.0-1.fc9.1
-------------------
* Wed Jan 02 2008 Marcela Maslanova <mmaslano@redhat.com> - 1:8.5.0-1
- upgrade on the new whole version 8.5.0
- thank you for patches and clean spec to wart (at kobold)

* Fri Nov 16 2007 Marcela Maslanova <mmaslano@redhat.com> - 1:8.4.15-6
- CVE-2007-4772 NFA optimization cause hang in loop. Back ported patch
from upstream development version.

* Wed Sep 26 2007 Marcela Maslanova <mmaslano@redhat.com> - 1:8.4.15-5
- fix of patch - set auto_path was broken
- Resolves: rhbz#306321

tk-1:8.5.0-1.fc9
----------------
* Wed Jan 02 2008 Marcela Maslanova <mmaslano@redhat.com> - 1:8.5.0-1
- upgrade on the 8.5.0

* Mon Sep 17 2007 Marcela Maslanova <mmaslano@redhat.com> - 1:8.4.15-5
- CVE-2007-4851 Tk GIF processing buffer overflow
- Resolves: rhbz#290991

* Fri Aug 31 2007 Jeremy Katz <katzj@redhat.com> - 1:8.4.15-4
- BR gawk to unbreak things

ufraw-0.13-3.fc9
----------------
* Wed Jan 02 2008 Nils Philippsen <nphilipp@redhat.com> - 0.13-3
- build against gtkimageview, drop scrollable-preview patch (#427028)

util-linux-ng-2.13.1-2.fc9
--------------------------
* Wed Jan 02 2008 Karel Zak <kzak@redhat.com> 2.13.1-2
- update to upstream 2.13.1-rc2

* Wed Dec 12 2007 Dan Walsh <dwalsh@redhat.com> 2.13.1-1
- Fix pam files so that pam_keyinit happens after pam_selinux.so

* Wed Dec 12 2007 Karel Zak <kzak@redhat.com> 2.13.1-0.2
- remove viwp and vigr (in favour of shadow-utils)

xfce-utils-4.4.2-2.fc9
----------------------
* Wed Jan 02 2008 Kevin Fenzi <kevin@tummy.com> - 4.4.2-2
- Add patch to start pulseaudio if installed

xorg-x11-drv-ati-6.7.196-5.fc9
------------------------------
* Wed Jan 02 2008 Adam Jackson <ajax@redhat.com> 6.7.196-5
- r128-6.7.196-pciaccess.patch: Fix some preprocessor dumbness.

* Wed Jan 02 2008 Adam Jackson <ajax@redhat.com> 6.7.196-4
- r128-6.7.196-pciaccess.patch: Port r128 to libpciaccess.

xorg-x11-drv-mga-1.4.7-0.20080102.fc9
-------------------------------------
* Wed Jan 02 2008 Adam Jackson <ajax@redhat.com> 1.4.7-0.20080102
- Today's git snapshot for pciaccess goodness.
- mga-1.4.7-death-to-cfb.patch: Remove what little cfb support there was.
- mga-1.4.7-alloca.patch: Fix ALLOCATE_LOCAL references.

xorg-x11-drv-openchrome-0.2.901-1.fc9
-------------------------------------
* Wed Jan 02 2008 Xavier Bachelot <xavier AT bachelot DOT org> - 0.2.901-1
- Update to 0.2.901.
- Remove obsoleted patches.
- Update libpciaccess patch.

xorg-x11-drv-vmmouse-12.4.3-3.fc9
---------------------------------
* Wed Jan 02 2008 Jeremy Katz <katzj@redhat.com> - 12.4.3-3
- Add workaround for xserver not calling convert_proc in input drivers
anymore (patch from Joerg Platte on debian xmaint list)

xpdf-1:3.02-5.fc9
-----------------
* Wed Jan 02 2008 Tom "spot" Callaway <tcallawa@redhat.com> 1:3.02-5
- use xdg-utils instead of htmlview (bz 313311)

Broken deps for i386
----------------------------------------------------------
8Kingdoms - 1.1.0-2.fc9.i386 requires libtcl8.4.so
R - 2.6.1-1.fc9.i386 requires libtcl8.4.so
R - 2.6.1-1.fc9.i386 requires libtk8.4.so
amsn - 0.97-1.fc9.i386 requires tcl(abi) = 0:8.4
bacula-client - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-client - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-common - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-console - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-console - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-console-gnome - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-console-gnome - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-director-common - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-director-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-director-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-director-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-storage-common - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-storage-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bacula-traymonitor - 2.0.3-11.fc8.i386 requires libssl.so.6
bacula-traymonitor - 2.0.3-11.fc8.i386 requires libcrypto.so.6
bwidget - 1.8.0-2.fc8.noarch requires tcl(abi) = 0:8.4
climm - 0.6.1-1.fc9.i386 requires libtcl8.4.so
csound-tk - 5.03.0-13.fc7.i386 requires libtk8.4.so
csound-tk - 5.03.0-13.fc7.i386 requires libtcl8.4.so
d4x - 2.5.7.1-3.fc7.i386 requires libssl.so.6
d4x - 2.5.7.1-3.fc7.i386 requires libcrypto.so.6
ds9 - 5.0-6.fc9.i386 requires libtk8.4.so
ds9 - 5.0-6.fc9.i386 requires libtcl8.4.so
eggdrop - 1.6.18-12.fc9.i386 requires libtcl8.4.so
environment-modules - 3.2.6-1.fc9.i386 requires libtcl8.4.so
epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
expect - 5.43.0-9.fc8.i386 requires libtcl8.4.so
expectk - 5.43.0-9.fc8.i386 requires libtk8.4.so
expectk - 5.43.0-9.fc8.i386 requires libtcl8.4.so
funtools - 1.4.0-4.fc9.i386 requires libtcl8.4.so
funtools-libs - 1.4.0-4.fc9.i386 requires libtcl8.4.so
gcl - 2.6.7-15.fc8.i386 requires libtcl8.4.so
gcl - 2.6.7-15.fc8.i386 requires libtk8.4.so
gdal - 1.4.2-3.fc8.i386 requires libdapserver.so.3
gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
gdal - 1.4.2-3.fc8.i386 requires libdapclient.so.1
gdal - 1.4.2-3.fc8.i386 requires libdap.so.6
gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
gnu-smalltalk - 2.3.6-7.fc9.i386 requires libtcl8.4.so
gnu-smalltalk - 2.3.6-7.fc9.i386 requires libtk8.4.so
gparted - 0.3.3-14.fc9.i386 requires libparted-1.8.so.6
grads - 1.9b4-21.fc8.i386 requires libdap.so.6
graphviz-tcl - 2.14.1-3.fc8.i386 requires libtk8.4.so
grass - 6.2.2-2.fc8.i386 requires libcrypto.so.6
grass - 6.2.2-2.fc8.i386 requires libtk8.4.so
grass - 6.2.2-2.fc8.i386 requires libtcl8.4.so
grass - 6.2.2-2.fc8.i386 requires libssl.so.6
hamlib-tcl - 1.2.6.2-5.fc9.i386 requires libtcl8.4.so
hfsutils - 3.2.6-11.fc8.i386 requires libtcl8.4.so
hfsutils-x11 - 3.2.6-11.fc8.i386 requires libtcl8.4.so
hfsutils-x11 - 3.2.6-11.fc8.i386 requires libtk8.4.so
hping3 - 0.0.20051105-7.fc7.i386 requires libtcl8.4.so
irsim - 9.7.50-1.fc8.i386 requires libtcl8.4.so
irsim - 9.7.50-1.fc8.i386 requires libtk8.4.so
isdn4k-utils-vboxgetty - 3.2-55.fc8.i386 requires libtcl8.4.so
kannel - 1.4.1-5.i386 requires libssl.so.6
kannel - 1.4.1-5.i386 requires libcrypto.so.6
kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
libopensync-plugin-sunbird - 0.22-3.fc7.i386 requires libneon.so.25
libopensync-plugin-sunbird - 0.22-3.fc7.i386 requires libopensync.so.0
libopensync-plugin-sunbird - 0.22-3.fc7.i386 requires libssl.so.6
libopensync-plugin-sunbird - 0.22-3.fc7.i386 requires libcrypto.so.6
libopensync-plugin-synce - 0.22-4.fc8.i386 requires libopensync.so.0
libpurple-tcl - 2.3.1-1.fc9.i386 requires libtk8.4.so
libpurple-tcl - 2.3.1-1.fc9.i386 requires libtcl8.4.so
liferea - 1.4.10-1.fc9.i386 requires gecko-libs = 0:1.8.1.10
liferea - 1.4.10-1.fc9.i386 requires libgtkembedmoz.so
magic - 7.4.35-6.fc8.i386 requires libtcl8.4.so
magic - 7.4.35-6.fc8.i386 requires libtk8.4.so
mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
mapserver-perl - 4.10.3-2.fc8.i386 requires libssl.so.6
mapserver-perl - 4.10.3-2.fc8.i386 requires libcrypto.so.6
mapserver-python - 4.10.3-2.fc8.i386 requires libssl.so.6
mapserver-python - 4.10.3-2.fc8.i386 requires libcrypto.so.6
mkinitrd - 6.0.27-1.fc9.i386 requires libparted-1.8.so.6
multisync - 0.91.0-1.fc7.i386 requires libopensync.so.0
multisync - 0.91.0-1.fc7.i386 requires libosengine.so.0
multisync-gui - 0.91.0-1.fc7.i386 requires libopensync.so.0
multisync-gui - 0.91.0-1.fc7.i386 requires libosengine.so.0
nash - 6.0.27-1.fc9.i386 requires libparted-1.8.so.6
netgen - 1.3.7-13.fc9.i386 requires libtcl8.4.so
netgen - 1.3.7-13.fc9.i386 requires libtk8.4.so
ocaml-labltk - 3.10.0-7.fc8.i386 requires libtk8.4.so
ocaml-labltk - 3.10.0-7.fc8.i386 requires libtcl8.4.so
ogdi-tcl - 3.2.0-0.5.beta1.fc7.i386 requires libtcl8.4.so
openmsx - 0.6.2-4.fc8.i386 requires libtcl8.4.so
php-mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
php-mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
plplot - 5.8.0-5.fc9.i386 requires libtcl8.4.so
plplot - 5.8.0-5.fc9.i386 requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.i386 requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.i386 requires libtcl8.4.so
postgresql-pltcl - 8.2.5-2.fc9.i386 requires libtcl8.4.so
ppracer - 0.3.1-13.fc8.i386 requires libtcl8.4.so
pvm-gui - 3.4.5-7.fc6.1.i386 requires libtk8.4.so
pvm-gui - 3.4.5-7.fc6.1.i386 requires libtcl8.4.so
python-gammu - 0.22-3.fc8.i386 requires libGammu.so.2
python-imaging-tk - 1.1.6-4.fc8.i386 requires libtk8.4.so
python-imaging-tk - 1.1.6-4.fc8.i386 requires libtcl8.4.so
python-matplotlib-tk - 0.90.1-2.fc8.i386 requires libtk8.4.so
python-matplotlib-tk - 0.90.1-2.fc8.i386 requires libtcl8.4.so
q - 7.10-1.fc9.i386 requires libtcl8.4.so
q - 7.10-1.fc9.i386 requires libtk8.4.so
qtparted - 0.4.5-15.fc8.i386 requires libparted-1.8.so.6
ruby-tcltk - 1.8.6.111-4.fc9.i386 requires libtk8.4.so
ruby-tcltk - 1.8.6.111-4.fc9.i386 requires libtcl8.4.so
skencil - 0.6.17-15.20070606svn.fc8.i386 requires libtk8.4.so
skencil - 0.6.17-15.20070606svn.fc8.i386 requires libtcl8.4.so
tbcload - 1.4-5.20061030cvs.fc8.i386 requires tcl(abi) = 0:8.4
tcl-brlapi - 0.5.0-1.fc8.i386 requires libtcl8.4.so
tcl-tcldict - 8.5.2-2.fc8.i386 requires tcl(abi) = 0:8.4
tclchecker - 1.4-3.20061030cvs.fc8.noarch requires tcl(abi) = 0:8.4
tclcompiler - 1.5-3.20061030cvs.fc8.i386 requires tcl(abi) = 0:8.4
tcldebugger - 1.4-5.20061030cvs.fc8.noarch requires tcl(abi) = 0:8.4
tcldom - 3.1-10.fc7.i386 requires tcl(abi) = 0:8.4
tclhttpd - 3.5.1-15.fc8.i386 requires tcl(abi) = 0:8.4
tclpro - 1.5.0-10.20061030cvs.fc9.noarch requires tcl(abi) = 0:8.4
tk-tktreectrl - 2.2.3-2.fc8.i386 requires tcl(abi) = 0:8.4
tkimg - 1.3-0.6.20071018svn.fc9.i386 requires tcl(abi) = 0:8.4
tkinter - 2.5.1-18.fc9.i386 requires libtk8.4.so
tkinter - 2.5.1-18.fc9.i386 requires libtcl8.4.so
torque-client - 2.1.10-1.fc9.i386 requires libtk8.4.so
torque-client - 2.1.10-1.fc9.i386 requires libtcl8.4.so
torque-gui - 2.1.10-1.fc9.i386 requires libtk8.4.so
torque-gui - 2.1.10-1.fc9.i386 requires libtcl8.4.so
torque-gui - 2.1.10-1.fc9.i386 requires /usr/bin/wish8.4
uudeview - 0.5.20-13.i386 requires libtk8.4.so
uudeview - 0.5.20-13.i386 requires libtcl8.4.so
vkeybd - 0.1.17a-5.fc8.i386 requires tk < 1:8.5
vkeybd - 0.1.17a-5.fc8.i386 requires libtk8.4.so
vkeybd - 0.1.17a-5.fc8.i386 requires libtcl8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so
xca - 0.6.4-1.fc8.i386 requires libcrypto.so.6
xchat-tcl - 1:2.8.4-9.fc9.i386 requires libtcl8.4.so
xcircuit - 3.4.27-1.fc9.i386 requires libtk8.4.so
xcircuit - 3.4.27-1.fc9.i386 requires libtcl8.4.so
xpa-tcl - 2.1.8-3.fc9.i386 requires libtcl8.4.so



Broken deps for x86_64
----------------------------------------------------------
8Kingdoms - 1.1.0-2.fc9.x86_64 requires libtcl8.4.so()(64bit)
R - 2.6.1-1.fc9.i386 requires libtcl8.4.so
R - 2.6.1-1.fc9.i386 requires libtk8.4.so
R - 2.6.1-1.fc9.x86_64 requires libtk8.4.so()(64bit)
R - 2.6.1-1.fc9.x86_64 requires libtcl8.4.so()(64bit)
amsn - 0.97-1.fc9.x86_64 requires tcl(abi) = 0:8.4
bacula-client - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-client - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-console - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-console - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-director-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-director-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
bwidget - 1.8.0-2.fc8.noarch requires tcl(abi) = 0:8.4
climm - 0.6.1-1.fc9.x86_64 requires libtcl8.4.so()(64bit)
csound-tk - 5.03.0-13.fc7.x86_64 requires libtk8.4.so()(64bit)
csound-tk - 5.03.0-13.fc7.x86_64 requires libtcl8.4.so()(64bit)
d4x - 2.5.7.1-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
d4x - 2.5.7.1-3.fc7.x86_64 requires libssl.so.6()(64bit)
ds9 - 5.0-6.fc9.x86_64 requires libtk8.4.so()(64bit)
ds9 - 5.0-6.fc9.x86_64 requires libtcl8.4.so()(64bit)
eggdrop - 1.6.18-12.fc9.x86_64 requires libtcl8.4.so()(64bit)
environment-modules - 3.2.6-1.fc9.x86_64 requires libtcl8.4.so()(64bit)
epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
expect - 5.43.0-9.fc8.x86_64 requires libtcl8.4.so()(64bit)
expect - 5.43.0-9.fc8.i386 requires libtcl8.4.so
expectk - 5.43.0-9.fc8.x86_64 requires libtk8.4.so()(64bit)
expectk - 5.43.0-9.fc8.x86_64 requires libtcl8.4.so()(64bit)
funtools-libs - 1.4.0-4.fc9.i386 requires libtcl8.4.so
funtools-libs - 1.4.0-4.fc9.x86_64 requires libtcl8.4.so()(64bit)
gcl - 2.6.7-15.fc8.x86_64 requires libtcl8.4.so()(64bit)
gcl - 2.6.7-15.fc8.x86_64 requires libtk8.4.so()(64bit)
gdal - 1.4.2-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
gdal - 1.4.2-3.fc8.x86_64 requires libdapclient.so.1()(64bit)
gdal - 1.4.2-3.fc8.x86_64 requires libdap.so.6()(64bit)
gdal - 1.4.2-3.fc8.x86_64 requires libdapserver.so.3()(64bit)
gdal - 1.4.2-3.fc8.x86_64 requires libssl.so.6()(64bit)
gdal - 1.4.2-3.fc8.i386 requires libdapserver.so.3
gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
gdal - 1.4.2-3.fc8.i386 requires libdapclient.so.1
gdal - 1.4.2-3.fc8.i386 requires libdap.so.6
gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
gnu-smalltalk - 2.3.6-7.fc9.i386 requires libtcl8.4.so
gnu-smalltalk - 2.3.6-7.fc9.i386 requires libtk8.4.so
gnu-smalltalk - 2.3.6-7.fc9.x86_64 requires libtk8.4.so()(64bit)
gnu-smalltalk - 2.3.6-7.fc9.x86_64 requires libtcl8.4.so()(64bit)
gparted - 0.3.3-14.fc9.x86_64 requires libparted-1.8.so.6()(64bit)
grads - 1.9b4-21.fc8.x86_64 requires libdap.so.6()(64bit)
graphviz-tcl - 2.14.1-3.fc8.x86_64 requires libtk8.4.so()(64bit)
grass - 6.2.2-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
grass - 6.2.2-2.fc8.x86_64 requires libssl.so.6()(64bit)
grass - 6.2.2-2.fc8.x86_64 requires libtk8.4.so()(64bit)
grass - 6.2.2-2.fc8.x86_64 requires libtcl8.4.so()(64bit)
hamlib-tcl - 1.2.6.2-5.fc9.x86_64 requires libtcl8.4.so()(64bit)
hfsutils - 3.2.6-11.fc8.x86_64 requires libtcl8.4.so()(64bit)
hfsutils-x11 - 3.2.6-11.fc8.x86_64 requires libtk8.4.so()(64bit)
hfsutils-x11 - 3.2.6-11.fc8.x86_64 requires libtcl8.4.so()(64bit)
hping3 - 0.0.20051105-7.fc7.x86_64 requires libtcl8.4.so()(64bit)
isdn4k-utils-vboxgetty - 3.2-55.fc8.x86_64 requires libtcl8.4.so()(64bit)
kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
libopensync-plugin-sunbird - 0.22-3.fc7.x86_64 requires libssl.so.6()(64bit)
libopensync-plugin-sunbird - 0.22-3.fc7.x86_64 requires libneon.so.25()(64bit)
libopensync-plugin-sunbird - 0.22-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
libopensync-plugin-sunbird - 0.22-3.fc7.x86_64 requires libopensync.so.0()(64bit)
libopensync-plugin-synce - 0.22-4.fc8.x86_64 requires libopensync.so.0()(64bit)
libpurple-tcl - 2.3.1-1.fc9.x86_64 requires libtk8.4.so()(64bit)
libpurple-tcl - 2.3.1-1.fc9.x86_64 requires libtcl8.4.so()(64bit)
liferea - 1.4.10-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
liferea - 1.4.10-1.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
magic - 7.4.35-6.fc8.x86_64 requires libtcl8.4.so()(64bit)
magic - 7.4.35-6.fc8.x86_64 requires libtk8.4.so()(64bit)
mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
mapserver-perl - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
mapserver-perl - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
mapserver-python - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
mapserver-python - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
mkinitrd - 6.0.27-1.fc9.x86_64 requires libparted-1.8.so.6()(64bit)
multisync - 0.91.0-1.fc7.x86_64 requires libosengine.so.0()(64bit)
multisync - 0.91.0-1.fc7.x86_64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-1.fc7.x86_64 requires libopensync.so.0()(64bit)
multisync-gui - 0.91.0-1.fc7.x86_64 requires libosengine.so.0()(64bit)
nash - 6.0.27-1.fc9.x86_64 requires libparted-1.8.so.6()(64bit)
nash - 6.0.27-1.fc9.i386 requires libparted-1.8.so.6
netgen - 1.3.7-13.fc9.x86_64 requires libtcl8.4.so()(64bit)
netgen - 1.3.7-13.fc9.x86_64 requires libtk8.4.so()(64bit)
ocaml-labltk - 3.10.0-7.fc8.x86_64 requires libtcl8.4.so()(64bit)
ocaml-labltk - 3.10.0-7.fc8.x86_64 requires libtk8.4.so()(64bit)
ogdi-tcl - 3.2.0-0.5.beta1.fc7.x86_64 requires libtcl8.4.so()(64bit)
openmsx - 0.6.2-4.fc8.x86_64 requires libtcl8.4.so()(64bit)
php-mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
php-mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
plplot - 5.8.0-5.fc9.x86_64 requires libtk8.4.so()(64bit)
plplot - 5.8.0-5.fc9.x86_64 requires libtcl8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.x86_64 requires libtk8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.x86_64 requires libtcl8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.i386 requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.i386 requires libtcl8.4.so
postgresql-pltcl - 8.2.5-2.fc9.x86_64 requires libtcl8.4.so()(64bit)
ppracer - 0.3.1-13.fc8.x86_64 requires libtcl8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.x86_64 requires libtk8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.x86_64 requires libtcl8.4.so()(64bit)
python-gammu - 0.22-3.fc8.x86_64 requires libGammu.so.2()(64bit)
python-imaging-tk - 1.1.6-4.fc8.x86_64 requires libtk8.4.so()(64bit)
python-imaging-tk - 1.1.6-4.fc8.x86_64 requires libtcl8.4.so()(64bit)
python-matplotlib-tk - 0.90.1-2.fc8.x86_64 requires libtcl8.4.so()(64bit)
python-matplotlib-tk - 0.90.1-2.fc8.x86_64 requires libtk8.4.so()(64bit)
q - 7.10-1.fc9.i386 requires libtcl8.4.so
q - 7.10-1.fc9.i386 requires libtk8.4.so
qtparted - 0.4.5-15.fc8.x86_64 requires libparted-1.8.so.6()(64bit)
ruby-tcltk - 1.8.6.111-4.fc9.x86_64 requires libtk8.4.so()(64bit)
ruby-tcltk - 1.8.6.111-4.fc9.x86_64 requires libtcl8.4.so()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.x86_64 requires libtcl8.4.so()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.x86_64 requires libtk8.4.so()(64bit)
tbcload - 1.4-5.20061030cvs.fc8.x86_64 requires tcl(abi) = 0:8.4
tcl-brlapi - 0.5.0-1.fc8.x86_64 requires libtcl8.4.so()(64bit)
tcl-tcldict - 8.5.2-2.fc8.x86_64 requires tcl(abi) = 0:8.4
tclchecker - 1.4-3.20061030cvs.fc8.noarch requires tcl(abi) = 0:8.4
tclcompiler - 1.5-3.20061030cvs.fc8.x86_64 requires tcl(abi) = 0:8.4
tcldebugger - 1.4-5.20061030cvs.fc8.noarch requires tcl(abi) = 0:8.4
tcldom - 3.1-10.fc7.x86_64 requires tcl(abi) = 0:8.4
tclhttpd - 3.5.1-15.fc8.x86_64 requires tcl(abi) = 0:8.4
tclpro - 1.5.0-10.20061030cvs.fc9.noarch requires tcl(abi) = 0:8.4
tk-tktreectrl - 2.2.3-2.fc8.x86_64 requires tcl(abi) = 0:8.4
tkimg - 1.3-0.6.20071018svn.fc9.x86_64 requires tcl(abi) = 0:8.4
tkimg - 1.3-0.6.20071018svn.fc9.i386 requires tcl(abi) = 0:8.4
tkinter - 2.5.1-18.fc9.x86_64 requires libtk8.4.so()(64bit)
tkinter - 2.5.1-18.fc9.x86_64 requires libtcl8.4.so()(64bit)
torque-client - 2.1.10-1.fc9.x86_64 requires libtk8.4.so()(64bit)
torque-client - 2.1.10-1.fc9.x86_64 requires libtcl8.4.so()(64bit)
torque-gui - 2.1.10-1.fc9.x86_64 requires libtk8.4.so()(64bit)
torque-gui - 2.1.10-1.fc9.x86_64 requires /usr/bin/wish8.4
torque-gui - 2.1.10-1.fc9.x86_64 requires libtcl8.4.so()(64bit)
uudeview - 0.5.20-13.x86_64 requires libtk8.4.so()(64bit)
uudeview - 0.5.20-13.x86_64 requires libtcl8.4.so()(64bit)
vkeybd - 0.1.17a-5.fc8.x86_64 requires libtcl8.4.so()(64bit)
vkeybd - 0.1.17a-5.fc8.x86_64 requires libtk8.4.so()(64bit)
vkeybd - 0.1.17a-5.fc8.x86_64 requires tk < 1:8.5
vtk - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
vtk - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-python - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.i386 requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.i386 requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.x86_64 requires libtcl8.4.so()(64bit)
xca - 0.6.4-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
xchat-tcl - 1:2.8.4-9.fc9.x86_64 requires libtcl8.4.so()(64bit)
xcircuit - 3.4.27-1.fc9.x86_64 requires libtk8.4.so()(64bit)
xcircuit - 3.4.27-1.fc9.x86_64 requires libtcl8.4.so()(64bit)
xpa-tcl - 2.1.8-3.fc9.x86_64 requires libtcl8.4.so()(64bit)
xpa-tcl - 2.1.8-3.fc9.i386 requires libtcl8.4.so



Broken deps for ppc
----------------------------------------------------------
8Kingdoms - 1.1.0-2.fc9.ppc requires libtcl8.4.so
R - 2.6.1-1.fc9.ppc64 requires libtk8.4.so()(64bit)
R - 2.6.1-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
R - 2.6.1-1.fc9.ppc requires libtcl8.4.so
R - 2.6.1-1.fc9.ppc requires libtk8.4.so
amsn - 0.97-1.fc9.ppc requires tcl(abi) = 0:8.4
bacula-client - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-client - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-common - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-console - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-console - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-console-gnome - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-console-gnome - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-director-common - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-director-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-director-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-director-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-storage-common - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-storage-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bacula-traymonitor - 2.0.3-11.fc8.ppc requires libssl.so.6
bacula-traymonitor - 2.0.3-11.fc8.ppc requires libcrypto.so.6
bwidget - 1.8.0-2.fc8.noarch requires tcl(abi) = 0:8.4
climm - 0.6.1-1.fc9.ppc requires libtcl8.4.so
csound-tk - 5.03.0-13.fc7.ppc requires libtk8.4.so
csound-tk - 5.03.0-13.fc7.ppc requires libtcl8.4.so
d4x - 2.5.7.1-3.fc7.ppc requires libssl.so.6
d4x - 2.5.7.1-3.fc7.ppc requires libcrypto.so.6
ds9 - 5.0-6.fc9.ppc requires libtk8.4.so
ds9 - 5.0-6.fc9.ppc requires libtcl8.4.so
eggdrop - 1.6.18-12.fc9.ppc requires libtcl8.4.so
environment-modules - 3.2.6-1.fc9.ppc requires libtcl8.4.so
epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
expect - 5.43.0-9.fc8.ppc64 requires libtcl8.4.so()(64bit)
expect - 5.43.0-9.fc8.ppc requires libtcl8.4.so
expectk - 5.43.0-9.fc8.ppc requires libtk8.4.so
expectk - 5.43.0-9.fc8.ppc requires libtcl8.4.so
funtools-libs - 1.4.0-4.fc9.ppc requires libtcl8.4.so
funtools-libs - 1.4.0-4.fc9.ppc64 requires libtcl8.4.so()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libdapclient.so.1()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libdap.so.6()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libdapserver.so.3()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
gdal - 1.4.2-3.fc8.ppc requires libdapserver.so.3
gdal - 1.4.2-3.fc8.ppc requires libssl.so.6
gdal - 1.4.2-3.fc8.ppc requires libcrypto.so.6
gdal - 1.4.2-3.fc8.ppc requires libdapclient.so.1
gdal - 1.4.2-3.fc8.ppc requires libdap.so.6
gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
gnu-smalltalk - 2.3.6-7.fc9.ppc requires libtcl8.4.so
gnu-smalltalk - 2.3.6-7.fc9.ppc requires libtk8.4.so
gparted - 0.3.3-14.fc9.ppc requires libparted-1.8.so.6
grads - 1.9b4-21.fc8.ppc requires libdap.so.6
graphviz-tcl - 2.14.1-3.fc8.ppc requires libtk8.4.so
grass - 6.2.2-2.fc8.ppc requires libcrypto.so.6
grass - 6.2.2-2.fc8.ppc requires libtk8.4.so
grass - 6.2.2-2.fc8.ppc requires libtcl8.4.so
grass - 6.2.2-2.fc8.ppc requires libssl.so.6
hamlib-tcl - 1.2.6.2-5.fc9.ppc requires libtcl8.4.so
hfsutils - 3.2.6-11.fc8.ppc requires libtcl8.4.so
hfsutils-x11 - 3.2.6-11.fc8.ppc requires libtcl8.4.so
hfsutils-x11 - 3.2.6-11.fc8.ppc requires libtk8.4.so
hping3 - 0.0.20051105-7.fc7.ppc requires libtcl8.4.so
irsim - 9.7.50-1.fc8.ppc requires libtcl8.4.so
irsim - 9.7.50-1.fc8.ppc requires libtk8.4.so
isdn4k-utils-vboxgetty - 3.2-55.fc8.ppc requires libtcl8.4.so
kannel - 1.4.1-5.ppc requires libssl.so.6
kannel - 1.4.1-5.ppc requires libcrypto.so.6
kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
libopensync-plugin-sunbird - 0.22-3.fc7.ppc requires libneon.so.25
libopensync-plugin-sunbird - 0.22-3.fc7.ppc requires libopensync.so.0
libopensync-plugin-sunbird - 0.22-3.fc7.ppc requires libssl.so.6
libopensync-plugin-sunbird - 0.22-3.fc7.ppc requires libcrypto.so.6
libopensync-plugin-synce - 0.22-4.fc8.ppc requires libopensync.so.0
libpurple-tcl - 2.3.1-1.fc9.ppc requires libtk8.4.so
libpurple-tcl - 2.3.1-1.fc9.ppc requires libtcl8.4.so
liferea - 1.4.10-1.fc9.ppc requires gecko-libs = 0:1.8.1.10
liferea - 1.4.10-1.fc9.ppc requires libgtkembedmoz.so
magic - 7.4.35-6.fc8.ppc requires libtcl8.4.so
magic - 7.4.35-6.fc8.ppc requires libtk8.4.so
mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
mapserver-perl - 4.10.3-2.fc8.ppc requires libssl.so.6
mapserver-perl - 4.10.3-2.fc8.ppc requires libcrypto.so.6
mapserver-python - 4.10.3-2.fc8.ppc requires libssl.so.6
mapserver-python - 4.10.3-2.fc8.ppc requires libcrypto.so.6
mkinitrd - 6.0.27-1.fc9.ppc requires libparted-1.8.so.6
monodevelop - 0.17-4.fc9.ppc requires boo
multisync - 0.91.0-1.fc7.ppc requires libopensync.so.0
multisync - 0.91.0-1.fc7.ppc requires libosengine.so.0
multisync-gui - 0.91.0-1.fc7.ppc requires libopensync.so.0
multisync-gui - 0.91.0-1.fc7.ppc requires libosengine.so.0
nash - 6.0.27-1.fc9.ppc64 requires libparted-1.8.so.6()(64bit)
nash - 6.0.27-1.fc9.ppc requires libparted-1.8.so.6
netgen - 1.3.7-13.fc9.ppc requires libtcl8.4.so
netgen - 1.3.7-13.fc9.ppc requires libtk8.4.so
ocaml-labltk - 3.10.0-7.fc8.ppc requires libtk8.4.so
ocaml-labltk - 3.10.0-7.fc8.ppc requires libtcl8.4.so
ogdi-tcl - 3.2.0-0.5.beta1.fc7.ppc requires libtcl8.4.so
openmsx - 0.6.2-4.fc8.ppc requires libtcl8.4.so
php-mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
php-mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
plplot - 5.8.0-5.fc9.ppc requires libtcl8.4.so
plplot - 5.8.0-5.fc9.ppc requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.ppc64 requires libtk8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.ppc64 requires libtcl8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.ppc requires libtk8.4.so
plplot-tk - 5.8.0-5.fc9.ppc requires libtcl8.4.so
postgresql-pltcl - 8.2.5-2.fc9.ppc requires libtcl8.4.so
ppracer - 0.3.1-13.fc8.ppc requires libtcl8.4.so
pvm-gui - 3.4.5-7.fc6.1.ppc requires libtk8.4.so
pvm-gui - 3.4.5-7.fc6.1.ppc requires libtcl8.4.so
python-gammu - 0.22-3.fc8.ppc requires libGammu.so.2
python-imaging-tk - 1.1.6-4.fc8.ppc requires libtk8.4.so
python-imaging-tk - 1.1.6-4.fc8.ppc requires libtcl8.4.so
python-matplotlib-tk - 0.90.1-2.fc8.ppc requires libtk8.4.so
python-matplotlib-tk - 0.90.1-2.fc8.ppc requires libtcl8.4.so
q - 7.10-1.fc9.ppc requires libtcl8.4.so
q - 7.10-1.fc9.ppc requires libtk8.4.so
q - 7.10-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
q - 7.10-1.fc9.ppc64 requires libtk8.4.so()(64bit)
qtparted - 0.4.5-15.fc8.ppc requires libparted-1.8.so.6
revisor-cobbler - 2.0.5-14.fc9.noarch requires koan
revisor-cobbler - 2.0.5-14.fc9.noarch requires cobbler
ruby-tcltk - 1.8.6.111-4.fc9.ppc requires libtk8.4.so
ruby-tcltk - 1.8.6.111-4.fc9.ppc requires libtcl8.4.so
skencil - 0.6.17-15.20070606svn.fc8.ppc requires libtk8.4.so
skencil - 0.6.17-15.20070606svn.fc8.ppc requires libtcl8.4.so
tbcload - 1.4-5.20061030cvs.fc8.ppc requires tcl(abi) = 0:8.4
tcl-brlapi - 0.5.0-1.fc8.ppc requires libtcl8.4.so
tcl-tcldict - 8.5.2-2.fc8.ppc requires tcl(abi) = 0:8.4
tclchecker - 1.4-3.20061030cvs.fc8.noarch requires tcl(abi) = 0:8.4
tclcompiler - 1.5-3.20061030cvs.fc8.ppc requires tcl(abi) = 0:8.4
tcldebugger - 1.4-5.20061030cvs.fc8.noarch requires tcl(abi) = 0:8.4
tcldom - 3.1-10.fc7.ppc requires tcl(abi) = 0:8.4
tclhttpd - 3.5.1-15.fc8.ppc requires tcl(abi) = 0:8.4
tclpro - 1.5.0-10.20061030cvs.fc9.noarch requires tcl(abi) = 0:8.4
tk-tktreectrl - 2.2.3-2.fc8.ppc requires tcl(abi) = 0:8.4
tkimg - 1.3-0.6.20071018svn.fc9.ppc64 requires tcl(abi) = 0:8.4
tkimg - 1.3-0.6.20071018svn.fc9.ppc requires tcl(abi) = 0:8.4
tkinter - 2.5.1-18.fc9.ppc requires libtk8.4.so
tkinter - 2.5.1-18.fc9.ppc requires libtcl8.4.so
torque-client - 2.1.10-1.fc9.ppc requires libtk8.4.so
torque-client - 2.1.10-1.fc9.ppc requires libtcl8.4.so
torque-gui - 2.1.10-1.fc9.ppc requires libtk8.4.so
torque-gui - 2.1.10-1.fc9.ppc requires libtcl8.4.so
torque-gui - 2.1.10-1.fc9.ppc requires /usr/bin/wish8.4
uudeview - 0.5.20-13.ppc requires libtk8.4.so
uudeview - 0.5.20-13.ppc requires libtcl8.4.so
vkeybd - 0.1.17a-5.fc8.ppc requires libtk8.4.so
vkeybd - 0.1.17a-5.fc8.ppc requires libtcl8.4.so
vkeybd - 0.1.17a-5.fc8.ppc requires tk < 1:8.5
vtk - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk-python - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc requires libtk8.4.so
vtk-tcl - 5.0.3-20.fc8.ppc requires libtcl8.4.so
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
xca - 0.6.4-1.fc8.ppc requires libcrypto.so.6
xchat-tcl - 1:2.8.4-9.fc9.ppc requires libtcl8.4.so
xcircuit - 3.4.27-1.fc9.ppc requires libtk8.4.so
xcircuit - 3.4.27-1.fc9.ppc requires libtcl8.4.so
xpa-tcl - 2.1.8-3.fc9.ppc requires libtcl8.4.so
xpa-tcl - 2.1.8-3.fc9.ppc64 requires libtcl8.4.so()(64bit)



Broken deps for ppc64
----------------------------------------------------------
8Kingdoms - 1.1.0-2.fc9.ppc64 requires libtcl8.4.so()(64bit)
R - 2.6.1-1.fc9.ppc64 requires libtk8.4.so()(64bit)
R - 2.6.1-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
amsn - 0.97-1.fc9.ppc64 requires tcl(abi) = 0:8.4
bacula-client - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-client - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-console - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-console - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-director-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-director-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
bwidget - 1.8.0-2.fc8.noarch requires tcl(abi) = 0:8.4
climm - 0.6.1-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
csound-tk - 5.03.0-13.fc7.ppc64 requires libtk8.4.so()(64bit)
csound-tk - 5.03.0-13.fc7.ppc64 requires libtcl8.4.so()(64bit)
d4x - 2.5.7.1-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
d4x - 2.5.7.1-3.fc7.ppc64 requires libssl.so.6()(64bit)
ds9 - 5.0-6.fc9.ppc64 requires libtk8.4.so()(64bit)
ds9 - 5.0-6.fc9.ppc64 requires libtcl8.4.so()(64bit)
eggdrop - 1.6.18-12.fc9.ppc64 requires libtcl8.4.so()(64bit)
environment-modules - 3.2.6-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
expect - 5.43.0-9.fc8.ppc64 requires libtcl8.4.so()(64bit)
expectk - 5.43.0-9.fc8.ppc64 requires libtk8.4.so()(64bit)
expectk - 5.43.0-9.fc8.ppc64 requires libtcl8.4.so()(64bit)
funtools-libs - 1.4.0-4.fc9.ppc64 requires libtcl8.4.so()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libdapclient.so.1()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libdap.so.6()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libdapserver.so.3()(64bit)
gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
gparted - 0.3.3-14.fc9.ppc64 requires libparted-1.8.so.6()(64bit)
grads - 1.9b4-21.fc8.ppc64 requires libdap.so.6()(64bit)
graphviz-tcl - 2.14.1-3.fc8.ppc64 requires libtk8.4.so()(64bit)
grass - 6.2.2-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
grass - 6.2.2-2.fc8.ppc64 requires libssl.so.6()(64bit)
grass - 6.2.2-2.fc8.ppc64 requires libtk8.4.so()(64bit)
grass - 6.2.2-2.fc8.ppc64 requires libtcl8.4.so()(64bit)
hamlib-tcl - 1.2.6.2-5.fc9.ppc64 requires libtcl8.4.so()(64bit)
hfsutils - 3.2.6-11.fc8.ppc64 requires libtcl8.4.so()(64bit)
hfsutils-x11 - 3.2.6-11.fc8.ppc64 requires libtk8.4.so()(64bit)
hfsutils-x11 - 3.2.6-11.fc8.ppc64 requires libtcl8.4.so()(64bit)
hping3 - 0.0.20051105-7.fc7.ppc64 requires libtcl8.4.so()(64bit)
isdn4k-utils-vboxgetty - 3.2-55.fc8.ppc64 requires libtcl8.4.so()(64bit)
kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
libopensync-plugin-sunbird - 0.22-3.fc7.ppc64 requires libssl.so.6()(64bit)
libopensync-plugin-sunbird - 0.22-3.fc7.ppc64 requires libneon.so.25()(64bit)
libopensync-plugin-sunbird - 0.22-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
libopensync-plugin-sunbird - 0.22-3.fc7.ppc64 requires libopensync.so.0()(64bit)
libopensync-plugin-synce - 0.22-4.fc8.ppc64 requires libopensync.so.0()(64bit)
libpurple-tcl - 2.3.1-1.fc9.ppc64 requires libtk8.4.so()(64bit)
libpurple-tcl - 2.3.1-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
liferea - 1.4.10-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
liferea - 1.4.10-1.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
magic - 7.4.35-6.fc8.ppc64 requires libtcl8.4.so()(64bit)
magic - 7.4.35-6.fc8.ppc64 requires libtk8.4.so()(64bit)
mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
mapserver-perl - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
mapserver-perl - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
mapserver-python - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
mapserver-python - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
mkinitrd - 6.0.27-1.fc9.ppc64 requires libparted-1.8.so.6()(64bit)
nash - 6.0.27-1.fc9.ppc64 requires libparted-1.8.so.6()(64bit)
netgen - 1.3.7-13.fc9.ppc64 requires libtcl8.4.so()(64bit)
netgen - 1.3.7-13.fc9.ppc64 requires libtk8.4.so()(64bit)
ogdi-tcl - 3.2.0-0.5.beta1.fc7.ppc64 requires libtcl8.4.so()(64bit)
openmsx - 0.6.2-4.fc8.ppc64 requires libtcl8.4.so()(64bit)
perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
php-mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
php-mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
plplot - 5.8.0-5.fc9.ppc64 requires libtk8.4.so()(64bit)
plplot - 5.8.0-5.fc9.ppc64 requires libtcl8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.ppc64 requires libtk8.4.so()(64bit)
plplot-tk - 5.8.0-5.fc9.ppc64 requires libtcl8.4.so()(64bit)
postgresql-pltcl - 8.2.5-2.fc9.ppc64 requires libtcl8.4.so()(64bit)
ppracer - 0.3.1-13.fc8.ppc64 requires libtcl8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.ppc64 requires libtk8.4.so()(64bit)
pvm-gui - 3.4.5-7.fc6.1.ppc64 requires libtcl8.4.so()(64bit)
python-gammu - 0.22-3.fc8.ppc64 requires libGammu.so.2()(64bit)
python-imaging-tk - 1.1.6-4.fc8.ppc64 requires libtk8.4.so()(64bit)
python-imaging-tk - 1.1.6-4.fc8.ppc64 requires libtcl8.4.so()(64bit)
python-matplotlib-tk - 0.90.1-2.fc8.ppc64 requires libtcl8.4.so()(64bit)
python-matplotlib-tk - 0.90.1-2.fc8.ppc64 requires libtk8.4.so()(64bit)
q - 7.10-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
q - 7.10-1.fc9.ppc64 requires libtk8.4.so()(64bit)
qtparted - 0.4.5-15.fc8.ppc64 requires libparted-1.8.so.6()(64bit)
revisor-cobbler - 2.0.5-14.fc9.noarch requires koan
ruby-tcltk - 1.8.6.111-4.fc9.ppc64 requires libtk8.4.so()(64bit)
ruby-tcltk - 1.8.6.111-4.fc9.ppc64 requires libtcl8.4.so()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.ppc64 requires libtcl8.4.so()(64bit)
skencil - 0.6.17-15.20070606svn.fc8.ppc64 requires libtk8.4.so()(64bit)
tbcload - 1.4-5.20061030cvs.fc8.ppc64 requires tcl(abi) = 0:8.4
tcl-brlapi - 0.5.0-1.fc8.ppc64 requires libtcl8.4.so()(64bit)
tcl-tcldict - 8.5.2-2.fc8.ppc64 requires tcl(abi) = 0:8.4
tclchecker - 1.4-3.20061030cvs.fc8.noarch requires tcl(abi) = 0:8.4
tclcompiler - 1.5-3.20061030cvs.fc8.ppc64 requires tcl(abi) = 0:8.4
tcldebugger - 1.4-5.20061030cvs.fc8.noarch requires tcl(abi) = 0:8.4
tcldom - 3.1-10.fc7.ppc64 requires tcl(abi) = 0:8.4
tclhttpd - 3.5.1-15.fc8.ppc64 requires tcl(abi) = 0:8.4
tclpro - 1.5.0-10.20061030cvs.fc9.noarch requires tcl(abi) = 0:8.4
tk-tktreectrl - 2.2.3-2.fc8.ppc64 requires tcl(abi) = 0:8.4
tkimg - 1.3-0.6.20071018svn.fc9.ppc64 requires tcl(abi) = 0:8.4
tkinter - 2.5.1-18.fc9.ppc64 requires libtk8.4.so()(64bit)
tkinter - 2.5.1-18.fc9.ppc64 requires libtcl8.4.so()(64bit)
torque-client - 2.1.10-1.fc9.ppc64 requires libtk8.4.so()(64bit)
torque-client - 2.1.10-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
torque-gui - 2.1.10-1.fc9.ppc64 requires libtk8.4.so()(64bit)
torque-gui - 2.1.10-1.fc9.ppc64 requires /usr/bin/wish8.4
torque-gui - 2.1.10-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
uudeview - 0.5.20-13.ppc64 requires libtk8.4.so()(64bit)
uudeview - 0.5.20-13.ppc64 requires libtcl8.4.so()(64bit)
vkeybd - 0.1.17a-5.fc8.ppc64 requires tk < 1:8.5
vkeybd - 0.1.17a-5.fc8.ppc64 requires libtk8.4.so()(64bit)
vkeybd - 0.1.17a-5.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-python - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtk8.4.so()(64bit)
vtk-tcl - 5.0.3-20.fc8.ppc64 requires libtcl8.4.so()(64bit)
xchat-tcl - 1:2.8.4-9.fc9.ppc64 requires libtcl8.4.so()(64bit)
xcircuit - 3.4.27-1.fc9.ppc64 requires libtk8.4.so()(64bit)
xcircuit - 3.4.27-1.fc9.ppc64 requires libtcl8.4.so()(64bit)
xpa-tcl - 2.1.8-3.fc9.ppc64 requires libtcl8.4.so()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 01-03-2008, 04:08 PM
"Richard W.M. Jones"
 
Default rawhide report: 20080103 changes

Build System wrote:

ocaml-labltk - 3.10.0-7.fc8.ppc requires libtk8.4.so
ocaml-labltk - 3.10.0-7.fc8.ppc requires libtcl8.4.so


[Reminder to self to check that this package can be built with the new
tcl/tk 8.5 that just went in]


Rich.

--
Emerging Technologies, Red Hat - http://et.redhat.com/~rjones/
Registered Address: Red Hat UK Ltd, Amberley Place, 107-111 Peascod
Street, Windsor, Berkshire, SL4 1TE, United Kingdom. Registered in
England and Wales under Company Registration No. 03798903
--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 03:45 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ę2007 - 2008, www.linux-archive.org