FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 11-27-2008, 08:24 PM
Michael Schwendt
 
Default Broken dependencies in Fedora 9 - 2008-11-27

================================================== ====================
The results in this summary consider Test Updates!
================================================== ====================

Summary of broken packages (by owner):

berrange AT redhat.com
perl-Test-AutoBuild

dhuff AT redhat.com
appliance-tools

ebmunson AT us.ibm.com
libhugetlbfs
lsvpd

huzaifas AT redhat.com
openvas-libraries

katzj AT redhat.com
livecd-tools

matthias AT rpmforge.net
pigment-python

nigjones AT redhat.com
mediawiki-SpecialInterwiki

oliver AT linux-kernel.at
syck

orion AT cora.nwra.com
paraview

paul AT all-the-johnsons.co.uk
mono-tools

phuang AT redhat.com
scim-bridge

sundaram AT redhat.com
gyachi

twaugh AT redhat.com
system-config-printer

wart AT kobold.org
cyphesis
sear


================================================== ====================
Broken packages in fedora-9-i386:

cyphesis-selinux-0.5.15-6.fc9.i386 requires cyphesis = 0:0.5.15-6.fc9
gyachi-plugin-xmms-1.1.0-7.fc9.i386 requires gyachi = 0:1.1.0-7.fc9
pigment-python-0.3.3-1.fc9.i386 requires libpigment-0.3.so.4
pigment-python-0.3.3-1.fc9.i386 requires libpigment-gtk-0.3.so.4
sear-0.6.3-10.fc9.i386 requires libmercator-0.2.so.4
syck-php-0.61-4.3.fc9.i386 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-ppc:

cyphesis-selinux-0.5.15-6.fc9.ppc requires cyphesis = 0:0.5.15-6.fc9
gyachi-plugin-xmms-1.1.0-7.fc9.ppc requires gyachi = 0:1.1.0-7.fc9
libhugetlbfs-test-1.1-6.fc9.ppc requires libhugetlbfs = 0:1.1-6.fc9
paraview-3.2.1-6.fc9.ppc64 requires paraview-data = 0:3.2.1-6.fc9
paraview-mpi-3.2.1-6.fc9.ppc64 requires paraview-data = 0:3.2.1-6.fc9
pigment-python-0.3.3-1.fc9.ppc requires libpigment-0.3.so.4
pigment-python-0.3.3-1.fc9.ppc requires libpigment-gtk-0.3.so.4
scim-bridge-qt-0.4.15-5.fc9.ppc64 requires scim-bridge = 0:0.4.15-5.fc9
sear-0.6.3-10.fc9.ppc requires libmercator-0.2.so.4
syck-php-0.61-4.3.fc9.ppc requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-ppc64:

cyphesis-selinux-0.5.15-6.fc9.ppc64 requires cyphesis = 0:0.5.15-6.fc9
gyachi-plugin-xmms-1.1.0-7.fc9.ppc64 requires gyachi = 0:1.1.0-7.fc9
libhugetlbfs-test-1.1-6.fc9.ppc64 requires libhugetlbfs = 0:1.1-6.fc9
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
pigment-python-0.3.3-1.fc9.ppc64 requires libpigment-gtk-0.3.so.4()(64bit)
pigment-python-0.3.3-1.fc9.ppc64 requires libpigment-0.3.so.4()(64bit)
sear-0.6.3-10.fc9.ppc64 requires libmercator-0.2.so.4()(64bit)
syck-php-0.61-4.3.fc9.ppc64 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-x86_64:

cyphesis-selinux-0.5.15-6.fc9.x86_64 requires cyphesis = 0:0.5.15-6.fc9
gyachi-plugin-xmms-1.1.0-7.fc9.x86_64 requires gyachi = 0:1.1.0-7.fc9
libhugetlbfs-test-1.1-6.fc9.x86_64 requires libhugetlbfs = 0:1.1-6.fc9
paraview-3.2.1-6.fc9.i386 requires paraview-data = 0:3.2.1-6.fc9
paraview-mpi-3.2.1-6.fc9.i386 requires paraview-data = 0:3.2.1-6.fc9
pigment-python-0.3.3-1.fc9.x86_64 requires libpigment-gtk-0.3.so.4()(64bit)
pigment-python-0.3.3-1.fc9.x86_64 requires libpigment-0.3.so.4()(64bit)
scim-bridge-qt-0.4.15-5.fc9.i386 requires scim-bridge = 0:0.4.15-5.fc9
sear-0.6.3-10.fc9.x86_64 requires libmercator-0.2.so.4()(64bit)
syck-php-0.61-4.3.fc9.x86_64 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-updates-9-i386:

cyphesis-0.5.15-8.fc9.i386 requires libmercator-0.2.so.4
lsvpd-1.6.4-1.fc9.i386 requires libvpd_cxx-2.0.so.1
mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch requires mediawiki < 0:1.11
openvas-libraries-1.0.2-2.fc9.i386 requires libresolv.so.2(GLIBC_PRIVATE)


================================================== ====================
Broken packages in fedora-updates-9-ppc:

cyphesis-0.5.15-8.fc9.ppc requires libmercator-0.2.so.4
lsvpd-1.6.4-1.fc9.ppc requires libvpd_cxx-2.0.so.1
mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch requires mediawiki < 0:1.11
mono-tools-1.9-3.fc9.ppc requires mono(glade-sharp) = 0:2.10.0.0
mono-tools-1.9-3.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
mono-tools-1.9-3.fc9.ppc requires mono(pango-sharp) = 0:2.10.0.0
mono-tools-1.9-3.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
mono-tools-1.9-3.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
openvas-libraries-1.0.2-2.fc9.ppc requires libresolv.so.2(GLIBC_PRIVATE)
openvas-libraries-1.0.2-2.fc9.ppc64 requires libresolv.so.2(GLIBC_PRIVATE)(64bit)


================================================== ====================
Broken packages in fedora-updates-9-ppc64:

cyphesis-0.5.15-8.fc9.ppc64 requires libmercator-0.2.so.4()(64bit)
livecd-tools-017.1-1.fc9.ppc64 requires yaboot
lsvpd-1.6.4-1.fc9.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch requires mediawiki < 0:1.11
openvas-libraries-1.0.2-2.fc9.ppc64 requires libresolv.so.2(GLIBC_PRIVATE)(64bit)


================================================== ====================
Broken packages in fedora-updates-9-x86_64:

cyphesis-0.5.15-8.fc9.x86_64 requires libmercator-0.2.so.4()(64bit)
lsvpd-1.6.4-1.fc9.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch requires mediawiki < 0:1.11
openvas-libraries-1.0.2-2.fc9.i386 requires libresolv.so.2(GLIBC_PRIVATE)
openvas-libraries-1.0.2-2.fc9.x86_64 requires libresolv.so.2(GLIBC_PRIVATE)(64bit)


================================================== ====================
Broken packages in fedora-updates-testing-9-i386:

system-config-printer-1.0.11-1.fc9.i386 requires gnome-python2-gnome


================================================== ====================
Broken packages in fedora-updates-testing-9-ppc:

system-config-printer-1.0.11-1.fc9.ppc requires gnome-python2-gnome


================================================== ====================
Broken packages in fedora-updates-testing-9-ppc64:

appliance-tools-002.8-1.fc9.noarch requires qemu-img
system-config-printer-1.0.11-1.fc9.ppc64 requires gnome-python2-gnome


================================================== ====================
Broken packages in fedora-updates-testing-9-x86_64:

system-config-printer-1.0.11-1.fc9.x86_64 requires gnome-python2-gnome

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 09:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org