FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 11-25-2008, 04:57 PM
Mikko Huhtala
 
Default Flash trouble on F10 / VESA

I've an up-to-date F10 installation on an old laptop with a very poor
graphics card. lspci says

01:00.0 VGA compatible controller: S3 Inc. VT8375 [ProSavage8 KM266/KL266]

Xorg uses the Savage driver with DRI. I've configured X to run at 16
bit color depth, otherwise a lot of things, especially playing video,
become painfully slow.

For some reason Flash refuses to work at all. I've tried both Adobe's
flash-plugin package and gnash (all 32 bit). Flash elements appear as
blank boxes on web pages in Firefox and X uses 100% of CPU trying to
do something, but the Flash animation/video never appears. Both
flash-plugin and gnash do work on another machine that has Nvidia
drivers and the same versions of all the other relevant packages. Is
this a know problem?

Packages:
kernel-2.6.27.5-117.fc10.i686
xorg-x11-server-Xorg-1.5.3-5.fc10.i386
xorg-x11-drv-savage-2.2.0-2.fc9.i386
firefox-3.0.4-1.fc10.i386
flash-plugin-10.0.12.36-release.i386

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 02:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org