FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 11-16-2008, 05:03 PM
Neal Becker
 
Default howto update dependent packages

I have a pair of packages, igraph and python-igraph. python-igraph requires a matching version of igraph.

I build igraph-0.5.1 on F-9.

Trying to build python-igraph on F-9:
http://koji.fedoraproject.org/koji/taskinfo?taskID=935253

DEBUG util.py:250: No Package Found for igraph-devel = 0.5.1

What do I need to do so that igraph-devel-0.5.1 is available (without committing igraph-0.5.1 to testing)?

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 11-16-2008, 05:14 PM
Orcan Ogetbil
 
Default howto update dependent packages

--- On Sun, 11/16/08, Neal Becker wrote:
>
> What do I need to do so that igraph-devel-0.5.1 is
> available (without committing igraph-0.5.1 to testing)?
>
I came across the same issue the other day and I found out that it is not documented very well. You need to file a ticket to the release engineering team (rel-eng), and ask them to tag the first build so you can make subsequent builds against it.

https://fedoraproject.org/wiki/ReleaseEngineering#Contact_Information

This page needs to be linked from appropriate places in the wiki so people don't get confused. I might do that sometime this week.

-oget




--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 11-16-2008, 05:18 PM
Neal Becker
 
Default howto update dependent packages

Orcan Ogetbil wrote:

> --- On Sun, 11/16/08, Neal Becker wrote:
>>
>> What do I need to do so that igraph-devel-0.5.1 is
>> available (without committing igraph-0.5.1 to testing)?
>>
> I came across the same issue the other day and I found out that it is not
> documented very well. You need to file a ticket to the release engineering
> team (rel-eng), and ask them to tag the first build so you can make
> subsequent builds against it.
>
> https://fedoraproject.org/wiki/ReleaseEngineering#Contact_Information
>
> This page needs to be linked from appropriate places in the wiki so people
> don't get confused. I might do that sometime this week.
>
> -oget
>

Is this a 1-time thing, or will I need to repeat this for each update?

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 11-16-2008, 05:22 PM
Orcan Ogetbil
 
Default howto update dependent packages

--- On Sun, 11/16/08, Neal Becker wrote:
> Orcan Ogetbil wrote:
>
> > --- On Sun, 11/16/08, Neal Becker wrote:
> >>
> >> What do I need to do so that igraph-devel-0.5.1 is
> >> available (without committing igraph-0.5.1 to
> testing)?
> >>
> > I came across the same issue the other day and I found
> out that it is not
> > documented very well. You need to file a ticket to the
> release engineering
> > team (rel-eng), and ask them to tag the first build so
> you can make
> > subsequent builds against it.
> >
> >
> https://fedoraproject.org/wiki/ReleaseEngineering#Contact_Information
> >
> > This page needs to be linked from appropriate places
> in the wiki so people
> > don't get confused. I might do that sometime this
> week.
> >
> > -oget
> >
>
> Is this a 1-time thing, or will I need to repeat this for
> each update?
>
As far as I understood, you'll need to repeat it everytime (even for the same packages).

-oget




--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 12:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org