FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-30-2008, 11:22 AM
Jonathan Dieter
 
Default KDE i18n - l10n Arabic file conflict

There's a conflict between kde-i18n-Arabic and kde-l10n-Arabic:

Transaction Check Error:
file /usr/share/locale/ar/LC_MESSAGES/kcmlilo.mo conflicts between
attempted installs of kde-l10n-Arabic-4.0.3-4.fc9.noarch and
kde-i18n-Arabic-3.5.10-1.fc9.noarch

Which component should I file the bug under?

Jonathan

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 10-30-2008, 11:37 AM
Kevin Kofler
 
Default KDE i18n - l10n Arabic file conflict

Jonathan Dieter <jdieter <at> gmail.com> writes:
> There's a conflict between kde-i18n-Arabic and kde-l10n-Arabic:
>
> Transaction Check Error:
> file /usr/share/locale/ar/LC_MESSAGES/kcmlilo.mo conflicts between
> attempted installs of kde-l10n-Arabic-4.0.3-4.fc9.noarch and
> kde-i18n-Arabic-3.5.10-1.fc9.noarch
>
> Which component should I file the bug under?

None, it's already filed:
https://bugzilla.redhat.com/show_bug.cgi?id=465715
but unfortunately we can't fix it for the reasons described in the bug report
(upstream dropped the Arabic translation from KDE 4.1 because nobody updated
it). :-( Somebody needs to work with upstream KDE to get the Arabic translation
back into a shippable state. Fedora 10 does not include kde-l10n-Arabic at all
at the moment. This is a pretty sad state of affairs. :-(

A few other languages are also affected by this issue (translations dropped
from 4.1), but none as widely spoken as Arabic.

Kevin Kofler

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 10-30-2008, 01:53 PM
Jonathan Dieter
 
Default KDE i18n - l10n Arabic file conflict

On Thu, 2008-10-30 at 12:37 +0000, Kevin Kofler wrote:
> None, it's already filed:
> https://bugzilla.redhat.com/show_bug.cgi?id=465715
> but unfortunately we can't fix it for the reasons described in the bug report
> (upstream dropped the Arabic translation from KDE 4.1 because nobody updated
> it). :-( Somebody needs to work with upstream KDE to get the Arabic translation
> back into a shippable state. Fedora 10 does not include kde-l10n-Arabic at all
> at the moment. This is a pretty sad state of affairs. :-(
>
> A few other languages are also affected by this issue (translations dropped
> from 4.1), but none as widely spoken as Arabic.

Bummer. What exactly does it take to become a translator? I work at a
total-immersion English-speaking school for Lebanese kids (whose native
language is obviously Arabic). There might be some potential for
getting some of them involved.

Jonathan
--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 10-30-2008, 02:42 PM
"Muayyad AlSadi"
 
Default KDE i18n - l10n Arabic file conflict

I'll try to get Arabeyes.org on this topic

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 01:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org