FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-23-2008, 09:54 PM
Michael Schwendt
 
Default Broken dependencies in Fedora 8 - 2008-10-23

================================================== ====================
The results in this summary consider Test Updates!
================================================== ====================

Summary of broken packages (by owner):

Axel.Thimm AT ATrpms.net
mediawiki-openid

berrange AT redhat.com
perl-Test-AutoBuild

dev AT nigelj.com
mediawiki-SpecialInterwiki

ebmunson AT us.ibm.com
libhugetlbfs

ianweller AT gmail.com
mediawiki-HNP
mediawiki-ParserFunctions
mediawiki-StubManager

ismael AT olea.org
mediawiki-imagemap

jesusfreak91 AT gmail.com
nxt_python

konrad AT tylerc.org
joda-time

lxtnow AT gmail.com
gspiceui

oliver AT linux-kernel.at
syck

rmeggins AT redhat.com
idm-console-framework

silfreed AT silfreed.net
pytrainer

t.sailer AT alumni.ethz.ch
ghdl


================================================== ====================
Broken packages in fedora-8-i386:

libhugetlbfs-test-1.1-4.fc8.i386 requires libhugetlbfs = 0:1.1-4.fc8
syck-php-0.61-2.fc8.i386 requires php = 0:5.2.4


================================================== ====================
Broken packages in fedora-8-ppc64:

libhugetlbfs-test-1.1-4.fc8.ppc64 requires libhugetlbfs = 0:1.1-4.fc8
syck-php-0.61-2.fc8.ppc64 requires php = 0:5.2.4


================================================== ====================
Broken packages in fedora-8-ppc:

libhugetlbfs-test-1.1-4.fc8.ppc requires libhugetlbfs = 0:1.1-4.fc8
syck-php-0.61-2.fc8.ppc requires php = 0:5.2.4


================================================== ====================
Broken packages in fedora-8-x86_64:

libhugetlbfs-test-1.1-4.fc8.x86_64 requires libhugetlbfs = 0:1.1-4.fc8
syck-php-0.61-2.fc8.x86_64 requires php = 0:5.2.4


================================================== ====================
Broken packages in fedora-updates-8-i386:

mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch requires mediawiki < 0:1.11
nxt_python-0.7-3.fc8.noarch requires pyusb
pytrainer-1.6.0.5-3.fc8.noarch requires firefox = 0:2.0.0.14


================================================== ====================
Broken packages in fedora-updates-8-ppc64:

gspiceui-0.9.65-2.fc8.ppc64 requires gwave
idm-console-framework-1.1.2-1.fc8.noarch requires java > 0:1.5.0
joda-time-1.5.2-7.tzdata2008d.fc8.noarch requires java > 0:1.5.0
mediawiki-HNP-1.1.2-1.fc8.noarch requires mediawiki >= 0:1.10
mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.fc8.noarch requires mediawiki >= 0:1.10
mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch requires mediawiki < 0:1.11
mediawiki-StubManager-1.2.0-1.fc8.noarch requires mediawiki >= 0:1.10
mediawiki-imagemap-0-0.1.r37906.fc8.noarch requires mediawiki >= 0:1.13
mediawiki-openid-0.8.2-7.0.1.noarch requires mediawiki
nxt_python-0.7-3.fc8.noarch requires pyusb
perl-Test-AutoBuild-darcs-1.2.2-1.fc8.noarch requires darcs >= 0:1.0.0
pytrainer-1.6.0.5-3.fc8.noarch requires firefox = 0:2.0.0.14


================================================== ====================
Broken packages in fedora-updates-8-ppc:

idm-console-framework-1.1.2-1.fc8.noarch requires java > 0:1.5.0
joda-time-1.5.2-7.tzdata2008d.fc8.noarch requires java > 0:1.5.0
mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch requires mediawiki < 0:1.11
nxt_python-0.7-3.fc8.noarch requires pyusb
pytrainer-1.6.0.5-3.fc8.noarch requires firefox = 0:2.0.0.14


================================================== ====================
Broken packages in fedora-updates-8-x86_64:

mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch requires mediawiki < 0:1.11
nxt_python-0.7-3.fc8.noarch requires pyusb
pytrainer-1.6.0.5-3.fc8.noarch requires firefox = 0:2.0.0.14


================================================== ====================
Broken packages in fedora-updates-testing-8-i386:

ghdl-grt-0.27-0.110svn.3.fc8.i386 requires libgnat >= 0:4.3


================================================== ====================
Broken packages in fedora-updates-testing-8-ppc:

ghdl-grt-0.27-0.110svn.3.fc8.ppc requires libgnat >= 0:4.3


================================================== ====================
Broken packages in fedora-updates-testing-8-x86_64:

ghdl-grt-0.27-0.110svn.3.fc8.x86_64 requires libgnat >= 0:4.3

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 10-23-2008, 10:11 PM
Conrad Meyer
 
Default Broken dependencies in Fedora 8 - 2008-10-23

On Thursday 23 October 2008 02:54:56 pm Michael Schwendt wrote:
> ================================================== ====================
> The results in this summary consider Test Updates!
> ================================================== ====================
>
> Summary of broken packages (by owner):
> ...
> konrad AT tylerc.org
> joda-time

This is only broken on ppc/ppc64, and only because the java maintainers chose
not to have any java package > 1.5.0 on ppc for Fedora 8. Furthermore as
Fedora 8 is nearing EOL I don't think it's really a big deal, as it's fine on
Fedora 9.

Regards,
--
Conrad Meyer <konrad@tylerc.org>


--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 10:39 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org