FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-23-2008, 11:16 AM
 
Default rawhide report: 20081023 changes

Compose started at Thu Oct 23 06:01:10 UTC 2008

New package e16-keyedit
GUI for editing keybindings in Enlightenment, DR16
New package logstalgia
Web server access log visualizer
New package remoot
ReMoot is a remote control wrapper
New package tcl-tcludp
Tcl extension for UDP support
New package tcl-tclvfs
Tcl extension for Virtual Filesystem support
New package tcl-tileqt
QT widget support for Tile Toolkit
Updated Packages:

akonadi-1.0.0-4.fc10
--------------------
* Wed Oct 22 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 1.0.0-4
- drop Requires: mysql-server (for now), mention in %description


amsn-0.97-4.fc10
----------------
* Wed Oct 22 18:00:00 2008 Hans de Goede <hdegoede@redhat.com> - 0.97-4
- Patch the webcam part to use libv4l so that it will work with the new gspca
driver in F-10


Broken deps for i386
----------------------------------------------------------
evolution-brutus-1.2.27-1.fc10.i386 requires libcamel-1.2.so.13
evolution-zimbra-0.1.1-2.fc10.i386 requires libcamel-provider-1.2.so.13
evolution-zimbra-0.1.1-2.fc10.i386 requires libcamel-1.2.so.13
iml-devel-1.0.2-3.fc10.i386 requires iml = 0:1.0.2-3.fc10
kvm-74-5.fc10.i386 requires etherboot-roms-kvm
planner-eds-0.14.3-5.fc10.i386 requires libcamel-provider-1.2.so.13
planner-eds-0.14.3-5.fc10.i386 requires libcamel-1.2.so.13
ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so



Broken deps for x86_64
----------------------------------------------------------
evolution-brutus-1.2.27-1.fc10.i386 requires libcamel-1.2.so.13
evolution-brutus-1.2.27-1.fc10.x86_64 requires libcamel-1.2.so.13()(64bit)
evolution-zimbra-0.1.1-2.fc10.x86_64 requires libcamel-1.2.so.13()(64bit)
evolution-zimbra-0.1.1-2.fc10.x86_64 requires libcamel-provider-1.2.so.13()(64bit)
iml-devel-1.0.2-3.fc10.i386 requires iml = 0:1.0.2-3.fc10
iml-devel-1.0.2-3.fc10.x86_64 requires iml = 0:1.0.2-3.fc10
kvm-74-5.fc10.x86_64 requires etherboot-roms-kvm
planner-eds-0.14.3-5.fc10.x86_64 requires libcamel-1.2.so.13()(64bit)
planner-eds-0.14.3-5.fc10.x86_64 requires libcamel-provider-1.2.so.13()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
evolution-brutus-1.2.27-1.fc10.ppc requires libcamel-1.2.so.13
evolution-brutus-1.2.27-1.fc10.ppc64 requires libcamel-1.2.so.13()(64bit)
evolution-zimbra-0.1.1-2.fc10.ppc requires libcamel-provider-1.2.so.13
evolution-zimbra-0.1.1-2.fc10.ppc requires libcamel-1.2.so.13
iml-devel-1.0.2-3.fc10.ppc requires iml = 0:1.0.2-3.fc10
iml-devel-1.0.2-3.fc10.ppc64 requires iml = 0:1.0.2-3.fc10
planner-eds-0.14.3-5.fc10.ppc requires libcamel-provider-1.2.so.13
planner-eds-0.14.3-5.fc10.ppc requires libcamel-1.2.so.13
ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so



Broken deps for ppc64
----------------------------------------------------------
evolution-brutus-1.2.27-1.fc10.ppc64 requires libcamel-1.2.so.13()(64bit)
evolution-zimbra-0.1.1-2.fc10.ppc64 requires libcamel-1.2.so.13()(64bit)
evolution-zimbra-0.1.1-2.fc10.ppc64 requires libcamel-provider-1.2.so.13()(64bit)
iml-devel-1.0.2-3.fc10.ppc64 requires iml = 0:1.0.2-3.fc10
livecd-tools-019-1.fc10.ppc64 requires yaboot
planner-eds-0.14.3-5.fc10.ppc64 requires libcamel-1.2.so.13()(64bit)
planner-eds-0.14.3-5.fc10.ppc64 requires libcamel-provider-1.2.so.13()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 03:13 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org