FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-19-2008, 10:21 AM
 
Default rawhide report: 20081019 changes

Compose started at Sun Oct 19 06:01:11 UTC 2008

New package perl-qooxdoo-compat
Perl backend for Qooxdoo
New package teamgit
Visual tool for Git
Updated Packages:

dietlibc-0.31-6.20081017.fc10
-----------------------------
* Sat Oct 18 18:00:00 2008 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de> - 0.31-6.20081017
- updated to 20081017 CVS snapshot
- relaxed some sanity checks on architecture not supported by Fedora
and use '#warning' instead of '#error'
- fixed ARM dynlib code

* Wed Jul 16 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.31-6.20080517
- fix license tag


eclipse-pydev-1.3.22-1.fc10
---------------------------

eclipse-quickrex-3.5.0-9.fc10
-----------------------------
* Sat Oct 11 18:00:00 2008 Alphonse Van Assche <alcapcom@fedoraproject.org> 3.5.0-9
- Remove gcj compilation
- Add %{install_loc}


eclipse-rpm-editor-0.4.0-5.fc10
-------------------------------
* Sat Oct 11 18:00:00 2008 Alphonse Van Assche <alcapcom@fedoraproject.org> 0.4.0-5
- Fix specfile

* Tue Oct 7 18:00:00 2008 Alphonse Van Assche <alcapcom@fedoraproject.org> 0.4.0-4
- Remove gcj compilation
- Add %{install_loc}


gdesklets-goodweather-0.31-1.fc10
---------------------------------
* Sat Aug 2 18:00:00 2008 Tyler Owen <tyler.l.owen@gmail.com> - 0.31-1
- Fixed license tag to specify a version
- Upgrade to 08-0.31

* Thu Nov 15 17:00:00 2007 Tyler Owen <tyler.l.owen@gmail.com> - 0.3-3
- Updated License to match new Fedora scheme
- Updated files section


gnash-0.8.4-2.fc10
------------------
* Sat Oct 18 18:00:00 2008 Patrice Dumas <pertusus@free.fr> 0.8.4-1
- update to 0.8.4

* Sat Oct 18 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 0.8.4-2
- update KDE 4 patch (undo the backporting and use original patch)
- patch to make autoreconf work
- add missing BR giflib-devel, gettext
- omit unrecognized --with-qtdir


gnome-chemistry-utils-0.9.93-1.fc10
-----------------------------------
* Sat Oct 18 18:00:00 2008 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.9.93-1
- Updated to 0.9.93


hunspell-1.2.7-5.fc10
---------------------
* Sat Oct 18 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1.2.7-5
- sort as per "C" locale


jd-2.0.3-0.1.svn2402_trunk.fc10
-------------------------------
* Sun Oct 19 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- rev 2402


kdebase-workspace-4.1.2-6.fc10
------------------------------
* Sat Oct 18 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> 4.1.2-6
- reenable panel-autohide-fix-flicker patch
- backport revision 866998 to fix the CPU consumption problem (kde#172549)
- backport panelview.cpp coordinate fixes (revisions 869882, 869925, 870041)
- backport revision 871058 (request config sync when panel controller goes away)


kernel-2.6.27.3-27.rc1.fc10
---------------------------
* Fri Oct 17 18:00:00 2008 Chuck Ebbert <cebbert@redhat.com> 2.6.27.3-27.rc1
- Linux 2.6.27.3-rc1
Dropped patches:
linux-2.6.27-xfs-remount-fix.patch

* Fri Oct 17 18:00:00 2008 Chuck Ebbert <cebbert@redhat.com> 2.6.27.2-26.rc1
- Fix resume on x86_64 UP systems with SMP kernel.

* Fri Oct 17 18:00:00 2008 Chuck Ebbert <cebbert@redhat.com> 2.6.27.2-25.rc1
- DRM: fix ioctl security issue (CVE-2008-3831).

* Fri Oct 17 18:00:00 2008 Adam Jackson <ajax@redhat.com> 2.6.27.2-24.rc1
- Fix suspend on newer Vaios


krusader-2.0.0-0.2.beta1.fc10
-----------------------------
* Sat Oct 18 18:00:00 2008 Marcin Garski <mgarski[AT]post.pl> 2.0.0-0.2.beta1
- Incorporate minor bug fixes from Krusader's SVN


mono-2.0-11.1.fc10
------------------
* Sat Oct 18 18:00:00 2008 Paul F. Johnson <paul@all-the-johnsons.co.uk> 2.0-11.1
- fix the last fix...


mt-daapd-0.2.4.2-4.fc10
-----------------------
* Sat Oct 18 18:00:00 2008 W. Michael Petullo <mike[at]flyn.org> - 0.2.4.2-4
- Change initscript priority to 98, so that mt-daapd starts after avahi.


nfs-utils-1.1.4-1.fc10
----------------------
* Sat Oct 18 18:00:00 2008 Steve Dickson <steved@redhat.com> 1.1.4-1
- Updated to latest upstream version: 1.1.4


nfs-utils-lib-1.1.4-1.fc10
--------------------------
* Sat Oct 18 18:00:00 2008 Steve Dickson <steved@redhat.com> 1.1.4-1
- Fixed a bad assumtion in nss code.


phpMyAdmin-3.0.0-1.fc10
-----------------------
* Sun Oct 19 18:00:00 2008 Robert Scheck <robert@fedoraproject.org> 3.0.0-1
- Upstream released 3.0.0


python-tidy-0.2-4.fc10
----------------------
* Sat Oct 18 18:00:00 2008 Terje Rosten <terjeros@phys.ntnu.no> - 0.2-4
- Not 64 bits clean, #467246, thanks to Jose Pedro Oliveira
for report and patch.


rpm-4.6.0-0.rc1.2
-----------------
* Sun Oct 19 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com>
- permit tab as macro argument separator (#467567)


shorewall-4.2.0-1.fc10
----------------------
* Sun Oct 12 18:00:00 2008 Jonathan G. Underwood <jonathan.underwood@gmail.com> - 4.2.0-1
- Update to version 4.2.0
- New sysv init files which are no longer maintained as patches, but as a
Fedora specific file


smb4k-0.10.1-1.fc10
-------------------
* Sat Oct 18 18:00:00 2008 Marcin Garski <mgarski[AT]post.pl> 0.10.1-1
- Update to 0.10.1


util-vserver-0.30.215-5.fc10
----------------------------
* Sat Oct 18 18:00:00 2008 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de> - 0.30.215-5
- fixed build with recent rpm

* Mon Sep 8 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.30.215-4
- fix license tag

* Sat Apr 19 18:00:00 2008 Enrico Scholz <enrico.scholz@informatik.tu-chemnitz.de> - 0.30.215-3
- reenabled %check


wxsvg-1.0-0.9.b11.fc10
----------------------
* Fri Oct 17 18:00:00 2008 Stewart Adam <s.adam at diffingo.com> - 1.0-0.9.b11
- Update to 1.0b11


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 23
Broken deps for i386
----------------------------------------------------------
python-basemap-0.99-2.fc10.i386 requires libgeos-3.0.0.so
qgis-0.11.0-2.fc10.i386 requires libgeos-3.0.0.so
qgis-grass-0.11.0-2.fc10.i386 requires libgeos-3.0.0.so
qgis-python-0.11.0-2.fc10.i386 requires libgeos-3.0.0.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so



Broken deps for x86_64
----------------------------------------------------------
python-basemap-0.99-2.fc10.x86_64 requires libgeos-3.0.0.so()(64bit)
qgis-0.11.0-2.fc10.i386 requires libgeos-3.0.0.so
qgis-0.11.0-2.fc10.x86_64 requires libgeos-3.0.0.so()(64bit)
qgis-grass-0.11.0-2.fc10.i386 requires libgeos-3.0.0.so
qgis-grass-0.11.0-2.fc10.x86_64 requires libgeos-3.0.0.so()(64bit)
qgis-python-0.11.0-2.fc10.i386 requires libgeos-3.0.0.so
qgis-python-0.11.0-2.fc10.x86_64 requires libgeos-3.0.0.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
python-basemap-0.99-2.fc10.ppc requires libgeos-3.0.0.so
qgis-0.11.0-2.fc10.ppc requires libgeos-3.0.0.so
qgis-0.11.0-2.fc10.ppc64 requires libgeos-3.0.0.so()(64bit)
qgis-grass-0.11.0-2.fc10.ppc requires libgeos-3.0.0.so
qgis-grass-0.11.0-2.fc10.ppc64 requires libgeos-3.0.0.so()(64bit)
qgis-python-0.11.0-2.fc10.ppc requires libgeos-3.0.0.so
qgis-python-0.11.0-2.fc10.ppc64 requires libgeos-3.0.0.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so



Broken deps for ppc64
----------------------------------------------------------
livecd-tools-019-1.fc10.ppc64 requires yaboot
python-basemap-0.99-2.fc10.ppc64 requires libgeos-3.0.0.so()(64bit)
qgis-0.11.0-2.fc10.ppc64 requires libgeos-3.0.0.so()(64bit)
qgis-grass-0.11.0-2.fc10.ppc64 requires libgeos-3.0.0.so()(64bit)
qgis-python-0.11.0-2.fc10.ppc64 requires libgeos-3.0.0.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 12:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org