FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 10-15-2008, 10:59 PM
 
Default rawhide report: 20081015 changes

Compose started at Wed Oct 15 17:10:58 UTC 2008

New package dnstracer
Trace a DNS record to its start of authority
New package ebnetd
EBNET protocol server
New package gromacs
GROMACS binaries
New package httperf
Tool for measuring web server performance
New package hunspell-br
Breton hunspell dictionaries
New package hunspell-te
Telugu hunspell dictionaries
New package insight
Graphical debugger based on GDB
New package perl-Padre
Perl Application Development and Refactoring Environment
New package python-pmw
Python powerwidgets
Updated Packages:

NetworkManager-vpnc-0.7.0-0.11.svn4175.fc10
-------------------------------------------
* Tue Oct 14 18:00:00 2008 Dan Williams <dcbw@redhat.com> 1:0.7.0-11.svn4175
- Fix password issue with configurations that don't save the user password
in the keyring (rh #466864)


amanda-2.5.2p1-13.fc10
----------------------
* Wed Oct 15 18:00:00 2008 Daniel Novotny <dnovotny@redhat.com> 2.5.2.p1-13
- --with-tcpportrange removed again (people getting AVC denies, #462681)


anaconda-11.4.1.49-1
--------------------
* Tue Oct 14 18:00:00 2008 David Cantrell <dcantrell@redhat.com> - 11.4.1.49-1
- Make kickstart installs work again (#374271, #392021, #448096, #466340,
- Let users go Back when loading updates. (dcantrell)
- Write ifcfg files to /etc/sysconfig/network-scripts instead of /.tmp
(dcantrell)
- Handle unknown hosts in getDefaultHostname (#466775) (dcantrell)
- Try to look up the hostname by the IP address NM reports (#466775)
(dcantrell)
- NM no longer provides the hostname as a property (#466775). (clumens)
- ext4dev -> ext4 (esandeen). (clumens)
- Move persistent network udev rule to under /etc (#464844). (clumens)
- Update keymaps to include latest Romanian settings (#466117). (clumens)
- Take ip= parameter values by not resetting ipinfo_set. (dcantrell)


blender-2.48-1.fc10
-------------------
* Wed Oct 15 18:00:00 2008 Jochen Schmitt <Jochen herr-schmitt de> 2.48-1
- New upstream release
- Build agains system glew library (#466755)


bluez-4.13-3.fc10
-----------------
* Tue Oct 14 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 4.13-3
- Update udev rules (#246840)


bluez-gnome-1.8-3.fc10
----------------------
* Tue Oct 14 18:00:00 2008 - Bastien Nocera <bnocera@redhat.com> - 1.8-3
- Add patches to clean up the button list (#465398)


bug-buddy-2.24.0-3.fc10
-----------------------
* Wed Oct 15 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1:2.24.0-3
- Don't install unused files

- Don't install unused files

- Don't install unused files

- Don't install unused files


ca-certificates-2008-7
----------------------
* Tue Oct 14 18:00:00 2008 Joe Orton <jorton@redhat.com> 2008-7
- update to certdata.txt r1.49


cobbler-1.2.8-1.fc10
--------------------
* Wed Oct 15 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 1.2.8-1
- Upstream changes (see CHANGELOG)

* Tue Oct 14 18:00:00 2008 Michael DeHaan <mdehaan@redhat.com> - 1.2.7-1
- Upstream changes (see CHANGELOG)


eclipse-pydev-1.3.20-1.fc10
---------------------------
* Tue Oct 14 18:00:00 2008 Michal Nowak <mnowak@redhat.com> 1:1.3.20-1
- bump to 1.3.20
- created general versioning scheme for version tag & tarball URI)
- sed: /usr/local/bin/python -> /usr/bin/env python in Jython's cgi.py
- convert .py$ files from mode 0644 to mode 0755
- possibility to convert '
' end-of-lines to *nix-like '
'
in all '.py$' files


eclipse-setools-3.3.2.4-3.fc10
------------------------------
* Tue Oct 14 18:00:00 2008 Alexander Kurtakov <akurtako@redhat.com> - 3.3.2.4-3
- Rebuild to move in dropins.

* Thu Jul 31 18:00:00 2008 Dave Sugar <dsugar@tresys.com> - 3.3.2.4-2
- update for F10 layout changes for Eclipse 3.4


eclipse-slide-1.3.9-3.fc10
--------------------------
* Fri Aug 8 18:00:00 2008 Dave Sugar <dsugar@tresys.com> - 1.3.9-3
- change from libdir to datadir as base for install

* Thu Jul 31 18:00:00 2008 Dave Sugar <dsugar@tresys.com> - 1.3.9-2
- update for F10 layout changes for Eclipse 3.4


eel2-2.24.0-5.fc10
------------------
* Wed Oct 15 18:00:00 2008 Ray Strode <rstrode@redhat.com> - 2.24.0-5
- Fix crossfade from login session now that g-s-d race
is fixed.


Broken deps for i386
----------------------------------------------------------
ibus-m17n-latin-0.1.1.20081013-2.fc10.i386 requires latin
ibus-m17n-latin-0.1.1.20081013-2.fc10.i386 requires t-latn
ibus-m17n-syriac-0.1.1.20081013-2.fc10.i386 requires syriac
ibus-m17n-syriac-0.1.1.20081013-2.fc10.i386 requires t-syrc
ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so



Broken deps for x86_64
----------------------------------------------------------
ibus-m17n-latin-0.1.1.20081013-2.fc10.x86_64 requires latin
ibus-m17n-latin-0.1.1.20081013-2.fc10.x86_64 requires t-latn
ibus-m17n-syriac-0.1.1.20081013-2.fc10.x86_64 requires syriac
ibus-m17n-syriac-0.1.1.20081013-2.fc10.x86_64 requires t-syrc
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
ibus-m17n-latin-0.1.1.20081013-2.fc10.ppc requires latin
ibus-m17n-latin-0.1.1.20081013-2.fc10.ppc requires t-latn
ibus-m17n-syriac-0.1.1.20081013-2.fc10.ppc requires syriac
ibus-m17n-syriac-0.1.1.20081013-2.fc10.ppc requires t-syrc
ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so



Broken deps for ppc64
----------------------------------------------------------
ibus-m17n-latin-0.1.1.20081013-2.fc10.ppc64 requires latin
ibus-m17n-latin-0.1.1.20081013-2.fc10.ppc64 requires t-latn
ibus-m17n-syriac-0.1.1.20081013-2.fc10.ppc64 requires syriac
ibus-m17n-syriac-0.1.1.20081013-2.fc10.ppc64 requires t-syrc
livecd-tools-019-1.fc10.ppc64 requires yaboot
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 05:08 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org