FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 08-08-2008, 07:27 AM
Michael Schwendt
 
Default Broken dependencies in Fedora 8 - 2008-08-08

Summary of broken packages (by owner):

Axel.Thimm AT ATrpms.net
mediawiki-openid-0.8.2-7.0.1.noarch

a.badger AT gmail.com
python-tw-forms-0.9.1-1.fc8.noarch

berrange AT redhat.com
perl-Test-AutoBuild-darcs-1.2.2-1.fc8.noarch

dcbw AT redhat.com
1:NetworkManager-0.7.0-0.5.svn3030.fc8.i386

dev AT nigelj.com
mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch

dlutter AT redhat.com
rubygem-actionpack-2.1.0-1.fc8.noarch
rubygem-activerecord-2.1.0-1.fc8.noarch
rubygem-activeresource-2.1.0-1.fc8.noarch
rubygem-rails-2.1.0-1.fc8.noarch

dwmw2 AT infradead.org
callweaver-zaptel-1.2-0.3.rc4.20070822.i386
callweaver-zaptel-1.2-0.3.rc4.20070822.ppc
callweaver-zaptel-1.2-0.3.rc4.20070822.ppc64
callweaver-zaptel-1.2-0.3.rc4.20070822.x86_64

ebmunson AT us.ibm.com
libhugetlbfs-test-1.1-4.fc8.i386
libhugetlbfs-test-1.1-4.fc8.ppc
libhugetlbfs-test-1.1-4.fc8.ppc64
libhugetlbfs-test-1.1-4.fc8.x86_64

ianweller AT gmail.com
mediawiki-HNP-1.1.2-1.fc8.noarch
mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.fc8.noarch
mediawiki-StubManager-1.2.0-1.fc8.noarch

jeff AT ocjtech.us
asterisk-zaptel-1.4.21.2-1.fc8.i386
asterisk-zaptel-1.4.21.2-1.fc8.ppc
asterisk-zaptel-1.4.21.2-1.fc8.ppc64
asterisk-zaptel-1.4.21.2-1.fc8.x86_64

konrad AT tylerc.org
joda-time-1.5.2-7.tzdata2008d.fc8.noarch

lxtnow AT gmail.com
gspiceui-0.9.65-2.fc8.ppc64

oliver AT linux-kernel.at
syck-php-0.61-2.fc8.i386
syck-php-0.61-2.fc8.ppc
syck-php-0.61-2.fc8.ppc64
syck-php-0.61-2.fc8.x86_64

rmeggins AT redhat.com
idm-console-framework-1.1.1-3.fc8.noarch

skvidal AT sethdot.org
yum-tmprepo-1.1.14-4.fc8.noarch
yum-verify-1.1.14-4.fc8.noarch


================================================== ====================
Broken packages in fedora-8-i686:

callweaver-zaptel-1.2-0.3.rc4.20070822.i386 requires libpri.so.1.0
libhugetlbfs-test-1.1-4.fc8.i386 requires libhugetlbfs = 0:1.1-4.fc8
syck-php-0.61-2.fc8.i386 requires php = 0:5.2.4


================================================== ====================
Broken packages in fedora-8-ppc64:

callweaver-zaptel-1.2-0.3.rc4.20070822.ppc64 requires libpri.so.1.0()(64bit)
libhugetlbfs-test-1.1-4.fc8.ppc64 requires libhugetlbfs = 0:1.1-4.fc8
syck-php-0.61-2.fc8.ppc64 requires php = 0:5.2.4


================================================== ====================
Broken packages in fedora-8-ppc:

callweaver-zaptel-1.2-0.3.rc4.20070822.ppc requires libpri.so.1.0
libhugetlbfs-test-1.1-4.fc8.ppc requires libhugetlbfs = 0:1.1-4.fc8
syck-php-0.61-2.fc8.ppc requires php = 0:5.2.4


================================================== ====================
Broken packages in fedora-8-x86_64:

1:NetworkManager-0.7.0-0.5.svn3030.fc8.i386 requires NetworkManager-glib = 1:0.7.0-0.5.svn3030.fc8
callweaver-zaptel-1.2-0.3.rc4.20070822.x86_64 requires libpri.so.1.0()(64bit)
libhugetlbfs-test-1.1-4.fc8.x86_64 requires libhugetlbfs = 0:1.1-4.fc8
syck-php-0.61-2.fc8.x86_64 requires php = 0:5.2.4


================================================== ====================
Broken packages in fedora-updates-8-i686:

asterisk-zaptel-1.4.21.2-1.fc8.i386 requires libpri.so.1.0
yum-tmprepo-1.1.14-4.fc8.noarch requires yum >= 0:3.2.11
yum-verify-1.1.14-4.fc8.noarch requires yum >= 0:3.2.12


================================================== ====================
Broken packages in fedora-updates-8-ppc64:

asterisk-zaptel-1.4.21.2-1.fc8.ppc64 requires libpri.so.1.0()(64bit)
gspiceui-0.9.65-2.fc8.ppc64 requires gwave
idm-console-framework-1.1.1-3.fc8.noarch requires java > 0:1.5.0
joda-time-1.5.2-7.tzdata2008d.fc8.noarch requires java > 0:1.5.0
mediawiki-HNP-1.1.2-1.fc8.noarch requires mediawiki >= 0:1.10
mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.fc8.noarch requires mediawiki >= 0:1.10
mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch requires mediawiki < 0:1.11
mediawiki-StubManager-1.2.0-1.fc8.noarch requires mediawiki >= 0:1.10
mediawiki-openid-0.8.2-7.0.1.noarch requires mediawiki
perl-Test-AutoBuild-darcs-1.2.2-1.fc8.noarch requires darcs >= 0:1.0.0
yum-tmprepo-1.1.14-4.fc8.noarch requires yum >= 0:3.2.11
yum-verify-1.1.14-4.fc8.noarch requires yum >= 0:3.2.12


================================================== ====================
Broken packages in fedora-updates-8-ppc:

asterisk-zaptel-1.4.21.2-1.fc8.ppc requires libpri.so.1.0
idm-console-framework-1.1.1-3.fc8.noarch requires java > 0:1.5.0
joda-time-1.5.2-7.tzdata2008d.fc8.noarch requires java > 0:1.5.0
yum-tmprepo-1.1.14-4.fc8.noarch requires yum >= 0:3.2.11
yum-verify-1.1.14-4.fc8.noarch requires yum >= 0:3.2.12


================================================== ====================
Broken packages in fedora-updates-8-x86_64:

asterisk-zaptel-1.4.21.2-1.fc8.x86_64 requires libpri.so.1.0()(64bit)
yum-tmprepo-1.1.14-4.fc8.noarch requires yum >= 0:3.2.11
yum-verify-1.1.14-4.fc8.noarch requires yum >= 0:3.2.12


================================================== ====================
Broken packages in fedora-updates-testing-8-i686:

python-tw-forms-0.9.1-1.fc8.noarch requires python-formencode >= 0:1.0.1
rubygem-actionpack-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-activerecord-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-activeresource-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-rails-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0


================================================== ====================
Broken packages in fedora-updates-testing-8-ppc64:

python-tw-forms-0.9.1-1.fc8.noarch requires python-formencode >= 0:1.0.1
rubygem-actionpack-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-activerecord-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-activeresource-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-rails-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0


================================================== ====================
Broken packages in fedora-updates-testing-8-ppc:

python-tw-forms-0.9.1-1.fc8.noarch requires python-formencode >= 0:1.0.1
rubygem-actionpack-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-activerecord-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-activeresource-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-rails-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0


================================================== ====================
Broken packages in fedora-updates-testing-8-x86_64:

python-tw-forms-0.9.1-1.fc8.noarch requires python-formencode >= 0:1.0.1
rubygem-actionpack-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-activerecord-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-activeresource-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0
rubygem-rails-2.1.0-1.fc8.noarch requires rubygem(activesupport) = 0:2.1.0

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 08-08-2008, 08:42 AM
"Xavier Lamien"
 
Default Broken dependencies in Fedora 8 - 2008-08-08

On Fri, Aug 8, 2008 at 9:27 AM, Michael Schwendt <mschwendt@gmail.com> wrote:

Summary of broken packages (by owner):



* *Axel.Thimm AT ATrpms.net

* * * *mediawiki-openid-0.8.2-7.0.1.noarch



* *a.badger AT gmail.com

* * * *python-tw-forms-0.9.1-1.fc8.noarch



* *berrange AT redhat.com

* * * *perl-Test-AutoBuild-darcs-1.2.2-1.fc8.noarch



* *dcbw AT redhat.com

* * * *1:NetworkManager-0.7.0-0.5.svn3030.fc8.i386



* *dev AT nigelj.com

* * * *mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc8.noarch



* *dlutter AT redhat.com

* * * *rubygem-actionpack-2.1.0-1.fc8.noarch

* * * *rubygem-activerecord-2.1.0-1.fc8.noarch

* * * *rubygem-activeresource-2.1.0-1.fc8.noarch

* * * *rubygem-rails-2.1.0-1.fc8.noarch



* *dwmw2 AT infradead.org

* * * *callweaver-zaptel-1.2-0.3.rc4.20070822.i386

* * * *callweaver-zaptel-1.2-0.3.rc4.20070822.ppc

* * * *callweaver-zaptel-1.2-0.3.rc4.20070822.ppc64

* * * *callweaver-zaptel-1.2-0.3.rc4.20070822.x86_64



* *ebmunson AT us.ibm.com

* * * *libhugetlbfs-test-1.1-4.fc8.i386

* * * *libhugetlbfs-test-1.1-4.fc8.ppc

* * * *libhugetlbfs-test-1.1-4.fc8.ppc64

* * * *libhugetlbfs-test-1.1-4.fc8.x86_64



* *ianweller AT gmail.com

* * * *mediawiki-HNP-1.1.2-1.fc8.noarch

* * * *mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.fc8.noarch

* * * *mediawiki-StubManager-1.2.0-1.fc8.noarch



* *jeff AT ocjtech.us

* * * *asterisk-zaptel-1.4.21.2-1.fc8.i386

* * * *asterisk-zaptel-1.4.21.2-1.fc8.ppc

* * * *asterisk-zaptel-1.4.21.2-1.fc8.ppc64

* * * *asterisk-zaptel-1.4.21.2-1.fc8.x86_64



* *konrad AT tylerc.org

* * * *joda-time-1.5.2-7.tzdata2008d.fc8.noarch



* *lxtnow AT gmail.com

* * * *gspiceui-0.9.65-2.fc8.ppc64


Also fixed in *-3.fc8

--
Xavier.t Lamien
--
http://fedoraproject.org/wiki/XavierLamien

GPG-Key ID: F3903DEB
Fingerprint: 0F2A 7A17 0F1B 82EE FCBF 1F51 76B7 A28D F390 3DEB


--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 08-08-2008, 06:48 PM
Michael Schwendt
 
Default Broken dependencies in Fedora 8 - 2008-08-08

On Fri, 8 Aug 2008 10:42:28 +0200, Xavier Lamien wrote:

> > lxtnow AT gmail.com
> > gspiceui-0.9.65-2.fc8.ppc64
> >
>
> Also fixed in *-3.fc8

Okay, that's impossible to detect as long as the previous ppc64 build
is still found in updates. Will it be pruned automatically when you
push *-3.fc8 to stable?

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 08-10-2008, 11:04 PM
Jesse Keating
 
Default Broken dependencies in Fedora 8 - 2008-08-08

On Fri, 2008-08-08 at 20:48 +0200, Michael Schwendt wrote:
> On Fri, 8 Aug 2008 10:42:28 +0200, Xavier Lamien wrote:
>
> > > lxtnow AT gmail.com
> > > gspiceui-0.9.65-2.fc8.ppc64
> > >
> >
> > Also fixed in *-3.fc8
>
> Okay, that's impossible to detect as long as the previous ppc64 build
> is still found in updates. Will it be pruned automatically when you
> push *-3.fc8 to stable?


Yes, since we only push the latest build of each package in the repos,
not the latest rpm of each package for each arch.

--
Jesse Keating
Fedora -- Freedom˛ is a feature!
identi.ca: http://identi.ca/jkeating
--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 09:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org