FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 08-07-2008, 07:27 PM
Mike Chambers
 
Default F10 Alpha/Rawhide installs

Tried both F10 Alpha and Rawhide installs, and with both, either got a
"(2, mount point) unable to mount" (Alpha one) error message, or a
traceback (rawhide one) when trying to select the NFS install. I
finally gave up and tried DVD install and it worked, but NFS had
problems it seemed.

It also seemed to not go along with my network settings as I put them
in. As in, once I selected my IP and info (static settings), and then
went to select NFS and put in my server name, it wouldn't recognize it,
but it did by IP (F9 works just fine this way).

Once installed and updated to rawhide, seems evolution and maybe others
had problems. Evo crashed on me few times, sometimes wouldn't even let
me see their contents (preview mode) at all. When did a restore, and
deleted the previous emails in the restore, the folders that had the
emails were still bold and still displaying the number of emails in
parenthesis after they were gone and wouldn't change back.

Had few boot problems so I went back to F9 for now (I knew I should had
waited). If not known problems or no one else has reported, will see
about bugzilla'ing them them.

--
Mike Chambers
Fedora Project - Ambassador, Bug Zapper, Tester, User, etc..
mikec302@fedoraproject.org

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 07:17 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org