FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 07-30-2008, 11:43 PM
Michael Schwendt
 
Default Broken dependencies in Fedora 9 - 2008-07-31

Summary of broken packages (by owner):

berrange AT redhat.com
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch

cweyl AT alumni.drew.edu
perl-Catalyst-Devel-1.07-1.fc9.noarch

dwmw2 AT infradead.org
callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.i386
callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.ppc
callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.ppc64
callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.x86_64

ebmunson AT us.ibm.com
libhugetlbfs-test-1.1-6.fc9.ppc
libhugetlbfs-test-1.1-6.fc9.ppc64
libhugetlbfs-test-1.1-6.fc9.x86_64
lsvpd-1.6.4-1.fc9.i386
lsvpd-1.6.4-1.fc9.ppc
lsvpd-1.6.4-1.fc9.ppc64
lsvpd-1.6.4-1.fc9.x86_64

karlthered AT gmail.com
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.x86_64

katzj AT redhat.com
livecd-tools-017.1-1.fc9.ppc64

lxtnow AT gmail.com
gspiceui-0.9.65-2.fc9.ppc64

oliver AT linux-kernel.at
syck-php-0.61-4.3.fc9.i386
syck-php-0.61-4.3.fc9.ppc
syck-php-0.61-4.3.fc9.ppc64
syck-php-0.61-4.3.fc9.x86_64

orion AT cora.nwra.com
paraview-3.2.1-6.fc9.i386
paraview-mpi-3.2.1-6.fc9.i386

wart AT kobold.org
cyphesis-selinux-0.5.15-6.fc9.i386
cyphesis-selinux-0.5.15-6.fc9.ppc
cyphesis-selinux-0.5.15-6.fc9.ppc64
cyphesis-selinux-0.5.15-6.fc9.x86_64


================================================== ====================
Broken packages in fedora-9-i686:

callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.i386 requires libpri.so.1.0
cyphesis-selinux-0.5.15-6.fc9.i386 requires cyphesis = 0:0.5.15-6.fc9
syck-php-0.61-4.3.fc9.i386 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-ppc64:

callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.ppc64 requires libpri.so.1.0()(64bit)
cyphesis-selinux-0.5.15-6.fc9.ppc64 requires cyphesis = 0:0.5.15-6.fc9
libhugetlbfs-test-1.1-6.fc9.ppc64 requires libhugetlbfs = 0:1.1-6.fc9
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
syck-php-0.61-4.3.fc9.ppc64 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-ppc:

callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.ppc requires libpri.so.1.0
cyphesis-selinux-0.5.15-6.fc9.ppc requires cyphesis = 0:0.5.15-6.fc9
libhugetlbfs-test-1.1-6.fc9.ppc requires libhugetlbfs = 0:1.1-6.fc9
syck-php-0.61-4.3.fc9.ppc requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-x86_64:

callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.x86_64 requires libpri.so.1.0()(64bit)
cyphesis-selinux-0.5.15-6.fc9.x86_64 requires cyphesis = 0:0.5.15-6.fc9
libhugetlbfs-test-1.1-6.fc9.x86_64 requires libhugetlbfs = 0:1.1-6.fc9
paraview-3.2.1-6.fc9.i386 requires paraview-data = 0:3.2.1-6.fc9
paraview-mpi-3.2.1-6.fc9.i386 requires paraview-data = 0:3.2.1-6.fc9
syck-php-0.61-4.3.fc9.x86_64 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-updates-9-i686:

gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
lsvpd-1.6.4-1.fc9.i386 requires libvpd_cxx-2.0.so.1
perl-Catalyst-Devel-1.07-1.fc9.noarch requires perl(Catalyst::Manual) >= 0:5.7000


================================================== ====================
Broken packages in fedora-updates-9-ppc64:

gspiceui-0.9.65-2.fc9.ppc64 requires gwave
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64 requires gecko-libs = 0:1.9
livecd-tools-017.1-1.fc9.ppc64 requires yaboot
lsvpd-1.6.4-1.fc9.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
perl-Catalyst-Devel-1.07-1.fc9.noarch requires perl(Catalyst::Manual) >= 0:5.7000


================================================== ====================
Broken packages in fedora-updates-9-ppc:

gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc requires gecko-libs = 0:1.9
lsvpd-1.6.4-1.fc9.ppc requires libvpd_cxx-2.0.so.1
perl-Catalyst-Devel-1.07-1.fc9.noarch requires perl(Catalyst::Manual) >= 0:5.7000


================================================== ====================
Broken packages in fedora-updates-9-x86_64:

gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.x86_64 requires gecko-libs = 0:1.9
lsvpd-1.6.4-1.fc9.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
perl-Catalyst-Devel-1.07-1.fc9.noarch requires perl(Catalyst::Manual) >= 0:5.7000

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 07-30-2008, 11:48 PM
Michael Thomas
 
Default Broken dependencies in Fedora 9 - 2008-07-31

Michael Schwendt wrote:

Summary of broken packages (by owner):


[..]

wart AT kobold.org
cyphesis-selinux-0.5.15-6.fc9.i386
cyphesis-selinux-0.5.15-6.fc9.ppc
cyphesis-selinux-0.5.15-6.fc9.ppc64
cyphesis-selinux-0.5.15-6.fc9.x86_64



================================================== ====================
Broken packages in fedora-9-i686:

callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.i386 requires libpri.so.1.0
cyphesis-selinux-0.5.15-6.fc9.i386 requires cyphesis = 0:0.5.15-6.fc9


cyphesis-selinux has been merged into the selinux-policy package and is
now obsolete, and has been marked as such by the updated cyphesis-0.5.16
package. I'm not sure what magic I need to perform to get the broken
deps reports to stop complaining about it.


Also, cyphesis-selinux needs to be blocked from F10.

--Wart

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 07-30-2008, 11:54 PM
Michael Schwendt
 
Default Broken dependencies in Fedora 9 - 2008-07-31

On Wed, 30 Jul 2008 16:48:34 -0700, Michael Thomas wrote:

> Michael Schwendt wrote:
> > Summary of broken packages (by owner):
> >
> [..]
> > wart AT kobold.org
> > cyphesis-selinux-0.5.15-6.fc9.i386
> > cyphesis-selinux-0.5.15-6.fc9.ppc
> > cyphesis-selinux-0.5.15-6.fc9.ppc64
> > cyphesis-selinux-0.5.15-6.fc9.x86_64
> >
> >
> > ================================================== ====================
> > Broken packages in fedora-9-i686:
> >
> > callweaver-zaptel-1.2-0.4.rc5.20071230.fc9.i386 requires libpri.so.1.0
> > cyphesis-selinux-0.5.15-6.fc9.i386 requires cyphesis = 0:0.5.15-6.fc9
>
> cyphesis-selinux has been merged into the selinux-policy package and is
> now obsolete, and has been marked as such by the updated cyphesis-0.5.16
> package. I'm not sure what magic I need to perform to get the broken
> deps reports to stop complaining about it.

Fix your package. Your "Obsoletes" is not high enough.
0.5.15-6.fc9 > 0.5.15-6

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 01:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org