FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 07-19-2008, 01:58 PM
 
Default rawhide report: 20080719 changes

setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080718/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080719/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package cpqarrayd
Cpqarrayd is a daemon to monitor HP (compaq) arraycontrollers
New package libvirt-java
Java bindings for the libvirt virtualization API
New package perl-Config-Augeas
Edit configuration files through Augeas C library
New package ruby-taglib
Ruby library wrapping the Taglib library
Updated Packages:

NetworkManager-0.7.0-0.11.svn3830.fc10
--------------------------------------
* Fri Jul 18 18:00:00 2008 Dan Williams <dcbw@redhat.com> - 1:0.7.0-0.11.svn3830
- Expose server-returned DHCP options via D-Bus
- Use avahi-autoipd rather than old built-in IPv4LL implementation
- Send hostname to DHCP server if provided (DHCP_HOSTNAME ifcfg option)
- Support sending DHCP Client Identifier to DHCP server
- Allow forcing 802.1x PEAP Label to '0'
- Make connection sharing more robust
- Show status for shared and Ad-Hoc connections if no other connection is active


NetworkManager-openvpn-0.7.0-11.svn3832.fc10
--------------------------------------------
* Fri Jul 18 18:00:00 2008 Dan Williams <dcbw@redhat.com> 1:0.7.0-11.svn3832
- Update for NM netmask -> prefix changes


NetworkManager-vpnc-0.7.0-0.10.svn3832.fc10
-------------------------------------------
* Fri Jul 18 18:00:00 2008 Dan Williams <dcbw@redhat.com> 1:0.7.0-10.svn3832
- Update for NM netmask -> prefix changes


PyOpenGL-3.0.0-0.6.b4.fc10
--------------------------
* Fri Jul 18 18:00:00 2008 Nikolay Vladimirov <nikolay@vladimiroff.com> 3.0.0-0.6.b4
- New upstream release 3.0.0b4


aalib-1.4.0-0.16.rc5.fc10
-------------------------
* Fri Jul 18 18:00:00 2008 Caolán McNamara <caolanm@redhat.com> 1.4.0-0.16.rc5
- rebuild for new libgpm


at-3.1.10-24.fc10
-----------------
* Fri Jul 18 18:00:00 2008 Marcela Maslanova <mmaslano@redhat.com> - 3.1.10-24
- 446004 hope adding || into scriptlets fix removing old package after upgrade
- fixes for fuzz=0


augeas-0.2.2-1.fc10
-------------------
* Fri Jul 18 18:00:00 2008 David Lutterkort <dlutter@redhat.com> - 0.2.2-1
- New version


cpio-2.9.90-2.fc10
------------------
* Fri Jul 18 18:00:00 2008 Kamil Dudka <kdudka@redhat.com> 2.9.90-2
- Support major/minor device numbers over 127 (bz#450109)


dayplanner-0.9.1-1.fc10
-----------------------
* Sat Jul 19 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 0.9.1-1
- Update to 0.9.1 to fix #446883
- Require perl(Locale::gettext)
- Add German descriptions


dbus-1.2.1-6.fc10
-----------------
* Fri Jul 18 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 1.2.1-6
- Add a patch from upstream git that adds a method
for changing the activation environment on the session bus

* Thu Jul 17 18:00:00 2008 Casey Dahlin <cdahlin@redhat.com> - 1.2.1-5
- Patch to increase max method timeout


digikam-0.9.4-2.fc10
--------------------
* Fri Jul 18 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 0.9.4-2
- --without-included-sqlite3, BR: sqlite-devel

* Thu Jul 17 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 0.9.4-1
- digikam-0.9.4

* Mon Jul 7 18:00:00 2008 Marcin Garski <mgarski[AT]post.pl> 0.9.3-5
- Don't lose some photos during import (#448235)


docbook-simple-1.1-4.fc10
-------------------------
* Fri Jul 18 18:00:00 2008 Ondrej Vasik <ovasik@redhat.com> - 1.1-4
- fix loop in post catalog registration(incomplete sed
coverage) #455680
- fix broken catalogs for package updates
- fix removal of files during updates


docbook-slides-3.4.0-4.fc10
---------------------------
* Fri Jul 18 18:00:00 2008 Ondrej Vasik <ovasik@redhat.com> - 3.4.0-4
- fix loop in post catalog registration(incomplete sed
coverage) #455680
- fix broken catalogs for package updates
- fix removal of files during updates


edrip-fonts-20080717-1.fc10
---------------------------
* Thu Jul 17 18:00:00 2008 <nicolas.mailhot at laposte.net>
- 20080717-1
đ??? More cyrillic coverage


ekg2-0.2-0.4.rc1.fc10
---------------------
* Fri Jul 18 18:00:00 2008 Caolán McNamara <caolanm@redhat.com> 0.2-0.4.rc1
- rebuild for new gpm


evolution-2.23.4-3.fc10
-----------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2.23.4-3.fc10
- fix license tag
- fix patches to apply with fuzz=0


evolution-data-server-2.23.4-3.fc10
-----------------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 2.23.4-3
- fix license tag


evolution-sharp-0.17.4-3.fc10
-----------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.17.4-3
- fix license tag
- fix patches to apply with fuzz=0
- fix source url

* Mon Jul 14 18:00:00 2008 Matthew Barnes <mbarnes@redhat.com> - 0.17.4-2.fc10
- Rebuild against newer mono(glib-sharp).


evolution-webcal-2.21.92-3.fc10
-------------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2.21.92-3
- fix license tag
- fix source url


ez-ipupdate-3.0.11-0.20.b8.fc10
-------------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 3.0.11-0.20.b8
- fix license tag


fbset-2.1-26.fc10
-----------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2.1-26
- fix license tag


fedora-gnome-theme-8.0.0-3.fc10
-------------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 8.0.0-3
- fix license tag


fedora-screensaver-theme-1.0.0-2.fc10
-------------------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 1.0.0-2
- fix license tag


fedora-usermgmt-0.10-2.fc10
---------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.10-2
- fix license tag


festival-1.96-5.fc10
--------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 1.96-5
- fix license tag


fetchlog-1.0-10.fc10
--------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 1.0-10
- fix license tag


fftw-3.1.2-7.fc10
-----------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 3.1.2-7
- fix license tag


fig2ps-1.3.6-3.fc10
-------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 1.3.6-3
- fix license tag


filelight-1.0-13.fc10
---------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 1.0-13
- fix license tag


firefox-3.0.1-1.fc10
--------------------
* Wed Jul 16 18:00:00 2008 Christopher Aillon <caillon@redhat.com> 3.0.1-1
- Update to 3.0.1


firestarter-1.0.3-19.fc10
-------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 1.0.3-19
- fix license tag


fityk-0.8.1-14.fc10
-------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.8.1-14
- fix license tag


flac123-0.0.11-5.fc10
---------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.0.11-5
- fix license tag


flite-1.3-10.fc10
-----------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 1.3-10
- fix license tag


fluidsynth-1.0.8-2.fc10
-----------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 1.0.8-2
- fix license tag


fluidsynth-dssi-0.9.1-9.fc10
----------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.9.1-9
- fix license tag


fonts-ISO8859-2-1.0-19.fc10
---------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 1.0-19
- fix license tag


fonts-hebrew-fancy-0.20051122-4.fc10
------------------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.20051122-4
- fix license tag


fortune-firefly-2.1.2-6.fc10
----------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2.1.2-6
- fix license tag

* Sun Jan 20 17:00:00 2008 Karen Pease <meme@daughtersoftiresias.org> - 2.1.2.5
- Upping tag to sync builds.


freefont-20080323-1.fc10
------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 20080323-1
- fix license tag
- update to 20080323


freehdl-0.0.6-2.fc10
--------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 0.0.6-2
- fix license tag


freetennis-0.4.8-12.fc10
------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.4.8-12
- fix license tag


freeze-2.5.0-9.fc10
-------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> 2.5.0-9
- fix license tag with copyright holder clarification


fs_mark-3.2-3.fc10
------------------
* Fri Jul 18 18:00:00 2008 Eric Sandeen <sandeen@redhat.com> 3.2-3
- Updated tarball from new sf.net home


fuse-convmvfs-0.2.4-7.fc10
--------------------------
* Fri Jul 18 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.2.4-7
- fix license tag


fwbackups-1.43.2-0.8.rc3.fc10
-----------------------------
* Fri Jul 18 18:00:00 2008 Stewart Adam <s.adam@diffingo.com> 1.43.2-0.8.rc3
- BR: gnome-doc-utils

* Fri Jul 18 18:00:00 2008 Stewart Adam <s.adam@diffingo.com> 1.43.2-0.7.rc3
- Update to 1.43.2rc3


gnome-panel-2.23.4-5.fc10
-------------------------
* Fri Jul 18 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.4-5
- Fix one more icon


gthumb-2.10.8-4.fc10
--------------------
* Fri Jul 18 18:00:00 2008 Matthias Clasen <mclasen@redhat.com> - 2.10.8-4
- Try to fix a crash (#453181)


gv-3.6.5-2.fc10
---------------
* Fri Jul 18 18:00:00 2008 Orion Poplawski <orion@cora.nwra.com> 3.6.5-2
- Change install dir patch to be more palatable for upstream

* Thu Jul 17 18:00:00 2008 Orion Poplawski <orion@cora.nwra.com> 3.6.5-1
- Update to 3.6.5


kazehakase-0.5.4-7.svn3506_trunk.fc10
-------------------------------------
* Sat Jul 19 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.5.4-7.svn3506_trunk
- F-9+: relax gecko libs dependency (as GRE_GetGREPathWithProperties properly
finds out GRE)
- F-10+: add -UGTK_DISABLE_DEPRECATED temporarily


kdebase-runtime-4.0.99-1.fc10
-----------------------------
* Fri Jul 18 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0.99-1
- 4.0.99


kdebase-workspace-4.0.99-1.fc10
-------------------------------
* Fri Jul 18 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0.99-1
- 4.0.99


kdelibs-4.0.99-1.fc10
---------------------
* Fri Jul 18 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0.99-1
- 4.0.99


kdepimlibs-4.0.99-1.fc10
------------------------
* Fri Jul 18 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 4.0.99-1
- 4.0.99


kernel-2.6.27-0.159.rc0.git6.fc10
---------------------------------
* Thu Jul 17 18:00:00 2008 Kristian Høgsberg <krh@redhat.com>
- Add conflicts for older libdrm-devel to kernel-headers.

* Thu Jul 17 18:00:00 2008 Dave Jones <davej@redhat.com>
- 2.6.26-git6

* Thu Jul 17 18:00:00 2008 Dave Jones <davej@redhat.com>
- 2.6.26-git5


kernel-xen-2.6-2.6.27-0.2.rc0.git6.fc10
---------------------------------------
* Wed Jun 18 18:00:00 2008 Mark McLoughlin <markmc@redhat.com>
- Rebase to kernel-2_6_27-0_159_rc0_git6_fc10
- Drop Eduardo's 64bit tree and switch to Jeremy's x86.git tree
- Re-enable SMP etc.


kphotobymail-0.4.1-2.fc10
-------------------------
* Fri Jul 18 18:00:00 2008 Steven M. Parrish <tuxbrewr@fedoraproject.org> 0.4.1-2
- Fixed unpackaged file causing build errors


linkage-0.2.0-2.fc10
--------------------
* Fri Jul 18 18:00:00 2008 Adel Gadllah <adel.gadllah@gmail.com> 0.2.0-2
- Remove buildrequires hack


lrzip-0.23-1.fc10
-----------------
* Fri Jul 18 18:00:00 2008 Shawn Starr <spstarr@fedoraproject.org> 0.23-1
- New upstream release


mantis-1.1.2-1.fc10
-------------------
* Sat Jul 19 18:00:00 2008 Gianluca Sforna <giallu gmail com> - 1.1.2-1
- new upstream release
- add patch for bugnotes notification


mksh-35b-1.fc10
---------------
* Sat Jul 19 18:00:00 2008 Robert Scheck <robert@fedoraproject.org> 35b-1
- Upgrade to 35b


nuttcp-5.5.5-1.fc10
-------------------
* Fri Jul 18 18:00:00 2008 Radek Vokál <rvokal@redhat.com> - 5.5.5-1
- upgrade to 5.5.5
- remove pre1 from makefile


openoffice.org-3.0.0-0.0.25.1.fc10
----------------------------------
* Thu Jul 17 18:00:00 2008 Caolan McNamara <caolanm@redhat.com> - 1:3.0.0-0.25-1
- next version
- drop integrated openoffice.org-2.4.0.ooo85448.emptyrpath.patch
- drop inregrated openoffice.org-2.3.0.oooXXXXX.odk.3layer.patch
- add workspace.native172.patch for ScriptFramework extention bustage


oprofile-0.9.4-1.fc10
---------------------
* Thu Jul 17 18:00:00 2008 Will Cohen <wcohen@redhat.com> - 0.9.4-1
- Update to orprofile 0.9.4.


perl-AnyEvent-4.21-1.fc10
-------------------------
* Fri Jul 18 18:00:00 2008 kwizart < kwizart at gmail.com > - 4.21-1
- Update to 4.21


perl-Class-MOP-0.63-1.fc10
--------------------------
* Fri Jul 18 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.63-1
- update to 0.63


perl-Class-MethodMaker-2.11-1.fc10
----------------------------------
* Fri Jul 18 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 2.11-1
- Upstream update.

* Fri Jul 18 18:00:00 2008 Ralf Corsépius <rc040203@freenet.de> - 2.10-4
- Remove %clean ||: (BZ 449442, FTBFS).
- Use %version in Source0-URL.
- Don't skip 0-signature.t.
- Misc. minor spec-file overhaul.


perl-Moose-0.54-1.fc10
----------------------
* Fri Jul 18 18:00:00 2008 Chris Weyl <cweyl@alumni.drew.edu> 0.54-1
- update to 0.54


perl-WWW-Search-2.503-1.fc10
----------------------------
* Fri Jul 18 18:00:00 2008 Xavier Bachelot <xavier@bachelot.org> - 2.503-1
- New upstream version 2.503.


pnp4nagios-0.4.10-2.fc10
------------------------
* Fri Jul 18 18:00:00 2008 Xavier Bachelot <xavier@bachelot.org> 0.4.10-2
- Fix typo in logrotate conf.


python-libgmail-0.1.9-1.fc10
----------------------------
* Fri Jul 18 18:00:00 2008 Nikolay Vladimirov <nikolay@vladimiroff.com> -0.1.9-1
- new upstream 0.1.9


qscintilla-2.2-3.fc10
---------------------
* Fri Jul 18 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> - 2.2-2
- fix build (#449423)

* Fri Jul 18 18:00:00 2008 Dennis Gilmore <dennis@ausil.us> - 2.2-3
- rebuild for newer PyQT4
- fix #449423 properly


ruby-gnome2-0.17.0-0.4.rc1.fc10
-------------------------------
* Sat Jul 19 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp> - 0.17.0-0.4.rc1
- F-9+: relax gecko libs dependency
- F-9+: bump version to fix EVR problem between F-8 branch


sectool-0.8.0-2.fc10
--------------------
* Fri Jul 18 18:00:00 2008 Caolán McNamara <caolanm@redhat.com> - 0.8.0-2
- rebuild for new rpm


sonic-visualiser-1.3-1.fc10
---------------------------
* Thu Jul 17 18:00:00 2008 Michel Alexandre Salim <salimma@fedoraproject.org> - 1.3-1
- Update to 1.3


thunar-archive-plugin-0.2.4-5.fc10
----------------------------------
* Sat Jul 19 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 0.2.4-5
- When used with file roller "Extract here" now always creates folder


uim-1.5.0-4.fc10
----------------
* Tue Jul 15 18:00:00 2008 Akira TAGOH <tagoh@redhat.com> - 1.5.0-4
- Requires: imsettings instead of im-chooser.
- Add ICON parameter to uim.conf.
- Use Qt implementation of candidate window if the desktop
session is KDE.
- set the appropriate immodule for multilib as scim does.


vnc-4.1.2-34.fc10
-----------------
* Thu Jul 17 18:00:00 2008 Adam Tkac <atkac redhat com> 4.1.2-34
- vncserver script returns error when Xvnc fails to start

* Wed Jul 16 18:00:00 2008 Adam Tkac <atkac redhat com> 4.1.2-33.1
- update patches due rpm 4.6


xfce4-screenshooter-plugin-1.3.1-1.fc10
---------------------------------------
* Fri Jul 18 18:00:00 2008 Christoph Wickert <fedora christoph-wickert de> - 1.3.1-1
- Update to 1.3.1


xsane-0.995-5.fc10
------------------
* Fri Jul 18 18:00:00 2008 Nils Philippsen <nphilipp@redhat.com> - 0.995-5
- fix fd leak prevention (#455450)


xulrunner-1.9.0.1-1.fc10
------------------------
* Wed Jul 16 18:00:00 2008 Christopher Aillon <caillon@redhat.com> 1.9.0.1-1
- Update to 1.9.0.1


Summary:
Added Packages: 4
Removed Packages: 0
Modified Packages: 81
Broken deps for i386
----------------------------------------------------------
Miro-1.2.4-2.fc10.i386 requires gecko-libs = 0:1.9
apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
blam-1.8.3-13.fc9.i386 requires gecko-libs = 0:1.9
claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
dayplanner-0.9.1-1.fc10.noarch requires perl(DP::CoreModules)
devhelp-0.19.1-2.fc10.i386 requires gecko-libs = 0:1.9
epiphany-2.22.1.1-3.fc10.i386 requires gecko-libs = 0:1.9
epiphany-devel-2.22.1.1-3.fc10.i386 requires gecko-devel = 0:1.9
fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
gnome-python2-gtkmozembed-2.19.1-16.fc9.i386 requires gecko-libs = 0:1.9
gnome-web-photo-0.3-12.fc9.i386 requires gecko-libs = 0:1.9
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
gxine-0.5.903-1.fc10.i386 requires gecko-libs = 0:1.9
highlight-2.6.11-1.fc10.i386 requires perl(MT)
highlight-2.6.11-1.fc10.i386 requires perl(MT::Template::Context)
highlight-2.6.11-1.fc10.i386 requires perl(MT::Plugin)
highlight-2.6.11-1.fc10.i386 requires perl(MT::WeblogPublisher)
highlight-2.6.11-1.fc10.i386 requires perl(MT::Entry)
liferea-1.4.16b-5.fc10.i386 requires libsqlite3.so
muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
nspluginwrapper-1.1.0-1.fc10.i386 requires gecko-libs = 0:1.9
perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
pytrainer-1.5.0.0.1-4.fc10.noarch requires xulrunner = 0:1.9
ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
sooperlooper-1.6.2-1.fc9.i386 requires librubberband.so.1
synaptic-0.57.2-16.fc9.i386 requires librpmio-4.4.so
synaptic-0.57.2-16.fc9.i386 requires librpmdb-4.4.so
synaptic-0.57.2-16.fc9.i386 requires librpm-4.4.so
2:vim-X11-7.1.309-1.fc10.i386 requires libgpm.so.1
2:vim-enhanced-7.1.309-1.fc10.i386 requires libgpm.so.1
xaos-3.2.3-3.fc9.i386 requires libgpm.so.1
xawtv-3.95-8.fc9.i386 requires libgpm.so.1
xemacs-21.5.28-8.fc10.i386 requires libgpm.so.1
xemacs-common-21.5.28-8.fc10.i386 requires libgpm.so.1
xemacs-devel-21.5.28-8.fc10.i386 requires libgpm.so.1
xemacs-nox-21.5.28-8.fc10.i386 requires libgpm.so.1
yelp-2.22.1-2.fc10.i386 requires gecko-libs = 0:1.9
zhcon-0.2.6-8.fc9.i386 requires libgpm.so.1



Broken deps for x86_64
----------------------------------------------------------
Miro-1.2.4-2.fc10.x86_64 requires gecko-libs = 0:1.9
apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpm-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmio-4.4.so()(64bit)
blam-1.8.3-13.fc9.x86_64 requires gecko-libs = 0:1.9
claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
dayplanner-0.9.1-1.fc10.noarch requires perl(DP::CoreModules)
devhelp-0.19.1-2.fc10.i386 requires gecko-libs = 0:1.9
devhelp-0.19.1-2.fc10.x86_64 requires gecko-libs = 0:1.9
epiphany-2.22.1.1-3.fc10.x86_64 requires gecko-libs = 0:1.9
epiphany-devel-2.22.1.1-3.fc10.i386 requires gecko-devel = 0:1.9
epiphany-devel-2.22.1.1-3.fc10.x86_64 requires gecko-devel = 0:1.9
fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
fuse-encfs-1.4.2-2.fc10.x86_64 requires librlog.so.1()(64bit)
gnome-python2-gtkmozembed-2.19.1-16.fc9.x86_64 requires gecko-libs = 0:1.9
gnome-web-photo-0.3-12.fc9.x86_64 requires gecko-libs = 0:1.9
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.x86_64 requires gecko-libs = 0:1.9
gxine-0.5.903-1.fc10.x86_64 requires gecko-libs = 0:1.9
highlight-2.6.11-1.fc10.x86_64 requires perl(MT)
highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Template::Context)
highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Plugin)
highlight-2.6.11-1.fc10.x86_64 requires perl(MT::WeblogPublisher)
highlight-2.6.11-1.fc10.x86_64 requires perl(MT::Entry)
liferea-1.4.16b-5.fc10.x86_64 requires libsqlite3.so()(64bit)
muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
nspluginwrapper-1.1.0-1.fc10.i386 requires gecko-libs = 0:1.9
nspluginwrapper-1.1.0-1.fc10.x86_64 requires gecko-libs = 0:1.9
perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
pytrainer-1.5.0.0.1-4.fc10.noarch requires xulrunner = 0:1.9
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
sooperlooper-1.6.2-1.fc9.x86_64 requires librubberband.so.1()(64bit)
synaptic-0.57.2-16.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
synaptic-0.57.2-16.fc9.x86_64 requires librpmio-4.4.so()(64bit)
synaptic-0.57.2-16.fc9.x86_64 requires librpm-4.4.so()(64bit)
2:vim-X11-7.1.309-1.fc10.x86_64 requires libgpm.so.1()(64bit)
2:vim-enhanced-7.1.309-1.fc10.x86_64 requires libgpm.so.1()(64bit)
xaos-3.2.3-3.fc9.x86_64 requires libgpm.so.1()(64bit)
xawtv-3.95-8.fc9.x86_64 requires libgpm.so.1()(64bit)
xemacs-21.5.28-8.fc10.x86_64 requires libgpm.so.1()(64bit)
xemacs-common-21.5.28-8.fc10.x86_64 requires libgpm.so.1()(64bit)
xemacs-devel-21.5.28-8.fc10.i386 requires libgpm.so.1
xemacs-devel-21.5.28-8.fc10.x86_64 requires libgpm.so.1()(64bit)
xemacs-nox-21.5.28-8.fc10.x86_64 requires libgpm.so.1()(64bit)
yelp-2.22.1-2.fc10.x86_64 requires gecko-libs = 0:1.9
zhcon-0.2.6-8.fc9.x86_64 requires libgpm.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
Miro-1.2.4-2.fc10.ppc requires gecko-libs = 0:1.9
apt-0.5.15lorg3.94-3.fc9.ppc requires librpmdb-4.4.so
apt-0.5.15lorg3.94-3.fc9.ppc requires librpm-4.4.so
apt-0.5.15lorg3.94-3.fc9.ppc requires librpmio-4.4.so
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
blam-1.8.3-13.fc9.ppc requires gecko-libs = 0:1.9
claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
dayplanner-0.9.1-1.fc10.noarch requires perl(DP::CoreModules)
devhelp-0.19.1-2.fc10.ppc requires gecko-libs = 0:1.9
devhelp-0.19.1-2.fc10.ppc64 requires gecko-libs = 0:1.9
epiphany-2.22.1.1-3.fc10.ppc requires gecko-libs = 0:1.9
epiphany-devel-2.22.1.1-3.fc10.ppc requires gecko-devel = 0:1.9
epiphany-devel-2.22.1.1-3.fc10.ppc64 requires gecko-devel = 0:1.9
fuse-encfs-1.4.2-2.fc10.ppc requires librlog.so.1
fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
gnome-python2-gtkmozembed-2.19.1-16.fc9.ppc requires gecko-libs = 0:1.9
gnome-web-photo-0.3-12.fc9.ppc requires gecko-libs = 0:1.9
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc requires gecko-libs = 0:1.9
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64 requires gecko-libs = 0:1.9
gxine-0.5.903-1.fc10.ppc requires gecko-libs = 0:1.9
highlight-2.6.11-1.fc10.ppc requires perl(MT)
highlight-2.6.11-1.fc10.ppc requires perl(MT::Template::Context)
highlight-2.6.11-1.fc10.ppc requires perl(MT::Plugin)
highlight-2.6.11-1.fc10.ppc requires perl(MT::WeblogPublisher)
highlight-2.6.11-1.fc10.ppc requires perl(MT::Entry)
liferea-1.4.16b-5.fc10.ppc requires libsqlite3.so
muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
nspluginwrapper-1.1.0-1.fc10.ppc requires gecko-libs = 0:1.9
perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
pytrainer-1.5.0.0.1-4.fc10.noarch requires xulrunner = 0:1.9
ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
sooperlooper-1.6.2-1.fc9.ppc requires librubberband.so.1
synaptic-0.57.2-16.fc9.ppc requires librpmio-4.4.so
synaptic-0.57.2-16.fc9.ppc requires librpmdb-4.4.so
synaptic-0.57.2-16.fc9.ppc requires librpm-4.4.so
2:vim-X11-7.1.309-1.fc10.ppc requires libgpm.so.1
2:vim-enhanced-7.1.309-1.fc10.ppc requires libgpm.so.1
xaos-3.2.3-3.fc9.ppc requires libgpm.so.1
xawtv-3.95-8.fc9.ppc requires libgpm.so.1
xemacs-21.5.28-8.fc10.ppc requires libgpm.so.1
xemacs-common-21.5.28-8.fc10.ppc requires libgpm.so.1
xemacs-devel-21.5.28-8.fc10.ppc requires libgpm.so.1
xemacs-devel-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
xemacs-nox-21.5.28-8.fc10.ppc requires libgpm.so.1
yelp-2.22.1-2.fc10.ppc requires gecko-libs = 0:1.9
zhcon-0.2.6-8.fc9.ppc requires libgpm.so.1



Broken deps for ppc64
----------------------------------------------------------
Miro-1.2.4-2.fc10.ppc64 requires gecko-libs = 0:1.9
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
dayplanner-0.9.1-1.fc10.noarch requires perl(DP::CoreModules)
devhelp-0.19.1-2.fc10.ppc64 requires gecko-libs = 0:1.9
epiphany-2.22.1.1-3.fc10.ppc64 requires gecko-libs = 0:1.9
epiphany-devel-2.22.1.1-3.fc10.ppc64 requires gecko-devel = 0:1.9
fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
gnome-python2-gtkmozembed-2.19.1-16.fc9.ppc64 requires gecko-libs = 0:1.9
gnome-web-photo-0.3-12.fc9.ppc64 requires gecko-libs = 0:1.9
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64 requires gecko-libs = 0:1.9
gxine-0.5.903-1.fc10.ppc64 requires gecko-libs = 0:1.9
highlight-2.6.11-1.fc10.ppc64 requires perl(MT)
highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Template::Context)
highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Plugin)
highlight-2.6.11-1.fc10.ppc64 requires perl(MT::WeblogPublisher)
highlight-2.6.11-1.fc10.ppc64 requires perl(MT::Entry)
liferea-1.4.16b-5.fc10.ppc64 requires libsqlite3.so()(64bit)
livecd-tools-017.1-1.fc9.ppc64 requires yaboot
perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
pytrainer-1.5.0.0.1-4.fc10.noarch requires xulrunner = 0:1.9
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
sooperlooper-1.6.2-1.fc9.ppc64 requires librubberband.so.1()(64bit)
synaptic-0.57.2-16.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
synaptic-0.57.2-16.fc9.ppc64 requires librpmio-4.4.so()(64bit)
synaptic-0.57.2-16.fc9.ppc64 requires librpm-4.4.so()(64bit)
2:vim-X11-7.1.309-1.fc10.ppc64 requires libgpm.so.1()(64bit)
2:vim-enhanced-7.1.309-1.fc10.ppc64 requires libgpm.so.1()(64bit)
xaos-3.2.3-3.fc9.ppc64 requires libgpm.so.1()(64bit)
xawtv-3.95-8.fc9.ppc64 requires libgpm.so.1()(64bit)
xemacs-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
xemacs-common-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
xemacs-devel-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
xemacs-nox-21.5.28-8.fc10.ppc64 requires libgpm.so.1()(64bit)
yelp-2.22.1-2.fc10.ppc64 requires gecko-libs = 0:1.9
zhcon-0.2.6-8.fc9.ppc64 requires libgpm.so.1()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 12:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org