FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora Development

 
 
LinkBack Thread Tools
 
Old 07-19-2008, 11:05 AM
Michael Schwendt
 
Default Broken dependencies in Fedora 9 - 2008-07-19

Summary of broken packages (by owner):

Jochen AT herr-schmitt.de
subcommander-1.2.3-1.fc9.i386
subcommander-1.2.3-1.fc9.ppc
subcommander-1.2.3-1.fc9.ppc64
subcommander-1.2.3-1.fc9.x86_64

alexl AT users.sourceforge.net
blam-1.8.3-13.fc9.i386
blam-1.8.3-13.fc9.ppc
blam-1.8.3-13.fc9.x86_64

allisson AT gmail.com
ruby-gtkmozembed-0.17.0-0.2.rc1.fc9.i386
ruby-gtkmozembed-0.17.0-0.2.rc1.fc9.ppc
ruby-gtkmozembed-0.17.0-0.2.rc1.fc9.ppc64
ruby-gtkmozembed-0.17.0-0.2.rc1.fc9.x86_64

berrange AT redhat.com
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch

bnocera AT redhat.com
gnome-web-photo-0.3-12.fc9.i386
gnome-web-photo-0.3-12.fc9.ppc
gnome-web-photo-0.3-12.fc9.ppc64
gnome-web-photo-0.3-12.fc9.x86_64

dcbw AT redhat.com
1:NetworkManager-0.7.0-0.9.3.svn3623.fc9.i386

dwmw2 AT infradead.org
ppc64-utils-0.14-2.fc9.ppc64

ebmunson AT us.ibm.com
libhugetlbfs-test-1.1-6.fc9.ppc
libhugetlbfs-test-1.1-6.fc9.ppc64
libhugetlbfs-test-1.1-6.fc9.x86_64
lsvpd-1.6.4-1.fc9.i386
lsvpd-1.6.4-1.fc9.ppc
lsvpd-1.6.4-1.fc9.ppc64
lsvpd-1.6.4-1.fc9.x86_64

karlthered AT gmail.com
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.x86_64

katzj AT redhat.com
livecd-tools-017.1-1.fc9.ppc64

martin.sourada AT gmail.com
gxine-0.5.11-17.fc9.i386
gxine-0.5.11-17.fc9.ppc
gxine-0.5.11-17.fc9.ppc64
gxine-0.5.11-17.fc9.x86_64

mbarnes AT redhat.com
gnome-python2-gtkmozembed-2.19.1-16.fc9.i386
gnome-python2-gtkmozembed-2.19.1-16.fc9.ppc
gnome-python2-gtkmozembed-2.19.1-16.fc9.ppc64
gnome-python2-gtkmozembed-2.19.1-16.fc9.x86_64

mtasaka AT ioa.s.u-tokyo.ac.jp
kazehakase-0.5.4-6.svn3506_trunk.fc9.i386
kazehakase-0.5.4-6.svn3506_trunk.fc9.ppc
kazehakase-0.5.4-6.svn3506_trunk.fc9.ppc64
kazehakase-0.5.4-6.svn3506_trunk.fc9.x86_64

oliver AT linux-kernel.at
syck-php-0.61-4.3.fc9.i386
syck-php-0.61-4.3.fc9.ppc
syck-php-0.61-4.3.fc9.ppc64
syck-php-0.61-4.3.fc9.x86_64

orion AT cora.nwra.com
paraview-3.2.1-6.fc9.i386
paraview-mpi-3.2.1-6.fc9.i386

overholt AT redhat.com
emma-2.0-0.5312.2jpp.3.fc9.noarch

rnorwood AT redhat.com
gnome-packagekit-0.2.3-6.fc9.i386
gnome-packagekit-0.2.3-6.fc9.ppc
gnome-packagekit-0.2.3-6.fc9.ppc64
gnome-packagekit-0.2.3-6.fc9.x86_64

rpm AT timj.co.uk
rapidsvn-0.9.6-1.fc9.i386
rapidsvn-0.9.6-1.fc9.ppc
rapidsvn-0.9.6-1.fc9.ppc64
rapidsvn-0.9.6-1.fc9.x86_64

tscherf AT redhat.com
Miro-1.2.4-1.fc9.i386
Miro-1.2.4-1.fc9.ppc
Miro-1.2.4-1.fc9.ppc64
Miro-1.2.4-1.fc9.x86_64

wart AT kobold.org
cyphesis-selinux-0.5.15-6.fc9.i386
cyphesis-selinux-0.5.15-6.fc9.ppc
cyphesis-selinux-0.5.15-6.fc9.ppc64
cyphesis-selinux-0.5.15-6.fc9.x86_64


================================================== ====================
Broken packages in fedora-9-i686:

blam-1.8.3-13.fc9.i386 requires gecko-libs = 0:1.9
cyphesis-selinux-0.5.15-6.fc9.i386 requires cyphesis = 0:0.5.15-6.fc9
gxine-0.5.11-17.fc9.i386 requires gecko-libs = 0:1.9
rapidsvn-0.9.6-1.fc9.i386 requires libsvn_ra_dav-1.so.0
syck-php-0.61-4.3.fc9.i386 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-ppc64:

cyphesis-selinux-0.5.15-6.fc9.ppc64 requires cyphesis = 0:0.5.15-6.fc9
gxine-0.5.11-17.fc9.ppc64 requires gecko-libs = 0:1.9
libhugetlbfs-test-1.1-6.fc9.ppc64 requires libhugetlbfs = 0:1.1-6.fc9
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
rapidsvn-0.9.6-1.fc9.ppc64 requires libsvn_ra_dav-1.so.0()(64bit)
syck-php-0.61-4.3.fc9.ppc64 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-ppc:

blam-1.8.3-13.fc9.ppc requires gecko-libs = 0:1.9
cyphesis-selinux-0.5.15-6.fc9.ppc requires cyphesis = 0:0.5.15-6.fc9
gxine-0.5.11-17.fc9.ppc requires gecko-libs = 0:1.9
libhugetlbfs-test-1.1-6.fc9.ppc requires libhugetlbfs = 0:1.1-6.fc9
rapidsvn-0.9.6-1.fc9.ppc requires libsvn_ra_dav-1.so.0
syck-php-0.61-4.3.fc9.ppc requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-9-x86_64:

1:NetworkManager-0.7.0-0.9.3.svn3623.fc9.i386 requires NetworkManager-glib = 1:0.7.0-0.9.3.svn3623.fc9
blam-1.8.3-13.fc9.x86_64 requires gecko-libs = 0:1.9
cyphesis-selinux-0.5.15-6.fc9.x86_64 requires cyphesis = 0:0.5.15-6.fc9
gxine-0.5.11-17.fc9.x86_64 requires gecko-libs = 0:1.9
libhugetlbfs-test-1.1-6.fc9.x86_64 requires libhugetlbfs = 0:1.1-6.fc9
paraview-3.2.1-6.fc9.i386 requires paraview-data = 0:3.2.1-6.fc9
paraview-mpi-3.2.1-6.fc9.i386 requires paraview-data = 0:3.2.1-6.fc9
rapidsvn-0.9.6-1.fc9.x86_64 requires libsvn_ra_dav-1.so.0()(64bit)
syck-php-0.61-4.3.fc9.x86_64 requires php = 0:5.2.5


================================================== ====================
Broken packages in fedora-updates-9-i686:

Miro-1.2.4-1.fc9.i386 requires gecko-libs = 0:1.9
gnome-python2-gtkmozembed-2.19.1-16.fc9.i386 requires gecko-libs = 0:1.9
gnome-web-photo-0.3-12.fc9.i386 requires gecko-libs = 0:1.9
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
kazehakase-0.5.4-6.svn3506_trunk.fc9.i386 requires gecko-libs = 0:1.9
lsvpd-1.6.4-1.fc9.i386 requires libvpd_cxx-2.0.so.1
ruby-gtkmozembed-0.17.0-0.2.rc1.fc9.i386 requires gecko-libs = 0:1.9
subcommander-1.2.3-1.fc9.i386 requires libsvn_ra_dav-1.so.0


================================================== ====================
Broken packages in fedora-updates-9-ppc64:

Miro-1.2.4-1.fc9.ppc64 requires gecko-libs = 0:1.9
emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
gnome-python2-gtkmozembed-2.19.1-16.fc9.ppc64 requires gecko-libs = 0:1.9
gnome-web-photo-0.3-12.fc9.ppc64 requires gecko-libs = 0:1.9
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc64 requires gecko-libs = 0:1.9
kazehakase-0.5.4-6.svn3506_trunk.fc9.ppc64 requires gecko-libs = 0:1.9
livecd-tools-017.1-1.fc9.ppc64 requires yaboot
lsvpd-1.6.4-1.fc9.ppc64 requires libvpd_cxx-2.0.so.1()(64bit)
ruby-gtkmozembed-0.17.0-0.2.rc1.fc9.ppc64 requires gecko-libs = 0:1.9
subcommander-1.2.3-1.fc9.ppc64 requires libsvn_ra_dav-1.so.0()(64bit)


================================================== ====================
Broken packages in fedora-updates-9-ppc:

Miro-1.2.4-1.fc9.ppc requires gecko-libs = 0:1.9
gnome-python2-gtkmozembed-2.19.1-16.fc9.ppc requires gecko-libs = 0:1.9
gnome-web-photo-0.3-12.fc9.ppc requires gecko-libs = 0:1.9
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.ppc requires gecko-libs = 0:1.9
kazehakase-0.5.4-6.svn3506_trunk.fc9.ppc requires gecko-libs = 0:1.9
lsvpd-1.6.4-1.fc9.ppc requires libvpd_cxx-2.0.so.1
ruby-gtkmozembed-0.17.0-0.2.rc1.fc9.ppc requires gecko-libs = 0:1.9
subcommander-1.2.3-1.fc9.ppc requires libsvn_ra_dav-1.so.0


================================================== ====================
Broken packages in fedora-updates-9-x86_64:

Miro-1.2.4-1.fc9.x86_64 requires gecko-libs = 0:1.9
gnome-python2-gtkmozembed-2.19.1-16.fc9.x86_64 requires gecko-libs = 0:1.9
gnome-web-photo-0.3-12.fc9.x86_64 requires gecko-libs = 0:1.9
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.i386 requires gecko-libs = 0:1.9
gtkmozembedmm-1.4.2.cvs20060817-20.fc9.x86_64 requires gecko-libs = 0:1.9
kazehakase-0.5.4-6.svn3506_trunk.fc9.x86_64 requires gecko-libs = 0:1.9
lsvpd-1.6.4-1.fc9.x86_64 requires libvpd_cxx-2.0.so.1()(64bit)
ruby-gtkmozembed-0.17.0-0.2.rc1.fc9.x86_64 requires gecko-libs = 0:1.9
subcommander-1.2.3-1.fc9.x86_64 requires libsvn_ra_dav-1.so.0()(64bit)


================================================== ====================
Broken packages in fedora-updates-testing-9-i686:

gnome-packagekit-0.2.3-6.fc9.i386 requires libpackagekit.so.3


================================================== ====================
Broken packages in fedora-updates-testing-9-ppc64:

gnome-packagekit-0.2.3-6.fc9.ppc64 requires libpackagekit.so.3()(64bit)


================================================== ====================
Broken packages in fedora-updates-testing-9-ppc:

gnome-packagekit-0.2.3-6.fc9.ppc requires libpackagekit.so.3


================================================== ====================
Broken packages in fedora-updates-testing-9-x86_64:

gnome-packagekit-0.2.3-6.fc9.x86_64 requires libpackagekit.so.3()(64bit)

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 07-24-2008, 11:51 AM
"Valent Turkovic"
 
Default Broken dependencies in Fedora 9 - 2008-07-19

I have these packages that I can't update:

---> Package yelp.i386 0:2.22.1-4.fc9 set to be updated
---> Package xulrunner.i386 0:1.9.0.1-1.fc9 set to be updated
---> Package epiphany.i386 0:2.22.2-3.fc9 set to be updated
---> Package epiphany-extensions.i386 0:2.22.1-3.fc9 set to be updated
---> Package firefox.i386 0:3.0.1-1.fc9 set to be updated

Because they depend on gecko-libs and Miro and
gnome-python2-gtkmozembed packages are locking that update and
stopping me from updating.

I thought that xulrunner feature now in Fedora 9 is supposed to fix that, no?

Cheers,
Valent.

--
http://kernelreloaded.blog385.com/
linux, blog, anime, spirituality, windsurf, wireless
registered as user #367004 with the Linux Counter, http://counter.li.org.
ICQ: 2125241, Skype: valent.turkovic

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 
Old 07-24-2008, 12:02 PM
Pierre-Yves
 
Default Broken dependencies in Fedora 9 - 2008-07-19

Valent Turkovic wrote:

I have these packages that I can't update:

---> Package yelp.i386 0:2.22.1-4.fc9 set to be updated
---> Package xulrunner.i386 0:1.9.0.1-1.fc9 set to be updated
---> Package epiphany.i386 0:2.22.2-3.fc9 set to be updated
---> Package epiphany-extensions.i386 0:2.22.1-3.fc9 set to be updated
---> Package firefox.i386 0:3.0.1-1.fc9 set to be updated

Because they depend on gecko-libs and Miro and
gnome-python2-gtkmozembed packages are locking that update and
stopping me from updating.

I thought that xulrunner feature now in Fedora 9 is supposed to fix that, no?


This is fixed for me since yesterday

Pierre

--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list
 

Thread Tools




All times are GMT. The time now is 08:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org