Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Development (http://www.linux-archive.org/fedora-development/)
-   -   rawhide report: 20080713 changes (http://www.linux-archive.org/fedora-development/123871-rawhide-report-20080713-changes.html)

07-13-2008 09:02 AM

rawhide report: 20080713 changes
 
setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080712/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080713/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package gfs-eustace-fonts
GFS Eustace majuscule Greek font
New package gl2ps
An OpenGL to PostScript printing library
New package milkytracker
Module tracker software for creating music
Updated Packages:

cairo-dock-1.6.1-0.1.svn1193_trunk.fc10
---------------------------------------
* Sun Jul 13 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- rev. 1193


ekg2-0.2-0.3.rc1.fc10
---------------------
* Sat Jul 12 18:00:00 2008 Dominik Mierzejewski <rpm@greysector.net> 0.2-0.3.rc1
- fix compilation with >=gtk-2.13
- add missing defattr

* Wed Jun 4 18:00:00 2008 Dominik Mierzejewski <rpm@greysector.net> 0.2-0.2.rc1
- fix No UI-PLUGIN problem (patch from upstream)


fuse-2.7.3-3.fc10
-----------------
* Sat Jul 12 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 2.7.3-3
- Fixed initscripts (BZ#441284)


gc-7.1-2.fc10
-------------
* Sat Jul 12 18:00:00 2008 Rex Dieter <rdieter@fedoraproject.org> 7.1-2
- --enable-large-config (#453972)


gdb-6.8-15.fc10
---------------
* Sat Jul 12 18:00:00 2008 Jan Kratochvil <jan.kratochvil@redhat.com> - 6.8-15
- Temporary rpm-4.5.90 compatibility workaround by Panu Matilainen.
- Fix a regression in the constant watchpoints fix, found by Daniel Jacobowitz.
- Fix the prelink testcase for false FAILs on i386.


glpi-0.71-1.fc10
----------------
* Fri Jul 11 18:00:00 2008 Remi Collet <Fedora@FamilleCollet.com> - 0.71-1
- update to 0.71 stable
- fix bug #452353 (selinux)


glpi-data-injection-1.2-1.fc10
------------------------------
* Sat Jul 12 18:00:00 2008 Remi Collet <Fedora@FamilleCollet.com> - 1.2-1
- update to 1.2 for glpi 0.71


glpi-mass-ocs-import-1.2-1.fc10
-------------------------------
* Sat Jul 12 18:00:00 2008 Remi Collet <Fedora@FamilleCollet.com> - 1.2-1
- update to 1.2 for glpi 0.71


glpi-pdf-0.5-1.fc10
-------------------
* Sat Jul 12 18:00:00 2008 Remi Collet <Fedora@FamilleCollet.com> - 0.5-1
- update to 0.5 finale for glpi 0.71


ikiwiki-2.53-1.fc10
-------------------
* Sat Jul 12 18:00:00 2008 Thomas Moschny <thomas.moschny@gmx.de> - 2.53-1
- Update to 2.53.

* Thu Jul 10 18:00:00 2008 Thomas Moschny <thomas.moschny@gmx.de> - 2.52-1
- Update to 2.52.


jd-2.0.0-0.7.svn2196_trunk.fc10
-------------------------------
* Sun Jul 13 18:00:00 2008 Mamoru Tasaka <mtasaka@ioa.s.u-tokyo.ac.jp>
- rev 2196


kdelibs-4.0.98-2.fc10
---------------------
* Sat Jul 12 18:00:00 2008 Kevin Kofler <Kevin@tigcc.ticalc.org> - 4.0.98-2
- revert a kinit patch causing an assertion failure in KComponentData (#455130)


munin-1.2.6-2.fc10
------------------
* Sat Jul 12 18:00:00 2008 Kevin Fenzi <kevin@tummy.com> - 1.2.6-2
- Apply postfix patch (fixes #454159)
- Add perl version dep and remove unneeded perl-HTML-Template (fixes #453923)


newsx-1.6-9.fc10
----------------
* Sat Jul 12 18:00:00 2008 Dominik Mierzejewski <rpm@greysector.net> 1.6-9
- fixed stack buffer overflow in getarticle.c (#454483)
- rebuilt against INN shared libraries (#454897)
- fixed build on rawhide


npush-0.7-1.fc10
----------------
* Sat Jul 12 18:00:00 2008 Stefan Posdzich <cheekyboinc@foresightlinux.org> - 0.7-1
- Update to 0.7
- Upstream now ships our .desktop an icon file
- Add npush-0.7-level.patch to fix level path
- Remove obsolete npush-0.6-level-svn.patch


ntfs-3g-1.2712-1.fc10
---------------------
* Sat Jul 12 18:00:00 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 2:1.2712-1
- update to 1.2712


php-pear-Net-Socket-1.0.9-1.fc10
--------------------------------
* Sat Jul 12 18:00:00 2008 Remi Collet <Fedora@FamilleCollet.com> 1.0.9-1
- update to 1.0.9


rlog-1.4-1.fc10
---------------
* Sat Jul 12 18:00:00 2008 Peter Lemenkov <lemenkov@gmail.com> 1.4-1
- Ver. 1.4
- Dropped upstreamed patch
- Enabled valgrind on all supported platforms


roadstencil-fonts-1.0-5.fc10
----------------------------
* Sat Jul 12 18:00:00 2008 Jon Stanley <jonstanley@gmail.com> - 1.0-5
- Fix the fontconfig file

* Sat Jul 12 18:00:00 2008 Jon Stanley <jonstanley@gmail.com> - 1.0-4
- fix build failure from previous

* Sat Jul 12 18:00:00 2008 Jon Stanley <jonstanley@gmail.com> - 1.0-3
- Add fontconfig file (#445136)


rpm-4.5.90-0.git8426.6
----------------------
* Sat Jul 12 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com>
- 4.5.90-0.git8426.6
- fix type mismatch causing funky breakage on ppc64

* Fri Jul 11 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com>
- 4.5.90-0.git8426.5
- flip back to external bdb
- fix tab vs spaces complaints from rpmlint
- add dep for lzma and require unzip instead of zip in build (#310694)
- add pkgconfig dependency to rpm-devel
- drop ISA-dependencies for initial introduction
- new snapshot from upstream for documentation fixes

* Thu Jul 10 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com>
- 4.5.90-0.git8424.4
- handle int vs external db in posttrans too

* Tue Jul 8 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com>
- rpm 4.5.90-0.git8424.1 (alpha snapshot)
- adjust to build against Berkeley DB 4.5.20 from compat-db for now
- add posttrans to clean up db environment mismatch after upgrade
- forward-port devel autodeps patch

* Tue Jul 8 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com>
- adjust for rpmdb index name change
- drop unnecessary vendor-macro patch for real
- add ISA-dependencies among rpm subpackages
- make lzma and sqlite deps conditional and disabled by default for now

* Tue Jul 8 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com>
- 4.5.90-0.git8424.3
- require curl as external url helper

* Tue Jul 8 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com>
- 4.5.90-0.git8424.2
- add support for building with or without internal db


splint-3.1.2-1.fc10
-------------------
* Sat Jul 12 18:00:00 2008 Panu Matilainen <pmatilai@redhat.com> - 3.1.2-1
- update to 3.1.2


tlock-1.4-1.fc10
----------------
* Sat Jul 12 18:00:00 2008 _pjp_ <pj.pandit@yahoo.co.in> - 1.4-1
- Fixed the `root># tlock -s' bug. Patch supplied by: Milos Jakubicek
(xjakub@fi.muni.cz)


Summary:
Added Packages: 3
Removed Packages: 0
Modified Packages: 22
Broken deps for i386
----------------------------------------------------------
apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
deltarpm-3.4-10.fc9.i386 requires librpmdb-4.4.so
deltarpm-3.4-10.fc9.i386 requires librpm-4.4.so
deltarpm-3.4-10.fc9.i386 requires librpmio-4.4.so
f-spot-0.4.3.1-2.fc10.i386 requires mono(gnome-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.i386 requires mono(gnome-vfs-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.i386 requires mono(gtkhtml-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.i386 requires mono(gconf-sharp) = 0:2.16.0.0
fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
fusecompress-1.99.14-3.fc9.i386 requires librlog.so.1
gdb-6.8-15.fc10.i386 requires librpmdb-4.4.so
gdb-6.8-15.fc10.i386 requires librpm-4.4.so
ghc-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc = 0:6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires /usr/bin/ghc-pkg-6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc682
gnome-do-0.4.2.0-2.fc10.i386 requires mono(gconf-sharp) = 0:2.16.0.0
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
gtksourceview-sharp-2.0.12-3.fc10.i386 requires mono(gnome-sharp) = 0:2.16.0.0
muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
1:net-snmp-5.4.1-19.fc10.i386 requires librpm-4.4.so
1:net-snmp-5.4.1-19.fc10.i386 requires librpmio-4.4.so
1:net-snmp-libs-5.4.1-19.fc10.i386 requires librpm-4.4.so
1:net-snmp-libs-5.4.1-19.fc10.i386 requires librpmio-4.4.so
ovaldi-5.4.2-1.fc10.i386 requires librpmdb-4.4.so
ovaldi-5.4.2-1.fc10.i386 requires librpm-4.4.so
ovaldi-5.4.2-1.fc10.i386 requires librpmio-4.4.so
perl-RPM2-0.67-5.fc9.i386 requires librpmdb-4.4.so
perl-RPM2-0.67-5.fc9.i386 requires librpm-4.4.so
perl-RPM2-0.67-5.fc9.i386 requires librpmio-4.4.so
rpmreaper-0.1.4-1.fc10.i386 requires librpmdb-4.4.so
rpmreaper-0.1.4-1.fc10.i386 requires librpm-4.4.so
rpmreaper-0.1.4-1.fc10.i386 requires librpmbuild-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
sectool-0.8.0-1.fc10.i386 requires librpm-4.4.so
sectool-0.8.0-1.fc10.i386 requires librpmio-4.4.so
stardict-3.0.1-9.fc9.i386 requires libgucharmap.so.6
subcommander-1.9.93-2.fc10.i386 requires libsvn_ra_dav-1.so.0
synaptic-0.57.2-16.fc9.i386 requires librpmio-4.4.so
synaptic-0.57.2-16.fc9.i386 requires librpmdb-4.4.so
synaptic-0.57.2-16.fc9.i386 requires librpm-4.4.so



Broken deps for x86_64
----------------------------------------------------------
apt-0.5.15lorg3.94-3.fc9.i386 requires librpmdb-4.4.so
apt-0.5.15lorg3.94-3.fc9.i386 requires librpm-4.4.so
apt-0.5.15lorg3.94-3.fc9.i386 requires librpmio-4.4.so
apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpm-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.x86_64 requires librpmio-4.4.so()(64bit)
claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
deltarpm-3.4-10.fc9.x86_64 requires librpmio-4.4.so()(64bit)
deltarpm-3.4-10.fc9.x86_64 requires librpm-4.4.so()(64bit)
deltarpm-3.4-10.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gnome-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gnome-vfs-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gtkhtml-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gconf-sharp) = 0:2.16.0.0
fuse-encfs-1.4.2-2.fc10.i386 requires librlog.so.1
fuse-encfs-1.4.2-2.fc10.x86_64 requires librlog.so.1()(64bit)
fusecompress-1.99.14-3.fc9.x86_64 requires librlog.so.1()(64bit)
gdb-6.8-15.fc10.x86_64 requires librpm-4.4.so()(64bit)
gdb-6.8-15.fc10.x86_64 requires librpmdb-4.4.so()(64bit)
ghc-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc = 0:6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires /usr/bin/ghc-pkg-6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc682
gnome-do-0.4.2.0-2.fc10.x86_64 requires mono(gconf-sharp) = 0:2.16.0.0
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
gtksourceview-sharp-2.0.12-3.fc10.x86_64 requires mono(gnome-sharp) = 0:2.16.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
1:net-snmp-5.4.1-19.fc10.x86_64 requires librpm-4.4.so()(64bit)
1:net-snmp-5.4.1-19.fc10.x86_64 requires librpmio-4.4.so()(64bit)
1:net-snmp-libs-5.4.1-19.fc10.i386 requires librpm-4.4.so
1:net-snmp-libs-5.4.1-19.fc10.i386 requires librpmio-4.4.so
1:net-snmp-libs-5.4.1-19.fc10.x86_64 requires librpm-4.4.so()(64bit)
1:net-snmp-libs-5.4.1-19.fc10.x86_64 requires librpmio-4.4.so()(64bit)
ovaldi-5.4.2-1.fc10.x86_64 requires librpm-4.4.so()(64bit)
ovaldi-5.4.2-1.fc10.x86_64 requires librpmdb-4.4.so()(64bit)
ovaldi-5.4.2-1.fc10.x86_64 requires librpmio-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.x86_64 requires librpmio-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.x86_64 requires librpm-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
rpmreaper-0.1.4-1.fc10.x86_64 requires librpm-4.4.so()(64bit)
rpmreaper-0.1.4-1.fc10.x86_64 requires librpmdb-4.4.so()(64bit)
rpmreaper-0.1.4-1.fc10.x86_64 requires librpmbuild-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
sectool-0.8.0-1.fc10.x86_64 requires librpmio-4.4.so()(64bit)
sectool-0.8.0-1.fc10.x86_64 requires librpm-4.4.so()(64bit)
stardict-3.0.1-9.fc9.x86_64 requires libgucharmap.so.6()(64bit)
subcommander-1.9.93-2.fc10.x86_64 requires libsvn_ra_dav-1.so.0()(64bit)
synaptic-0.57.2-16.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
synaptic-0.57.2-16.fc9.x86_64 requires librpmio-4.4.so()(64bit)
synaptic-0.57.2-16.fc9.x86_64 requires librpm-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
apt-0.5.15lorg3.94-3.fc9.ppc requires librpmdb-4.4.so
apt-0.5.15lorg3.94-3.fc9.ppc requires librpm-4.4.so
apt-0.5.15lorg3.94-3.fc9.ppc requires librpmio-4.4.so
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
deltarpm-3.4-10.fc9.ppc requires librpmdb-4.4.so
deltarpm-3.4-10.fc9.ppc requires librpm-4.4.so
deltarpm-3.4-10.fc9.ppc requires librpmio-4.4.so
f-spot-0.4.3.1-2.fc10.ppc requires mono(gnome-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.ppc requires mono(gnome-vfs-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.ppc requires mono(gtkhtml-sharp) = 0:2.16.0.0
f-spot-0.4.3.1-2.fc10.ppc requires mono(gconf-sharp) = 0:2.16.0.0
fuse-encfs-1.4.2-2.fc10.ppc requires librlog.so.1
fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
fusecompress-1.99.14-3.fc9.ppc requires librlog.so.1
gdb-6.8-15.fc10.ppc requires librpmdb-4.4.so
gdb-6.8-15.fc10.ppc requires librpm-4.4.so
gdb-6.8-15.fc10.ppc64 requires librpm-4.4.so()(64bit)
gdb-6.8-15.fc10.ppc64 requires librpmdb-4.4.so()(64bit)
ghc-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc = 0:6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires /usr/bin/ghc-pkg-6.8.2
ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc682
gnome-do-0.4.2.0-2.fc10.ppc requires mono(gconf-sharp) = 0:2.16.0.0
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
gtksourceview-sharp-2.0.12-3.fc10.ppc requires mono(gnome-sharp) = 0:2.16.0.0
muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
1:net-snmp-5.4.1-19.fc10.ppc requires librpm-4.4.so
1:net-snmp-5.4.1-19.fc10.ppc requires librpmio-4.4.so
1:net-snmp-libs-5.4.1-19.fc10.ppc requires librpm-4.4.so
1:net-snmp-libs-5.4.1-19.fc10.ppc requires librpmio-4.4.so
1:net-snmp-libs-5.4.1-19.fc10.ppc64 requires librpmio-4.4.so()(64bit)
1:net-snmp-libs-5.4.1-19.fc10.ppc64 requires librpm-4.4.so()(64bit)
ovaldi-5.4.2-1.fc10.ppc requires librpmdb-4.4.so
ovaldi-5.4.2-1.fc10.ppc requires librpm-4.4.so
ovaldi-5.4.2-1.fc10.ppc requires librpmio-4.4.so
perl-RPM2-0.67-5.fc9.ppc requires librpmdb-4.4.so
perl-RPM2-0.67-5.fc9.ppc requires librpm-4.4.so
perl-RPM2-0.67-5.fc9.ppc requires librpmio-4.4.so
rpmreaper-0.1.4-1.fc10.ppc requires librpmdb-4.4.so
rpmreaper-0.1.4-1.fc10.ppc requires librpm-4.4.so
rpmreaper-0.1.4-1.fc10.ppc requires librpmbuild-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
sectool-0.8.0-1.fc10.ppc requires librpm-4.4.so
sectool-0.8.0-1.fc10.ppc requires librpmio-4.4.so
stardict-3.0.1-9.fc9.ppc requires libgucharmap.so.6
subcommander-1.9.93-2.fc10.ppc requires libsvn_ra_dav-1.so.0
synaptic-0.57.2-16.fc9.ppc requires librpmio-4.4.so
synaptic-0.57.2-16.fc9.ppc requires librpmdb-4.4.so
synaptic-0.57.2-16.fc9.ppc requires librpm-4.4.so



Broken deps for ppc64
----------------------------------------------------------
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpm-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
apt-0.5.15lorg3.94-3.fc9.ppc64 requires librpmio-4.4.so()(64bit)
claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
deltarpm-3.4-10.fc9.ppc64 requires librpmio-4.4.so()(64bit)
deltarpm-3.4-10.fc9.ppc64 requires librpm-4.4.so()(64bit)
deltarpm-3.4-10.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
fuse-encfs-1.4.2-2.fc10.ppc64 requires librlog.so.1()(64bit)
fusecompress-1.99.14-3.fc9.ppc64 requires librlog.so.1()(64bit)
gdb-6.8-15.fc10.ppc64 requires librpm-4.4.so()(64bit)
gdb-6.8-15.fc10.ppc64 requires librpmdb-4.4.so()(64bit)
gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
livecd-tools-017.1-1.fc9.ppc64 requires yaboot
1:net-snmp-5.4.1-19.fc10.ppc64 requires librpm-4.4.so()(64bit)
1:net-snmp-5.4.1-19.fc10.ppc64 requires librpmio-4.4.so()(64bit)
1:net-snmp-libs-5.4.1-19.fc10.ppc64 requires librpmio-4.4.so()(64bit)
1:net-snmp-libs-5.4.1-19.fc10.ppc64 requires librpm-4.4.so()(64bit)
ovaldi-5.4.2-1.fc10.ppc64 requires librpm-4.4.so()(64bit)
ovaldi-5.4.2-1.fc10.ppc64 requires librpmdb-4.4.so()(64bit)
ovaldi-5.4.2-1.fc10.ppc64 requires librpmio-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.ppc64 requires librpmio-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.ppc64 requires librpm-4.4.so()(64bit)
perl-RPM2-0.67-5.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
rpmreaper-0.1.4-1.fc10.ppc64 requires librpmbuild-4.4.so()(64bit)
rpmreaper-0.1.4-1.fc10.ppc64 requires librpm-4.4.so()(64bit)
rpmreaper-0.1.4-1.fc10.ppc64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
sectool-0.8.0-1.fc10.ppc64 requires librpmio-4.4.so()(64bit)
sectool-0.8.0-1.fc10.ppc64 requires librpm-4.4.so()(64bit)
stardict-3.0.1-9.fc9.ppc64 requires libgucharmap.so.6()(64bit)
subcommander-1.9.93-2.fc10.ppc64 requires libsvn_ra_dav-1.so.0()(64bit)
synaptic-0.57.2-16.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
synaptic-0.57.2-16.fc9.ppc64 requires librpmio-4.4.so()(64bit)
synaptic-0.57.2-16.fc9.ppc64 requires librpm-4.4.so()(64bit)



--
fedora-devel-list mailing list
fedora-devel-list@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-devel-list


All times are GMT. The time now is 05:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.